<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.boomercafe.com/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<title>A boomer comes full circle. He’s moving &#x2d; BoomerCafé</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Mulish%3A400%2C400i%2C700%2C700i%7CSource%20Sans%20Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT%20Serif%3A400%2C700%2C400italic%2C700italic%7CMerriweather%3Anormal%7CSource%20Sans%20Pro%3Anormal%2Citalic%2C700%2C700italic%7COpen%20Sans%3Anormal&#038;subset=latin&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Mulish%3A400%2C400i%2C700%2C700i%7CSource%20Sans%20Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT%20Serif%3A400%2C700%2C400italic%2C700italic%7CMerriweather%3Anormal%7CSource%20Sans%20Pro%3Anormal%2Citalic%2C700%2C700italic%7COpen%20Sans%3Anormal&#038;subset=latin&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Mulish%3A400%2C400i%2C700%2C700i%7CSource%20Sans%20Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT%20Serif%3A400%2C700%2C400italic%2C700italic%7CMerriweather%3Anormal%7CSource%20Sans%20Pro%3Anormal%2Citalic%2C700%2C700italic%7COpen%20Sans%3Anormal&#038;subset=latin&#038;display=swap" /></noscript>

<meta name="description" content="Bob Brody will soon make full circle in life, returning to his roots in Italy." />
<meta property="og:image" content="https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews.jpg" />
<meta property="og:image:width" content="970" />
<meta property="og:image:height" content="645" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A boomer comes full circle. He’s moving &#x2d; BoomerCafé" />
<meta property="og:description" content="Bob Brody will soon make full circle in life, returning to his roots in Italy." />
<meta property="og:url" content="https://www.boomercafe.com/2021/07/21/a-boomer-comes-full-circle-hes-moving/" />
<meta property="og:site_name" content="BoomerCafé" />
<meta property="og:updated_time" content="2021-07-18T18:26+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/Boomercafe" />
<meta property="article:published_time" content="2021-07-21T04:02+00:00" />
<meta property="article:modified_time" content="2021-07-18T18:26+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BoomerCafe" />
<meta name="twitter:title" content="A boomer comes full circle. He’s moving &#x2d; BoomerCafé" />
<meta name="twitter:description" content="Bob Brody will soon make full circle in life, returning to his roots in Italy." />
<meta name="twitter:image" content="https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews.jpg" />
<meta name="twitter:image:width" content="970" />
<meta name="twitter:image:height" content="645" />
<link rel="canonical" href="https://www.boomercafe.com/2021/07/21/a-boomer-comes-full-circle-hes-moving/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.boomercafe.com/","name":"BoomerCaf\u00e9"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.boomercafe.com/category/boomer-lives/","name":"Boomer Life"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.boomercafe.com/2021/07/21/a-boomer-comes-full-circle-hes-moving/","name":"A boomer comes full circle. He\u2019s moving"}}]}</script>
<meta name="google-site-verification" content="google4367b11432a974fd" />
<meta name="msvalidate.01" content="3745C409B6A4F5CC54F938E4705FBFE8" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.boomercafe.com/2021/07/21/a-boomer-comes-full-circle-hes-moving/"},"headline":"A boomer comes full circle. He\u2019s moving","image":{"@type":"ImageObject","url":"https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews.jpg","width":970,"height":645},"datePublished":"2021-07-21T04:02:59+00:00","dateModified":"2021-07-18T18:26:41+00:00","author":{"@type":"Person","name":"Cafe"},"description":"Bob Brody will soon make full circle in life, returning to his roots in Italy."}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Feed" href="https://www.boomercafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Comments Feed" href="https://www.boomercafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; A boomer comes full circle. He’s moving Comments Feed" href="https://www.boomercafe.com/2021/07/21/a-boomer-comes-full-circle-hes-moving/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.boomercafe.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://www.boomercafe.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.8' type='text/css' media='all' />

<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.boomercafe.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/fonts/font-awesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/bootstrap.min.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/flexslider.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-shortcodes-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/shortcodes.css?ver=2.6.1' type='text/css' media='all' />

<link rel='stylesheet' id='dashicons-css'  href='https://www.boomercafe.com/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print_styles-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/style-print.css?ver=2.6.1' type='text/css' media='print' />
<link rel='stylesheet' id='theme-main-styles-css'  href='https://www.boomercafe.com/wp-content/themes/boomercafe-new/style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-custom_styles-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/style-custom.css?ver=2.6.1' type='text/css' media='all' />



<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.boomercafe.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.12' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.boomercafe.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.12' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.boomercafe.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.12' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.boomercafe.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://www.boomercafe.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.boomercafe.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":57707,"token":"985a9c70fe","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.6' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.boomercafe.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.boomercafe.com/wp-json/wp/v2/posts/57707" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boomercafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boomercafe.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F07%2F21%2Fa-boomer-comes-full-circle-hes-moving%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F07%2F21%2Fa-boomer-comes-full-circle-hes-moving%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- Tracking Code inserted by EZ Google Analytics -->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(["_setAccount", "UA-105778039-1"]);
  _gaq.push(["_trackPageview"]);
  (function() {
    var ga = document.createElement("script"); ga.type = "text/javascript"; ga.async = true;
    ga.src = ("https:" == document.location.protocol ? "https://ssl" : "http://www") + ".google-analytics.com/ga.js";
    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
.site-container, .unboxed .site-inner, .unboxed .wrap { max-width:1180px; }
.unboxed .slideslider .flex-caption-wrap { max-width:1180px !important; }
.site-header .wrap { height:140px;}
h1.site-title, .site-title { font-family:Merriweather;font-style:normal;font-weight:normal;font-size:24px;text-transform:none; }
h1,h2,h3,h4,h5,h6 { font-family:Merriweather;font-style:normal;font-weight:normal;text-transform:none; }
h2.widgettitle, h2.widget-title {font-size:18px;}
h1 {font-size:30px;}
h2 {font-size:28px;}
h3 {font-size:26px;}
h4 {font-size:24px;}
h5 {font-size:20px;}
h6 {font-size:18px;}
body { font-family:Source Sans Pro;font-style:normal;font-weight:normal;font-size:20px;line-height:1.5;text-transform:none; }
.site-inner .sidebar { font-family:Source Sans Pro;font-style:normal;font-weight:normal;font-size:16px;line-height:1.6;text-transform:none; }
.nav-primary { font-family:Source Sans Pro;font-size:15px;text-transform:none; }
.nav-secondary { font-family:Source Sans Pro;font-size:15px;text-transform:none; }
.nav-fixed { font-family:Source Sans Pro;font-size:15px;text-transform:none; }
.comment-metadata,.wp-caption,.wp-caption-text,.entry-caption,.gallery-caption,.entry-media .thumb-caption,.sitemap-entry-meta,.entry-meta { font-family:Open Sans;font-style:normal;font-weight:normal;font-size:15px;text-transform:none; }
.site-container { border-color:#f8f8f8; }
.nav-primary .nav-menu a, .darkheader .nav-primary .nav-menu a { color:#000000 !important; }
.nav-primary .nav-menu a:hover, .darkheader .nav-primary .nav-menu a:hover { color:#333333 !important; }
.nav-secondary .nav-menu a, .darkheader .nav-secondary .nav-menu a { color:#000000 !important; }
.nav-secondary .nav-menu a:hover, .darkheader .nav-secondary .nav-menu a:hover { color:#333333 !important; }
.nav-fixed .nav-menu a, .darkheader .nav-fixed .nav-menu a { color:#000000 !important; }
.nav-fixed .nav-menu a:hover, .darkheader .nav-fixed .nav-menu a:hover { color:#333333 !important; }
.site-inner-wrap { color:#000000; }
.site-inner .sidebar { color:#000000; }
h2.feat-title { background-color:#ffffff; }
h2.feat-title { padding:0 0 3px; }
h2.feat-title a, h2.feat-title, h2.feat-title i { color:#000000 !important; }
h2.feat-title { background-image:url(https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/dotted-line.png); background-position:bottom left; background-repeat:repeat-x; }
button,input[type="button"],input[type="reset"],input[type="submit"],#footer-widgets button,#footer-widgets input[type="button"],#footer-widgets input[type="reset"],#footer-widgets input[type="submit"] { background-color:#0099cc;color:#ffffff; }
button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,#footer-widgets button:hover,#footer-widgets input[type="button"]:hover,#footer-widgets input[type="reset"]:hover,#footer-widgets input[type="submit"]:hover { background-color:#111111;color:#ffffff; }
#next-posts a:hover,.email-form input[type="submit"],.email-form input[type="button"],.email-form button,#commentform input#submit,#commentform input[type="submit"],input.search-submit,#footer-widgets .email-form input[type="submit"],#footer-widgets .email-form input[type="button"],#footer-widgets .email-form button,#footer-widgets input.search-submit,a.more-link.button { background-color:#0099cc !important;color:#ffffff !important; }
#next-posts a,.email-form input[type="submit"]:hover,.email-form input[type="button"]:hover,.email-form button:hover,#commentform input#submit:hover,#commentform input[type="submit"]:hover,input.search-submit:hover,#footer-widgets .email-form input[type="submit"]:hover,#footer-widgets .email-form input[type="button"]:hover,#footer-widgets .email-form button:hover,#footer-widgets input.search-submit:hover,a.more-link.button:hover { background-color:#111111 !important;color:#ffffff !important; }
</style>
<link rel="Shortcut Icon" href="https://www.boomercafe.com/wp-content/uploads/2015/03/favicon1.ico" type="image/x-icon" /></head>

<body data-rsssl=1 class="post-template-default single single-post postid-57707 single-format-standard c-sw two-column unboxed nav-arrows " itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

						<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			<ul id="topnav" class="nav-menu"><li id="menu-item-21524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21524"><a href="https://www.boomercafe.com/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.boomercafe.com/story-submissions/">Story Submissions</a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21520"><a href="https://www.boomercafe.com/boomercafe/">About BoomerCafé</a>
<ul class="sub-menu">
	<li id="menu-item-21523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21523"><a href="https://www.boomercafe.com/boomercafe/greg-dobbs/">Greg Dobbs</a></li>
	<li id="menu-item-21522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21522"><a href="https://www.boomercafe.com/boomercafe/david-henderson/">David Henderson</a></li>
	<li id="menu-item-21521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21521"><a href="https://www.boomercafe.com/boomercafe/copyright/">Copyright</a></li>
	<li id="menu-item-55476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55476"><a href="https://www.boomercafe.com/boomercafe/your-privacy/">Your Privacy</a></li>
</ul>
</li>
<li id="menu-item-21517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21517"><a href="https://www.boomercafe.com/past-stories/">Past Stories</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="https://www.boomercafe.com/" title="BoomerCafé" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="https://www.boomercafe.com/wp-content/uploads/2021/03/BOOMERCAFE_1080_v3.jpg" alt="BoomerCafé" />
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
						<div class="nav-below-header">
					<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li id="menu-item-53846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53846"><a href="https://www.boomercafe.com/category/boomer-lives/">Boomer Life</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21529"><a href="https://www.boomercafe.com/category/travel-leisure/">Boomer Fun Time</a></li>
<li id="menu-item-49517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49517"><a href="https://www.boomercafe.com/category/opinion/">Boomer Voices</a></li>
<li id="menu-item-49511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49511"><a href="https://www.boomercafe.com/category/baby-boomer/">Boomer Culture</a></li>
<li id="menu-item-49514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49514"><a href="https://www.boomercafe.com/category/money-work/">Boomer Work</a></li>
<li id="menu-item-49512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49512"><a href="https://www.boomercafe.com/category/wellness/">Boomer Fitness</a></li>
<li id="menu-item-55285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55285"><a href="https://www.boomercafe.com/category/books-baby-boomer/">Boomer Books</a></li>
</ul>
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->				</div>
			
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="https://www.boomercafe.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">
				
				
			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

					
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-57707" class="post-57707 post type-post status-publish format-standard has-post-thumbnail hentry category-boomer-lives tag-bob-brody tag-featured tag-italy tag-moving boomer-lives" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								A boomer comes full circle. He’s moving			</span>
		</h1>
	<div class="entry-meta"><span class="categories-links"><a href="https://www.boomercafe.com/category/boomer-lives/" rel="category tag">Boomer Life</a></span> &nbsp;&bull;&nbsp; <span class="date"><time class="entry-date" itemprop="datePublished" datetime="2021-07-21T00:02:59-04:00">July 21, 2021</time></span><span class="comments-link"> &nbsp;&bull;&nbsp; <a href="https://www.boomercafe.com/2021/07/21/a-boomer-comes-full-circle-hes-moving/#comments">9 Comments</a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
									
									<div class="entry-content" itemprop="text">
										<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2021/07/21/a-boomer-comes-full-circle-hes-moving/" data-a2a-title="A boomer comes full circle. He’s moving"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F07%2F21%2Fa-boomer-comes-full-circle-hes-moving%2F&amp;linkname=A%20boomer%20comes%20full%20circle.%20He%E2%80%99s%20moving" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F07%2F21%2Fa-boomer-comes-full-circle-hes-moving%2F&amp;linkname=A%20boomer%20comes%20full%20circle.%20He%E2%80%99s%20moving" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F07%2F21%2Fa-boomer-comes-full-circle-hes-moving%2F&amp;linkname=A%20boomer%20comes%20full%20circle.%20He%E2%80%99s%20moving" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F07%2F21%2Fa-boomer-comes-full-circle-hes-moving%2F&amp;linkname=A%20boomer%20comes%20full%20circle.%20He%E2%80%99s%20moving" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><span style="color: #808000;"><strong>Just last month, New York City <a href="https://letterstomykidsdotorg.wordpress.com/" target="_blank" rel="noopener">essayist</a> and public relations consultant Bob Brody wrote a letter (which <a style="color: #808000;" href="https://www.boomercafe.com/2021/06/21/a-boomers-letter-to-his-granddaughter-about-the-pandemic" target="_blank" rel="noopener">we published</a> on BoomerCafé) to his 2-½-year-old granddaughter Lucia Antonia, who lives in Italy. He told her, “I’m coming over there. I just need to tie up some loose ends.” He’s done that now, and he’s on his way. To stay.</strong></span></p>
<p>Within the next few weeks, I’ll be moving from New York City to Italy. There, I’ll reunite with my wife, son, daughter, son-in-law, and toddler granddaughter. But before I leave, I did something important to me: I visited my hometown.</p>
<div id="attachment_44582" style="width: 630px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-44582" loading="lazy" class="wp-image-44582 size-large" src="https://www.boomercafe.com/wp-content/uploads/2017/12/bob_brody_edit-620x413.jpg" alt="" width="620" height="413" srcset="https://www.boomercafe.com/wp-content/uploads/2017/12/bob_brody_edit-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2017/12/bob_brody_edit-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2017/12/bob_brody_edit-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2017/12/bob_brody_edit-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2017/12/bob_brody_edit-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2017/12/bob_brody_edit-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2017/12/bob_brody_edit-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2017/12/bob_brody_edit.jpg 900w" sizes="(max-width: 620px) 100vw, 620px" /><p id="caption-attachment-44582" class="wp-caption-text">Bob as a youngster growing up in Fair Lawn, NJ.</p></div>
<p>My mother and father migrated in 1954 from the New York City’s Bronx to Fair Lawn, New Jersey, my baby sister and me in tow. In joining that vast post-World War II exodus from city to suburb, we graduated from a one-bedroom apartment near Yankee Stadium to a red brick split-level colonial three bedroom on a quarter acre near a former World War II Army base.</p>
<p>We lived catty-corner from the local firehouse. Any time the siren blared its alarm, volunteers rushed by car and foot from all over. They leaped over the surrounding wooden fence and scrambled to don uniforms and helmets to save the day.</p>
<p>I scheduled a visit with our home’s current occupants. I toured the kitchen where I once ate Twinkies, the bedroom where I first smoked pot while listening to Jimi Hendrix on my stereo, the den where I watched the “Superman” TV show, and the basement where I played my Ludwig drum set in a futile stab at being cool.</p>
<div id="attachment_33643" style="width: 630px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-33643" loading="lazy" class="size-large wp-image-33643" src="https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-620x412.jpg" alt="" width="620" height="412" srcset="https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-620x412.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-300x199.jpg 300w, https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews.jpg 970w" sizes="(max-width: 620px) 100vw, 620px" /><p id="caption-attachment-33643" class="wp-caption-text">Bob Brody.<br />(photo by Aaron Showalter, New York Daily News)</p></div>
<p>I strolled around my elementary school, where in spring and summer we played stickball against a strike zone painted white against a brick wall. Belting a shot over the shrubs straightaway bought you a home run. Nearby, I touched the trunk of the tree I once climbed, the branches thinning ominously the higher I rose. I stopped to pay my respects at the sacred spot where I first dared to kiss a girl. She had freckles, and to this day I have no idea if I kissed her right.</p>
<p>A mile away, I checked out Memorial Pool, the municipal facility where our family went all summer and every Fourth of July for the fireworks. With every boom from the pyrotechnics, I, ever the class clown– and inspired by movies I’d seen about war, crime, or cowboys– would keel over, hand clutching my heart, head flung back in agony, swooning as if gravely wounded. It always cracked everyone up.</p>
<div id="attachment_57719" style="width: 630px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-57719" loading="lazy" class="size-large wp-image-57719" src="https://www.boomercafe.com/wp-content/uploads/2021/07/brody_livingroom-620x413.jpg" alt="" width="620" height="413" srcset="https://www.boomercafe.com/wp-content/uploads/2021/07/brody_livingroom-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2021/07/brody_livingroom-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/07/brody_livingroom-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/07/brody_livingroom-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/07/brody_livingroom-740x493.jpg 740w, https://www.boomercafe.com/wp-content/uploads/2021/07/brody_livingroom-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2021/07/brody_livingroom-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/07/brody_livingroom.jpg 900w" sizes="(max-width: 620px) 100vw, 620px" /><p id="caption-attachment-57719" class="wp-caption-text">The Brody living room is starting to empty out.</p></div>
<p>I drove by the Fair Lawn Jewish Center, where I once played hooky, smacking a handball against a wall directly outside, only for the principal to come catch me in the act. In class, I stole coins from the tzedakah box, designated for charity. The teacher asked if I had taken the money and I lied. Here, against all odds– most notably my hardships learning Hebrew– I had my bar mitzvah.</p>
<p>Last, I ambled along Alden Terrace, around the corner from our house, where my friends and I played all day and into the dusk. Every Sunday afternoon in winter, with clockwork regularity, we gathered to play touch football out in the street. We were 12, maybe 13 years old. We came together magnetically, without even a phone call first.</p>
<div id="attachment_57735" style="width: 630px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-57735" loading="lazy" class="size-large wp-image-57735" src="https://www.boomercafe.com/wp-content/uploads/2021/07/Forest_Hills-620x413.jpg" alt="" width="620" height="413" srcset="https://www.boomercafe.com/wp-content/uploads/2021/07/Forest_Hills-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2021/07/Forest_Hills-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/07/Forest_Hills-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/07/Forest_Hills-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/07/Forest_Hills-740x493.jpg 740w, https://www.boomercafe.com/wp-content/uploads/2021/07/Forest_Hills-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2021/07/Forest_Hills-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/07/Forest_Hills.jpg 900w" sizes="(max-width: 620px) 100vw, 620px" /><p id="caption-attachment-57735" class="wp-caption-text">Goodbye, Forest Hills Gardens.</p></div>
<p>Our playing field stretched from telephone pole to telephone pole, about 50 yards, with curbs as sidelines. As if inheriting a habit from our streetwise, city-bred parents, we competed between parked cars, even though a landscaped park up the block offered spacious open fields. We huddled and called our plays as if nothing else going on in the solar system mattered or ever would. We remained oblivious of everything else, our minds intent only on the next pass, the next catch, the next touchdown. No wonder. We had all the time in the world.</p>
<p>We boys all lived on the same block or two, attended the same school, took the same classes, had the same teachers. We went inside each other’s houses. We knew each other’s mothers, fathers, brothers, and sisters. We kidded around and left pennies on the railroad tracks to be crushed by oncoming trains and held contests to see who could burp the longest.</p>
<div id="attachment_57706" style="width: 370px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-57706" loading="lazy" class="size-large wp-image-57706" src="https://www.boomercafe.com/wp-content/uploads/2021/07/brody_granddaughter-2-360x520.jpg" alt="" width="360" height="520" srcset="https://www.boomercafe.com/wp-content/uploads/2021/07/brody_granddaughter-2-360x520.jpg 360w, https://www.boomercafe.com/wp-content/uploads/2021/07/brody_granddaughter-2-263x380.jpg 263w, https://www.boomercafe.com/wp-content/uploads/2021/07/brody_granddaughter-2-125x180.jpg 125w, https://www.boomercafe.com/wp-content/uploads/2021/07/brody_granddaughter-2-350x505.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/07/brody_granddaughter-2.jpg 602w" sizes="(max-width: 360px) 100vw, 360px" /><p id="caption-attachment-57706" class="wp-caption-text">Bob with his granddaughter in Italy.</p></div>
<p>So, back I came via the George Washington Bridge from this valedictory pilgrimage to my hometown. All through the 1950s and 1960s, my father drove our family of four over that bridge to visit our maternal grandparents in Manhattan. The bridge loomed tall and long, its steel and cable framework skeletal yet all muscle.</p>
<div id="attachment_57720" style="width: 630px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-57720" loading="lazy" class="wp-image-57720 size-large" src="https://www.boomercafe.com/wp-content/uploads/2021/07/brody_desk-620x413.jpg" alt="" width="620" height="413" srcset="https://www.boomercafe.com/wp-content/uploads/2021/07/brody_desk-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2021/07/brody_desk-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/07/brody_desk-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/07/brody_desk-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/07/brody_desk-740x493.jpg 740w, https://www.boomercafe.com/wp-content/uploads/2021/07/brody_desk-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2021/07/brody_desk-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/07/brody_desk.jpg 900w" sizes="(max-width: 620px) 100vw, 620px" /><p id="caption-attachment-57720" class="wp-caption-text">Bob&#8217;s home desk overlooks a section of Forest Hills, Queens, New York.</p></div>
<p>As we crossed, I always looked to the right, toward the south, because there, spread out along the horizon, lay the heroic skyline of Manhattan. I felt a gravitational pull as the city beckoned. It was Oz-like, promising everything I had seen in movies and read about in books. There, in those offices and apartment buildings, my career and life would bloom, bringing me to the present day.</p>
<p>As it happens, our house in southern Italy will give me a second chance at small-town life. It will feel safe. People will treat each other with trust and respect. Playing soccer with my granddaughter will restore my sense of boyhood play. Before long, it should all feel exactly like home.</p>
<p>——————————————————</p>
<p>Bob’s memoir is, “<a href="https://www.amazon.com/gp/product/B0716LCNL3/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B0716LCNL3&amp;linkCode=as2&amp;tag=boomercafe&amp;linkId=bf3e83fc80359610967f3df70145391b" target="_blank" rel="noopener">Playing Catch with Strangers: A Family Guy (Reluctantly) Comes of Age</a>.”</p>
<p><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ac&amp;ref=qf_sp_asin_til&amp;ad_type=product_link&amp;tracking_id=boomercafe&amp;marketplace=amazon&amp;region=US&amp;placement=B0716LCNL3&amp;asins=B0716LCNL3&amp;linkId=ed6e9c9195525b48f3803c051b8f7b7f&amp;show_border=false&amp;link_opens_in_new_window=true&amp;price_color=333333&amp;title_color=0066c0&amp;bg_color=ffffff" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"><br />
</iframe></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2021/07/21/a-boomer-comes-full-circle-hes-moving/" data-a2a-title="A boomer comes full circle. He’s moving"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F07%2F21%2Fa-boomer-comes-full-circle-hes-moving%2F&amp;linkname=A%20boomer%20comes%20full%20circle.%20He%E2%80%99s%20moving" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F07%2F21%2Fa-boomer-comes-full-circle-hes-moving%2F&amp;linkname=A%20boomer%20comes%20full%20circle.%20He%E2%80%99s%20moving" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F07%2F21%2Fa-boomer-comes-full-circle-hes-moving%2F&amp;linkname=A%20boomer%20comes%20full%20circle.%20He%E2%80%99s%20moving" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F07%2F21%2Fa-boomer-comes-full-circle-hes-moving%2F&amp;linkname=A%20boomer%20comes%20full%20circle.%20He%E2%80%99s%20moving" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
									<div class="entry-meta"><meta itemprop="image" content="https://www.boomercafe.com/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->


<div id="comments" class="entry-comments">

	
		<div class="comments-container">

			<h3 class="comments-title">
				9 Comments			</h3>

			
			<ol class="comment-list">
						<li id="comment-317628" class="comment even thread-even depth-1">
			<article id="div-comment-317628" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/befa1bc5f488043bdc7e93162423c8be?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/befa1bc5f488043bdc7e93162423c8be?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>						<b class="fn">Mary Garripoli</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.boomercafe.com/2021/07/21/a-boomer-comes-full-circle-hes-moving/#comment-317628"><time datetime="2021-07-21T09:25:11-04:00">July 21, 2021 at 9:25 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Having left Fair Lawn myself, and now that my parents have passed away, I have no physical ties to my childhood home. Reading this account by Bob Brody, took me back to a time and a place I loved. Thank you,  Mr. Brody! I wish you all success and happiness as you recreate your life on a far away shore.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.boomercafe.com/2021/07/21/a-boomer-comes-full-circle-hes-moving/?replytocom=317628#respond' data-commentid="317628" data-postid="57707" data-belowelement="div-comment-317628" data-respondelement="respond" data-replyto="Reply to Mary Garripoli" aria-label='Reply to Mary Garripoli'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-317629" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-317629" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/3002a02562eb97fa0bacaae52184bbb4?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/3002a02562eb97fa0bacaae52184bbb4?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>						<b class="fn">Saralyn Michaels Arp</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.boomercafe.com/2021/07/21/a-boomer-comes-full-circle-hes-moving/#comment-317629"><time datetime="2021-07-21T10:46:05-04:00">July 21, 2021 at 10:46 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Best wishes as you head into a new chapter of your life.  I live 5 minutes from Fair Lawn, so if you are ever homesick, I can send loads of photos!😊</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.boomercafe.com/2021/07/21/a-boomer-comes-full-circle-hes-moving/?replytocom=317629#respond' data-commentid="317629" data-postid="57707" data-belowelement="div-comment-317629" data-respondelement="respond" data-replyto="Reply to Saralyn Michaels Arp" aria-label='Reply to Saralyn Michaels Arp'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-317630" class="comment even thread-even depth-1">
			<article id="div-comment-317630" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/2bdda600df2138391132352efc01053e?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/2bdda600df2138391132352efc01053e?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>						<b class="fn">Terry Hurley</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.boomercafe.com/2021/07/21/a-boomer-comes-full-circle-hes-moving/#comment-317630"><time datetime="2021-07-21T10:48:21-04:00">July 21, 2021 at 10:48 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Bob: very nice familar story. We moved from Brooklyn to that part of Jersey when I was young. In fact, I worked summers at the Nabisco factory in Fair Lawn. Wish you the best in Italy.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.boomercafe.com/2021/07/21/a-boomer-comes-full-circle-hes-moving/?replytocom=317630#respond' data-commentid="317630" data-postid="57707" data-belowelement="div-comment-317630" data-respondelement="respond" data-replyto="Reply to Terry Hurley" aria-label='Reply to Terry Hurley'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-317631" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-317631" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/c86449716c517531385fdfa262416592?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c86449716c517531385fdfa262416592?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>						<b class="fn">LESLIE Malone</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.boomercafe.com/2021/07/21/a-boomer-comes-full-circle-hes-moving/#comment-317631"><time datetime="2021-07-21T11:48:37-04:00">July 21, 2021 at 11:48 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Have a wonderful life in Italy! Living in Fair Lawn as a youth was the best of memories! Enjoy your granddaughter! Hope to see you whenever we have a 50th reunion!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.boomercafe.com/2021/07/21/a-boomer-comes-full-circle-hes-moving/?replytocom=317631#respond' data-commentid="317631" data-postid="57707" data-belowelement="div-comment-317631" data-respondelement="respond" data-replyto="Reply to LESLIE Malone" aria-label='Reply to LESLIE Malone'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-317632" class="comment even thread-even depth-1">
			<article id="div-comment-317632" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>						<b class="fn">Denver</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.boomercafe.com/2021/07/21/a-boomer-comes-full-circle-hes-moving/#comment-317632"><time datetime="2021-07-21T11:55:17-04:00">July 21, 2021 at 11:55 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Sounds like a wonderful next chapter!  Keep us posted, please.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.boomercafe.com/2021/07/21/a-boomer-comes-full-circle-hes-moving/?replytocom=317632#respond' data-commentid="317632" data-postid="57707" data-belowelement="div-comment-317632" data-respondelement="respond" data-replyto="Reply to Denver" aria-label='Reply to Denver'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-317636" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-317636" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/77027b933b7e31df12ca301dab672424?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/77027b933b7e31df12ca301dab672424?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>						<b class="fn">Diane Andersen</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.boomercafe.com/2021/07/21/a-boomer-comes-full-circle-hes-moving/#comment-317636"><time datetime="2021-07-21T17:35:29-04:00">July 21, 2021 at 5:35 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Fair Lawn is an amazing place to grow up. So many great memories. I moved to Centeal Jersey in 1981 and drove up so very often to the Swiss Pork Store&#8230;cooler in tow. My parents have both passed away but I took a special trip before moving out of the state.<br />
Enjoy being with your family and pass on your memories of one of the best places ever.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.boomercafe.com/2021/07/21/a-boomer-comes-full-circle-hes-moving/?replytocom=317636#respond' data-commentid="317636" data-postid="57707" data-belowelement="div-comment-317636" data-respondelement="respond" data-replyto="Reply to Diane Andersen" aria-label='Reply to Diane Andersen'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-317638" class="comment even thread-even depth-1 parent">
			<article id="div-comment-317638" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/c9dcac226defc856b08aee38c1e006e7?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c9dcac226defc856b08aee38c1e006e7?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>						<b class="fn">Jack Donohue</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.boomercafe.com/2021/07/21/a-boomer-comes-full-circle-hes-moving/#comment-317638"><time datetime="2021-07-21T19:41:43-04:00">July 21, 2021 at 7:41 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Reading your prose about our hometown is a wonderful thing. I lived exactly 3 houses from yours&#8230; right on rhe corner of that fabled Alden Terrace, and played stick ball with many of the same boys. The big difference is I&#8217;m still here&#8230; in my 48th year volunteering at that firehouse, responding to over 900 calls annually.  It&#8221;s still a wonderful place to live. To raise a family. To make memories. </p>
<p>All the best to you, Bob.  Godspeed on your travels.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.boomercafe.com/2021/07/21/a-boomer-comes-full-circle-hes-moving/?replytocom=317638#respond' data-commentid="317638" data-postid="57707" data-belowelement="div-comment-317638" data-respondelement="respond" data-replyto="Reply to Jack Donohue" aria-label='Reply to Jack Donohue'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-317640" class="comment odd alt depth-2">
			<article id="div-comment-317640" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/16fb8aef38e4b1f5cb71588e158f7be6?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/16fb8aef38e4b1f5cb71588e158f7be6?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>						<b class="fn">Jackie Katz Berman</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.boomercafe.com/2021/07/21/a-boomer-comes-full-circle-hes-moving/#comment-317640"><time datetime="2021-07-22T00:35:50-04:00">July 22, 2021 at 12:35 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hey Jack. My late husband Larry Katz lived next to you. He loved Rex so much we had a Great Dane</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.boomercafe.com/2021/07/21/a-boomer-comes-full-circle-hes-moving/?replytocom=317640#respond' data-commentid="317640" data-postid="57707" data-belowelement="div-comment-317640" data-respondelement="respond" data-replyto="Reply to Jackie Katz Berman" aria-label='Reply to Jackie Katz Berman'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-317644" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-317644" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/bb21a80afea502812ec3e4071a7045a6?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bb21a80afea502812ec3e4071a7045a6?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>						<b class="fn"><a href='http://Andycohen.com' rel='external nofollow ugc' class='url'>Andy Cohen</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.boomercafe.com/2021/07/21/a-boomer-comes-full-circle-hes-moving/#comment-317644"><time datetime="2021-07-22T11:02:11-04:00">July 22, 2021 at 11:02 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hi Bob, Your attention to details are impressive. Thanks for bringing back some wonderful memories.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.boomercafe.com/2021/07/21/a-boomer-comes-full-circle-hes-moving/?replytocom=317644#respond' data-commentid="317644" data-postid="57707" data-belowelement="div-comment-317644" data-respondelement="respond" data-replyto="Reply to Andy Cohen" aria-label='Reply to Andy Cohen'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
			
		</div><!-- .comments-container -->

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/21/a-boomer-comes-full-circle-hes-moving/#respond" style="display:none;">Cancel Comment</a></small></h3><form action="https://www.boomercafe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea placeholder="" id="comment" name="comment" cols="45" rows="4" aria-required="true"></textarea></p><p class="comment-form-author"><span class="genericon genericon-user"></span><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><span class="genericon genericon-mail"></span><input id="email" placeholder="Email *" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><span class="genericon genericon-home"></span><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>
<p style="display:none;"><input type="text" name="ZmY1OTY5ZGFCZmY1OTY5ZGFk" value=""></p><input type="hidden" name="qowqwozutnhtqowqwozutnhz" value=""><script>(a=>{let b,c,d=document.getElementsByName(a.n)[0],e=255*(1-Math.random()),f=f=>{void 0===b&&(b=f),c=f-b,c<1e3*(+a.t/+a.s)?(d.value=+a.t+e-c/1e3,g()):d.value=""},g=()=>setTimeout(()=>requestAnimationFrame(f),100+200*Math.random());d&&(d.value=+a.t+e,g())})({"n":"qowqwozutnhtqowqwozutnhz","s":"10459.00","t":"55746.47"});</script><p id="g263ed4ddf7a50678b3f07">
				<label for="g263ed4ddf7a50678b3f078">Comment for robots</label>
				<textarea name="zmy1oty5zgfjqowqwozutnhz" id="g263ed4ddf7a50678b3f078" placeholder="You are human!">Please empty this comment field to prove you&#039;re human.</textarea>
				<script>(a=>{let b=document.getElementById(a.i),c=document.getElementById(a.w);b&&c&&(b.value="",c.style.display="none")})({"w":"g263ed4ddf7a50678b3f07","i":"g263ed4ddf7a50678b3f078"});</script>
			</p><p id="cea83f40d9563f406be8f4f6"><label for="cea83f40d9563f406be8f4f6">Website</label><input type="text" name="cea83f40d9563f406be8f4f6" value=""><style scoped>#cea83f40d9563f406be8f4f6{display:none}</style></p><input type="hidden" name="qowqwozutnhnzmy1oty5zgfk" value="ix0z2esi2zc4cog88k08kokss"><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment" /> <input type='hidden' name='comment_post_ID' value='57707' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bb72c9c1b0" /></p><input type="hidden" id="ak_js" name="ak_js" value="165"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignright">
					<a href="https://www.boomercafe.com/2021/07/19/boomers-remember-52nd-anniversary-of-moon-landing/" title="Boomers remember 52nd anniversary of moon landing">
						<span class="nav-link-text">Boomers remember 52nd anniversary of moon landing</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
					
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->



			<!-- SECONDARY CONTENT AREA (#secondary) -->
			<div id="secondary" class="sidebar-area">

				<!-- SIDEBAR-WIDE TOP (.sidebar-wide-top) -->
				<aside class="sidebar sidebar-wide-top" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					<section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h2 class="widget-title widgettitle">Recent Comments</h2><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/bb21a80afea502812ec3e4071a7045a6?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bb21a80afea502812ec3e4071a7045a6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link"><a href='http://Andycohen.com' rel='external nofollow ugc' class='url'>Andy Cohen</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2021/07/21/a-boomer-comes-full-circle-hes-moving/#comment-317644">A boomer comes full circle. He’s moving</a></span>: &ldquo;<span class="comment-excerpt">Hi Bob, Your attention to details are impressive. Thanks for bringing back some wonderful memories.</span>&rdquo;</div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/16fb8aef38e4b1f5cb71588e158f7be6?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/16fb8aef38e4b1f5cb71588e158f7be6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">Jackie Katz Berman</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2021/07/21/a-boomer-comes-full-circle-hes-moving/#comment-317640">A boomer comes full circle. He’s moving</a></span>: &ldquo;<span class="comment-excerpt">Hey Jack. My late husband Larry Katz lived next to you. He loved Rex so much we had a Great&hellip;</span>&rdquo;</div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/b084edb29b0ee2de462adaf18b12090f?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b084edb29b0ee2de462adaf18b12090f?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link"><a href='https://riastoneblog.blogspot.com/' rel='external nofollow ugc' class='url'>Ria Stone</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2021/07/07/boomer-opinion-trumps-near-disappearance-is-a-mixed-bag/#comment-317639">Boomer Opinion: Trump’s near-disappearance is a mixed bag</a></span>: &ldquo;<span class="comment-excerpt">While I appreciate the POV of the article, I think there are a multitude of reasons why “interest” in MSM&hellip;</span>&rdquo;</div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/c9dcac226defc856b08aee38c1e006e7?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c9dcac226defc856b08aee38c1e006e7?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">Jack Donohue</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2021/07/21/a-boomer-comes-full-circle-hes-moving/#comment-317638">A boomer comes full circle. He’s moving</a></span>: &ldquo;<span class="comment-excerpt">Reading your prose about our hometown is a wonderful thing. I lived exactly 3 houses from yours&#8230; right on rhe&hellip;</span>&rdquo;</div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/77027b933b7e31df12ca301dab672424?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/77027b933b7e31df12ca301dab672424?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">Diane Andersen</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2021/07/21/a-boomer-comes-full-circle-hes-moving/#comment-317636">A boomer comes full circle. He’s moving</a></span>: &ldquo;<span class="comment-excerpt">Fair Lawn is an amazing place to grow up. So many great memories. I moved to Centeal Jersey in 1981&hellip;</span>&rdquo;</div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">Denver</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2021/07/21/a-boomer-comes-full-circle-hes-moving/#comment-317632">A boomer comes full circle. He’s moving</a></span>: &ldquo;<span class="comment-excerpt">Sounds like a wonderful next chapter! Keep us posted, please.</span>&rdquo;</div></li></ul></div></section><section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2021 Mar 17_2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="4322959988"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="socialicons-widget-3" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Let&#8217;s Connect on Social Media</h2>
		<div class="textwidget color round">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section><section id="yikes_easy_mc_widget-2" class="widget widget_yikes_easy_mc_widget"><div class="widget-wrap"><h2 class="widget-title widgettitle">Get BoomerCafé Updates &#8211; FREE!</h2>
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="sign-up-for-free-story-updates-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="4a2da2853a">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="dd465567cc">
				<input type="hidden" name="_wp_http_referer" value="/2021/07/21/a-boomer-comes-full-circle-hes-moving/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.8.4 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</div></section><section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2021 Mar 17 sq_1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="3914576500"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="wpp-7" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Popular Stories</h2>


<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" class="wpp-post-title" target="_self">Health benefits of walking for people over age 50</a>
 <span class="wpp-excerpt">Walking is healthy, especially if you are over 50, and...</span>
</li>
<li>
<a href="https://www.boomercafe.com/2021/06/15/the-latest-spy-thriller-from-best-selling-boomer-author/" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/57435-featured-100x66.jpg" srcset="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/57435-featured-100x66.jpg, https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/57435-featured-100x66@1.5x.jpg 1.5x, https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/57435-featured-100x66@2x.jpg 2x, https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/57435-featured-100x66@2.5x.jpg 2.5x, https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/57435-featured-100x66@3x.jpg 3x"  width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.boomercafe.com/2021/06/15/the-latest-spy-thriller-from-best-selling-boomer-author/" class="wpp-post-title" target="_self">The latest spy thriller from best-selling boomer author</a>
 <span class="wpp-excerpt">Sneak peek of The Cellist, a new book from boomer and b...</span>
</li>
<li>
<a href="https://www.boomercafe.com/2021/06/29/this-boomers-out-of-retirement-and-onto-the-scene-of-the-crime/" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/57561-featured-100x66.jpg" srcset="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/57561-featured-100x66.jpg, https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/57561-featured-100x66@1.5x.jpg 1.5x, https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/57561-featured-100x66@2x.jpg 2x, https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/57561-featured-100x66@2.5x.jpg 2.5x, https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/57561-featured-100x66@3x.jpg 3x"  width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.boomercafe.com/2021/06/29/this-boomers-out-of-retirement-and-onto-the-scene-of-the-crime/" class="wpp-post-title" target="_self">This boomer’s out of retirement and onto the scene of the crime</a>
 <span class="wpp-excerpt">Sports attorney Ron Katz finds his retirement calling i...</span>
</li>
<li class="current">
<a href="https://www.boomercafe.com/2021/07/21/a-boomer-comes-full-circle-hes-moving/" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/57707-featured-100x66.jpg" srcset="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/57707-featured-100x66.jpg, https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/57707-featured-100x66@1.5x.jpg 1.5x, https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/57707-featured-100x66@2x.jpg 2x, https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/57707-featured-100x66@2.5x.jpg 2.5x, https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/57707-featured-100x66@3x.jpg 3x"  width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.boomercafe.com/2021/07/21/a-boomer-comes-full-circle-hes-moving/" class="wpp-post-title" target="_self">A boomer comes full circle. He’s moving</a>
 <span class="wpp-excerpt">Bob Brody will soon make full circle in life, returning...</span>
</li>
<li>
<a href="https://www.boomercafe.com/2021/06/27/this-boomer-embraces-her-husbands-hobbies/" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/57486-featured-100x66.jpg" srcset="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/57486-featured-100x66.jpg, https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/57486-featured-100x66@1.5x.jpg 1.5x, https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/57486-featured-100x66@2x.jpg 2x, https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/57486-featured-100x66@2.5x.jpg 2.5x, https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/57486-featured-100x66@3x.jpg 3x"  width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.boomercafe.com/2021/06/27/this-boomer-embraces-her-husbands-hobbies/" class="wpp-post-title" target="_self">This boomer embraces her husband’s hobbies</a>
 <span class="wpp-excerpt">Paula McGloin's husband loves a pile of scrap wood by t...</span>
</li>
</ul>

</div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2020 July 30 vert-2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="4682444565"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="catposts-widget-4" class="widget catposts"><div class="widget-wrap"><h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/category/books-baby-boomer/">Books by and for Boomers</a></h2><div class='cat-posts-widget textwidget'>
				<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2021/06/29/this-boomers-out-of-retirement-and-onto-the-scene-of-the-crime/" title="This boomer’s out of retirement and onto the scene of the crime">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2021/06/katz-boat-180x120.jpg" class="thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.boomercafe.com/wp-content/uploads/2021/06/katz-boat-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/06/katz-boat-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/06/katz-boat-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2021/06/katz-boat-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/06/katz-boat-740x493.jpg 740w, https://www.boomercafe.com/wp-content/uploads/2021/06/katz-boat-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2021/06/katz-boat-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/06/katz-boat.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2021/06/29/this-boomers-out-of-retirement-and-onto-the-scene-of-the-crime/" rel="bookmark">This boomer’s out of retirement and onto the scene of the crime</a></h3>
						<p>Sports attorney Ron Katz finds his retirement calling in writing mystery novels.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2021/06/25/what-did-you-do-during-the-pandemic/" title="What did &lt;i&gt;you&lt;/i&gt; do during the pandemic?">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2021/06/writing-notebook-180x120.jpeg" class="thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.boomercafe.com/wp-content/uploads/2021/06/writing-notebook-180x120.jpeg 180w, https://www.boomercafe.com/wp-content/uploads/2021/06/writing-notebook-380x253.jpeg 380w, https://www.boomercafe.com/wp-content/uploads/2021/06/writing-notebook-620x413.jpeg 620w, https://www.boomercafe.com/wp-content/uploads/2021/06/writing-notebook-768x511.jpeg 768w, https://www.boomercafe.com/wp-content/uploads/2021/06/writing-notebook-740x493.jpeg 740w, https://www.boomercafe.com/wp-content/uploads/2021/06/writing-notebook-400x266.jpeg 400w, https://www.boomercafe.com/wp-content/uploads/2021/06/writing-notebook-350x233.jpeg 350w, https://www.boomercafe.com/wp-content/uploads/2021/06/writing-notebook.jpeg 1000w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2021/06/25/what-did-you-do-during-the-pandemic/" rel="bookmark">What did <i>you</i> do during the pandemic?</a></h3>
						<p>During the pandemic, Harriet Edleson was determined to learn and grow.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2021/06/15/the-latest-spy-thriller-from-best-selling-boomer-author/" title="The latest spy thriller from best-selling boomer author">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-180x120.jpg" class="thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2021/06/15/the-latest-spy-thriller-from-best-selling-boomer-author/" rel="bookmark">The latest spy thriller from best-selling boomer author</a></h3>
						<p>Sneak peek of The Cellist, a new book from boomer and best-selling author, Daniel Silva.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2021/05/20/is-this-boomer-really-now-a-stepford-wife/" title="Is this boomer really now a Stepford wife?">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2021/05/stepford_women-180x120.jpg" class="thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.boomercafe.com/wp-content/uploads/2021/05/stepford_women-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/05/stepford_women-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/05/stepford_women-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2021/05/stepford_women-768x511.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/05/stepford_women-740x493.jpg 740w, https://www.boomercafe.com/wp-content/uploads/2021/05/stepford_women-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2021/05/stepford_women-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/05/stepford_women.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2021/05/20/is-this-boomer-really-now-a-stepford-wife/" rel="bookmark">Is this boomer really now a Stepford wife?</a></h3>
						<p>Wendy Reichental wonders if the pandemic has turned us into different people.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2021/05/12/reminder-to-disenchanted-boomers-to-keep-the-faith-2/" title="Reminder to disenchanted boomers to &#8220;keep the faith&#8221;">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2018/11/VVG-Self_2-180x120.jpg" class="thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.boomercafe.com/wp-content/uploads/2018/11/VVG-Self_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2018/11/VVG-Self_2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2018/11/VVG-Self_2-768x511.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2018/11/VVG-Self_2-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2018/11/VVG-Self_2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2018/11/VVG-Self_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2018/11/VVG-Self_2-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2018/11/VVG-Self_2.jpg 1000w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2021/05/12/reminder-to-disenchanted-boomers-to-keep-the-faith-2/" rel="bookmark">Reminder to disenchanted boomers to &#8220;keep the faith&#8221;</a></h3>
						<p>Author and speaker Brent Green says Vincent van Gogh’s story can be a lesson.</p>
					</div>
				</div>
		</div>
</div></section>				</aside><!-- END SIDEBAR-WIDE TOP (.sidebar-wide-top) -->

				
			</div><!-- END SECONDARY CONTENT AREA (#secondary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

		
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				 
						<div class="site-info">
							©2021 BoomerCafé. 						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	<link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css'  href='https://www.boomercafe.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/login-secure\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.boomercafe.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/bootstrap.min.js?ver=3.3.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/plugins.js?ver=2.6.1' id='plugins-js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.min.js?ver=5.26' id='isotope-js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.infinitescroll.min.js?ver=2.0b2.120519' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/manual-trigger.js?ver=2.0b2.110617' id='manual-trigger-js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.sloppy-masonry.min.js?ver=2.6.1' id='sloppy-masonry-js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/functions.js?ver=2.6.1' id='themebeagle-functions-js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' id='yikes-easy-mc-ajax-js-extra'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","page_data":"57707","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"8966415d86","feedback_message_placement":"before"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js?ver=6.8.4' id='yikes-easy-mc-ajax-js'></script>
<script type='text/javascript' id='form-submission-helpers-js-extra'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.boomercafe.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"57707"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js?ver=6.8.4' id='form-submission-helpers-js'></script>

	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1626968558 -->