<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.boomercafe.com/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<title>Boomer Voices: What’s the British Monarchy Worth?</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="BoomerCafé&#8217;s Greg Dobbs still watches the British monarchy with extra insight and interest." />
<meta property="og:image" content="https://www.boomercafe.com/wp-content/uploads/2021/04/queen_prince_2.jpg" />
<meta property="og:image:width" content="1160" />
<meta property="og:image:height" content="773" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Boomer Voices: What’s the British Monarchy Worth?" />
<meta property="og:description" content="BoomerCafé&#8217;s Greg Dobbs still watches the British monarchy with extra insight and interest." />
<meta property="og:url" content="https://www.boomercafe.com/2021/04/17/boomer-voices-whats-the-british-monarchy-worth/" />
<meta property="og:site_name" content="BoomerCafé" />
<meta property="article:publisher" content="https://www.facebook.com/Boomercafe" />
<meta property="article:published_time" content="2021-04-17T23:00+00:00" />
<meta property="article:modified_time" content="2021-04-18T01:48+00:00" />
<meta property="og:updated_time" content="2021-04-18T01:48+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BoomerCafe" />
<meta name="twitter:title" content="Boomer Voices: What’s the British Monarchy Worth?" />
<meta name="twitter:description" content="BoomerCafé&#8217;s Greg Dobbs still watches the British monarchy with extra insight and interest." />
<meta name="twitter:image" content="https://www.boomercafe.com/wp-content/uploads/2021/04/queen_prince_2.jpg" />
<meta name="twitter:image:width" content="1160" />
<meta name="twitter:image:height" content="773" />
<link rel="canonical" href="https://www.boomercafe.com/2021/04/17/boomer-voices-whats-the-british-monarchy-worth/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.boomercafe.com/","name":"BoomerCaf\u00e9"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.boomercafe.com/category/opinion/","name":"Boomer Voices"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.boomercafe.com/2021/04/17/boomer-voices-whats-the-british-monarchy-worth/","name":"Boomer Voices: What\u2019s the British Monarchy Worth?"}}]}</script>
<meta name="google-site-verification" content="google4367b11432a974fd" />
<meta name="msvalidate.01" content="3745C409B6A4F5CC54F938E4705FBFE8" />
<!-- / The SEO Framework by Sybre Waaijer | 2.77ms meta | 0.95ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//boomercafe.com' />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Feed" href="https://www.boomercafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Comments Feed" href="https://www.boomercafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Boomer Voices: What’s the British Monarchy Worth? Comments Feed" href="https://www.boomercafe.com/2021/04/17/boomer-voices-whats-the-british-monarchy-worth/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.boomercafe.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://www.boomercafe.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-google-fonts-1-css'  href='//fonts.googleapis.com/css?family=Mulish%3A400%2C400i%2C700%2C700i&#038;ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.boomercafe.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/fonts/font-awesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/bootstrap.min.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/flexslider.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-shortcodes-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/shortcodes.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.boomercafe.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print_styles-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/style-print.css?ver=2.6.1' type='text/css' media='print' />
<link rel='stylesheet' id='theme-main-styles-css'  href='https://www.boomercafe.com/wp-content/themes/boomercafe-new/style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-custom_styles-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/style-custom.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='Merriweather-css'  href='//fonts.googleapis.com/css?family=Merriweather%3Anormal&#038;subset=latin&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='Source+Sans+Pro-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3Anormal%2Citalic%2C700%2C700italic&#038;subset=latin&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Anormal&#038;subset=latin&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.boomercafe.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.boomercafe.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.boomercafe.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.boomercafe.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.boomercafe.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://www.boomercafe.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script data-rocketlazyloadscript='https://www.boomercafe.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' type='text/javascript'  id='addtoany-js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.12.2' id='gtm4wp-form-move-tracker-js' defer></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.boomercafe.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":57132,"token":"1c25347d38","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js' defer></script>
<link rel="https://api.w.org/" href="https://www.boomercafe.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.boomercafe.com/wp-json/wp/v2/posts/57132" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boomercafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boomercafe.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F04%2F17%2Fboomer-voices-whats-the-british-monarchy-worth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F04%2F17%2Fboomer-voices-whats-the-british-monarchy-worth%2F&#038;format=xml" />

<script data-rocketlazyloadscript='data:text/javascript;base64,CndpbmRvdy5hMmFfY29uZmlnPXdpbmRvdy5hMmFfY29uZmlnfHx7fTthMmFfY29uZmlnLmNhbGxiYWNrcz1bXTthMmFfY29uZmlnLm92ZXJsYXlzPVtdO2EyYV9jb25maWcudGVtcGxhdGVzPXt9OwphMmFfY29uZmlnLm9uY2xpY2s9MTsKKGZ1bmN0aW9uKGQscyxhLGIpe2E9ZC5jcmVhdGVFbGVtZW50KHMpO2I9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXTthLmFzeW5jPTE7YS5zcmM9Imh0dHBzOi8vc3RhdGljLmFkZHRvYW55LmNvbS9tZW51L3BhZ2UuanMiO2IucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoYSxiKTt9KShkb2N1bWVudCwic2NyaXB0Iik7Cg==' data-cfasync="false"></script>

<!-- Tracking Code inserted by EZ Google Analytics -->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(["_setAccount", "UA-105778039-1"]);
  _gaq.push(["_trackPageview"]);
  (function() {
    var ga = document.createElement("script"); ga.type = "text/javascript"; ga.async = true;
    ga.src = ("https:" == document.location.protocol ? "https://ssl" : "http://www") + ".google-analytics.com/ga.js";
    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["opinion"],"pageAttributes":["england","featured","funeral","greg-dobbs","prince-philip"],"pagePostAuthor":"Cafe"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
.site-container, .unboxed .site-inner, .unboxed .wrap { max-width:1180px; }
.unboxed .slideslider .flex-caption-wrap { max-width:1180px !important; }
.site-header .wrap { height:140px;}
h1.site-title, .site-title { font-family:Merriweather;font-style:normal;font-weight:normal;font-size:24px;text-transform:none; }
h1,h2,h3,h4,h5,h6 { font-family:Merriweather;font-style:normal;font-weight:normal;text-transform:none; }
h2.widgettitle, h2.widget-title {font-size:18px;}
h1 {font-size:30px;}
h2 {font-size:28px;}
h3 {font-size:26px;}
h4 {font-size:24px;}
h5 {font-size:20px;}
h6 {font-size:18px;}
body { font-family:Source Sans Pro;font-style:normal;font-weight:normal;font-size:20px;line-height:1.5;text-transform:none; }
.site-inner .sidebar { font-family:Source Sans Pro;font-style:normal;font-weight:normal;font-size:16px;line-height:1.6;text-transform:none; }
.nav-primary { font-family:Source Sans Pro;font-size:15px;text-transform:none; }
.nav-secondary { font-family:Source Sans Pro;font-size:15px;text-transform:none; }
.nav-fixed { font-family:Source Sans Pro;font-size:15px;text-transform:none; }
.comment-metadata,.wp-caption,.wp-caption-text,.entry-caption,.gallery-caption,.entry-media .thumb-caption,.sitemap-entry-meta,.entry-meta { font-family:Open Sans;font-style:normal;font-weight:normal;font-size:15px;text-transform:none; }
.site-container { border-color:#f8f8f8; }
.nav-primary .nav-menu a, .darkheader .nav-primary .nav-menu a { color:#000000 !important; }
.nav-primary .nav-menu a:hover, .darkheader .nav-primary .nav-menu a:hover { color:#333333 !important; }
.nav-secondary .nav-menu a, .darkheader .nav-secondary .nav-menu a { color:#000000 !important; }
.nav-secondary .nav-menu a:hover, .darkheader .nav-secondary .nav-menu a:hover { color:#333333 !important; }
.nav-fixed .nav-menu a, .darkheader .nav-fixed .nav-menu a { color:#000000 !important; }
.nav-fixed .nav-menu a:hover, .darkheader .nav-fixed .nav-menu a:hover { color:#333333 !important; }
.site-inner-wrap { color:#000000; }
.site-inner .sidebar { color:#000000; }
h2.feat-title { background-color:#ffffff; }
h2.feat-title { padding:0 0 3px; }
h2.feat-title a, h2.feat-title, h2.feat-title i { color:#000000 !important; }
h2.feat-title { background-image:url(https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/dotted-line.png); background-position:bottom left; background-repeat:repeat-x; }
button,input[type="button"],input[type="reset"],input[type="submit"],#footer-widgets button,#footer-widgets input[type="button"],#footer-widgets input[type="reset"],#footer-widgets input[type="submit"] { background-color:#0099cc;color:#ffffff; }
button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,#footer-widgets button:hover,#footer-widgets input[type="button"]:hover,#footer-widgets input[type="reset"]:hover,#footer-widgets input[type="submit"]:hover { background-color:#111111;color:#ffffff; }
#next-posts a:hover,.email-form input[type="submit"],.email-form input[type="button"],.email-form button,#commentform input#submit,#commentform input[type="submit"],input.search-submit,#footer-widgets .email-form input[type="submit"],#footer-widgets .email-form input[type="button"],#footer-widgets .email-form button,#footer-widgets input.search-submit,a.more-link.button { background-color:#0099cc !important;color:#ffffff !important; }
#next-posts a,.email-form input[type="submit"]:hover,.email-form input[type="button"]:hover,.email-form button:hover,#commentform input#submit:hover,#commentform input[type="submit"]:hover,input.search-submit:hover,#footer-widgets .email-form input[type="submit"]:hover,#footer-widgets .email-form input[type="button"]:hover,#footer-widgets .email-form button:hover,#footer-widgets input.search-submit:hover,a.more-link.button:hover { background-color:#111111 !important;color:#ffffff !important; }
</style>
<link rel="Shortcut Icon" href="https://www.boomercafe.com/wp-content/uploads/2015/03/favicon1.ico" type="image/x-icon" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-57132 single-format-standard c-sw two-column unboxed nav-arrows " itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

						<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			<ul id="topnav" class="nav-menu"><li id="menu-item-21524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21524"><a href="https://www.boomercafe.com/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.boomercafe.com/story-submissions/">Story Submissions</a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21520"><a href="https://www.boomercafe.com/boomercafe/">About BoomerCafé</a>
<ul class="sub-menu">
	<li id="menu-item-21523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21523"><a href="https://www.boomercafe.com/boomercafe/greg-dobbs/">Greg Dobbs</a></li>
	<li id="menu-item-21522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21522"><a href="https://www.boomercafe.com/boomercafe/david-henderson/">David Henderson</a></li>
	<li id="menu-item-21521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21521"><a href="https://www.boomercafe.com/boomercafe/copyright/">Copyright</a></li>
	<li id="menu-item-55476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55476"><a href="https://www.boomercafe.com/boomercafe/your-privacy/">Your Privacy</a></li>
</ul>
</li>
<li id="menu-item-21517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21517"><a href="https://www.boomercafe.com/past-stories/">Past Stories</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="https://www.boomercafe.com/" title="BoomerCafé" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BoomerCafé" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2021/03/BOOMERCAFE_1080_v3.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/2021/03/BOOMERCAFE_1080_v3.jpg" alt="BoomerCafé" /></noscript>
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
						<div class="nav-below-header">
					<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li id="menu-item-53846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53846"><a href="https://www.boomercafe.com/category/boomer-lives/">Boomer Life</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21529"><a href="https://www.boomercafe.com/category/travel-leisure/">Boomer Fun Time</a></li>
<li id="menu-item-49517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49517"><a href="https://www.boomercafe.com/category/opinion/">Boomer Voices</a></li>
<li id="menu-item-49511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49511"><a href="https://www.boomercafe.com/category/baby-boomer/">Boomer Culture</a></li>
<li id="menu-item-49514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49514"><a href="https://www.boomercafe.com/category/money-work/">Boomer Work</a></li>
<li id="menu-item-49512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49512"><a href="https://www.boomercafe.com/category/wellness/">Boomer Fitness</a></li>
<li id="menu-item-55285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55285"><a href="https://www.boomercafe.com/category/books-baby-boomer/">Boomer Books</a></li>
</ul>
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->				</div>
			
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="https://www.boomercafe.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">
				
				
			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

					
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-57132" class="post-57132 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-england tag-featured tag-funeral tag-greg-dobbs tag-prince-philip opinion" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								Boomer Voices: What’s the British Monarchy Worth?			</span>
		</h1>
	<div class="entry-meta"><span class="categories-links"><a href="https://www.boomercafe.com/category/opinion/" rel="category tag">Boomer Voices</a></span> &nbsp;&bull;&nbsp; <span class="date"><time class="entry-date" itemprop="datePublished" datetime="2021-04-17T19:00:14-04:00">April 17, 2021</time></span><span class="comments-link"> &nbsp;&bull;&nbsp; <a href="https://www.boomercafe.com/2021/04/17/boomer-voices-whats-the-british-monarchy-worth/#comments">2 Comments</a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
									
									<div class="entry-content" itemprop="text">
										<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2021/04/17/boomer-voices-whats-the-british-monarchy-worth/" data-a2a-title="Boomer Voices: What’s the British Monarchy Worth?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F04%2F17%2Fboomer-voices-whats-the-british-monarchy-worth%2F&amp;linkname=Boomer%20Voices%3A%20What%E2%80%99s%20the%20British%20Monarchy%20Worth%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F04%2F17%2Fboomer-voices-whats-the-british-monarchy-worth%2F&amp;linkname=Boomer%20Voices%3A%20What%E2%80%99s%20the%20British%20Monarchy%20Worth%3F" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F04%2F17%2Fboomer-voices-whats-the-british-monarchy-worth%2F&amp;linkname=Boomer%20Voices%3A%20What%E2%80%99s%20the%20British%20Monarchy%20Worth%3F" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F04%2F17%2Fboomer-voices-whats-the-british-monarchy-worth%2F&amp;linkname=Boomer%20Voices%3A%20What%E2%80%99s%20the%20British%20Monarchy%20Worth%3F" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><strong>Having lived in London decades ago, BoomerCafé’s co-founder and executive editor <a href="https://www.gregdobbs.net" target="_blank" rel="noopener">Greg Dobbs</a> still watches the British monarchy with a little extra insight and a little extra interest. As he writes as a Boomer Voice, the recent funeral of the Queen’s husband Prince Philip gave him a fresh glimpse.</strong></p>
<p>I didn’t mean to watch it. <em>Honest.</em></p>
<p>But yesterday morning when I heard choral music from the next room, I wandered in to ask my wife why she had the TV on so early in the day. She never does that. Neither do I.</p>
<div id="attachment_57145" style="width: 630px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-57145" class="wp-image-57145 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20423'%3E%3C/svg%3E" alt="" width="620" height="423" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2021/04/queen-at-funeral-620x423.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2021/04/queen-at-funeral-380x259.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/04/queen-at-funeral-180x123.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/04/queen-at-funeral-768x524.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/04/queen-at-funeral-350x239.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/04/queen-at-funeral.jpg 976w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2021/04/queen-at-funeral-620x423.jpg" /><noscript><img aria-describedby="caption-attachment-57145" class="wp-image-57145 size-large" src="https://www.boomercafe.com/wp-content/uploads/2021/04/queen-at-funeral-620x423.jpg" alt="" width="620" height="423" srcset="https://www.boomercafe.com/wp-content/uploads/2021/04/queen-at-funeral-620x423.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2021/04/queen-at-funeral-380x259.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/04/queen-at-funeral-180x123.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/04/queen-at-funeral-768x524.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/04/queen-at-funeral-350x239.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/04/queen-at-funeral.jpg 976w" sizes="(max-width: 620px) 100vw, 620px" /></noscript><p id="caption-attachment-57145" class="wp-caption-text">Queen Elizabeth II sits alone at the funeral for her husband.</p></div>
<p>But she had tuned in to see the funeral service at Windsor Castle outside London for Prince Philip. Or, to leave no title unturned in the proud pomp of the United Kingdom, most Exalted Prince Philip, Duke of Edinburgh, Earl of Merioneth and Baron Greenwich, Knight of the Most Noble Order of the Garter, Knight of the Most Ancient and Most Noble Order of the Thistle, Member of the Order of Merit, Knight Grand Cross of the Royal Victorian Order, upon whom had also been conferred the Royal Victorian Chain, Grand Master and Knight Grand Cross of the Most Excellent Order of the British Empire, Lord High Admiral of the United Kingdom, One of Her Majesty&#8217;s Most Honourable Privy Council, Admiral of the Fleet, Field Marshal in the Army and Marshal of the Royal Air Force.</p>
<div id="attachment_57135" style="width: 472px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-57135" class="size-large wp-image-57135" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20462%20520'%3E%3C/svg%3E" alt="" width="462" height="520" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2021/04/queen_prince-462x520.jpg 462w, https://www.boomercafe.com/wp-content/uploads/2021/04/queen_prince-338x380.jpg 338w, https://www.boomercafe.com/wp-content/uploads/2021/04/queen_prince-160x180.jpg 160w, https://www.boomercafe.com/wp-content/uploads/2021/04/queen_prince-768x865.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/04/queen_prince-350x394.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/04/queen_prince.jpg 1160w" data-lazy-sizes="(max-width: 462px) 100vw, 462px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2021/04/queen_prince-462x520.jpg" /><noscript><img aria-describedby="caption-attachment-57135" class="size-large wp-image-57135" src="https://www.boomercafe.com/wp-content/uploads/2021/04/queen_prince-462x520.jpg" alt="" width="462" height="520" srcset="https://www.boomercafe.com/wp-content/uploads/2021/04/queen_prince-462x520.jpg 462w, https://www.boomercafe.com/wp-content/uploads/2021/04/queen_prince-338x380.jpg 338w, https://www.boomercafe.com/wp-content/uploads/2021/04/queen_prince-160x180.jpg 160w, https://www.boomercafe.com/wp-content/uploads/2021/04/queen_prince-768x865.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/04/queen_prince-350x394.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/04/queen_prince.jpg 1160w" sizes="(max-width: 462px) 100vw, 462px" /></noscript><p id="caption-attachment-57135" class="wp-caption-text">Queen Elizabeth II and Prince Philip some years ago.</p></div>
<p>And husband, of course, of Elizabeth, the Queen of the Kingdom, Head of the Commonwealth, and Defender of the Faith.</p>
<p>Pomp is a hallmark of the Royals. Pomp, and protocol, and privilege.</p>
<p>As a young correspondent with ABC, I saw it up close, because along with Peter Jennings and Barbara Walters and two other correspondents, I was part of the live broadcast almost exactly 40 years ago of the lavish London wedding of Charles and Diana. It was ill-fated, of course, but we didn’t know that at the time. Rather, all we saw was a fairy tale, the scope of its splendor and the sweep of its staging and the extent of its audience never seen before, and never since, and possibly, as the monarchy continues to lose its luster, never again.</p>
<div id="attachment_57139" style="width: 630px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-57139" class="size-large wp-image-57139" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20465'%3E%3C/svg%3E" alt="" width="620" height="465" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2021/04/diana_charles-620x465.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2021/04/diana_charles-380x285.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/04/diana_charles-180x135.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/04/diana_charles-768x576.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/04/diana_charles-350x263.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/04/diana_charles.jpg 920w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2021/04/diana_charles-620x465.jpg" /><noscript><img aria-describedby="caption-attachment-57139" class="size-large wp-image-57139" src="https://www.boomercafe.com/wp-content/uploads/2021/04/diana_charles-620x465.jpg" alt="" width="620" height="465" srcset="https://www.boomercafe.com/wp-content/uploads/2021/04/diana_charles-620x465.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2021/04/diana_charles-380x285.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/04/diana_charles-180x135.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/04/diana_charles-768x576.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/04/diana_charles-350x263.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/04/diana_charles.jpg 920w" sizes="(max-width: 620px) 100vw, 620px" /></noscript><p id="caption-attachment-57139" class="wp-caption-text">The wedding in 1991 of Charles and Diana.</p></div>
<p>But on that magical day, the monarchy made some sense. No matter that the feverish excitement was for the charismatic young blonde who charmed every citizen who saw her, rather than for the uncharismatic king-in-waiting she was marrying. What did matter was, it provided distraction from racial riots that had just rocked several British cities. It boosted an economy still recovering from dysfunction and recession. It gave pride to a culture being fast overtaken from across the Atlantic. It made the Queen’s subjects feel like part of something special.</p>
<p>For that day, as the center of attention for three-quarters of a billion people who watched from around the world, they were.</p>
<div id="attachment_44108" style="width: 390px" class="wp-caption alignright"><img aria-describedby="caption-attachment-44108" class="size-medium wp-image-44108" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20380%20253'%3E%3C/svg%3E" alt="" width="380" height="253" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2.jpg 1000w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2-380x253.jpg" /><noscript><img aria-describedby="caption-attachment-44108" class="size-medium wp-image-44108" src="https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2-380x253.jpg" alt="" width="380" height="253" srcset="https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2.jpg 1000w" sizes="(max-width: 380px) 100vw, 380px" /></noscript><p id="caption-attachment-44108" class="wp-caption-text">Greg Dobbs</p></div>
<p>Yesterday was yet another episode of the pomp, and protocol, and privilege that the Royals keep alive, for weddings and funerals alike. The extensive array of Philip’s medals, swords, and sashes; the angelic choir of St. George’s Chapel; the State Trumpeters of the Household Cavalry; the Buglers of the Royal Marines; the solitary bagpiper and his graceful ballet as he receded from the service.</p>
<p>But as I watched, I couldn’t help but wonder, what did Philip, what did Charles and Diana, William and Kate, Harry and Meghan, achieve to earn all this?</p>
<p>Either they were born into their unparalleled privilege, or they married into it. Yes, to varying degrees, most of the royals have represented their nation with duty and dignity. <em>First among them, Elizabeth herself</em>. Some have raised substantial sums for praiseworthy charities. A few have risked their lives in wars. Most have abided the onus of the endless glare of the spotlight, and the endless grind of public appearances. Prince Philip once called himself “The world&#8217;s most experienced plaque-unveiler.”</p>
<p>To be sure, on top of his 22,000+ solo public appearances on the behalf of the Crown, Philip did more work than just unveiling plaques. He undertook programs to further education, and science, and the future of his nation’s youth. But all those titles? Knight of the Most Noble Order of the Garter and Lord High Admiral and all the rest? Some were bestowed on him, as they are on other royals, whether he worked for them or not.</p>
<p>Mind you, as we saw in post-mortem revelations about Diana, and in the Oprah interview with Meghan and Harry, and if nothing else, in the TV series “The Crown,” even the most privileged life isn’t always the happiest life. People are people, whether luxuriating in the royal chambers at Buckingham Palace, or raking muck from the royal stables in Buckingham’s backyard.</p>
<p>But still, unlike the stablehands, the Royals get to live their lives of pomp and protocol and privilege. And pearls. And ponies. And palaces. Which don’t come cheap.</p>
<div id="attachment_57134" style="width: 630px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-57134" class="size-large wp-image-57134" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20413'%3E%3C/svg%3E" alt="" width="620" height="413" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2021/04/prince_philip-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2021/04/prince_philip-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/04/prince_philip-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/04/prince_philip-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/04/prince_philip-740x493.jpg 740w, https://www.boomercafe.com/wp-content/uploads/2021/04/prince_philip-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2021/04/prince_philip-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/04/prince_philip.jpg 900w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2021/04/prince_philip-620x413.jpg" /><noscript><img aria-describedby="caption-attachment-57134" class="size-large wp-image-57134" src="https://www.boomercafe.com/wp-content/uploads/2021/04/prince_philip-620x413.jpg" alt="" width="620" height="413" srcset="https://www.boomercafe.com/wp-content/uploads/2021/04/prince_philip-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2021/04/prince_philip-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/04/prince_philip-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/04/prince_philip-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/04/prince_philip-740x493.jpg 740w, https://www.boomercafe.com/wp-content/uploads/2021/04/prince_philip-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2021/04/prince_philip-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/04/prince_philip.jpg 900w" sizes="(max-width: 620px) 100vw, 620px" /></noscript><p id="caption-attachment-57134" class="wp-caption-text">The late Prince Philip.</p></div>
<p>British taxpayers just last year spent almost $100 million to support the extended royal family— for staff, for security, for castles, for carriages, for maintenance. If I still lived and paid taxes in London, as I did 40 years ago, I wouldn’t be real happy about that. Knowing that the family’s net worth is put as high $88-billion, I’d say, you keep your crowns, I’d like to keep my money.</p>
<p>Granted, the allure of the Royals as a tourist attraction brings in upwards of $2-½ billion for the nation’s coffers, so maybe it’s a good bargain anyway. But the issue isn’t just money. It’s principle. Namely, the principle that people should be revered, and remunerated, for what they&#8217;ve accomplished, not what they’ve inherited.</p>
<p>Yet they are the objects of opulent adulation. It was obvious this past week as thousands of Brits, some probably stretching their household budgets, bought bouquets and made the trek to Buckingham Palace to leave them with a mountain of flowers at the front gate… even though the Queen, grieving more than 20 miles away at Windsor Castle, wasn’t even there.</p>
<p>To adulterate Mark Twain, reports of the monarchy’s death might be greatly exaggerated.</p>
<div id="attachment_57143" style="width: 600px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-57143" class="wp-image-57143 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20590%20384'%3E%3C/svg%3E" alt="" width="590" height="384" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2021/04/prince-philip-funeral.jpg 590w, https://www.boomercafe.com/wp-content/uploads/2021/04/prince-philip-funeral-380x247.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/04/prince-philip-funeral-180x117.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/04/prince-philip-funeral-350x228.jpg 350w" data-lazy-sizes="(max-width: 590px) 100vw, 590px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2021/04/prince-philip-funeral.jpg" /><noscript><img aria-describedby="caption-attachment-57143" class="wp-image-57143 size-full" src="https://www.boomercafe.com/wp-content/uploads/2021/04/prince-philip-funeral.jpg" alt="" width="590" height="384" srcset="https://www.boomercafe.com/wp-content/uploads/2021/04/prince-philip-funeral.jpg 590w, https://www.boomercafe.com/wp-content/uploads/2021/04/prince-philip-funeral-380x247.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/04/prince-philip-funeral-180x117.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/04/prince-philip-funeral-350x228.jpg 350w" sizes="(max-width: 590px) 100vw, 590px" /></noscript><p id="caption-attachment-57143" class="wp-caption-text">Flower memorial on the lawn outside Windsor Castle.</p></div>
<p>For a few minutes between events during Charles and Diana’s wedding, Peter Jennings and I had a little time on the air that we had to kill— mindful that we were killing it in front of millions of viewers— and he asked me my opinion of the royal family’s legacy. The first thing I thought of, which in a live broadcast means the first thing I said, was, “Having a legacy for the next generation.” It seemed safe in the context of that royal wedding. In the wake of more recent estrangements and scandals and controversial cold shoulders that sometimes look like a centerpiece of royal relationships, it seems less safe today.</p>
<p>Catherine Mayer, the author of a biography of Prince Charles called “The Heart of a King,” yesterday wrote of the prospects almost surely now facing the royal heir when, after waiting 70+ years, he eventually becomes King: “Public sympathy for the personal loss that must precede his coronation would tide him over.”</p>
<p>But right now, as she wrote, it is Elizabeth, not Charles, who carries the burden of continuity: “It falls to a freshly bereaved widow to use her platform for a reset. Public sympathy will be on her side, but time and wider trends are not.”</p>
<p>In opinion polls, the majority of British citizens still say they want the monarchy. At the same time, a growing number are asking, what have the Royals done to deserve their privilege? How much longer will we support it?</p>
<p>It’s a cliché, but never more apt: only time will tell.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2021/04/17/boomer-voices-whats-the-british-monarchy-worth/" data-a2a-title="Boomer Voices: What’s the British Monarchy Worth?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F04%2F17%2Fboomer-voices-whats-the-british-monarchy-worth%2F&amp;linkname=Boomer%20Voices%3A%20What%E2%80%99s%20the%20British%20Monarchy%20Worth%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F04%2F17%2Fboomer-voices-whats-the-british-monarchy-worth%2F&amp;linkname=Boomer%20Voices%3A%20What%E2%80%99s%20the%20British%20Monarchy%20Worth%3F" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F04%2F17%2Fboomer-voices-whats-the-british-monarchy-worth%2F&amp;linkname=Boomer%20Voices%3A%20What%E2%80%99s%20the%20British%20Monarchy%20Worth%3F" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F04%2F17%2Fboomer-voices-whats-the-british-monarchy-worth%2F&amp;linkname=Boomer%20Voices%3A%20What%E2%80%99s%20the%20British%20Monarchy%20Worth%3F" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
									<div class="entry-meta"><meta itemprop="image" content="https://www.boomercafe.com/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->


<div id="comments" class="entry-comments">

	
		<div class="comments-container">

			<h3 class="comments-title">
				2 Comments			</h3>

			
			<ol class="comment-list">
						<li id="comment-316512" class="comment even thread-even depth-1 parent">
			<article id="div-comment-316512" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/11bd31597365c7a706b5a824471edc10?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' data-lazy-src="https://secure.gravatar.com/avatar/11bd31597365c7a706b5a824471edc10?s=60&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/11bd31597365c7a706b5a824471edc10?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/11bd31597365c7a706b5a824471edc10?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript>						<b class="fn">Alan Paul</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.boomercafe.com/2021/04/17/boomer-voices-whats-the-british-monarchy-worth/#comment-316512"><time datetime="2021-04-18T07:09:38-04:00">April 18, 2021 at 7:09 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Great piece, Greg. I&#8217;ve never really understood the fascination with the Royals here, or even where they rule. And for that matter, I&#8217;ve never fully understood what they even rule over, or what it is that they actually do. Thanks for a glimpse inside the monarchy in its time of grieving.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.boomercafe.com/2021/04/17/boomer-voices-whats-the-british-monarchy-worth/?replytocom=316512#respond' data-commentid="316512" data-postid="57132" data-belowelement="div-comment-316512" data-respondelement="respond" data-replyto="Reply to Alan Paul" aria-label='Reply to Alan Paul'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-316514" class="comment odd alt depth-2">
			<article id="div-comment-316514" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' data-lazy-src="https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=60&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript>						<b class="fn">Denver</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.boomercafe.com/2021/04/17/boomer-voices-whats-the-british-monarchy-worth/#comment-316514"><time datetime="2021-04-18T10:23:33-04:00">April 18, 2021 at 10:23 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hi Alan; ditto Greg, great piece for those of us who haven&#8217;t lived there; thanks.<br />
As I understand it, these days they don&#8217;t rule, although almost everyone born there defers to them; I think mostly by custom. The Queen is &#8220;head of state&#8221; while the Prime Minister is &#8220;head of government&#8221;, which functions very much the same as ours in the USA. With the caveat of &#8220;on behalf of and by the consent of the monarch&#8221;.  (quotes pulled from Wikipedia)  It works for them because it has for centuries, but I think they should should &#8220;get off the dole&#8221;, as we say.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.boomercafe.com/2021/04/17/boomer-voices-whats-the-british-monarchy-worth/?replytocom=316514#respond' data-commentid="316514" data-postid="57132" data-belowelement="div-comment-316514" data-respondelement="respond" data-replyto="Reply to Denver" aria-label='Reply to Denver'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
			
		</div><!-- .comments-container -->

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/17/boomer-voices-whats-the-british-monarchy-worth/#respond" style="display:none;">Cancel Comment</a></small></h3><form action="https://www.boomercafe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea placeholder="" id="comment" name="comment" cols="45" rows="4" aria-required="true"></textarea></p><p class="comment-form-author"><span class="genericon genericon-user"></span><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><span class="genericon genericon-mail"></span><input id="email" placeholder="Email *" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><span class="genericon genericon-home"></span><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment" /> <input type='hidden' name='comment_post_ID' value='57132' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3398fb26df" /></p><input type="hidden" id="ak_js" name="ak_js" value="127"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignright">
					<a href="https://www.boomercafe.com/2021/04/16/a-boomers-ode-to-the-greatest-generation/" title="A boomer’s ode to the Greatest Generation">
						<span class="nav-link-text">A boomer’s ode to the Greatest Generation</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
					
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->



			<!-- SECONDARY CONTENT AREA (#secondary) -->
			<div id="secondary" class="sidebar-area">

				<!-- SIDEBAR-WIDE TOP (.sidebar-wide-top) -->
				<aside class="sidebar sidebar-wide-top" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					<section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div style="border:1px solid #ddd;background:#eee;padding:30px 30px 15px;text-align:center;font-size:18px;">
<h2 class="widgettitle widget-title">On BoomerCafé, no need to social distance to share your life among friends.</h2>
<p>Write about what you do. What you love. What you’d change.</p>
<p><a style="border-bottom:1px dotted #ccc;" href="https://www.boomercafe.com/story-submissions/">- Just click here -</a></p>
</div></div></div></section><section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 2021 Mar 17_2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="4322959988"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h2 class="widget-title widgettitle">Recent Comments</h2><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Denver</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2021/04/17/boomer-voices-whats-the-british-monarchy-worth/#comment-316514">Boomer Voices: What’s the British Monarchy Worth?</a></span>: &ldquo;<span class="comment-excerpt">Hi Alan; ditto Greg, great piece for those of us who haven&#8217;t lived there; thanks. As I understand it, these&hellip;</span>&rdquo;</div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/11bd31597365c7a706b5a824471edc10?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/11bd31597365c7a706b5a824471edc10?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/11bd31597365c7a706b5a824471edc10?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/11bd31597365c7a706b5a824471edc10?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Alan Paul</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2021/04/17/boomer-voices-whats-the-british-monarchy-worth/#comment-316512">Boomer Voices: What’s the British Monarchy Worth?</a></span>: &ldquo;<span class="comment-excerpt">Great piece, Greg. I&#8217;ve never really understood the fascination with the Royals here, or even where they rule. And for&hellip;</span>&rdquo;</div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/3fe4f328832439c62da6ed9cb1f59bd7?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/3fe4f328832439c62da6ed9cb1f59bd7?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/3fe4f328832439c62da6ed9cb1f59bd7?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/3fe4f328832439c62da6ed9cb1f59bd7?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link"><a href='http://lizflaherty.net' rel='external nofollow ugc' class='url'>Liz Flaherty</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2021/03/03/a-boomer-finally-sells-the-family-farm/#comment-316509">A boomer finally sells the family farm</a></span>: &ldquo;<span class="comment-excerpt">Thank you so much!</span>&rdquo;</div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/0bc48bb3374bf80d65bad8cee1502e91?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/0bc48bb3374bf80d65bad8cee1502e91?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0bc48bb3374bf80d65bad8cee1502e91?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/0bc48bb3374bf80d65bad8cee1502e91?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Liz</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2021/04/08/boomer-voices-dont-let-up/#comment-316505">Boomer Voices: <i>Don&#8217;t Let Up!</i></a></span>: &ldquo;<span class="comment-excerpt">Love your writing and topics!</span>&rdquo;</div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/41562dc495b743405e5d967cc01cbcea?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/41562dc495b743405e5d967cc01cbcea?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/41562dc495b743405e5d967cc01cbcea?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/41562dc495b743405e5d967cc01cbcea?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link"><a href='https://www.boomercafe.com' rel='external nofollow ugc' class='url'>Nina Yakimiuk</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2021/04/16/a-boomers-ode-to-the-greatest-generation/#comment-316501">A boomer’s ode to the Greatest Generation</a></span>: &ldquo;<span class="comment-excerpt">This is truly a wonderful tribute to a generation that worked hard and sacrificed a great deal for their children&hellip;</span>&rdquo;</div></li></ul></div></section><section id="yikes_easy_mc_widget-2" class="widget widget_yikes_easy_mc_widget"><div class="widget-wrap"><h2 class="widget-title widgettitle">Get BoomerCafé via Email &#8211; FREE!</h2>
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="sign-up-for-free-story-updates-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="4a2da2853a">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="ebd12436cf">
				<input type="hidden" name="_wp_http_referer" value="/2021/04/17/boomer-voices-whats-the-british-monarchy-worth/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.8.4 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</div></section><section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 2021 Mar 17 sq_1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="3914576500"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="wpp-7" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Popular Stories</h2><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" class="wpp-post-title" target="_self">Health benefits of walking for people over age 50</a>
 <span class="wpp-excerpt">Walking is healthy, especially if you are over 50, and...</span>
</li>
<li>
<a href="https://www.boomercafe.com/2021/04/16/a-boomers-ode-to-the-greatest-generation/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/56955-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/56955-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2021/04/16/a-boomers-ode-to-the-greatest-generation/" class="wpp-post-title" target="_self">A boomer’s ode to the Greatest Generation</a>
 <span class="wpp-excerpt">The Greatest Generation is fading fast, and Larry Checc...</span>
</li>
<li>
<a href="https://www.boomercafe.com/2021/04/13/the-talk-to-all-motorists-of-color-in-america/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/57051-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/57051-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2021/04/13/the-talk-to-all-motorists-of-color-in-america/" class="wpp-post-title" target="_self">&#8220;The Talk&#8221; &#8211; To all Motorists of Color in America</a>
 <span class="wpp-excerpt">Oscar-winning filmmaker Kevin Willmott speaks out angry...</span>
</li>
<li>
<a href="https://www.boomercafe.com/2021/04/12/new-music-that-sounds-like-the-music-boomers-love-2/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/57020-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/57020-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2021/04/12/new-music-that-sounds-like-the-music-boomers-love-2/" class="wpp-post-title" target="_self">New music that sounds like the music boomers love</a>
 <span class="wpp-excerpt">Troubadour 77 innovates music reminiscent of the classi...</span>
</li>
<li class="current">
<a href="https://www.boomercafe.com/2021/04/17/boomer-voices-whats-the-british-monarchy-worth/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/57132-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/57132-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2021/04/17/boomer-voices-whats-the-british-monarchy-worth/" class="wpp-post-title" target="_self">Boomer Voices: What’s the British Monarchy Worth?</a>
 <span class="wpp-excerpt">BoomerCafé's Greg Dobbs still watches the British monar...</span>
</li>
</ul>

</div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 2020 July 30 vert-2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="4682444565"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="catposts-widget-4" class="widget catposts"><div class="widget-wrap"><h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/category/books-baby-boomer/">Books by and for Boomers</a></h2><div class='cat-posts-widget textwidget'>
				<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2021/03/29/a-boomer-recounts-the-awe-and-wonder-of-2001/" title="A boomer recounts the awe and wonder of 2001">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2021/02/2001_studio-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/02/2001_studio-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/02/2001_studio-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2021/02/2001_studio-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/02/2001_studio-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2021/02/2001_studio-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2021/02/2001_studio-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/02/2001_studio.jpg 900w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2021/02/2001_studio-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2021/02/2001_studio-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2021/02/2001_studio-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/02/2001_studio-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/02/2001_studio-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2021/02/2001_studio-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/02/2001_studio-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2021/02/2001_studio-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2021/02/2001_studio-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/02/2001_studio.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2021/03/29/a-boomer-recounts-the-awe-and-wonder-of-2001/" rel="bookmark">A boomer recounts the awe and wonder of 2001</a></h3>
						<p>Writer Gary Carter reflects on one of his favorite films, “2001: A Space Odyssey,” made 53 years ago.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2021/03/07/one-boomers-memory-of-a-beat-poet/" title="One boomer’s memory of a Beat Poet">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2.jpg 900w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2021/03/07/one-boomers-memory-of-a-beat-poet/" rel="bookmark">One boomer’s memory of a Beat Poet</a></h3>
						<p>A tribute to Lawrence Ferlinghetti, a poet who started a movement in the literary world.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2021/01/10/a-boomer-looks-at-christmas-2030/" title="A boomer looks at Christmas, 2030">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280.jpg 1280w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2021/01/10/a-boomer-looks-at-christmas-2030/" rel="bookmark">A boomer looks at Christmas, 2030</a></h3>
						<p>San Francisco humor columnist Nick Hoppe is looking ahead to Christmas 2030&#8230; ten years from now.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2021/01/02/artistic-expression-as-a-wonder-drug/" title="Artistic expression as a wonder drug">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland.jpg 900w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2021/01/02/artistic-expression-as-a-wonder-drug/" rel="bookmark">Artistic expression as a wonder drug</a></h3>
						<p>Holly Gordon says art needs no prescription, can’t be overdosed. It&#8217;s a way of life for her.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/12/21/a-boomers-best-bet-for-the-vaccine-like-tomorrow/" title="A boomer’s best bet for the vaccine&#8230; like&#8230; &lt;i&gt;tomorrow&lt;/i&gt;?">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-180x120.jpeg 180w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-380x253.jpeg 380w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-620x413.jpeg 620w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-615x410.jpeg 615w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-400x266.jpeg 400w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-350x233.jpeg 350w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01.jpeg 639w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-180x120.jpeg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-180x120.jpeg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-180x120.jpeg 180w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-380x253.jpeg 380w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-620x413.jpeg 620w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-615x410.jpeg 615w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-400x266.jpeg 400w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-350x233.jpeg 350w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01.jpeg 639w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/12/21/a-boomers-best-bet-for-the-vaccine-like-tomorrow/" rel="bookmark">A boomer’s best bet for the vaccine&#8230; like&#8230; <i>tomorrow</i>?</a></h3>
						<p>Humor columnist Nick Hoppe explores the question of the day &#8212; what to do about a Covid vaccine.</p>
					</div>
				</div>
		</div>
</div></section><section id="socialicons-widget-3" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Let&#8217;s Connect</h2>
		<div class="textwidget color square">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>				</aside><!-- END SIDEBAR-WIDE TOP (.sidebar-wide-top) -->

				
			</div><!-- END SECONDARY CONTENT AREA (#secondary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

		
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				 
						<div class="site-info">
							©2021 BoomerCafé. 
<a href="http://www.michaeldpollock.com/?p=12692" title="WordPress Theme">
Premium WordPress Theme</a>.						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	<link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css'  href='https://www.boomercafe.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/bootstrap.min.js?ver=3.3.1' id='bootstrap-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/plugins.js?ver=2.6.1' id='plugins-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.min.js?ver=5.26' id='isotope-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.infinitescroll.min.js?ver=2.0b2.120519' id='infinitescroll-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/manual-trigger.js?ver=2.0b2.110617' id='manual-trigger-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.sloppy-masonry.min.js?ver=2.6.1' id='sloppy-masonry-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/functions.js?ver=2.6.1' id='themebeagle-functions-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js' defer></script>
<script async="async" type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='yikes-easy-mc-ajax-js-extra'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","page_data":"57132","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"aacc0cb396","feedback_message_placement":"before"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js?ver=6.8.4' id='yikes-easy-mc-ajax-js' defer></script>
<script type='text/javascript' id='form-submission-helpers-js-extra'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.boomercafe.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"57132"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js?ver=6.8.4' id='form-submission-helpers-js' defer></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.boomercafe.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1618767416 -->