<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.boomercafe.com/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<title>Looking back to warmer days and a fun vacation in Italy</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="BoomerCafé&#8217;s Greg Dobbs has realized he just cannot escape&#8230; even while vacationing in Europe." />
<meta property="og:image" content="https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_bike_village.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="666" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Looking back to warmer days and a fun vacation in Italy" />
<meta property="og:description" content="BoomerCafé&#8217;s Greg Dobbs has realized he just cannot escape&#8230; even while vacationing in Europe." />
<meta property="og:url" content="https://www.boomercafe.com/2021/03/27/looking-back-to-warmer-days-and-a-fun-vacation-in-italy/" />
<meta property="og:site_name" content="BoomerCafé" />
<meta property="article:publisher" content="https://www.facebook.com/Boomercafe" />
<meta property="article:published_time" content="2021-03-27T04:02+00:00" />
<meta property="article:modified_time" content="2021-03-27T15:34+00:00" />
<meta property="og:updated_time" content="2021-03-27T15:34+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BoomerCafe" />
<meta name="twitter:title" content="Looking back to warmer days and a fun vacation in Italy" />
<meta name="twitter:description" content="BoomerCafé&#8217;s Greg Dobbs has realized he just cannot escape&#8230; even while vacationing in Europe." />
<meta name="twitter:image" content="https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_bike_village.jpg" />
<meta name="twitter:image:width" content="1000" />
<meta name="twitter:image:height" content="666" />
<link rel="canonical" href="https://www.boomercafe.com/2021/03/27/looking-back-to-warmer-days-and-a-fun-vacation-in-italy/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.boomercafe.com/","name":"BoomerCaf\u00e9"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.boomercafe.com/category/travel-leisure/","name":"Boomer Fun Time"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.boomercafe.com/2021/03/27/looking-back-to-warmer-days-and-a-fun-vacation-in-italy/","name":"Looking back to warmer days and a fun vacation in Italy"}}]}</script>
<meta name="google-site-verification" content="google4367b11432a974fd" />
<meta name="msvalidate.01" content="3745C409B6A4F5CC54F938E4705FBFE8" />
<!-- / The SEO Framework by Sybre Waaijer | 3.02ms meta | 1.34ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//boomercafe.com' />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Feed" href="https://www.boomercafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Comments Feed" href="https://www.boomercafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Looking back to warmer days and a fun vacation in Italy Comments Feed" href="https://www.boomercafe.com/2021/03/27/looking-back-to-warmer-days-and-a-fun-vacation-in-italy/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.boomercafe.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://www.boomercafe.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='child-google-fonts-1-css'  href='//fonts.googleapis.com/css?family=Mulish%3A400%2C400i%2C700%2C700i&#038;ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.boomercafe.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/fonts/font-awesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/bootstrap.min.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/flexslider.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-shortcodes-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/shortcodes.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.boomercafe.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print_styles-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/style-print.css?ver=2.6.1' type='text/css' media='print' />
<link rel='stylesheet' id='theme-main-styles-css'  href='https://www.boomercafe.com/wp-content/themes/boomercafe-new/style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-custom_styles-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/style-custom.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='Merriweather-css'  href='//fonts.googleapis.com/css?family=Merriweather%3Anormal&#038;subset=latin&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='Source+Sans+Pro-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3Anormal%2Citalic%2C700%2C700italic&#038;subset=latin&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Anormal&#038;subset=latin&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.boomercafe.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.boomercafe.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.boomercafe.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.boomercafe.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.boomercafe.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://www.boomercafe.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script data-rocketlazyloadscript='https://www.boomercafe.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' type='text/javascript'  id='addtoany-js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6' id='gtm4wp-form-move-tracker-js' defer></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.boomercafe.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":55818,"token":"a59b9ca568","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js' defer></script>
<link rel="https://api.w.org/" href="https://www.boomercafe.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.boomercafe.com/wp-json/wp/v2/posts/55818" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boomercafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boomercafe.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F03%2F27%2Flooking-back-to-warmer-days-and-a-fun-vacation-in-italy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F03%2F27%2Flooking-back-to-warmer-days-and-a-fun-vacation-in-italy%2F&#038;format=xml" />

<script data-rocketlazyloadscript='data:text/javascript;base64,CndpbmRvdy5hMmFfY29uZmlnPXdpbmRvdy5hMmFfY29uZmlnfHx7fTthMmFfY29uZmlnLmNhbGxiYWNrcz1bXTthMmFfY29uZmlnLm92ZXJsYXlzPVtdO2EyYV9jb25maWcudGVtcGxhdGVzPXt9OwphMmFfY29uZmlnLm9uY2xpY2s9MTsKKGZ1bmN0aW9uKGQscyxhLGIpe2E9ZC5jcmVhdGVFbGVtZW50KHMpO2I9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXTthLmFzeW5jPTE7YS5zcmM9Imh0dHBzOi8vc3RhdGljLmFkZHRvYW55LmNvbS9tZW51L3BhZ2UuanMiO2IucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoYSxiKTt9KShkb2N1bWVudCwic2NyaXB0Iik7Cg==' data-cfasync="false"></script>

<!-- Tracking Code inserted by EZ Google Analytics -->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(["_setAccount", "UA-105778039-1"]);
  _gaq.push(["_trackPageview"]);
  (function() {
    var ga = document.createElement("script"); ga.type = "text/javascript"; ga.async = true;
    ga.src = ("https:" == document.location.protocol ? "https://ssl" : "http://www") + ".google-analytics.com/ga.js";
    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["travel-leisure"],"pageAttributes":["bicycling","dolomites","featured","greg-dobbs","italy","vacation"],"pagePostAuthor":"Cafe"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
.site-container, .unboxed .site-inner, .unboxed .wrap { max-width:1180px; }
.unboxed .slideslider .flex-caption-wrap { max-width:1180px !important; }
.site-header .wrap { height:140px;}
h1.site-title, .site-title { font-family:Merriweather;font-style:normal;font-weight:normal;font-size:24px;text-transform:none; }
h1,h2,h3,h4,h5,h6 { font-family:Merriweather;font-style:normal;font-weight:normal;text-transform:none; }
h2.widgettitle, h2.widget-title {font-size:18px;}
h1 {font-size:30px;}
h2 {font-size:28px;}
h3 {font-size:26px;}
h4 {font-size:24px;}
h5 {font-size:20px;}
h6 {font-size:18px;}
body { font-family:Source Sans Pro;font-style:normal;font-weight:normal;font-size:20px;line-height:1.5;text-transform:none; }
.site-inner .sidebar { font-family:Source Sans Pro;font-style:normal;font-weight:normal;font-size:16px;line-height:1.6;text-transform:none; }
.nav-primary { font-family:Source Sans Pro;font-size:15px;text-transform:none; }
.nav-secondary { font-family:Source Sans Pro;font-size:15px;text-transform:none; }
.nav-fixed { font-family:Source Sans Pro;font-size:15px;text-transform:none; }
.comment-metadata,.wp-caption,.wp-caption-text,.entry-caption,.gallery-caption,.entry-media .thumb-caption,.sitemap-entry-meta,.entry-meta { font-family:Open Sans;font-style:normal;font-weight:normal;font-size:15px;text-transform:none; }
.site-container { border-color:#f8f8f8; }
.nav-primary .nav-menu a, .darkheader .nav-primary .nav-menu a { color:#000000 !important; }
.nav-primary .nav-menu a:hover, .darkheader .nav-primary .nav-menu a:hover { color:#333333 !important; }
.nav-secondary .nav-menu a, .darkheader .nav-secondary .nav-menu a { color:#000000 !important; }
.nav-secondary .nav-menu a:hover, .darkheader .nav-secondary .nav-menu a:hover { color:#333333 !important; }
.nav-fixed .nav-menu a, .darkheader .nav-fixed .nav-menu a { color:#000000 !important; }
.nav-fixed .nav-menu a:hover, .darkheader .nav-fixed .nav-menu a:hover { color:#333333 !important; }
.site-inner-wrap { color:#000000; }
.site-inner .sidebar { color:#000000; }
h2.feat-title { background-color:#ffffff; }
h2.feat-title { padding:0 0 3px; }
h2.feat-title a, h2.feat-title, h2.feat-title i { color:#000000 !important; }
h2.feat-title { background-image:url(https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/dotted-line.png); background-position:bottom left; background-repeat:repeat-x; }
button,input[type="button"],input[type="reset"],input[type="submit"],#footer-widgets button,#footer-widgets input[type="button"],#footer-widgets input[type="reset"],#footer-widgets input[type="submit"] { background-color:#0099cc;color:#ffffff; }
button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,#footer-widgets button:hover,#footer-widgets input[type="button"]:hover,#footer-widgets input[type="reset"]:hover,#footer-widgets input[type="submit"]:hover { background-color:#111111;color:#ffffff; }
#next-posts a:hover,.email-form input[type="submit"],.email-form input[type="button"],.email-form button,#commentform input#submit,#commentform input[type="submit"],input.search-submit,#footer-widgets .email-form input[type="submit"],#footer-widgets .email-form input[type="button"],#footer-widgets .email-form button,#footer-widgets input.search-submit,a.more-link.button { background-color:#0099cc !important;color:#ffffff !important; }
#next-posts a,.email-form input[type="submit"]:hover,.email-form input[type="button"]:hover,.email-form button:hover,#commentform input#submit:hover,#commentform input[type="submit"]:hover,input.search-submit:hover,#footer-widgets .email-form input[type="submit"]:hover,#footer-widgets .email-form input[type="button"]:hover,#footer-widgets .email-form button:hover,#footer-widgets input.search-submit:hover,a.more-link.button:hover { background-color:#111111 !important;color:#ffffff !important; }
</style>
<link rel="Shortcut Icon" href="https://www.boomercafe.com/wp-content/uploads/2015/03/favicon1.ico" type="image/x-icon" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-55818 single-format-standard c-sw two-column unboxed nav-arrows " itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

						<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			<ul id="topnav" class="nav-menu"><li id="menu-item-21524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21524"><a href="https://www.boomercafe.com/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.boomercafe.com/story-submissions/">Story Submissions</a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21520"><a href="https://www.boomercafe.com/boomercafe/">About BoomerCafé</a>
<ul class="sub-menu">
	<li id="menu-item-21523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21523"><a href="https://www.boomercafe.com/boomercafe/greg-dobbs/">Greg Dobbs</a></li>
	<li id="menu-item-21522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21522"><a href="https://www.boomercafe.com/boomercafe/david-henderson/">David Henderson</a></li>
	<li id="menu-item-21521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21521"><a href="https://www.boomercafe.com/boomercafe/copyright/">Copyright</a></li>
	<li id="menu-item-55476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55476"><a href="https://www.boomercafe.com/boomercafe/your-privacy/">Your Privacy</a></li>
</ul>
</li>
<li id="menu-item-21517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21517"><a href="https://www.boomercafe.com/past-stories/">Past Stories</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="https://www.boomercafe.com/" title="BoomerCafé" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BoomerCafé" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2021/03/BOOMERCAFE_1080_v3.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/2021/03/BOOMERCAFE_1080_v3.jpg" alt="BoomerCafé" /></noscript>
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
						<div class="nav-below-header">
					<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li id="menu-item-53846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53846"><a href="https://www.boomercafe.com/category/boomer-lives/">Boomer Life</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21529"><a href="https://www.boomercafe.com/category/travel-leisure/">Boomer Fun Time</a></li>
<li id="menu-item-49517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49517"><a href="https://www.boomercafe.com/category/opinion/">Boomer Voices</a></li>
<li id="menu-item-49511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49511"><a href="https://www.boomercafe.com/category/baby-boomer/">Boomer Culture</a></li>
<li id="menu-item-49514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49514"><a href="https://www.boomercafe.com/category/money-work/">Boomer Work</a></li>
<li id="menu-item-49512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49512"><a href="https://www.boomercafe.com/category/wellness/">Boomer Fitness</a></li>
<li id="menu-item-55285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55285"><a href="https://www.boomercafe.com/category/books-baby-boomer/">Boomer Books</a></li>
</ul>
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->				</div>
			
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="https://www.boomercafe.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">
				
				
			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

					
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-55818" class="post-55818 post type-post status-publish format-standard has-post-thumbnail hentry category-travel-leisure tag-bicycling tag-dolomites tag-featured tag-greg-dobbs tag-italy tag-vacation travel-leisure" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								Looking back to warmer days and a fun vacation in Italy			</span>
		</h1>
	<div class="entry-meta"><meta itemprop="datePublished" content="2021-03-27T00:02:27-04:00"><span class="comments-link"> &nbsp;&bull;&nbsp; <a href="https://www.boomercafe.com/2021/03/27/looking-back-to-warmer-days-and-a-fun-vacation-in-italy/#respond">0 Comments</a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
									
									<div class="entry-content" itemprop="text">
										<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2021/03/27/looking-back-to-warmer-days-and-a-fun-vacation-in-italy/" data-a2a-title="Looking back to warmer days and a fun vacation in Italy"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F03%2F27%2Flooking-back-to-warmer-days-and-a-fun-vacation-in-italy%2F&amp;linkname=Looking%20back%20to%20warmer%20days%20and%20a%20fun%20vacation%20in%20Italy" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F03%2F27%2Flooking-back-to-warmer-days-and-a-fun-vacation-in-italy%2F&amp;linkname=Looking%20back%20to%20warmer%20days%20and%20a%20fun%20vacation%20in%20Italy" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F03%2F27%2Flooking-back-to-warmer-days-and-a-fun-vacation-in-italy%2F&amp;linkname=Looking%20back%20to%20warmer%20days%20and%20a%20fun%20vacation%20in%20Italy" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F03%2F27%2Flooking-back-to-warmer-days-and-a-fun-vacation-in-italy%2F&amp;linkname=Looking%20back%20to%20warmer%20days%20and%20a%20fun%20vacation%20in%20Italy" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><strong><span style="color: #008000;">After a year of high tension thanks to the twin plagues of presidential politics <em>and</em> the pandemic, BoomerCafé is doing its part to tone things down, which is why, in addition to fresh stories, we’re running some of our “best of” pieces from the past, stories to remind you that yes, Virginia, there was some tranquility <em>before</em> the tension.</span></strong></p>
<p><strong>Today’s story is from 2018, by BoomerCafé’s co-founder and executive editor <a href="https://www.gregdobbs.net" target="_blank" rel="noopener">Greg Dobbs</a>, about a biking trip in the Italian Dolomites, where he learned that “getting away from it all” isn’t what it used to be.</strong></p>
<p>The summer before last, I took a vacation. It was bliss. Almost.</p>
<p>It was a two-week trip to Italy, biking in the <a href="https://en.wikipedia.org/wiki/Dolomites" target="_blank" rel="noopener noreferrer">Dolomites</a>. That’s the “bliss” part. We Americans don’t know the meaning of “steep.” Nor for the most part, when it comes to pasta, the meaning of “fresh.”</p>
<div id="attachment_47085" style="width: 630px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-47085" class="size-large wp-image-47085" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20413'%3E%3C/svg%3E" alt="" width="620" height="413" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_bike_village-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_bike_village-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_bike_village-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_bike_village-768x511.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_bike_village-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_bike_village-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_bike_village-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_bike_village.jpg 1000w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_bike_village-620x413.jpg" /><noscript><img aria-describedby="caption-attachment-47085" class="size-large wp-image-47085" src="https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_bike_village-620x413.jpg" alt="" width="620" height="413" srcset="https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_bike_village-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_bike_village-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_bike_village-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_bike_village-768x511.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_bike_village-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_bike_village-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_bike_village-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_bike_village.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px" /></noscript><p id="caption-attachment-47085" class="wp-caption-text">Greg &#8230; taking a break with a spectacular view.</p></div>
<p>I do a lot of road cycling through the mountains where I live in Colorado. It’s fun and it’s fulfilling, but at the same time, tough, because it’s hard to take a long ride without someone putting a mountain pass in the way. Typical elevation gains for passes here in the Rockies run from, oh, 1,500 feet to twice that. And remember, even if it’s the lower number, typically you’re starting out at a lung-challenging altitude of 7,000, 8,000, sometimes 9,000 feet above sea level.</p>
<p>So it’s tough — a doctor’s stethoscope would confirm that — but not punishing. Our typical steep grades are maybe 6%, 9% at the most. In the Dolomites? We did some climbs where the average grade — <em>underline <u>average</u></em> — was 9%. The steepest was 17!</p>
<p><img class="aligncenter size-large wp-image-47083" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20413'%3E%3C/svg%3E" alt="" width="620" height="413" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_17grade-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_17grade-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_17grade-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_17grade-768x511.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_17grade-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_17grade-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_17grade-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_17grade.jpg 1000w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_17grade-620x413.jpg" /><noscript><img class="aligncenter size-large wp-image-47083" src="https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_17grade-620x413.jpg" alt="" width="620" height="413" srcset="https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_17grade-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_17grade-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_17grade-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_17grade-768x511.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_17grade-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_17grade-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_17grade-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_17grade.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px" /></noscript></p>
<p>A funny little story about that: on one particularly steep climb (and under a particularly hot sun), a friend riding maybe 50 yards ahead of me ran out of steam, and got off, and briefly began to walk his bike. Behind him, I was pedaling up this sharp grade at such a snail’s pace— moving barely fast enough not to fall over— that I perceived that my friend, slowly but surely, was pulling away from me.</p>
<p>The good news in all this (besides the fact that a now-74-year-old veteran of heart surgeries and abdominal surgeries and back surgeries like me could pull it off) is that there is great food and wine each day at the end of the road. Italians take pride in everything they prepare. One day, at the top of a pass in a classic region called the Sella Ronda (four steep mountain passes with about a mile-and-a-quarter of elevation gain in only about 35 miles), we stopped at a hilltop restaurant. Nothing fancy; it was cafeteria style. But I asked for spaghetti bolognese, and what I got could be featured at a four-star restaurant in the U.S. They just like good food!</p>
<div id="attachment_47081" style="width: 428px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-47081" class="wp-image-47081 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20418%20520'%3E%3C/svg%3E" alt="" width="418" height="520" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_Italy_umbrellas-418x520.jpg 418w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_Italy_umbrellas-145x180.jpg 145w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_Italy_umbrellas-306x380.jpg 306w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_Italy_umbrellas-768x955.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_Italy_umbrellas-350x435.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_Italy_umbrellas.jpg 960w" data-lazy-sizes="(max-width: 418px) 100vw, 418px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_Italy_umbrellas-418x520.jpg" /><noscript><img aria-describedby="caption-attachment-47081" class="wp-image-47081 size-large" src="https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_Italy_umbrellas-418x520.jpg" alt="" width="418" height="520" srcset="https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_Italy_umbrellas-418x520.jpg 418w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_Italy_umbrellas-145x180.jpg 145w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_Italy_umbrellas-306x380.jpg 306w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_Italy_umbrellas-768x955.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_Italy_umbrellas-350x435.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_Italy_umbrellas.jpg 960w" sizes="(max-width: 418px) 100vw, 418px" /></noscript><p id="caption-attachment-47081" class="wp-caption-text">Riding through a charming (and flat!!) village in the Dolomites.</p></div>
<p>But the bliss of a fortnight in the cradle of La Dolce Vita — The Sweet Life — was blunted by the bulletins that came across the screen of my iPhone every morning when I got up and again at night when I retired. If I wasn’t beaten down during the day by the agonizing angles of the mountain passes, I’d get beaten down at night by the steady onslaughts of headline stories.</p>
<p>And in this day and age, it’s as if each headline was printed in disappearing ink. It was an unremitting bombardment. Thank heaven for Chianti.</p>
<div id="attachment_47084" style="width: 400px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-47084" class="wp-image-47084 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20390%20520'%3E%3C/svg%3E" alt="" width="390" height="520" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2018/08/Greg-Italy_1-390x520.jpg 390w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg-Italy_1-135x180.jpg 135w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg-Italy_1-285x380.jpg 285w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg-Italy_1-350x467.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg-Italy_1.jpg 750w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2018/08/Greg-Italy_1-390x520.jpg" /><noscript><img aria-describedby="caption-attachment-47084" class="wp-image-47084 size-large" src="https://www.boomercafe.com/wp-content/uploads/2018/08/Greg-Italy_1-390x520.jpg" alt="" width="390" height="520" srcset="https://www.boomercafe.com/wp-content/uploads/2018/08/Greg-Italy_1-390x520.jpg 390w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg-Italy_1-135x180.jpg 135w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg-Italy_1-285x380.jpg 285w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg-Italy_1-350x467.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg-Italy_1.jpg 750w" sizes="(max-width: 390px) 100vw, 390px" /></noscript><p id="caption-attachment-47084" class="wp-caption-text">Bicycling in Italy&#8217;s Dolomites.</p></div>
<p>The day I left home, for example, the headline story was North Korea’s slap in former Secretary of State Mike Pompeo’s face. It called his just-ended two-day visit to Pyongyang — designed to advance any agreements reached at the Singapore Summit (whatever they were; we still don’t really know) — “regrettable.” North Korea accused the U.S. of making “gangster-like” demands to force it to give up its nukes.</p>
<p>But that felt <em>last month</em>. Since then, those “agreements” look thinner than ever.</p>
<p>Then there was a Supreme Court nomination (and this was before we&#8217;d ever heard of Amy Coney Barrett), and news that many of the immigrant children who a federal court ordered be reunited with their parents still weren’t (the government even said it wasn’t sure it could), and the President openly alienating friends, tweeting his disapproval of German Chancellor Angela Merkel’s decisions for her nation and then of then-British Prime Minister Teresa May’s Brexit tactics after that (both women, by the way, stood their ground).</p>
<div id="attachment_47082" style="width: 400px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-47082" class="wp-image-47082 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20390%20520'%3E%3C/svg%3E" alt="" width="390" height="520" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_valley_Italy-390x520.jpg 390w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_valley_Italy-135x180.jpg 135w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_valley_Italy-285x380.jpg 285w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_valley_Italy-768x1024.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_valley_Italy-350x467.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_valley_Italy.jpg 960w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_valley_Italy-390x520.jpg" /><noscript><img aria-describedby="caption-attachment-47082" class="wp-image-47082 size-large" src="https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_valley_Italy-390x520.jpg" alt="" width="390" height="520" srcset="https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_valley_Italy-390x520.jpg 390w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_valley_Italy-135x180.jpg 135w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_valley_Italy-285x380.jpg 285w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_valley_Italy-768x1024.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_valley_Italy-350x467.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_valley_Italy.jpg 960w" sizes="(max-width: 390px) 100vw, 390px" /></noscript><p id="caption-attachment-47082" class="wp-caption-text">Why it’s worth climbing to the top.</p></div>
<p>And then, a blockbuster here at home: the Russia probe — or as Trump called it, the Witch Hunt — indicted 12 Russian military operatives for hacking the computers of Democratic party officials, with the goal of disrupting the 2016 presidential election.</p>
<p>And the beat went on. When Presidents Trump and Putin broke bread in Helsinki, Trump seemed to think Putin’s bread was better than his. He stood in front of the world’s media and refused to challenge Putin’s claim that Russia had not sabotaged the presidential election. As if those Mueller indictments three days earlier hadn’t happened.</p>
<div id="attachment_47092" style="width: 400px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-47092" class="wp-image-47092 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20390%20520'%3E%3C/svg%3E" alt="" width="390" height="520" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_Italy_road-390x520.jpg 390w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_Italy_road-135x180.jpg 135w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_Italy_road-285x380.jpg 285w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_Italy_road-350x467.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_Italy_road.jpg 750w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_Italy_road-390x520.jpg" /><noscript><img aria-describedby="caption-attachment-47092" class="wp-image-47092 size-large" src="https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_Italy_road-390x520.jpg" alt="" width="390" height="520" srcset="https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_Italy_road-390x520.jpg 390w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_Italy_road-135x180.jpg 135w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_Italy_road-285x380.jpg 285w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_Italy_road-350x467.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_Italy_road.jpg 750w" sizes="(max-width: 390px) 100vw, 390px" /></noscript><p id="caption-attachment-47092" class="wp-caption-text">Looking at two friends ahead of me.</p></div>
<p>And the grand finale: when asked by a reporter whether he believes U.S. intelligence officials or Russia’s president, President Trump declared, “He just said it’s not Russia.” And then stumbled into this wordplay: “I will say this — I don’t see any reason why it would be &#8230; I have great confidence in my intelligence people, but I will tell you that President Putin was extremely strong and powerful in his denial today.”</p>
<p>That of course lead to his “clarifications” the next day: he meant “wouldn’t,” not “would.” Right.</p>
<p>Then the Michael Cohen story broke. Namely, that surreptitiously Cohen had taped Trump talking about a payoff to the Playboy Playmate who claims a nearly year-long affair (right after Melania gave birth to Barron, if you must know).</p>
<p>The next day, predictably, Trump pulled out the knives on Cohen. “Inconceivable” that a lawyer would tape a client, Trump tweeted. He also called it “perhaps illegal,” perhaps unaware that in New York State, the law only requires the consent of a single party to tape a conversation. “The good news,” Trump ended his tweet, “is that your favorite President did nothing wrong.” As if that puts the matter to rest.</p>
<p><img class="aligncenter size-large wp-image-47093" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20465'%3E%3C/svg%3E" alt="" width="620" height="465" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_bike_italy-620x465.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_bike_italy-180x135.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_bike_italy-380x285.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_bike_italy-768x576.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_bike_italy-350x263.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_bike_italy.jpg 1000w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_bike_italy-620x465.jpg" /><noscript><img class="aligncenter size-large wp-image-47093" src="https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_bike_italy-620x465.jpg" alt="" width="620" height="465" srcset="https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_bike_italy-620x465.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_bike_italy-180x135.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_bike_italy-380x285.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_bike_italy-768x576.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_bike_italy-350x263.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2018/08/Greg_bike_italy.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px" /></noscript></p>
<p>All of that competed for headlines with the tragic story of a boat that capsized in a lake near Branson, Missouri. 17 people — including nine from a single family — drowned.</p>
<p>Finally, the day I traveled home, the president went to bat against the ideologues in Iran. His tweet, in all caps: &#8220;WE ARE NO LONGER A COUNTRY THAT WILL STAND FOR YOUR DEMENTED WORDS OF VIOLENCE &amp; DEATH. BE CAUTIOUS!” Supporters call it a game of chess. I call it a game of chicken.</p>
<p>And of course throughout my vacation, the president continued fighting his trade wars on several fronts. Never a headline story, but always a threat to the prosperity of American consumers and American businesses.</p>
<p>To be sure, there was good news while I was gone. With monsoon rains returning any moment, Thai officials moved to rescue those twelve boys and their soccer coach who’d been trapped two weeks in a flooded cave. Over the course of three days, they got them all.</p>
<p>So, go away for two weeks and you can’t escape the machine-gun pace of the news. Whether you’re cycling in the Dolomites, or promenading in Paris, or shopping in Shanghai &#8212; all of which we’ll be able to do again, once the pandemic is under control &#8212; you can’t escape … unless you turn off your phone.</p>
<p><em>Greg’s book about the wacky ways of a foreign correspondent, Life in the Wrong Lane, is available from Amazon.</em></p>
<p><iframe loading="lazy" style="width: 120px; height: 240px;" src="about:blank" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;OneJS=1&#038;Operation=GetAdHtml&#038;MarketPlace=US&#038;source=ac&#038;ref=qf_sp_asin_til&#038;ad_type=product_link&#038;tracking_id=boomercafe&#038;marketplace=amazon&#038;region=US&#038;placement=1440152764&#038;asins=1440152764&#038;linkId=84a712090b8d599dad0dc76deca53ccb&#038;show_border=false&#038;link_opens_in_new_window=true&#038;price_color=333333&#038;title_color=0066c0&#038;bg_color=ffffff"><br />
</iframe><noscript><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ac&amp;ref=qf_sp_asin_til&amp;ad_type=product_link&amp;tracking_id=boomercafe&amp;marketplace=amazon&amp;region=US&amp;placement=1440152764&amp;asins=1440152764&amp;linkId=84a712090b8d599dad0dc76deca53ccb&amp;show_border=false&amp;link_opens_in_new_window=true&amp;price_color=333333&amp;title_color=0066c0&amp;bg_color=ffffff" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"><br />
</iframe></noscript></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2021/03/27/looking-back-to-warmer-days-and-a-fun-vacation-in-italy/" data-a2a-title="Looking back to warmer days and a fun vacation in Italy"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F03%2F27%2Flooking-back-to-warmer-days-and-a-fun-vacation-in-italy%2F&amp;linkname=Looking%20back%20to%20warmer%20days%20and%20a%20fun%20vacation%20in%20Italy" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F03%2F27%2Flooking-back-to-warmer-days-and-a-fun-vacation-in-italy%2F&amp;linkname=Looking%20back%20to%20warmer%20days%20and%20a%20fun%20vacation%20in%20Italy" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F03%2F27%2Flooking-back-to-warmer-days-and-a-fun-vacation-in-italy%2F&amp;linkname=Looking%20back%20to%20warmer%20days%20and%20a%20fun%20vacation%20in%20Italy" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F03%2F27%2Flooking-back-to-warmer-days-and-a-fun-vacation-in-italy%2F&amp;linkname=Looking%20back%20to%20warmer%20days%20and%20a%20fun%20vacation%20in%20Italy" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
									<div class="entry-meta"><meta itemprop="image" content="https://www.boomercafe.com/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->


<div id="comments" class="entry-comments">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/27/looking-back-to-warmer-days-and-a-fun-vacation-in-italy/#respond" style="display:none;">Cancel Comment</a></small></h3><form action="https://www.boomercafe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea placeholder="" id="comment" name="comment" cols="45" rows="4" aria-required="true"></textarea></p><p class="comment-form-author"><span class="genericon genericon-user"></span><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><span class="genericon genericon-mail"></span><input id="email" placeholder="Email *" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><span class="genericon genericon-home"></span><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment" /> <input type='hidden' name='comment_post_ID' value='55818' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e2afcfcaea" /></p><input type="hidden" id="ak_js" name="ak_js" value="41"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignright">
					<a href="https://www.boomercafe.com/2021/03/25/a-boomer-asks-what-has-happened-to-my-food-2/" title="A boomer asks, what has happened to my food???">
						<span class="nav-link-text">A boomer asks, what has happened to my food???</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
					
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->



			<!-- SECONDARY CONTENT AREA (#secondary) -->
			<div id="secondary" class="sidebar-area">

				<!-- SIDEBAR-WIDE TOP (.sidebar-wide-top) -->
				<aside class="sidebar sidebar-wide-top" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					<section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div style="border:1px solid #ddd;background:#eee;padding:30px 30px 15px;text-align:center;font-size:18px;">
<h2 class="widgettitle widget-title">Have the crises of the past year - from politics and the pandemic - made you feel old?</h2>
<p>Write about it. Share your emotions.</p>
<p><a style="border-bottom:1px dotted #ccc;" href="https://www.boomercafe.com/2021/01/20/how-do-you-feel-about-the-nations-new-president-the-new-path/">- Just click here -</a></p>
</div></div></div></section><section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 2021 Mar 17_2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="4322959988"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h2 class="widget-title widgettitle">Recent Comments</h2><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Denver</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2021/03/25/a-boomer-asks-what-has-happened-to-my-food-2/#comment-316340">A boomer asks, what has happened to my food???</a></span>: &ldquo;<span class="comment-excerpt">Yes, I&#8217;ve always had a bone to pick with &#8220;new and improved&#8221;. It&#8217;s one or the other, not both at&hellip;</span>&rdquo;</div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/6a21453cb7af0e5fb74cbdd33a231591?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/6a21453cb7af0e5fb74cbdd33a231591?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/6a21453cb7af0e5fb74cbdd33a231591?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6a21453cb7af0e5fb74cbdd33a231591?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link"><a href='https://www.ericmondschein.com' rel='external nofollow ugc' class='url'>Eric Mondschein</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2021/03/25/a-boomer-asks-what-has-happened-to-my-food-2/#comment-316332">A boomer asks, what has happened to my food???</a></span>: &ldquo;<span class="comment-excerpt">Thank you for the smiles this COVID Thursday morning. Spot on!</span>&rdquo;</div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/552219d62b56cfc524abd8a4e02faa5e?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/552219d62b56cfc524abd8a4e02faa5e?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/552219d62b56cfc524abd8a4e02faa5e?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/552219d62b56cfc524abd8a4e02faa5e?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Lucy Iscaro</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2021/03/25/a-boomer-asks-what-has-happened-to-my-food-2/#comment-316331">A boomer asks, what has happened to my food???</a></span>: &ldquo;<span class="comment-excerpt">Very funny, Leslie. Perhaps now that so many more people stayed home during lockdown and cooked their own food they&hellip;</span>&rdquo;</div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/0c6f55de9413a143663429489bdf71ba?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/0c6f55de9413a143663429489bdf71ba?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0c6f55de9413a143663429489bdf71ba?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/0c6f55de9413a143663429489bdf71ba?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">wendy</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2021/03/23/boomer-voices-where-is-civil-discourse/#comment-316323">Boomer Voices: Where is civil discourse?</a></span>: &ldquo;<span class="comment-excerpt">That might be true for forums where there are hosts debating a heated political topic. This was a Meetup group&hellip;</span>&rdquo;</div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/b4b10992108bcfced7e78b5789ed0a7d?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/b4b10992108bcfced7e78b5789ed0a7d?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/b4b10992108bcfced7e78b5789ed0a7d?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b4b10992108bcfced7e78b5789ed0a7d?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Giovanni Paoletti</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2021/03/23/boomer-voices-where-is-civil-discourse/#comment-316322">Boomer Voices: Where is civil discourse?</a></span>: &ldquo;<span class="comment-excerpt">Touché my friend. Brilliant prose as usual!!</span>&rdquo;</div></li></ul></div></section><section id="yikes_easy_mc_widget-2" class="widget widget_yikes_easy_mc_widget"><div class="widget-wrap"><h2 class="widget-title widgettitle">Get BoomerCafé via Email &#8211; FREE!</h2>
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="sign-up-for-free-story-updates-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="4a2da2853a">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="605ca06c3d">
				<input type="hidden" name="_wp_http_referer" value="/2021/03/27/looking-back-to-warmer-days-and-a-fun-vacation-in-italy/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.8.3 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</div></section><section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 2021 Mar 17 sq_1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="3914576500"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="wpp-7" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Popular Stories</h2><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" class="wpp-post-title" target="_self">Health benefits of walking for people over age 50</a>
 <span class="wpp-excerpt">Walking is healthy, especially if you are over 50, and...</span>
</li>
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
 <span class="wpp-excerpt">Alan Paul on the extent to which music has shaped and d...</span>
</li>
<li>
<a href="https://www.boomercafe.com/2020/01/30/former-pro-basketball-player-and-boomer-boosts-youth-sports/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/52112-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/52112-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2020/01/30/former-pro-basketball-player-and-boomer-boosts-youth-sports/" class="wpp-post-title" target="_self">Former pro basketball player, and boomer boosts youth sports</a>
 <span class="wpp-excerpt">Former NBA player Bob Bigelow says, “just let the kids...</span>
</li>
<li>
<a href="https://www.boomercafe.com/2020/08/14/boomer-opinion-how-do-you-explain-donald-trump/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54922-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54922-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2020/08/14/boomer-opinion-how-do-you-explain-donald-trump/" class="wpp-post-title" target="_self">Boomer Opinion: How do you explain Donald Trump?</a>
 <span class="wpp-excerpt">BoomerCafé’s Greg Dobbs writes there is no lucid explan...</span>
</li>
<li>
<a href="https://www.boomercafe.com/2020/08/18/a-boomer-sees-the-seeds-of-age/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54128-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54128-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2020/08/18/a-boomer-sees-the-seeds-of-age/" class="wpp-post-title" target="_self">A boomer sees the seeds of age</a>
 <span class="wpp-excerpt">Writer Liz Flaherty has found things aren't as easy as...</span>
</li>
</ul>

</div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 2020 July 30 vert-2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="4682444565"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="catposts-widget-4" class="widget catposts"><div class="widget-wrap"><h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/category/books-baby-boomer/">Books by and for Boomers</a></h2><div class='cat-posts-widget textwidget'>
				<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2021/03/07/one-boomers-memory-of-a-beat-poet/" title="One boomer’s memory of a Beat Poet">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2.jpg 900w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/03/ferlighetti-at-city-lights_2.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2021/03/07/one-boomers-memory-of-a-beat-poet/" rel="bookmark">One boomer’s memory of a Beat Poet</a></h3>
						<p>A tribute to Lawrence Ferlinghetti, a poet who started a movement in the literary world.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2021/01/10/a-boomer-looks-at-christmas-2030/" title="A boomer looks at Christmas, 2030">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280.jpg 1280w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2021/01/10/a-boomer-looks-at-christmas-2030/" rel="bookmark">A boomer looks at Christmas, 2030</a></h3>
						<p>San Francisco humor columnist Nick Hoppe is looking ahead to Christmas 2030&#8230; ten years from now.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2021/01/02/artistic-expression-as-a-wonder-drug/" title="Artistic expression as a wonder drug">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland.jpg 900w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2021/01/02/artistic-expression-as-a-wonder-drug/" rel="bookmark">Artistic expression as a wonder drug</a></h3>
						<p>Holly Gordon says art needs no prescription, can’t be overdosed. It&#8217;s a way of life for her.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/12/21/a-boomers-best-bet-for-the-vaccine-like-tomorrow/" title="A boomer’s best bet for the vaccine&#8230; like&#8230; &lt;i&gt;tomorrow&lt;/i&gt;?">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-180x120.jpeg 180w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-380x253.jpeg 380w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-620x413.jpeg 620w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-615x410.jpeg 615w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-400x266.jpeg 400w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-350x233.jpeg 350w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01.jpeg 639w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-180x120.jpeg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-180x120.jpeg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-180x120.jpeg 180w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-380x253.jpeg 380w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-620x413.jpeg 620w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-615x410.jpeg 615w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-400x266.jpeg 400w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-350x233.jpeg 350w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01.jpeg 639w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/12/21/a-boomers-best-bet-for-the-vaccine-like-tomorrow/" rel="bookmark">A boomer’s best bet for the vaccine&#8230; like&#8230; <i>tomorrow</i>?</a></h3>
						<p>Humor columnist Nick Hoppe explores the question of the day &#8212; what to do about a Covid vaccine.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/12/05/a-boomer-asks-how-about-a-fun-argument-for-a-change/" title="A boomer asks, How about a &lt;i&gt;fun&lt;/i&gt; argument for a change?">
			<img width="180" height="119" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20119'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre-180x119.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre-380x252.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre-620x411.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre-768x509.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre-350x232.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre.jpg 900w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre-180x119.jpg" /><noscript><img width="180" height="119" src="https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre-180x119.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre-180x119.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre-380x252.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre-620x411.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre-768x509.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre-350x232.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/12/05/a-boomer-asks-how-about-a-fun-argument-for-a-change/" rel="bookmark">A boomer asks, How about a <i>fun</i> argument for a change?</a></h3>
						<p>Bill Cushing&#8217;s found a book that opens the door to arguments that can be fun!</p>
					</div>
				</div>
		</div>
</div></section><section id="socialicons-widget-3" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Let&#8217;s Connect</h2>
		<div class="textwidget color square">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>				</aside><!-- END SIDEBAR-WIDE TOP (.sidebar-wide-top) -->

				
			</div><!-- END SECONDARY CONTENT AREA (#secondary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

		
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				 
						<div class="site-info">
							©2021 BoomerCafé. 
<a href="http://www.michaeldpollock.com/?p=12692" title="WordPress Theme">
Premium WordPress Theme</a>.						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	<link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css'  href='https://www.boomercafe.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/bootstrap.min.js?ver=3.3.1' id='bootstrap-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/plugins.js?ver=2.6.1' id='plugins-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.min.js?ver=5.26' id='isotope-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.infinitescroll.min.js?ver=2.0b2.120519' id='infinitescroll-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/manual-trigger.js?ver=2.0b2.110617' id='manual-trigger-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.sloppy-masonry.min.js?ver=2.6.1' id='sloppy-masonry-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/functions.js?ver=2.6.1' id='themebeagle-functions-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js' defer></script>
<script async="async" type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='yikes-easy-mc-ajax-js-extra'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","page_data":"55818","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"22bf8615b2","feedback_message_placement":"before"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js?ver=6.8.3' id='yikes-easy-mc-ajax-js' defer></script>
<script type='text/javascript' id='form-submission-helpers-js-extra'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.boomercafe.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"55818"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js?ver=6.8.3' id='form-submission-helpers-js' defer></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.boomercafe.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1616953372 -->