<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.boomercafe.com/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<title>Boomer Voices: Is Unity a Pipe Dream? | BoomerCafé</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="BoomerCafé&#8217;s Greg Dobbs writes if we are united in wanting to get there, there’s a chance we will." />
<meta property="og:image" content="https://www.boomercafe.com/wp-content/uploads/2021/02/biden_inauguraion.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="710" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Boomer Voices: Is Unity a Pipe Dream? | BoomerCafé" />
<meta property="og:description" content="BoomerCafé&#8217;s Greg Dobbs writes if we are united in wanting to get there, there’s a chance we will." />
<meta property="og:url" content="https://www.boomercafe.com/2021/02/09/boomer-voices-is-unity-a-pipe-dream/" />
<meta property="og:site_name" content="BoomerCafé" />
<meta property="article:publisher" content="https://www.facebook.com/Boomercafe" />
<meta property="article:published_time" content="2021-02-09T05:02+00:00" />
<meta property="article:modified_time" content="2021-02-09T14:02+00:00" />
<meta property="og:updated_time" content="2021-02-09T14:02+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BoomerCafe" />
<meta name="twitter:title" content="Boomer Voices: Is Unity a Pipe Dream? | BoomerCafé" />
<meta name="twitter:description" content="BoomerCafé&#8217;s Greg Dobbs writes if we are united in wanting to get there, there’s a chance we will." />
<meta name="twitter:image" content="https://www.boomercafe.com/wp-content/uploads/2021/02/biden_inauguraion.jpg" />
<meta name="twitter:image:width" content="1024" />
<meta name="twitter:image:height" content="710" />
<link rel="canonical" href="https://www.boomercafe.com/2021/02/09/boomer-voices-is-unity-a-pipe-dream/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.boomercafe.com/","name":"BoomerCaf\u00e9"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.boomercafe.com/category/opinion/","name":"Boomer Voices"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.boomercafe.com/2021/02/09/boomer-voices-is-unity-a-pipe-dream/","name":"Boomer Voices: Is Unity a Pipe Dream?"}}]}</script>
<meta name="google-site-verification" content="google4367b11432a974fd" />
<meta name="msvalidate.01" content="3745C409B6A4F5CC54F938E4705FBFE8" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.boomercafe.com/2021/02/09/boomer-voices-is-unity-a-pipe-dream/"},"headline":"Boomer Voices: Is Unity a Pipe Dream?","image":{"@type":"ImageObject","url":"https://www.boomercafe.com/wp-content/uploads/2021/02/biden_inauguraion.jpg","width":1024,"height":710},"datePublished":"2021-02-09T05:02:01+00:00","dateModified":"2021-02-09T14:02:14+00:00","author":{"@type":"Person","name":"Cafe"},"description":"BoomerCaf\u00e9&#8217;s Greg Dobbs writes if we are united in wanting to get there, there\u2019s a chance we will."}</script>
<!-- / The SEO Framework by Sybre Waaijer | 4.34ms meta | 2.74ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//boomercafe.com' />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Feed" href="https://www.boomercafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Comments Feed" href="https://www.boomercafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Boomer Voices: Is Unity a Pipe Dream? Comments Feed" href="https://www.boomercafe.com/2021/02/09/boomer-voices-is-unity-a-pipe-dream/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.boomercafe.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://www.boomercafe.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.boomercafe.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/fonts/font-awesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/bootstrap.min.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/flexslider.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-shortcodes-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/shortcodes.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.boomercafe.com/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print_styles-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/style-print.css?ver=2.6.2' type='text/css' media='print' />
<link rel='stylesheet' id='theme-main-styles-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity-child/style.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-custom_styles-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/style-custom.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;subset=latin&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='PT+Serif-css'  href='//fonts.googleapis.com/css?family=PT+Serif&#038;subset=latin&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='Source+Sans+Pro-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3Anormal&#038;subset=latin&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.boomercafe.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.boomercafe.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://www.boomercafe.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script data-rocketlazyloadscript='https://www.boomercafe.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' type='text/javascript'  id='addtoany-js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6' id='gtm4wp-form-move-tracker-js' defer></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.boomercafe.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":56548,"token":"008aad918a","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js' defer></script>
<link rel="https://api.w.org/" href="https://www.boomercafe.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.boomercafe.com/wp-json/wp/v2/posts/56548" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boomercafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boomercafe.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F02%2F09%2Fboomer-voices-is-unity-a-pipe-dream%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F02%2F09%2Fboomer-voices-is-unity-a-pipe-dream%2F&#038;format=xml" />

<script data-rocketlazyloadscript='data:text/javascript;base64,CndpbmRvdy5hMmFfY29uZmlnPXdpbmRvdy5hMmFfY29uZmlnfHx7fTthMmFfY29uZmlnLmNhbGxiYWNrcz1bXTthMmFfY29uZmlnLm92ZXJsYXlzPVtdO2EyYV9jb25maWcudGVtcGxhdGVzPXt9OwphMmFfY29uZmlnLm9uY2xpY2s9MTsKKGZ1bmN0aW9uKGQscyxhLGIpe2E9ZC5jcmVhdGVFbGVtZW50KHMpO2I9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXTthLmFzeW5jPTE7YS5zcmM9Imh0dHBzOi8vc3RhdGljLmFkZHRvYW55LmNvbS9tZW51L3BhZ2UuanMiO2IucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoYSxiKTt9KShkb2N1bWVudCwic2NyaXB0Iik7Cg==' data-cfasync="false"></script>

<!-- Tracking Code inserted by EZ Google Analytics -->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(["_setAccount", "UA-105778039-1"]);
  _gaq.push(["_trackPageview"]);
  (function() {
    var ga = document.createElement("script"); ga.type = "text/javascript"; ga.async = true;
    ga.src = ("https:" == document.location.protocol ? "https://ssl" : "http://www") + ".google-analytics.com/ga.js";
    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- <meta name="NextGEN" version="3.5.0" /> -->

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["opinion"],"pageAttributes":["boomer-voices","featured","greg-dobbs","unity"],"pagePostAuthor":"Cafe"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PRNRVHS');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">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</style>
<link rel="Shortcut Icon" href="http://www.boomercafe.com/wp-content/uploads/2015/03/boomercafe-logo-fav.jpg" type="image/x-icon" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-56548 single-format-standard c-sw two-column full-header darkheader nav-arrows" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="topnav" class="nav-menu"><li id="menu-item-21524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21524"><a href="http://www.boomercafe.com/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.boomercafe.com/story-submissions/">Story Submissions</a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21520"><a href="https://www.boomercafe.com/boomercafe/">About BoomerCafé</a>
<ul class="sub-menu">
	<li id="menu-item-21523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21523"><a href="https://www.boomercafe.com/boomercafe/greg-dobbs/">Greg Dobbs</a></li>
	<li id="menu-item-21522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21522"><a href="https://www.boomercafe.com/boomercafe/david-henderson/">David Henderson</a></li>
	<li id="menu-item-21521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21521"><a href="https://www.boomercafe.com/boomercafe/copyright/">Copyright</a></li>
	<li id="menu-item-55476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55476"><a href="https://www.boomercafe.com/boomercafe/your-privacy/">Your Privacy</a></li>
</ul>
</li>
<li id="menu-item-21517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21517"><a href="https://www.boomercafe.com/past-stories/">Past Stories</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="https://www.boomercafe.com/" title="BoomerCafé" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BoomerCafé" data-lazy-src="http://www.boomercafe.com/wp-content/uploads/2017/03/BOOMERCAFE_1080_v3.jpg" /><noscript><img src="http://www.boomercafe.com/wp-content/uploads/2017/03/BOOMERCAFE_1080_v3.jpg" alt="BoomerCafé" /></noscript>
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
						<div class="nav-below-header">
					<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li id="menu-item-53846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53846"><a href="https://www.boomercafe.com/category/boomer-lives/">Boomer Life</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21529"><a href="https://www.boomercafe.com/category/travel-leisure/">Boomer Fun Time</a></li>
<li id="menu-item-49517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49517"><a href="https://www.boomercafe.com/category/opinion/">Boomer Voices</a></li>
<li id="menu-item-49511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49511"><a href="https://www.boomercafe.com/category/baby-boomer/">Boomer Culture</a></li>
<li id="menu-item-49514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49514"><a href="https://www.boomercafe.com/category/money-work/">Boomer Work</a></li>
<li id="menu-item-49512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49512"><a href="https://www.boomercafe.com/category/wellness/">Boomer Fitness</a></li>
<li id="menu-item-55285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55285"><a href="https://www.boomercafe.com/category/books-baby-boomer/">Boomer Books</a></li>
</ul>				<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->				</div>
			
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="https://www.boomercafe.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">

			<div class="tb-col-border narrow"></div>

			<div class="tb-col-border wide"></div>

			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

							<!-- TOP CONTENT BANNER -->
		<div class="banner-ad ad-content-top" style="background-color:#ffffff">
			<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 2020 July 30 horiz -->
<ins class="adsbygoogle"
     style="display:inline-block;width:640px;height:90px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="5292339726"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-56548" class="post-56548 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-boomer-voices tag-featured tag-greg-dobbs tag-unity opinion" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								Boomer Voices: Is Unity a Pipe Dream?			</span>
		</h1>
	<div class="entry-meta"><span class="date"><i class="fa fa-clock-o"></i><time class="entry-date" itemprop="datePublished" datetime="2021-02-09T00:02:01-05:00">February 9, 2021</time></span><span class="categories-links"><i class="fa fa-folder-open"></i><a href="https://www.boomercafe.com/category/opinion/" rel="category tag">Boomer Voices</a></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="https://www.boomercafe.com/2021/02/09/boomer-voices-is-unity-a-pipe-dream/#comments">1 Comment</a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
									
									<div class="entry-content" itemprop="text">
										<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2021/02/09/boomer-voices-is-unity-a-pipe-dream/" data-a2a-title="Boomer Voices: Is Unity a Pipe Dream?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F02%2F09%2Fboomer-voices-is-unity-a-pipe-dream%2F&amp;linkname=Boomer%20Voices%3A%20Is%20Unity%20a%20Pipe%20Dream%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F02%2F09%2Fboomer-voices-is-unity-a-pipe-dream%2F&amp;linkname=Boomer%20Voices%3A%20Is%20Unity%20a%20Pipe%20Dream%3F" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F02%2F09%2Fboomer-voices-is-unity-a-pipe-dream%2F&amp;linkname=Boomer%20Voices%3A%20Is%20Unity%20a%20Pipe%20Dream%3F" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F02%2F09%2Fboomer-voices-is-unity-a-pipe-dream%2F&amp;linkname=Boomer%20Voices%3A%20Is%20Unity%20a%20Pipe%20Dream%3F" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><strong>There are Boomer Voices on all sides of politics. But with not too many exceptions, we have a lot of common goals: personal security, health security, financial security, national security. Would some level of unity get us closer? That’s what BoomerCafé’s co-founder and executive editor <a href="https://www.gregdobbs.net" target="_blank" rel="noopener">Greg Dobbs</a> writes about, asking, Is Unity a Pipe Dream?</strong></p>
<p>A lot of us— probably most in today’s partitioned population— aspire to unity. The search for common goals. The longing for civility. The antithesis of division.</p>
<p>I’m one of them. And that’s not just lip service. It’s a worthy goal for all the nation.</p>
<p>But worthy, and likely, are two different things. When you read that according to polls, a majority of Republicans still believe that Donald Trump beat Joe Biden— almost a third even take a positive position on QAnon— unity seems a distant dream. As columnist Dana Milbank wrote in <em>The Washington Post</em>, “Trump is gone. The cult of Trump lives on.“</p>
<div id="attachment_56558" style="width: 630px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-56558" class="size-large wp-image-56558" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20430'%3E%3C/svg%3E" alt="" width="620" height="430" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2021/02/biden_inauguraion-620x430.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2021/02/biden_inauguraion-380x263.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/02/biden_inauguraion-180x125.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/02/biden_inauguraion-768x533.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/02/biden_inauguraion-350x243.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/02/biden_inauguraion.jpg 1024w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2021/02/biden_inauguraion-620x430.jpg" /><noscript><img aria-describedby="caption-attachment-56558" class="size-large wp-image-56558" src="https://www.boomercafe.com/wp-content/uploads/2021/02/biden_inauguraion-620x430.jpg" alt="" width="620" height="430" srcset="https://www.boomercafe.com/wp-content/uploads/2021/02/biden_inauguraion-620x430.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2021/02/biden_inauguraion-380x263.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/02/biden_inauguraion-180x125.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/02/biden_inauguraion-768x533.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/02/biden_inauguraion-350x243.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/02/biden_inauguraion.jpg 1024w" sizes="(max-width: 620px) 100vw, 620px" /></noscript><p id="caption-attachment-56558" class="wp-caption-text">Joe Biden is sworn in as the 46th president of the United States by Chief Justice John Roberts as Jill Biden holds the Bible during the 59th Presidential Inauguration at the U.S. Capitol in Washington, U.S., January 20, 2021. Andrew Harnik/Pool via REUTERS</p></div>
<p>That’s why, while it’s not unwarranted and it hurts me to say it, we don’t get closer to unity by upbraiding as pariahs the politicians who lied about a rigged election; that won’t give rise to reconciliation. And while it’s assuredly not unwarranted and there’s little I’d rather see, we’re no closer to unity by convicting a discredited president for inciting the attempted coup that those lies inspired; that won’t stop copycats-in-waiting from destabilizing our democracy once again. It’s also irrefutably warranted, but still doesn’t get us closer, to convict the criminals who besieged and sacked the Capitol; that won’t excise the stain of insurrection. It’s not even enough to back the ambitious goals of our nation’s new president; that won’t pave him, or us, a smooth path to unity and success.</p>
<div id="attachment_56552" style="width: 630px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-56552" class="size-large wp-image-56552" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20467'%3E%3C/svg%3E" alt="" width="620" height="467" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2021/02/Capitol_broken_window_edit-620x467.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2021/02/Capitol_broken_window_edit-380x286.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/02/Capitol_broken_window_edit-180x136.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/02/Capitol_broken_window_edit-768x579.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/02/Capitol_broken_window_edit-350x264.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/02/Capitol_broken_window_edit.jpg 800w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2021/02/Capitol_broken_window_edit-620x467.jpg" /><noscript><img aria-describedby="caption-attachment-56552" class="size-large wp-image-56552" src="https://www.boomercafe.com/wp-content/uploads/2021/02/Capitol_broken_window_edit-620x467.jpg" alt="" width="620" height="467" srcset="https://www.boomercafe.com/wp-content/uploads/2021/02/Capitol_broken_window_edit-620x467.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2021/02/Capitol_broken_window_edit-380x286.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/02/Capitol_broken_window_edit-180x136.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/02/Capitol_broken_window_edit-768x579.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/02/Capitol_broken_window_edit-350x264.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/02/Capitol_broken_window_edit.jpg 800w" sizes="(max-width: 620px) 100vw, 620px" /></noscript><p id="caption-attachment-56552" class="wp-caption-text">Classic, antique window at the U.S. Capitol smashed by insurrectionists on January 6, 2021.</p></div>
<p>If we want the ferocity of the fires to fade, none of that, alone, is enough.</p>
<p>This is not to say that in the interest of unity, we should put the pillagers <em>or the politicians</em> who aided and abetted the attack on democracy in our rear view mirrors. As Dan Rather rightly wrote over the weekend, “They must be defeated, not normalized or even ignored.” New Jersey Democratic Representative Tom Malinowski was seething with cynicism when he said, “I’m not going to condemn someone who just attempted to kidnap and kill me. It would only foster division.”</p>
<p>Unity cannot come at any price.</p>
<p><em>But</em>, we cannot ignore one glaring reality: 75 million Americans, after watching Trump’s travesties for four years, cast their votes to give him four more. This doesn’t mean they all applaud his malpractice and misconduct— capped by his assault on a co-equal branch of government— but many millions do. It will take something more than removing Trump from Twitter to remove the legacy he has left in his wake.</p>
<p>But what? As Rich Lowry, the editor of the conservative <em>National Review</em>, wrote after Joe Biden’s inauguration, “It’s much easier to talk unity than achieve it.”</p>
<div id="attachment_56553" style="width: 630px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-56553" class="wp-image-56553 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20349'%3E%3C/svg%3E" alt="" width="620" height="349" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2021/02/rodney_king_riots-620x349.jpeg 620w, https://www.boomercafe.com/wp-content/uploads/2021/02/rodney_king_riots-380x214.jpeg 380w, https://www.boomercafe.com/wp-content/uploads/2021/02/rodney_king_riots-180x101.jpeg 180w, https://www.boomercafe.com/wp-content/uploads/2021/02/rodney_king_riots-768x432.jpeg 768w, https://www.boomercafe.com/wp-content/uploads/2021/02/rodney_king_riots-350x197.jpeg 350w, https://www.boomercafe.com/wp-content/uploads/2021/02/rodney_king_riots.jpeg 900w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2021/02/rodney_king_riots-620x349.jpeg" /><noscript><img aria-describedby="caption-attachment-56553" class="wp-image-56553 size-large" src="https://www.boomercafe.com/wp-content/uploads/2021/02/rodney_king_riots-620x349.jpeg" alt="" width="620" height="349" srcset="https://www.boomercafe.com/wp-content/uploads/2021/02/rodney_king_riots-620x349.jpeg 620w, https://www.boomercafe.com/wp-content/uploads/2021/02/rodney_king_riots-380x214.jpeg 380w, https://www.boomercafe.com/wp-content/uploads/2021/02/rodney_king_riots-180x101.jpeg 180w, https://www.boomercafe.com/wp-content/uploads/2021/02/rodney_king_riots-768x432.jpeg 768w, https://www.boomercafe.com/wp-content/uploads/2021/02/rodney_king_riots-350x197.jpeg 350w, https://www.boomercafe.com/wp-content/uploads/2021/02/rodney_king_riots.jpeg 900w" sizes="(max-width: 620px) 100vw, 620px" /></noscript><p id="caption-attachment-56553" class="wp-caption-text">Destruction in Los Angeles following the brutal police beating of Rodney King. April 1992.</p></div>
<p>So begin with this adage: Don’t let perfect be the enemy of good. And this begins by dispensing with the notable but naive notion of Rodney King’s plea almost 30 years ago as riots rocked Los Angeles: “Can’t we all just get along?” Sad to say, if it takes “all” of us, no we can’t. For some Americans, the cancers of racism and homophobia, misogyny and paranoia, aren’t just in their brains, they’re in their bloodstreams.</p>
<p>But most of us can get along, and that’s why we shouldn’t let perfect be the enemy of good. True, that didn’t work so well once when my wife and I were looking for a couch and I just wanted to buy the first one we saw and be done with it. But when it comes to a vision of unity for a bifurcated nation, the perfect couch just isn&#8217;t out there. The best we can do is get one that will work for most Americans, and bring maybe a modicum of comfort to almost everybody. In my book, that is what Joe Biden has been doing since he moved into the Oval Office.</p>
<div id="attachment_56557" style="width: 630px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-56557" class="size-large wp-image-56557" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20350'%3E%3C/svg%3E" alt="" width="620" height="350" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2021/02/biden_oval_office-620x350.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2021/02/biden_oval_office-380x214.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/02/biden_oval_office-180x102.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/02/biden_oval_office-768x433.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/02/biden_oval_office-350x198.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/02/biden_oval_office.jpg 900w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2021/02/biden_oval_office-620x350.jpg" /><noscript><img aria-describedby="caption-attachment-56557" class="size-large wp-image-56557" src="https://www.boomercafe.com/wp-content/uploads/2021/02/biden_oval_office-620x350.jpg" alt="" width="620" height="350" srcset="https://www.boomercafe.com/wp-content/uploads/2021/02/biden_oval_office-620x350.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2021/02/biden_oval_office-380x214.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/02/biden_oval_office-180x102.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/02/biden_oval_office-768x433.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/02/biden_oval_office-350x198.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/02/biden_oval_office.jpg 900w" sizes="(max-width: 620px) 100vw, 620px" /></noscript><p id="caption-attachment-56557" class="wp-caption-text">President Joe Biden in the Oval Office.</p></div>
<p>For starters, as Frank Bruni wrote in <em>The New York Times</em>, “Biden hasn’t merely been urging civility. He’s been modeling it.” He hasn’t been demonizing Donald Trump because you demonize Trump, you demonize his supporters. And he has spoken with virtually no vitriol of the abysmal antics of Trump’s most unwavering acolytes.</p>
<p>Maybe more important, although many will disagree, so far he is governing from the center. I assert that because most Americans— the vast majority, whether left or right— are going to be the beneficiaries of his first acts. Vaccine distribution, stimulus checks, easier access to healthcare, more concern for climate principle, foreign policy founded on honorable ethics and not just business. In short, Biden is enacting change that could win consent from citizens in both parties, not just Democrats. If he helps Americans dig out of the holes in which so many are suffocating, then he is putting us on a path to unity.</p>
<div id="attachment_56435" style="width: 630px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-56435" class="size-large wp-image-56435" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20348'%3E%3C/svg%3E" alt="" width="620" height="348" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2021/01/vaccine_car_line-620x348.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2021/01/vaccine_car_line-380x213.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/01/vaccine_car_line-180x101.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/01/vaccine_car_line-768x431.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/01/vaccine_car_line-350x196.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/01/vaccine_car_line.jpg 900w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2021/01/vaccine_car_line-620x348.jpg" /><noscript><img aria-describedby="caption-attachment-56435" class="size-large wp-image-56435" src="https://www.boomercafe.com/wp-content/uploads/2021/01/vaccine_car_line-620x348.jpg" alt="" width="620" height="348" srcset="https://www.boomercafe.com/wp-content/uploads/2021/01/vaccine_car_line-620x348.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2021/01/vaccine_car_line-380x213.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/01/vaccine_car_line-180x101.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/01/vaccine_car_line-768x431.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/01/vaccine_car_line-350x196.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/01/vaccine_car_line.jpg 900w" sizes="(max-width: 620px) 100vw, 620px" /></noscript><p id="caption-attachment-56435" class="wp-caption-text">Waiting in line for the vaccine.</p></div>
<p>Even with the insurrectionists, who think they have to “save America,” some might see that they don’t have to. The national arm of the Proud Boys conceded last week, “At least the incoming administration is honest about their intentions.” Hardly a painless pivot to national unity, but at risk of sounding naive, it’s a start.</p>
<p>For those who fear that any effort at unity means an abandonment of promises and principles, don’t. What it means is showing your detractors how to see your dream. It might work, it might not. But one thing’s guaranteed: it won’t work if we don’t try.</p>
<div id="attachment_56554" style="width: 630px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-56554" class="size-large wp-image-56554" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20412'%3E%3C/svg%3E" alt="" width="620" height="412" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2021/02/greg_columbia-620x412.jpeg 620w, https://www.boomercafe.com/wp-content/uploads/2021/02/greg_columbia-380x252.jpeg 380w, https://www.boomercafe.com/wp-content/uploads/2021/02/greg_columbia-180x120.jpeg 180w, https://www.boomercafe.com/wp-content/uploads/2021/02/greg_columbia-768x510.jpeg 768w, https://www.boomercafe.com/wp-content/uploads/2021/02/greg_columbia-615x410.jpeg 615w, https://www.boomercafe.com/wp-content/uploads/2021/02/greg_columbia-400x266.jpeg 400w, https://www.boomercafe.com/wp-content/uploads/2021/02/greg_columbia-350x233.jpeg 350w, https://www.boomercafe.com/wp-content/uploads/2021/02/greg_columbia.jpeg 900w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2021/02/greg_columbia-620x412.jpeg" /><noscript><img aria-describedby="caption-attachment-56554" class="size-large wp-image-56554" src="https://www.boomercafe.com/wp-content/uploads/2021/02/greg_columbia-620x412.jpeg" alt="" width="620" height="412" srcset="https://www.boomercafe.com/wp-content/uploads/2021/02/greg_columbia-620x412.jpeg 620w, https://www.boomercafe.com/wp-content/uploads/2021/02/greg_columbia-380x252.jpeg 380w, https://www.boomercafe.com/wp-content/uploads/2021/02/greg_columbia-180x120.jpeg 180w, https://www.boomercafe.com/wp-content/uploads/2021/02/greg_columbia-768x510.jpeg 768w, https://www.boomercafe.com/wp-content/uploads/2021/02/greg_columbia-615x410.jpeg 615w, https://www.boomercafe.com/wp-content/uploads/2021/02/greg_columbia-400x266.jpeg 400w, https://www.boomercafe.com/wp-content/uploads/2021/02/greg_columbia-350x233.jpeg 350w, https://www.boomercafe.com/wp-content/uploads/2021/02/greg_columbia.jpeg 900w" sizes="(max-width: 620px) 100vw, 620px" /></noscript><p id="caption-attachment-56554" class="wp-caption-text">Greg covering the drug wars in Columbia&#8230; a truce, if not a peace.</p></div>
<p>I’ve covered the religious wars in Northern Ireland and the drug wars in Colombia. I never thought I’d see the killing end and to be sure, there still are murderous maniacs in both. But each nation now enjoys at least a truce if not total peace. In both cases, governments— with American collaboration by the way— found mutually beneficial ways to help people live and work alongside those they’d hated. Maybe they still don’t like each other, but by and large, they’re not trying to kill each other either.</p>
<p>Here in America too, if history is any guide, the maniacs will never go away, but if their voices are weakened by the mainstream of Americans, we are that much closer to unity.</p>
<div id="attachment_56563" style="width: 630px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-56563" class="wp-image-56563 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20411'%3E%3C/svg%3E" alt="" width="620" height="411" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2021/02/springsteen_edit-620x411.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2021/02/springsteen_edit-380x252.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/02/springsteen_edit-180x119.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/02/springsteen_edit-768x509.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/02/springsteen_edit-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2021/02/springsteen_edit-350x232.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/02/springsteen_edit.jpg 900w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2021/02/springsteen_edit-620x411.jpg" /><noscript><img aria-describedby="caption-attachment-56563" class="wp-image-56563 size-large" src="https://www.boomercafe.com/wp-content/uploads/2021/02/springsteen_edit-620x411.jpg" alt="" width="620" height="411" srcset="https://www.boomercafe.com/wp-content/uploads/2021/02/springsteen_edit-620x411.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2021/02/springsteen_edit-380x252.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/02/springsteen_edit-180x119.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/02/springsteen_edit-768x509.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/02/springsteen_edit-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2021/02/springsteen_edit-350x232.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/02/springsteen_edit.jpg 900w" sizes="(max-width: 620px) 100vw, 620px" /></noscript><p id="caption-attachment-56563" class="wp-caption-text">Bruce Springsteen&#8230; &#8220;the very soil we stand on is common ground.&#8221;</p></div>
<p>I’ve always said, almost all of us want the same things, we just have different ways of getting there. If at least we are united in <em>wanting</em> to get there, there’s a chance we will. As Bruce Springsteen said in his <a href="https://youtu.be/D2XYH-IEvhI" target="_blank" rel="noopener">Super Bowl ad</a>, “We just have to remember, the very soil we stand on is common ground.”</p>
<p>————————————————————————</p>
<p><em>Greg Dobbs also publishes on Substack, at <a href="https://gregdobbs.substack.com/" target="_blank" rel="noopener">gregdobbs@substack.com</a>.</em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2021/02/09/boomer-voices-is-unity-a-pipe-dream/" data-a2a-title="Boomer Voices: Is Unity a Pipe Dream?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F02%2F09%2Fboomer-voices-is-unity-a-pipe-dream%2F&amp;linkname=Boomer%20Voices%3A%20Is%20Unity%20a%20Pipe%20Dream%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F02%2F09%2Fboomer-voices-is-unity-a-pipe-dream%2F&amp;linkname=Boomer%20Voices%3A%20Is%20Unity%20a%20Pipe%20Dream%3F" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F02%2F09%2Fboomer-voices-is-unity-a-pipe-dream%2F&amp;linkname=Boomer%20Voices%3A%20Is%20Unity%20a%20Pipe%20Dream%3F" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F02%2F09%2Fboomer-voices-is-unity-a-pipe-dream%2F&amp;linkname=Boomer%20Voices%3A%20Is%20Unity%20a%20Pipe%20Dream%3F" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
									<div class="entry-meta"><span class="tags-links"><i class="fa fa-tag"></i><a href="https://www.boomercafe.com/tag/boomer-voices/" rel="tag">Boomer Voices</a>, <a href="https://www.boomercafe.com/tag/featured/" rel="tag">Featured</a>, <a href="https://www.boomercafe.com/tag/greg-dobbs/" rel="tag">Greg Dobbs</a>, <a href="https://www.boomercafe.com/tag/unity/" rel="tag">unity</a></span><meta itemprop="image" content="https://www.boomercafe.com/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->


<div id="comments" class="entry-comments">

	
		<div class="comments-container">

			<h3 class="comments-title">
				1 Comment			</h3>

			
			<ol class="comment-list">
						<li id="comment-315935" class="comment even thread-even depth-1">
			<article id="div-comment-315935" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/6a21453cb7af0e5fb74cbdd33a231591?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/6a21453cb7af0e5fb74cbdd33a231591?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/6a21453cb7af0e5fb74cbdd33a231591?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6a21453cb7af0e5fb74cbdd33a231591?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>						<b class="fn"><a href='https://www.ericmondschein.com' rel='external nofollow ugc' class='url'>Eric Mondschein</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.boomercafe.com/2021/02/09/boomer-voices-is-unity-a-pipe-dream/#comment-315935"><time datetime="2021-02-09T07:48:47-05:00">February 9, 2021 at 7:48 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I think you provided a reasonable analysis of where we are right now in this country and where we must go. There is confusion, hurt, anger, and fear on both sides of the political divide today, and it is crucial that both sides recognize that we are one nation and one people. We can disagree, but we must be civil with each other, and I believe look forward now not back. Sure we must hold people accountable for illegal actions they have taken, but we must also do what we can to heal and unite the nation where and when we can. This will not be easy, but it must be done if we are to confront the many serious issues facing our nation and our people.  Thank you Greg.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.boomercafe.com/2021/02/09/boomer-voices-is-unity-a-pipe-dream/?replytocom=315935#respond' data-commentid="315935" data-postid="56548" data-belowelement="div-comment-315935" data-respondelement="respond" data-replyto="Reply to Eric Mondschein" aria-label='Reply to Eric Mondschein'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
			
		</div><!-- .comments-container -->

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/09/boomer-voices-is-unity-a-pipe-dream/#respond" style="display:none;">Cancel Comment</a></small></h3><form action="https://www.boomercafe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p style="display:none;"><input type="text" name="b817f027197bd55e94ec5060" value=""></p><p id="m43fbbf3b1f39d153e1c3248"><input type="text" name="m43fbbf3b1f39d153e1c3248" value=""><style scoped>#m43fbbf3b1f39d153e1c3248{display:none}</style></p><p id="comment-form-d2b7cee892fa6">
				<label for="comment-form-d2b7cee892fa62">Comments for robots</label>
				<textarea name="tsfem-e-hp-js" id="comment-form-d2b7cee892fa62" placeholder="You are human!">Please remove this comment to prove you&#039;re human.</textarea>
			</p>
			<script type="text/javascript">document.getElementById("comment-form-d2b7cee892fa62").value="";document.getElementById("comment-form-d2b7cee892fa6").style.display="none";</script><input type="hidden" name="tsfem-e-hp-nonce" value="fd5fdb88f0fab52104bea68d"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea placeholder="" id="comment" name="comment" cols="45" rows="4" aria-required="true"></textarea></p><p class="comment-form-author"><span class="genericon genericon-user"></span><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><span class="genericon genericon-mail"></span><input id="email" placeholder="Email *" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><span class="genericon genericon-home"></span><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment" /> <input type='hidden' name='comment_post_ID' value='56548' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="87db43b385" /></p><input type="hidden" id="ak_js" name="ak_js" value="117"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignright">
					<a href="https://www.boomercafe.com/2021/02/07/former-pro-basketball-player-and-boomer-boosted-youth-sports/" title="Former pro basketball player, and boomer boosted youth sports">
						<span class="nav-link-text">Former pro basketball player, and boomer boosted youth sports</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
							<!-- BOTTOM CONTENT BANNER -->
		<div class="banner-ad ad-content-bottom" style="background-color:#fbfcf0">
			<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 2020 Aug 9 horizontal -->
<ins class="adsbygoogle"
     style="display:inline-block;width:640px;height:90px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9642936282"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->



			<!-- SECONDARY CONTENT AREA (#secondary) -->
			<div id="secondary" class="sidebar-area">

				<!-- SIDEBAR-WIDE TOP (.sidebar-wide-top) -->
				<aside class="sidebar sidebar-wide-top" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					<section id="prosperitytext-widget-6" class="widget prosperitytext"><div class="widget-wrap"><div data-bg="https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/blank.gif" class="prosperity-text wide rocket-lazyload" style="font-size:18px;padding-top:20px;padding-bottom:20px;text-align:center;background-color:#c5f9cb;color:#666666!important;"><div class="unwrap"><h2 class="widget-title widgettitle">How do you feel about the nation&#8217;s new President, the nation&#8217;s new path?</h2>Write about it. Share your emotions.
<br />
<a href="https://www.boomercafe.com/2021/01/20/how-do-you-feel-about-the-nations-new-president-the-new-path/">Just click here</a>.</div></div></div></section><section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h2 class="widget-title widgettitle">Recent Comments</h2><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/6a21453cb7af0e5fb74cbdd33a231591?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/6a21453cb7af0e5fb74cbdd33a231591?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/6a21453cb7af0e5fb74cbdd33a231591?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6a21453cb7af0e5fb74cbdd33a231591?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link"><a href='https://www.ericmondschein.com' rel='external nofollow ugc' class='url'>Eric Mondschein</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2021/02/09/boomer-voices-is-unity-a-pipe-dream/#comment-315935">Boomer Voices: Is Unity a Pipe Dream?</a></span>: &ldquo;<span class="comment-excerpt">I think you provided a reasonable analysis of where we are right now in this country and where we must&hellip;</span>&rdquo; <span class="comment-date">Feb 9, 07:48</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/15334d6c7572df165054f1824718150c?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/15334d6c7572df165054f1824718150c?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/15334d6c7572df165054f1824718150c?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/15334d6c7572df165054f1824718150c?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Roz Warren</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2021/01/08/a-boomer-got-the-vaccine-heres-how-it-happened/#comment-315916">A boomer got the vaccine. Here’s how it happened</a></span>: &ldquo;<span class="comment-excerpt">Thanks for sharing your vaccination story. My experience here in Philly has been much like your own.</span>&rdquo; <span class="comment-date">Feb 6, 19:39</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/d22876626ddbf9b8c1ea643cc0f51b3d?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/d22876626ddbf9b8c1ea643cc0f51b3d?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/d22876626ddbf9b8c1ea643cc0f51b3d?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d22876626ddbf9b8c1ea643cc0f51b3d?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Larry Checco</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2021/02/05/a-boomers-wish-get-back-to-quaint/#comment-315901">A boomer’s wish: Get back to Quaint!</a></span>: &ldquo;<span class="comment-excerpt">Thanks, Donna. The sooner we can get to herd immunity the sooner&#8211;and safer&#8211;we can get back to our ives.</span>&rdquo; <span class="comment-date">Feb 5, 14:09</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/1fe17bc62c81843ff1b057d72664e51a?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/1fe17bc62c81843ff1b057d72664e51a?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/1fe17bc62c81843ff1b057d72664e51a?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1fe17bc62c81843ff1b057d72664e51a?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">DONNA SASSER</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2021/02/05/a-boomers-wish-get-back-to-quaint/#comment-315900">A boomer’s wish: Get back to Quaint!</a></span>: &ldquo;<span class="comment-excerpt">This is a very nice way to remind us to do common sense things &#8212; masking, social distancing (though I&hellip;</span>&rdquo; <span class="comment-date">Feb 5, 12:01</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/6094652eea549a27e5d9bdc074960fbe?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/6094652eea549a27e5d9bdc074960fbe?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/6094652eea549a27e5d9bdc074960fbe?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6094652eea549a27e5d9bdc074960fbe?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">mary wasacz</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2021/02/01/a-boomer-bemoans-the-vaccine-lottery/#comment-315895">A boomer bemoans the vaccine lottery</a></span>: &ldquo;<span class="comment-excerpt">Congratulations,Laura, Your article demonstrates the stress involved trying to get the vaccine.</span>&rdquo; <span class="comment-date">Feb 3, 20:56</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/4d04fd707db640cd1acdd71fc71ce0b9?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/4d04fd707db640cd1acdd71fc71ce0b9?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/4d04fd707db640cd1acdd71fc71ce0b9?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4d04fd707db640cd1acdd71fc71ce0b9?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Sue</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2021/02/03/boomer-voices-where-do-we-draw-the-line/#comment-315894">Boomer Voices: Where do we draw the line?</a></span>: &ldquo;<span class="comment-excerpt">I very much appreciate this article and your perspective. Thank you.</span>&rdquo; <span class="comment-date">Feb 3, 18:44</span></div></li></ul></div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 2020-7-15-vert-2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="3000926729"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="featured-post-3" class="widget featuredpage"><div class="widget-wrap">
				<div class="featpage-widget clearfix">

											<div class="featpage-image">
									<a class="post-thumbnail medium" href="https://www.boomercafe.com/2020/08/30/boomer-opinion-love-and-light/" title="Boomer Opinion: Love and Light">
			<img width="400" height="266" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20266'%3E%3C/svg%3E" class="medium-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/08/arizona-sunset-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/08/arizona-sunset-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/08/arizona-sunset-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/08/arizona-sunset-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/08/arizona-sunset-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/08/arizona-sunset-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/08/arizona-sunset-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/08/arizona-sunset.jpg 1280w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/08/arizona-sunset-400x266.jpg" /><noscript><img width="400" height="266" src="https://www.boomercafe.com/wp-content/uploads/2020/08/arizona-sunset-400x266.jpg" class="medium-thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/08/arizona-sunset-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/08/arizona-sunset-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/08/arizona-sunset-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/08/arizona-sunset-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/08/arizona-sunset-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/08/arizona-sunset-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/08/arizona-sunset-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/08/arizona-sunset.jpg 1280w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>		</a>
							</div>
					
											<h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/2020/08/30/boomer-opinion-love-and-light/">It&#8217;s a world of love and light.</a></h2>					
					
					
					
											 <span class="featpage-excerpt">
							Veteran journalist Mort Rosenblum writes from Tucson about something strange in the air.						</span>
					
											<span class="featpage-more">
							<a href="https://www.boomercafe.com/2020/08/30/boomer-opinion-love-and-light/" rel="nofollow">Read More »</a>
						</span>
					
				</div>

			</div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 2020-7-15-vert-1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="8417631284"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="yikes_easy_mc_widget-2" class="widget widget_yikes_easy_mc_widget"><div class="widget-wrap"><h2 class="widget-title widgettitle">Get BoomerCafé via Email</h2>
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="sign-up-for-free-story-updates-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="4a2da2853a">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="af7d5df848">
				<input type="hidden" name="_wp_http_referer" value="/2021/02/09/boomer-voices-is-unity-a-pipe-dream/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.7.0 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 2020 July 30 vert-2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="4682444565"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="featured-post-2" class="widget featuredpage"><div class="widget-wrap">
				<div class="featpage-widget clearfix">

											<div class="featpage-image">
									<a class="post-thumbnail medium" href="https://www.boomercafe.com/2020/08/18/a-boomer-sees-the-seeds-of-age/" title="A boomer sees the seeds of age">
			<img width="400" height="266" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20266'%3E%3C/svg%3E" class="medium-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-300x200.jpg 300w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking.jpg 900w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-400x266.jpg" /><noscript><img width="400" height="266" src="https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-400x266.jpg" class="medium-thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-300x200.jpg 300w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking.jpg 900w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>		</a>
							</div>
					
											<h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/2020/08/18/a-boomer-sees-the-seeds-of-age/">A boomer sees the seeds of age</a></h2>					
					
					
					
											 <span class="featpage-excerpt">
							Writer Liz Flaherty has found things aren't as easy as they used to be as we age.						</span>
					
											<span class="featpage-more">
							<a href="https://www.boomercafe.com/2020/08/18/a-boomer-sees-the-seeds-of-age/" rel="nofollow">Read More »</a>
						</span>
					
				</div>

			</div></section><section id="catposts-widget-3" class="widget catposts"><div class="widget-wrap"><h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/category/books-baby-boomer/">Boomer Books</a></h2><div class='cat-posts-widget textwidget'>
				<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2021/01/10/a-boomer-looks-at-christmas-2030/" title="A boomer looks at Christmas, 2030">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280.jpg 1280w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/01/binoculars-1209011_1280.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2021/01/10/a-boomer-looks-at-christmas-2030/" rel="bookmark">A boomer looks at Christmas, 2030</a></h3>
						<p>San Francisco humor columnist Nick Hoppe is looking ahead to Christmas 2030&#8230; ten years from now.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2021/01/02/artistic-expression-as-a-wonder-drug/" title="Artistic expression as a wonder drug">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland.jpg 900w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/12/neg_Holly-and-Larry-MoaiEasterIsland.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2021/01/02/artistic-expression-as-a-wonder-drug/" rel="bookmark">Artistic expression as a wonder drug</a></h3>
						<p>Holly Gordon says art needs no prescription, can’t be overdosed. It&#8217;s a way of life for her.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/12/21/a-boomers-best-bet-for-the-vaccine-like-tomorrow/" title="A boomer’s best bet for the vaccine&#8230; like&#8230; <i>tomorrow</i>?">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-180x120.jpeg 180w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-380x253.jpeg 380w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-620x413.jpeg 620w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-615x410.jpeg 615w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-400x266.jpeg 400w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-350x233.jpeg 350w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01.jpeg 639w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-180x120.jpeg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-180x120.jpeg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-180x120.jpeg 180w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-380x253.jpeg 380w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-620x413.jpeg 620w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-615x410.jpeg 615w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-400x266.jpeg 400w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01-350x233.jpeg 350w, https://www.boomercafe.com/wp-content/uploads/2020/12/1bdb46f0-397e-11eb-b7d3-d88b8624e418-01.jpeg 639w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/12/21/a-boomers-best-bet-for-the-vaccine-like-tomorrow/" rel="bookmark">A boomer’s best bet for the vaccine&#8230; like&#8230; <i>tomorrow</i>?</a></h3>
						<p>Humor columnist Nick Hoppe explores the question of the day &#8212; what to do about a Covid vaccine.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/12/05/a-boomer-asks-how-about-a-fun-argument-for-a-change/" title="A boomer asks, How about a <i>fun</i> argument for a change?">
			<img width="180" height="119" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20119'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre-180x119.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre-380x252.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre-620x411.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre-768x509.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre-350x232.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre.jpg 900w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre-180x119.jpg" /><noscript><img width="180" height="119" src="https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre-180x119.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre-180x119.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre-380x252.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre-620x411.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre-768x509.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre-350x232.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/11/movie_theatre.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/12/05/a-boomer-asks-how-about-a-fun-argument-for-a-change/" rel="bookmark">A boomer asks, How about a <i>fun</i> argument for a change?</a></h3>
						<p>Bill Cushing&#8217;s found a book that opens the door to arguments that can be fun!</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/11/19/for-this-boomer-wackos-create-an-identity-crisis/" title="For this boomer, Wackos Create an Identity Crisis">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/11/wallet_cards.jpb_-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/11/wallet_cards.jpb_-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/11/wallet_cards.jpb_-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/11/wallet_cards.jpb_-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/11/wallet_cards.jpb_-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/11/wallet_cards.jpb_-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/11/wallet_cards.jpb_-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/11/wallet_cards.jpb_.jpg 900w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/11/wallet_cards.jpb_-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/11/wallet_cards.jpb_-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/11/wallet_cards.jpb_-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/11/wallet_cards.jpb_-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/11/wallet_cards.jpb_-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/11/wallet_cards.jpb_-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/11/wallet_cards.jpb_-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/11/wallet_cards.jpb_-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/11/wallet_cards.jpb_-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/11/wallet_cards.jpb_.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/11/19/for-this-boomer-wackos-create-an-identity-crisis/" rel="bookmark">For this boomer, Wackos Create an Identity Crisis</a></h3>
						<p>Popular humorist Jerry Zezima has had enough of identity and credit card theft.</p>
					</div>
				</div>
		</div>
</div></section><section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 2020 Jun 30 vert-1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="5426989520"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé&#8217;s Archive of Stories</h2>		<label class="screen-reader-text" for="archives-dropdown-3">BoomerCafé&#8217;s Archive of Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.boomercafe.com/2021/02/'> February 2021 </option>
	<option value='https://www.boomercafe.com/2021/01/'> January 2021 </option>
	<option value='https://www.boomercafe.com/2020/12/'> December 2020 </option>
	<option value='https://www.boomercafe.com/2020/11/'> November 2020 </option>
	<option value='https://www.boomercafe.com/2020/10/'> October 2020 </option>
	<option value='https://www.boomercafe.com/2020/09/'> September 2020 </option>
	<option value='https://www.boomercafe.com/2020/08/'> August 2020 </option>
	<option value='https://www.boomercafe.com/2020/07/'> July 2020 </option>
	<option value='https://www.boomercafe.com/2020/06/'> June 2020 </option>
	<option value='https://www.boomercafe.com/2020/05/'> May 2020 </option>
	<option value='https://www.boomercafe.com/2020/04/'> April 2020 </option>
	<option value='https://www.boomercafe.com/2020/03/'> March 2020 </option>
	<option value='https://www.boomercafe.com/2020/02/'> February 2020 </option>
	<option value='https://www.boomercafe.com/2020/01/'> January 2020 </option>
	<option value='https://www.boomercafe.com/2019/12/'> December 2019 </option>
	<option value='https://www.boomercafe.com/2019/11/'> November 2019 </option>
	<option value='https://www.boomercafe.com/2019/10/'> October 2019 </option>
	<option value='https://www.boomercafe.com/2019/09/'> September 2019 </option>
	<option value='https://www.boomercafe.com/2019/08/'> August 2019 </option>
	<option value='https://www.boomercafe.com/2019/07/'> July 2019 </option>
	<option value='https://www.boomercafe.com/2019/06/'> June 2019 </option>
	<option value='https://www.boomercafe.com/2019/05/'> May 2019 </option>
	<option value='https://www.boomercafe.com/2019/04/'> April 2019 </option>
	<option value='https://www.boomercafe.com/2019/03/'> March 2019 </option>
	<option value='https://www.boomercafe.com/2019/02/'> February 2019 </option>
	<option value='https://www.boomercafe.com/2019/01/'> January 2019 </option>
	<option value='https://www.boomercafe.com/2018/12/'> December 2018 </option>
	<option value='https://www.boomercafe.com/2018/11/'> November 2018 </option>
	<option value='https://www.boomercafe.com/2018/10/'> October 2018 </option>
	<option value='https://www.boomercafe.com/2018/09/'> September 2018 </option>
	<option value='https://www.boomercafe.com/2018/08/'> August 2018 </option>
	<option value='https://www.boomercafe.com/2018/07/'> July 2018 </option>
	<option value='https://www.boomercafe.com/2018/06/'> June 2018 </option>
	<option value='https://www.boomercafe.com/2018/05/'> May 2018 </option>
	<option value='https://www.boomercafe.com/2018/04/'> April 2018 </option>
	<option value='https://www.boomercafe.com/2018/03/'> March 2018 </option>
	<option value='https://www.boomercafe.com/2018/02/'> February 2018 </option>
	<option value='https://www.boomercafe.com/2018/01/'> January 2018 </option>
	<option value='https://www.boomercafe.com/2017/12/'> December 2017 </option>
	<option value='https://www.boomercafe.com/2017/11/'> November 2017 </option>
	<option value='https://www.boomercafe.com/2017/10/'> October 2017 </option>
	<option value='https://www.boomercafe.com/2017/09/'> September 2017 </option>
	<option value='https://www.boomercafe.com/2017/08/'> August 2017 </option>
	<option value='https://www.boomercafe.com/2017/07/'> July 2017 </option>
	<option value='https://www.boomercafe.com/2017/06/'> June 2017 </option>
	<option value='https://www.boomercafe.com/2017/05/'> May 2017 </option>
	<option value='https://www.boomercafe.com/2017/04/'> April 2017 </option>
	<option value='https://www.boomercafe.com/2017/03/'> March 2017 </option>
	<option value='https://www.boomercafe.com/2017/02/'> February 2017 </option>
	<option value='https://www.boomercafe.com/2017/01/'> January 2017 </option>
	<option value='https://www.boomercafe.com/2016/12/'> December 2016 </option>
	<option value='https://www.boomercafe.com/2016/11/'> November 2016 </option>
	<option value='https://www.boomercafe.com/2016/10/'> October 2016 </option>
	<option value='https://www.boomercafe.com/2016/09/'> September 2016 </option>
	<option value='https://www.boomercafe.com/2016/08/'> August 2016 </option>
	<option value='https://www.boomercafe.com/2016/07/'> July 2016 </option>
	<option value='https://www.boomercafe.com/2016/06/'> June 2016 </option>
	<option value='https://www.boomercafe.com/2016/05/'> May 2016 </option>
	<option value='https://www.boomercafe.com/2016/04/'> April 2016 </option>
	<option value='https://www.boomercafe.com/2016/03/'> March 2016 </option>
	<option value='https://www.boomercafe.com/2016/02/'> February 2016 </option>
	<option value='https://www.boomercafe.com/2016/01/'> January 2016 </option>
	<option value='https://www.boomercafe.com/2015/12/'> December 2015 </option>
	<option value='https://www.boomercafe.com/2015/11/'> November 2015 </option>
	<option value='https://www.boomercafe.com/2015/10/'> October 2015 </option>
	<option value='https://www.boomercafe.com/2015/09/'> September 2015 </option>
	<option value='https://www.boomercafe.com/2015/08/'> August 2015 </option>
	<option value='https://www.boomercafe.com/2015/07/'> July 2015 </option>
	<option value='https://www.boomercafe.com/2015/06/'> June 2015 </option>
	<option value='https://www.boomercafe.com/2015/05/'> May 2015 </option>
	<option value='https://www.boomercafe.com/2015/04/'> April 2015 </option>
	<option value='https://www.boomercafe.com/2015/03/'> March 2015 </option>
	<option value='https://www.boomercafe.com/2014/11/'> November 2014 </option>
	<option value='https://www.boomercafe.com/2014/08/'> August 2014 </option>
	<option value='https://www.boomercafe.com/2014/06/'> June 2014 </option>
	<option value='https://www.boomercafe.com/2013/06/'> June 2013 </option>
	<option value='https://www.boomercafe.com/2012/06/'> June 2012 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>				</aside><!-- END SIDEBAR-WIDE TOP (.sidebar-wide-top) -->

				
			</div><!-- END SECONDARY CONTENT AREA (#secondary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

		
		
			<!-- FOOTER WIDGETS (#footer-widgets) -->
			<div id="footer-widgets">
				<div class="wrap">
					<div class="row">
						<!-- FOOTER WIDGETS LEFT (.footer-widgets-left) -->
						<aside class="sidebar col-md-4 footer-widgets-left">
							
<section id="wpp-7" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Popular Stories</h2><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" class="wpp-post-title" target="_self">Health benefits of walking for people over age 50</a>
 <span class="wpp-excerpt">Walking is healthy, especially if you are over 50, and...</span>
</li>
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
 <span class="wpp-excerpt">Alan Paul on the extent to which music has shaped and d...</span>
</li>
<li>
<a href="https://www.boomercafe.com/2020/01/30/former-pro-basketball-player-and-boomer-boosts-youth-sports/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/52112-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/52112-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2020/01/30/former-pro-basketball-player-and-boomer-boosts-youth-sports/" class="wpp-post-title" target="_self">Former pro basketball player, and boomer boosts youth sports</a>
 <span class="wpp-excerpt">Former NBA player Bob Bigelow says, “just let the kids...</span>
</li>
<li>
<a href="https://www.boomercafe.com/2020/08/14/boomer-opinion-how-do-you-explain-donald-trump/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54922-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54922-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2020/08/14/boomer-opinion-how-do-you-explain-donald-trump/" class="wpp-post-title" target="_self">Boomer Opinion: How do you explain Donald Trump?</a>
 <span class="wpp-excerpt">BoomerCafé’s Greg Dobbs writes there is no lucid explan...</span>
</li>
<li>
<a href="https://www.boomercafe.com/2020/08/18/a-boomer-sees-the-seeds-of-age/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54128-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54128-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2020/08/18/a-boomer-sees-the-seeds-of-age/" class="wpp-post-title" target="_self">A boomer sees the seeds of age</a>
 <span class="wpp-excerpt">Writer Liz Flaherty has found things aren't as easy as...</span>
</li>
</ul>

</div></section>
						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-left) -->

						<!-- FOOTER WIDGETS CENTER (.footer-widgets-center) -->
						<aside class="sidebar col-md-4 footer-widgets-center">
							<section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 2020 Jun 9 bottom center -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="5622265374"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="socialicons-widget-3" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Let&#8217;s Connect</h2>
		<div class="textwidget color round">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>						</aside><!-- END FOOTER WIDGET CENTER (.footer-widgets-center) -->

						<!-- FOOTER WIDGETS RIGHT (.footer-widgets-right) -->
						<aside class="sidebar col-md-4 footer-widgets-right">
							<section id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is powered by Veerotech.</h2><a href="https://www.veerotech.net"><img width="320" height="63" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%2063'%3E%3C/svg%3E" class="image wp-image-54103  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech.jpg 320w, https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech-180x35.jpg 180w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech.jpg" /><noscript><img width="320" height="63" src="https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech.jpg" class="image wp-image-54103  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech.jpg 320w, https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech-180x35.jpg 180w" sizes="(max-width: 320px) 100vw, 320px" /></noscript></a></div></section><section id="text-250677801" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is a partner of the PBS website NextAvenue.org.</h2>			<div class="textwidget"><a href="http://www.nextavenue.org/showcase/sites-we-love/" target="blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"</a data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2018/05/next_avenue_horizontal_logo.jpg"/><noscript><img src="https://www.boomercafe.com/wp-content/uploads/2018/05/next_avenue_horizontal_logo.jpg"</a/></noscript></a></div>
		</div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-right) -->
					</div><!-- .row -->
				</div><!-- END .wrap -->
			</div><!-- END FOOTER WIDGETS (#footer-widgets) -->
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div> 
						<div class="site-info">
							©2020 BoomerCafé. <a href="http://www.michaeldpollock.com/?p=12692" title="WordPress Theme">Site crafted by Michael D. Pollock</a>.						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	<!-- ngg_resource_manager_marker -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PRNRVHS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css'  href='https://www.boomercafe.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/bootstrap.min.js?ver=3.3.1' id='bootstrap-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/plugins.js?ver=2.6.2' id='plugins-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.min.js?ver=5.26' id='isotope-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.infinitescroll.min.js?ver=2.0b2.120519' id='infinitescroll-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/manual-trigger.js?ver=2.0b2.110617' id='manual-trigger-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.sloppy-masonry.min.js?ver=2.6.2' id='sloppy-masonry-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/functions.js?ver=2.6.2' id='themebeagle-functions-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js' defer></script>
<script async="async" type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='yikes-easy-mc-ajax-js-extra'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","page_data":"56548","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"4a20dc9b18","feedback_message_placement":"before"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js?ver=6.7.0' id='yikes-easy-mc-ajax-js' defer></script>
<script type='text/javascript' id='form-submission-helpers-js-extra'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.boomercafe.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"56548"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js?ver=6.7.0' id='form-submission-helpers-js' defer></script>
	<script>
		jQuery(document).ready(function() {
			var $masonrycontainer = jQuery('.masonry-container');
			$masonrycontainer.infinitescroll({
				nextSelector: "#next-posts a",
				navSelector: "#next-posts a",
				itemSelector: ".masonry-container .hentry",
				contentSelector: ".masonry-container",
				behavior: "twitter",
				loading: {
					msgText: "Loading More Entries",
					finishedMsg: "All Entries Loaded"
				},
			},
			function( newElements ) {
				var $newElems = jQuery(newElements).css({ opacity: 0 });
				$newElems.imagesLoaded(function(){
					$newElems.animate({ opacity: 1 });
					$portfoliocontainer.isotope( 'appended', jQuery( $newElems ) );
				});
			});
		});
	</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.boomercafe.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1612885063 -->