<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.boomercafe.com/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<title>How do you feel about the nation&#8217;s new president, the new path?</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Social distancing, spiritually connected &#x2d; We are all in this together." />
<meta property="og:image" content="https://www.boomercafe.com/wp-content/uploads/2021/01/inauguration_capitol.jpg" />
<meta property="og:image:width" content="1440" />
<meta property="og:image:height" content="958" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How do you feel about the nation&#8217;s new president, the new path?" />
<meta property="og:description" content="Social distancing, spiritually connected &#x2d; We are all in this together." />
<meta property="og:url" content="https://www.boomercafe.com/2021/01/20/how-do-you-feel-about-the-nations-new-president-the-new-path/" />
<meta property="og:site_name" content="BoomerCafé" />
<meta property="article:publisher" content="https://www.facebook.com/Boomercafe" />
<meta property="article:published_time" content="2021-01-20T18:00+00:00" />
<meta property="article:modified_time" content="2021-01-22T13:26+00:00" />
<meta property="og:updated_time" content="2021-01-22T13:26+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BoomerCafe" />
<meta name="twitter:title" content="How do you feel about the nation&#8217;s new president, the new path?" />
<meta name="twitter:description" content="Social distancing, spiritually connected &#x2d; We are all in this together." />
<meta name="twitter:image" content="https://www.boomercafe.com/wp-content/uploads/2021/01/inauguration_capitol.jpg" />
<meta name="twitter:image:width" content="1440" />
<meta name="twitter:image:height" content="958" />
<link rel="canonical" href="https://www.boomercafe.com/2021/01/20/how-do-you-feel-about-the-nations-new-president-the-new-path/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.boomercafe.com/","name":"BoomerCaf\u00e9"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.boomercafe.com/category/opinion/","name":"Boomer Voices"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.boomercafe.com/2021/01/20/how-do-you-feel-about-the-nations-new-president-the-new-path/","name":"How do you feel about the nation&#8217;s new president, the new path?"}}]}</script>
<meta name="google-site-verification" content="google4367b11432a974fd" />
<meta name="msvalidate.01" content="3745C409B6A4F5CC54F938E4705FBFE8" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.boomercafe.com/2021/01/20/how-do-you-feel-about-the-nations-new-president-the-new-path/"},"headline":"How do you feel about the nation&#8217;s new president, the new path?","image":{"@type":"ImageObject","url":"https://www.boomercafe.com/wp-content/uploads/2021/01/inauguration_capitol.jpg","width":1440,"height":958},"datePublished":"2021-01-20T18:00:43+00:00","dateModified":"2021-01-22T13:26:11+00:00","author":{"@type":"Person","name":"Cafe"},"description":"Social distancing, spiritually connected &#x2d; We are all in this together."}</script>
<!-- / The SEO Framework by Sybre Waaijer | 5.23ms meta | 50.87ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//boomercafe.com' />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Feed" href="https://www.boomercafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Comments Feed" href="https://www.boomercafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; How do you feel about the nation&#8217;s new president, the new path? Comments Feed" href="https://www.boomercafe.com/2021/01/20/how-do-you-feel-about-the-nations-new-president-the-new-path/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.boomercafe.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://www.boomercafe.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.boomercafe.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/fonts/font-awesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/bootstrap.min.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/flexslider.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-shortcodes-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/shortcodes.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.boomercafe.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print_styles-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/style-print.css?ver=2.6.2' type='text/css' media='print' />
<link rel='stylesheet' id='theme-main-styles-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity-child/style.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-custom_styles-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/style-custom.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;subset=latin&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='PT+Serif-css'  href='//fonts.googleapis.com/css?family=PT+Serif&#038;subset=latin&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='Source+Sans+Pro-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3Anormal&#038;subset=latin&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.boomercafe.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.boomercafe.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://www.boomercafe.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script data-rocketlazyloadscript='https://www.boomercafe.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' type='text/javascript'  id='addtoany-js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6' id='gtm4wp-form-move-tracker-js' defer></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.boomercafe.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":52860,"token":"b0d09052b3","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js' defer></script>
<link rel="https://api.w.org/" href="https://www.boomercafe.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.boomercafe.com/wp-json/wp/v2/posts/52860" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boomercafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boomercafe.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F01%2F20%2Fhow-do-you-feel-about-the-nations-new-president-the-new-path%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F01%2F20%2Fhow-do-you-feel-about-the-nations-new-president-the-new-path%2F&#038;format=xml" />

<script data-rocketlazyloadscript='data:text/javascript;base64,CndpbmRvdy5hMmFfY29uZmlnPXdpbmRvdy5hMmFfY29uZmlnfHx7fTthMmFfY29uZmlnLmNhbGxiYWNrcz1bXTthMmFfY29uZmlnLm92ZXJsYXlzPVtdO2EyYV9jb25maWcudGVtcGxhdGVzPXt9OwphMmFfY29uZmlnLm9uY2xpY2s9MTsKKGZ1bmN0aW9uKGQscyxhLGIpe2E9ZC5jcmVhdGVFbGVtZW50KHMpO2I9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXTthLmFzeW5jPTE7YS5zcmM9Imh0dHBzOi8vc3RhdGljLmFkZHRvYW55LmNvbS9tZW51L3BhZ2UuanMiO2IucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoYSxiKTt9KShkb2N1bWVudCwic2NyaXB0Iik7Cg==' data-cfasync="false"></script>

<!-- Tracking Code inserted by EZ Google Analytics -->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(["_setAccount", "UA-105778039-1"]);
  _gaq.push(["_trackPageview"]);
  (function() {
    var ga = document.createElement("script"); ga.type = "text/javascript"; ga.async = true;
    ga.src = ("https:" == document.location.protocol ? "https://ssl" : "http://www") + ".google-analytics.com/ga.js";
    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- <meta name="NextGEN" version="3.5.0" /> -->

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["opinion"],"pageAttributes":["baby-boomers","featured"],"pagePostAuthor":"Cafe"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PRNRVHS');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">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</style>
<link rel="Shortcut Icon" href="http://www.boomercafe.com/wp-content/uploads/2015/03/boomercafe-logo-fav.jpg" type="image/x-icon" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-52860 single-format-standard fw two-column full-header darkheader nav-arrows" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="topnav" class="nav-menu"><li id="menu-item-21524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21524"><a href="http://www.boomercafe.com/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.boomercafe.com/story-submissions/">Story Submissions</a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21520"><a href="https://www.boomercafe.com/boomercafe/">About BoomerCafé</a>
<ul class="sub-menu">
	<li id="menu-item-21523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21523"><a href="https://www.boomercafe.com/boomercafe/greg-dobbs/">Greg Dobbs</a></li>
	<li id="menu-item-21522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21522"><a href="https://www.boomercafe.com/boomercafe/david-henderson/">David Henderson</a></li>
	<li id="menu-item-21521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21521"><a href="https://www.boomercafe.com/boomercafe/copyright/">Copyright</a></li>
	<li id="menu-item-55476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55476"><a href="https://www.boomercafe.com/boomercafe/your-privacy/">Your Privacy</a></li>
</ul>
</li>
<li id="menu-item-21517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21517"><a href="https://www.boomercafe.com/past-stories/">Past Stories</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="https://www.boomercafe.com/" title="BoomerCafé" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BoomerCafé" data-lazy-src="http://www.boomercafe.com/wp-content/uploads/2017/03/BOOMERCAFE_1080_v3.jpg" /><noscript><img src="http://www.boomercafe.com/wp-content/uploads/2017/03/BOOMERCAFE_1080_v3.jpg" alt="BoomerCafé" /></noscript>
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
						<div class="nav-below-header">
					<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li id="menu-item-53846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53846"><a href="https://www.boomercafe.com/category/boomer-lives/">Boomer Life</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21529"><a href="https://www.boomercafe.com/category/travel-leisure/">Boomer Fun Time</a></li>
<li id="menu-item-49517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49517"><a href="https://www.boomercafe.com/category/opinion/">Boomer Voices</a></li>
<li id="menu-item-49511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49511"><a href="https://www.boomercafe.com/category/baby-boomer/">Boomer Culture</a></li>
<li id="menu-item-49514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49514"><a href="https://www.boomercafe.com/category/money-work/">Boomer Work</a></li>
<li id="menu-item-49512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49512"><a href="https://www.boomercafe.com/category/wellness/">Boomer Fitness</a></li>
<li id="menu-item-55285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55285"><a href="https://www.boomercafe.com/category/books-baby-boomer/">Boomer Books</a></li>
</ul>				<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->				</div>
			
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="https://www.boomercafe.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">

			<div class="tb-col-border narrow"></div>

			<div class="tb-col-border wide"></div>

			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

							<!-- TOP CONTENT BANNER -->
		<div class="banner-ad ad-content-top" style="background-color:#ffffff">
			<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 2020 July 30 horiz -->
<ins class="adsbygoogle"
     style="display:inline-block;width:640px;height:90px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="5292339726"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-52860" class="post-52860 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-baby-boomers tag-featured opinion" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								How do you feel about the nation&#8217;s new president, the new path?			</span>
		</h1>
	<div class="entry-meta"><span class="date"><i class="fa fa-clock-o"></i><time class="entry-date" itemprop="datePublished" datetime="2021-01-20T13:00:43-05:00">January 20, 2021</time></span><span class="categories-links"><i class="fa fa-folder-open"></i><a href="https://www.boomercafe.com/category/opinion/" rel="category tag">Boomer Voices</a></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="https://www.boomercafe.com/2021/01/20/how-do-you-feel-about-the-nations-new-president-the-new-path/#respond">0 Comments</a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
									
									<div class="entry-content" itemprop="text">
										<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2021/01/20/how-do-you-feel-about-the-nations-new-president-the-new-path/" data-a2a-title="How do you feel about the nation’s new president, the new path?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F01%2F20%2Fhow-do-you-feel-about-the-nations-new-president-the-new-path%2F&amp;linkname=How%20do%20you%20feel%20about%20the%20nation%E2%80%99s%20new%20president%2C%20the%20new%20path%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F01%2F20%2Fhow-do-you-feel-about-the-nations-new-president-the-new-path%2F&amp;linkname=How%20do%20you%20feel%20about%20the%20nation%E2%80%99s%20new%20president%2C%20the%20new%20path%3F" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F01%2F20%2Fhow-do-you-feel-about-the-nations-new-president-the-new-path%2F&amp;linkname=How%20do%20you%20feel%20about%20the%20nation%E2%80%99s%20new%20president%2C%20the%20new%20path%3F" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F01%2F20%2Fhow-do-you-feel-about-the-nations-new-president-the-new-path%2F&amp;linkname=How%20do%20you%20feel%20about%20the%20nation%E2%80%99s%20new%20president%2C%20the%20new%20path%3F" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>&nbsp;</p>
<h3><span style="color: #333399;">Even with a new president, new administration, our nation still faces significant challenges.</span></h3>
<blockquote><p>Tell us your experiences and struggles, especially in the face of today&#8217;s pandemic.</p>
<p>Send us your story. We’ll consider all, and publish some on BoomerCafé.com.</p>
<p>Maximum of about 400 words.&nbsp;</p>
<p>Please email a head shot of yourself, horizontal format, &#8220;original&#8221; image for highest quality.</p>
<p>Send stories to &lt;<a href="mailto:YourStory@boomercafe.com">YourStory@boomercafe.com</a>&gt;</p>
<p>Send photos to &lt;<a href="mailto:photos@boomercafe.com">photos@boomercafe.com</a>&gt;</p></blockquote>
<p>&nbsp;<br />
<img class="aligncenter size-large wp-image-56337" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20412'%3E%3C/svg%3E" alt="" width="620" height="412" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2021/01/inauguration_capitol-620x412.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2021/01/inauguration_capitol-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/01/inauguration_capitol-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/01/inauguration_capitol-768x511.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/01/inauguration_capitol-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2021/01/inauguration_capitol-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2021/01/inauguration_capitol-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/01/inauguration_capitol.jpg 1440w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2021/01/inauguration_capitol-620x412.jpg" /><noscript><img class="aligncenter size-large wp-image-56337" src="https://www.boomercafe.com/wp-content/uploads/2021/01/inauguration_capitol-620x412.jpg" alt="" width="620" height="412" srcset="https://www.boomercafe.com/wp-content/uploads/2021/01/inauguration_capitol-620x412.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2021/01/inauguration_capitol-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2021/01/inauguration_capitol-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2021/01/inauguration_capitol-768x511.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2021/01/inauguration_capitol-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2021/01/inauguration_capitol-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2021/01/inauguration_capitol-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2021/01/inauguration_capitol.jpg 1440w" sizes="(max-width: 620px) 100vw, 620px" /></noscript><br />
&nbsp;<br />
&nbsp;</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2021/01/20/how-do-you-feel-about-the-nations-new-president-the-new-path/" data-a2a-title="How do you feel about the nation’s new president, the new path?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F01%2F20%2Fhow-do-you-feel-about-the-nations-new-president-the-new-path%2F&amp;linkname=How%20do%20you%20feel%20about%20the%20nation%E2%80%99s%20new%20president%2C%20the%20new%20path%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F01%2F20%2Fhow-do-you-feel-about-the-nations-new-president-the-new-path%2F&amp;linkname=How%20do%20you%20feel%20about%20the%20nation%E2%80%99s%20new%20president%2C%20the%20new%20path%3F" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F01%2F20%2Fhow-do-you-feel-about-the-nations-new-president-the-new-path%2F&amp;linkname=How%20do%20you%20feel%20about%20the%20nation%E2%80%99s%20new%20president%2C%20the%20new%20path%3F" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2021%2F01%2F20%2Fhow-do-you-feel-about-the-nations-new-president-the-new-path%2F&amp;linkname=How%20do%20you%20feel%20about%20the%20nation%E2%80%99s%20new%20president%2C%20the%20new%20path%3F" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
									<div class="entry-meta"><span class="tags-links"><i class="fa fa-tag"></i><a href="https://www.boomercafe.com/tag/baby-boomers/" rel="tag">baby boomers</a>, <a href="https://www.boomercafe.com/tag/featured/" rel="tag">Featured</a></span><meta itemprop="image" content="https://www.boomercafe.com/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->


<div id="comments" class="entry-comments">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/20/how-do-you-feel-about-the-nations-new-president-the-new-path/#respond" style="display:none;">Cancel Comment</a></small></h3><form action="https://www.boomercafe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p style="display:none;"><input type="text" name="dbeb80d38ef2af2f7e289a2f" value=""></p><p id="m6ed928d030d4b7d0ee1f151"><input type="text" name="m6ed928d030d4b7d0ee1f151" value=""><style scoped>#m6ed928d030d4b7d0ee1f151{display:none}</style></p><p id="comment-form-m6ed928d030d4b7d0ee1f1">
				<label for="comment-form-c589f0fe26c3f3">Comments for robots</label>
				<textarea name="tsfem-e-hp-js" id="comment-form-c589f0fe26c3f3" placeholder="You are human!">Please remove this comment to prove you&#039;re human.</textarea>
			</p>
			<script type="text/javascript">document.getElementById("comment-form-c589f0fe26c3f3").value="";document.getElementById("comment-form-m6ed928d030d4b7d0ee1f1").style.display="none";</script><input type="hidden" name="tsfem-e-hp-nonce" value="e8444369a28ee8dc3388c8a5"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea placeholder="" id="comment" name="comment" cols="45" rows="4" aria-required="true"></textarea></p><p class="comment-form-author"><span class="genericon genericon-user"></span><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><span class="genericon genericon-mail"></span><input id="email" placeholder="Email *" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><span class="genericon genericon-home"></span><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment" /> <input type='hidden' name='comment_post_ID' value='52860' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="208bb792d7" /></p><input type="hidden" id="ak_js" name="ak_js" value="154"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignright">
					<a href="https://www.boomercafe.com/2021/01/20/boomer-voices-what-is-the-medias-responsibility-now/" title="Boomer Voices: What is the media’s responsibility, now?">
						<span class="nav-link-text">Boomer Voices: What is the media’s responsibility, now?</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
							<!-- BOTTOM CONTENT BANNER -->
		<div class="banner-ad ad-content-bottom" style="background-color:#fbfcf0">
			<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 2020 Aug 9 horizontal -->
<ins class="adsbygoogle"
     style="display:inline-block;width:640px;height:90px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9642936282"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

		
		
			<!-- FOOTER WIDGETS (#footer-widgets) -->
			<div id="footer-widgets">
				<div class="wrap">
					<div class="row">
						<!-- FOOTER WIDGETS LEFT (.footer-widgets-left) -->
						<aside class="sidebar col-md-4 footer-widgets-left">
							
<section id="wpp-7" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Popular Stories</h2><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" class="wpp-post-title" target="_self">Health benefits of walking for people over age 50</a>
 <span class="wpp-excerpt">Walking is healthy, especially if you are over 50, and...</span>
</li>
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
 <span class="wpp-excerpt">Alan Paul on the extent to which music has shaped and d...</span>
</li>
<li>
<a href="https://www.boomercafe.com/2020/01/30/former-pro-basketball-player-and-boomer-boosts-youth-sports/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/52112-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/52112-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2020/01/30/former-pro-basketball-player-and-boomer-boosts-youth-sports/" class="wpp-post-title" target="_self">Former pro basketball player, and boomer boosts youth sports</a>
 <span class="wpp-excerpt">Former NBA player Bob Bigelow says, “just let the kids...</span>
</li>
<li>
<a href="https://www.boomercafe.com/2020/08/14/boomer-opinion-how-do-you-explain-donald-trump/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54922-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54922-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2020/08/14/boomer-opinion-how-do-you-explain-donald-trump/" class="wpp-post-title" target="_self">Boomer Opinion: How do you explain Donald Trump?</a>
 <span class="wpp-excerpt">BoomerCafé’s Greg Dobbs writes there is no lucid explan...</span>
</li>
<li>
<a href="https://www.boomercafe.com/2020/08/18/a-boomer-sees-the-seeds-of-age/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54128-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54128-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2020/08/18/a-boomer-sees-the-seeds-of-age/" class="wpp-post-title" target="_self">A boomer sees the seeds of age</a>
 <span class="wpp-excerpt">Writer Liz Flaherty has found things aren't as easy as...</span>
</li>
</ul>

</div></section>
						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-left) -->

						<!-- FOOTER WIDGETS CENTER (.footer-widgets-center) -->
						<aside class="sidebar col-md-4 footer-widgets-center">
							<section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 2020 Jun 9 bottom center -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="5622265374"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="socialicons-widget-3" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Let&#8217;s Connect</h2>
		<div class="textwidget color round">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>						</aside><!-- END FOOTER WIDGET CENTER (.footer-widgets-center) -->

						<!-- FOOTER WIDGETS RIGHT (.footer-widgets-right) -->
						<aside class="sidebar col-md-4 footer-widgets-right">
							<section id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is powered by Veerotech.</h2><a href="https://www.veerotech.net"><img width="320" height="63" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%2063'%3E%3C/svg%3E" class="image wp-image-54103  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech.jpg 320w, https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech-180x35.jpg 180w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech.jpg" /><noscript><img width="320" height="63" src="https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech.jpg" class="image wp-image-54103  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech.jpg 320w, https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech-180x35.jpg 180w" sizes="(max-width: 320px) 100vw, 320px" /></noscript></a></div></section><section id="text-250677801" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is a partner of the PBS website NextAvenue.org.</h2>			<div class="textwidget"><a href="http://www.nextavenue.org/showcase/sites-we-love/" target="blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"</a data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2018/05/next_avenue_horizontal_logo.jpg"/><noscript><img src="https://www.boomercafe.com/wp-content/uploads/2018/05/next_avenue_horizontal_logo.jpg"</a/></noscript></a></div>
		</div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-right) -->
					</div><!-- .row -->
				</div><!-- END .wrap -->
			</div><!-- END FOOTER WIDGETS (#footer-widgets) -->
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div> 
						<div class="site-info">
							©2020 BoomerCafé. <a href="http://www.michaeldpollock.com/?p=12692" title="WordPress Theme">Site crafted by Michael D. Pollock</a>.						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	<!-- ngg_resource_manager_marker -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PRNRVHS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/bootstrap.min.js?ver=3.3.1' id='bootstrap-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/plugins.js?ver=2.6.2' id='plugins-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.min.js?ver=5.26' id='isotope-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.infinitescroll.min.js?ver=2.0b2.120519' id='infinitescroll-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/manual-trigger.js?ver=2.0b2.110617' id='manual-trigger-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.sloppy-masonry.min.js?ver=2.6.2' id='sloppy-masonry-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/functions.js?ver=2.6.2' id='themebeagle-functions-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js' defer></script>
<script async="async" type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
	<script>
		jQuery(document).ready(function() {
			var $masonrycontainer = jQuery('.masonry-container');
			$masonrycontainer.infinitescroll({
				nextSelector: "#next-posts a",
				navSelector: "#next-posts a",
				itemSelector: ".masonry-container .hentry",
				contentSelector: ".masonry-container",
				behavior: "twitter",
				loading: {
					msgText: "Loading More Entries",
					finishedMsg: "All Entries Loaded"
				},
			},
			function( newElements ) {
				var $newElems = jQuery(newElements).css({ opacity: 0 });
				$newElems.imagesLoaded(function(){
					$newElems.animate({ opacity: 1 });
					$portfoliocontainer.isotope( 'appended', jQuery( $newElems ) );
				});
			});
		});
	</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.boomercafe.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->