<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.boomercafe.com/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<title>Boomer Opinion: If you’re not scared, you’re not paying attention</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="BoomerCafé&#8217;s Greg Dobbs expresses concern for a peaceful transition of administration." />
<meta property="og:image" content="https://www.boomercafe.com/wp-content/uploads/2020/11/White-House-Evan-Vucci-AP.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Boomer Opinion: If you’re not scared, you’re not paying attention" />
<meta property="og:description" content="BoomerCafé&#8217;s Greg Dobbs expresses concern for a peaceful transition of administration." />
<meta property="og:url" content="https://www.boomercafe.com/2020/11/07/boomer-opinion-if-youre-not-scared-youre-not-paying-attention/" />
<meta property="og:site_name" content="BoomerCafé" />
<meta property="article:publisher" content="https://www.facebook.com/Boomercafe" />
<meta property="article:published_time" content="2020-11-07T05:02+00:00" />
<meta property="article:modified_time" content="2020-11-07T18:00+00:00" />
<meta property="og:updated_time" content="2020-11-07T18:00+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BoomerCafe" />
<meta name="twitter:title" content="Boomer Opinion: If you’re not scared, you’re not paying attention" />
<meta name="twitter:description" content="BoomerCafé&#8217;s Greg Dobbs expresses concern for a peaceful transition of administration." />
<meta name="twitter:image" content="https://www.boomercafe.com/wp-content/uploads/2020/11/White-House-Evan-Vucci-AP.jpg" />
<meta name="twitter:image:width" content="900" />
<meta name="twitter:image:height" content="600" />
<link rel="canonical" href="https://www.boomercafe.com/2020/11/07/boomer-opinion-if-youre-not-scared-youre-not-paying-attention/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.boomercafe.com/","name":"BoomerCaf\u00e9"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.boomercafe.com/category/opinion/","name":"Boomer Opinion"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.boomercafe.com/2020/11/07/boomer-opinion-if-youre-not-scared-youre-not-paying-attention/","name":"Boomer Opinion: If you\u2019re not scared, you\u2019re not paying attention"}}]}</script>
<meta name="google-site-verification" content="google4367b11432a974fd" />
<meta name="msvalidate.01" content="3745C409B6A4F5CC54F938E4705FBFE8" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.boomercafe.com/2020/11/07/boomer-opinion-if-youre-not-scared-youre-not-paying-attention/"},"headline":"Boomer Opinion: If you\u2019re not scared, you\u2019re not paying attention","image":{"@type":"ImageObject","url":"https://www.boomercafe.com/wp-content/uploads/2020/11/White-House-Evan-Vucci-AP.jpg","width":900,"height":600},"datePublished":"2020-11-07T05:02:53+00:00","dateModified":"2020-11-07T18:00:47+00:00","author":{"@type":"Person","name":"Cafe"},"description":"BoomerCaf\u00e9&#8217;s Greg Dobbs expresses concern for a peaceful transition of administration."}</script>
<!-- / The SEO Framework by Sybre Waaijer | 5.10ms meta | 76.37ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//boomercafe.com' />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Feed" href="https://www.boomercafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Comments Feed" href="https://www.boomercafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Boomer Opinion: If you’re not scared, you’re not paying attention Comments Feed" href="https://www.boomercafe.com/2020/11/07/boomer-opinion-if-youre-not-scared-youre-not-paying-attention/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.boomercafe.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://www.boomercafe.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.boomercafe.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/fonts/font-awesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/bootstrap.min.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/flexslider.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-shortcodes-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/shortcodes.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.boomercafe.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print_styles-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/style-print.css?ver=2.6.2' type='text/css' media='print' />
<link rel='stylesheet' id='theme-main-styles-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity-child/style.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-custom_styles-css'  href='https://www.boomercafe.com/wp-content/themes/wp-prosperity/style-custom.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;subset=latin&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='PT+Serif-css'  href='//fonts.googleapis.com/css?family=PT+Serif&#038;subset=latin&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='Source+Sans+Pro-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3Anormal&#038;subset=latin&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.boomercafe.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.boomercafe.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://www.boomercafe.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script data-rocketlazyloadscript='https://www.boomercafe.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' type='text/javascript'  id='addtoany-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.boomercafe.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":55694,"token":"fbedbc0aed","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js' defer></script>
<link rel="https://api.w.org/" href="https://www.boomercafe.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.boomercafe.com/wp-json/wp/v2/posts/55694" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boomercafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boomercafe.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F11%2F07%2Fboomer-opinion-if-youre-not-scared-youre-not-paying-attention%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F11%2F07%2Fboomer-opinion-if-youre-not-scared-youre-not-paying-attention%2F&#038;format=xml" />

<script data-rocketlazyloadscript='data:text/javascript;base64,CndpbmRvdy5hMmFfY29uZmlnPXdpbmRvdy5hMmFfY29uZmlnfHx7fTthMmFfY29uZmlnLmNhbGxiYWNrcz1bXTthMmFfY29uZmlnLm92ZXJsYXlzPVtdO2EyYV9jb25maWcudGVtcGxhdGVzPXt9OwphMmFfY29uZmlnLm9uY2xpY2s9MTsKKGZ1bmN0aW9uKGQscyxhLGIpe2E9ZC5jcmVhdGVFbGVtZW50KHMpO2I9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXTthLmFzeW5jPTE7YS5zcmM9Imh0dHBzOi8vc3RhdGljLmFkZHRvYW55LmNvbS9tZW51L3BhZ2UuanMiO2IucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoYSxiKTt9KShkb2N1bWVudCwic2NyaXB0Iik7Cg==' data-cfasync="false"></script>

<!-- Tracking Code inserted by EZ Google Analytics -->
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgKGZ1bmN0aW9uKGkscyxvLGcscixhLG0pe2lbIkdvb2dsZUFuYWx5dGljc09iamVjdCJdPXI7aVtyXT1pW3JdfHxmdW5jdGlvbigpewogIChpW3JdLnE9aVtyXS5xfHxbXSkucHVzaChhcmd1bWVudHMpfSxpW3JdLmw9MSpuZXcgRGF0ZSgpO2E9cy5jcmVhdGVFbGVtZW50KG8pLAogIG09cy5nZXRFbGVtZW50c0J5VGFnTmFtZShvKVswXTthLmFzeW5jPTE7YS5zcmM9ZzttLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGEsbSkKICB9KSh3aW5kb3csZG9jdW1lbnQsInNjcmlwdCIsIi8vd3d3Lmdvb2dsZS1hbmFseXRpY3MuY29tL2FuYWx5dGljcy5qcyIsImdhIik7CiAgZ2EoImNyZWF0ZSIsICJVQS0xMDU3NzgwMzktMSIsICJhdXRvIik7CiAgZ2EoInNlbmQiLCAicGFnZXZpZXciKTsK' ></script>
<!-- <meta name="NextGEN" version="3.3.20" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">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</style>
<link rel="Shortcut Icon" href="https://www.boomercafe.com/wp-content/uploads/2015/03/boomercafe-logo-fav.jpg" type="image/x-icon" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-55694 single-format-standard c-sw two-column full-header darkheader nav-arrows" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="topnav" class="nav-menu"><li id="menu-item-21524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21524"><a href="https://www.boomercafe.com/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.boomercafe.com/story-submissions/">Story Submissions</a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21520"><a href="https://www.boomercafe.com/boomercafe/">About BoomerCafé</a>
<ul class="sub-menu">
	<li id="menu-item-21523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21523"><a href="https://www.boomercafe.com/boomercafe/greg-dobbs/">Greg Dobbs</a></li>
	<li id="menu-item-21522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21522"><a href="https://www.boomercafe.com/boomercafe/david-henderson/">David Henderson</a></li>
	<li id="menu-item-21521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21521"><a href="https://www.boomercafe.com/boomercafe/copyright/">Copyright</a></li>
	<li id="menu-item-55476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55476"><a href="https://www.boomercafe.com/boomercafe/your-privacy/">Your Privacy</a></li>
</ul>
</li>
<li id="menu-item-21517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21517"><a href="https://www.boomercafe.com/past-stories/">Past Stories</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="https://www.boomercafe.com/" title="BoomerCafé" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BoomerCafé" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2017/03/BOOMERCAFE_1080_v3.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/2017/03/BOOMERCAFE_1080_v3.jpg" alt="BoomerCafé" /></noscript>
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
						<div class="nav-below-header">
					<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li id="menu-item-53846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53846"><a href="https://www.boomercafe.com/category/boomer-lives/">Boomer Life</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21529"><a href="https://www.boomercafe.com/category/travel-leisure/">Boomer Fun Time</a></li>
<li id="menu-item-49517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49517"><a href="https://www.boomercafe.com/category/opinion/">Boomer Opinion</a></li>
<li id="menu-item-49511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49511"><a href="https://www.boomercafe.com/category/baby-boomer/">Boomer Culture</a></li>
<li id="menu-item-49514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49514"><a href="https://www.boomercafe.com/category/money-work/">Boomer Work</a></li>
<li id="menu-item-49512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49512"><a href="https://www.boomercafe.com/category/wellness/">Boomer Fitness</a></li>
<li id="menu-item-55285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55285"><a href="https://www.boomercafe.com/category/books-baby-boomer/">Boomer Books</a></li>
</ul>				<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->				</div>
			
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="https://www.boomercafe.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">

			<div class="tb-col-border narrow"></div>

			<div class="tb-col-border wide"></div>

			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

							<!-- TOP CONTENT BANNER -->
		<div class="banner-ad ad-content-top" style="background-color:#ffffff">
			<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 2020 July 30 horiz -->
<ins class="adsbygoogle"
     style="display:inline-block;width:640px;height:90px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="5292339726"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-55694" class="post-55694 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-boomer-opinion tag-featured tag-greg-dobbs opinion" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								Boomer Opinion: If you’re not scared, you’re not paying attention			</span>
		</h1>
	<div class="entry-meta"><span class="date"><i class="fa fa-clock-o"></i><time class="entry-date" itemprop="datePublished" datetime="2020-11-07T00:02:53-05:00">November 7, 2020</time></span><span class="categories-links"><i class="fa fa-folder-open"></i><a href="https://www.boomercafe.com/category/opinion/" rel="category tag">Boomer Opinion</a></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="https://www.boomercafe.com/2020/11/07/boomer-opinion-if-youre-not-scared-youre-not-paying-attention/#comments">5 Comments</a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
									
									<div class="entry-content" itemprop="text">
										<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2020/11/07/boomer-opinion-if-youre-not-scared-youre-not-paying-attention/" data-a2a-title="Boomer Opinion: If you’re not scared, you’re not paying attention"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F11%2F07%2Fboomer-opinion-if-youre-not-scared-youre-not-paying-attention%2F&amp;linkname=Boomer%20Opinion%3A%20If%20you%E2%80%99re%20not%20scared%2C%20you%E2%80%99re%20not%20paying%20attention" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F11%2F07%2Fboomer-opinion-if-youre-not-scared-youre-not-paying-attention%2F&amp;linkname=Boomer%20Opinion%3A%20If%20you%E2%80%99re%20not%20scared%2C%20you%E2%80%99re%20not%20paying%20attention" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F11%2F07%2Fboomer-opinion-if-youre-not-scared-youre-not-paying-attention%2F&amp;linkname=Boomer%20Opinion%3A%20If%20you%E2%80%99re%20not%20scared%2C%20you%E2%80%99re%20not%20paying%20attention" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F11%2F07%2Fboomer-opinion-if-youre-not-scared-youre-not-paying-attention%2F&amp;linkname=Boomer%20Opinion%3A%20If%20you%E2%80%99re%20not%20scared%2C%20you%E2%80%99re%20not%20paying%20attention" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><strong>We have moved this week from troubled times to troubling times. By some measures, what’s at stake is not just the occupant of the Oval Office, but the stability of the nation. That’s what BoomerCafé’s co-founder and executive editor <a href="https://www.gregdobbs.net" target="_blank" rel="noopener noreferrer">Greg Dobbs</a> writes about in this Boomer Opinion piece.</strong></p>
<p>If you’re not scared, you’re not paying attention.</p>
<p>Because even after the last returns are in, assuming the numbers hold, and Joe Biden can confidently claim not just a popular vote edge of some four million Americans but a verifiable victory in the Electoral College, there will likely be trouble. Not from most of the 70 million Americans who voted for Trump and who respect our democracy. They might not like the final result but they are Americans, they are patriots, they will peacefully abide by the outcome.</p>
<div id="attachment_55693" style="width: 630px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-55693" class="size-large wp-image-55693" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20413'%3E%3C/svg%3E" alt="" width="620" height="413" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/11/White-House-Evan-Vucci-AP-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/11/White-House-Evan-Vucci-AP-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/11/White-House-Evan-Vucci-AP-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/11/White-House-Evan-Vucci-AP-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/11/White-House-Evan-Vucci-AP-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/11/White-House-Evan-Vucci-AP-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/11/White-House-Evan-Vucci-AP-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/11/White-House-Evan-Vucci-AP.jpg 900w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/11/White-House-Evan-Vucci-AP-620x413.jpg" /><noscript><img aria-describedby="caption-attachment-55693" class="size-large wp-image-55693" src="https://www.boomercafe.com/wp-content/uploads/2020/11/White-House-Evan-Vucci-AP-620x413.jpg" alt="" width="620" height="413" srcset="https://www.boomercafe.com/wp-content/uploads/2020/11/White-House-Evan-Vucci-AP-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/11/White-House-Evan-Vucci-AP-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/11/White-House-Evan-Vucci-AP-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/11/White-House-Evan-Vucci-AP-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/11/White-House-Evan-Vucci-AP-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/11/White-House-Evan-Vucci-AP-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/11/White-House-Evan-Vucci-AP-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/11/White-House-Evan-Vucci-AP.jpg 900w" sizes="(max-width: 620px) 100vw, 620px" /></noscript><p id="caption-attachment-55693" class="wp-caption-text">Trump press conference, November 5, 2020.<br />Credit: Evan Vucci, AP</p></div>
<p>But if the history of just the last few weeks is any guide, let alone the whole of Trump’s presidency, there will be trouble from those whose unflagging obedience and blind belief in the president might send them to the streets.</p>
<p>Some, I fear, with their guns. With the covert but clear encouragement of the president.</p>
<p>Hyperbole? Hardly.</p>
<p>Look back to just the day before yesterday, when Trump’s former campaign manager and White House senior counselor Steve Bannon spoke on a podcast about Dr. Anthony Fauci and FBI Director Christopher Wray, both of whom have spoken out against Trump: “I’d put the heads on pikes. I’d put them at the two corners of the White House as a warning,” to which his podcast co-host added, “You know what, Steve, yesterday there was the anniversary of the hanging of two Tories in Philadelphia… This is what we used to do to traitors.”</p>
<p>Or look back, also two days ago, when the president’s rabid son Donald Trump Jr. called on his father “to go to total war over this election.”</p>
<p>Hyperbole? Depends on who’s looking.</p>
<p>Look back just a month to the documented plot to kidnap, try, and execute the Democratic governor of Michigan. The president’s repugnant response? “Maybe it was a problem, maybe it wasn’t.”</p>
<div id="attachment_55697" style="width: 630px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-55697" class="wp-image-55697 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20413'%3E%3C/svg%3E" alt="" width="620" height="413" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/11/militia_1-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/11/militia_1-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/11/militia_1-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/11/militia_1-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/11/militia_1-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/11/militia_1-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/11/militia_1-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/11/militia_1.jpg 891w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/11/militia_1-620x413.jpg" /><noscript><img aria-describedby="caption-attachment-55697" class="wp-image-55697 size-large" src="https://www.boomercafe.com/wp-content/uploads/2020/11/militia_1-620x413.jpg" alt="" width="620" height="413" srcset="https://www.boomercafe.com/wp-content/uploads/2020/11/militia_1-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/11/militia_1-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/11/militia_1-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/11/militia_1-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/11/militia_1-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/11/militia_1-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/11/militia_1-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/11/militia_1.jpg 891w" sizes="(max-width: 620px) 100vw, 620px" /></noscript><p id="caption-attachment-55697" class="wp-caption-text">Countless heavily armed and self-appointed militias support Trump.</p></div>
<p>Look back to Trump’s four years in the White House. Did this president ever try to pacify the conspiracy spreaders, the anti-semites, the racists? No. Remember what he said to Savannah Guthrie during his NBC Town Hall when she held his feet to the fire for tweeting nonsense about Joe Biden having a Seal Team killed? “That was a retweet. I’ll put it out there, people can decide for themselves, I don&#8217;t take a position.” He enables the fanatics, he empowers them, in their misshapen minds he even ennobles them.</p>
<p>Look back to Trump’s campaign against Biden. Did he honestly depict the differences between them? No, because he didn’t just exaggerate Biden’s place on the political spectrum, he purposely perverted it. Biden, a socialist? Hogwash. I’ve covered news in many socialist countries and what’s obvious is, neither Trump nor his followers have a clue what socialism means. What’s more, as Trump said so often during the campaign as if it disqualifies him, Joe Biden has been in the public eye for almost 50 years. If the man were a socialist, by now we’d know it.</p>
<div id="attachment_55700" style="width: 630px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-55700" class="wp-image-55700 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20413'%3E%3C/svg%3E" alt="" width="620" height="413" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/11/trump_tulsa-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/11/trump_tulsa-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/11/trump_tulsa-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/11/trump_tulsa-768x511.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/11/trump_tulsa-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/11/trump_tulsa-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/11/trump_tulsa-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/11/trump_tulsa.jpg 1100w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/11/trump_tulsa-620x413.jpg" /><noscript><img aria-describedby="caption-attachment-55700" class="wp-image-55700 size-large" src="https://www.boomercafe.com/wp-content/uploads/2020/11/trump_tulsa-620x413.jpg" alt="" width="620" height="413" srcset="https://www.boomercafe.com/wp-content/uploads/2020/11/trump_tulsa-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/11/trump_tulsa-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/11/trump_tulsa-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/11/trump_tulsa-768x511.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/11/trump_tulsa-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/11/trump_tulsa-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/11/trump_tulsa-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/11/trump_tulsa.jpg 1100w" sizes="(max-width: 620px) 100vw, 620px" /></noscript><p id="caption-attachment-55700" class="wp-caption-text">Trump speaking at a &#8220;mask-free&#8221; political rally in Tulsa. He complained about the size of the turnout.</p></div>
<p>But because Trump lies as easily as bees sting, tens of millions of Americans think Joe Biden is a socialist and, from Trump’s own lying lips, Kamela Harris is a communist. Will that drive some of Trump’s most fervent followers to go to any lengths to keep this president in office? The alarming answer might lie in talk on Trump’s side— including Bannon in that threatening podcast— of civil war, which would be a whole lot worse than looters smashing windows and grabbing a pair of Nikes.</p>
<p>Donald Trump these last few days has done all he could to undermine our faith in this democracy, which means, he undermines democracy itself. When they’re going against him, he calls the vote counts a conspiracy, a fraud. But maybe it’s not hard to understand: the narcissist faces not just humiliation but conceivably incarceration if he’s kicked out of office. So this selfish unscrupulous man unleashes the worst instincts of his acolytes. The scary thing is, even if he goes away— in chains if need be— they don’t.</p>
<div id="attachment_55709" style="width: 630px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-55709" class="size-large wp-image-55709" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20391'%3E%3C/svg%3E" alt="" width="620" height="391" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/11/biden_wilmington-620x391.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/11/biden_wilmington-380x239.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/11/biden_wilmington-180x113.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/11/biden_wilmington-768x484.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/11/biden_wilmington-1536x968.jpg 1536w, https://www.boomercafe.com/wp-content/uploads/2020/11/biden_wilmington-350x221.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/11/biden_wilmington.jpg 2000w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/11/biden_wilmington-620x391.jpg" /><noscript><img aria-describedby="caption-attachment-55709" class="size-large wp-image-55709" src="https://www.boomercafe.com/wp-content/uploads/2020/11/biden_wilmington-620x391.jpg" alt="" width="620" height="391" srcset="https://www.boomercafe.com/wp-content/uploads/2020/11/biden_wilmington-620x391.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/11/biden_wilmington-380x239.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/11/biden_wilmington-180x113.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/11/biden_wilmington-768x484.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/11/biden_wilmington-1536x968.jpg 1536w, https://www.boomercafe.com/wp-content/uploads/2020/11/biden_wilmington-350x221.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/11/biden_wilmington.jpg 2000w" sizes="(max-width: 620px) 100vw, 620px" /></noscript><p id="caption-attachment-55709" class="wp-caption-text">Joe Biden speaking at Wilmington, Delaware.</p></div>
<p>Is Joe Biden the perfect person to lead this nation? Maybe not. But is he the right one right now? Absolutely. Because with Biden in the Oval Office, once again we’ll have a president who sends love letters to allies, not adversaries. Once again we’ll have a president who treats people decently, not maliciously. Once again, we’ll have a president with a history of compromise, not con jobs. Once again we’ll have a president who leads by example and wears a mask, not ridicule those who do.</p>
<p>I’ve said this many times but it’s more important now than ever: whether on the left or on the right, all of us— almost all anyway— want the best for our nation. The trouble is, we have different ways of getting there and sometimes, different definitions of what’s best.</p>
<p>If Joe Biden is the winner of the election, that’s what he’s up against. That’s what we’re all up against. As we have in the past, we can figure it out. Unless those who can’t accept a democratic outcome don&#8217;t let us.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2020/11/07/boomer-opinion-if-youre-not-scared-youre-not-paying-attention/" data-a2a-title="Boomer Opinion: If you’re not scared, you’re not paying attention"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F11%2F07%2Fboomer-opinion-if-youre-not-scared-youre-not-paying-attention%2F&amp;linkname=Boomer%20Opinion%3A%20If%20you%E2%80%99re%20not%20scared%2C%20you%E2%80%99re%20not%20paying%20attention" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F11%2F07%2Fboomer-opinion-if-youre-not-scared-youre-not-paying-attention%2F&amp;linkname=Boomer%20Opinion%3A%20If%20you%E2%80%99re%20not%20scared%2C%20you%E2%80%99re%20not%20paying%20attention" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F11%2F07%2Fboomer-opinion-if-youre-not-scared-youre-not-paying-attention%2F&amp;linkname=Boomer%20Opinion%3A%20If%20you%E2%80%99re%20not%20scared%2C%20you%E2%80%99re%20not%20paying%20attention" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F11%2F07%2Fboomer-opinion-if-youre-not-scared-youre-not-paying-attention%2F&amp;linkname=Boomer%20Opinion%3A%20If%20you%E2%80%99re%20not%20scared%2C%20you%E2%80%99re%20not%20paying%20attention" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
									<div class="entry-meta"><span class="tags-links"><i class="fa fa-tag"></i><a href="https://www.boomercafe.com/tag/boomer-opinion/" rel="tag">Boomer Opinion</a>, <a href="https://www.boomercafe.com/tag/featured/" rel="tag">Featured</a>, <a href="https://www.boomercafe.com/tag/greg-dobbs/" rel="tag">Greg Dobbs</a></span><meta itemprop="image" content="https://www.boomercafe.com/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->


<div id="comments" class="entry-comments">

	
		<div class="comments-container">

			<h3 class="comments-title">
				5 Comments			</h3>

			
			<ol class="comment-list">
						<li id="comment-314885" class="comment even thread-even depth-1">
			<article id="div-comment-314885" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/52017913fcf2889e15d46074d78d3229?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/52017913fcf2889e15d46074d78d3229?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/52017913fcf2889e15d46074d78d3229?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/52017913fcf2889e15d46074d78d3229?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>						<b class="fn">Sheila Lewis</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.boomercafe.com/2020/11/07/boomer-opinion-if-youre-not-scared-youre-not-paying-attention/#comment-314885">
							<time datetime="2020-11-07T05:26:17-05:00">
								November 7, 2020 at 5:26 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks once again for a terrific and clear-eyed overview of what’s next.<br />
It makes me see a key issue, and that’s DT’s pull on his most extreme acolytes is permission granted for them to do whatever they want, spreading violence and malice, with his blessings.<br />
However, I hope the saner majority can focus on Biden as the president for our times, with the skills, humanity, and ability to delegate and uphold democracy, as an override to the Trump blot on history.<br />
Paying attention is a necessay step for a peaceful, however rocky, transition. Thank you, Boomer.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.boomercafe.com/2020/11/07/boomer-opinion-if-youre-not-scared-youre-not-paying-attention/?replytocom=314885#respond' data-commentid="314885" data-postid="55694" data-belowelement="div-comment-314885" data-respondelement="respond" data-replyto="Reply to Sheila Lewis" aria-label='Reply to Sheila Lewis'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-314886" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-314886" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/5f68d7672961cd598790e799f920e1d8?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/5f68d7672961cd598790e799f920e1d8?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/5f68d7672961cd598790e799f920e1d8?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5f68d7672961cd598790e799f920e1d8?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>						<b class="fn">Mike Doble</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.boomercafe.com/2020/11/07/boomer-opinion-if-youre-not-scared-youre-not-paying-attention/#comment-314886">
							<time datetime="2020-11-07T08:42:37-05:00">
								November 7, 2020 at 8:42 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I agree with Gregg: there are rabid trump militias out there who could take this opportunity to do something symbolic (and stupid) &#8212; with their AR-15s and body armor.  </p>
<p>This whole period of our history scares me. </p>
<p>Alternate realities.</p>
<p>The death of facts.</p>
<p>The death of compromise.</p>
<p>The death of civility.</p>
<p>The death of critical thinking.  </p>
<p>I just watched John McCain&#8217;s concession speech when President Obama won the election in 2008. You don&#8217;t have to agree with his politics to recognize a high road approach with the best interests of the country being put first and foremost, not his ego. You won&#8217;t get that from the current incumbent.  He will whine, throw tantrums and claim that losing the election,  which is a hoax just like the COVID pandemic and continue to claim without evidence that the election was stolen from him. </p>
<p>And before he is dragged, screaming and kicking, out of the people&#8217;s house, he is likely to trash the place and leave the water running and ignore the Biden&#8217;s as they begin their residency there.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.boomercafe.com/2020/11/07/boomer-opinion-if-youre-not-scared-youre-not-paying-attention/?replytocom=314886#respond' data-commentid="314886" data-postid="55694" data-belowelement="div-comment-314886" data-respondelement="respond" data-replyto="Reply to Mike Doble" aria-label='Reply to Mike Doble'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-314887" class="comment even thread-even depth-1">
			<article id="div-comment-314887" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/8cfd37fc1e38c5e70fce9b58390de1e3?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/8cfd37fc1e38c5e70fce9b58390de1e3?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/8cfd37fc1e38c5e70fce9b58390de1e3?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8cfd37fc1e38c5e70fce9b58390de1e3?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>						<b class="fn">Marilyn</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.boomercafe.com/2020/11/07/boomer-opinion-if-youre-not-scared-youre-not-paying-attention/#comment-314887">
							<time datetime="2020-11-07T09:34:26-05:00">
								November 7, 2020 at 9:34 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I am trying to find hope that the Founding Fathers&#8217; &#8220;Grand Experiment&#8221; will survive Trump and his minions. And I too am scared.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.boomercafe.com/2020/11/07/boomer-opinion-if-youre-not-scared-youre-not-paying-attention/?replytocom=314887#respond' data-commentid="314887" data-postid="55694" data-belowelement="div-comment-314887" data-respondelement="respond" data-replyto="Reply to Marilyn" aria-label='Reply to Marilyn'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-314889" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-314889" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/a2eabf29e4faf92c69335cfe1a05dffb?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/a2eabf29e4faf92c69335cfe1a05dffb?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a2eabf29e4faf92c69335cfe1a05dffb?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2eabf29e4faf92c69335cfe1a05dffb?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>						<b class="fn">Darrell Luebbe</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.boomercafe.com/2020/11/07/boomer-opinion-if-youre-not-scared-youre-not-paying-attention/#comment-314889">
							<time datetime="2020-11-07T10:20:21-05:00">
								November 7, 2020 at 10:20 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks Greg for saying so eloquently the things many of us are thinking.   Joe Biden can bring respect back to America and to our democracy.  My wife and I are looking at a home security system for the first time.  Worried about burglars?&#8230;.no, worried about the very people you talked about.   It might take generations to close the divide between our political ideologies, but we need to start the process now.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.boomercafe.com/2020/11/07/boomer-opinion-if-youre-not-scared-youre-not-paying-attention/?replytocom=314889#respond' data-commentid="314889" data-postid="55694" data-belowelement="div-comment-314889" data-respondelement="respond" data-replyto="Reply to Darrell Luebbe" aria-label='Reply to Darrell Luebbe'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-314890" class="comment even thread-even depth-1">
			<article id="div-comment-314890" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/2f181df4d65b81c0f436ca9b8f0563bb?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/2f181df4d65b81c0f436ca9b8f0563bb?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/2f181df4d65b81c0f436ca9b8f0563bb?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/2f181df4d65b81c0f436ca9b8f0563bb?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>						<b class="fn">Stephen Connolly</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.boomercafe.com/2020/11/07/boomer-opinion-if-youre-not-scared-youre-not-paying-attention/#comment-314890">
							<time datetime="2020-11-07T12:30:39-05:00">
								November 7, 2020 at 12:30 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Concerned &#8211; yes. Scared &#8211; no. The nightmare is over. The worst hangover ever is just beginning. We must not give up hope. We need to remind ourselves that we are Americans first and the letter after the name does not always reflect the true character of the individual. Yes it can be scarey to think that this truly is Mr. Trump&#8217;s GOP right now, but there will be more John McCains to rise above the mess. Yes there are people out there who are armed and dangerous, granted the threat is much greater today than ever before, but this has been a problem all of our lives.  &#8220;We the people&#8221; have overcome enormous challenges and conquests in the past. We will again. Now we ALL must work to make America grateful again. Practice compassion.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.boomercafe.com/2020/11/07/boomer-opinion-if-youre-not-scared-youre-not-paying-attention/?replytocom=314890#respond' data-commentid="314890" data-postid="55694" data-belowelement="div-comment-314890" data-respondelement="respond" data-replyto="Reply to Stephen Connolly" aria-label='Reply to Stephen Connolly'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
			
		</div><!-- .comments-container -->

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/07/boomer-opinion-if-youre-not-scared-youre-not-paying-attention/#respond" style="display:none;">Cancel Comment</a></small></h3><form action="https://www.boomercafe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p style="display:none;"><input type="text" name="g034287ef68bdb0d7ca3d1f4" value=""></p><p id="id42ea1cde62166d857c5a74"><input type="text" name="id42ea1cde62166d857c5a74" value=""><style scoped>#id42ea1cde62166d857c5a74{display:none}</style></p><p id="comment-form-e991a39858ce979377">
				<label for="comment-form-id42ea1cde621">Comments for robots</label>
				<textarea name="tsfem-e-hp-js" id="comment-form-id42ea1cde621" placeholder="You are human!">Please remove this comment to prove you&#039;re human.</textarea>
			</p>
			<script type="text/javascript">document.getElementById("comment-form-id42ea1cde621").value="";document.getElementById("comment-form-e991a39858ce979377").style.display="none";</script><input type="hidden" name="tsfem-e-hp-nonce" value="d4ea9d832c95038d23cf1b7b"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea placeholder="" id="comment" name="comment" cols="45" rows="4" aria-required="true"></textarea></p><p class="comment-form-author"><span class="genericon genericon-user"></span><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><span class="genericon genericon-mail"></span><input id="email" placeholder="Email *" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><span class="genericon genericon-home"></span><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment" /> <input type='hidden' name='comment_post_ID' value='55694' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c47c600a33" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="110"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignright">
					<a href="https://www.boomercafe.com/2020/11/06/for-boomers-going-or-going-back-into-business/" title="For Boomers going— or going <i>back</i>— into business">
						<span class="nav-link-text">For Boomers going— or going <i>back</i>— into business</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
							<!-- BOTTOM CONTENT BANNER -->
		<div class="banner-ad ad-content-bottom" style="background-color:#fbfcf0">
			<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 2020 Aug 9 horizontal -->
<ins class="adsbygoogle"
     style="display:inline-block;width:640px;height:90px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9642936282"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->



			<!-- SECONDARY CONTENT AREA (#secondary) -->
			<div id="secondary" class="sidebar-area">

				<!-- SIDEBAR-WIDE TOP (.sidebar-wide-top) -->
				<aside class="sidebar sidebar-wide-top" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					<section id="prosperitytext-widget-6" class="widget prosperitytext"><div class="widget-wrap"><div data-bg="https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/blank.gif" class="prosperity-text wide rocket-lazyload" style="font-size:18px;padding-top:20px;padding-bottom:20px;text-align:center;background-color:#e6eff2;color:#000000!important;"><div class="unwrap"><h2 class="widget-title widgettitle">ARE YOU GIVING UP?</h2>Giving up protecting yourselves?
<br />
Giving up hoping the pandemic will end?
<br />
Write about it. 
<br />
Share photos.
<br />
<a href="https://www.boomercafe.com/2020/03/22/share-your-coronavirus-crisis-thoughts-experiences/">Just click here</a>.</div></div></div></section><section id="featured-post-3" class="widget featuredpage"><div class="widget-wrap">
				<div class="featpage-widget clearfix">

											<div class="featpage-image">
									<a class="post-thumbnail medium" href="https://www.boomercafe.com/2019/11/09/boomer-opinion-your-wonton-soup-is-endangered/" title="Boomer Opinion: Your Wonton Soup is Endangered!">
			<img width="400" height="266" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20266'%3E%3C/svg%3E" class="medium-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2019/10/Fink_Antarctica-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/10/Fink_Antarctica-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/10/Fink_Antarctica-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/10/Fink_Antarctica-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/10/Fink_Antarctica-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/10/Fink_Antarctica-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/10/Fink_Antarctica-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/10/Fink_Antarctica.jpg 900w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2019/10/Fink_Antarctica-400x266.jpg" /><noscript><img width="400" height="266" src="https://www.boomercafe.com/wp-content/uploads/2019/10/Fink_Antarctica-400x266.jpg" class="medium-thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/10/Fink_Antarctica-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/10/Fink_Antarctica-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/10/Fink_Antarctica-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/10/Fink_Antarctica-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/10/Fink_Antarctica-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/10/Fink_Antarctica-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/10/Fink_Antarctica-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/10/Fink_Antarctica.jpg 900w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>		</a>
							</div>
					
											<h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/2019/11/09/boomer-opinion-your-wonton-soup-is-endangered/">Your Wonton Soup is Endangered!</a></h2>					
					
					
					
											 <span class="featpage-excerpt">
							“Climate change” has become a constant in our lives. It is a political conflict for sure, but more importantly, as many baby boomers believe, it is a threat.						</span>
					
											<span class="featpage-more">
							<a href="https://www.boomercafe.com/2019/11/09/boomer-opinion-your-wonton-soup-is-endangered/" rel="nofollow">Read More »</a>
						</span>
					
				</div>

			</div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 2020-7-15-vert-2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="3000926729"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h2 class="widget-title widgettitle">Recent Comments</h2><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/2f181df4d65b81c0f436ca9b8f0563bb?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/2f181df4d65b81c0f436ca9b8f0563bb?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/2f181df4d65b81c0f436ca9b8f0563bb?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/2f181df4d65b81c0f436ca9b8f0563bb?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Stephen Connolly</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/11/07/boomer-opinion-if-youre-not-scared-youre-not-paying-attention/#comment-314890">Boomer Opinion: If you’re not scared, you’re not paying attention</a></span>: &ldquo;<span class="comment-excerpt">Concerned &#8211; yes. Scared &#8211; no. The nightmare is over. The worst hangover ever is just beginning. We must not&hellip;</span>&rdquo; <span class="comment-date">Nov 7, 12:30</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/a2eabf29e4faf92c69335cfe1a05dffb?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/a2eabf29e4faf92c69335cfe1a05dffb?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a2eabf29e4faf92c69335cfe1a05dffb?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2eabf29e4faf92c69335cfe1a05dffb?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Darrell Luebbe</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/11/07/boomer-opinion-if-youre-not-scared-youre-not-paying-attention/#comment-314889">Boomer Opinion: If you’re not scared, you’re not paying attention</a></span>: &ldquo;<span class="comment-excerpt">Thanks Greg for saying so eloquently the things many of us are thinking. Joe Biden can bring respect back to&hellip;</span>&rdquo; <span class="comment-date">Nov 7, 10:20</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/1126bd2bb490c809527aac15724397f8?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/1126bd2bb490c809527aac15724397f8?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/1126bd2bb490c809527aac15724397f8?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1126bd2bb490c809527aac15724397f8?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Hazel Holmlund</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/11/02/boomer-opinion-a-closing-argument/#comment-314888">Boomer Opinion: A Closing Argument</a></span>: &ldquo;<span class="comment-excerpt">Denver, with respect I find that there is a great difference between being in a country because you are stationed&hellip;</span>&rdquo; <span class="comment-date">Nov 7, 10:04</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/8cfd37fc1e38c5e70fce9b58390de1e3?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/8cfd37fc1e38c5e70fce9b58390de1e3?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/8cfd37fc1e38c5e70fce9b58390de1e3?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8cfd37fc1e38c5e70fce9b58390de1e3?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Marilyn</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/11/07/boomer-opinion-if-youre-not-scared-youre-not-paying-attention/#comment-314887">Boomer Opinion: If you’re not scared, you’re not paying attention</a></span>: &ldquo;<span class="comment-excerpt">I am trying to find hope that the Founding Fathers&#8217; &#8220;Grand Experiment&#8221; will survive Trump and his minions. And I&hellip;</span>&rdquo; <span class="comment-date">Nov 7, 09:34</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/5f68d7672961cd598790e799f920e1d8?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/5f68d7672961cd598790e799f920e1d8?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/5f68d7672961cd598790e799f920e1d8?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5f68d7672961cd598790e799f920e1d8?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Mike Doble</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/11/07/boomer-opinion-if-youre-not-scared-youre-not-paying-attention/#comment-314886">Boomer Opinion: If you’re not scared, you’re not paying attention</a></span>: &ldquo;<span class="comment-excerpt">I agree with Gregg: there are rabid trump militias out there who could take this opportunity to do something symbolic&hellip;</span>&rdquo; <span class="comment-date">Nov 7, 08:42</span></div></li></ul></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 2020-7-15-vert-1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="8417631284"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="yikes_easy_mc_widget-2" class="widget widget_yikes_easy_mc_widget"><div class="widget-wrap"><h2 class="widget-title widgettitle">Get BoomerCafé via Email</h2>
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="sign-up-for-free-story-updates-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="4a2da2853a">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="9bdc1625c1">
				<input type="hidden" name="_wp_http_referer" value="/2020/11/07/boomer-opinion-if-youre-not-scared-youre-not-paying-attention/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.7.0 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 2020 July 30 vert-2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="4682444565"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="featured-post-2" class="widget featuredpage"><div class="widget-wrap">
				<div class="featpage-widget clearfix">

											<div class="featpage-image">
									<a class="post-thumbnail medium" href="https://www.boomercafe.com/2019/11/05/a-boomers-memory-of-the-black-armband-50-years-ago/" title="A boomer’s memory of the black armband, 50 years ago">
			<img width="400" height="266" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20266'%3E%3C/svg%3E" class="medium-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2019/03/vietnam_demo-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/03/vietnam_demo-180x119.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/03/vietnam_demo-615x410.jpg 615w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2019/03/vietnam_demo-400x266.jpg" /><noscript><img width="400" height="266" src="https://www.boomercafe.com/wp-content/uploads/2019/03/vietnam_demo-400x266.jpg" class="medium-thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/03/vietnam_demo-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/03/vietnam_demo-180x119.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/03/vietnam_demo-615x410.jpg 615w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>		</a>
							</div>
					
											<h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/2019/11/05/a-boomers-memory-of-the-black-armband-50-years-ago/">A boomer’s memory of the black armband, 50 years ago</a></h2>					
					
					
					
											 <span class="featpage-excerpt">
							In his latest book, Brent Green looks back 50 years to the end of the stormy decade that helped shape us all.						</span>
					
											<span class="featpage-more">
							<a href="https://www.boomercafe.com/2019/11/05/a-boomers-memory-of-the-black-armband-50-years-ago/" rel="nofollow">Read More »</a>
						</span>
					
				</div>

			</div></section><section id="catposts-widget-3" class="widget catposts"><div class="widget-wrap"><h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/category/books-baby-boomer/">Boomer Books</a></h2><div class='cat-posts-widget textwidget'>
				<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/09/25/a-prominent-boomer-fears-our-moral-compass-is-out-of-whack/" title="A prominent boomer fears, our moral compass is out of whack">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton.jpg 900w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/09/25/a-prominent-boomer-fears-our-moral-compass-is-out-of-whack/" rel="bookmark">A prominent boomer fears, our moral compass is out of whack</a></h3>
						<p>Rev. Al Sharpton writes that America is a country at the crossroads.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/09/03/just-what-the-doctor-ordered/" title="Just what the doctor ordered!">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h.jpg 800w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/09/03/just-what-the-doctor-ordered/" rel="bookmark">Just what the doctor ordered!</a></h3>
						<p>Humor columnist Jerry Zezima figures out his own kind of video chat with his doctor.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/08/18/a-boomer-sees-the-seeds-of-age/" title="A boomer sees the seeds of age">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-300x200.jpg 300w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking.jpg 900w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-300x200.jpg 300w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/08/18/a-boomer-sees-the-seeds-of-age/" rel="bookmark">A boomer sees the seeds of age</a></h3>
						<p>Writer Liz Flaherty has found things aren&#8217;t as easy as they used to be as we age.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/08/10/boomer-opinion-has-free-speech-gone-too-far/" title="Boomer Opinion: Has free speech gone too far?">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech.jpg 800w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/08/10/boomer-opinion-has-free-speech-gone-too-far/" rel="bookmark">Boomer Opinion: Has free speech gone too far?</a></h3>
						<p>Bill Cushing fears that even free speech has become a divisive issue in America.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/08/08/this-boomers-thinking-omg-ive-got-to-learn-new-stuff/" title="This boomer’s thinking “OMG, I’ve got to learn new stuff”">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1.jpg 800w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/08/08/this-boomers-thinking-omg-ive-got-to-learn-new-stuff/" rel="bookmark">This boomer’s thinking “OMG, I’ve got to learn new stuff”</a></h3>
						<p>Writer Barbara Greenleaf has an admission about understanding technology.</p>
					</div>
				</div>
		</div>
</div></section><section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 2020 Jun 30 vert-1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="5426989520"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé&#8217;s Archive of Stories</h2>		<label class="screen-reader-text" for="archives-dropdown-3">BoomerCafé&#8217;s Archive of Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.boomercafe.com/2020/11/'> November 2020 </option>
	<option value='https://www.boomercafe.com/2020/10/'> October 2020 </option>
	<option value='https://www.boomercafe.com/2020/09/'> September 2020 </option>
	<option value='https://www.boomercafe.com/2020/08/'> August 2020 </option>
	<option value='https://www.boomercafe.com/2020/07/'> July 2020 </option>
	<option value='https://www.boomercafe.com/2020/06/'> June 2020 </option>
	<option value='https://www.boomercafe.com/2020/05/'> May 2020 </option>
	<option value='https://www.boomercafe.com/2020/04/'> April 2020 </option>
	<option value='https://www.boomercafe.com/2020/03/'> March 2020 </option>
	<option value='https://www.boomercafe.com/2020/02/'> February 2020 </option>
	<option value='https://www.boomercafe.com/2020/01/'> January 2020 </option>
	<option value='https://www.boomercafe.com/2019/12/'> December 2019 </option>
	<option value='https://www.boomercafe.com/2019/11/'> November 2019 </option>
	<option value='https://www.boomercafe.com/2019/10/'> October 2019 </option>
	<option value='https://www.boomercafe.com/2019/09/'> September 2019 </option>
	<option value='https://www.boomercafe.com/2019/08/'> August 2019 </option>
	<option value='https://www.boomercafe.com/2019/07/'> July 2019 </option>
	<option value='https://www.boomercafe.com/2019/06/'> June 2019 </option>
	<option value='https://www.boomercafe.com/2019/05/'> May 2019 </option>
	<option value='https://www.boomercafe.com/2019/04/'> April 2019 </option>
	<option value='https://www.boomercafe.com/2019/03/'> March 2019 </option>
	<option value='https://www.boomercafe.com/2019/02/'> February 2019 </option>
	<option value='https://www.boomercafe.com/2019/01/'> January 2019 </option>
	<option value='https://www.boomercafe.com/2018/12/'> December 2018 </option>
	<option value='https://www.boomercafe.com/2018/11/'> November 2018 </option>
	<option value='https://www.boomercafe.com/2018/10/'> October 2018 </option>
	<option value='https://www.boomercafe.com/2018/09/'> September 2018 </option>
	<option value='https://www.boomercafe.com/2018/08/'> August 2018 </option>
	<option value='https://www.boomercafe.com/2018/07/'> July 2018 </option>
	<option value='https://www.boomercafe.com/2018/06/'> June 2018 </option>
	<option value='https://www.boomercafe.com/2018/05/'> May 2018 </option>
	<option value='https://www.boomercafe.com/2018/04/'> April 2018 </option>
	<option value='https://www.boomercafe.com/2018/03/'> March 2018 </option>
	<option value='https://www.boomercafe.com/2018/02/'> February 2018 </option>
	<option value='https://www.boomercafe.com/2018/01/'> January 2018 </option>
	<option value='https://www.boomercafe.com/2017/12/'> December 2017 </option>
	<option value='https://www.boomercafe.com/2017/11/'> November 2017 </option>
	<option value='https://www.boomercafe.com/2017/10/'> October 2017 </option>
	<option value='https://www.boomercafe.com/2017/09/'> September 2017 </option>
	<option value='https://www.boomercafe.com/2017/08/'> August 2017 </option>
	<option value='https://www.boomercafe.com/2017/07/'> July 2017 </option>
	<option value='https://www.boomercafe.com/2017/06/'> June 2017 </option>
	<option value='https://www.boomercafe.com/2017/05/'> May 2017 </option>
	<option value='https://www.boomercafe.com/2017/04/'> April 2017 </option>
	<option value='https://www.boomercafe.com/2017/03/'> March 2017 </option>
	<option value='https://www.boomercafe.com/2017/02/'> February 2017 </option>
	<option value='https://www.boomercafe.com/2017/01/'> January 2017 </option>
	<option value='https://www.boomercafe.com/2016/12/'> December 2016 </option>
	<option value='https://www.boomercafe.com/2016/11/'> November 2016 </option>
	<option value='https://www.boomercafe.com/2016/10/'> October 2016 </option>
	<option value='https://www.boomercafe.com/2016/09/'> September 2016 </option>
	<option value='https://www.boomercafe.com/2016/08/'> August 2016 </option>
	<option value='https://www.boomercafe.com/2016/07/'> July 2016 </option>
	<option value='https://www.boomercafe.com/2016/06/'> June 2016 </option>
	<option value='https://www.boomercafe.com/2016/05/'> May 2016 </option>
	<option value='https://www.boomercafe.com/2016/04/'> April 2016 </option>
	<option value='https://www.boomercafe.com/2016/03/'> March 2016 </option>
	<option value='https://www.boomercafe.com/2016/02/'> February 2016 </option>
	<option value='https://www.boomercafe.com/2016/01/'> January 2016 </option>
	<option value='https://www.boomercafe.com/2015/12/'> December 2015 </option>
	<option value='https://www.boomercafe.com/2015/11/'> November 2015 </option>
	<option value='https://www.boomercafe.com/2015/10/'> October 2015 </option>
	<option value='https://www.boomercafe.com/2015/09/'> September 2015 </option>
	<option value='https://www.boomercafe.com/2015/08/'> August 2015 </option>
	<option value='https://www.boomercafe.com/2015/07/'> July 2015 </option>
	<option value='https://www.boomercafe.com/2015/06/'> June 2015 </option>
	<option value='https://www.boomercafe.com/2015/05/'> May 2015 </option>
	<option value='https://www.boomercafe.com/2015/04/'> April 2015 </option>
	<option value='https://www.boomercafe.com/2015/03/'> March 2015 </option>
	<option value='https://www.boomercafe.com/2014/11/'> November 2014 </option>
	<option value='https://www.boomercafe.com/2014/08/'> August 2014 </option>
	<option value='https://www.boomercafe.com/2014/06/'> June 2014 </option>
	<option value='https://www.boomercafe.com/2013/06/'> June 2013 </option>
	<option value='https://www.boomercafe.com/2012/06/'> June 2012 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>				</aside><!-- END SIDEBAR-WIDE TOP (.sidebar-wide-top) -->

				
			</div><!-- END SECONDARY CONTENT AREA (#secondary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

		
		
			<!-- FOOTER WIDGETS (#footer-widgets) -->
			<div id="footer-widgets">
				<div class="wrap">
					<div class="row">
						<!-- FOOTER WIDGETS LEFT (.footer-widgets-left) -->
						<aside class="sidebar col-md-4 footer-widgets-left">
							
<section id="wpp-7" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Popular Stories</h2><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" class="wpp-post-title" target="_self">Health benefits of walking for people over age 50</a>
 <span class="wpp-excerpt">Walking is healthy, especially if you are over 50, and...</span>
</li>
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
 <span class="wpp-excerpt">Alan Paul on the extent to which music has shaped and d...</span>
</li>
<li>
<a href="https://www.boomercafe.com/2020/01/30/former-pro-basketball-player-and-boomer-boosts-youth-sports/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/52112-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/52112-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2020/01/30/former-pro-basketball-player-and-boomer-boosts-youth-sports/" class="wpp-post-title" target="_self">Former pro basketball player, and boomer boosts youth sports</a>
 <span class="wpp-excerpt">Former NBA player Bob Bigelow says, “just let the kids...</span>
</li>
<li>
<a href="https://www.boomercafe.com/2020/08/14/boomer-opinion-how-do-you-explain-donald-trump/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54922-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54922-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2020/08/14/boomer-opinion-how-do-you-explain-donald-trump/" class="wpp-post-title" target="_self">Boomer Opinion: How do you explain Donald Trump?</a>
 <span class="wpp-excerpt">BoomerCafé’s Greg Dobbs writes there is no lucid explan...</span>
</li>
<li>
<a href="https://www.boomercafe.com/2020/07/27/if-its-a-fire-call-it-what-it-is-otherwise-dont/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54707-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54707-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2020/07/27/if-its-a-fire-call-it-what-it-is-otherwise-dont/" class="wpp-post-title" target="_self">If it’s a fire, call it what it is. Otherwise, don’t</a>
 <span class="wpp-excerpt">In this Boomer Opinion piece, Greg Dobbs says November'...</span>
</li>
</ul>

</div></section>
						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-left) -->

						<!-- FOOTER WIDGETS CENTER (.footer-widgets-center) -->
						<aside class="sidebar col-md-4 footer-widgets-center">
							<section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 2020 Jun 9 bottom center -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="5622265374"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="socialicons-widget-3" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Let&#8217;s Connect</h2>
		<div class="textwidget color round">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>						</aside><!-- END FOOTER WIDGET CENTER (.footer-widgets-center) -->

						<!-- FOOTER WIDGETS RIGHT (.footer-widgets-right) -->
						<aside class="sidebar col-md-4 footer-widgets-right">
							<section id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is powered by Veerotech.</h2><a href="https://www.veerotech.net"><img width="320" height="63" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%2063'%3E%3C/svg%3E" class="image wp-image-54103  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech.jpg 320w, https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech-180x35.jpg 180w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech.jpg" /><noscript><img width="320" height="63" src="https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech.jpg" class="image wp-image-54103  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech.jpg 320w, https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech-180x35.jpg 180w" sizes="(max-width: 320px) 100vw, 320px" /></noscript></a></div></section><section id="text-250677801" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is a partner of the PBS website NextAvenue.org.</h2>			<div class="textwidget"><a href="http://www.nextavenue.org/showcase/sites-we-love/" target="blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"</a data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2018/05/next_avenue_horizontal_logo.jpg"/><noscript><img src="https://www.boomercafe.com/wp-content/uploads/2018/05/next_avenue_horizontal_logo.jpg"</a/></noscript></a></div>
		</div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-right) -->
					</div><!-- .row -->
				</div><!-- END .wrap -->
			</div><!-- END FOOTER WIDGETS (#footer-widgets) -->
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div> 
						<div class="site-info">
							©2020 BoomerCafé. <a href="http://www.michaeldpollock.com/?p=12692" title="WordPress Theme">Site crafted by Michael D. Pollock</a>.						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	<!-- ngg_resource_manager_marker --><link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css'  href='https://www.boomercafe.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/bootstrap.min.js?ver=3.3.1' id='bootstrap-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/plugins.js?ver=2.6.2' id='plugins-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' id='jquery-effects-core-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.min.js?ver=5.26' id='isotope-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.infinitescroll.min.js?ver=2.0b2.120519' id='infinitescroll-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/manual-trigger.js?ver=2.0b2.110617' id='manual-trigger-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.sloppy-masonry.min.js?ver=2.6.2' id='sloppy-masonry-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/functions.js?ver=2.6.2' id='themebeagle-functions-js' defer></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js' defer></script>
<script async="async" type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='yikes-easy-mc-ajax-js-extra'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","page_data":"55694","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"8fc7207ae3","feedback_message_placement":"before"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js?ver=6.7.0' id='yikes-easy-mc-ajax-js' defer></script>
<script type='text/javascript' id='form-submission-helpers-js-extra'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.boomercafe.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"55694"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js?ver=6.7.0' id='form-submission-helpers-js' defer></script>
	<script>
		jQuery(document).ready(function() {
			var $masonrycontainer = jQuery('.masonry-container');
			$masonrycontainer.infinitescroll({
				nextSelector: "#next-posts a",
				navSelector: "#next-posts a",
				itemSelector: ".masonry-container .hentry",
				contentSelector: ".masonry-container",
				behavior: "twitter",
				loading: {
					msgText: "Loading More Entries",
					finishedMsg: "All Entries Loaded"
				},
			},
			function( newElements ) {
				var $newElems = jQuery(newElements).css({ opacity: 0 });
				$newElems.imagesLoaded(function(){
					$newElems.animate({ opacity: 1 });
					$portfoliocontainer.isotope( 'appended', jQuery( $newElems ) );
				});
			});
		});
	</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.boomercafe.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1604772153 -->