<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.boomercafe.com/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<title>Are you addicted to your devices? Take this test | BoomerCafé</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Being connected is as fundamental as food&#8230; but is it healthy or possibly unhealthy &#8220;food?&#8221;" />
<meta property="og:image" content="https://www.boomercafe.com/wp-content/uploads/2020/09/devices.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Are you addicted to your devices? Take this test | BoomerCafé" />
<meta property="og:description" content="Being connected is as fundamental as food&#8230; but is it healthy or possibly unhealthy &#8220;food?&#8221;" />
<meta property="og:url" content="https://www.boomercafe.com/2020/10/07/are-you-addicted-to-your-devices-take-this-test/" />
<meta property="og:site_name" content="BoomerCafé" />
<meta property="article:publisher" content="https://www.facebook.com/Boomercafe" />
<meta property="article:published_time" content="2020-10-07T04:01+00:00" />
<meta property="article:modified_time" content="2020-10-04T19:53+00:00" />
<meta property="og:updated_time" content="2020-10-04T19:53+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BoomerCafe" />
<meta name="twitter:title" content="Are you addicted to your devices? Take this test | BoomerCafé" />
<meta name="twitter:description" content="Being connected is as fundamental as food&#8230; but is it healthy or possibly unhealthy &#8220;food?&#8221;" />
<meta name="twitter:image" content="https://www.boomercafe.com/wp-content/uploads/2020/09/devices.jpg" />
<meta name="twitter:image:width" content="1280" />
<meta name="twitter:image:height" content="853" />
<link rel="canonical" href="https://www.boomercafe.com/2020/10/07/are-you-addicted-to-your-devices-take-this-test/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.boomercafe.com/","name":"BoomerCaf\u00e9"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.boomercafe.com/category/baby-boomer/","name":"Boomer Culture"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.boomercafe.com/2020/10/07/are-you-addicted-to-your-devices-take-this-test/","name":"Are you addicted to your devices? Take this test"}}]}</script>
<meta name="google-site-verification" content="google4367b11432a974fd" />
<meta name="msvalidate.01" content="3745C409B6A4F5CC54F938E4705FBFE8" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.boomercafe.com/2020/10/07/are-you-addicted-to-your-devices-take-this-test/"},"headline":"Are you addicted to your devices? Take this test","image":{"@type":"ImageObject","url":"https://www.boomercafe.com/wp-content/uploads/2020/09/devices.jpg","width":1280,"height":853},"datePublished":"2020-10-07T04:01:49+00:00","dateModified":"2020-10-04T19:53:21+00:00","author":{"@type":"Person","name":"Cafe"},"description":"Being connected is as fundamental as food&#8230; but is it healthy or possibly unhealthy &#8220;food?&#8221;"}</script>
<!-- / The SEO Framework by Sybre Waaijer | 7.42ms meta | 28.48ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//boomercafe.com' />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Feed" href="https://www.boomercafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Comments Feed" href="https://www.boomercafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Are you addicted to your devices? Take this test Comments Feed" href="https://www.boomercafe.com/2020/10/07/are-you-addicted-to-your-devices-take-this-test/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boomercafe.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='css-0-css'  href='https://www.boomercafe.com/wp-content/mmr/c0da373f-1599020344.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='css-1-css'  href='https://www.boomercafe.com/wp-content/mmr/f06d0d9b-1597277942.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-2-css'  href='https://www.boomercafe.com/wp-content/mmr/7c41114f-1463062468.min.css' type='text/css' media='print' />
<link rel='stylesheet' id='css-3-css'  href='https://www.boomercafe.com/wp-content/mmr/f0cf1873-1595352967.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;subset=latin&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='PT+Serif-css'  href='//fonts.googleapis.com/css?family=PT+Serif&#038;subset=latin&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='Source+Sans+Pro-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3Anormal&#038;subset=latin&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-4-css'  href='https://www.boomercafe.com/wp-content/mmr/23c52022-1600896446.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/8e5411a9-1597879761.min.js' id='js-5-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.boomercafe.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":55196,"token":"9117c5219a","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/96ce16ae-1599020345.min.js' id='js-6-js'></script>
<link rel="https://api.w.org/" href="https://www.boomercafe.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.boomercafe.com/wp-json/wp/v2/posts/55196" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boomercafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boomercafe.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F10%2F07%2Fare-you-addicted-to-your-devices-take-this-test%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F10%2F07%2Fare-you-addicted-to-your-devices-take-this-test%2F&#038;format=xml" />

<script data-rocketlazyloadscript='data:text/javascript;base64,CndpbmRvdy5hMmFfY29uZmlnPXdpbmRvdy5hMmFfY29uZmlnfHx7fTthMmFfY29uZmlnLmNhbGxiYWNrcz1bXTthMmFfY29uZmlnLm92ZXJsYXlzPVtdO2EyYV9jb25maWcudGVtcGxhdGVzPXt9OwphMmFfY29uZmlnLm9uY2xpY2s9MTsKKGZ1bmN0aW9uKGQscyxhLGIpe2E9ZC5jcmVhdGVFbGVtZW50KHMpO2I9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXTthLmFzeW5jPTE7YS5zcmM9Imh0dHBzOi8vc3RhdGljLmFkZHRvYW55LmNvbS9tZW51L3BhZ2UuanMiO2IucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoYSxiKTt9KShkb2N1bWVudCwic2NyaXB0Iik7Cg==' data-cfasync="false"></script>

<!-- Tracking Code inserted by EZ Google Analytics -->
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgKGZ1bmN0aW9uKGkscyxvLGcscixhLG0pe2lbIkdvb2dsZUFuYWx5dGljc09iamVjdCJdPXI7aVtyXT1pW3JdfHxmdW5jdGlvbigpewogIChpW3JdLnE9aVtyXS5xfHxbXSkucHVzaChhcmd1bWVudHMpfSxpW3JdLmw9MSpuZXcgRGF0ZSgpO2E9cy5jcmVhdGVFbGVtZW50KG8pLAogIG09cy5nZXRFbGVtZW50c0J5VGFnTmFtZShvKVswXTthLmFzeW5jPTE7YS5zcmM9ZzttLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGEsbSkKICB9KSh3aW5kb3csZG9jdW1lbnQsInNjcmlwdCIsIi8vd3d3Lmdvb2dsZS1hbmFseXRpY3MuY29tL2FuYWx5dGljcy5qcyIsImdhIik7CiAgZ2EoImNyZWF0ZSIsICJVQS0xMDU3NzgwMzktMSIsICJhdXRvIik7CiAgZ2EoInNlbmQiLCAicGFnZXZpZXciKTsK' ></script>
<!-- <meta name="NextGEN" version="3.3.17" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">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</style>
<link rel="Shortcut Icon" href="https://www.boomercafe.com/wp-content/uploads/2015/03/boomercafe-logo-fav.jpg" type="image/x-icon" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-55196 single-format-standard c-sw two-column full-header darkheader nav-arrows" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="topnav" class="nav-menu"><li id="menu-item-21524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21524"><a href="https://www.boomercafe.com/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.boomercafe.com/story-submissions/">Story Submissions</a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21520"><a href="https://www.boomercafe.com/boomercafe/">About BoomerCafé</a>
<ul class="sub-menu">
	<li id="menu-item-21523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21523"><a href="https://www.boomercafe.com/boomercafe/greg-dobbs/">Greg Dobbs</a></li>
	<li id="menu-item-21522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21522"><a href="https://www.boomercafe.com/boomercafe/david-henderson/">David Henderson</a></li>
	<li id="menu-item-21521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21521"><a href="https://www.boomercafe.com/boomercafe/copyright/">Copyright</a></li>
	<li id="menu-item-55476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55476"><a href="https://www.boomercafe.com/boomercafe/your-privacy/">Your Privacy</a></li>
</ul>
</li>
<li id="menu-item-21517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21517"><a href="https://www.boomercafe.com/past-stories/">Past Stories</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="https://www.boomercafe.com/" title="BoomerCafé" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BoomerCafé" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2017/03/BOOMERCAFE_1080_v3.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/2017/03/BOOMERCAFE_1080_v3.jpg" alt="BoomerCafé" /></noscript>
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
						<div class="nav-below-header">
					<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li id="menu-item-53846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53846"><a href="https://www.boomercafe.com/category/boomer-lives/">Boomer Life</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21529"><a href="https://www.boomercafe.com/category/travel-leisure/">Boomer Fun Time</a></li>
<li id="menu-item-49517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49517"><a href="https://www.boomercafe.com/category/opinion/">Boomer Opinion</a></li>
<li id="menu-item-49511" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49511"><a href="https://www.boomercafe.com/category/baby-boomer/">Boomer Culture</a></li>
<li id="menu-item-49514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49514"><a href="https://www.boomercafe.com/category/money-work/">Boomer Work</a></li>
<li id="menu-item-49512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49512"><a href="https://www.boomercafe.com/category/wellness/">Boomer Fitness</a></li>
<li id="menu-item-55285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55285"><a href="https://www.boomercafe.com/category/books-baby-boomer/">Boomer Books</a></li>
</ul>				<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->				</div>
			
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="https://www.boomercafe.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">

			<div class="tb-col-border narrow"></div>

			<div class="tb-col-border wide"></div>

			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

							<!-- TOP CONTENT BANNER -->
		<div class="banner-ad ad-content-top" style="background-color:#ffffff">
			<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 2020 July 30 horiz -->
<ins class="adsbygoogle"
     style="display:inline-block;width:640px;height:90px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="5292339726"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogICAgIChhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7DQo=' ></script>		</div>
	
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-55196" class="post-55196 post type-post status-publish format-standard has-post-thumbnail hentry category-baby-boomer tag-addition tag-devices tag-featured tag-howard-tullman tag-smartphones baby-boomer" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								Are you addicted to your devices? Take this test			</span>
		</h1>
	<div class="entry-meta"><span class="date"><i class="fa fa-clock-o"></i><time class="entry-date" itemprop="datePublished" datetime="2020-10-07T00:01:49-04:00">October 7, 2020</time></span><span class="categories-links"><i class="fa fa-folder-open"></i><a href="https://www.boomercafe.com/category/baby-boomer/" rel="category tag">Boomer Culture</a></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="https://www.boomercafe.com/2020/10/07/are-you-addicted-to-your-devices-take-this-test/#respond">0 Comments</a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
									
									<div class="entry-content" itemprop="text">
										<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2020/10/07/are-you-addicted-to-your-devices-take-this-test/" data-a2a-title="Are you addicted to your devices? Take this test"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F10%2F07%2Fare-you-addicted-to-your-devices-take-this-test%2F&amp;linkname=Are%20you%20addicted%20to%20your%20devices%3F%20Take%20this%20test" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F10%2F07%2Fare-you-addicted-to-your-devices-take-this-test%2F&amp;linkname=Are%20you%20addicted%20to%20your%20devices%3F%20Take%20this%20test" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F10%2F07%2Fare-you-addicted-to-your-devices-take-this-test%2F&amp;linkname=Are%20you%20addicted%20to%20your%20devices%3F%20Take%20this%20test" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F10%2F07%2Fare-you-addicted-to-your-devices-take-this-test%2F&amp;linkname=Are%20you%20addicted%20to%20your%20devices%3F%20Take%20this%20test" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><strong>Okay, so you think that as a baby boomer, somehow you’re not as attached to your electronic devices as those younger generations whose smartphone compulsions you scorn. Well, as Howard Tullman, executive director of the Ed Kaplan Family Institute for Innovation and Tech Entrepreneurship at the Illinois Institute of Technology writes, think again. What he argues is, we’re no different than the rest of them. Being connected is as fundamental as food.</strong></p>
<p>If you think that you aren’t emotionally and psychologically connected to your phone, tablet, computer, and cable/internet hookup, you’re kidding yourself. Try a quick digital cleanse and see just how long you last and how painful the experience is.</p>
<p><img class="aligncenter size-large wp-image-55199" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20413'%3E%3C/svg%3E" alt="" width="620" height="413" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/09/mobile_phone-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/09/mobile_phone-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/09/mobile_phone-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/09/mobile_phone-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/09/mobile_phone-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/09/mobile_phone-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/09/mobile_phone-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/09/mobile_phone.jpg 1280w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/09/mobile_phone-620x413.jpg" /><noscript><img class="aligncenter size-large wp-image-55199" src="https://www.boomercafe.com/wp-content/uploads/2020/09/mobile_phone-620x413.jpg" alt="" width="620" height="413" srcset="https://www.boomercafe.com/wp-content/uploads/2020/09/mobile_phone-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/09/mobile_phone-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/09/mobile_phone-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/09/mobile_phone-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/09/mobile_phone-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/09/mobile_phone-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/09/mobile_phone-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/09/mobile_phone.jpg 1280w" sizes="(max-width: 620px) 100vw, 620px" /></noscript></p>
<p>Sustenance, security, society, reputation, and fulfillment are all intimately intertwined these days in our interactions with our devices… and largely unavoidable and inescapable. Ask yourself whether you think it’s really worth working out if <u>your Fitbit isn’t charged</u> and tracking your efforts. Steps that aren’t measured and promptly synced are like trees falling in the forest. You can’t share and smirk about what the system can’t see. So, what’s the point?</p>
<p>To give you some quick idea of how extensive the problem is, misplace a phone or fail to sufficiently charge your devices. But first a word of warning: these endurance tests are for mature adults only. Do not try to impose any of these harsh and harrowing hardships on any of your kids. They’re just not up to the task, they’ll crack like an egg, and they’ll hate you for at least a week.</p>
<p>If you still have a landline phone and it rings during the tests, don’t sweat it— the call will be a telemarketer, scam artist, or pollster who will most assuredly call back. Or maybe a recorded reminder message from Walgreen’s or FedEx, but for sure, it won’t be any of your friends calling because they no longer have any idea of what your home phone number is or used to be.</p>
<p>When you don’t use it, it’s amazing how quickly you lose it. We’re forfeiting more and more of these “human” skills to the machines every day. Remembering, navigating, spelling, writing in cursive, etc. are all largely gone. Most kids today can’t write legibly or even clearly sign their names. And if they have any remaining use for a phone book, dictionary, or other weighty tome, it’s mainly to sit on top of so they can reach the kitchen table.</p>
<p><span style="color: #008000;"><strong>Test One: Silence and store your devices somewhere out of sight and sound for 30 minutes sometime between 9am and 6pm.</strong></span></p>
<p>Seems like anyone should be able to do without their devices for half an hour without freaking out, but you’ll be distressingly surprised at just how hard it is to accomplish even this woefully modest level of withdrawal. We’re all intertwined (like it or not) much closer to 24/7 than we ever wanted to be. And being without— even for a short interval— produces a lot more anxiety and discomfort than you’d expect.</p>
<p><span style="color: #008000;"><strong>Test Two: Sit alone and quietly in a chair for 20 minutes without looking at your phone, screen, or other device.</strong></span></p>
<div id="attachment_51909" style="width: 390px" class="wp-caption alignright"><img aria-describedby="caption-attachment-51909" class="size-medium wp-image-51909" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20380%20363'%3E%3C/svg%3E" alt="" width="380" height="363" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2019/12/Howard-Tullman-3-380x363.jpeg 380w, https://www.boomercafe.com/wp-content/uploads/2019/12/Howard-Tullman-3-545x520.jpeg 545w, https://www.boomercafe.com/wp-content/uploads/2019/12/Howard-Tullman-3-180x172.jpeg 180w, https://www.boomercafe.com/wp-content/uploads/2019/12/Howard-Tullman-3-350x334.jpeg 350w, https://www.boomercafe.com/wp-content/uploads/2019/12/Howard-Tullman-3.jpeg 750w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2019/12/Howard-Tullman-3-380x363.jpeg" /><noscript><img aria-describedby="caption-attachment-51909" class="size-medium wp-image-51909" src="https://www.boomercafe.com/wp-content/uploads/2019/12/Howard-Tullman-3-380x363.jpeg" alt="" width="380" height="363" srcset="https://www.boomercafe.com/wp-content/uploads/2019/12/Howard-Tullman-3-380x363.jpeg 380w, https://www.boomercafe.com/wp-content/uploads/2019/12/Howard-Tullman-3-545x520.jpeg 545w, https://www.boomercafe.com/wp-content/uploads/2019/12/Howard-Tullman-3-180x172.jpeg 180w, https://www.boomercafe.com/wp-content/uploads/2019/12/Howard-Tullman-3-350x334.jpeg 350w, https://www.boomercafe.com/wp-content/uploads/2019/12/Howard-Tullman-3.jpeg 750w" sizes="(max-width: 380px) 100vw, 380px" /></noscript><p id="caption-attachment-51909" class="wp-caption-text">Howard Tullman</p></div>
<p>We’re talking here about trying to overcome craftily manufactured addictions whose cravings are just as fierce as cigarettes were for so many people in the past. Sucking on a cancer stick was cool and calming if you didn’t care about your lungs or your future.</p>
<p>Today, you grab and check your phone with exactly the same kind of urgency and for much the same reasons. It will even make you much more patient in terms of waiting in line or online. Zoning out in front of the TV used to be a simple salve for sleepy couch potatoes, but now scrolling through social media serves up a slicker, swifter, and more satisfying solution. And, of course, you can always multi-task and do both at the same time while pretending that you’re listening to your spouse’s or significant other’s ongoing commentary. Best of all, you can tell yourself that in some bizarre fashion, you’re also being productive.</p>
<p><span style="color: #008000;"><strong>Test Three: Resist the temptation to look at your phone or computer for 10 minutes after you hear the ring, bing or bong from a text, email, call, or tweet.</strong></span></p>
<p>If you think your dogs are occasionally Pavlovian, just take a quick gander at your friends and family members when their phones ring, bing, or bong. And you’re most likely no better at resisting the siren’s call yourself. You can think of this third test as cellular interruptus.</p>
<p><img class="aligncenter size-large wp-image-55198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20413'%3E%3C/svg%3E" alt="" width="620" height="413" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/09/devices-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/09/devices-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/09/devices-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/09/devices-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/09/devices-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/09/devices-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/09/devices-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/09/devices.jpg 1280w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/09/devices-620x413.jpg" /><noscript><img class="aligncenter size-large wp-image-55198" src="https://www.boomercafe.com/wp-content/uploads/2020/09/devices-620x413.jpg" alt="" width="620" height="413" srcset="https://www.boomercafe.com/wp-content/uploads/2020/09/devices-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/09/devices-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/09/devices-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/09/devices-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/09/devices-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/09/devices-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/09/devices-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/09/devices.jpg 1280w" sizes="(max-width: 620px) 100vw, 620px" /></noscript></p>
<p>It turns out that once again, no one (except a few Nigerians) was texting to let you know that you’d inherited a million bucks from a long-lost relative. But that won’t keep you from doing the same silly response the very next time. We’re like the dog chasing the car and can’t really help ourselves.</p>
<p>Bottom line: we’re seeing over and over again that we don’t understand or appreciate how powerful and controlling technologies can be in our lives until it’s too late to turn back or try to restrict their influence. The battle of the mobile phone is long lost. We can’t live without them. Maybe if we act soon, we can save our kids from the sickness and stains of social media.</p>
<p>—————————————————————————</p>
<p>Howard is author and co-author of several books, including his newest, &#8220;<a href="https://www.amazon.com/gp/product/1642373257/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=1642373257&amp;linkCode=as2&amp;tag=boomercafe&amp;linkId=bec3955bd3370f666333130245a71a29" target="_blank" rel="noopener noreferrer">You Can&#8217;t Win a Race With Your Mouth: And 299 Other Expert Tips from a Lifelong Entrepreneur</a><img style="border: none !important; margin: 0px !important;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="" width="1" height="1" border="0" data-lazy-src="//ir-na.amazon-adsystem.com/e/ir?t=boomercafe&amp;l=am2&amp;o=1&amp;a=1642373257"/><noscript><img style="border: none !important; margin: 0px !important;" src="//ir-na.amazon-adsystem.com/e/ir?t=boomercafe&amp;l=am2&amp;o=1&amp;a=1642373257" alt="" width="1" height="1" border="0"/></noscript>.”</p>
<p><iframe loading="lazy" style="width: 120px; height: 240px;" src="about:blank" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;OneJS=1&#038;Operation=GetAdHtml&#038;MarketPlace=US&#038;source=ac&#038;ref=qf_sp_asin_til&#038;ad_type=product_link&#038;tracking_id=boomercafe&#038;marketplace=amazon&#038;region=US&#038;placement=1642373257&#038;asins=1642373257&#038;linkId=64cc3e5f75cb52160cb6b4aabef19a88&#038;show_border=false&#038;link_opens_in_new_window=true&#038;price_color=333333&#038;title_color=0066c0&#038;bg_color=ffffff"><br />
</iframe><noscript><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ac&amp;ref=qf_sp_asin_til&amp;ad_type=product_link&amp;tracking_id=boomercafe&amp;marketplace=amazon&amp;region=US&amp;placement=1642373257&amp;asins=1642373257&amp;linkId=64cc3e5f75cb52160cb6b4aabef19a88&amp;show_border=false&amp;link_opens_in_new_window=true&amp;price_color=333333&amp;title_color=0066c0&amp;bg_color=ffffff" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"><br />
</iframe></noscript></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2020/10/07/are-you-addicted-to-your-devices-take-this-test/" data-a2a-title="Are you addicted to your devices? Take this test"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F10%2F07%2Fare-you-addicted-to-your-devices-take-this-test%2F&amp;linkname=Are%20you%20addicted%20to%20your%20devices%3F%20Take%20this%20test" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F10%2F07%2Fare-you-addicted-to-your-devices-take-this-test%2F&amp;linkname=Are%20you%20addicted%20to%20your%20devices%3F%20Take%20this%20test" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F10%2F07%2Fare-you-addicted-to-your-devices-take-this-test%2F&amp;linkname=Are%20you%20addicted%20to%20your%20devices%3F%20Take%20this%20test" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F10%2F07%2Fare-you-addicted-to-your-devices-take-this-test%2F&amp;linkname=Are%20you%20addicted%20to%20your%20devices%3F%20Take%20this%20test" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
									<div class="entry-meta"><span class="tags-links"><i class="fa fa-tag"></i><a href="https://www.boomercafe.com/tag/addition/" rel="tag">addition</a>, <a href="https://www.boomercafe.com/tag/devices/" rel="tag">devices</a>, <a href="https://www.boomercafe.com/tag/featured/" rel="tag">Featured</a>, <a href="https://www.boomercafe.com/tag/howard-tullman/" rel="tag">Howard Tullman</a>, <a href="https://www.boomercafe.com/tag/smartphones/" rel="tag">smartphones</a></span><meta itemprop="image" content="https://www.boomercafe.com/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->


<div id="comments" class="entry-comments">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/07/are-you-addicted-to-your-devices-take-this-test/#respond" style="display:none;">Cancel Comment</a></small></h3><form action="https://www.boomercafe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p style="display:none;"><input type="text" name="c47f1cfc19b8e6a1cf57b4b6" value=""></p><p id="eeeb9df10a781c7b977c4935"><input type="text" name="eeeb9df10a781c7b977c4935" value=""><style scoped>#eeeb9df10a781c7b977c4935{display:none}</style></p><p id="comment-form-eeeb9df10a781c7b977c493">
				<label for="comment-form-cbd70c0df9fdb4d6fa">Comments for robots</label>
				<textarea name="tsfem-e-hp-js" id="comment-form-cbd70c0df9fdb4d6fa" placeholder="You are human!">Please remove this comment to prove you&#039;re human.</textarea>
			</p>
			<script type="text/javascript">document.getElementById("comment-form-cbd70c0df9fdb4d6fa").value="";document.getElementById("comment-form-eeeb9df10a781c7b977c493").style.display="none";</script><input type="hidden" name="tsfem-e-hp-nonce" value="z38844bbb56f0e3ea3094126"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea placeholder="" id="comment" name="comment" cols="45" rows="4" aria-required="true"></textarea></p><p class="comment-form-author"><span class="genericon genericon-user"></span><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><span class="genericon genericon-mail"></span><input id="email" placeholder="Email *" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><span class="genericon genericon-home"></span><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment" /> <input type='hidden' name='comment_post_ID' value='55196' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3a1345d279" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="155"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignright">
					<a href="https://www.boomercafe.com/2020/10/06/boomer-opinion-there-is-no-last-straw-not-any-more/" title="Boomer Opinion: There is no “last straw.” Not any more">
						<span class="nav-link-text">Boomer Opinion: There is no “last straw.” Not any more</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
							<!-- BOTTOM CONTENT BANNER -->
		<div class="banner-ad ad-content-bottom" style="background-color:#fbfcf0">
			<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 2020 Aug 9 horizontal -->
<ins class="adsbygoogle"
     style="display:inline-block;width:640px;height:90px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9642936282"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogICAgIChhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7DQo=' ></script>		</div>
	
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->



			<!-- SECONDARY CONTENT AREA (#secondary) -->
			<div id="secondary" class="sidebar-area">

				<!-- SIDEBAR-WIDE TOP (.sidebar-wide-top) -->
				<aside class="sidebar sidebar-wide-top" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					<section id="prosperitytext-widget-6" class="widget prosperitytext"><div class="widget-wrap"><div data-bg="https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/blank.gif" class="prosperity-text wide rocket-lazyload" style="font-size:18px;padding-top:20px;padding-bottom:20px;text-align:center;background-color:#e6eff2;color:#000000!important;"><div class="unwrap"><h2 class="widget-title widgettitle">How are you doing&#8230;</h2>SIX MONTHS+ INTO THE PANDEMIC?
<br />
Write about it. 
<br />
Share photos.
<br />
<a href="https://www.boomercafe.com/2020/03/22/share-your-coronavirus-crisis-thoughts-experiences/">Just click here</a>.</div></div></div></section><section id="featured-post-3" class="widget featuredpage"><div class="widget-wrap">
				<div class="featpage-widget clearfix">

											<div class="featpage-image">
									<a class="post-thumbnail medium" href="https://www.boomercafe.com/2019/12/19/what-if-this-boomers-immortality-thing-doesnt-pan-out/" title="What if this boomer’s immortality thing doesn’t pan out???">
			<img width="400" height="266" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20266'%3E%3C/svg%3E" class="medium-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2019/12/last_will-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/12/last_will-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/12/last_will-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/12/last_will-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/12/last_will-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/12/last_will-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/12/last_will-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/12/last_will.jpg 900w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2019/12/last_will-400x266.jpg" /><noscript><img width="400" height="266" src="https://www.boomercafe.com/wp-content/uploads/2019/12/last_will-400x266.jpg" class="medium-thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/12/last_will-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/12/last_will-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/12/last_will-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/12/last_will-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/12/last_will-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/12/last_will-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/12/last_will-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/12/last_will.jpg 900w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>		</a>
							</div>
					
											<h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/2019/12/19/what-if-this-boomers-immortality-thing-doesnt-pan-out/">What if this boomer’s immortality thing doesn’t pan out???</a></h2>					
					
					
					
											 <span class="featpage-excerpt">
							Gotta make some plans! Years ago in every boomer’s past, that meant big plans for life. But in this piece by Mary Kay Jordan Fleming it’s about plans for immortality… and plans for if it doesn’t pan out.						</span>
					
											<span class="featpage-more">
							<a href="https://www.boomercafe.com/2019/12/19/what-if-this-boomers-immortality-thing-doesnt-pan-out/" rel="nofollow">Read More »</a>
						</span>
					
				</div>

			</div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 2020-7-15-vert-2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="3000926729"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogICAgIChhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7DQo=' ></script></div></div></section><section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h2 class="widget-title widgettitle">Recent Comments</h2><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/dfbf913ab476004dc2c1ce56f19f199e?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/dfbf913ab476004dc2c1ce56f19f199e?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/dfbf913ab476004dc2c1ce56f19f199e?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/dfbf913ab476004dc2c1ce56f19f199e?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Sharyn Diamond</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/10/06/boomer-opinion-there-is-no-last-straw-not-any-more/#comment-314330">Boomer Opinion: There is no “last straw.” Not any more</a></span>: &ldquo;<span class="comment-excerpt">The Commander in Thief can say, &#8220;It is what it is.&#8221;, but I say &#8220;Stupid is as stupid does.&#8221; There&hellip;</span>&rdquo; <span class="comment-date">Oct 6, 14:13</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/693112b84103cff7d11038625893317e?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/693112b84103cff7d11038625893317e?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/693112b84103cff7d11038625893317e?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/693112b84103cff7d11038625893317e?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Pat Kennedy</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/10/06/boomer-opinion-there-is-no-last-straw-not-any-more/#comment-314329">Boomer Opinion: There is no “last straw.” Not any more</a></span>: &ldquo;<span class="comment-excerpt">I, too, thought this might be an act &#8211; his script for that reality TV show that is the Trump&hellip;</span>&rdquo; <span class="comment-date">Oct 6, 12:49</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/1126bd2bb490c809527aac15724397f8?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/1126bd2bb490c809527aac15724397f8?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/1126bd2bb490c809527aac15724397f8?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1126bd2bb490c809527aac15724397f8?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Hazel Holmlund</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/10/06/boomer-opinion-there-is-no-last-straw-not-any-more/#comment-314325">Boomer Opinion: There is no “last straw.” Not any more</a></span>: &ldquo;<span class="comment-excerpt">My first thought was that he was faking it in order to prove his point that Covid is only &#8216;a&hellip;</span>&rdquo; <span class="comment-date">Oct 6, 10:28</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/2b0f96f2568bbc1e9b86f1bf6bef8fc4?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/2b0f96f2568bbc1e9b86f1bf6bef8fc4?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/2b0f96f2568bbc1e9b86f1bf6bef8fc4?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/2b0f96f2568bbc1e9b86f1bf6bef8fc4?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Ev Vaughan</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/10/06/boomer-opinion-there-is-no-last-straw-not-any-more/#comment-314323">Boomer Opinion: There is no “last straw.” Not any more</a></span>: &ldquo;<span class="comment-excerpt">Wow! This is right on point. When you said “ This guy doesn’t convey strength. He conveys stupidity.” you couldn’t&hellip;</span>&rdquo; <span class="comment-date">Oct 6, 08:59</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/b6f6eeee4064830fbaef13a169c36f16?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/b6f6eeee4064830fbaef13a169c36f16?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/b6f6eeee4064830fbaef13a169c36f16?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b6f6eeee4064830fbaef13a169c36f16?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link"><a href='http://www.jerryzezima.blogspot.com' rel='external nofollow ugc' class='url'>Jerry Zezima</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/10/05/granddaughters-art-is-a-big-draw/#comment-314322">Granddaughters’ Art Is a Big Draw</a></span>: &ldquo;<span class="comment-excerpt">I am fortunate, indeed, Timothy. Being a husband, father and grandfather couldn&#8217;t be better. And being a humorist lets me&hellip;</span>&rdquo; <span class="comment-date">Oct 6, 08:35</span></div></li></ul></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 2020-7-15-vert-1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="8417631284"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogICAgIChhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7DQo=' ></script></div></div></section><section id="yikes_easy_mc_widget-2" class="widget widget_yikes_easy_mc_widget"><div class="widget-wrap"><h2 class="widget-title widgettitle">Get BoomerCafé via Email</h2>
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="sign-up-for-free-story-updates-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="4a2da2853a">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="4cfe19c3a0">
				<input type="hidden" name="_wp_http_referer" value="/2020/10/07/are-you-addicted-to-your-devices-take-this-test/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.7.0 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 2020 July 30 vert-2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="4682444565"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogICAgIChhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7DQo=' ></script></div></div></section><section id="featured-post-2" class="widget featuredpage"><div class="widget-wrap">
				<div class="featpage-widget clearfix">

											<div class="featpage-image">
									<a class="post-thumbnail medium" href="https://www.boomercafe.com/2020/08/10/boomer-opinion-has-free-speech-gone-too-far/" title="Boomer Opinion: Has free speech gone too far?">
			<img width="400" height="266" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20266'%3E%3C/svg%3E" class="medium-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech.jpg 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-400x266.jpg" /><noscript><img width="400" height="266" src="https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-400x266.jpg" class="medium-thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>		</a>
							</div>
					
											<h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/2020/08/10/boomer-opinion-has-free-speech-gone-too-far/">Boomer Opinion: Has free speech gone too far?</a></h2>					
					
					
					
											 <span class="featpage-excerpt">
							Bill Cushing fears that even free speech has become a divisive issue in America.						</span>
					
											<span class="featpage-more">
							<a href="https://www.boomercafe.com/2020/08/10/boomer-opinion-has-free-speech-gone-too-far/" rel="nofollow">Read More »</a>
						</span>
					
				</div>

			</div></section><section id="catposts-widget-3" class="widget catposts"><div class="widget-wrap"><h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/category/books-baby-boomer/">Boomer Books</a></h2><div class='cat-posts-widget textwidget'>
				<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/09/25/a-prominent-boomer-fears-our-moral-compass-is-out-of-whack/" title="A prominent boomer fears, our moral compass is out of whack">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton.jpg 900w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/09/Rev-Sharpton.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/09/25/a-prominent-boomer-fears-our-moral-compass-is-out-of-whack/" rel="bookmark">A prominent boomer fears, our moral compass is out of whack</a></h3>
						<p>Rev. Al Sharpton writes that America is a country at the crossroads.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/09/03/just-what-the-doctor-ordered/" title="Just what the doctor ordered!">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h.jpg 800w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/08/zezima_doc_phone_h.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/09/03/just-what-the-doctor-ordered/" rel="bookmark">Just what the doctor ordered!</a></h3>
						<p>Humor columnist Jerry Zezima figures out his own kind of video chat with his doctor.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/08/18/a-boomer-sees-the-seeds-of-age/" title="A boomer sees the seeds of age">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-300x200.jpg 300w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking.jpg 900w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-300x200.jpg 300w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2015/09/boomer_couple_walking.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/08/18/a-boomer-sees-the-seeds-of-age/" rel="bookmark">A boomer sees the seeds of age</a></h3>
						<p>Writer Liz Flaherty has found things aren&#8217;t as easy as they used to be as we age.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/08/10/boomer-opinion-has-free-speech-gone-too-far/" title="Boomer Opinion: Has free speech gone too far?">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech.jpg 800w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/07/free-speech.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/08/10/boomer-opinion-has-free-speech-gone-too-far/" rel="bookmark">Boomer Opinion: Has free speech gone too far?</a></h3>
						<p>Bill Cushing fears that even free speech has become a divisive issue in America.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/08/08/this-boomers-thinking-omg-ive-got-to-learn-new-stuff/" title="This boomer’s thinking “OMG, I’ve got to learn new stuff”">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1.jpg 800w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/08/08/this-boomers-thinking-omg-ive-got-to-learn-new-stuff/" rel="bookmark">This boomer’s thinking “OMG, I’ve got to learn new stuff”</a></h3>
						<p>Writer Barbara Greenleaf has an admission about understanding technology.</p>
					</div>
				</div>
		</div>
</div></section><section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 2020 Jun 30 vert-1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="5426989520"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogICAgIChhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7DQo=' ></script></div></div></section><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé&#8217;s Archive of Stories</h2>		<label class="screen-reader-text" for="archives-dropdown-3">BoomerCafé&#8217;s Archive of Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.boomercafe.com/2020/10/'> October 2020 </option>
	<option value='https://www.boomercafe.com/2020/09/'> September 2020 </option>
	<option value='https://www.boomercafe.com/2020/08/'> August 2020 </option>
	<option value='https://www.boomercafe.com/2020/07/'> July 2020 </option>
	<option value='https://www.boomercafe.com/2020/06/'> June 2020 </option>
	<option value='https://www.boomercafe.com/2020/05/'> May 2020 </option>
	<option value='https://www.boomercafe.com/2020/04/'> April 2020 </option>
	<option value='https://www.boomercafe.com/2020/03/'> March 2020 </option>
	<option value='https://www.boomercafe.com/2020/02/'> February 2020 </option>
	<option value='https://www.boomercafe.com/2020/01/'> January 2020 </option>
	<option value='https://www.boomercafe.com/2019/12/'> December 2019 </option>
	<option value='https://www.boomercafe.com/2019/11/'> November 2019 </option>
	<option value='https://www.boomercafe.com/2019/10/'> October 2019 </option>
	<option value='https://www.boomercafe.com/2019/09/'> September 2019 </option>
	<option value='https://www.boomercafe.com/2019/08/'> August 2019 </option>
	<option value='https://www.boomercafe.com/2019/07/'> July 2019 </option>
	<option value='https://www.boomercafe.com/2019/06/'> June 2019 </option>
	<option value='https://www.boomercafe.com/2019/05/'> May 2019 </option>
	<option value='https://www.boomercafe.com/2019/04/'> April 2019 </option>
	<option value='https://www.boomercafe.com/2019/03/'> March 2019 </option>
	<option value='https://www.boomercafe.com/2019/02/'> February 2019 </option>
	<option value='https://www.boomercafe.com/2019/01/'> January 2019 </option>
	<option value='https://www.boomercafe.com/2018/12/'> December 2018 </option>
	<option value='https://www.boomercafe.com/2018/11/'> November 2018 </option>
	<option value='https://www.boomercafe.com/2018/10/'> October 2018 </option>
	<option value='https://www.boomercafe.com/2018/09/'> September 2018 </option>
	<option value='https://www.boomercafe.com/2018/08/'> August 2018 </option>
	<option value='https://www.boomercafe.com/2018/07/'> July 2018 </option>
	<option value='https://www.boomercafe.com/2018/06/'> June 2018 </option>
	<option value='https://www.boomercafe.com/2018/05/'> May 2018 </option>
	<option value='https://www.boomercafe.com/2018/04/'> April 2018 </option>
	<option value='https://www.boomercafe.com/2018/03/'> March 2018 </option>
	<option value='https://www.boomercafe.com/2018/02/'> February 2018 </option>
	<option value='https://www.boomercafe.com/2018/01/'> January 2018 </option>
	<option value='https://www.boomercafe.com/2017/12/'> December 2017 </option>
	<option value='https://www.boomercafe.com/2017/11/'> November 2017 </option>
	<option value='https://www.boomercafe.com/2017/10/'> October 2017 </option>
	<option value='https://www.boomercafe.com/2017/09/'> September 2017 </option>
	<option value='https://www.boomercafe.com/2017/08/'> August 2017 </option>
	<option value='https://www.boomercafe.com/2017/07/'> July 2017 </option>
	<option value='https://www.boomercafe.com/2017/06/'> June 2017 </option>
	<option value='https://www.boomercafe.com/2017/05/'> May 2017 </option>
	<option value='https://www.boomercafe.com/2017/04/'> April 2017 </option>
	<option value='https://www.boomercafe.com/2017/03/'> March 2017 </option>
	<option value='https://www.boomercafe.com/2017/02/'> February 2017 </option>
	<option value='https://www.boomercafe.com/2017/01/'> January 2017 </option>
	<option value='https://www.boomercafe.com/2016/12/'> December 2016 </option>
	<option value='https://www.boomercafe.com/2016/11/'> November 2016 </option>
	<option value='https://www.boomercafe.com/2016/10/'> October 2016 </option>
	<option value='https://www.boomercafe.com/2016/09/'> September 2016 </option>
	<option value='https://www.boomercafe.com/2016/08/'> August 2016 </option>
	<option value='https://www.boomercafe.com/2016/07/'> July 2016 </option>
	<option value='https://www.boomercafe.com/2016/06/'> June 2016 </option>
	<option value='https://www.boomercafe.com/2016/05/'> May 2016 </option>
	<option value='https://www.boomercafe.com/2016/04/'> April 2016 </option>
	<option value='https://www.boomercafe.com/2016/03/'> March 2016 </option>
	<option value='https://www.boomercafe.com/2016/02/'> February 2016 </option>
	<option value='https://www.boomercafe.com/2016/01/'> January 2016 </option>
	<option value='https://www.boomercafe.com/2015/12/'> December 2015 </option>
	<option value='https://www.boomercafe.com/2015/11/'> November 2015 </option>
	<option value='https://www.boomercafe.com/2015/10/'> October 2015 </option>
	<option value='https://www.boomercafe.com/2015/09/'> September 2015 </option>
	<option value='https://www.boomercafe.com/2015/08/'> August 2015 </option>
	<option value='https://www.boomercafe.com/2015/07/'> July 2015 </option>
	<option value='https://www.boomercafe.com/2015/06/'> June 2015 </option>
	<option value='https://www.boomercafe.com/2015/05/'> May 2015 </option>
	<option value='https://www.boomercafe.com/2015/04/'> April 2015 </option>
	<option value='https://www.boomercafe.com/2015/03/'> March 2015 </option>
	<option value='https://www.boomercafe.com/2014/11/'> November 2014 </option>
	<option value='https://www.boomercafe.com/2014/08/'> August 2014 </option>
	<option value='https://www.boomercafe.com/2014/06/'> June 2014 </option>
	<option value='https://www.boomercafe.com/2013/06/'> June 2013 </option>
	<option value='https://www.boomercafe.com/2012/06/'> June 2012 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>				</aside><!-- END SIDEBAR-WIDE TOP (.sidebar-wide-top) -->

				
			</div><!-- END SECONDARY CONTENT AREA (#secondary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

		
		
			<!-- FOOTER WIDGETS (#footer-widgets) -->
			<div id="footer-widgets">
				<div class="wrap">
					<div class="row">
						<!-- FOOTER WIDGETS LEFT (.footer-widgets-left) -->
						<aside class="sidebar col-md-4 footer-widgets-left">
							
<section id="wpp-7" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Popular Stories</h2><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" class="wpp-post-title" target="_self">Health benefits of walking for people over age 50</a>
 <span class="wpp-excerpt">Walking is healthy, especially if you are over 50, and...</span>
</li>
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
 <span class="wpp-excerpt">Alan Paul on the extent to which music has shaped and d...</span>
</li>
<li>
<a href="https://www.boomercafe.com/2020/01/30/former-pro-basketball-player-and-boomer-boosts-youth-sports/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/52112-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/52112-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2020/01/30/former-pro-basketball-player-and-boomer-boosts-youth-sports/" class="wpp-post-title" target="_self">Former pro basketball player, and boomer boosts youth sports</a>
 <span class="wpp-excerpt">Former NBA player Bob Bigelow says, “just let the kids...</span>
</li>
<li>
<a href="https://www.boomercafe.com/2020/08/14/boomer-opinion-how-do-you-explain-donald-trump/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54922-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54922-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2020/08/14/boomer-opinion-how-do-you-explain-donald-trump/" class="wpp-post-title" target="_self">Boomer Opinion: How do you explain Donald Trump?</a>
 <span class="wpp-excerpt">BoomerCafé’s Greg Dobbs writes there is no lucid explan...</span>
</li>
<li>
<a href="https://www.boomercafe.com/2020/07/27/if-its-a-fire-call-it-what-it-is-otherwise-dont/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54707-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54707-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2020/07/27/if-its-a-fire-call-it-what-it-is-otherwise-dont/" class="wpp-post-title" target="_self">If it’s a fire, call it what it is. Otherwise, don’t</a>
 <span class="wpp-excerpt">In this Boomer Opinion piece, Greg Dobbs says November'...</span>
</li>
</ul>

</div></section>
						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-left) -->

						<!-- FOOTER WIDGETS CENTER (.footer-widgets-center) -->
						<aside class="sidebar col-md-4 footer-widgets-center">
							<section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 2020 Jun 9 bottom center -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="5622265374"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogICAgIChhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7DQo=' ></script></div></div></section><section id="socialicons-widget-3" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Let&#8217;s Connect</h2>
		<div class="textwidget color round">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>						</aside><!-- END FOOTER WIDGET CENTER (.footer-widgets-center) -->

						<!-- FOOTER WIDGETS RIGHT (.footer-widgets-right) -->
						<aside class="sidebar col-md-4 footer-widgets-right">
							<section id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is powered by Veerotech.</h2><a href="https://www.veerotech.net"><img width="320" height="63" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%2063'%3E%3C/svg%3E" class="image wp-image-54103  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech.jpg 320w, https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech-180x35.jpg 180w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech.jpg" /><noscript><img width="320" height="63" src="https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech.jpg" class="image wp-image-54103  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech.jpg 320w, https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech-180x35.jpg 180w" sizes="(max-width: 320px) 100vw, 320px" /></noscript></a></div></section><section id="text-250677801" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is a partner of the PBS website NextAvenue.org.</h2>			<div class="textwidget"><a href="http://www.nextavenue.org/showcase/sites-we-love/" target="blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"</a data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2018/05/next_avenue_horizontal_logo.jpg"/><noscript><img src="https://www.boomercafe.com/wp-content/uploads/2018/05/next_avenue_horizontal_logo.jpg"</a/></noscript></a></div>
		</div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-right) -->
					</div><!-- .row -->
				</div><!-- END .wrap -->
			</div><!-- END FOOTER WIDGETS (#footer-widgets) -->
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div> 
						<div class="site-info">
							©2020 BoomerCafé. <a href="http://www.michaeldpollock.com/?p=12692" title="WordPress Theme">Site crafted by Michael D. Pollock</a>.						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	<!-- ngg_resource_manager_marker --><link rel='stylesheet' id='css-8-css'  href='https://www.boomercafe.com/wp-content/mmr/195a18a8-1593620900.min.css' type='text/css' media='all' />
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this;document.querySelectorAll("script["+this.attrName+"]").forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='js-7-js-extra'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","page_data":"55196","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"025f3a4162","feedback_message_placement":"before"};var form_submission_helpers = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.boomercafe.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"55196"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/bc5b459b-1593620900.min.js' id='js-7-js'></script>
	<script>
		jQuery(document).ready(function() {
			var $masonrycontainer = jQuery('.masonry-container');
			$masonrycontainer.infinitescroll({
				nextSelector: "#next-posts a",
				navSelector: "#next-posts a",
				itemSelector: ".masonry-container .hentry",
				contentSelector: ".masonry-container",
				behavior: "twitter",
				loading: {
					msgText: "Loading More Entries",
					finishedMsg: "All Entries Loaded"
				},
			},
			function( newElements ) {
				var $newElems = jQuery(newElements).css({ opacity: 0 });
				$newElems.imagesLoaded(function(){
					$newElems.animate({ opacity: 1 });
					$portfoliocontainer.isotope( 'appended', jQuery( $newElems ) );
				});
			});
		});
	</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.boomercafe.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1602063583 -->