<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.boomercafe.com/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<title>This boomer’s thinking “OMG, I’ve got to learn new stuff”</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Writer Barbara Greenleaf has an admission&#8230; no curiosity about the inner workings of the virtual world." />
<meta property="og:image" content="https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This boomer’s thinking “OMG, I’ve got to learn new stuff”" />
<meta property="og:description" content="Writer Barbara Greenleaf has an admission&#8230; no curiosity about the inner workings of the virtual world." />
<meta property="og:url" content="https://www.boomercafe.com/2020/08/08/this-boomers-thinking-omg-ive-got-to-learn-new-stuff/" />
<meta property="og:site_name" content="BoomerCafé" />
<meta property="article:publisher" content="https://www.facebook.com/Boomercafe" />
<meta property="article:published_time" content="2020-08-08T04:06+00:00" />
<meta property="article:modified_time" content="2020-08-02T20:26+00:00" />
<meta property="og:updated_time" content="2020-08-02T20:26+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BoomerCafe" />
<meta name="twitter:title" content="This boomer’s thinking “OMG, I’ve got to learn new stuff”" />
<meta name="twitter:description" content="Writer Barbara Greenleaf has an admission&#8230; no curiosity about the inner workings of the virtual world." />
<meta name="twitter:image" content="https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1.jpg" />
<meta name="twitter:image:width" content="800" />
<meta name="twitter:image:height" content="533" />
<link rel="canonical" href="https://www.boomercafe.com/2020/08/08/this-boomers-thinking-omg-ive-got-to-learn-new-stuff/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.boomercafe.com/","name":"BoomerCaf\u00e9"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.boomercafe.com/category/books-baby-boomer/","name":"Boomer Books"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.boomercafe.com/2020/08/08/this-boomers-thinking-omg-ive-got-to-learn-new-stuff/","name":"This boomer\u2019s thinking \u201cOMG, I\u2019ve got to learn new stuff\u201d"}}]}</script>
<meta name="google-site-verification" content="google4367b11432a974fd" />
<meta name="msvalidate.01" content="3745C409B6A4F5CC54F938E4705FBFE8" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.boomercafe.com/2020/08/08/this-boomers-thinking-omg-ive-got-to-learn-new-stuff/"},"headline":"This boomer\u2019s thinking \u201cOMG, I\u2019ve got to learn new stuff\u201d","image":[{"@type":"ImageObject","url":"https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1.jpg","width":800,"height":533},"https://ir-na.amazon-adsystem.com/e/ir?t=boomercafe&amp;l=am2&amp;o=1&amp;a=1513659049","https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_laptop-620x413.jpg","https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-620x413.jpg","https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_puzzle-1-620x413.jpg"],"datePublished":"2020-08-08T04:06:23+00:00","dateModified":"2020-08-02T20:26:10+00:00","author":{"@type":"Person","name":"Cafe"},"description":"Writer Barbara Greenleaf has an admission&#8230; no curiosity about the inner workings of the virtual world."}</script>
<!-- / The SEO Framework by Sybre Waaijer | 4.40ms meta | 37.98ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//boomercafe.com' />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Feed" href="https://www.boomercafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Comments Feed" href="https://www.boomercafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; This boomer’s thinking “OMG, I’ve got to learn new stuff” Comments Feed" href="https://www.boomercafe.com/2020/08/08/this-boomers-thinking-omg-ive-got-to-learn-new-stuff/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boomercafe.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='css-0-css'  href='https://www.boomercafe.com/wp-content/mmr/c0da373f-1595193165.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-1-css'  href='https://www.boomercafe.com/wp-content/mmr/f06d0d9b-1557954538.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-2-css'  href='https://www.boomercafe.com/wp-content/mmr/7c41114f-1440630162.min.css' type='text/css' media='print' />
<link rel='stylesheet' id='css-3-css'  href='https://www.boomercafe.com/wp-content/mmr/f0cf1873-1595352967.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;subset=latin&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='PT+Serif-css'  href='//fonts.googleapis.com/css?family=PT+Serif&#038;subset=latin&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Source+Sans+Pro-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3Anormal&#038;subset=latin&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='css-4-css'  href='https://www.boomercafe.com/wp-content/mmr/e2cc0d33-1591880813.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/afde175f-1591880813.min.js'></script>
<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.boomercafe.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":54585,"token":"c10294562b","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/96ce16ae-1585739738.min.js'></script>
<link rel='https://api.w.org/' href='https://www.boomercafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boomercafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boomercafe.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F08%2F08%2Fthis-boomers-thinking-omg-ive-got-to-learn-new-stuff%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F08%2F08%2Fthis-boomers-thinking-omg-ive-got-to-learn-new-stuff%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- Tracking Code inserted by EZ Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,"script","//www.google-analytics.com/analytics.js","ga");
  ga("create", "UA-105778039-1", "auto");
  ga("send", "pageview");
</script>
<!-- <meta name="NextGEN" version="3.3.6" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">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</style>
<link rel="Shortcut Icon" href="https://www.boomercafe.com/wp-content/uploads/2015/03/boomercafe-logo-fav.jpg" type="image/x-icon" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-54585 single-format-standard c-sw two-column full-header darkheader nav-arrows" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="topnav" class="nav-menu"><li id="menu-item-21524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21524"><a href="https://www.boomercafe.com/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.boomercafe.com/story-submissions/">Story Submissions</a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21520"><a href="https://www.boomercafe.com/boomercafe/">About BoomerCafé</a>
<ul class="sub-menu">
	<li id="menu-item-21523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21523"><a href="https://www.boomercafe.com/boomercafe/greg-dobbs/">Greg Dobbs</a></li>
	<li id="menu-item-21522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21522"><a href="https://www.boomercafe.com/boomercafe/david-henderson/">David Henderson</a></li>
	<li id="menu-item-21521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21521"><a href="https://www.boomercafe.com/boomercafe/copyright/">Copyright</a></li>
</ul>
</li>
<li id="menu-item-21517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21517"><a href="https://www.boomercafe.com/past-stories/">Past Stories</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="https://www.boomercafe.com/" title="BoomerCafé" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="https://www.boomercafe.com/wp-content/uploads/2017/03/BOOMERCAFE_1080_v3.jpg" alt="BoomerCafé" />
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
						<div class="nav-below-header">
					<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li id="menu-item-53846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53846"><a href="https://www.boomercafe.com/category/boomer-lives/">Boomer Life</a></li>
<li id="menu-item-49511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49511"><a href="https://www.boomercafe.com/category/baby-boomer/">Boomer Culture</a></li>
<li id="menu-item-49517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49517"><a href="https://www.boomercafe.com/category/opinion/">Boomer Opinion</a></li>
<li id="menu-item-49512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49512"><a href="https://www.boomercafe.com/category/wellness/">Boomer Fitness</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21529"><a href="https://www.boomercafe.com/category/travel-leisure/">Boomer Fun Time</a></li>
<li id="menu-item-49514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49514"><a href="https://www.boomercafe.com/category/money-work/">Boomer Work</a></li>
</ul>				<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->				</div>
			
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="https://www.boomercafe.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">

			<div class="tb-col-border narrow"></div>

			<div class="tb-col-border wide"></div>

			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

					
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-54585" class="post-54585 post type-post status-publish format-standard has-post-thumbnail hentry category-books-baby-boomer tag-barbara-greenleaf tag-featured tag-pandemic books-baby-boomer" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								This boomer’s thinking “OMG, I’ve got to learn new stuff”			</span>
		</h1>
	<div class="entry-meta"><span class="date"><i class="fa fa-clock-o"></i><time class="entry-date" itemprop="datePublished" datetime="2020-08-08T00:06:23-04:00">August 8, 2020</time></span><span class="categories-links"><i class="fa fa-folder-open"></i><a href="https://www.boomercafe.com/category/books-baby-boomer/" rel="category tag">Boomer Books</a></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="https://www.boomercafe.com/2020/08/08/this-boomers-thinking-omg-ive-got-to-learn-new-stuff/#comments">1 Comment</a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
									
									<div class="entry-content" itemprop="text">
										<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2020/08/08/this-boomers-thinking-omg-ive-got-to-learn-new-stuff/" data-a2a-title="This boomer’s thinking “OMG, I’ve got to learn new stuff”"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F08%2F08%2Fthis-boomers-thinking-omg-ive-got-to-learn-new-stuff%2F&amp;linkname=This%20boomer%E2%80%99s%20thinking%20%E2%80%9COMG%2C%20I%E2%80%99ve%20got%20to%20learn%20new%20stuff%E2%80%9D" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F08%2F08%2Fthis-boomers-thinking-omg-ive-got-to-learn-new-stuff%2F&amp;linkname=This%20boomer%E2%80%99s%20thinking%20%E2%80%9COMG%2C%20I%E2%80%99ve%20got%20to%20learn%20new%20stuff%E2%80%9D" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F08%2F08%2Fthis-boomers-thinking-omg-ive-got-to-learn-new-stuff%2F&amp;linkname=This%20boomer%E2%80%99s%20thinking%20%E2%80%9COMG%2C%20I%E2%80%99ve%20got%20to%20learn%20new%20stuff%E2%80%9D" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F08%2F08%2Fthis-boomers-thinking-omg-ive-got-to-learn-new-stuff%2F&amp;linkname=This%20boomer%E2%80%99s%20thinking%20%E2%80%9COMG%2C%20I%E2%80%99ve%20got%20to%20learn%20new%20stuff%E2%80%9D" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><strong>Unless it’s a business that delivers groceries or movies or disinfectant wipes into your life, we think it’s fair to say that a pandemic is not a good time to start a new enterprise. To the contrary, as author <a href="https://www.barbaragreenleaf.com/" target="_blank" rel="noopener noreferrer">Barbara Greenleaf</a> writes from Santa Barbara, California, you’ve got to steel yourself for a whole new set of tasks… especially if you’re launching a new book.</strong></p>
<p>I’m having quite a challenge launching my new book, <a href="https://www.amazon.com/gp/product/1513659049/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=1513659049&amp;linkCode=as2&amp;tag=boomercafe&amp;linkId=43a1d6ca6b883545e91df43b41bf38e5" target="_blank" rel="noopener noreferrer">Parents of Adult Children: You are Not Alone</a><img style="border: none !important; margin: 0px !important;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="" width="1" height="1" border="0" data-lazy-src="//ir-na.amazon-adsystem.com/e/ir?t=boomercafe&amp;l=am2&amp;o=1&amp;a=1513659049"/><noscript><img style="border: none !important; margin: 0px !important;" src="//ir-na.amazon-adsystem.com/e/ir?t=boomercafe&amp;l=am2&amp;o=1&amp;a=1513659049" alt="" width="1" height="1" border="0"/></noscript>, during the pandemic. With no bookstores, club meetings, or face-to-face interactions of any kind to help me get out the word, it’s all-technology/all the time. For me this is not good news.</p>
<p>You see, I was born technologically challenged. Okay, I already knew that a platform was not just a springboard for diving and Instagram was not a trademark for Western Union, but beyond that I had little notion of and no curiosity about the inner workings of the virtual world.</p>
<div id="attachment_54595" style="width: 630px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-54595" class="wp-image-54595 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20413'%3E%3C/svg%3E" alt="" width="620" height="413" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_laptop-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_laptop-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_laptop-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_laptop-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_laptop-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_laptop-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_laptop-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_laptop.jpg 900w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_laptop-620x413.jpg" /><noscript><img aria-describedby="caption-attachment-54595" class="wp-image-54595 size-large" src="https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_laptop-620x413.jpg" alt="" width="620" height="413" srcset="https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_laptop-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_laptop-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_laptop-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_laptop-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_laptop-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_laptop-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_laptop-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_laptop.jpg 900w" sizes="(max-width: 620px) 100vw, 620px" /></noscript><p id="caption-attachment-54595" class="wp-caption-text">Barbara Greenleaf</p></div>
<p>How challenged am I? Well, I can neither turn on the TV (which, in my defense, has so many gizmos you’d need a PhD to operate it) nor have a phone conversation in which I don’t disconnect the person on the other end when the “call waiting” buzzer sounds.</p>
<p>Several years ago I took a full-time job at a local university. I felt like a modern-day Rip Van Winkle who had gone to sleep in the age of the Selectric typewriter and light blue “While you were out” memo slips. The university put me through an intensive orientation called “onboarding” (which for some reason I kept calling “water boarding”) to familiarize me with the school’s supporter-tracking system. I was supposed to rank even the tiniest encounter via an elaborate numbering and coding system.</p>
<p><img class="aligncenter size-large wp-image-54796" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20413'%3E%3C/svg%3E" alt="" width="620" height="413" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1.jpg 800w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-620x413.jpg" /><noscript><img class="aligncenter size-large wp-image-54796" src="https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-620x413.jpg" alt="" width="620" height="413" srcset="https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1.jpg 800w" sizes="(max-width: 620px) 100vw, 620px" /></noscript></p>
<p>Not only did I consider this a colossal waste of my time— I mean, there was a reason God gave us the Rolodex and 4 x 6 cards. I was sure I that with one stroke of the keys, I would send a million dollars’ worth of software crashing through to outer space. When the university finally realized I was a hopeless case, they threw in the towel and gave me an assistant to do my inputting for me.</p>
<p>Fast forward to 2020 and the launch for my new book, Parents of Adult Children: You Are Not Alone. In the age of COVID, if I want to ensure the publicity I need, I’ve had to learn how to make short videos. I’ve had to join LinkedIn, Facebook, Instagram, and Twitter. For five minutes I thought I’d have to create content for TikTok and K-Pop, too, but then I saw that their audience was only 12-years-old. Whew!</p>
<p><img class="aligncenter size-large wp-image-54724" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20413'%3E%3C/svg%3E" alt="" width="620" height="413" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_puzzle-1-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_puzzle-1-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_puzzle-1-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_puzzle-1-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_puzzle-1-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_puzzle-1-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_puzzle-1-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_puzzle-1.jpg 900w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_puzzle-1-620x413.jpg" /><noscript><img class="aligncenter size-large wp-image-54724" src="https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_puzzle-1-620x413.jpg" alt="" width="620" height="413" srcset="https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_puzzle-1-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_puzzle-1-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_puzzle-1-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_puzzle-1-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_puzzle-1-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_puzzle-1-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_puzzle-1-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_puzzle-1.jpg 900w" sizes="(max-width: 620px) 100vw, 620px" /></noscript></p>
<p>The social media beast demands constant feeding in the form of posts, links, likes, tags, and follows. Indeed, some days my fingers seem to be locked in the thumbs-up position. I’ve also had to learn a new vocabulary in which “Zoom” no longer means going fast and “webinar” is not something out of Ducks Unlimited.</p>
<p>For the record, I am not now nor will I ever be “trending.” But, hey, at least I’m in the game.</p>
<p><iframe loading="lazy" style="width: 120px; height: 240px;" src="about:blank" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;OneJS=1&#038;Operation=GetAdHtml&#038;MarketPlace=US&#038;source=ac&#038;ref=qf_sp_asin_til&#038;ad_type=product_link&#038;tracking_id=boomercafe&#038;marketplace=amazon&#038;region=US&#038;placement=1513659049&#038;asins=1513659049&#038;linkId=d9fdb2cd6687480232b69b8479ba9b6b&#038;show_border=false&#038;link_opens_in_new_window=true&#038;price_color=333333&#038;title_color=0066c0&#038;bg_color=ffffff"><br />
</iframe><noscript><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ac&amp;ref=qf_sp_asin_til&amp;ad_type=product_link&amp;tracking_id=boomercafe&amp;marketplace=amazon&amp;region=US&amp;placement=1513659049&amp;asins=1513659049&amp;linkId=d9fdb2cd6687480232b69b8479ba9b6b&amp;show_border=false&amp;link_opens_in_new_window=true&amp;price_color=333333&amp;title_color=0066c0&amp;bg_color=ffffff" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"><br />
</iframe></noscript></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2020/08/08/this-boomers-thinking-omg-ive-got-to-learn-new-stuff/" data-a2a-title="This boomer’s thinking “OMG, I’ve got to learn new stuff”"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F08%2F08%2Fthis-boomers-thinking-omg-ive-got-to-learn-new-stuff%2F&amp;linkname=This%20boomer%E2%80%99s%20thinking%20%E2%80%9COMG%2C%20I%E2%80%99ve%20got%20to%20learn%20new%20stuff%E2%80%9D" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F08%2F08%2Fthis-boomers-thinking-omg-ive-got-to-learn-new-stuff%2F&amp;linkname=This%20boomer%E2%80%99s%20thinking%20%E2%80%9COMG%2C%20I%E2%80%99ve%20got%20to%20learn%20new%20stuff%E2%80%9D" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F08%2F08%2Fthis-boomers-thinking-omg-ive-got-to-learn-new-stuff%2F&amp;linkname=This%20boomer%E2%80%99s%20thinking%20%E2%80%9COMG%2C%20I%E2%80%99ve%20got%20to%20learn%20new%20stuff%E2%80%9D" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F08%2F08%2Fthis-boomers-thinking-omg-ive-got-to-learn-new-stuff%2F&amp;linkname=This%20boomer%E2%80%99s%20thinking%20%E2%80%9COMG%2C%20I%E2%80%99ve%20got%20to%20learn%20new%20stuff%E2%80%9D" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
																					<!-- SINGLE POST BOTTOM (.single-post-bottom) -->
												<aside class="single-post-bottom">
													<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>												</aside><!-- SINGLE POST BOTTOM (.single-post-bottom) -->
											<div class="entry-meta"><span class="tags-links"><i class="fa fa-tag"></i><a href="https://www.boomercafe.com/tag/barbara-greenleaf/" rel="tag">Barbara Greenleaf</a>, <a href="https://www.boomercafe.com/tag/featured/" rel="tag">Featured</a>, <a href="https://www.boomercafe.com/tag/pandemic/" rel="tag">pandemic</a></span><meta itemprop="image" content="https://www.boomercafe.com/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->


<div id="comments" class="entry-comments">

	
		<div class="comments-container">

			<h3 class="comments-title">
				1 Comment			</h3>

			
			<ol class="comment-list">
						<li id="comment-313550" class="comment even thread-even depth-1">
			<article id="div-comment-313550" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/5cd8d52f283af0e894c9395ac442e83c?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/5cd8d52f283af0e894c9395ac442e83c?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/5cd8d52f283af0e894c9395ac442e83c?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5cd8d52f283af0e894c9395ac442e83c?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>						<b class="fn">Susan F. Reid</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.boomercafe.com/2020/08/08/this-boomers-thinking-omg-ive-got-to-learn-new-stuff/#comment-313550">
							<time datetime="2020-08-08T07:34:00-04:00">
								August 8, 2020 at 7:34 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Very humorous. I can relate to this. To take a course at a college in the fall, I have to learn how to use Zoom.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.boomercafe.com/2020/08/08/this-boomers-thinking-omg-ive-got-to-learn-new-stuff/?replytocom=313550#respond' data-commentid="313550" data-postid="54585" data-belowelement="div-comment-313550" data-respondelement="respond" aria-label='Reply to Susan F. Reid'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
			
		</div><!-- .comments-container -->

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/08/this-boomers-thinking-omg-ive-got-to-learn-new-stuff/#respond" style="display:none;">Cancel Comment</a></small></h3><form action="https://www.boomercafe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p style="display:none;"><input type="text" name="e7fa96ac201e089ac3b1a49f" value=""></p><p id="c22272f07c47c0c9f1db2b22"><input type="text" name="c22272f07c47c0c9f1db2b22" value=""><style scoped>#c22272f07c47c0c9f1db2b22{display:none}</style></p><p id="comment-form-c29ab0fc29d67f502532e58">
				<label for="comment-form-c22272f07c47c0c9f1db">Comments for robots</label>
				<textarea name="tsfem-e-hp-js" id="comment-form-c22272f07c47c0c9f1db" placeholder="You are human!">Please remove this comment to prove you&#039;re human.</textarea>
			</p>
			<script type="text/javascript">document.getElementById("comment-form-c22272f07c47c0c9f1db").value="";document.getElementById("comment-form-c29ab0fc29d67f502532e58").style.display="none";</script><input type="hidden" name="tsfem-e-hp-nonce" value="ed56da92bce00ef0a3552de7"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea placeholder="" id="comment" name="comment" cols="45" rows="4" aria-required="true"></textarea></p><p class="comment-form-author"><span class="genericon genericon-user"></span><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><span class="genericon genericon-mail"></span><input id="email" placeholder="Email *" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><span class="genericon genericon-home"></span><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment" /> <input type='hidden' name='comment_post_ID' value='54585' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a41c02db0b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="73"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignright">
					<a href="https://www.boomercafe.com/2020/08/06/youre-a-boomer-with-a-book-heres-a-cant-miss-approach/" title="You’re a boomer with a book? Here’s a can’t-miss approach!">
						<span class="nav-link-text">You’re a boomer with a book? Here’s a can’t-miss approach!</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
					
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->



			<!-- SECONDARY CONTENT AREA (#secondary) -->
			<div id="secondary" class="sidebar-area">

				<!-- SIDEBAR-WIDE TOP (.sidebar-wide-top) -->
				<aside class="sidebar sidebar-wide-top" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					<section id="prosperitytext-widget-6" class="widget prosperitytext"><div class="widget-wrap"><div data-bg="https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/blank.gif" class="prosperity-text wide rocket-lazyload" style="font-size:18px;padding-top:20px;padding-bottom:20px;text-align:center;background-color:#e6eff2;color:#000000!important;"><div class="unwrap"><h2 class="widget-title widgettitle">Covid-19 has turned the world upside down. What about you?</h2>Share how you’ve coped, struggled, and maybe even won?
<br />
Write about it. Share photos.
<br />
<a href="https://www.boomercafe.com/2020/03/22/share-your-coronavirus-crisis-thoughts-experiences/">Just click here</a>.</div></div></div></section><section id="featured-post-2" class="widget featuredpage"><div class="widget-wrap">
				<div class="featpage-widget clearfix">

											<div class="featpage-image">
									<a class="post-thumbnail medium" href="https://www.boomercafe.com/2020/01/30/former-pro-basketball-player-and-boomer-boosts-youth-sports/" title="Former pro basketball player, and boomer boosts youth sports">
			<img width="400" height="266" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20266'%3E%3C/svg%3E" class="medium-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2016/06/Bigelow_kids_shoots-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2016/06/Bigelow_kids_shoots-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2016/06/Bigelow_kids_shoots-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2016/06/Bigelow_kids_shoots-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2016/06/Bigelow_kids_shoots-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2016/06/Bigelow_kids_shoots-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2016/06/Bigelow_kids_shoots-300x200.jpg 300w, https://www.boomercafe.com/wp-content/uploads/2016/06/Bigelow_kids_shoots-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2016/06/Bigelow_kids_shoots.jpg 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2016/06/Bigelow_kids_shoots-400x266.jpg" /><noscript><img width="400" height="266" src="https://www.boomercafe.com/wp-content/uploads/2016/06/Bigelow_kids_shoots-400x266.jpg" class="medium-thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2016/06/Bigelow_kids_shoots-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2016/06/Bigelow_kids_shoots-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2016/06/Bigelow_kids_shoots-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2016/06/Bigelow_kids_shoots-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2016/06/Bigelow_kids_shoots-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2016/06/Bigelow_kids_shoots-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2016/06/Bigelow_kids_shoots-300x200.jpg 300w, https://www.boomercafe.com/wp-content/uploads/2016/06/Bigelow_kids_shoots-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2016/06/Bigelow_kids_shoots.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>		</a>
							</div>
					
											<h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/2020/01/30/former-pro-basketball-player-and-boomer-boosts-youth-sports/">Former pro basketball player, and boomer boosts youth sports</a></h2>					
					
					
					
											 <span class="featpage-excerpt">
							Former NBA player Bob Bigelow says, “just let the kids play competitive sports and have fun.”						</span>
					
											<span class="featpage-more">
							<a href="https://www.boomercafe.com/2020/01/30/former-pro-basketball-player-and-boomer-boosts-youth-sports/" rel="nofollow">Read More »</a>
						</span>
					
				</div>

			</div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2020-7-15-vert-2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="3000926729"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h2 class="widget-title widgettitle">Recent Comments</h2><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/5cd8d52f283af0e894c9395ac442e83c?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/5cd8d52f283af0e894c9395ac442e83c?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/5cd8d52f283af0e894c9395ac442e83c?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5cd8d52f283af0e894c9395ac442e83c?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Susan F. Reid</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/08/08/this-boomers-thinking-omg-ive-got-to-learn-new-stuff/#comment-313550">This boomer’s thinking “OMG, I’ve got to learn new stuff”</a></span>: &ldquo;<span class="comment-excerpt">Very humorous. I can relate to this. To take a course at a college in the fall, I have to&hellip;</span>&rdquo; <span class="comment-date">Aug 8, 07:34</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Denver</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/07/27/if-its-a-fire-call-it-what-it-is-otherwise-dont/#comment-313535">If it’s a fire, call it what it is. Otherwise, don’t</a></span>: &ldquo;<span class="comment-excerpt">And the Minneapolis Police Dept follows suit with &#8220;residents were told to “be prepared to give up your cell phone&hellip;</span>&rdquo; <span class="comment-date">Aug 7, 11:10</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/b376c9c60b51e467df8cc33112e88dc3?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/b376c9c60b51e467df8cc33112e88dc3?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/b376c9c60b51e467df8cc33112e88dc3?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b376c9c60b51e467df8cc33112e88dc3?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Candace Clemens</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/08/06/youre-a-boomer-with-a-book-heres-a-cant-miss-approach/#comment-313532">You’re a boomer with a book? Here’s a can’t-miss approach!</a></span>: &ldquo;<span class="comment-excerpt">I loved this!</span>&rdquo; <span class="comment-date">Aug 7, 09:24</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/e315dbd734070bef406ca9cd2c877cc3?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/e315dbd734070bef406ca9cd2c877cc3?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/e315dbd734070bef406ca9cd2c877cc3?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e315dbd734070bef406ca9cd2c877cc3?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Biff Jackson</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/07/27/if-its-a-fire-call-it-what-it-is-otherwise-dont/#comment-313516">If it’s a fire, call it what it is. Otherwise, don’t</a></span>: &ldquo;<span class="comment-excerpt">If you&#8217;re excusing riots (in Portland&#8217;s case, 60 nights of rioting) you know you have a severe case of Trump&hellip;</span>&rdquo; <span class="comment-date">Aug 6, 10:02</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/5cd8d52f283af0e894c9395ac442e83c?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/5cd8d52f283af0e894c9395ac442e83c?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/5cd8d52f283af0e894c9395ac442e83c?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5cd8d52f283af0e894c9395ac442e83c?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Susan F. Reid</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/08/06/youre-a-boomer-with-a-book-heres-a-cant-miss-approach/#comment-313512">You’re a boomer with a book? Here’s a can’t-miss approach!</a></span>: &ldquo;<span class="comment-excerpt">Enjoyable and humorous letter.</span>&rdquo; <span class="comment-date">Aug 6, 05:00</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/752ae508976aab061ee92f9b0305eef0?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/752ae508976aab061ee92f9b0305eef0?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/752ae508976aab061ee92f9b0305eef0?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/752ae508976aab061ee92f9b0305eef0?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Jeanette</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/08/04/boomer-opinion-your-stupidity-is-killing-us/#comment-313508">Boomer Opinion: Your stupidity is killing us</a></span>: &ldquo;<span class="comment-excerpt">Yes, yes and yes again! Just wear the bloody mask, it’s not a political statement it’s an IQ test!</span>&rdquo; <span class="comment-date">Aug 5, 19:01</span></div></li></ul></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2020-7-15-vert-1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="8417631284"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="yikes_easy_mc_widget-2" class="widget widget_yikes_easy_mc_widget"><div class="widget-wrap"><h2 class="widget-title widgettitle">Get BoomerCafé via Email</h2>
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="sign-up-for-free-story-updates-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="4a2da2853a">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="bcf8c5860f">
				<input type="hidden" name="_wp_http_referer" value="/2020/08/08/this-boomers-thinking-omg-ive-got-to-learn-new-stuff/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.7.0 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</div></section><section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2020 Jun 30 vert-1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="5426989520"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="featured-post-3" class="widget featuredpage"><div class="widget-wrap">
				<div class="featpage-widget clearfix">

											<div class="featpage-image">
									<a class="post-thumbnail medium" href="https://www.boomercafe.com/2020/07/29/why-its-good-to-be-an-old-boomer-even-in-a-pandemic/" title="Why It’s Good to Be An Old Boomer, Even in a Pandemic">
			<img width="400" height="266" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20266'%3E%3C/svg%3E" class="medium-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee.jpg 849w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee-400x266.jpg" /><noscript><img width="400" height="266" src="https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee-400x266.jpg" class="medium-thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee.jpg 849w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>		</a>
							</div>
					
											<h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/2020/07/29/why-its-good-to-be-an-old-boomer-even-in-a-pandemic/">Why It’s Good to Be An Old Boomer, Even in a Pandemic</a></h2>					
					
					
					
											 <span class="featpage-excerpt">
							Can an aging baby boomer actually be better than before? Especially during a pandemic? BoomerCafé contributor Bob Brody, a New York City essayist and public relations consultant, says the answer is 'yes.'						</span>
					
											<span class="featpage-more">
							<a href="https://www.boomercafe.com/2020/07/29/why-its-good-to-be-an-old-boomer-even-in-a-pandemic/" rel="nofollow">Read More »</a>
						</span>
					
				</div>

			</div></section><section id="catposts-widget-3" class="widget catposts"><div class="widget-wrap"><h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/category/books-baby-boomer/">Boomer Books</a></h2><div class='cat-posts-widget textwidget'>
				<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/08/08/this-boomers-thinking-omg-ive-got-to-learn-new-stuff/" title="This boomer’s thinking “OMG, I’ve got to learn new stuff”">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1.jpg 800w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/07/Greenleaf_desk-1.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/08/08/this-boomers-thinking-omg-ive-got-to-learn-new-stuff/" rel="bookmark">This boomer’s thinking “OMG, I’ve got to learn new stuff”</a></h3>
						<p>Writer Barbara Greenleaf has an admission about understanding technology.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/08/06/youre-a-boomer-with-a-book-heres-a-cant-miss-approach/" title="You’re a boomer with a book? Here’s a can’t-miss approach!">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/08/greg_maddux-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/08/greg_maddux-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/08/greg_maddux-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/08/greg_maddux-768x511.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/08/greg_maddux-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/08/greg_maddux-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/08/greg_maddux-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/08/greg_maddux.jpg 910w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/08/greg_maddux-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/08/greg_maddux-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/08/greg_maddux-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/08/greg_maddux-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/08/greg_maddux-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/08/greg_maddux-768x511.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/08/greg_maddux-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/08/greg_maddux-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/08/greg_maddux-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/08/greg_maddux.jpg 910w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/08/06/youre-a-boomer-with-a-book-heres-a-cant-miss-approach/" rel="bookmark">You’re a boomer with a book? Here’s a can’t-miss approach!</a></h3>
						<p>Author and journalist Garret Mathews on Greg Maddux and how to write the best book proposal!</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/07/08/boomercafe-exclusive-best-selling-baby-boomers-newest-novel/" title="BoomerCafé exclusive: best-selling baby boomer&#8217;s newest novel">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob.jpg 900w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/07/08/boomercafe-exclusive-best-selling-baby-boomers-newest-novel/" rel="bookmark">BoomerCafé exclusive: best-selling baby boomer&#8217;s newest novel</a></h3>
						<p>Author Daniel Silva delivers great summertime reading in another spy thriller.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/06/27/a-boomers-street-life-serenade/" title="A boomer’s street life serenade">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse.jpg 800w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/06/27/a-boomers-street-life-serenade/" rel="bookmark">A boomer’s street life serenade</a></h3>
						<p>Alan Paul draws upon his love of music and summer evenings for his new book.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/05/24/a-boomers-sacrifice-for-the-greater-good/" title="A boomer’s sacrifice for the greater good">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1.jpg 900w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/05/24/a-boomers-sacrifice-for-the-greater-good/" rel="bookmark">A boomer’s sacrifice for the greater good</a></h3>
						<p>Boomer Jackie Haugh makes a promise to her family in this pandemic era.</p>
					</div>
				</div>
		</div>
</div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2020 July 30 vert-2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="4682444565"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>				</aside><!-- END SIDEBAR-WIDE TOP (.sidebar-wide-top) -->

				
			</div><!-- END SECONDARY CONTENT AREA (#secondary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

		
		
			<!-- FOOTER WIDGETS (#footer-widgets) -->
			<div id="footer-widgets">
				<div class="wrap">
					<div class="row">
						<!-- FOOTER WIDGETS LEFT (.footer-widgets-left) -->
						<aside class="sidebar col-md-4 footer-widgets-left">
							
<section id="wpp-7" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Popular Stories</h2><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" class="wpp-post-title" target="_self">Health benefits of walking for people over age 50</a>
 <span class="wpp-excerpt">Walking is healthy, especially if you are over 50, and...</span>
</li>
<li>
<a href="https://www.boomercafe.com/2020/07/27/if-its-a-fire-call-it-what-it-is-otherwise-dont/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54707-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54707-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2020/07/27/if-its-a-fire-call-it-what-it-is-otherwise-dont/" class="wpp-post-title" target="_self">If it’s a fire, call it what it is. Otherwise, don’t</a>
 <span class="wpp-excerpt">In this Boomer Opinion piece, Greg Dobbs says November'...</span>
</li>
<li>
<a href="https://www.boomercafe.com/2020/07/21/this-boomer-learns-from-her-daughters-pandemic-toolbox/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54469-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54469-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2020/07/21/this-boomer-learns-from-her-daughters-pandemic-toolbox/" class="wpp-post-title" target="_self">This boomer learns from her daughter’s pandemic toolbox</a>
 <span class="wpp-excerpt">Dassi Citron is finding creative outlets to make the be...</span>
</li>
<li>
<a href="https://www.boomercafe.com/2020/08/01/who-would-have-believed-wed-be-where-we-are/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54804-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54804-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2020/08/01/who-would-have-believed-wed-be-where-we-are/" class="wpp-post-title" target="_self">Who would have believed we’d be where we are?!?</a>
 <span class="wpp-excerpt">BoomerCafé's Greg Dobbs on the impossibility of mapping...</span>
</li>
<li>
<a href="https://www.boomercafe.com/2020/08/04/boomer-opinion-your-stupidity-is-killing-us/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54866-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54866-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2020/08/04/boomer-opinion-your-stupidity-is-killing-us/" class="wpp-post-title" target="_self">Boomer Opinion: Your stupidity is killing us</a>
 <span class="wpp-excerpt">Writer Larry Checco says in the age of Covid-19, not we...</span>
</li>
</ul>

</div></section>
						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-left) -->

						<!-- FOOTER WIDGETS CENTER (.footer-widgets-center) -->
						<aside class="sidebar col-md-4 footer-widgets-center">
							<section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2020 Jun 9 bottom center -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="5622265374"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="socialicons-widget-3" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Let&#8217;s Connect</h2>
		<div class="textwidget color round">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>						</aside><!-- END FOOTER WIDGET CENTER (.footer-widgets-center) -->

						<!-- FOOTER WIDGETS RIGHT (.footer-widgets-right) -->
						<aside class="sidebar col-md-4 footer-widgets-right">
							<section id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is powered by Veerotech.</h2><a href="https://www.veerotech.net"><img width="320" height="63" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%2063'%3E%3C/svg%3E" class="image wp-image-54103  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech.jpg 320w, https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech-180x35.jpg 180w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech.jpg" /><noscript><img width="320" height="63" src="https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech.jpg" class="image wp-image-54103  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech.jpg 320w, https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech-180x35.jpg 180w" sizes="(max-width: 320px) 100vw, 320px" /></noscript></a></div></section><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé&#8217;s Past Stories</h2>		<label class="screen-reader-text" for="archives-dropdown-3">BoomerCafé&#8217;s Past Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.boomercafe.com/2020/08/'> August 2020 </option>
	<option value='https://www.boomercafe.com/2020/07/'> July 2020 </option>
	<option value='https://www.boomercafe.com/2020/06/'> June 2020 </option>
	<option value='https://www.boomercafe.com/2020/05/'> May 2020 </option>
	<option value='https://www.boomercafe.com/2020/04/'> April 2020 </option>
	<option value='https://www.boomercafe.com/2020/03/'> March 2020 </option>
	<option value='https://www.boomercafe.com/2020/02/'> February 2020 </option>
	<option value='https://www.boomercafe.com/2020/01/'> January 2020 </option>
	<option value='https://www.boomercafe.com/2019/12/'> December 2019 </option>
	<option value='https://www.boomercafe.com/2019/11/'> November 2019 </option>
	<option value='https://www.boomercafe.com/2019/10/'> October 2019 </option>
	<option value='https://www.boomercafe.com/2019/09/'> September 2019 </option>
	<option value='https://www.boomercafe.com/2019/08/'> August 2019 </option>
	<option value='https://www.boomercafe.com/2019/07/'> July 2019 </option>
	<option value='https://www.boomercafe.com/2019/06/'> June 2019 </option>
	<option value='https://www.boomercafe.com/2019/05/'> May 2019 </option>
	<option value='https://www.boomercafe.com/2019/04/'> April 2019 </option>
	<option value='https://www.boomercafe.com/2019/03/'> March 2019 </option>
	<option value='https://www.boomercafe.com/2019/02/'> February 2019 </option>
	<option value='https://www.boomercafe.com/2019/01/'> January 2019 </option>
	<option value='https://www.boomercafe.com/2018/12/'> December 2018 </option>
	<option value='https://www.boomercafe.com/2018/11/'> November 2018 </option>
	<option value='https://www.boomercafe.com/2018/10/'> October 2018 </option>
	<option value='https://www.boomercafe.com/2018/09/'> September 2018 </option>
	<option value='https://www.boomercafe.com/2018/08/'> August 2018 </option>
	<option value='https://www.boomercafe.com/2018/07/'> July 2018 </option>
	<option value='https://www.boomercafe.com/2018/06/'> June 2018 </option>
	<option value='https://www.boomercafe.com/2018/05/'> May 2018 </option>
	<option value='https://www.boomercafe.com/2018/04/'> April 2018 </option>
	<option value='https://www.boomercafe.com/2018/03/'> March 2018 </option>
	<option value='https://www.boomercafe.com/2018/02/'> February 2018 </option>
	<option value='https://www.boomercafe.com/2018/01/'> January 2018 </option>
	<option value='https://www.boomercafe.com/2017/12/'> December 2017 </option>
	<option value='https://www.boomercafe.com/2017/11/'> November 2017 </option>
	<option value='https://www.boomercafe.com/2017/10/'> October 2017 </option>
	<option value='https://www.boomercafe.com/2017/09/'> September 2017 </option>
	<option value='https://www.boomercafe.com/2017/08/'> August 2017 </option>
	<option value='https://www.boomercafe.com/2017/07/'> July 2017 </option>
	<option value='https://www.boomercafe.com/2017/06/'> June 2017 </option>
	<option value='https://www.boomercafe.com/2017/05/'> May 2017 </option>
	<option value='https://www.boomercafe.com/2017/04/'> April 2017 </option>
	<option value='https://www.boomercafe.com/2017/03/'> March 2017 </option>
	<option value='https://www.boomercafe.com/2017/02/'> February 2017 </option>
	<option value='https://www.boomercafe.com/2017/01/'> January 2017 </option>
	<option value='https://www.boomercafe.com/2016/12/'> December 2016 </option>
	<option value='https://www.boomercafe.com/2016/11/'> November 2016 </option>
	<option value='https://www.boomercafe.com/2016/10/'> October 2016 </option>
	<option value='https://www.boomercafe.com/2016/09/'> September 2016 </option>
	<option value='https://www.boomercafe.com/2016/08/'> August 2016 </option>
	<option value='https://www.boomercafe.com/2016/07/'> July 2016 </option>
	<option value='https://www.boomercafe.com/2016/06/'> June 2016 </option>
	<option value='https://www.boomercafe.com/2016/05/'> May 2016 </option>
	<option value='https://www.boomercafe.com/2016/04/'> April 2016 </option>
	<option value='https://www.boomercafe.com/2016/03/'> March 2016 </option>
	<option value='https://www.boomercafe.com/2016/02/'> February 2016 </option>
	<option value='https://www.boomercafe.com/2016/01/'> January 2016 </option>
	<option value='https://www.boomercafe.com/2015/12/'> December 2015 </option>
	<option value='https://www.boomercafe.com/2015/11/'> November 2015 </option>
	<option value='https://www.boomercafe.com/2015/10/'> October 2015 </option>
	<option value='https://www.boomercafe.com/2015/09/'> September 2015 </option>
	<option value='https://www.boomercafe.com/2015/08/'> August 2015 </option>
	<option value='https://www.boomercafe.com/2015/07/'> July 2015 </option>
	<option value='https://www.boomercafe.com/2015/06/'> June 2015 </option>
	<option value='https://www.boomercafe.com/2015/05/'> May 2015 </option>
	<option value='https://www.boomercafe.com/2015/04/'> April 2015 </option>
	<option value='https://www.boomercafe.com/2015/03/'> March 2015 </option>
	<option value='https://www.boomercafe.com/2014/11/'> November 2014 </option>
	<option value='https://www.boomercafe.com/2014/08/'> August 2014 </option>
	<option value='https://www.boomercafe.com/2014/06/'> June 2014 </option>
	<option value='https://www.boomercafe.com/2013/06/'> June 2013 </option>
	<option value='https://www.boomercafe.com/2012/06/'> June 2012 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section><section id="text-250677801" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is a partner of the PBS website NextAvenue.org.</h2>			<div class="textwidget"><a href="http://www.nextavenue.org/showcase/sites-we-love/" target="blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"</a data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2018/05/next_avenue_horizontal_logo.jpg"/><noscript><img src="https://www.boomercafe.com/wp-content/uploads/2018/05/next_avenue_horizontal_logo.jpg"</a/></noscript></a></div>
		</div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-right) -->
					</div><!-- .row -->
				</div><!-- END .wrap -->
			</div><!-- END FOOTER WIDGETS (#footer-widgets) -->
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div> 
						<div class="site-info">
							©2020 BoomerCafé. <a href="http://www.michaeldpollock.com/?p=12692" title="WordPress Theme">Site crafted by Michael D. Pollock</a>.						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	<!-- ngg_resource_manager_marker --><link rel='stylesheet' id='css-8-css'  href='https://www.boomercafe.com/wp-content/mmr/195a18a8-1593620900.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","page_data":"54585","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"f4c9baca2c","feedback_message_placement":"before"};var form_submission_helpers = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.boomercafe.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"54585"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/bc5b459b-1593620900.min.js'></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.boomercafe.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1596886442 -->