<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.boomercafe.com/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<title>Why It’s Good to Be An Old Boomer, Even in a Pandemic | BoomerCafé</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="New Yorker Bob Brody has found, much to his surprise, getting old is a wonderful feeling." />
<meta property="og:image" content="https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee.jpg" />
<meta property="og:image:width" content="849" />
<meta property="og:image:height" content="566" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why It’s Good to Be An Old Boomer, Even in a Pandemic | BoomerCafé" />
<meta property="og:description" content="New Yorker Bob Brody has found, much to his surprise, getting old is a wonderful feeling." />
<meta property="og:url" content="https://www.boomercafe.com/2020/07/29/why-its-good-to-be-an-old-boomer-even-in-a-pandemic/" />
<meta property="og:site_name" content="BoomerCafé" />
<meta property="article:publisher" content="https://www.facebook.com/Boomercafe" />
<meta property="article:published_time" content="2020-07-29T04:01+00:00" />
<meta property="article:modified_time" content="2020-07-29T13:10+00:00" />
<meta property="og:updated_time" content="2020-07-29T13:10+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BoomerCafe" />
<meta name="twitter:title" content="Why It’s Good to Be An Old Boomer, Even in a Pandemic | BoomerCafé" />
<meta name="twitter:description" content="New Yorker Bob Brody has found, much to his surprise, getting old is a wonderful feeling." />
<meta name="twitter:image" content="https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee.jpg" />
<meta name="twitter:image:width" content="849" />
<meta name="twitter:image:height" content="566" />
<link rel="canonical" href="https://www.boomercafe.com/2020/07/29/why-its-good-to-be-an-old-boomer-even-in-a-pandemic/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.boomercafe.com/","name":"BoomerCaf\u00e9"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.boomercafe.com/category/opinion/","name":"Boomer Opinion"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.boomercafe.com/2020/07/29/why-its-good-to-be-an-old-boomer-even-in-a-pandemic/","name":"Why It\u2019s Good to Be An Old Boomer, Even in a Pandemic"}}]}</script>
<meta name="google-site-verification" content="google4367b11432a974fd" />
<meta name="msvalidate.01" content="3745C409B6A4F5CC54F938E4705FBFE8" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.boomercafe.com/2020/07/29/why-its-good-to-be-an-old-boomer-even-in-a-pandemic/"},"headline":"Why It\u2019s Good to Be An Old Boomer, Even in a Pandemic","image":[{"@type":"ImageObject","url":"https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee.jpg","width":849,"height":566},"https://www.boomercafe.com/wp-content/uploads/2017/08/bob_brody_green-380x253.jpg","https://www.boomercafe.com/wp-content/uploads/2020/07/seniors_group-620x413.jpg","https://www.boomercafe.com/wp-content/uploads/2017/02/boomers_walking-620x413.jpg","https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee-620x413.jpg","https://ir-na.amazon-adsystem.com/e/ir?t=boomercafe&amp;l=am2&amp;o=1&amp;a=1942762399"],"datePublished":"2020-07-29T04:01:11+00:00","dateModified":"2020-07-29T13:10:41+00:00","author":{"@type":"Person","name":"Cafe"},"description":"New Yorker Bob Brody has found, much to his surprise, getting old is a wonderful feeling."}</script>
<!-- / The SEO Framework by Sybre Waaijer | 4.71ms meta | 22.15ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//boomercafe.com' />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Feed" href="https://www.boomercafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Comments Feed" href="https://www.boomercafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Why It’s Good to Be An Old Boomer, Even in a Pandemic Comments Feed" href="https://www.boomercafe.com/2020/07/29/why-its-good-to-be-an-old-boomer-even-in-a-pandemic/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boomercafe.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='css-0-css'  href='https://www.boomercafe.com/wp-content/mmr/c0da373f-1595193165.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-1-css'  href='https://www.boomercafe.com/wp-content/mmr/f06d0d9b-1557954538.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-2-css'  href='https://www.boomercafe.com/wp-content/mmr/7c41114f-1440630162.min.css' type='text/css' media='print' />
<link rel='stylesheet' id='css-3-css'  href='https://www.boomercafe.com/wp-content/mmr/f0cf1873-1595352967.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;subset=latin&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='PT+Serif-css'  href='//fonts.googleapis.com/css?family=PT+Serif&#038;subset=latin&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Source+Sans+Pro-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3Anormal&#038;subset=latin&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='css-4-css'  href='https://www.boomercafe.com/wp-content/mmr/e2cc0d33-1591880813.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/afde175f-1591880813.min.js'></script>
<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.boomercafe.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":54737,"token":"fb956d00a9","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/96ce16ae-1585739738.min.js'></script>
<link rel='https://api.w.org/' href='https://www.boomercafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boomercafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boomercafe.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F07%2F29%2Fwhy-its-good-to-be-an-old-boomer-even-in-a-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F07%2F29%2Fwhy-its-good-to-be-an-old-boomer-even-in-a-pandemic%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- Tracking Code inserted by EZ Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,"script","//www.google-analytics.com/analytics.js","ga");
  ga("create", "UA-105778039-1", "auto");
  ga("send", "pageview");
</script>
<!-- <meta name="NextGEN" version="3.3.6" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">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</style>
<link rel="Shortcut Icon" href="https://www.boomercafe.com/wp-content/uploads/2015/03/boomercafe-logo-fav.jpg" type="image/x-icon" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-54737 single-format-standard c-sw two-column full-header darkheader nav-arrows" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="topnav" class="nav-menu"><li id="menu-item-21524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21524"><a href="https://www.boomercafe.com/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.boomercafe.com/story-submissions/">Story Submissions</a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21520"><a href="https://www.boomercafe.com/boomercafe/">About BoomerCafé</a>
<ul class="sub-menu">
	<li id="menu-item-21523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21523"><a href="https://www.boomercafe.com/boomercafe/greg-dobbs/">Greg Dobbs</a></li>
	<li id="menu-item-21522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21522"><a href="https://www.boomercafe.com/boomercafe/david-henderson/">David Henderson</a></li>
	<li id="menu-item-21521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21521"><a href="https://www.boomercafe.com/boomercafe/copyright/">Copyright</a></li>
</ul>
</li>
<li id="menu-item-21517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21517"><a href="https://www.boomercafe.com/past-stories/">Past Stories</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="https://www.boomercafe.com/" title="BoomerCafé" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="https://www.boomercafe.com/wp-content/uploads/2017/03/BOOMERCAFE_1080_v3.jpg" alt="BoomerCafé" />
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
						<div class="nav-below-header">
					<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li id="menu-item-53846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53846"><a href="https://www.boomercafe.com/category/boomer-lives/">Boomer Life</a></li>
<li id="menu-item-49511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49511"><a href="https://www.boomercafe.com/category/baby-boomer/">Boomer Culture</a></li>
<li id="menu-item-49517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49517"><a href="https://www.boomercafe.com/category/opinion/">Boomer Opinion</a></li>
<li id="menu-item-49512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49512"><a href="https://www.boomercafe.com/category/wellness/">Boomer Fitness</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21529"><a href="https://www.boomercafe.com/category/travel-leisure/">Boomer Fun Time</a></li>
<li id="menu-item-49514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49514"><a href="https://www.boomercafe.com/category/money-work/">Boomer Work</a></li>
</ul>				<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->				</div>
			
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="https://www.boomercafe.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">

			<div class="tb-col-border narrow"></div>

			<div class="tb-col-border wide"></div>

			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

					
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-54737" class="post-54737 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-aging tag-bob-brody tag-featured tag-new-york-times opinion" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								Why It’s Good to Be An Old Boomer, Even in a Pandemic			</span>
		</h1>
	<div class="entry-meta"><span class="date"><i class="fa fa-clock-o"></i><time class="entry-date" itemprop="datePublished" datetime="2020-07-29T00:01:11-04:00">July 29, 2020</time></span><span class="categories-links"><i class="fa fa-folder-open"></i><a href="https://www.boomercafe.com/category/opinion/" rel="category tag">Boomer Opinion</a></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="https://www.boomercafe.com/2020/07/29/why-its-good-to-be-an-old-boomer-even-in-a-pandemic/#comments">2 Comments</a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
									
									<div class="entry-content" itemprop="text">
										<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2020/07/29/why-its-good-to-be-an-old-boomer-even-in-a-pandemic/" data-a2a-title="Why It’s Good to Be An Old Boomer, Even in a Pandemic"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F07%2F29%2Fwhy-its-good-to-be-an-old-boomer-even-in-a-pandemic%2F&amp;linkname=Why%20It%E2%80%99s%20Good%20to%20Be%20An%20Old%20Boomer%2C%20Even%20in%20a%20Pandemic" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F07%2F29%2Fwhy-its-good-to-be-an-old-boomer-even-in-a-pandemic%2F&amp;linkname=Why%20It%E2%80%99s%20Good%20to%20Be%20An%20Old%20Boomer%2C%20Even%20in%20a%20Pandemic" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F07%2F29%2Fwhy-its-good-to-be-an-old-boomer-even-in-a-pandemic%2F&amp;linkname=Why%20It%E2%80%99s%20Good%20to%20Be%20An%20Old%20Boomer%2C%20Even%20in%20a%20Pandemic" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F07%2F29%2Fwhy-its-good-to-be-an-old-boomer-even-in-a-pandemic%2F&amp;linkname=Why%20It%E2%80%99s%20Good%20to%20Be%20An%20Old%20Boomer%2C%20Even%20in%20a%20Pandemic" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><strong>Can an aging baby boomer actually be <em>better</em> than before? <em>Especially</em> during a pandemic? BoomerCafé contributor Bob Brody, a New York City <a href="https://letterstomykidsdotorg.wordpress.com/" target="_blank" rel="noopener noreferrer">essayist</a> and public relations consultant, says in a <a href="https://www.nytimes.com/2020/07/28/well/live/aging-benefits-pandemic.html?referringSource=articleShare" target="_blank" rel="noopener noreferrer">New York Times piece published</a> yesterday (that he has given BoomerCafé permission to republish) that the answer is yes. The Times says this might be the biggest dirty little secret of all time.</strong></p>
<p>Eight out of every 10 deaths from the coronavirus pandemic reported in the United States have happened to adults 65 and older, <a href="https://data.cdc.gov/NCHS/Provisional-COVID-19-Death-Counts-by-Sex-Age-and-S/9bhg-hcku" target="_blank" rel="noopener noreferrer">according to the Centers for Disease Control and Prevention</a>. So you could be forgiven for concluding this is a lousy time to be over 65.</p>
<p>But at age 68, much to my surprise, I find it to be decidedly wonderful.</p>
<p>How, you ask, could this possibly be true? Old means you’re history. Old means you’re falling apart. Old means your days are numbered. Taking such a sunny attitude flies in the face of the facts, especially now.</p>
<p>Granted, old age is often associated with negatives — growing frailty, declining independence, the loss of loved ones and the approach of our own death. Covid-19 has <a href="https://www.nytimes.com/2020/06/08/opinion/coronavirus-elderly-suicide.html" target="_blank" rel="noopener noreferrer">rendered life especially hellish for almost everyone old</a>. We’ve quarantined ourselves with singular rigor, largely marooned from others. We’ve skipped routine checkups and screenings with our family physicians, potentially aggravating our chronic illnesses. We’ve gone months without coming face-to-face with our families, much less hugging our children and playing with our grandchildren. We’ve lost friends and colleagues, suffering not only grief but also despair about when it will all end. I, too, am running scared, afraid of losing everything I hold dear.</p>
<div id="attachment_43444" style="width: 390px" class="wp-caption alignright"><img aria-describedby="caption-attachment-43444" class="size-medium wp-image-43444" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20380%20253'%3E%3C/svg%3E" alt="" width="380" height="253" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2017/08/bob_brody_green-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2017/08/bob_brody_green-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2017/08/bob_brody_green-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2017/08/bob_brody_green-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2017/08/bob_brody_green-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2017/08/bob_brody_green-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2017/08/bob_brody_green-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2017/08/bob_brody_green.jpg 900w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2017/08/bob_brody_green-380x253.jpg" /><noscript><img aria-describedby="caption-attachment-43444" class="size-medium wp-image-43444" src="https://www.boomercafe.com/wp-content/uploads/2017/08/bob_brody_green-380x253.jpg" alt="" width="380" height="253" srcset="https://www.boomercafe.com/wp-content/uploads/2017/08/bob_brody_green-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2017/08/bob_brody_green-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2017/08/bob_brody_green-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2017/08/bob_brody_green-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2017/08/bob_brody_green-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2017/08/bob_brody_green-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2017/08/bob_brody_green-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2017/08/bob_brody_green.jpg 900w" sizes="(max-width: 380px) 100vw, 380px" /></noscript><p id="caption-attachment-43444" class="wp-caption-text">Bob Brody</p></div>
<p>Still, and perhaps against all odds, I’m having the time of my life. That aging can in so many respects make us better than ever may be the biggest dirty little secret of all time. Research shows that older individuals are less prone to experience unpleasant emotions and to retain negative memories. “Older people are better positioned to cope with stresses, including this pandemic,” says Patty David, director of personal fulfillment at AARP.</p>
<p>In response to the pandemic, I’ve upped my game when it comes to my health. More often than ever now, I walk through parks, pause to admire flowers and listen to birds singing, and eat fresh fruits and vegetables to boost my immune system. I rewatch videos of my toddler granddaughter, Lucia, and try, though seldom successfully, to limit my daily intake of hard news.</p>
<p>I’m reaching out more to family, friends and colleagues, too, by phone and online, to ask how they’re doing and generally to stay connected. I do the same in chance encounters around the neighborhood with bank tellers, supermarket cashiers, doormen and fellow tenants, if only because everything once ordinary now suddenly feels momentous. Saying and doing something kind carries extra weight.</p>
<p>I’m also now old enough to know that our lives, like all of nature itself, go in cycles. If I’m having a bad day, I now understand a secret I never recognized as a young man, namely that tomorrow is all the more likely to be fine. Never have I felt so alive, nor more grateful to be.</p>
<p>Numerous studies in recent years jibe with my own experiences. “General happiness usually rises with age,” according to a 2015 <a href="https://www.norc.org/PDFs/GSS%20Reports/GSS_PsyWellBeing15_final_formatted.pdf" target="_blank" rel="noopener noreferrer">report on psychological well-being</a> at the National Opinion Research Center at the University of Chicago that began in 1972. In 23 of 30 years, people 65-plus were more likely to report being “very happy” than any other age category. Among people 65-plus in 2014, for example, 38.5 percent were “very happy,” compared to 35.3 percent of those 50 to 60, 32.7 percent of those 35 to 49 and 30.2 percent of those 18 to 34.</p>
<p><img class="aligncenter size-large wp-image-54741" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20413'%3E%3C/svg%3E" alt="" width="620" height="413" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/07/seniors_group-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/07/seniors_group-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/07/seniors_group-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/07/seniors_group-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/07/seniors_group-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/07/seniors_group-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/07/seniors_group-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/07/seniors_group.jpg 900w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/07/seniors_group-620x413.jpg" /><noscript><img class="aligncenter size-large wp-image-54741" src="https://www.boomercafe.com/wp-content/uploads/2020/07/seniors_group-620x413.jpg" alt="" width="620" height="413" srcset="https://www.boomercafe.com/wp-content/uploads/2020/07/seniors_group-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/07/seniors_group-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/07/seniors_group-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/07/seniors_group-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/07/seniors_group-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/07/seniors_group-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/07/seniors_group-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/07/seniors_group.jpg 900w" sizes="(max-width: 620px) 100vw, 620px" /></noscript></p>
<p>Older people report feeling higher satisfaction, happiness and well-being — and less anxiety, depression and stress — according to a <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC5461877/" target="_blank" rel="noopener noreferrer">2016 study from the Center on Healthy Aging</a> at the University of California, San Diego, and published in the Journal of Clinical Psychiatry. The oldest participants registered mental health scores significantly higher than the youngest.</p>
<p>The older I get, the more comfortable I feel in my own skin, too — it’s at once thinner and thicker now. I’ve come to accept myself as I am, limitations and all. The umpteen uncertainties that afflict us while young — about our identities, our role in the community, our philosophy of life — have largely evaporated. By now I know with absolute certainty what I like (quiet, solitude, reading, movies, basketball) and what I dislike (noise, crowds, ice hockey).</p>
<p>What else dare I call a plus about being older? I let all those irritations that once lingered roll off my back. I’m just starting to get the hang of it all, only now finally catching on. All the suspense I felt growing up about how I might turn out is now over. I’ve more or less become the person I was evidently always going to be.</p>
<p><img class="aligncenter size-large wp-image-40865" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20413'%3E%3C/svg%3E" alt="" width="620" height="413" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2017/02/boomers_walking-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2017/02/boomers_walking-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2017/02/boomers_walking-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2017/02/boomers_walking-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2017/02/boomers_walking-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2017/02/boomers_walking-300x200.jpg 300w, https://www.boomercafe.com/wp-content/uploads/2017/02/boomers_walking-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2017/02/boomers_walking.jpg 660w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2017/02/boomers_walking-620x413.jpg" /><noscript><img class="aligncenter size-large wp-image-40865" src="https://www.boomercafe.com/wp-content/uploads/2017/02/boomers_walking-620x413.jpg" alt="" width="620" height="413" srcset="https://www.boomercafe.com/wp-content/uploads/2017/02/boomers_walking-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2017/02/boomers_walking-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2017/02/boomers_walking-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2017/02/boomers_walking-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2017/02/boomers_walking-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2017/02/boomers_walking-300x200.jpg 300w, https://www.boomercafe.com/wp-content/uploads/2017/02/boomers_walking-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2017/02/boomers_walking.jpg 660w" sizes="(max-width: 620px) 100vw, 620px" /></noscript></p>
<p>I’ve hit my stride and can finally distinguish between a groove and a rut. I’ve cultivated a reliable intuition about what I should hang onto as most dear (my health, my family, my friends) and what I should let go (anxiety over losing my hair, teeth, flexibility and jump shot). It’s as if, having jettisoned so much baggage, I travel lighter now. I finally understand more, too, but at the same time I understand how little I understand — and how much I never will.</p>
<p>Also surprising, I’m now more ambitious than ever, too. The older I get, the more I want — more hugs from my wife, more conversations with friends, more challenges as a writer, more lunches under a summer sun with a glass of Chianti. Working hard has never felt easier.</p>
<p>Close relationships figure more in keeping people happy throughout life more than I.Q., genes, social class or any other single factor, the <a href="https://www.adultdevelopmentstudy.org/" target="_blank" rel="noopener noreferrer">Harvard Study of Adult Development</a> concluded. “The people who were the most satisfied in their relationships at age 50 were the healthiest at age 80,” said <a href="http://robertwaldinger.com/" target="_blank" rel="noopener noreferrer">Dr. Robert Waldinger</a>, director of the study, a psychiatrist at <a href="https://www.massgeneral.org/" target="_blank" rel="noopener noreferrer">Massachusetts General Hospital</a> and a professor of psychiatry at Harvard Medical School. In keeping with that insight, Erik Erikson, the pioneering psychiatrist who devoted his career to studying the stages of life, once said, “‘We need each other — and the sooner we learn that the better for us all.’”</p>
<p><img class="aligncenter size-large wp-image-43409" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20413'%3E%3C/svg%3E" alt="" width="620" height="413" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee.jpg 849w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee-620x413.jpg" /><noscript><img class="aligncenter size-large wp-image-43409" src="https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee-620x413.jpg" alt="" width="620" height="413" srcset="https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2017/08/boomers_coffee.jpg 849w" sizes="(max-width: 620px) 100vw, 620px" /></noscript></p>
<p>So why, given these discoveries, would I mind getting older? And how can I ever justify complaining about being older when it means I’m therefore still alive?</p>
<p>It helps, of course, that I’m lucky to have my health, enough money (more or less) and a loving immediate family. It also helps that I’ve never felt my age as an adult in the first place — nor, for that matter, particularly acted it. A <a href="https://www.aarp.org/research/topics/life/info-2017/aging-confidence-study.html" target="_blank" rel="noopener noreferrer">report from AARP</a> found that 57 percent of those 60 or older actually reported feeling younger than they are, compared to only 42 percent of respondents 40 to 59 and 27 percent of those 18 to 39.</p>
<p>Let me acknowledge, too, by the way, that by no means am I in any sense “old old.” That term belongs largely to those 80-plus, the world’s fastest growing age demographic. The number of <a href="https://www.nytimes.com/2016/01/21/health/centenarians-proliferate-and-live-longer.html?_r=0" target="_blank" rel="noopener noreferrer">Americans 100 or older leapt 44 percent from 2000 to 2014</a>, according to the C.D.C. So please feel free to call me extremely middle-aged or — better still — oldish. I’m young old, still years away from flirting with antiquity. My age is still more a whispered warning than a screaming alarm bell.</p>
<p>Crazy as it sounds, nothing in my life so far has made me happier about having already logged so much life than the coronavirus pandemic. To me, being older means celebrating hard-earned longevity. It means embracing new opportunities as a pioneer on the frontiers of aging. It means refusing to play the score and tell myself, well, 68 is just too old for me to learn Italian and too late to write another book.</p>
<p>No, I plan to go out strong. But that will come later. Right now I’m busy getting a second wind for my third act.</p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-</p>
<p><em><a href="https://letterstomykidsdotorg.wordpress.com/" target="_blank" rel="noopener noreferrer">Bob Brody</a>, a consultant and essayist in New York City, is the author of the memoir “<a href="https://www.amazon.com/gp/product/1942762399/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=1942762399&amp;linkCode=as2&amp;tag=boomercafe&amp;linkId=f56720fd83dce8f2d38c101aed3bf926" target="_blank" rel="noopener noreferrer">Playing Catch with Strangers: A Family Guy (Reluctantly) Comes of Age</a><img style="border: none !important; margin: 0px !important;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="" width="1" height="1" border="0" data-lazy-src="//ir-na.amazon-adsystem.com/e/ir?t=boomercafe&amp;l=am2&amp;o=1&amp;a=1942762399"/><noscript><img style="border: none !important; margin: 0px !important;" src="//ir-na.amazon-adsystem.com/e/ir?t=boomercafe&amp;l=am2&amp;o=1&amp;a=1942762399" alt="" width="1" height="1" border="0"/></noscript>.”</em></p>
<p><iframe loading="lazy" style="width: 120px; height: 240px;" src="about:blank" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;OneJS=1&#038;Operation=GetAdHtml&#038;MarketPlace=US&#038;source=ac&#038;ref=qf_sp_asin_til&#038;ad_type=product_link&#038;tracking_id=boomercafe&#038;marketplace=amazon&#038;region=US&#038;placement=1942762399&#038;asins=1942762399&#038;linkId=64203bf8930381ff6d0747dcca9dedd9&#038;show_border=false&#038;link_opens_in_new_window=true&#038;price_color=333333&#038;title_color=0066c0&#038;bg_color=ffffff"><br />
</iframe><noscript><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ac&amp;ref=qf_sp_asin_til&amp;ad_type=product_link&amp;tracking_id=boomercafe&amp;marketplace=amazon&amp;region=US&amp;placement=1942762399&amp;asins=1942762399&amp;linkId=64203bf8930381ff6d0747dcca9dedd9&amp;show_border=false&amp;link_opens_in_new_window=true&amp;price_color=333333&amp;title_color=0066c0&amp;bg_color=ffffff" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"><br />
</iframe></noscript></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2020/07/29/why-its-good-to-be-an-old-boomer-even-in-a-pandemic/" data-a2a-title="Why It’s Good to Be An Old Boomer, Even in a Pandemic"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F07%2F29%2Fwhy-its-good-to-be-an-old-boomer-even-in-a-pandemic%2F&amp;linkname=Why%20It%E2%80%99s%20Good%20to%20Be%20An%20Old%20Boomer%2C%20Even%20in%20a%20Pandemic" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F07%2F29%2Fwhy-its-good-to-be-an-old-boomer-even-in-a-pandemic%2F&amp;linkname=Why%20It%E2%80%99s%20Good%20to%20Be%20An%20Old%20Boomer%2C%20Even%20in%20a%20Pandemic" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F07%2F29%2Fwhy-its-good-to-be-an-old-boomer-even-in-a-pandemic%2F&amp;linkname=Why%20It%E2%80%99s%20Good%20to%20Be%20An%20Old%20Boomer%2C%20Even%20in%20a%20Pandemic" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F07%2F29%2Fwhy-its-good-to-be-an-old-boomer-even-in-a-pandemic%2F&amp;linkname=Why%20It%E2%80%99s%20Good%20to%20Be%20An%20Old%20Boomer%2C%20Even%20in%20a%20Pandemic" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
																					<!-- SINGLE POST BOTTOM (.single-post-bottom) -->
												<aside class="single-post-bottom">
													<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>												</aside><!-- SINGLE POST BOTTOM (.single-post-bottom) -->
											<div class="entry-meta"><span class="tags-links"><i class="fa fa-tag"></i><a href="https://www.boomercafe.com/tag/aging/" rel="tag">aging</a>, <a href="https://www.boomercafe.com/tag/bob-brody/" rel="tag">Bob Brody</a>, <a href="https://www.boomercafe.com/tag/featured/" rel="tag">Featured</a>, <a href="https://www.boomercafe.com/tag/new-york-times/" rel="tag">New York Times</a></span><meta itemprop="image" content="https://www.boomercafe.com/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->


<div id="comments" class="entry-comments">

	
		<div class="comments-container">

			<h3 class="comments-title">
				2 Comments			</h3>

			
			<ol class="comment-list">
						<li id="comment-313327" class="comment even thread-even depth-1">
			<article id="div-comment-313327" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/30b1853b88d436d463d375c4d1f198da?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/30b1853b88d436d463d375c4d1f198da?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/30b1853b88d436d463d375c4d1f198da?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/30b1853b88d436d463d375c4d1f198da?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>						<b class="fn"><a href='http://www.oldonesdream.com' rel='external nofollow ugc' class='url'>Tom T Traywick</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.boomercafe.com/2020/07/29/why-its-good-to-be-an-old-boomer-even-in-a-pandemic/#comment-313327">
							<time datetime="2020-07-29T08:32:04-04:00">
								July 29, 2020 at 8:32 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Good job Bob,<br />
I am in my 80th year and still feel exactly the way you describe that you do.<br />
Onward!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.boomercafe.com/2020/07/29/why-its-good-to-be-an-old-boomer-even-in-a-pandemic/?replytocom=313327#respond' data-commentid="313327" data-postid="54737" data-belowelement="div-comment-313327" data-respondelement="respond" aria-label='Reply to Tom T Traywick'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-313332" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-313332" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>						<b class="fn">Denver</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.boomercafe.com/2020/07/29/why-its-good-to-be-an-old-boomer-even-in-a-pandemic/#comment-313332">
							<time datetime="2020-07-29T11:17:20-04:00">
								July 29, 2020 at 11:17 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Excellent writing, Bob.  Thanks.  Some of our generation who are so wrought up with politics should take it to heart.  The country will not self-destruct, no matter who makes it into office.  It may be a little better or worse, but as long as law and order prevails over mob rule, the country will stand.  Some of our more liberal cities and states may be a little worse for wear, though.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.boomercafe.com/2020/07/29/why-its-good-to-be-an-old-boomer-even-in-a-pandemic/?replytocom=313332#respond' data-commentid="313332" data-postid="54737" data-belowelement="div-comment-313332" data-respondelement="respond" aria-label='Reply to Denver'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
			
		</div><!-- .comments-container -->

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/29/why-its-good-to-be-an-old-boomer-even-in-a-pandemic/#respond" style="display:none;">Cancel Comment</a></small></h3><form action="https://www.boomercafe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p style="display:none;"><input type="text" name="dabc7d5a0277f50030e58e25" value=""></p><p id="c10ab63ead5e7ea9d54afd0f"><input type="text" name="c10ab63ead5e7ea9d54afd0f" value=""><style scoped>#c10ab63ead5e7ea9d54afd0f{display:none}</style></p><p id="comment-form-a808c613988faf">
				<label for="comment-form-a808c613988fafc">Comments for robots</label>
				<textarea name="tsfem-e-hp-js" id="comment-form-a808c613988fafc" placeholder="You are human!">Please remove this comment to prove you&#039;re human.</textarea>
			</p>
			<script type="text/javascript">document.getElementById("comment-form-a808c613988fafc").value="";document.getElementById("comment-form-a808c613988faf").style.display="none";</script><input type="hidden" name="tsfem-e-hp-nonce" value="ia91a79935ae432293c7fe2d"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea placeholder="" id="comment" name="comment" cols="45" rows="4" aria-required="true"></textarea></p><p class="comment-form-author"><span class="genericon genericon-user"></span><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><span class="genericon genericon-mail"></span><input id="email" placeholder="Email *" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><span class="genericon genericon-home"></span><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment" /> <input type='hidden' name='comment_post_ID' value='54737' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ec375b6aa8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="237"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignright">
					<a href="https://www.boomercafe.com/2020/07/27/if-its-a-fire-call-it-what-it-is-otherwise-dont/" title="If it’s a fire, call it what it is. Otherwise, don’t">
						<span class="nav-link-text">If it’s a fire, call it what it is. Otherwise, don’t</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
					
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->



			<!-- SECONDARY CONTENT AREA (#secondary) -->
			<div id="secondary" class="sidebar-area">

				<!-- SIDEBAR-WIDE TOP (.sidebar-wide-top) -->
				<aside class="sidebar sidebar-wide-top" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					<section id="prosperitytext-widget-6" class="widget prosperitytext"><div class="widget-wrap"><div data-bg="https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/blank.gif" class="prosperity-text wide rocket-lazyload" style="font-size:18px;padding-top:20px;padding-bottom:20px;text-align:center;background-color:#e6eff2;color:#000000!important;"><div class="unwrap"><h2 class="widget-title widgettitle">How&#8217;s Your Life? Better or Worse?</h2>Four months into the pandemic, let us know.
<br />
Write about it. Share photos.
<br />
<a href="https://www.boomercafe.com/2020/03/22/share-your-coronavirus-crisis-thoughts-experiences/">Just click here</a>.</div></div></div></section><section id="featured-post-2" class="widget featuredpage"><div class="widget-wrap">
				<div class="featpage-widget clearfix">

											<div class="featpage-image">
									<a class="post-thumbnail medium" href="https://www.boomercafe.com/2020/07/11/interview-with-an-oscar-winning-baby-boomer/" title="Interview with Oscar-winning baby boomer">
			<img width="400" height="266" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20266'%3E%3C/svg%3E" class="medium-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/07/da-5-bloods-cast-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/07/da-5-bloods-cast-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/07/da-5-bloods-cast-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/07/da-5-bloods-cast-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/07/da-5-bloods-cast-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/07/da-5-bloods-cast-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/07/da-5-bloods-cast-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/07/da-5-bloods-cast.jpg 900w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/07/da-5-bloods-cast-400x266.jpg" /><noscript><img width="400" height="266" src="https://www.boomercafe.com/wp-content/uploads/2020/07/da-5-bloods-cast-400x266.jpg" class="medium-thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/07/da-5-bloods-cast-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/07/da-5-bloods-cast-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/07/da-5-bloods-cast-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/07/da-5-bloods-cast-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/07/da-5-bloods-cast-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/07/da-5-bloods-cast-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/07/da-5-bloods-cast-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/07/da-5-bloods-cast.jpg 900w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>		</a>
							</div>
					
											<h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/2020/07/11/interview-with-an-oscar-winning-baby-boomer/">Interview with Oscar-winning baby boomer</a></h2>					
					
					
					
											 <span class="featpage-excerpt">
							University of Kansas professor and film director/screenwriter Kevin Willmott teams with Spike Lee to tell the Vietnam story from the Black point of view. The result is the powerful film, "Da 5 Bloods," now featured on Netflix.						</span>
					
											<span class="featpage-more">
							<a href="https://www.boomercafe.com/2020/07/11/interview-with-an-oscar-winning-baby-boomer/" rel="nofollow">Read More »</a>
						</span>
					
				</div>

			</div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2020-7-15-vert-2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="3000926729"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h2 class="widget-title widgettitle">Recent Comments</h2><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Denver</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/07/29/why-its-good-to-be-an-old-boomer-even-in-a-pandemic/#comment-313332">Why It’s Good to Be An Old Boomer, Even in a Pandemic</a></span>: &ldquo;<span class="comment-excerpt">Excellent writing, Bob. Thanks. Some of our generation who are so wrought up with politics should take it to heart.&hellip;</span>&rdquo; <span class="comment-date">Jul 29, 11:17</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/30b1853b88d436d463d375c4d1f198da?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/30b1853b88d436d463d375c4d1f198da?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/30b1853b88d436d463d375c4d1f198da?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/30b1853b88d436d463d375c4d1f198da?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link"><a href='http://www.oldonesdream.com' rel='external nofollow ugc' class='url'>Tom T Traywick</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/07/29/why-its-good-to-be-an-old-boomer-even-in-a-pandemic/#comment-313327">Why It’s Good to Be An Old Boomer, Even in a Pandemic</a></span>: &ldquo;<span class="comment-excerpt">Good job Bob, I am in my 80th year and still feel exactly the way you describe that you do.&hellip;</span>&rdquo; <span class="comment-date">Jul 29, 08:32</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Denver</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/07/27/if-its-a-fire-call-it-what-it-is-otherwise-dont/#comment-313228">If it’s a fire, call it what it is. Otherwise, don’t</a></span>: &ldquo;<span class="comment-excerpt">TWO MONTHS OF RIOTING EVERY NIGHT IN PORTLAND? I&#8217;ll bet the mayor and city council are out of a job&hellip;</span>&rdquo; <span class="comment-date">Jul 27, 11:49</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/4c70ccdc9ae47b144893d90d31fe1ebf?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/4c70ccdc9ae47b144893d90d31fe1ebf?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/4c70ccdc9ae47b144893d90d31fe1ebf?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4c70ccdc9ae47b144893d90d31fe1ebf?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link"><a href='http://janedill.com' rel='external nofollow ugc' class='url'>Jane Dill</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/05/05/cezanne-in-the-age-of-coronavirus/#comment-313218">Cézanne in the Age of Coronavirus</a></span>: &ldquo;<span class="comment-excerpt">These paintings are hilarious!! And what an amazing painter your daughter is! Thanks for the laugh &#8211; we all needed&hellip;</span>&rdquo; <span class="comment-date">Jul 27, 08:59</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/5f68d7672961cd598790e799f920e1d8?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/5f68d7672961cd598790e799f920e1d8?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/5f68d7672961cd598790e799f920e1d8?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5f68d7672961cd598790e799f920e1d8?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Mike Doble</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/07/27/if-its-a-fire-call-it-what-it-is-otherwise-dont/#comment-313215">If it’s a fire, call it what it is. Otherwise, don’t</a></span>: &ldquo;<span class="comment-excerpt">Greg, you are right. Crazy is the norm with this &#8220;president&#8221;. I wish we had someone stronger than Joe in&hellip;</span>&rdquo; <span class="comment-date">Jul 27, 08:52</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/8b898ba1701a4819b08d1f8fc299445e?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/8b898ba1701a4819b08d1f8fc299445e?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/8b898ba1701a4819b08d1f8fc299445e?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8b898ba1701a4819b08d1f8fc299445e?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Roger Adell</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/05/05/cezanne-in-the-age-of-coronavirus/#comment-313214">Cézanne in the Age of Coronavirus</a></span>: &ldquo;<span class="comment-excerpt">What a fun and touching story by your daughter Amy. If ever there was a perfect example of lemons to&hellip;</span>&rdquo; <span class="comment-date">Jul 27, 08:50</span></div></li></ul></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2020-7-15-vert-1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="8417631284"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="yikes_easy_mc_widget-2" class="widget widget_yikes_easy_mc_widget"><div class="widget-wrap"><h2 class="widget-title widgettitle">Get BoomerCafé via Email</h2>
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="sign-up-for-free-story-updates-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="4a2da2853a">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="981d7347de">
				<input type="hidden" name="_wp_http_referer" value="/2020/07/29/why-its-good-to-be-an-old-boomer-even-in-a-pandemic/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.7.0 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</div></section><section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2020 Jun 30 vert-1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="5426989520"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="featured-post-3" class="widget featuredpage"><div class="widget-wrap">
				<div class="featpage-widget clearfix">

											<div class="featpage-image">
									<a class="post-thumbnail medium" href="https://www.boomercafe.com/2020/04/30/one-baby-boomers-wake-up-call/" title="One baby boomer’s wake-up call">
			<img width="400" height="266" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20266'%3E%3C/svg%3E" class="medium-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2.jpg 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-400x266.jpg" /><noscript><img width="400" height="266" src="https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-400x266.jpg" class="medium-thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>		</a>
							</div>
					
											<h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/2020/04/30/one-baby-boomers-wake-up-call/">One baby boomer’s wake-up call</a></h2>					
					
					
					
											 <span class="featpage-excerpt">
							Novelist and lawyer Mike Petrie and his wife are mostly sitting out this age of Covid-19 pandemic from their home in the coastal community of Laguna Niguel in California. Mike calls coronavirus a wake-up call for America, coast-to-coast.						</span>
					
											<span class="featpage-more">
							<a href="https://www.boomercafe.com/2020/04/30/one-baby-boomers-wake-up-call/" rel="nofollow">Read More »</a>
						</span>
					
				</div>

			</div></section><section id="catposts-widget-3" class="widget catposts"><div class="widget-wrap"><h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/category/books-baby-boomer/">Boomer Books</a></h2><div class='cat-posts-widget textwidget'>
				<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/07/08/boomercafe-exclusive-best-selling-baby-boomers-newest-novel/" title="BoomerCafé exclusive: best-selling baby boomer&#8217;s newest novel">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob.jpg 900w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/06/Daniel-Silva-Author-credit-Photography-by-Marco-Grob.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/07/08/boomercafe-exclusive-best-selling-baby-boomers-newest-novel/" rel="bookmark">BoomerCafé exclusive: best-selling baby boomer&#8217;s newest novel</a></h3>
						<p>Author Daniel Silva delivers great summertime reading in another spy thriller.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/06/27/a-boomers-street-life-serenade/" title="A boomer’s street life serenade">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse.jpg 800w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/06/Paul_whiteHouse.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/06/27/a-boomers-street-life-serenade/" rel="bookmark">A boomer’s street life serenade</a></h3>
						<p>Alan Paul draws upon his love of music and summer evenings for his new book.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/05/24/a-boomers-sacrifice-for-the-greater-good/" title="A boomer’s sacrifice for the greater good">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1.jpg 900w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/05/24/a-boomers-sacrifice-for-the-greater-good/" rel="bookmark">A boomer’s sacrifice for the greater good</a></h3>
						<p>Boomer Jackie Haugh makes a promise to her family in this pandemic era.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/05/09/a-boomers-sacrifice-for-the-grandkids/" title="A boomer’s sacrifice… for the grandkids">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2.jpg 900w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/05/09/a-boomers-sacrifice-for-the-grandkids/" rel="bookmark">A boomer’s sacrifice… for the grandkids</a></h3>
						<p>Jerry Zezima replies to a politician&#8217;s unreasonable suggestion to grandparents.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/04/30/one-baby-boomers-wake-up-call/" title="One baby boomer’s wake-up call">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2.jpg 800w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/04/30/one-baby-boomers-wake-up-call/" rel="bookmark">One baby boomer’s wake-up call</a></h3>
						<p>Writer Mike Petrie reports in on life during a pandemic in Laguna Niguel in California.</p>
					</div>
				</div>
		</div>
</div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2020 July 30 vert-2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="4682444565"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>				</aside><!-- END SIDEBAR-WIDE TOP (.sidebar-wide-top) -->

				
			</div><!-- END SECONDARY CONTENT AREA (#secondary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

		
		
			<!-- FOOTER WIDGETS (#footer-widgets) -->
			<div id="footer-widgets">
				<div class="wrap">
					<div class="row">
						<!-- FOOTER WIDGETS LEFT (.footer-widgets-left) -->
						<aside class="sidebar col-md-4 footer-widgets-left">
							
<section id="wpp-7" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Popular Stories</h2><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" class="wpp-post-title" target="_self">Health benefits of walking for people over age 50</a>
 <span class="wpp-excerpt">Walking is healthy, especially if you are over 50, and...</span>
</li>
<li>
<a href="https://www.boomercafe.com/2020/07/27/if-its-a-fire-call-it-what-it-is-otherwise-dont/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54707-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54707-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2020/07/27/if-its-a-fire-call-it-what-it-is-otherwise-dont/" class="wpp-post-title" target="_self">If it’s a fire, call it what it is. Otherwise, don’t</a>
 <span class="wpp-excerpt">In this Boomer Opinion piece, Greg Dobbs says November'...</span>
</li>
<li>
<a href="https://www.boomercafe.com/2020/07/21/this-boomer-learns-from-her-daughters-pandemic-toolbox/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54469-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54469-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2020/07/21/this-boomer-learns-from-her-daughters-pandemic-toolbox/" class="wpp-post-title" target="_self">This boomer learns from her daughter’s pandemic toolbox</a>
 <span class="wpp-excerpt">Dassi Citron is finding creative outlets to make the be...</span>
</li>
<li>
<a href="https://www.boomercafe.com/2020/07/19/baby-boomers-wear-the-damned-mask/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54636-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54636-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2020/07/19/baby-boomers-wear-the-damned-mask/" class="wpp-post-title" target="_self">Baby Boomers: Wear the damned mask!</a>
 <span class="wpp-excerpt">Objection to wearing face masks has become the subject...</span>
</li>
<li>
<a href="https://www.boomercafe.com/2020/07/25/exciting-highs-unbearable-lows-for-boomers/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2066'%3E%3C/svg%3E" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54320-featured-100x66.jpg" /><noscript><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/54320-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://www.boomercafe.com/2020/07/25/exciting-highs-unbearable-lows-for-boomers/" class="wpp-post-title" target="_self">Exciting highs, unbearable lows, for boomers</a>
 <span class="wpp-excerpt">Richard Hammond says we boomers have seen remarkable gr...</span>
</li>
</ul>

</div></section>
						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-left) -->

						<!-- FOOTER WIDGETS CENTER (.footer-widgets-center) -->
						<aside class="sidebar col-md-4 footer-widgets-center">
							<section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2020 Jun 9 bottom center -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="5622265374"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="socialicons-widget-3" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Let&#8217;s Connect</h2>
		<div class="textwidget color round">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>						</aside><!-- END FOOTER WIDGET CENTER (.footer-widgets-center) -->

						<!-- FOOTER WIDGETS RIGHT (.footer-widgets-right) -->
						<aside class="sidebar col-md-4 footer-widgets-right">
							<section id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is powered by Veerotech.</h2><a href="https://www.veerotech.net"><img width="320" height="63" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%2063'%3E%3C/svg%3E" class="image wp-image-54103  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech.jpg 320w, https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech-180x35.jpg 180w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech.jpg" /><noscript><img width="320" height="63" src="https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech.jpg" class="image wp-image-54103  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech.jpg 320w, https://www.boomercafe.com/wp-content/uploads/2020/06/Veerotech-180x35.jpg 180w" sizes="(max-width: 320px) 100vw, 320px" /></noscript></a></div></section><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé&#8217;s Past Stories</h2>		<label class="screen-reader-text" for="archives-dropdown-3">BoomerCafé&#8217;s Past Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.boomercafe.com/2020/07/'> July 2020 </option>
	<option value='https://www.boomercafe.com/2020/06/'> June 2020 </option>
	<option value='https://www.boomercafe.com/2020/05/'> May 2020 </option>
	<option value='https://www.boomercafe.com/2020/04/'> April 2020 </option>
	<option value='https://www.boomercafe.com/2020/03/'> March 2020 </option>
	<option value='https://www.boomercafe.com/2020/02/'> February 2020 </option>
	<option value='https://www.boomercafe.com/2020/01/'> January 2020 </option>
	<option value='https://www.boomercafe.com/2019/12/'> December 2019 </option>
	<option value='https://www.boomercafe.com/2019/11/'> November 2019 </option>
	<option value='https://www.boomercafe.com/2019/10/'> October 2019 </option>
	<option value='https://www.boomercafe.com/2019/09/'> September 2019 </option>
	<option value='https://www.boomercafe.com/2019/08/'> August 2019 </option>
	<option value='https://www.boomercafe.com/2019/07/'> July 2019 </option>
	<option value='https://www.boomercafe.com/2019/06/'> June 2019 </option>
	<option value='https://www.boomercafe.com/2019/05/'> May 2019 </option>
	<option value='https://www.boomercafe.com/2019/04/'> April 2019 </option>
	<option value='https://www.boomercafe.com/2019/03/'> March 2019 </option>
	<option value='https://www.boomercafe.com/2019/02/'> February 2019 </option>
	<option value='https://www.boomercafe.com/2019/01/'> January 2019 </option>
	<option value='https://www.boomercafe.com/2018/12/'> December 2018 </option>
	<option value='https://www.boomercafe.com/2018/11/'> November 2018 </option>
	<option value='https://www.boomercafe.com/2018/10/'> October 2018 </option>
	<option value='https://www.boomercafe.com/2018/09/'> September 2018 </option>
	<option value='https://www.boomercafe.com/2018/08/'> August 2018 </option>
	<option value='https://www.boomercafe.com/2018/07/'> July 2018 </option>
	<option value='https://www.boomercafe.com/2018/06/'> June 2018 </option>
	<option value='https://www.boomercafe.com/2018/05/'> May 2018 </option>
	<option value='https://www.boomercafe.com/2018/04/'> April 2018 </option>
	<option value='https://www.boomercafe.com/2018/03/'> March 2018 </option>
	<option value='https://www.boomercafe.com/2018/02/'> February 2018 </option>
	<option value='https://www.boomercafe.com/2018/01/'> January 2018 </option>
	<option value='https://www.boomercafe.com/2017/12/'> December 2017 </option>
	<option value='https://www.boomercafe.com/2017/11/'> November 2017 </option>
	<option value='https://www.boomercafe.com/2017/10/'> October 2017 </option>
	<option value='https://www.boomercafe.com/2017/09/'> September 2017 </option>
	<option value='https://www.boomercafe.com/2017/08/'> August 2017 </option>
	<option value='https://www.boomercafe.com/2017/07/'> July 2017 </option>
	<option value='https://www.boomercafe.com/2017/06/'> June 2017 </option>
	<option value='https://www.boomercafe.com/2017/05/'> May 2017 </option>
	<option value='https://www.boomercafe.com/2017/04/'> April 2017 </option>
	<option value='https://www.boomercafe.com/2017/03/'> March 2017 </option>
	<option value='https://www.boomercafe.com/2017/02/'> February 2017 </option>
	<option value='https://www.boomercafe.com/2017/01/'> January 2017 </option>
	<option value='https://www.boomercafe.com/2016/12/'> December 2016 </option>
	<option value='https://www.boomercafe.com/2016/11/'> November 2016 </option>
	<option value='https://www.boomercafe.com/2016/10/'> October 2016 </option>
	<option value='https://www.boomercafe.com/2016/09/'> September 2016 </option>
	<option value='https://www.boomercafe.com/2016/08/'> August 2016 </option>
	<option value='https://www.boomercafe.com/2016/07/'> July 2016 </option>
	<option value='https://www.boomercafe.com/2016/06/'> June 2016 </option>
	<option value='https://www.boomercafe.com/2016/05/'> May 2016 </option>
	<option value='https://www.boomercafe.com/2016/04/'> April 2016 </option>
	<option value='https://www.boomercafe.com/2016/03/'> March 2016 </option>
	<option value='https://www.boomercafe.com/2016/02/'> February 2016 </option>
	<option value='https://www.boomercafe.com/2016/01/'> January 2016 </option>
	<option value='https://www.boomercafe.com/2015/12/'> December 2015 </option>
	<option value='https://www.boomercafe.com/2015/11/'> November 2015 </option>
	<option value='https://www.boomercafe.com/2015/10/'> October 2015 </option>
	<option value='https://www.boomercafe.com/2015/09/'> September 2015 </option>
	<option value='https://www.boomercafe.com/2015/08/'> August 2015 </option>
	<option value='https://www.boomercafe.com/2015/07/'> July 2015 </option>
	<option value='https://www.boomercafe.com/2015/06/'> June 2015 </option>
	<option value='https://www.boomercafe.com/2015/05/'> May 2015 </option>
	<option value='https://www.boomercafe.com/2015/04/'> April 2015 </option>
	<option value='https://www.boomercafe.com/2015/03/'> March 2015 </option>
	<option value='https://www.boomercafe.com/2014/11/'> November 2014 </option>
	<option value='https://www.boomercafe.com/2014/08/'> August 2014 </option>
	<option value='https://www.boomercafe.com/2014/06/'> June 2014 </option>
	<option value='https://www.boomercafe.com/2013/06/'> June 2013 </option>
	<option value='https://www.boomercafe.com/2012/06/'> June 2012 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section><section id="text-250677801" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is a partner of the PBS website NextAvenue.org.</h2>			<div class="textwidget"><a href="http://www.nextavenue.org/showcase/sites-we-love/" target="blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"</a data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2018/05/next_avenue_horizontal_logo.jpg"/><noscript><img src="https://www.boomercafe.com/wp-content/uploads/2018/05/next_avenue_horizontal_logo.jpg"</a/></noscript></a></div>
		</div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-right) -->
					</div><!-- .row -->
				</div><!-- END .wrap -->
			</div><!-- END FOOTER WIDGETS (#footer-widgets) -->
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div> 
						<div class="site-info">
							©2020 BoomerCafé. <a href="http://www.michaeldpollock.com/?p=12692" title="WordPress Theme">Site crafted by Michael D. Pollock</a>.						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	<!-- ngg_resource_manager_marker --><link rel='stylesheet' id='css-8-css'  href='https://www.boomercafe.com/wp-content/mmr/195a18a8-1593620900.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","page_data":"54737","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"18b11d68ae","feedback_message_placement":"before"};var form_submission_helpers = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.boomercafe.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"54737"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/bc5b459b-1593620900.min.js'></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.boomercafe.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1596046426 -->