<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.boomercafe.com/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<title>What this boomer sees is, a change is comin’! | BoomerCafé</title>

<meta name="description" content="Larry Checco is hoping for positive changes that may come out of the pandemic." />
<meta property="og:image" content="https://www.boomercafe.com/wp-content/uploads/2020/05/checco_newspaper.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What this boomer sees is, a change is comin’! | BoomerCafé" />
<meta property="og:description" content="Larry Checco is hoping for positive changes that may come out of the pandemic." />
<meta property="og:url" content="https://www.boomercafe.com/2020/06/02/what-this-boomer-sees-is-a-change-is-comin/" />
<meta property="og:site_name" content="BoomerCafé" />
<meta property="article:publisher" content="https://www.facebook.com/Boomercafe" />
<meta property="article:published_time" content="2020-06-02T04:05+00:00" />
<meta property="article:modified_time" content="2020-06-01T23:41+00:00" />
<meta property="og:updated_time" content="2020-06-01T23:41+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BoomerCafe" />
<meta name="twitter:title" content="What this boomer sees is, a change is comin’! | BoomerCafé" />
<meta name="twitter:description" content="Larry Checco is hoping for positive changes that may come out of the pandemic." />
<meta name="twitter:image" content="https://www.boomercafe.com/wp-content/uploads/2020/05/checco_newspaper.jpg" />
<meta name="twitter:image:width" content="800" />
<meta name="twitter:image:height" content="533" />
<link rel="canonical" href="https://www.boomercafe.com/2020/06/02/what-this-boomer-sees-is-a-change-is-comin/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.boomercafe.com/","name":"BoomerCaf\u00e9"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.boomercafe.com/category/baby-boomer/","name":"Boomer Culture"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.boomercafe.com/2020/06/02/what-this-boomer-sees-is-a-change-is-comin/","name":"What this boomer sees is, a change is comin\u2019!"}}]}</script>
<meta name="google-site-verification" content="google4367b11432a974fd" />
<meta name="msvalidate.01" content="3745C409B6A4F5CC54F938E4705FBFE8" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.boomercafe.com/2020/06/02/what-this-boomer-sees-is-a-change-is-comin/"},"headline":"What this boomer sees is, a change is comin\u2019!","image":[{"@type":"ImageObject","url":"https://www.boomercafe.com/wp-content/uploads/2020/05/checco_newspaper.jpg","width":800,"height":533},"https://www.boomercafe.com/wp-content/uploads/2020/05/checco_newspaper-620x413.jpg","https://www.boomercafe.com/wp-content/uploads/2020/05/checco_coffee-620x465.jpg","https://www.boomercafe.com/wp-content/uploads/2020/05/checco_wife-620x413.jpg"],"datePublished":"2020-06-02T04:05:10+00:00","dateModified":"2020-06-01T23:41:21+00:00","author":{"@type":"Person","name":"Cafe"},"description":"Larry Checco is hoping for positive changes that may come out of the pandemic."}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//boomercafe.com' />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Feed" href="https://www.boomercafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Comments Feed" href="https://www.boomercafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; What this boomer sees is, a change is comin’! Comments Feed" href="https://www.boomercafe.com/2020/06/02/what-this-boomer-sees-is-a-change-is-comin/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boomercafe.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='css-0-css'  href='https://www.boomercafe.com/wp-content/mmr/c0da373f-1590524934.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-1-css'  href='https://www.boomercafe.com/wp-content/mmr/f06d0d9b-1557954538.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-2-css'  href='https://www.boomercafe.com/wp-content/mmr/7c41114f-1440630162.min.css' type='text/css' media='print' />
<link rel='stylesheet' id='css-3-css'  href='https://www.boomercafe.com/wp-content/mmr/c30a1bc7-1585914085.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.boomercafe.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"53963","token":"44c2c5a6a4","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/527b268f-1585914085.min.js'></script>
<link rel='https://api.w.org/' href='https://www.boomercafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boomercafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boomercafe.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F06%2F02%2Fwhat-this-boomer-sees-is-a-change-is-comin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F06%2F02%2Fwhat-this-boomer-sees-is-a-change-is-comin%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- Tracking Code inserted by EZ Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,"script","//www.google-analytics.com/analytics.js","ga");
  ga("create", "UA-105778039-1", "auto");
  ga("send", "pageview");
</script>
<!-- <meta name="NextGEN" version="3.3.5" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">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</style>
<link rel="Shortcut Icon" href="https://www.boomercafe.com/wp-content/uploads/2015/03/boomercafe-logo-fav.jpg" type="image/x-icon" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-53963 single-format-standard c-sw two-column full-header darkheader nav-arrows" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="topnav" class="nav-menu"><li id="menu-item-21524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21524"><a href="https://www.boomercafe.com/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.boomercafe.com/story-submissions/">Story Submissions</a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21520"><a href="https://www.boomercafe.com/boomercafe/">About BoomerCafé</a>
<ul class="sub-menu">
	<li id="menu-item-21523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21523"><a href="https://www.boomercafe.com/boomercafe/greg-dobbs/">Greg Dobbs</a></li>
	<li id="menu-item-21522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21522"><a href="https://www.boomercafe.com/boomercafe/david-henderson/">David Henderson</a></li>
	<li id="menu-item-21521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21521"><a href="https://www.boomercafe.com/boomercafe/copyright/">Copyright</a></li>
</ul>
</li>
<li id="menu-item-21517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21517"><a href="https://www.boomercafe.com/past-stories/">Past Stories</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="https://www.boomercafe.com/" title="BoomerCafé" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="https://www.boomercafe.com/wp-content/uploads/2017/03/BOOMERCAFE_1080_v3.jpg" alt="BoomerCafé" />
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
						<div class="nav-below-header">
					<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li id="menu-item-53846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53846"><a href="https://www.boomercafe.com/category/boomer-lives/">Boomer Life</a></li>
<li id="menu-item-49511" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49511"><a href="https://www.boomercafe.com/category/baby-boomer/">Boomer Culture</a></li>
<li id="menu-item-49517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49517"><a href="https://www.boomercafe.com/category/opinion/">Boomer Opinion</a></li>
<li id="menu-item-49512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49512"><a href="https://www.boomercafe.com/category/wellness/">Boomer Fitness</a></li>
<li id="menu-item-49514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49514"><a href="https://www.boomercafe.com/category/money-work/">Boomer Work</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21529"><a href="https://www.boomercafe.com/category/travel-leisure/">Boomer Fun Time</a></li>
<li id="menu-item-49516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49516"><a href="https://www.boomercafe.com/category/retirement-baby-boomer/">Boomer Retirement</a></li>
</ul>				<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->				</div>
			
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="https://www.boomercafe.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">

			<div class="tb-col-border narrow"></div>

			<div class="tb-col-border wide"></div>

			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

							<!-- TOP CONTENT BANNER -->
		<div class="banner-ad ad-content-top" style="background-color:#ffffff">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-11-10-horiz -->
<ins class="adsbygoogle"
     style="display:inline-block;width:600px;height:90px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="5430156977"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-53963" class="post-53963 post type-post status-publish format-standard has-post-thumbnail hentry category-baby-boomer tag-featured tag-larry-checco tag-pandemic baby-boomer" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								What this boomer sees is, a change is comin’!			</span>
		</h1>
	<div class="entry-meta"><span class="date"><i class="fa fa-clock-o"></i><time class="entry-date" itemprop="datePublished" datetime="2020-06-02T00:05:10-04:00">June 2, 2020</time></span><span class="categories-links"><i class="fa fa-folder-open"></i><a href="https://www.boomercafe.com/category/baby-boomer/" rel="category tag">Boomer Culture</a></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="https://www.boomercafe.com/2020/06/02/what-this-boomer-sees-is-a-change-is-comin/#respond">0 Comments</a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
									
									<div class="entry-content" itemprop="text">
										<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2020/06/02/what-this-boomer-sees-is-a-change-is-comin/" data-a2a-title="What this boomer sees is, a change is comin’!"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F06%2F02%2Fwhat-this-boomer-sees-is-a-change-is-comin%2F&amp;linkname=What%20this%20boomer%20sees%20is%2C%20a%20change%20is%20comin%E2%80%99%21" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F06%2F02%2Fwhat-this-boomer-sees-is-a-change-is-comin%2F&amp;linkname=What%20this%20boomer%20sees%20is%2C%20a%20change%20is%20comin%E2%80%99%21" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F06%2F02%2Fwhat-this-boomer-sees-is-a-change-is-comin%2F&amp;linkname=What%20this%20boomer%20sees%20is%2C%20a%20change%20is%20comin%E2%80%99%21" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F06%2F02%2Fwhat-this-boomer-sees-is-a-change-is-comin%2F&amp;linkname=What%20this%20boomer%20sees%20is%2C%20a%20change%20is%20comin%E2%80%99%21" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><strong>We’ve all had a lot of time to think. Some of that thinking might have gone nowhere— at least nowhere productive— but for communications specialist <a href="http://www.checcocomm.net/" target="_blank" rel="noopener noreferrer">Larry Checco</a> in Silver Spring, Maryland, it has taken him to the future, and to the positive changes he hopes can come out of the pandemic.</strong></p>
<p>I keep telling my wife she’s the luckiest woman in the world. When she comes to that realization herself, she’ll be a lot happier.</p>
<p>Only kidding. After 40 years of marriage I think she’s pretty content.</p>
<p>If hunkering down with your soulmate over these recent months because of the coronavirus hasn’t negatively infected your relationship, I reckon it will survive anything.</p>
<p><img class="aligncenter size-large wp-image-54001" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20413'%3E%3C/svg%3E" alt="" width="620" height="413" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/05/checco_newspaper-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_newspaper-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_newspaper-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_newspaper-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_newspaper-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_newspaper-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_newspaper-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_newspaper.jpg 800w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/05/checco_newspaper-620x413.jpg" /><noscript><img class="aligncenter size-large wp-image-54001" src="https://www.boomercafe.com/wp-content/uploads/2020/05/checco_newspaper-620x413.jpg" alt="" width="620" height="413" srcset="https://www.boomercafe.com/wp-content/uploads/2020/05/checco_newspaper-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_newspaper-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_newspaper-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_newspaper-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_newspaper-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_newspaper-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_newspaper-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_newspaper.jpg 800w" sizes="(max-width: 620px) 100vw, 620px" /></noscript></p>
<p>My wife Laurie and I made a pact shortly after isolating ourselves in our house. It was that we would avoid nitpicking each other’s flaws and idiosyncrasies. So far, it seems to have worked.</p>
<p>We rise around 7 a.m. I usually make the coffee, feed our numerous cats, and collect the newspaper from the bottom of the driveway. We then sit across from one another in the living room citing passages from news articles we think the other would be interested in (quite honestly, most news these days just makes us angry, but that’s another story).</p>
<p>During the day we manage to distance ourselves while in the house. Laurie telecommutes from the dining room while I commandeer our second-floor bedroom as my reading and writing cave.</p>
<p><img class="aligncenter size-large wp-image-53999" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20465'%3E%3C/svg%3E" alt="" width="620" height="465" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/05/checco_coffee-620x465.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_coffee-380x285.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_coffee-180x135.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_coffee-768x576.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_coffee-350x263.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_coffee.jpg 800w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/05/checco_coffee-620x465.jpg" /><noscript><img class="aligncenter size-large wp-image-53999" src="https://www.boomercafe.com/wp-content/uploads/2020/05/checco_coffee-620x465.jpg" alt="" width="620" height="465" srcset="https://www.boomercafe.com/wp-content/uploads/2020/05/checco_coffee-620x465.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_coffee-380x285.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_coffee-180x135.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_coffee-768x576.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_coffee-350x263.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_coffee.jpg 800w" sizes="(max-width: 620px) 100vw, 620px" /></noscript></p>
<p>When the weather is nice (i.e. not raining) we take breaks together, walking two miles or so through the neighborhood. Evenings are filled with making dinner and watching the latest Netflix Whatever.</p>
<p>In short, we’re bored.</p>
<p>Given what many others are going through—health-wise, financially, emotionally, socially, and spiritually, not to mention those who have lost loved ones to this deadly disease— Laurie and I feel extremely lucky.</p>
<p><a href="https://www.boomercafe.com/2020/04/16/for-these-boomers-the-pandemic-means-paying-it-forward/" target="_blank" rel="noopener noreferrer">We’ve increased our charitable giving</a>, not that it’s going to make a big difference, but it’s important to us. And, by isolating ourselves in our home, we hope to keep ourselves— and others— safe.</p>
<p>But tell me, how does this end, and what kind of Brave New Normal might we be heading towards?</p>
<p>All this downtime has allowed wide-ranging thoughts to fill the voids.</p>
<p>For example, how can we, as a society, convert this weird, surreal, and dangerous time into something positive?</p>
<p>If nothing else, this pandemic has clearly demonstrated how broken so much in our society seems to be. From our health care system to our supply chains. From our once venerated government institutions to financial credit markets. From our horribly broken and ineffective political system to the way we elect our leaders… which may be why our political system is in such bad shape.</p>
<p>Can they be fixed? For example, to address income and wealth inequality, do we simply tax the rich (which always seems to backfire, anyway), or do we pick up the pieces and remake the system to be more equitable?</p>
<div id="attachment_54000" style="width: 630px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-54000" class="size-large wp-image-54000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20413'%3E%3C/svg%3E" alt="" width="620" height="413" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/05/checco_wife-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_wife-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_wife-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_wife-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_wife-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_wife-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_wife-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_wife.jpg 900w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/05/checco_wife-620x413.jpg" /><noscript><img aria-describedby="caption-attachment-54000" class="size-large wp-image-54000" src="https://www.boomercafe.com/wp-content/uploads/2020/05/checco_wife-620x413.jpg" alt="" width="620" height="413" srcset="https://www.boomercafe.com/wp-content/uploads/2020/05/checco_wife-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_wife-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_wife-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_wife-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_wife-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_wife-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_wife-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/05/checco_wife.jpg 900w" sizes="(max-width: 620px) 100vw, 620px" /></noscript><p id="caption-attachment-54000" class="wp-caption-text">Larry and his wife Laurie.</p></div>
<p>How, if at all, might we shift our values and think differently? Will we return to work as it used to be, with the aspirations many of us held so dear, to work with our noses to the grindstone so we can make money so we can buy things to impress people we couldn’t give a damn about? Or will we set higher goals for ourselves and value connections with family and friends more than we value work?</p>
<p>What about the environment and our relationship to the natural world? Will we value them differently? How about social and economic injustice, which this pandemic has highlighted in so many different ways?</p>
<p>To do nothing means simply to go back to the way everything was before, and miss a golden opportunity to make real change for the better.</p>
<p>Slightly off topic, but important nonetheless, is the fact that more than anything else, this pandemic has stolen our time. We’ll never get these weeks and months of isolation and social distancing back again.</p>
<p>My wife is a bit younger, but I’m a septuagenarian with a bucket list a mile long. Time is precious, so I’m thinking about time a lot differently now than before.</p>
<p>What about you?</p>
<p>By the way, my wife isn’t really the luckiest woman in the world, but I’m certainly the luckiest guy. Pandemic or no pandemic, I can take that to the bank.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2020/06/02/what-this-boomer-sees-is-a-change-is-comin/" data-a2a-title="What this boomer sees is, a change is comin’!"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F06%2F02%2Fwhat-this-boomer-sees-is-a-change-is-comin%2F&amp;linkname=What%20this%20boomer%20sees%20is%2C%20a%20change%20is%20comin%E2%80%99%21" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F06%2F02%2Fwhat-this-boomer-sees-is-a-change-is-comin%2F&amp;linkname=What%20this%20boomer%20sees%20is%2C%20a%20change%20is%20comin%E2%80%99%21" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F06%2F02%2Fwhat-this-boomer-sees-is-a-change-is-comin%2F&amp;linkname=What%20this%20boomer%20sees%20is%2C%20a%20change%20is%20comin%E2%80%99%21" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F06%2F02%2Fwhat-this-boomer-sees-is-a-change-is-comin%2F&amp;linkname=What%20this%20boomer%20sees%20is%2C%20a%20change%20is%20comin%E2%80%99%21" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
																					<!-- SINGLE POST BOTTOM (.single-post-bottom) -->
												<aside class="single-post-bottom">
													<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>												</aside><!-- SINGLE POST BOTTOM (.single-post-bottom) -->
											<div class="entry-meta"><span class="tags-links"><i class="fa fa-tag"></i><a href="https://www.boomercafe.com/tag/featured/" rel="tag">Featured</a>, <a href="https://www.boomercafe.com/tag/larry-checco/" rel="tag">Larry Checco</a>, <a href="https://www.boomercafe.com/tag/pandemic/" rel="tag">pandemic</a></span><meta itemprop="image" content="https://www.boomercafe.com/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->


<div id="comments" class="entry-comments">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/02/what-this-boomer-sees-is-a-change-is-comin/#respond" style="display:none;">Cancel Comment</a></small></h3><form action="https://www.boomercafe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p style="display:none;"><input type="text" name="de9d83a293880366e5934d9b" value=""></p><p id="d519e53eed25d364200d03b6"><input type="text" name="d519e53eed25d364200d03b6" value=""><style scoped>#d519e53eed25d364200d03b6{display:none}</style></p><p id="comment-form-e8aac661c91dc1317b">
				<label for="comment-form-d519e53eed25d3642">Comments for robots</label>
				<textarea name="tsfem-e-hp-js" id="comment-form-d519e53eed25d3642" placeholder="You are human!">Please remove this comment to prove you&#039;re human.</textarea>
			</p>
			<script type="text/javascript">document.getElementById("comment-form-d519e53eed25d3642").value="";document.getElementById("comment-form-e8aac661c91dc1317b").style.display="none";</script><input type="hidden" name="tsfem-e-hp-nonce" value="bbbcdf838c9d5a412ab429ee"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea placeholder="" id="comment" name="comment" cols="45" rows="4" aria-required="true"></textarea></p><p class="comment-form-author"><span class="genericon genericon-user"></span><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><span class="genericon genericon-mail"></span><input id="email" placeholder="Email *" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><span class="genericon genericon-home"></span><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment" /> <input type='hidden' name='comment_post_ID' value='53963' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8bf4efc3af" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="236"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignright">
					<a href="https://www.boomercafe.com/2020/06/01/a-boomer-copes-with-reality-by-being-realistic/" title="A boomer copes with reality… by being realistic">
						<span class="nav-link-text">A boomer copes with reality… by being realistic</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
					
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->



			<!-- SECONDARY CONTENT AREA (#secondary) -->
			<div id="secondary" class="sidebar-area">

				<!-- SIDEBAR-WIDE TOP (.sidebar-wide-top) -->
				<aside class="sidebar sidebar-wide-top" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					<section id="prosperitytext-widget-6" class="widget prosperitytext"><div class="widget-wrap"><div data-bg="url(https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/blank.gif)" class="prosperity-text wide rocket-lazyload" style="font-size:18px;padding-top:20px;padding-bottom:20px;text-align:center;background-color:#ededc7;color:#dd3333!important;"><div class="unwrap"><h2 class="widget-title widgettitle">The Coronavirus Crisis hasn’t ended yet.</h2>So HOW ARE YOU COPING?
<br />
Share your thoughts on BoomerCafé.
<br />
<a href="https://www.boomercafe.com/2020/03/22/share-your-coronavirus-crisis-thoughts-experiences/">Just click here</a>.</div></div></div></section><section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h2 class="widget-title widgettitle">Recent Comments</h2><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/9a7380a3af91ed550e4e74c69222a079?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/9a7380a3af91ed550e4e74c69222a079?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/9a7380a3af91ed550e4e74c69222a079?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/9a7380a3af91ed550e4e74c69222a079?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Gina Beaumont</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/06/01/a-boomer-copes-with-reality-by-being-realistic/#comment-312303">A boomer copes with reality… by being realistic</a></span>: &ldquo;<span class="comment-excerpt">I really enjoyed reading your piece. Fabulous!</span>&rdquo; <span class="comment-date">Jun 1, 19:38</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/5c91961a61c6fbddc9ea38146b6af1cc?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/5c91961a61c6fbddc9ea38146b6af1cc?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/5c91961a61c6fbddc9ea38146b6af1cc?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5c91961a61c6fbddc9ea38146b6af1cc?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Shashi</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/06/01/a-boomer-copes-with-reality-by-being-realistic/#comment-312301">A boomer copes with reality… by being realistic</a></span>: &ldquo;<span class="comment-excerpt">Thanks for sharing Ann. Lovely piece. Home bound without social distancing otherwise required outside can get draining. So many of&hellip;</span>&rdquo; <span class="comment-date">Jun 1, 18:19</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/69e991c33e5a2539185bb63d363fcf91?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/69e991c33e5a2539185bb63d363fcf91?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/69e991c33e5a2539185bb63d363fcf91?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/69e991c33e5a2539185bb63d363fcf91?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link"><a href='http://christine%20pakkala.com' rel='external nofollow ugc' class='url'>Christine Pakkala</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/06/01/a-boomer-copes-with-reality-by-being-realistic/#comment-312300">A boomer copes with reality… by being realistic</a></span>: &ldquo;<span class="comment-excerpt">Great piece. I like the two settings of your home and Central Park, both so necessary to you&#8211;one a place&hellip;</span>&rdquo; <span class="comment-date">Jun 1, 16:29</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/e9ef523d4d5c187197674603bf472e99?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/e9ef523d4d5c187197674603bf472e99?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/e9ef523d4d5c187197674603bf472e99?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e9ef523d4d5c187197674603bf472e99?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">mary Wasacz</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/06/01/a-boomer-copes-with-reality-by-being-realistic/#comment-312299">A boomer copes with reality… by being realistic</a></span>: &ldquo;<span class="comment-excerpt">What a nostalgic piece being in Central Park and now dealing with covid-19. Loved it . Your voice comes out&hellip;</span>&rdquo; <span class="comment-date">Jun 1, 13:42</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/f71754ad19fd3a12243aaa3aabc8e901?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/f71754ad19fd3a12243aaa3aabc8e901?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/f71754ad19fd3a12243aaa3aabc8e901?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/f71754ad19fd3a12243aaa3aabc8e901?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Judith Fitzsimmons</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/05/30/this-boomer-says-even-in-the-pandemic-make-your-mark/#comment-312298">This boomer says, even in the pandemic, make your mark</a></span>: &ldquo;<span class="comment-excerpt">I&#8217;ve known Kathy for over 40 years and it comes as no surprise that she continues to leave her mark.&hellip;</span>&rdquo; <span class="comment-date">Jun 1, 13:38</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/a7e0b6cf386ecb243da716ea8d48bbd2?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/a7e0b6cf386ecb243da716ea8d48bbd2?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a7e0b6cf386ecb243da716ea8d48bbd2?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a7e0b6cf386ecb243da716ea8d48bbd2?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Frances Scheffler</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/06/01/a-boomer-copes-with-reality-by-being-realistic/#comment-312295">A boomer copes with reality… by being realistic</a></span>: &ldquo;<span class="comment-excerpt">Beautiful reminiscent that captures how it was and how it is. I too am hearing &#8220;what are we having for&hellip;</span>&rdquo; <span class="comment-date">Jun 1, 11:39</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/56171c376d879af4258c866b415d2454?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/56171c376d879af4258c866b415d2454?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/56171c376d879af4258c866b415d2454?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/56171c376d879af4258c866b415d2454?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Sherrill Elizondo</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/06/01/a-boomer-copes-with-reality-by-being-realistic/#comment-312294">A boomer copes with reality… by being realistic</a></span>: &ldquo;<span class="comment-excerpt">Ann, you wrote a wonderful description of these times. Thanks for sharing it. Stay well.</span>&rdquo; <span class="comment-date">Jun 1, 11:22</span></div></li></ul></div></section><section id="prosperitytext-widget-5" class="widget prosperitytext"><div class="widget-wrap"><div data-bg="url(https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/blank.gif)" class="prosperity-text wide rocket-lazyload" style="font-size:14px;padding-top:5px;padding-bottom:5px;text-align:center;background-color:#ededd7;color:#0127bf!important;"><div class="unwrap"><h2 class="widget-title widgettitle">Post a Comment. Your email address will not be published.</h2>First-time comments are moderated. 
BoomerCafé reserves the right to remove comments laced with such things as profanity and/or personal attacks. 
Comments limited to 250 words.</div></div></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 20-5-24-display_1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="3402969177"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="yikes_easy_mc_widget-2" class="widget widget_yikes_easy_mc_widget"><div class="widget-wrap"><h2 class="widget-title widgettitle">Sign-up for Free Story Updates</h2>
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="sign-up-for-free-story-updates-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="4a2da2853a">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="ee085c5c0e">
				<input type="hidden" name="_wp_http_referer" value="/2020/06/02/what-this-boomer-sees-is-a-change-is-comin/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.6.4 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 20May24-vertical_2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="7698271556"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="catposts-widget-3" class="widget catposts"><div class="widget-wrap"><h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/category/books-baby-boomer/">Boomer Books</a></h2><div class='cat-posts-widget textwidget'>
				<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/05/24/a-boomers-sacrifice-for-the-greater-good/" title="A boomer’s sacrifice for the greater good">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1.jpg 900w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/05/haugh-My-family_1.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/05/24/a-boomers-sacrifice-for-the-greater-good/" rel="bookmark">A boomer’s sacrifice for the greater good</a></h3>
						<p>Boomer Jackie Haugh makes a promise to her family in this pandemic era.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/05/09/a-boomers-sacrifice-for-the-grandkids/" title="A boomer’s sacrifice… for the grandkids">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2.jpg 900w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/05/09/a-boomers-sacrifice-for-the-grandkids/" rel="bookmark">A boomer’s sacrifice… for the grandkids</a></h3>
						<p>Jerry Zezima replies to a politician&#8217;s unreasonable suggestion to grandparents.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/04/30/one-baby-boomers-wake-up-call/" title="One baby boomer’s wake-up call">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2.jpg 800w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/04/30/one-baby-boomers-wake-up-call/" rel="bookmark">One baby boomer’s wake-up call</a></h3>
						<p>Writer Mike Petrie reports in on life during a pandemic in Laguna Niguel in California.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/04/26/awakening-to-another-day-in-coronaville/" title="Awakening to another day in Coronaville">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two.jpg 800w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/04/26/awakening-to-another-day-in-coronaville/" rel="bookmark">Awakening to another day in Coronaville</a></h3>
						<p>Writer Julie Gorges shares a few things she has discovered to stay sane.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/04/25/finally-time-to-write-what-might-not-be-worth-writing/" title="Finally, time to write what might not be worth writing">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-620x412.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-300x199.jpg 300w, https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews.jpg 970w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-620x412.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-300x199.jpg 300w, https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews.jpg 970w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/04/25/finally-time-to-write-what-might-not-be-worth-writing/" rel="bookmark">Finally, time to write what might not be worth writing</a></h3>
						<p>New Yorker Bob Brody, an idea-guy by profession, struggles to share a dose of levity.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/04/18/what-it-feels-like-to-be-a-boomer-and-suffocate/" title="What It Feels Like to Be a Boomer and Suffocate">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek-380x254.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek-768x513.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek-350x234.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek.jpg 800w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek-380x254.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek-768x513.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek-350x234.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/04/18/what-it-feels-like-to-be-a-boomer-and-suffocate/" rel="bookmark">What It Feels Like to Be a Boomer and Suffocate</a></h3>
						<p>Brent Green shares an issue that has direct impact on just about any baby boomer who gets sick with the virus.</p>
					</div>
				</div>
		</div>
</div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2020 Feb square 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="3122570099"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="wpp-2" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2020/03/03/for-baby-boomers-almost-more-than-anyone-tips-for-coronavirus/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/52505-featured-80x53.jpg" width="80" height="53" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2020/03/03/for-baby-boomers-almost-more-than-anyone-tips-for-coronavirus/" class="wpp-post-title" target="_self">For baby boomers almost more than anyone, tips for coronavirus</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-80x53.jpg" width="80" height="53" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" class="wpp-post-title" target="_self">Health benefits of walking for people over age 50</a>
</li>
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-80x53.jpg" width="80" height="53" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/story-submissions/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/528-featured-80x53.jpg" width="80" height="53" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/story-submissions/" class="wpp-post-title" target="_self">Story Submissions</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/08/25/boomer-opinion-remedies-for-presidential-misbehavior/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/51102-featured-80x53.jpg" width="80" height="53" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2019/08/25/boomer-opinion-remedies-for-presidential-misbehavior/" class="wpp-post-title" target="_self">Boomer Opinion: Remedies for Presidential Misbehavior</a>
</li>
<li>
<a href="https://www.boomercafe.com/2020/03/18/boomer-opinion-this-is-the-great-american-train-wreck/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/52717-featured-80x53.jpg" width="80" height="53" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2020/03/18/boomer-opinion-this-is-the-great-american-train-wreck/" class="wpp-post-title" target="_self">Boomer Opinion: This is the Great American Train Wreck</a>
</li>
</ul>

</div></section>
<section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 20May24_vertical_1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="7994812691"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>				</aside><!-- END SIDEBAR-WIDE TOP (.sidebar-wide-top) -->

				
			</div><!-- END SECONDARY CONTENT AREA (#secondary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

		
		
			<!-- FOOTER WIDGETS (#footer-widgets) -->
			<div id="footer-widgets">
				<div class="wrap">
					<div class="row">
						<!-- FOOTER WIDGETS LEFT (.footer-widgets-left) -->
						<aside class="sidebar col-md-4 footer-widgets-left">
							
<section id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2020/03/03/for-baby-boomers-almost-more-than-anyone-tips-for-coronavirus/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/52505-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2020/03/03/for-baby-boomers-almost-more-than-anyone-tips-for-coronavirus/" class="wpp-post-title" target="_self">For baby boomers almost more than anyone, tips for coronavirus</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" class="wpp-post-title" target="_self">Health benefits of walking for people over age 50</a>
</li>
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/story-submissions/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/528-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/story-submissions/" class="wpp-post-title" target="_self">Story Submissions</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/08/25/boomer-opinion-remedies-for-presidential-misbehavior/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/51102-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2019/08/25/boomer-opinion-remedies-for-presidential-misbehavior/" class="wpp-post-title" target="_self">Boomer Opinion: Remedies for Presidential Misbehavior</a>
</li>
<li>
<a href="https://www.boomercafe.com/2020/03/18/boomer-opinion-this-is-the-great-american-train-wreck/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/52717-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2020/03/18/boomer-opinion-this-is-the-great-american-train-wreck/" class="wpp-post-title" target="_self">Boomer Opinion: This is the Great American Train Wreck</a>
</li>
</ul>

</div></section>
						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-left) -->

						<!-- FOOTER WIDGETS CENTER (.footer-widgets-center) -->
						<aside class="sidebar col-md-4 footer-widgets-center">
							<section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-10-30-bottom-center -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="2448034320"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="socialicons-widget-3" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Let&#8217;s Connect</h2>
		<div class="textwidget color round">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>						</aside><!-- END FOOTER WIDGET CENTER (.footer-widgets-center) -->

						<!-- FOOTER WIDGETS RIGHT (.footer-widgets-right) -->
						<aside class="sidebar col-md-4 footer-widgets-right">
							<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé&#8217;s Past Stories</h2>		<label class="screen-reader-text" for="archives-dropdown-3">BoomerCafé&#8217;s Past Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.boomercafe.com/2020/06/'> June 2020 </option>
	<option value='https://www.boomercafe.com/2020/05/'> May 2020 </option>
	<option value='https://www.boomercafe.com/2020/04/'> April 2020 </option>
	<option value='https://www.boomercafe.com/2020/03/'> March 2020 </option>
	<option value='https://www.boomercafe.com/2020/02/'> February 2020 </option>
	<option value='https://www.boomercafe.com/2020/01/'> January 2020 </option>
	<option value='https://www.boomercafe.com/2019/12/'> December 2019 </option>
	<option value='https://www.boomercafe.com/2019/11/'> November 2019 </option>
	<option value='https://www.boomercafe.com/2019/10/'> October 2019 </option>
	<option value='https://www.boomercafe.com/2019/09/'> September 2019 </option>
	<option value='https://www.boomercafe.com/2019/08/'> August 2019 </option>
	<option value='https://www.boomercafe.com/2019/07/'> July 2019 </option>
	<option value='https://www.boomercafe.com/2019/06/'> June 2019 </option>
	<option value='https://www.boomercafe.com/2019/05/'> May 2019 </option>
	<option value='https://www.boomercafe.com/2019/04/'> April 2019 </option>
	<option value='https://www.boomercafe.com/2019/03/'> March 2019 </option>
	<option value='https://www.boomercafe.com/2019/02/'> February 2019 </option>
	<option value='https://www.boomercafe.com/2019/01/'> January 2019 </option>
	<option value='https://www.boomercafe.com/2018/12/'> December 2018 </option>
	<option value='https://www.boomercafe.com/2018/11/'> November 2018 </option>
	<option value='https://www.boomercafe.com/2018/10/'> October 2018 </option>
	<option value='https://www.boomercafe.com/2018/09/'> September 2018 </option>
	<option value='https://www.boomercafe.com/2018/08/'> August 2018 </option>
	<option value='https://www.boomercafe.com/2018/07/'> July 2018 </option>
	<option value='https://www.boomercafe.com/2018/06/'> June 2018 </option>
	<option value='https://www.boomercafe.com/2018/05/'> May 2018 </option>
	<option value='https://www.boomercafe.com/2018/04/'> April 2018 </option>
	<option value='https://www.boomercafe.com/2018/03/'> March 2018 </option>
	<option value='https://www.boomercafe.com/2018/02/'> February 2018 </option>
	<option value='https://www.boomercafe.com/2018/01/'> January 2018 </option>
	<option value='https://www.boomercafe.com/2017/12/'> December 2017 </option>
	<option value='https://www.boomercafe.com/2017/11/'> November 2017 </option>
	<option value='https://www.boomercafe.com/2017/10/'> October 2017 </option>
	<option value='https://www.boomercafe.com/2017/09/'> September 2017 </option>
	<option value='https://www.boomercafe.com/2017/08/'> August 2017 </option>
	<option value='https://www.boomercafe.com/2017/07/'> July 2017 </option>
	<option value='https://www.boomercafe.com/2017/06/'> June 2017 </option>
	<option value='https://www.boomercafe.com/2017/05/'> May 2017 </option>
	<option value='https://www.boomercafe.com/2017/04/'> April 2017 </option>
	<option value='https://www.boomercafe.com/2017/03/'> March 2017 </option>
	<option value='https://www.boomercafe.com/2017/02/'> February 2017 </option>
	<option value='https://www.boomercafe.com/2017/01/'> January 2017 </option>
	<option value='https://www.boomercafe.com/2016/12/'> December 2016 </option>
	<option value='https://www.boomercafe.com/2016/11/'> November 2016 </option>
	<option value='https://www.boomercafe.com/2016/10/'> October 2016 </option>
	<option value='https://www.boomercafe.com/2016/09/'> September 2016 </option>
	<option value='https://www.boomercafe.com/2016/08/'> August 2016 </option>
	<option value='https://www.boomercafe.com/2016/07/'> July 2016 </option>
	<option value='https://www.boomercafe.com/2016/06/'> June 2016 </option>
	<option value='https://www.boomercafe.com/2016/05/'> May 2016 </option>
	<option value='https://www.boomercafe.com/2016/04/'> April 2016 </option>
	<option value='https://www.boomercafe.com/2016/03/'> March 2016 </option>
	<option value='https://www.boomercafe.com/2016/02/'> February 2016 </option>
	<option value='https://www.boomercafe.com/2016/01/'> January 2016 </option>
	<option value='https://www.boomercafe.com/2015/12/'> December 2015 </option>
	<option value='https://www.boomercafe.com/2015/11/'> November 2015 </option>
	<option value='https://www.boomercafe.com/2015/10/'> October 2015 </option>
	<option value='https://www.boomercafe.com/2015/09/'> September 2015 </option>
	<option value='https://www.boomercafe.com/2015/08/'> August 2015 </option>
	<option value='https://www.boomercafe.com/2015/07/'> July 2015 </option>
	<option value='https://www.boomercafe.com/2015/06/'> June 2015 </option>
	<option value='https://www.boomercafe.com/2015/05/'> May 2015 </option>
	<option value='https://www.boomercafe.com/2015/04/'> April 2015 </option>
	<option value='https://www.boomercafe.com/2015/03/'> March 2015 </option>
	<option value='https://www.boomercafe.com/2014/11/'> November 2014 </option>
	<option value='https://www.boomercafe.com/2014/08/'> August 2014 </option>
	<option value='https://www.boomercafe.com/2014/06/'> June 2014 </option>
	<option value='https://www.boomercafe.com/2013/06/'> June 2013 </option>
	<option value='https://www.boomercafe.com/2012/06/'> June 2012 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section><section id="text-250677801" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is a partner of the PBS website NextAvenue.org.</h2>			<div class="textwidget"><a href="http://www.nextavenue.org/showcase/sites-we-love/" target="blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"</a data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2018/05/next_avenue_horizontal_logo.jpg"/><noscript><img src="https://www.boomercafe.com/wp-content/uploads/2018/05/next_avenue_horizontal_logo.jpg"</a/></noscript></a></div>
		</div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-right) -->
					</div><!-- .row -->
				</div><!-- END .wrap -->
			</div><!-- END FOOTER WIDGETS (#footer-widgets) -->
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div> 
						<div class="site-info">
							©2020 BoomerCafé. <a href="http://www.michaeldpollock.com/?p=12692" title="WordPress Theme">Site crafted by Michael D. Pollock</a>.						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	<!-- ngg_resource_manager_marker -->        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <link rel='stylesheet' id='css-6-css'  href='https://www.boomercafe.com/wp-content/mmr/195a18a8-1585259923.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","page_data":"53963","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"848643539a","feedback_message_placement":"before"};var form_submission_helpers = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.boomercafe.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"53963"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/bc5b459b-1588180654.min.js'></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.boomercafe.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script>
	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1591070720 -->