<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.boomercafe.com/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<title>Boomer Opinion: Don’t let Trump manipulate the news</title>

<meta name="description" content="BoomerCafé&#8217;s Greg Dobbs says we shouldn&#8217;t let the news cycle dictate our world." />
<meta property="og:image" content="https://www.boomercafe.com/wp-content/uploads/2020/05/trump-cult.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Boomer Opinion: Don’t let Trump manipulate the news" />
<meta property="og:description" content="BoomerCafé&#8217;s Greg Dobbs says we shouldn&#8217;t let the news cycle dictate our world." />
<meta property="og:url" content="https://www.boomercafe.com/2020/05/22/boomer-opinion-dont-let-trump-manipulate-the-news/" />
<meta property="og:site_name" content="BoomerCafé" />
<meta property="article:publisher" content="https://www.facebook.com/Boomercafe" />
<meta property="article:published_time" content="2020-05-22T04:06+00:00" />
<meta property="article:modified_time" content="2020-05-22T01:52+00:00" />
<meta property="og:updated_time" content="2020-05-22T01:52+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BoomerCafe" />
<meta name="twitter:title" content="Boomer Opinion: Don’t let Trump manipulate the news" />
<meta name="twitter:description" content="BoomerCafé&#8217;s Greg Dobbs says we shouldn&#8217;t let the news cycle dictate our world." />
<meta name="twitter:image" content="https://www.boomercafe.com/wp-content/uploads/2020/05/trump-cult.jpg" />
<meta name="twitter:image:width" content="900" />
<meta name="twitter:image:height" content="600" />
<link rel="canonical" href="https://www.boomercafe.com/2020/05/22/boomer-opinion-dont-let-trump-manipulate-the-news/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.boomercafe.com/","name":"BoomerCaf\u00e9"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.boomercafe.com/category/opinion/","name":"Boomer Opinion"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.boomercafe.com/2020/05/22/boomer-opinion-dont-let-trump-manipulate-the-news/","name":"Boomer Opinion: Don\u2019t let Trump manipulate the news"}}]}</script>
<meta name="google-site-verification" content="google4367b11432a974fd" />
<meta name="msvalidate.01" content="3745C409B6A4F5CC54F938E4705FBFE8" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.boomercafe.com/2020/05/22/boomer-opinion-dont-let-trump-manipulate-the-news/"},"headline":"Boomer Opinion: Don\u2019t let Trump manipulate the news","image":[{"@type":"ImageObject","url":"https://www.boomercafe.com/wp-content/uploads/2020/05/trump-cult.jpg","width":900,"height":600},"https://www.boomercafe.com/wp-content/uploads/2020/03/trump_teech-380x256.jpg","https://www.boomercafe.com/wp-content/uploads/2020/04/hydroxychloroquine-380x253.jpg","https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2-380x253.jpg"],"datePublished":"2020-05-22T04:06:44+00:00","dateModified":"2020-05-22T01:52:09+00:00","author":{"@type":"Person","name":"Cafe"},"description":"BoomerCaf\u00e9&#8217;s Greg Dobbs says we shouldn&#8217;t let the news cycle dictate our world."}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//boomercafe.com' />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Feed" href="https://www.boomercafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Comments Feed" href="https://www.boomercafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Boomer Opinion: Don’t let Trump manipulate the news Comments Feed" href="https://www.boomercafe.com/2020/05/22/boomer-opinion-dont-let-trump-manipulate-the-news/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boomercafe.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='css-0-css'  href='https://www.boomercafe.com/wp-content/mmr/c0da373f-1588220344.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-1-css'  href='https://www.boomercafe.com/wp-content/mmr/f06d0d9b-1557954538.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-2-css'  href='https://www.boomercafe.com/wp-content/mmr/7c41114f-1440630162.min.css' type='text/css' media='print' />
<link rel='stylesheet' id='css-3-css'  href='https://www.boomercafe.com/wp-content/mmr/c30a1bc7-1585914085.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.boomercafe.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"53926","token":"917cddac6c","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/527b268f-1585914085.min.js'></script>
<link rel='https://api.w.org/' href='https://www.boomercafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boomercafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boomercafe.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F05%2F22%2Fboomer-opinion-dont-let-trump-manipulate-the-news%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F05%2F22%2Fboomer-opinion-dont-let-trump-manipulate-the-news%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- Tracking Code inserted by EZ Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,"script","//www.google-analytics.com/analytics.js","ga");
  ga("create", "UA-105778039-1", "auto");
  ga("send", "pageview");
</script>
<!-- <meta name="NextGEN" version="3.3.5" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">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</style>
<link rel="Shortcut Icon" href="https://www.boomercafe.com/wp-content/uploads/2015/03/boomercafe-logo-fav.jpg" type="image/x-icon" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-53926 single-format-standard c-sw two-column full-header darkheader nav-arrows" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="topnav" class="nav-menu"><li id="menu-item-21524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21524"><a href="https://www.boomercafe.com/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.boomercafe.com/story-submissions/">Story Submissions</a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21520"><a href="https://www.boomercafe.com/boomercafe/">About BoomerCafé</a>
<ul class="sub-menu">
	<li id="menu-item-21523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21523"><a href="https://www.boomercafe.com/boomercafe/greg-dobbs/">Greg Dobbs</a></li>
	<li id="menu-item-21522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21522"><a href="https://www.boomercafe.com/boomercafe/david-henderson/">David Henderson</a></li>
	<li id="menu-item-21521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21521"><a href="https://www.boomercafe.com/boomercafe/copyright/">Copyright</a></li>
</ul>
</li>
<li id="menu-item-21517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21517"><a href="https://www.boomercafe.com/past-stories/">Past Stories</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="https://www.boomercafe.com/" title="BoomerCafé" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="https://www.boomercafe.com/wp-content/uploads/2017/03/BOOMERCAFE_1080_v3.jpg" alt="BoomerCafé" />
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
						<div class="nav-below-header">
					<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li id="menu-item-53846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53846"><a href="https://www.boomercafe.com/category/boomer-lives/">Boomer Life</a></li>
<li id="menu-item-49511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49511"><a href="https://www.boomercafe.com/category/baby-boomer/">Boomer Culture</a></li>
<li id="menu-item-49517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49517"><a href="https://www.boomercafe.com/category/opinion/">Boomer Opinion</a></li>
<li id="menu-item-49512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49512"><a href="https://www.boomercafe.com/category/wellness/">Boomer Fitness</a></li>
<li id="menu-item-49514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49514"><a href="https://www.boomercafe.com/category/money-work/">Boomer Work</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21529"><a href="https://www.boomercafe.com/category/travel-leisure/">Boomer Fun Time</a></li>
<li id="menu-item-49516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49516"><a href="https://www.boomercafe.com/category/retirement-baby-boomer/">Boomer Retirement</a></li>
</ul>				<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->				</div>
			
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="https://www.boomercafe.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">

			<div class="tb-col-border narrow"></div>

			<div class="tb-col-border wide"></div>

			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

							<!-- TOP CONTENT BANNER -->
		<div class="banner-ad ad-content-top" style="background-color:#ffffff">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-11-10-horiz -->
<ins class="adsbygoogle"
     style="display:inline-block;width:600px;height:90px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="5430156977"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-53926" class="post-53926 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-boomer-opinion tag-featured tag-greg-dobbs tag-pandemic opinion" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								Boomer Opinion: Don’t let Trump manipulate the news			</span>
		</h1>
	<div class="entry-meta"><span class="date"><i class="fa fa-clock-o"></i><time class="entry-date" itemprop="datePublished" datetime="2020-05-22T00:06:44-04:00">May 22, 2020</time></span><span class="categories-links"><i class="fa fa-folder-open"></i><a href="https://www.boomercafe.com/category/opinion/" rel="category tag">Boomer Opinion</a></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="https://www.boomercafe.com/2020/05/22/boomer-opinion-dont-let-trump-manipulate-the-news/#respond">0 Comments</a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
									
									<div class="entry-content" itemprop="text">
										<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2020/05/22/boomer-opinion-dont-let-trump-manipulate-the-news/" data-a2a-title="Boomer Opinion: Don’t let Trump manipulate the news"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F05%2F22%2Fboomer-opinion-dont-let-trump-manipulate-the-news%2F&amp;linkname=Boomer%20Opinion%3A%20Don%E2%80%99t%20let%20Trump%20manipulate%20the%20news" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F05%2F22%2Fboomer-opinion-dont-let-trump-manipulate-the-news%2F&amp;linkname=Boomer%20Opinion%3A%20Don%E2%80%99t%20let%20Trump%20manipulate%20the%20news" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F05%2F22%2Fboomer-opinion-dont-let-trump-manipulate-the-news%2F&amp;linkname=Boomer%20Opinion%3A%20Don%E2%80%99t%20let%20Trump%20manipulate%20the%20news" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F05%2F22%2Fboomer-opinion-dont-let-trump-manipulate-the-news%2F&amp;linkname=Boomer%20Opinion%3A%20Don%E2%80%99t%20let%20Trump%20manipulate%20the%20news" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><strong>It has become a familiar and relentless pattern: the news cycle gobbles up the news of the day and by the time the next day dawns, no matter how important something seemed, it becomes yesterday&#8217;s news. Which means, overtaken, if not completely forgotten. But as a longtime journalist himself, BoomerCafé’s co-founder and executive editor <a href="https://www.gregdobbs.net" target="_blank" rel="noopener noreferrer">Greg Dobbs</a> writes in this Boomer Opinion piece that today, with so much at stake, we shouldn&#8217;t let the news cycle make those decisions for us.</strong></p>
<p>If you read the words of Donald Trump from just one day… <em>just one day</em>… you’d tell yourself that someone must have made them up. Not only because they’re dimwitted and dishonest, but because they’re dangerous. You’d figure, no president would talk like this. Can you imagine Ford, or Carter, or Reagan, or the first George Bush talking like Trump? Or Clinton, Bush II, or Obama, the three baby boomers who served in sequence just before Trump? No you can’t, because while each brought failings, sometimes major failings, to the White House, each president also, in one way or another, brought dignity, and decency.</p>
<p><img class="alignright size-medium wp-image-52721" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20380%20256'%3E%3C/svg%3E" alt="" width="380" height="256" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/03/trump_teech-380x256.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/03/trump_teech-620x417.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/03/trump_teech-180x121.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/03/trump_teech-768x517.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/03/trump_teech-350x236.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/03/trump_teech.jpg 1400w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/03/trump_teech-380x256.jpg" /><noscript><img class="alignright size-medium wp-image-52721" src="https://www.boomercafe.com/wp-content/uploads/2020/03/trump_teech-380x256.jpg" alt="" width="380" height="256" srcset="https://www.boomercafe.com/wp-content/uploads/2020/03/trump_teech-380x256.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/03/trump_teech-620x417.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/03/trump_teech-180x121.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/03/trump_teech-768x517.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/03/trump_teech-350x236.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/03/trump_teech.jpg 1400w" sizes="(max-width: 380px) 100vw, 380px" /></noscript>But this one doesn’t. In a single day— Tuesday May 19th— Trump once again embarrassed the nation, and himself (if he were capable of embarrassment). I know, I know, in the warp speed world of this warped White House, what happened only days ago is already obsolete, replaced by yet another outrage of an equally limited lifespan. So forgive me for dwelling on what’s stale. But even if, as some believe, it is just another Trump tactic to distract attention from the disaster all around him, it is just too idiotic, and too injurious, to ignore.</p>
<p>We begin with hydroxychloroquine, the drug designed to fight malaria, which the president recklessly and fecklessly declared a “game-changer” in the battle against coronavirus. That prompted the Food and Drug Administration— in other words, <em>Trump’s own government</em>— to warn last month that the drug “can have negative effects on the heart&#8221; if taken to combat coronavirus, and “can be life-threatening.”</p>
<p>With those alarm bells, we thought that this particular presidential obsession had run its course. Silly us.</p>
<p><img class="alignright size-medium wp-image-53252" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20380%20253'%3E%3C/svg%3E" alt="" width="380" height="253" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/04/hydroxychloroquine-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/04/hydroxychloroquine-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/04/hydroxychloroquine-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/04/hydroxychloroquine-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/04/hydroxychloroquine-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/04/hydroxychloroquine-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/04/hydroxychloroquine-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/04/hydroxychloroquine.jpg 800w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/04/hydroxychloroquine-380x253.jpg" /><noscript><img class="alignright size-medium wp-image-53252" src="https://www.boomercafe.com/wp-content/uploads/2020/04/hydroxychloroquine-380x253.jpg" alt="" width="380" height="253" srcset="https://www.boomercafe.com/wp-content/uploads/2020/04/hydroxychloroquine-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/04/hydroxychloroquine-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/04/hydroxychloroquine-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/04/hydroxychloroquine-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/04/hydroxychloroquine-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/04/hydroxychloroquine-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/04/hydroxychloroquine-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/04/hydroxychloroquine.jpg 800w" sizes="(max-width: 380px) 100vw, 380px" /></noscript></p>
<p>On May 19th, following his rash shock-announcement the day before that he himself had started taking <a href="https://en.wikipedia.org/wiki/Hydroxychloroquine" target="_blank" rel="noopener noreferrer">hydroxychloroquine</a>, Trump defiantly disregarded the study that helped lead to the FDA’s life-and-death admonition. Evidently it wasn&#8217;t up to the standards of our self-declared “stable genius,” even though it had been overseen by several universities and funded by the National Institutes of Health (again, Trump&#8217;s own government). But no one’s smarter than Trump, which is why he could shamelessly diss it, saying, “If you look at the one survey, the only bad survey, they were giving it to people that were in very bad shape. They were very old. Almost dead.”</p>
<p>Well, they weren’t. The subjects in the “survey” were veterans, of various ages, all suffering from the coronavirus but not, to repeat the president&#8217;s tasteless words, “almost dead.” In a sample of nearly 400 vets, some were given hydroxychloroquine, some weren’t. And guess what: there were <em>more deaths among those who got the drug </em>than among those who didn’t.</p>
<p>For what it’s worth, two other studies, both published earlier this month in the peer-reviewed <a href="https://www.bmj.com/" target="_blank" rel="noopener noreferrer">British Medical Journal</a> (now “BMJ”), came to the same conclusion.</p>
<p>But that takes me to the president&#8217;s second incognizant assertion on that very same day: “What has been determined is, it doesn&#8217;t harm you. Very powerful drug, I guess, but it doesn&#8217;t harm you.” Evidently he has been too busy popping his pills to read the report from the American Association of Poison Control Centers, which has gotten twice as many calls as normal since Trump started touting hydroxychloroquine. As it turns out, it does harm you. Callers’ symptoms included abnormal heart rhythms, seizures, and vomiting.</p>
<p>But that’s not all. Not even close.</p>
<p>Still, on the same day, May 19th, Trump went on to call the aforementioned National Institutes of Health study an “enemy statement,” which is pretty consistent with his paranoid perception of anything that contradicts his own conclusions, no matter how unsound, no matter how unsafe, (and no matter how unfair to a non-partisan agency charged with overseeing the nation’s health). Calling the study an “enemy statement” conjures up the vile vision of Josef Stalin, whose own “enemies” disappeared in the ghastly graves of his Gulag Archipelago. (Remember, Trump previously labeled journalists an “enemy of the people.”)</p>
<div id="attachment_44108" style="width: 390px" class="wp-caption alignright"><img aria-describedby="caption-attachment-44108" class="size-medium wp-image-44108" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20380%20253'%3E%3C/svg%3E" alt="" width="380" height="253" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2.jpg 1000w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2-380x253.jpg" /><noscript><img aria-describedby="caption-attachment-44108" class="size-medium wp-image-44108" src="https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2-380x253.jpg" alt="" width="380" height="253" srcset="https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2017/10/Greg_Dobbs_2.jpg 1000w" sizes="(max-width: 380px) 100vw, 380px" /></noscript><p id="caption-attachment-44108" class="wp-caption-text">Greg Dobbs</p></div>
<p>And it perpetuates his persistent persecution of anyone he doesn’t like. After House Speaker Nancy Pelosi questioned Trump’s heedless use of hydroxychloroquine, he went on in the course of that same day, May 19th, to call her a “sick woman” and, as if that wasn’t enough, one who has “a lot of mental problems.”</p>
<p>Even if he’s right, there are plenty more going around. Mr. President, we’re looking at you.</p>
<p>Whether you like Joe Biden or not, the presumptive Democratic presidential nominee correctly characterized the conundrum with the claptrap that flows from Donald Trump’s mouth: “The words of the president matter.”</p>
<p>Just as there is no perfect unifying strategy to cope with the coronavirus, there are no perfect words to deal with it. Even the most responsible politicians’ utterances are imperfect. But, there is a big difference between imperfect, and imbecilic.</p>
<p>With an election coming up in just over five months, it is more important than ever to think about that. Because the job description for working in the White House should not include words like dimwitted, dishonest, or dangerous.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2020/05/22/boomer-opinion-dont-let-trump-manipulate-the-news/" data-a2a-title="Boomer Opinion: Don’t let Trump manipulate the news"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F05%2F22%2Fboomer-opinion-dont-let-trump-manipulate-the-news%2F&amp;linkname=Boomer%20Opinion%3A%20Don%E2%80%99t%20let%20Trump%20manipulate%20the%20news" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F05%2F22%2Fboomer-opinion-dont-let-trump-manipulate-the-news%2F&amp;linkname=Boomer%20Opinion%3A%20Don%E2%80%99t%20let%20Trump%20manipulate%20the%20news" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F05%2F22%2Fboomer-opinion-dont-let-trump-manipulate-the-news%2F&amp;linkname=Boomer%20Opinion%3A%20Don%E2%80%99t%20let%20Trump%20manipulate%20the%20news" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F05%2F22%2Fboomer-opinion-dont-let-trump-manipulate-the-news%2F&amp;linkname=Boomer%20Opinion%3A%20Don%E2%80%99t%20let%20Trump%20manipulate%20the%20news" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
																					<!-- SINGLE POST BOTTOM (.single-post-bottom) -->
												<aside class="single-post-bottom">
													<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>												</aside><!-- SINGLE POST BOTTOM (.single-post-bottom) -->
											<div class="entry-meta"><span class="tags-links"><i class="fa fa-tag"></i><a href="https://www.boomercafe.com/tag/boomer-opinion/" rel="tag">Boomer Opinion</a>, <a href="https://www.boomercafe.com/tag/featured/" rel="tag">Featured</a>, <a href="https://www.boomercafe.com/tag/greg-dobbs/" rel="tag">Greg Dobbs</a>, <a href="https://www.boomercafe.com/tag/pandemic/" rel="tag">pandemic</a></span><meta itemprop="image" content="https://www.boomercafe.com/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->


<div id="comments" class="entry-comments">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/22/boomer-opinion-dont-let-trump-manipulate-the-news/#respond" style="display:none;">Cancel Comment</a></small></h3><form action="https://www.boomercafe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p style="display:none;"><input type="text" name="bdefdd68e92987228b0f874d" value=""></p><p id="i36f1cd4332e3152a43f01a5"><input type="text" name="i36f1cd4332e3152a43f01a5" value=""><style scoped>#i36f1cd4332e3152a43f01a5{display:none}</style></p><p id="comment-form-i36f1cd4332e3152">
				<label for="comment-form-i36f1cd4332e3152a43f0">Comments for robots</label>
				<textarea name="tsfem-e-hp-js" id="comment-form-i36f1cd4332e3152a43f0" placeholder="You are human!">Please remove this comment to prove you&#039;re human.</textarea>
			</p>
			<script type="text/javascript">document.getElementById("comment-form-i36f1cd4332e3152a43f0").value="";document.getElementById("comment-form-i36f1cd4332e3152").style.display="none";</script><input type="hidden" name="tsfem-e-hp-nonce" value="d4b24e69fb69de3b37b78ce7"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea placeholder="" id="comment" name="comment" cols="45" rows="4" aria-required="true"></textarea></p><p class="comment-form-author"><span class="genericon genericon-user"></span><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><span class="genericon genericon-mail"></span><input id="email" placeholder="Email *" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><span class="genericon genericon-home"></span><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment" /> <input type='hidden' name='comment_post_ID' value='53926' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="478c7cc2fb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="75"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignright">
					<a href="https://www.boomercafe.com/2020/05/21/old-movies-for-a-new-lockdown-2/" title="Old movies for a new lockdown">
						<span class="nav-link-text">Old movies for a new lockdown</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
					
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->



			<!-- SECONDARY CONTENT AREA (#secondary) -->
			<div id="secondary" class="sidebar-area">

				<!-- SIDEBAR-WIDE TOP (.sidebar-wide-top) -->
				<aside class="sidebar sidebar-wide-top" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					<section id="prosperitytext-widget-6" class="widget prosperitytext"><div class="widget-wrap"><div data-bg="url(https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/blank.gif)" class="prosperity-text wide rocket-lazyload" style="font-size:18px;padding-top:20px;padding-bottom:20px;text-align:center;background-color:#ededc7;color:#dd3333!important;"><div class="unwrap"><h2 class="widget-title widgettitle">The Coronavirus Crisis hasn’t ended yet.</h2>So HOW ARE YOU COPING?
<br />
Share your thoughts on BoomerCafé.
<br />
<a href="https://www.boomercafe.com/2020/03/22/share-your-coronavirus-crisis-thoughts-experiences/">Just click here</a>.</div></div></div></section><section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h2 class="widget-title widgettitle">Recent Comments</h2><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/f74e7567237295cd7304a775dd4dbcef?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/f74e7567237295cd7304a775dd4dbcef?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/f74e7567237295cd7304a775dd4dbcef?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/f74e7567237295cd7304a775dd4dbcef?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Joan steinberg</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/05/19/this-boomer-finds-desperate-times-call-for-desperate-measure/#comment-312143">This boomer finds, desperate times call for desperate measure</a></span>: &ldquo;<span class="comment-excerpt">Maybe you might consider investing in a lightweight Dyson vacuum cleaner and retire the Old one. I have a little&hellip;</span>&rdquo; <span class="comment-date">May 21, 11:44</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/f74e7567237295cd7304a775dd4dbcef?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/f74e7567237295cd7304a775dd4dbcef?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/f74e7567237295cd7304a775dd4dbcef?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/f74e7567237295cd7304a775dd4dbcef?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Joan Steinberg</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/05/19/this-boomer-finds-desperate-times-call-for-desperate-measure/#comment-312141">This boomer finds, desperate times call for desperate measure</a></span>: &ldquo;<span class="comment-excerpt">David read this out loud this morning at breakfast, and had me laughing all over again at your witty prose.&hellip;</span>&rdquo; <span class="comment-date">May 21, 11:16</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/962ba10653f0b5041f0a6538e18595fd?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/962ba10653f0b5041f0a6538e18595fd?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/962ba10653f0b5041f0a6538e18595fd?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/962ba10653f0b5041f0a6538e18595fd?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link"><a href='http://Ed%20meek.net' rel='external nofollow ugc' class='url'>Edwin Meek</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/05/21/old-movies-for-a-new-lockdown-2/#comment-312140">Old movies for a new lockdown</a></span>: &ldquo;<span class="comment-excerpt">Thanks Jerry, I was hoping people would list some of their old favorites.</span>&rdquo; <span class="comment-date">May 21, 11:03</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/b6f6eeee4064830fbaef13a169c36f16?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/b6f6eeee4064830fbaef13a169c36f16?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/b6f6eeee4064830fbaef13a169c36f16?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b6f6eeee4064830fbaef13a169c36f16?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link"><a href='http://www.jerryzezima.blogspot.com' rel='external nofollow ugc' class='url'>Jerry Zezima</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/05/21/old-movies-for-a-new-lockdown-2/#comment-312139">Old movies for a new lockdown</a></span>: &ldquo;<span class="comment-excerpt">Good piece, Ed, and a good selection of old movies. Here, in no particular order, are my top 10 movies,&hellip;</span>&rdquo; <span class="comment-date">May 21, 10:58</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/f74e7567237295cd7304a775dd4dbcef?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/f74e7567237295cd7304a775dd4dbcef?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/f74e7567237295cd7304a775dd4dbcef?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/f74e7567237295cd7304a775dd4dbcef?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Joan Steinberg</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/05/19/this-boomer-finds-desperate-times-call-for-desperate-measure/#comment-312131">This boomer finds, desperate times call for desperate measure</a></span>: &ldquo;<span class="comment-excerpt">Thank you for making my day today! I just loved the article and the pictures. You two are the berries.</span>&rdquo; <span class="comment-date">May 20, 17:41</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/7afd92403769df7dc9ef0b149e779fe7?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/7afd92403769df7dc9ef0b149e779fe7?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/7afd92403769df7dc9ef0b149e779fe7?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/7afd92403769df7dc9ef0b149e779fe7?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Timothy Kendall-Jackson</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/05/20/a-boomers-books-for-the-plague/#comment-312130">A boomer’s books for the plague</a></span>: &ldquo;<span class="comment-excerpt">I recommend "The End of October" by Lawrence Wright. He and a discussion of his novel recently broadcast on NPR.&hellip;</span>&rdquo; <span class="comment-date">May 20, 16:46</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/56171c376d879af4258c866b415d2454?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/56171c376d879af4258c866b415d2454?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/56171c376d879af4258c866b415d2454?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/56171c376d879af4258c866b415d2454?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Sherrill Elizondo</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/05/18/the-moon-helps-this-boomer-see-through-the-crisis/#comment-312127">The moon helps this boomer see through the crisis</a></span>: &ldquo;<span class="comment-excerpt">Jacqui, I’m glad you enjoyed my story and I enjoyed your funny comment! Take care, stay safe, stay well. Looking&hellip;</span>&rdquo; <span class="comment-date">May 20, 11:53</span></div></li></ul></div></section><section id="prosperitytext-widget-5" class="widget prosperitytext"><div class="widget-wrap"><div data-bg="url(https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/blank.gif)" class="prosperity-text wide rocket-lazyload" style="font-size:14px;padding-top:5px;padding-bottom:5px;text-align:center;background-color:#ededd7;color:#0127bf!important;"><div class="unwrap"><h2 class="widget-title widgettitle">Post a Comment. Your email address will not be published.</h2>First-time comments are moderated. 
BoomerCafé reserves the right to remove comments laced with such things as profanity and/or personal attacks. 
Comments limited to 250 words.</div></div></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2020 Feb 24 square 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="6335072707"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="yikes_easy_mc_widget-2" class="widget widget_yikes_easy_mc_widget"><div class="widget-wrap"><h2 class="widget-title widgettitle">Sign-up for Free Story Updates</h2>
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="sign-up-for-free-story-updates-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="4a2da2853a">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="0e17ab17ef">
				<input type="hidden" name="_wp_http_referer" value="/2020/05/22/boomer-opinion-dont-let-trump-manipulate-the-news/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.6.4 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-10-30 #3 right -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="6265642798"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="catposts-widget-3" class="widget catposts"><div class="widget-wrap"><h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/category/books-baby-boomer/">Boomer Books</a></h2><div class='cat-posts-widget textwidget'>
				<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/05/09/a-boomers-sacrifice-for-the-grandkids/" title="A boomer’s sacrifice… for the grandkids">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2.jpg 900w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/04/Zezima_easter_2.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/05/09/a-boomers-sacrifice-for-the-grandkids/" rel="bookmark">A boomer’s sacrifice… for the grandkids</a></h3>
						<p>Jerry Zezima replies to a politician&#8217;s unreasonable suggestion to grandparents.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/04/30/one-baby-boomers-wake-up-call/" title="One baby boomer’s wake-up call">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2.jpg 800w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/04/Petri_boat_2.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/04/30/one-baby-boomers-wake-up-call/" rel="bookmark">One baby boomer’s wake-up call</a></h3>
						<p>Writer Mike Petrie reports in on life during a pandemic in Laguna Niguel in California.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/04/26/awakening-to-another-day-in-coronaville/" title="Awakening to another day in Coronaville">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two.jpg 800w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/05/gorges_two.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/04/26/awakening-to-another-day-in-coronaville/" rel="bookmark">Awakening to another day in Coronaville</a></h3>
						<p>Writer Julie Gorges shares a few things she has discovered to stay sane.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/04/25/finally-time-to-write-what-might-not-be-worth-writing/" title="Finally, time to write what might not be worth writing">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-620x412.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-300x199.jpg 300w, https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews.jpg 970w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-620x412.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-300x199.jpg 300w, https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2015/08/bob_brody_dailynews.jpg 970w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/04/25/finally-time-to-write-what-might-not-be-worth-writing/" rel="bookmark">Finally, time to write what might not be worth writing</a></h3>
						<p>New Yorker Bob Brody, an idea-guy by profession, struggles to share a dose of levity.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/04/18/what-it-feels-like-to-be-a-boomer-and-suffocate/" title="What It Feels Like to Be a Boomer and Suffocate">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek-380x254.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek-768x513.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek-350x234.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek.jpg 800w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek-380x254.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek-768x513.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek-350x234.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/04/Brent-near-Cripple-Creek.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/04/18/what-it-feels-like-to-be-a-boomer-and-suffocate/" rel="bookmark">What It Feels Like to Be a Boomer and Suffocate</a></h3>
						<p>Brent Green shares an issue that has direct impact on just about any baby boomer who gets sick with the virus.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/04/11/a-boomer-finds-magic-in-the-pandemic/" title="A boomer finds magic in the pandemic">
			<img width="180" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" class="thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/04/fink_shoes-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/04/fink_shoes-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/04/fink_shoes-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/04/fink_shoes-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/04/fink_shoes-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/04/fink_shoes-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/04/fink_shoes-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/04/fink_shoes.jpg 800w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/04/fink_shoes-180x120.jpg" /><noscript><img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/04/fink_shoes-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/04/fink_shoes-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/04/fink_shoes-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/04/fink_shoes-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/04/fink_shoes-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/04/fink_shoes-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/04/fink_shoes-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/04/fink_shoes-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/04/fink_shoes.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/04/11/a-boomer-finds-magic-in-the-pandemic/" rel="bookmark">A boomer finds magic in the pandemic</a></h3>
						<p>Author Jeri Fink.  Listen&#8230; stories will help us get through today’s pandemic.</p>
					</div>
				</div>
		</div>
</div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2020 Feb square 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="3122570099"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="wpp-2" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2020/03/03/for-baby-boomers-almost-more-than-anyone-tips-for-coronavirus/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/52505-featured-80x53.jpg" width="80" height="53" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2020/03/03/for-baby-boomers-almost-more-than-anyone-tips-for-coronavirus/" class="wpp-post-title" target="_self">For baby boomers almost more than anyone, tips for coronavirus</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-80x53.jpg" width="80" height="53" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" class="wpp-post-title" target="_self">Health benefits of walking for people over age 50</a>
</li>
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-80x53.jpg" width="80" height="53" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/story-submissions/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/528-featured-80x53.jpg" width="80" height="53" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/story-submissions/" class="wpp-post-title" target="_self">Story Submissions</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/08/25/boomer-opinion-remedies-for-presidential-misbehavior/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/51102-featured-80x53.jpg" width="80" height="53" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2019/08/25/boomer-opinion-remedies-for-presidential-misbehavior/" class="wpp-post-title" target="_self">Boomer Opinion: Remedies for Presidential Misbehavior</a>
</li>
<li>
<a href="https://www.boomercafe.com/2020/03/18/boomer-opinion-this-is-the-great-american-train-wreck/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/52717-featured-80x53.jpg" width="80" height="53" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2020/03/18/boomer-opinion-this-is-the-great-american-train-wreck/" class="wpp-post-title" target="_self">Boomer Opinion: This is the Great American Train Wreck</a>
</li>
</ul>

</div></section>
<section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-10-30-rt-tall -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="7919852854"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-10-30 #5 right bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="6429294320"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>				</aside><!-- END SIDEBAR-WIDE TOP (.sidebar-wide-top) -->

				
			</div><!-- END SECONDARY CONTENT AREA (#secondary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

		
		
			<!-- FOOTER WIDGETS (#footer-widgets) -->
			<div id="footer-widgets">
				<div class="wrap">
					<div class="row">
						<!-- FOOTER WIDGETS LEFT (.footer-widgets-left) -->
						<aside class="sidebar col-md-4 footer-widgets-left">
							
<section id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2020/03/03/for-baby-boomers-almost-more-than-anyone-tips-for-coronavirus/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/52505-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2020/03/03/for-baby-boomers-almost-more-than-anyone-tips-for-coronavirus/" class="wpp-post-title" target="_self">For baby boomers almost more than anyone, tips for coronavirus</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" class="wpp-post-title" target="_self">Health benefits of walking for people over age 50</a>
</li>
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/story-submissions/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/528-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/story-submissions/" class="wpp-post-title" target="_self">Story Submissions</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/08/25/boomer-opinion-remedies-for-presidential-misbehavior/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/51102-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2019/08/25/boomer-opinion-remedies-for-presidential-misbehavior/" class="wpp-post-title" target="_self">Boomer Opinion: Remedies for Presidential Misbehavior</a>
</li>
<li>
<a href="https://www.boomercafe.com/2020/03/18/boomer-opinion-this-is-the-great-american-train-wreck/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/52717-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2020/03/18/boomer-opinion-this-is-the-great-american-train-wreck/" class="wpp-post-title" target="_self">Boomer Opinion: This is the Great American Train Wreck</a>
</li>
</ul>

</div></section>
						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-left) -->

						<!-- FOOTER WIDGETS CENTER (.footer-widgets-center) -->
						<aside class="sidebar col-md-4 footer-widgets-center">
							<section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-10-30-bottom-center -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="2448034320"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="socialicons-widget-3" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Let&#8217;s Connect</h2>
		<div class="textwidget color round">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>						</aside><!-- END FOOTER WIDGET CENTER (.footer-widgets-center) -->

						<!-- FOOTER WIDGETS RIGHT (.footer-widgets-right) -->
						<aside class="sidebar col-md-4 footer-widgets-right">
							<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé&#8217;s Past Stories</h2>		<label class="screen-reader-text" for="archives-dropdown-3">BoomerCafé&#8217;s Past Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.boomercafe.com/2020/05/'> May 2020 </option>
	<option value='https://www.boomercafe.com/2020/04/'> April 2020 </option>
	<option value='https://www.boomercafe.com/2020/03/'> March 2020 </option>
	<option value='https://www.boomercafe.com/2020/02/'> February 2020 </option>
	<option value='https://www.boomercafe.com/2020/01/'> January 2020 </option>
	<option value='https://www.boomercafe.com/2019/12/'> December 2019 </option>
	<option value='https://www.boomercafe.com/2019/11/'> November 2019 </option>
	<option value='https://www.boomercafe.com/2019/10/'> October 2019 </option>
	<option value='https://www.boomercafe.com/2019/09/'> September 2019 </option>
	<option value='https://www.boomercafe.com/2019/08/'> August 2019 </option>
	<option value='https://www.boomercafe.com/2019/07/'> July 2019 </option>
	<option value='https://www.boomercafe.com/2019/06/'> June 2019 </option>
	<option value='https://www.boomercafe.com/2019/05/'> May 2019 </option>
	<option value='https://www.boomercafe.com/2019/04/'> April 2019 </option>
	<option value='https://www.boomercafe.com/2019/03/'> March 2019 </option>
	<option value='https://www.boomercafe.com/2019/02/'> February 2019 </option>
	<option value='https://www.boomercafe.com/2019/01/'> January 2019 </option>
	<option value='https://www.boomercafe.com/2018/12/'> December 2018 </option>
	<option value='https://www.boomercafe.com/2018/11/'> November 2018 </option>
	<option value='https://www.boomercafe.com/2018/10/'> October 2018 </option>
	<option value='https://www.boomercafe.com/2018/09/'> September 2018 </option>
	<option value='https://www.boomercafe.com/2018/08/'> August 2018 </option>
	<option value='https://www.boomercafe.com/2018/07/'> July 2018 </option>
	<option value='https://www.boomercafe.com/2018/06/'> June 2018 </option>
	<option value='https://www.boomercafe.com/2018/05/'> May 2018 </option>
	<option value='https://www.boomercafe.com/2018/04/'> April 2018 </option>
	<option value='https://www.boomercafe.com/2018/03/'> March 2018 </option>
	<option value='https://www.boomercafe.com/2018/02/'> February 2018 </option>
	<option value='https://www.boomercafe.com/2018/01/'> January 2018 </option>
	<option value='https://www.boomercafe.com/2017/12/'> December 2017 </option>
	<option value='https://www.boomercafe.com/2017/11/'> November 2017 </option>
	<option value='https://www.boomercafe.com/2017/10/'> October 2017 </option>
	<option value='https://www.boomercafe.com/2017/09/'> September 2017 </option>
	<option value='https://www.boomercafe.com/2017/08/'> August 2017 </option>
	<option value='https://www.boomercafe.com/2017/07/'> July 2017 </option>
	<option value='https://www.boomercafe.com/2017/06/'> June 2017 </option>
	<option value='https://www.boomercafe.com/2017/05/'> May 2017 </option>
	<option value='https://www.boomercafe.com/2017/04/'> April 2017 </option>
	<option value='https://www.boomercafe.com/2017/03/'> March 2017 </option>
	<option value='https://www.boomercafe.com/2017/02/'> February 2017 </option>
	<option value='https://www.boomercafe.com/2017/01/'> January 2017 </option>
	<option value='https://www.boomercafe.com/2016/12/'> December 2016 </option>
	<option value='https://www.boomercafe.com/2016/11/'> November 2016 </option>
	<option value='https://www.boomercafe.com/2016/10/'> October 2016 </option>
	<option value='https://www.boomercafe.com/2016/09/'> September 2016 </option>
	<option value='https://www.boomercafe.com/2016/08/'> August 2016 </option>
	<option value='https://www.boomercafe.com/2016/07/'> July 2016 </option>
	<option value='https://www.boomercafe.com/2016/06/'> June 2016 </option>
	<option value='https://www.boomercafe.com/2016/05/'> May 2016 </option>
	<option value='https://www.boomercafe.com/2016/04/'> April 2016 </option>
	<option value='https://www.boomercafe.com/2016/03/'> March 2016 </option>
	<option value='https://www.boomercafe.com/2016/02/'> February 2016 </option>
	<option value='https://www.boomercafe.com/2016/01/'> January 2016 </option>
	<option value='https://www.boomercafe.com/2015/12/'> December 2015 </option>
	<option value='https://www.boomercafe.com/2015/11/'> November 2015 </option>
	<option value='https://www.boomercafe.com/2015/10/'> October 2015 </option>
	<option value='https://www.boomercafe.com/2015/09/'> September 2015 </option>
	<option value='https://www.boomercafe.com/2015/08/'> August 2015 </option>
	<option value='https://www.boomercafe.com/2015/07/'> July 2015 </option>
	<option value='https://www.boomercafe.com/2015/06/'> June 2015 </option>
	<option value='https://www.boomercafe.com/2015/05/'> May 2015 </option>
	<option value='https://www.boomercafe.com/2015/04/'> April 2015 </option>
	<option value='https://www.boomercafe.com/2015/03/'> March 2015 </option>
	<option value='https://www.boomercafe.com/2014/11/'> November 2014 </option>
	<option value='https://www.boomercafe.com/2014/08/'> August 2014 </option>
	<option value='https://www.boomercafe.com/2014/06/'> June 2014 </option>
	<option value='https://www.boomercafe.com/2013/06/'> June 2013 </option>
	<option value='https://www.boomercafe.com/2012/06/'> June 2012 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section><section id="text-250677801" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is a partner of the PBS website NextAvenue.org.</h2>			<div class="textwidget"><a href="http://www.nextavenue.org/showcase/sites-we-love/" target="blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"</a data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2018/05/next_avenue_horizontal_logo.jpg"/><noscript><img src="https://www.boomercafe.com/wp-content/uploads/2018/05/next_avenue_horizontal_logo.jpg"</a/></noscript></a></div>
		</div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-right) -->
					</div><!-- .row -->
				</div><!-- END .wrap -->
			</div><!-- END FOOTER WIDGETS (#footer-widgets) -->
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div> 
						<div class="site-info">
							©2020 BoomerCafé. <a href="http://www.michaeldpollock.com/?p=12692" title="WordPress Theme">Site crafted by Michael D. Pollock</a>.						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	<!-- ngg_resource_manager_marker -->        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <link rel='stylesheet' id='css-6-css'  href='https://www.boomercafe.com/wp-content/mmr/195a18a8-1585259923.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","page_data":"53926","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"a49cfef135","feedback_message_placement":"before"};var form_submission_helpers = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.boomercafe.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"53926"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/bc5b459b-1588180654.min.js'></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.boomercafe.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script>
	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1590120415 -->