<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.boomercafe.com/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<title>Boomer Opinion: Don’t play Russian Roulette with my life</title>

<meta name="description" content="BoomerCafé&#8217;s Greg Dobbs witnessed a careless deadly game in public during a hike." />
<meta property="og:image" content="https://www.boomercafe.com/wp-content/uploads/2020/04/Greg_divide_2.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Boomer Opinion: Don’t play Russian Roulette with my life" />
<meta property="og:description" content="BoomerCafé&#8217;s Greg Dobbs witnessed a careless deadly game in public during a hike." />
<meta property="og:url" content="https://www.boomercafe.com/2020/04/29/boomer-opinion-dont-play-russian-roulette-with-my-life/" />
<meta property="og:site_name" content="BoomerCafé" />
<meta property="article:publisher" content="https://www.facebook.com/Boomercafe" />
<meta property="article:published_time" content="2020-04-29T04:02+00:00" />
<meta property="article:modified_time" content="2020-04-29T00:05+00:00" />
<meta property="og:updated_time" content="2020-04-29T00:05+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BoomerCafe" />
<meta name="twitter:title" content="Boomer Opinion: Don’t play Russian Roulette with my life" />
<meta name="twitter:description" content="BoomerCafé&#8217;s Greg Dobbs witnessed a careless deadly game in public during a hike." />
<meta name="twitter:image" content="https://www.boomercafe.com/wp-content/uploads/2020/04/Greg_divide_2.jpg" />
<meta name="twitter:image:width" content="800" />
<meta name="twitter:image:height" content="533" />
<link rel="canonical" href="https://www.boomercafe.com/2020/04/29/boomer-opinion-dont-play-russian-roulette-with-my-life/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.boomercafe.com/","name":"BoomerCaf\u00e9"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.boomercafe.com/category/opinion/","name":"Boomer Opinion"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.boomercafe.com/2020/04/29/boomer-opinion-dont-play-russian-roulette-with-my-life/","name":"Boomer Opinion: Don\u2019t play Russian Roulette with my life"}}]}</script>
<meta name="google-site-verification" content="google4367b11432a974fd" />
<meta name="msvalidate.01" content="3745C409B6A4F5CC54F938E4705FBFE8" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.boomercafe.com/2020/04/29/boomer-opinion-dont-play-russian-roulette-with-my-life/"},"headline":"Boomer Opinion: Don\u2019t play Russian Roulette with my life","image":[{"@type":"ImageObject","url":"https://www.boomercafe.com/wp-content/uploads/2020/04/Greg_divide_2.jpg","width":800,"height":533},"https://www.boomercafe.com/wp-content/uploads/2020/04/Greg_Jeffco-Photo_2-390x520.jpg","https://www.boomercafe.com/wp-content/uploads/2020/04/Greg_on_trail-620x349.jpg","https://www.boomercafe.com/wp-content/uploads/2020/04/birx-620x349.jpg"],"datePublished":"2020-04-29T04:02:07+00:00","dateModified":"2020-04-29T00:05:33+00:00","author":{"@type":"Person","name":"Cafe"},"description":"BoomerCaf\u00e9&#8217;s Greg Dobbs witnessed a careless deadly game in public during a hike."}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//www.boomercafe.com' />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Feed" href="https://www.boomercafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Comments Feed" href="https://www.boomercafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Boomer Opinion: Don’t play Russian Roulette with my life Comments Feed" href="https://www.boomercafe.com/2020/04/29/boomer-opinion-dont-play-russian-roulette-with-my-life/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boomercafe.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='css-0-css'  href='https://www.boomercafe.com/wp-content/mmr/c0da373f-1585739735.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-1-css'  href='https://www.boomercafe.com/wp-content/mmr/f06d0d9b-1557954538.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-2-css'  href='https://www.boomercafe.com/wp-content/mmr/7c41114f-1440630162.min.css' type='text/css' media='print' />
<link rel='stylesheet' id='css-3-css'  href='https://www.boomercafe.com/wp-content/mmr/c30a1bc7-1585914085.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.boomercafe.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"53623","token":"c8a5b18e8c","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/527b268f-1585914085.min.js'></script>
<link rel='https://api.w.org/' href='https://www.boomercafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boomercafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boomercafe.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F04%2F29%2Fboomer-opinion-dont-play-russian-roulette-with-my-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F04%2F29%2Fboomer-opinion-dont-play-russian-roulette-with-my-life%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- Tracking Code inserted by EZ Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,"script","//www.google-analytics.com/analytics.js","ga");
  ga("create", "UA-105778039-1", "auto");
  ga("send", "pageview");
</script>
<!-- <meta name="NextGEN" version="3.3.5" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">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</style>
<link rel="Shortcut Icon" href="https://www.boomercafe.com/wp-content/uploads/2015/03/boomercafe-logo-fav.jpg" type="image/x-icon" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-53623 single-format-standard fw two-column full-header darkheader nav-arrows" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="topnav" class="nav-menu"><li id="menu-item-21524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21524"><a href="https://www.boomercafe.com/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.boomercafe.com/story-submissions/">Story Submissions</a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21520"><a href="https://www.boomercafe.com/boomercafe/">About BoomerCafé</a>
<ul class="sub-menu">
	<li id="menu-item-21523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21523"><a href="https://www.boomercafe.com/boomercafe/greg-dobbs/">Greg Dobbs</a></li>
	<li id="menu-item-21522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21522"><a href="https://www.boomercafe.com/boomercafe/david-henderson/">David Henderson</a></li>
	<li id="menu-item-21521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21521"><a href="https://www.boomercafe.com/boomercafe/copyright/">Copyright</a></li>
</ul>
</li>
<li id="menu-item-21517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21517"><a href="https://www.boomercafe.com/past-stories/">Past Stories</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="https://www.boomercafe.com/" title="BoomerCafé" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="https://www.boomercafe.com/wp-content/uploads/2017/03/BOOMERCAFE_1080_v3.jpg" alt="BoomerCafé" />
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
						<div class="nav-below-header">
					<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li id="menu-item-49511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49511"><a href="https://www.boomercafe.com/category/baby-boomer/">Active Lifestyle</a></li>
<li id="menu-item-49517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49517"><a href="https://www.boomercafe.com/category/opinion/">Boomer Opinion</a></li>
<li id="menu-item-49512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49512"><a href="https://www.boomercafe.com/category/wellness/">Health &#038; Fitness</a></li>
<li id="menu-item-49514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49514"><a href="https://www.boomercafe.com/category/money-work/">Money &#038; Work</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21529"><a href="https://www.boomercafe.com/category/travel-leisure/">Travel &#038; Leisure</a></li>
<li id="menu-item-49513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49513"><a href="https://www.boomercafe.com/category/books-baby-boomer/">Books</a></li>
<li id="menu-item-49516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49516"><a href="https://www.boomercafe.com/category/retirement-baby-boomer/">Retirement</a></li>
</ul>				<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->				</div>
			
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="https://www.boomercafe.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">

			<div class="tb-col-border narrow"></div>

			<div class="tb-col-border wide"></div>

			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

							<!-- TOP CONTENT BANNER -->
		<div class="banner-ad ad-content-top" style="background-color:#ffffff">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-11-10-horiz -->
<ins class="adsbygoogle"
     style="display:inline-block;width:600px;height:90px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="5430156977"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-53623" class="post-53623 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-boomer-opinion tag-coronavirus tag-featured tag-greg-dobbs opinion" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								Boomer Opinion: Don’t play Russian Roulette with my life			</span>
		</h1>
	<div class="entry-meta"><span class="date"><i class="fa fa-clock-o"></i><time class="entry-date" itemprop="datePublished" datetime="2020-04-29T00:02:07-04:00">April 29, 2020</time></span><span class="categories-links"><i class="fa fa-folder-open"></i><a href="https://www.boomercafe.com/category/opinion/" rel="category tag">Boomer Opinion</a></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="https://www.boomercafe.com/2020/04/29/boomer-opinion-dont-play-russian-roulette-with-my-life/#comments">1 Comment</a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
									
									<div class="entry-content" itemprop="text">
										<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2020/04/29/boomer-opinion-dont-play-russian-roulette-with-my-life/" data-a2a-title="Boomer Opinion: Don’t play Russian Roulette with my life"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F04%2F29%2Fboomer-opinion-dont-play-russian-roulette-with-my-life%2F&amp;linkname=Boomer%20Opinion%3A%20Don%E2%80%99t%20play%20Russian%20Roulette%20with%20my%20life" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F04%2F29%2Fboomer-opinion-dont-play-russian-roulette-with-my-life%2F&amp;linkname=Boomer%20Opinion%3A%20Don%E2%80%99t%20play%20Russian%20Roulette%20with%20my%20life" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F04%2F29%2Fboomer-opinion-dont-play-russian-roulette-with-my-life%2F&amp;linkname=Boomer%20Opinion%3A%20Don%E2%80%99t%20play%20Russian%20Roulette%20with%20my%20life" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F04%2F29%2Fboomer-opinion-dont-play-russian-roulette-with-my-life%2F&amp;linkname=Boomer%20Opinion%3A%20Don%E2%80%99t%20play%20Russian%20Roulette%20with%20my%20life" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><strong>As the country and the world begin to open up again, is there a chance that some of us will be so careless about continuing with precautions that the coronavirus will spread again? In this Boomer Opinion piece, after a simple hike near his home, BoomerCafé’s co-founder and executive editor <a href="https://www.gregdobbs.net" target="_blank" rel="noopener noreferrer">Greg Dobbs</a> fears the answer is yes.</strong></p>
<p>I was just getting comfortable with the idea of social distancing, enforced not so much by restrictive regulations as by the force of “personal responsibility.” It is a precept promoted primarily by conservatives, but when life and death are on the line, everyone is <em>bound</em> to be as careful as they have to be if they don’t want to be the next victim of the coronavirus, <em>right</em>?</p>
<p>Then I took a hike.</p>
<p><img class="aligncenter size-large wp-image-53630" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20390%20520'%3E%3C/svg%3E" alt="" width="390" height="520" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/04/Greg_Jeffco-Photo_2-390x520.jpg 390w, https://www.boomercafe.com/wp-content/uploads/2020/04/Greg_Jeffco-Photo_2-285x380.jpg 285w, https://www.boomercafe.com/wp-content/uploads/2020/04/Greg_Jeffco-Photo_2-135x180.jpg 135w, https://www.boomercafe.com/wp-content/uploads/2020/04/Greg_Jeffco-Photo_2-350x467.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/04/Greg_Jeffco-Photo_2.jpg 600w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/04/Greg_Jeffco-Photo_2-390x520.jpg" /><noscript><img class="aligncenter size-large wp-image-53630" src="https://www.boomercafe.com/wp-content/uploads/2020/04/Greg_Jeffco-Photo_2-390x520.jpg" alt="" width="390" height="520" srcset="https://www.boomercafe.com/wp-content/uploads/2020/04/Greg_Jeffco-Photo_2-390x520.jpg 390w, https://www.boomercafe.com/wp-content/uploads/2020/04/Greg_Jeffco-Photo_2-285x380.jpg 285w, https://www.boomercafe.com/wp-content/uploads/2020/04/Greg_Jeffco-Photo_2-135x180.jpg 135w, https://www.boomercafe.com/wp-content/uploads/2020/04/Greg_Jeffco-Photo_2-350x467.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/04/Greg_Jeffco-Photo_2.jpg 600w" sizes="(max-width: 390px) 100vw, 390px" /></noscript></p>
<p>It was on a trail through some open space near my home here in Colorado. And I’m not exaggerating when I say, the percentage of people on the trail with masks over their noses and mouths was in the single digits. The low single digits. And these were people who, by dint of the fact that they were out hiking, supposedly take their health seriously.</p>
<p>What’s worse, just a handful made any effort to pull off to one side of the trail to ensure that we had some space between us when I pulled off to the other. I could only wonder, have these people read anything at all about this pandemic, and the enigmatic and insidious ways in which the virus spreads from one human being to another?</p>
<div id="attachment_53636" style="width: 630px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-53636" class="wp-image-53636 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20349'%3E%3C/svg%3E" alt="" width="620" height="349" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/04/Greg_on_trail-620x349.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/04/Greg_on_trail-380x214.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/04/Greg_on_trail-180x101.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/04/Greg_on_trail-768x432.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/04/Greg_on_trail-350x197.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/04/Greg_on_trail.jpg 900w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/04/Greg_on_trail-620x349.jpg" /><noscript><img aria-describedby="caption-attachment-53636" class="wp-image-53636 size-large" src="https://www.boomercafe.com/wp-content/uploads/2020/04/Greg_on_trail-620x349.jpg" alt="" width="620" height="349" srcset="https://www.boomercafe.com/wp-content/uploads/2020/04/Greg_on_trail-620x349.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/04/Greg_on_trail-380x214.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/04/Greg_on_trail-180x101.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/04/Greg_on_trail-768x432.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/04/Greg_on_trail-350x197.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/04/Greg_on_trail.jpg 900w" sizes="(max-width: 620px) 100vw, 620px" /></noscript><p id="caption-attachment-53636" class="wp-caption-text">Greg out on the trail near the Continental Divide in Colorado.</p></div>
<p>Evidently not. I mean, if they couldn’t even be bothered to read the sign at the trailhead, which clearly states in its list of rules, “Wear a bandana or face mask; cover your nose and mouth at the trail head or when passing others on the trail,” I guess they couldn’t be bothered to read all the other warnings the rest of us have seen since this whole crisis started.</p>
<p>Extrapolate that throughout the nation and we’ll never come close to the general goal of high compliance with social distancing to keep the curve flat.</p>
<p>It did occur to me that virtually everyone I encountered was younger than I am— not such a high bar any more— and therefore, perhaps in their minds anyway, bulletproof. Which is more proof that everyone isn’t reading everything they can to know who’s safe and who’s not, because the answer is, no one’s patently safe, and everyone’s not. Statistics show that the young can be struck just as hard as the old, the fit might get just as sick as the unfit.</p>
<blockquote>
<p style="text-align: center;"><span style="color: #800000;"><strong>It’s an Odd Time in the World!<br />
What are YOUR thoughts about it?<br />
Share your story on BoomerCafé.<br />
<a href="https://www.boomercafe.com/2020/03/22/share-your-coronavirus-crisis-thoughts-experiences/" target="_blank" rel="noopener noreferrer">Just click here</a>.</strong></span></p>
</blockquote>
<p>So maybe, if the question is why these people were so careless about their own health and cavalier about mine, the answer is, they think the worst has passed and they can relax. Which brings to mind what a cardiologist once told me about some of his patients, who’d say that they had taken the heart medications he prescribed so religiously that they now felt good enough to stop. Or as another friend put it, “It’s like the guy who goes skydiving and says, ‘The parachute has slowed my rate of descent; I can take it off now and relax’.&#8221;</p>
<p>We can’t relax. Not yet, anyway. Whether walking on a trail or a sidewalk, a deserted campus or a public park, the virus is still spreading, and what we’ve learned so far is, we’re the only ones who can stop it. And even then, not right away. Dr. Deborah Birx, the White House coronavirus response coordinator, said Sunday, “Social distancing will be with us through the summer.”</p>
<div id="attachment_53628" style="width: 630px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-53628" class="size-large wp-image-53628" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20349'%3E%3C/svg%3E" alt="" width="620" height="349" data-lazy-srcset="https://www.boomercafe.com/wp-content/uploads/2020/04/birx-620x349.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/04/birx-380x214.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/04/birx-180x101.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/04/birx-768x432.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/04/birx-350x197.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/04/birx.jpg 1200w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2020/04/birx-620x349.jpg" /><noscript><img aria-describedby="caption-attachment-53628" class="size-large wp-image-53628" src="https://www.boomercafe.com/wp-content/uploads/2020/04/birx-620x349.jpg" alt="" width="620" height="349" srcset="https://www.boomercafe.com/wp-content/uploads/2020/04/birx-620x349.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/04/birx-380x214.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/04/birx-180x101.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/04/birx-768x432.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/04/birx-350x197.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/04/birx.jpg 1200w" sizes="(max-width: 620px) 100vw, 620px" /></noscript><p id="caption-attachment-53628" class="wp-caption-text">Dr. Deborah Birx</p></div>
<p>Back in the car after the hike, I heard an interview on NPR with a legislator in Pennsylvania who was calling for lockdown restrictions to be lifted, saying with great confidence, “I have full faith in the personal responsibility of the people.”</p>
<p>Sorry, but after my hike, I don’t. And if people are going to act this way on one trail in Colorado, there’s no reason to think they won’t act the same way in every other setting in every other state in the union. I’ve said it before but it bears repeating: citizens are free, sitting in the privacy of their homes if they like, to play Russian Roulette. But when they come out in public, they’re not free to force me to play their deadly game with them.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2020/04/29/boomer-opinion-dont-play-russian-roulette-with-my-life/" data-a2a-title="Boomer Opinion: Don’t play Russian Roulette with my life"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F04%2F29%2Fboomer-opinion-dont-play-russian-roulette-with-my-life%2F&amp;linkname=Boomer%20Opinion%3A%20Don%E2%80%99t%20play%20Russian%20Roulette%20with%20my%20life" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F04%2F29%2Fboomer-opinion-dont-play-russian-roulette-with-my-life%2F&amp;linkname=Boomer%20Opinion%3A%20Don%E2%80%99t%20play%20Russian%20Roulette%20with%20my%20life" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F04%2F29%2Fboomer-opinion-dont-play-russian-roulette-with-my-life%2F&amp;linkname=Boomer%20Opinion%3A%20Don%E2%80%99t%20play%20Russian%20Roulette%20with%20my%20life" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F04%2F29%2Fboomer-opinion-dont-play-russian-roulette-with-my-life%2F&amp;linkname=Boomer%20Opinion%3A%20Don%E2%80%99t%20play%20Russian%20Roulette%20with%20my%20life" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
																					<!-- SINGLE POST BOTTOM (.single-post-bottom) -->
												<aside class="single-post-bottom">
													<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>												</aside><!-- SINGLE POST BOTTOM (.single-post-bottom) -->
											<div class="entry-meta"><span class="tags-links"><i class="fa fa-tag"></i><a href="https://www.boomercafe.com/tag/boomer-opinion/" rel="tag">Boomer Opinion</a>, <a href="https://www.boomercafe.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://www.boomercafe.com/tag/featured/" rel="tag">Featured</a>, <a href="https://www.boomercafe.com/tag/greg-dobbs/" rel="tag">Greg Dobbs</a></span><meta itemprop="image" content="https://www.boomercafe.com/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->


<div id="comments" class="entry-comments">

	
		<div class="comments-container">

			<h3 class="comments-title">
				1 Comment			</h3>

			
			<ol class="comment-list">
						<li id="comment-311776" class="comment even thread-even depth-1">
			<article id="div-comment-311776" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ffa45a32fc7ed069142ec708e0e90c05?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/ffa45a32fc7ed069142ec708e0e90c05?s=40&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/ffa45a32fc7ed069142ec708e0e90c05?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ffa45a32fc7ed069142ec708e0e90c05?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>						<b class="fn"><a href='http://www.CalWriter.net' rel='external nofollow ugc' class='url'>Michael E. Petrie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.boomercafe.com/2020/04/29/boomer-opinion-dont-play-russian-roulette-with-my-life/#comment-311776">
							<time datetime="2020-04-29T00:52:05-04:00">
								April 29, 2020 at 12:52 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Here in our little corner of the world the beaches &amp; marinas remain open to the public. The only thing the county asks is that people maintain social distancing. It was a gorgeous weekend, so our family headed for our sailboat.  There were signs posted all over the marina warning that social distancing must be maintained.  Most older folks and families with children appeared to be maintaining the prescribed social distancing. The twenty-somethings not at all.  I actually saw more close social interaction on the boats &amp; docks among that age group than I ever did before the virus. A 36&#8242; power boat directly across from our boat was packed with more than a dozen college-age kids, drinking, partying, and frolicking in extremely close proximity of each other.  Elsewhere in the marina, twenty-somethings were hanging in large groups along the docks, dancing, hugging, even making out. Face masks?  Forget it, though they are not actually required in our county. All that is asked is social distancing. Really kids? Is social distancing just too much to ask?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.boomercafe.com/2020/04/29/boomer-opinion-dont-play-russian-roulette-with-my-life/?replytocom=311776#respond' data-commentid="311776" data-postid="53623" data-belowelement="div-comment-311776" data-respondelement="respond" aria-label='Reply to Michael E. Petrie'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
			
		</div><!-- .comments-container -->

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/29/boomer-opinion-dont-play-russian-roulette-with-my-life/#respond" style="display:none;">Cancel Comment</a></small></h3><form action="https://www.boomercafe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p style="display:none;"><input type="text" name="afe7ec8926057e786dd2c403" value=""></p><p id="aada0e6d8671ff67a7dd9063"><input type="text" name="aada0e6d8671ff67a7dd9063" value=""><style scoped>#aada0e6d8671ff67a7dd9063{display:none}</style></p><p id="comment-form-aada0e6d8671ff67a7dd90">
				<label for="comment-form-aada0e6d8671ff">Comments for robots</label>
				<textarea name="tsfem-e-hp-js" id="comment-form-aada0e6d8671ff" placeholder="You are human!">Please remove this comment to prove you&#039;re human.</textarea>
			</p>
			<script type="text/javascript">document.getElementById("comment-form-aada0e6d8671ff").value="";document.getElementById("comment-form-aada0e6d8671ff67a7dd90").style.display="none";</script><input type="hidden" name="tsfem-e-hp-nonce" value="c1de4a13ed9f1e00425a95c5"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea placeholder="" id="comment" name="comment" cols="45" rows="4" aria-required="true"></textarea></p><p class="comment-form-author"><span class="genericon genericon-user"></span><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><span class="genericon genericon-mail"></span><input id="email" placeholder="Email *" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><span class="genericon genericon-home"></span><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment" /> <input type='hidden' name='comment_post_ID' value='53623' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cfa2146615" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="242"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignright">
					<a href="https://www.boomercafe.com/2020/04/28/a-boomer-now-thinks-what-would-mom-do/" title="A boomer now thinks, What Would Mom Do?">
						<span class="nav-link-text">A boomer now thinks, What Would Mom Do?</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
					
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

		
		
			<!-- FOOTER WIDGETS (#footer-widgets) -->
			<div id="footer-widgets">
				<div class="wrap">
					<div class="row">
						<!-- FOOTER WIDGETS LEFT (.footer-widgets-left) -->
						<aside class="sidebar col-md-4 footer-widgets-left">
							
<section id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2020/03/03/for-baby-boomers-almost-more-than-anyone-tips-for-coronavirus/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/52505-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2020/03/03/for-baby-boomers-almost-more-than-anyone-tips-for-coronavirus/" class="wpp-post-title" target="_self">For baby boomers almost more than anyone, tips for coronavirus</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" class="wpp-post-title" target="_self">Health benefits of walking for people over age 50</a>
</li>
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/story-submissions/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/528-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/story-submissions/" class="wpp-post-title" target="_self">Story Submissions</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/08/25/boomer-opinion-remedies-for-presidential-misbehavior/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/51102-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2019/08/25/boomer-opinion-remedies-for-presidential-misbehavior/" class="wpp-post-title" target="_self">Boomer Opinion: Remedies for Presidential Misbehavior</a>
</li>
<li>
<a href="https://www.boomercafe.com/2020/03/18/boomer-opinion-this-is-the-great-american-train-wreck/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/52717-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2020/03/18/boomer-opinion-this-is-the-great-american-train-wreck/" class="wpp-post-title" target="_self">Boomer Opinion: This is the Great American Train Wreck</a>
</li>
</ul>

</div></section>
						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-left) -->

						<!-- FOOTER WIDGETS CENTER (.footer-widgets-center) -->
						<aside class="sidebar col-md-4 footer-widgets-center">
							<section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-10-30-bottom-center -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="2448034320"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="socialicons-widget-3" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Let&#8217;s Connect</h2>
		<div class="textwidget color round">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>						</aside><!-- END FOOTER WIDGET CENTER (.footer-widgets-center) -->

						<!-- FOOTER WIDGETS RIGHT (.footer-widgets-right) -->
						<aside class="sidebar col-md-4 footer-widgets-right">
							<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé&#8217;s Past Stories</h2>		<label class="screen-reader-text" for="archives-dropdown-3">BoomerCafé&#8217;s Past Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.boomercafe.com/2020/04/'> April 2020 </option>
	<option value='https://www.boomercafe.com/2020/03/'> March 2020 </option>
	<option value='https://www.boomercafe.com/2020/02/'> February 2020 </option>
	<option value='https://www.boomercafe.com/2020/01/'> January 2020 </option>
	<option value='https://www.boomercafe.com/2019/12/'> December 2019 </option>
	<option value='https://www.boomercafe.com/2019/11/'> November 2019 </option>
	<option value='https://www.boomercafe.com/2019/10/'> October 2019 </option>
	<option value='https://www.boomercafe.com/2019/09/'> September 2019 </option>
	<option value='https://www.boomercafe.com/2019/08/'> August 2019 </option>
	<option value='https://www.boomercafe.com/2019/07/'> July 2019 </option>
	<option value='https://www.boomercafe.com/2019/06/'> June 2019 </option>
	<option value='https://www.boomercafe.com/2019/05/'> May 2019 </option>
	<option value='https://www.boomercafe.com/2019/04/'> April 2019 </option>
	<option value='https://www.boomercafe.com/2019/03/'> March 2019 </option>
	<option value='https://www.boomercafe.com/2019/02/'> February 2019 </option>
	<option value='https://www.boomercafe.com/2019/01/'> January 2019 </option>
	<option value='https://www.boomercafe.com/2018/12/'> December 2018 </option>
	<option value='https://www.boomercafe.com/2018/11/'> November 2018 </option>
	<option value='https://www.boomercafe.com/2018/10/'> October 2018 </option>
	<option value='https://www.boomercafe.com/2018/09/'> September 2018 </option>
	<option value='https://www.boomercafe.com/2018/08/'> August 2018 </option>
	<option value='https://www.boomercafe.com/2018/07/'> July 2018 </option>
	<option value='https://www.boomercafe.com/2018/06/'> June 2018 </option>
	<option value='https://www.boomercafe.com/2018/05/'> May 2018 </option>
	<option value='https://www.boomercafe.com/2018/04/'> April 2018 </option>
	<option value='https://www.boomercafe.com/2018/03/'> March 2018 </option>
	<option value='https://www.boomercafe.com/2018/02/'> February 2018 </option>
	<option value='https://www.boomercafe.com/2018/01/'> January 2018 </option>
	<option value='https://www.boomercafe.com/2017/12/'> December 2017 </option>
	<option value='https://www.boomercafe.com/2017/11/'> November 2017 </option>
	<option value='https://www.boomercafe.com/2017/10/'> October 2017 </option>
	<option value='https://www.boomercafe.com/2017/09/'> September 2017 </option>
	<option value='https://www.boomercafe.com/2017/08/'> August 2017 </option>
	<option value='https://www.boomercafe.com/2017/07/'> July 2017 </option>
	<option value='https://www.boomercafe.com/2017/06/'> June 2017 </option>
	<option value='https://www.boomercafe.com/2017/05/'> May 2017 </option>
	<option value='https://www.boomercafe.com/2017/04/'> April 2017 </option>
	<option value='https://www.boomercafe.com/2017/03/'> March 2017 </option>
	<option value='https://www.boomercafe.com/2017/02/'> February 2017 </option>
	<option value='https://www.boomercafe.com/2017/01/'> January 2017 </option>
	<option value='https://www.boomercafe.com/2016/12/'> December 2016 </option>
	<option value='https://www.boomercafe.com/2016/11/'> November 2016 </option>
	<option value='https://www.boomercafe.com/2016/10/'> October 2016 </option>
	<option value='https://www.boomercafe.com/2016/09/'> September 2016 </option>
	<option value='https://www.boomercafe.com/2016/08/'> August 2016 </option>
	<option value='https://www.boomercafe.com/2016/07/'> July 2016 </option>
	<option value='https://www.boomercafe.com/2016/06/'> June 2016 </option>
	<option value='https://www.boomercafe.com/2016/05/'> May 2016 </option>
	<option value='https://www.boomercafe.com/2016/04/'> April 2016 </option>
	<option value='https://www.boomercafe.com/2016/03/'> March 2016 </option>
	<option value='https://www.boomercafe.com/2016/02/'> February 2016 </option>
	<option value='https://www.boomercafe.com/2016/01/'> January 2016 </option>
	<option value='https://www.boomercafe.com/2015/12/'> December 2015 </option>
	<option value='https://www.boomercafe.com/2015/11/'> November 2015 </option>
	<option value='https://www.boomercafe.com/2015/10/'> October 2015 </option>
	<option value='https://www.boomercafe.com/2015/09/'> September 2015 </option>
	<option value='https://www.boomercafe.com/2015/08/'> August 2015 </option>
	<option value='https://www.boomercafe.com/2015/07/'> July 2015 </option>
	<option value='https://www.boomercafe.com/2015/06/'> June 2015 </option>
	<option value='https://www.boomercafe.com/2015/05/'> May 2015 </option>
	<option value='https://www.boomercafe.com/2015/04/'> April 2015 </option>
	<option value='https://www.boomercafe.com/2015/03/'> March 2015 </option>
	<option value='https://www.boomercafe.com/2014/11/'> November 2014 </option>
	<option value='https://www.boomercafe.com/2014/08/'> August 2014 </option>
	<option value='https://www.boomercafe.com/2014/06/'> June 2014 </option>
	<option value='https://www.boomercafe.com/2013/06/'> June 2013 </option>
	<option value='https://www.boomercafe.com/2012/06/'> June 2012 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section><section id="text-250677801" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is a partner of the PBS website NextAvenue.org.</h2>			<div class="textwidget"><a href="http://www.nextavenue.org/showcase/sites-we-love/" target="blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"</a data-lazy-src="https://www.boomercafe.com/wp-content/uploads/2018/05/next_avenue_horizontal_logo.jpg"/><noscript><img src="https://www.boomercafe.com/wp-content/uploads/2018/05/next_avenue_horizontal_logo.jpg"</a/></noscript></a></div>
		</div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-right) -->
					</div><!-- .row -->
				</div><!-- END .wrap -->
			</div><!-- END FOOTER WIDGETS (#footer-widgets) -->
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div> 
						<div class="site-info">
							©2020 BoomerCafé. <a href="http://www.michaeldpollock.com/?p=12692" title="WordPress Theme">Site crafted by Michael D. Pollock</a>.						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	<!-- ngg_resource_manager_marker -->        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/dd33357c-1585739738.min.js'></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.boomercafe.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script>
	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1588135928 -->