<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.boomercafe.com/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<title>Valentine’s Day: this boomer says it with brisket | BoomerCafé</title>

<meta name="description" content="Writer Barbara Greenleaf recalls a Valentine’s Day a few years ago and it&#8217;s all about brisket." />
<meta property="og:image" content="https://www.boomercafe.com/wp-content/uploads/2020/02/Greenleaf_oven.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Valentine’s Day: this boomer says it with brisket | BoomerCafé" />
<meta property="og:description" content="Writer Barbara Greenleaf recalls a Valentine’s Day a few years ago and it&#8217;s all about brisket." />
<meta property="og:url" content="https://www.boomercafe.com/2020/02/11/valentines-day-this-boomer-says-it-with-brisket/" />
<meta property="og:site_name" content="BoomerCafé" />
<meta property="article:publisher" content="https://www.facebook.com/Boomercafe" />
<meta property="article:published_time" content="2020-02-11T05:02+00:00" />
<meta property="article:modified_time" content="2020-02-02T01:12+00:00" />
<meta property="og:updated_time" content="2020-02-02T01:12+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BoomerCafe" />
<meta name="twitter:title" content="Valentine’s Day: this boomer says it with brisket | BoomerCafé" />
<meta name="twitter:description" content="Writer Barbara Greenleaf recalls a Valentine’s Day a few years ago and it&#8217;s all about brisket." />
<meta name="twitter:image" content="https://www.boomercafe.com/wp-content/uploads/2020/02/Greenleaf_oven.jpg" />
<meta name="twitter:image:width" content="900" />
<meta name="twitter:image:height" content="600" />
<link rel="canonical" href="https://www.boomercafe.com/2020/02/11/valentines-day-this-boomer-says-it-with-brisket/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.boomercafe.com/","name":"BoomerCaf\u00e9"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.boomercafe.com/category/baby-boomer/","name":"Active Lifestyle"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.boomercafe.com/2020/02/11/valentines-day-this-boomer-says-it-with-brisket/","name":"Valentine\u2019s Day: this boomer says it with brisket"}}]}</script>
<meta name="google-site-verification" content="google4367b11432a974fd" />
<meta name="msvalidate.01" content="3745C409B6A4F5CC54F938E4705FBFE8" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.boomercafe.com/2020/02/11/valentines-day-this-boomer-says-it-with-brisket/"},"headline":"Valentine\u2019s Day: this boomer says it with brisket","image":[{"@type":"ImageObject","url":"https://www.boomercafe.com/wp-content/uploads/2020/02/Greenleaf_oven.jpg","width":900,"height":600},"https://ir-na.amazon-adsystem.com/e/ir?t=boomercafe&amp;l=am2&amp;o=1&amp;a=164570405X","https://www.boomercafe.com/wp-content/uploads/2020/02/Greenleaf_1-620x413.jpg","https://www.boomercafe.com/wp-content/uploads/2020/02/Greenleaf_brisket-620x413.jpg","https://www.boomercafe.com/wp-content/uploads/2020/02/Greenleaf_oven-620x413.jpg"],"datePublished":"2020-02-11T05:02:55+00:00","dateModified":"2020-02-02T01:12:57+00:00","author":{"@type":"Person","name":"Cafe"},"description":"Writer Barbara Greenleaf recalls a Valentine\u2019s Day a few years ago and it&#8217;s all about brisket."}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Feed" href="https://www.boomercafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Comments Feed" href="https://www.boomercafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Valentine’s Day: this boomer says it with brisket Comments Feed" href="https://www.boomercafe.com/2020/02/11/valentines-day-this-boomer-says-it-with-brisket/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boomercafe.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='css-0-css'  href='https://www.boomercafe.com/wp-content/mmr/c0da373f-1578788750.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-1-css'  href='https://www.boomercafe.com/wp-content/mmr/f06d0d9b-1557964076.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-2-css'  href='https://www.boomercafe.com/wp-content/mmr/7c41114f-1440630162.min.css' type='text/css' media='print' />
<link rel='stylesheet' id='css-3-css'  href='https://www.boomercafe.com/wp-content/mmr/c30a1bc7-1571245460.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.boomercafe.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"52225","token":"16e65988e2","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/527b268f-1578788750.min.js'></script>
<link rel='https://api.w.org/' href='https://www.boomercafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boomercafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boomercafe.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F02%2F11%2Fvalentines-day-this-boomer-says-it-with-brisket%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F02%2F11%2Fvalentines-day-this-boomer-says-it-with-brisket%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- Tracking Code inserted by EZ Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,"script","//www.google-analytics.com/analytics.js","ga");
  ga("create", "UA-105778039-1", "auto");
  ga("send", "pageview");
</script>
<meta name="generator" content="Site Kit by Google 1.2.0" /><!-- <meta name="NextGEN" version="3.2.23" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">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</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-1945575162782003",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<link rel="Shortcut Icon" href="https://www.boomercafe.com/wp-content/uploads/2015/03/boomercafe-logo-fav.jpg" type="image/x-icon" /><link rel='stylesheet' id='css-5-css'  href='https://www.boomercafe.com/wp-content/mmr/195a18a8-1572872090.min.css' type='text/css' media='all' />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-52225 single-format-standard c-sw two-column full-header darkheader nav-arrows" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="topnav" class="nav-menu"><li id="menu-item-21524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21524"><a href="https://www.boomercafe.com/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.boomercafe.com/story-submissions/">Story Submissions</a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21520"><a href="https://www.boomercafe.com/boomercafe/">About BoomerCafé</a>
<ul class="sub-menu">
	<li id="menu-item-21523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21523"><a href="https://www.boomercafe.com/boomercafe/greg-dobbs/">Greg Dobbs</a></li>
	<li id="menu-item-21522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21522"><a href="https://www.boomercafe.com/boomercafe/david-henderson/">David Henderson</a></li>
	<li id="menu-item-21521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21521"><a href="https://www.boomercafe.com/boomercafe/copyright/">Copyright</a></li>
</ul>
</li>
<li id="menu-item-21517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21517"><a href="https://www.boomercafe.com/past-stories/">Past Stories</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="https://www.boomercafe.com/" title="BoomerCafé" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="https://www.boomercafe.com/wp-content/uploads/2017/03/BOOMERCAFE_1080_v3.jpg" alt="BoomerCafé" />
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
						<div class="nav-below-header">
					<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li id="menu-item-49511" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49511"><a href="https://www.boomercafe.com/category/baby-boomer/">Active Lifestyle</a></li>
<li id="menu-item-49517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49517"><a href="https://www.boomercafe.com/category/opinion/">Boomer Opinion</a></li>
<li id="menu-item-49512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49512"><a href="https://www.boomercafe.com/category/wellness/">Health &#038; Fitness</a></li>
<li id="menu-item-49514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49514"><a href="https://www.boomercafe.com/category/money-work/">Money &#038; Work</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21529"><a href="https://www.boomercafe.com/category/travel-leisure/">Travel &#038; Leisure</a></li>
<li id="menu-item-49513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49513"><a href="https://www.boomercafe.com/category/books-baby-boomer/">Books</a></li>
<li id="menu-item-49516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49516"><a href="https://www.boomercafe.com/category/retirement-baby-boomer/">Retirement</a></li>
</ul>				<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->				</div>
			
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="https://www.boomercafe.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">

			<div class="tb-col-border narrow"></div>

			<div class="tb-col-border wide"></div>

			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

							<!-- TOP CONTENT BANNER -->
		<div class="banner-ad ad-content-top" style="background-color:#ffffff">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-11-10-horiz -->
<ins class="adsbygoogle"
     style="display:inline-block;width:600px;height:90px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="5430156977"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-52225" class="post-52225 post type-post status-publish format-standard has-post-thumbnail hentry category-baby-boomer tag-barbara-greenleaf tag-featured tag-food tag-valentines-day baby-boomer" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								Valentine’s Day: this boomer says it with brisket			</span>
		</h1>
	<div class="entry-meta"><span class="date"><i class="fa fa-clock-o"></i><time class="entry-date" itemprop="datePublished" datetime="2020-02-11T00:02:55-05:00">February 11, 2020</time></span><span class="categories-links"><i class="fa fa-folder-open"></i><a href="https://www.boomercafe.com/category/baby-boomer/" rel="category tag">Active Lifestyle</a></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="https://www.boomercafe.com/2020/02/11/valentines-day-this-boomer-says-it-with-brisket/#respond">0 Comments</a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
									
									<div class="entry-content" itemprop="text">
										<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2020/02/11/valentines-day-this-boomer-says-it-with-brisket/" data-a2a-title="Valentine’s Day: this boomer says it with brisket"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F02%2F11%2Fvalentines-day-this-boomer-says-it-with-brisket%2F&amp;linkname=Valentine%E2%80%99s%20Day%3A%20this%20boomer%20says%20it%20with%20brisket" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F02%2F11%2Fvalentines-day-this-boomer-says-it-with-brisket%2F&amp;linkname=Valentine%E2%80%99s%20Day%3A%20this%20boomer%20says%20it%20with%20brisket" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F02%2F11%2Fvalentines-day-this-boomer-says-it-with-brisket%2F&amp;linkname=Valentine%E2%80%99s%20Day%3A%20this%20boomer%20says%20it%20with%20brisket" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F02%2F11%2Fvalentines-day-this-boomer-says-it-with-brisket%2F&amp;linkname=Valentine%E2%80%99s%20Day%3A%20this%20boomer%20says%20it%20with%20brisket" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><strong>Valentine’s Day, comin’ right up. When we baby boomers were, well, babies, the love-holiday wasn’t nearly as sacred as it is today! That’s something Santa Barbara humor essayist Barbara Greenleaf once learned the hard way, as she explains in this excerpt from her book, <a href="https://www.amazon.com/gp/product/164570405X/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=164570405X&amp;linkCode=as2&amp;tag=boomercafe&amp;linkId=ca2c961f8b9cff5d8f1c95b5eede54ed" target="_blank" rel="noopener noreferrer">THIS OLD BODY: And 99 Other Reasons to Laugh at Life</a><img style="border: none !important; margin: 0px !important;" src="//ir-na.amazon-adsystem.com/e/ir?t=boomercafe&amp;l=am2&amp;o=1&amp;a=164570405X" alt="" width="1" height="1" border="0"/>. It’s about a Valentine’s Day a few years ago.</strong></p>
<p>My husband comes from a card-sending, gift-giving, party-for-every-occasion family. I do not. This became apparent on our very first Valentine’s Day when he brought home a dozen red roses and then sat back in eager anticipation of what I had gotten him.</p>
<p>Then he waited some more.</p>
<p>Although this unpleasant scene played out decades ago, my husband has never forgotten it and I, thanks to him, have not forgotten it, either.</p>
<p>That’s why I start worrying about Valentine’s Day right after New Year’s Eve.</p>
<p>At least I usually do, but this year January turned out to be a hectic month and somehow Valentine’s Day slipped my mind until I awoke on February 14th to find a lovely card from my husband propped up against the kitchen sink.</p>
<div id="attachment_52230" style="width: 630px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-52230" class="size-large wp-image-52230" src="https://www.boomercafe.com/wp-content/uploads/2020/02/Greenleaf_1-620x413.jpg" alt="" width="620" height="413" srcset="https://www.boomercafe.com/wp-content/uploads/2020/02/Greenleaf_1-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/02/Greenleaf_1-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/02/Greenleaf_1-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/02/Greenleaf_1-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/02/Greenleaf_1-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/02/Greenleaf_1-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/02/Greenleaf_1-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/02/Greenleaf_1.jpg 900w" sizes="(max-width: 620px) 100vw, 620px" /><p id="caption-attachment-52230" class="wp-caption-text">Barbara Greenleaf</p></div>
<p>My heart fell, but since he was still asleep, I had time to quickly write out an I.O.U. For fifty years the Florists’ Telegraph Delivery Association (FTD) urged customers to “Say it with Flowers.” However, in our house, brisket conveys a lot more love than even the most sweet-smelling roses. So that’s what I promised.</p>
<p>Brisket, in case you are not familiar with it, is cut from the lower chest or breast of the cow and is one of the nine primal cuts of beef. No matter how it’s prepared, its essence is fatty, salty, and loaded with cholesterol. In short, it’s delicious. My husband likes to think my brisket is just like the one his mother used to make. Actually, it’s just like the one Julia Child used to make in the form of boeuf bourguignon, but who am I to disillusion him?</p>
<p><img class="aligncenter size-large wp-image-52232" src="https://www.boomercafe.com/wp-content/uploads/2020/02/Greenleaf_brisket-620x413.jpg" alt="" width="620" height="413" srcset="https://www.boomercafe.com/wp-content/uploads/2020/02/Greenleaf_brisket-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/02/Greenleaf_brisket-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/02/Greenleaf_brisket-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/02/Greenleaf_brisket-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/02/Greenleaf_brisket-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/02/Greenleaf_brisket-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/02/Greenleaf_brisket-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/02/Greenleaf_brisket.jpg 900w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>How to make this husband-pleaser, you ask? Start with a first-cut slab of meat with some fat on it, because fat conveys the flavor. Dredge the slab in flour and sauté in rendered bacon fat, butter, and oil. Remove and sauté mushrooms and onions. Transfer all to a Dutch oven. I used to use hunter soup mix, but that was removed from supermarket shelves a long time ago. (Isn’t that always the way? As soon as you fall in love with an ingredient, it’s been made obsolete.)</p>
<p>Anyway, add onion soup mix, beef broth to cover and— the most important ingredient of all— Madeira wine, and lots of it. Cook for at least three hours at 350-degrees until very tender. Then, to truly develop the flavor (unless you live in the tropics and have no air conditioning), leave the dish out overnight. My sister warns that this will cause ptomaine poisoning, but I swear I haven’t lost a guest yet.</p>
<p><img class="aligncenter size-large wp-image-52231" src="https://www.boomercafe.com/wp-content/uploads/2020/02/Greenleaf_oven-620x413.jpg" alt="" width="620" height="413" srcset="https://www.boomercafe.com/wp-content/uploads/2020/02/Greenleaf_oven-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/02/Greenleaf_oven-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/02/Greenleaf_oven-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/02/Greenleaf_oven-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/02/Greenleaf_oven-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/02/Greenleaf_oven-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/02/Greenleaf_oven-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/02/Greenleaf_oven.jpg 900w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>Yes, my brisket salvaged Valentine’s Day this year, but it disappeared too fast to be really satisfying. Next year I may be inspired by another venerable advertising slogan, “The gift that keeps on giving.” The only thing I can come up with is a dog, but what if my husband thinks I’ll be the dog walker?</p>
<p>Bad idea.</p>
<p>Then there’s the Victorian couplet, “When this you see, think of me.” He’s not really the pinky ring type, but as I’m in my third day of cleaning up after the brisket extravaganza, the idea of it is very tempting.</p>
<p><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ac&amp;ref=qf_sp_asin_til&amp;ad_type=product_link&amp;tracking_id=boomercafe&amp;marketplace=amazon&amp;region=US&amp;placement=164570405X&amp;asins=164570405X&amp;linkId=68c3321c230d56c5ccb315de7106fa19&amp;show_border=false&amp;link_opens_in_new_window=true&amp;price_color=333333&amp;title_color=0066c0&amp;bg_color=ffffff" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"><br />
</iframe></p>
<blockquote><p><em>If you understand the meaning of “value-added,” we think this defines it: Barbara’s Recipe for Brisket. But beware: she told us we probably ought to post this warning, which might be only half tongue-in-cheek: &#8220;Just reading about this brisket will send your cholesterol count up to 400.”</em></p></blockquote>
<ul>
<li>
<blockquote><p>Purchase brisket, “first cut,” 6 ounces per person.</p></blockquote>
</li>
<li>
<blockquote><p>Flour and sear the meat in oil (optional bacon fat and/or butter).</p></blockquote>
</li>
<li>
<blockquote><p>Sauté 1 large onion, 1 large carrot, and 1 pound of mushrooms.</p></blockquote>
</li>
<li>
<blockquote><p>Place all in a Dutch oven with:</p>
<ul>
<li>Beef broth to cover</li>
<li>Madeira or strong red wine</li>
<li>Onion soup mix</li>
</ul>
</blockquote>
</li>
<li>
<blockquote><p>Cook in the oven at 350 degrees, starting to test after 3 hours. Continue to cook until meat is fork-tender.</p></blockquote>
</li>
<li>
<blockquote><p>Leave out until cool and/or refrigerate at least one day to develop the flavor.</p></blockquote>
</li>
<li>
<blockquote><p>Pour off gravy and refrigerate. Next day, remove fat from gravy and correct seasoning.</p></blockquote>
</li>
<li>
<blockquote><p>Slice fat off meat. Cut into strips ¼ &#8211; ½ inch crosswise across the grain.</p></blockquote>
</li>
<li>
<blockquote><p>Warm meat in strained gravy and serve.</p></blockquote>
</li>
</ul>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2020/02/11/valentines-day-this-boomer-says-it-with-brisket/" data-a2a-title="Valentine’s Day: this boomer says it with brisket"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F02%2F11%2Fvalentines-day-this-boomer-says-it-with-brisket%2F&amp;linkname=Valentine%E2%80%99s%20Day%3A%20this%20boomer%20says%20it%20with%20brisket" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F02%2F11%2Fvalentines-day-this-boomer-says-it-with-brisket%2F&amp;linkname=Valentine%E2%80%99s%20Day%3A%20this%20boomer%20says%20it%20with%20brisket" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F02%2F11%2Fvalentines-day-this-boomer-says-it-with-brisket%2F&amp;linkname=Valentine%E2%80%99s%20Day%3A%20this%20boomer%20says%20it%20with%20brisket" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F02%2F11%2Fvalentines-day-this-boomer-says-it-with-brisket%2F&amp;linkname=Valentine%E2%80%99s%20Day%3A%20this%20boomer%20says%20it%20with%20brisket" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
																					<!-- SINGLE POST BOTTOM (.single-post-bottom) -->
												<aside class="single-post-bottom">
													<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>												</aside><!-- SINGLE POST BOTTOM (.single-post-bottom) -->
											<div class="entry-meta"><span class="tags-links"><i class="fa fa-tag"></i><a href="https://www.boomercafe.com/tag/barbara-greenleaf/" rel="tag">Barbara Greenleaf</a>, <a href="https://www.boomercafe.com/tag/featured/" rel="tag">Featured</a>, <a href="https://www.boomercafe.com/tag/food/" rel="tag">food</a>, <a href="https://www.boomercafe.com/tag/valentines-day/" rel="tag">Valentine's Day</a></span><meta itemprop="image" content="https://www.boomercafe.com/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->


<div id="comments" class="entry-comments">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/11/valentines-day-this-boomer-says-it-with-brisket/#respond" style="display:none;">Cancel Comment</a></small></h3><form action="https://www.boomercafe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p style="display:none;"><input type="text" name="c575c8f7b3f72551156d7974" value=""></p><p id="ff5b71585ffe83ab59a26a2e"><input type="text" name="ff5b71585ffe83ab59a26a2e" value=""><style scoped>#ff5b71585ffe83ab59a26a2e{display:none}</style></p><p id="comment-form-ff5b71585ffe83ab59a26">
				<label for="comment-form-ff5b71585ffe83ab59">Comments for robots</label>
				<textarea name="tsfem-e-hp-js" id="comment-form-ff5b71585ffe83ab59" placeholder="You are human!">Please remove this comment to prove you&#039;re human.</textarea>
			</p>
			<script type="text/javascript">document.getElementById("comment-form-ff5b71585ffe83ab59").value="";document.getElementById("comment-form-ff5b71585ffe83ab59a26").style.display="none";</script><input type="hidden" name="tsfem-e-hp-nonce" value="c1502cd0c714d95f4eb96ab6"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea placeholder="" id="comment" name="comment" cols="45" rows="4" aria-required="true"></textarea></p><p class="comment-form-author"><span class="genericon genericon-user"></span><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><span class="genericon genericon-mail"></span><input id="email" placeholder="Email *" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><span class="genericon genericon-home"></span><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment" /> <input type='hidden' name='comment_post_ID' value='52225' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ecd7e2ff32" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="63"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignright">
					<a href="https://www.boomercafe.com/2020/02/09/boomer-opinion-we-all-need-a-voice/" title="Boomer Opinion: We all need a voice">
						<span class="nav-link-text">Boomer Opinion: We all need a voice</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
					
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->



			<!-- SECONDARY CONTENT AREA (#secondary) -->
			<div id="secondary" class="sidebar-area">

				<!-- SIDEBAR-WIDE TOP (.sidebar-wide-top) -->
				<aside class="sidebar sidebar-wide-top" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					<section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h2 class="widget-title widgettitle">Recent Comments</h2><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/a78f598e66beedc1ef5b9697494100d6?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a78f598e66beedc1ef5b9697494100d6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Marilyn DuVon</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/02/09/boomer-opinion-we-all-need-a-voice/#comment-310682">Boomer Opinion: We all need a voice</a></span>: &ldquo;<span class="comment-excerpt">Nancy Pelosi is my voice, too. The anxiety I feel about another 4 years of this completely indecent, corrupt man&hellip;</span>&rdquo; <span class="comment-date">Feb 10, 17:54</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/46429738e858776dfd4f4b1582d0bc57?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/46429738e858776dfd4f4b1582d0bc57?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='http://www.seniorpreneur.ca/' rel='external nofollow ugc' class='url'>Joe Wasylyk</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/02/09/boomer-opinion-we-all-need-a-voice/#comment-310677">Boomer Opinion: We all need a voice</a></span>: &ldquo;<span class="comment-excerpt">In any other Country but the USA people today are pleading for more jobs and a better economy. In the&hellip;</span>&rdquo; <span class="comment-date">Feb 9, 13:41</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/10f248a019cc750d2b114d78e26e7ad8?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/10f248a019cc750d2b114d78e26e7ad8?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Tom Curtin</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/02/09/boomer-opinion-we-all-need-a-voice/#comment-310675">Boomer Opinion: We all need a voice</a></span>: &ldquo;<span class="comment-excerpt">Trump is right about one thing. The Washington Post publishes Fake News - just look at that headline.</span>&rdquo; <span class="comment-date">Feb 9, 09:01</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/962038be2c562d3ca0c8b05edf2e6e9d?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/962038be2c562d3ca0c8b05edf2e6e9d?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Anna</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/02/09/boomer-opinion-we-all-need-a-voice/#comment-310672">Boomer Opinion: We all need a voice</a></span>: &ldquo;<span class="comment-excerpt">Thank you for eloquently expressing my feelings much more clearly than I could have.</span>&rdquo; <span class="comment-date">Feb 9, 06:14</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/2f9665d67e124ef66007e95a20b0718d?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/2f9665d67e124ef66007e95a20b0718d?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Denise Aversa</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/02/05/when-a-boomer-has-no-more-volunteering-to-do/#comment-310669">When a boomer has no more volunteering to do</a></span>: &ldquo;<span class="comment-excerpt">I enjoyed reading this story. I think Sue shared her innermost feelings. She really enjoyed what she did in her&hellip;</span>&rdquo; <span class="comment-date">Feb 8, 22:46</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/067839b09d0d1ba90e45979b37d3af4a?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/067839b09d0d1ba90e45979b37d3af4a?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='http://Julietodd-cundiff@fineartamerica.com' rel='external nofollow ugc' class='url'>Julie cundiff</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/10/30/this-baby-boomer-friendship-is-forever/#comment-310668">This boomer friendship is forever</a></span>: &ldquo;<span class="comment-excerpt">Rick (Fat Arn). Do you remember me from Camp Lambec? Julie (Todd) Cundiff</span>&rdquo; <span class="comment-date">Feb 8, 16:58</span></div></li></ul></div></section><section id="prosperitytext-widget-5" class="widget prosperitytext"><div class="widget-wrap"><div class="prosperity-text wide" style="font-size:14px;padding-top:5px;padding-bottom:5px;background-image:url(https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/blank.gif);text-align:center;background-color:#ededd7;color:#0127bf!important;"><div class="unwrap"><h2 class="widget-title widgettitle">Post a Comment. Your email address will not be published.</h2>First-time comments are moderated. 
BoomerCafé reserves the right to remove comments laced with such things as profanity and/or personal attacks. 
Comments limited to 250 words.</div></div></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-10-30 #1 right -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="4746894602"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="yikes_easy_mc_widget-2" class="widget widget_yikes_easy_mc_widget"><div class="widget-wrap"><h2 class="widget-title widgettitle">Sign-up for Free Story Updates</h2>
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="sign-up-for-free-story-updates-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="4a2da2853a">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="5a940eaa0b">
				<input type="hidden" name="_wp_http_referer" value="/2020/02/11/valentines-day-this-boomer-says-it-with-brisket/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.6.2 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-10-30 #3 right -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="6265642798"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="catposts-widget-3" class="widget catposts"><div class="widget-wrap"><h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/category/opinion/">Boomer Opinion</a></h2><div class='cat-posts-widget textwidget'>
				<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/02/09/boomer-opinion-we-all-need-a-voice/" title="Boomer Opinion: We all need a voice">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/02/protest_2-1-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/02/protest_2-1-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/02/protest_2-1-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/02/protest_2-1-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/02/protest_2-1-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/02/protest_2-1-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/02/protest_2-1-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/02/protest_2-1-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/02/protest_2-1.jpg 832w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/02/09/boomer-opinion-we-all-need-a-voice/" rel="bookmark">Boomer Opinion: We all need a voice</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs: In sports, business, and politics, we all need a voice.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/02/01/boomer-opinion-a-moment-of-respect-for-fake-news/" title="Boomer Opinion: A Moment of Respect for &#8220;Fake&#8221; News">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/02/fake-news-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/02/fake-news-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/02/fake-news-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/02/fake-news-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/02/fake-news-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/02/fake-news-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/02/fake-news-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/02/fake-news-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/02/fake-news.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/02/01/boomer-opinion-a-moment-of-respect-for-fake-news/" rel="bookmark">Boomer Opinion: A Moment of Respect for &#8220;Fake&#8221; News</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs, a career journalist, sees the media as a political scapegoat.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/01/18/boomer-opinion-there-can-be-good-news-in-climate-change/" title="Boomer Opinion: There can be good news in climate change">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/01/jeri_street-in-Greenland-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/01/jeri_street-in-Greenland-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/01/jeri_street-in-Greenland-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/01/jeri_street-in-Greenland-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/01/jeri_street-in-Greenland-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/01/jeri_street-in-Greenland-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/01/jeri_street-in-Greenland-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/01/jeri_street-in-Greenland-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/01/jeri_street-in-Greenland.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/01/18/boomer-opinion-there-can-be-good-news-in-climate-change/" rel="bookmark">Boomer Opinion: There can be good news in climate change</a></h3>
						<p>Dr. Jeri Fink believes there&#8217;s some hope on the horizon for climate change.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/01/16/boomer-opinion-iran-is-a-dangerous-gamble/" title="Boomer Opinion: Iran is a dangerous gamble">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/01/iran_protest_1-1-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/01/iran_protest_1-1-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/01/iran_protest_1-1-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/01/iran_protest_1-1-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/01/iran_protest_1-1-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/01/iran_protest_1-1-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/01/iran_protest_1-1-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/01/iran_protest_1-1-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/01/iran_protest_1-1.jpg 786w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/01/16/boomer-opinion-iran-is-a-dangerous-gamble/" rel="bookmark">Boomer Opinion: Iran is a dangerous gamble</a></h3>
						<p>BoomerCafé’s Greg Dobbs, a veteran journalist, shares his perspective of a volatile Iran.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/01/12/boomer-opinion-will-science-technology-save-us/" title="Boomer Opinion: Will Science &#038; Technology Save Us?">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/01/timelapse-photography-of-vehicle-on-concrete-road-near-in-169677-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/01/timelapse-photography-of-vehicle-on-concrete-road-near-in-169677-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/01/timelapse-photography-of-vehicle-on-concrete-road-near-in-169677-380x254.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/01/timelapse-photography-of-vehicle-on-concrete-road-near-in-169677-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/01/timelapse-photography-of-vehicle-on-concrete-road-near-in-169677-768x513.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/01/timelapse-photography-of-vehicle-on-concrete-road-near-in-169677-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/01/timelapse-photography-of-vehicle-on-concrete-road-near-in-169677-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/01/timelapse-photography-of-vehicle-on-concrete-road-near-in-169677-350x234.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/01/timelapse-photography-of-vehicle-on-concrete-road-near-in-169677.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/01/12/boomer-opinion-will-science-technology-save-us/" rel="bookmark">Boomer Opinion: Will Science &#038; Technology Save Us?</a></h3>
						<p>Boomer Ed Meek explores whether science and technology will save us in the future?</p>
					</div>
				</div>
		</div>
</div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-5-15 square -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="4660839827"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="wpp-2" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-80x53.jpg" width="80" height="53" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-80x53.jpg" width="80" height="53" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" class="wpp-post-title" target="_self">Health benefits of walking for people over age 50</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/08/25/boomer-opinion-remedies-for-presidential-misbehavior/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/51102-featured-80x53.jpg" width="80" height="53" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2019/08/25/boomer-opinion-remedies-for-presidential-misbehavior/" class="wpp-post-title" target="_self">Boomer Opinion: Remedies for Presidential Misbehavior</a>
</li>
<li>
<a href="https://www.boomercafe.com/story-submissions/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/528-featured-80x53.jpg" width="80" height="53" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/story-submissions/" class="wpp-post-title" target="_self">Story Submissions</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/08/31/can-baby-boomers-retire-on-a-shoestring/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/50971-featured-80x53.jpg" width="80" height="53" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2019/08/31/can-baby-boomers-retire-on-a-shoestring/" class="wpp-post-title" target="_self">Can baby boomers retire on a shoestring?</a>
</li>
<li>
<a href="https://www.boomercafe.com/2016/07/24/boomer-icon-bobby-rydell-teen-idol-rocks/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/37606-featured-80x53.jpg" width="80" height="53" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2016/07/24/boomer-icon-bobby-rydell-teen-idol-rocks/" class="wpp-post-title" target="_self">Boomer Icon Bobby Rydell: Teen Idol On The Rocks</a>
</li>
</ul>

</div></section>
<section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-10-30-rt-tall -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="7919852854"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-10-30 #5 right bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="6429294320"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>				</aside><!-- END SIDEBAR-WIDE TOP (.sidebar-wide-top) -->

				
			</div><!-- END SECONDARY CONTENT AREA (#secondary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

		
		
			<!-- FOOTER WIDGETS (#footer-widgets) -->
			<div id="footer-widgets">
				<div class="wrap">
					<div class="row">
						<!-- FOOTER WIDGETS LEFT (.footer-widgets-left) -->
						<aside class="sidebar col-md-4 footer-widgets-left">
							
<section id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" class="wpp-post-title" target="_self">Health benefits of walking for people over age 50</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/08/25/boomer-opinion-remedies-for-presidential-misbehavior/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/51102-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2019/08/25/boomer-opinion-remedies-for-presidential-misbehavior/" class="wpp-post-title" target="_self">Boomer Opinion: Remedies for Presidential Misbehavior</a>
</li>
<li>
<a href="https://www.boomercafe.com/story-submissions/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/528-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/story-submissions/" class="wpp-post-title" target="_self">Story Submissions</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/08/31/can-baby-boomers-retire-on-a-shoestring/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/50971-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2019/08/31/can-baby-boomers-retire-on-a-shoestring/" class="wpp-post-title" target="_self">Can baby boomers retire on a shoestring?</a>
</li>
<li>
<a href="https://www.boomercafe.com/2016/07/24/boomer-icon-bobby-rydell-teen-idol-rocks/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/37606-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2016/07/24/boomer-icon-bobby-rydell-teen-idol-rocks/" class="wpp-post-title" target="_self">Boomer Icon Bobby Rydell: Teen Idol On The Rocks</a>
</li>
</ul>

</div></section>
						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-left) -->

						<!-- FOOTER WIDGETS CENTER (.footer-widgets-center) -->
						<aside class="sidebar col-md-4 footer-widgets-center">
							<section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-10-30-bottom-center -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="2448034320"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="socialicons-widget-3" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Let&#8217;s Connect</h2>
		<div class="textwidget color round">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>						</aside><!-- END FOOTER WIDGET CENTER (.footer-widgets-center) -->

						<!-- FOOTER WIDGETS RIGHT (.footer-widgets-right) -->
						<aside class="sidebar col-md-4 footer-widgets-right">
							<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé&#8217;s Past Stories</h2>		<label class="screen-reader-text" for="archives-dropdown-3">BoomerCafé&#8217;s Past Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.boomercafe.com/2020/02/'> February 2020 </option>
	<option value='https://www.boomercafe.com/2020/01/'> January 2020 </option>
	<option value='https://www.boomercafe.com/2019/12/'> December 2019 </option>
	<option value='https://www.boomercafe.com/2019/11/'> November 2019 </option>
	<option value='https://www.boomercafe.com/2019/10/'> October 2019 </option>
	<option value='https://www.boomercafe.com/2019/09/'> September 2019 </option>
	<option value='https://www.boomercafe.com/2019/08/'> August 2019 </option>
	<option value='https://www.boomercafe.com/2019/07/'> July 2019 </option>
	<option value='https://www.boomercafe.com/2019/06/'> June 2019 </option>
	<option value='https://www.boomercafe.com/2019/05/'> May 2019 </option>
	<option value='https://www.boomercafe.com/2019/04/'> April 2019 </option>
	<option value='https://www.boomercafe.com/2019/03/'> March 2019 </option>
	<option value='https://www.boomercafe.com/2019/02/'> February 2019 </option>
	<option value='https://www.boomercafe.com/2019/01/'> January 2019 </option>
	<option value='https://www.boomercafe.com/2018/12/'> December 2018 </option>
	<option value='https://www.boomercafe.com/2018/11/'> November 2018 </option>
	<option value='https://www.boomercafe.com/2018/10/'> October 2018 </option>
	<option value='https://www.boomercafe.com/2018/09/'> September 2018 </option>
	<option value='https://www.boomercafe.com/2018/08/'> August 2018 </option>
	<option value='https://www.boomercafe.com/2018/07/'> July 2018 </option>
	<option value='https://www.boomercafe.com/2018/06/'> June 2018 </option>
	<option value='https://www.boomercafe.com/2018/05/'> May 2018 </option>
	<option value='https://www.boomercafe.com/2018/04/'> April 2018 </option>
	<option value='https://www.boomercafe.com/2018/03/'> March 2018 </option>
	<option value='https://www.boomercafe.com/2018/02/'> February 2018 </option>
	<option value='https://www.boomercafe.com/2018/01/'> January 2018 </option>
	<option value='https://www.boomercafe.com/2017/12/'> December 2017 </option>
	<option value='https://www.boomercafe.com/2017/11/'> November 2017 </option>
	<option value='https://www.boomercafe.com/2017/10/'> October 2017 </option>
	<option value='https://www.boomercafe.com/2017/09/'> September 2017 </option>
	<option value='https://www.boomercafe.com/2017/08/'> August 2017 </option>
	<option value='https://www.boomercafe.com/2017/07/'> July 2017 </option>
	<option value='https://www.boomercafe.com/2017/06/'> June 2017 </option>
	<option value='https://www.boomercafe.com/2017/05/'> May 2017 </option>
	<option value='https://www.boomercafe.com/2017/04/'> April 2017 </option>
	<option value='https://www.boomercafe.com/2017/03/'> March 2017 </option>
	<option value='https://www.boomercafe.com/2017/02/'> February 2017 </option>
	<option value='https://www.boomercafe.com/2017/01/'> January 2017 </option>
	<option value='https://www.boomercafe.com/2016/12/'> December 2016 </option>
	<option value='https://www.boomercafe.com/2016/11/'> November 2016 </option>
	<option value='https://www.boomercafe.com/2016/10/'> October 2016 </option>
	<option value='https://www.boomercafe.com/2016/09/'> September 2016 </option>
	<option value='https://www.boomercafe.com/2016/08/'> August 2016 </option>
	<option value='https://www.boomercafe.com/2016/07/'> July 2016 </option>
	<option value='https://www.boomercafe.com/2016/06/'> June 2016 </option>
	<option value='https://www.boomercafe.com/2016/05/'> May 2016 </option>
	<option value='https://www.boomercafe.com/2016/04/'> April 2016 </option>
	<option value='https://www.boomercafe.com/2016/03/'> March 2016 </option>
	<option value='https://www.boomercafe.com/2016/02/'> February 2016 </option>
	<option value='https://www.boomercafe.com/2016/01/'> January 2016 </option>
	<option value='https://www.boomercafe.com/2015/12/'> December 2015 </option>
	<option value='https://www.boomercafe.com/2015/11/'> November 2015 </option>
	<option value='https://www.boomercafe.com/2015/10/'> October 2015 </option>
	<option value='https://www.boomercafe.com/2015/09/'> September 2015 </option>
	<option value='https://www.boomercafe.com/2015/08/'> August 2015 </option>
	<option value='https://www.boomercafe.com/2015/07/'> July 2015 </option>
	<option value='https://www.boomercafe.com/2015/06/'> June 2015 </option>
	<option value='https://www.boomercafe.com/2015/05/'> May 2015 </option>
	<option value='https://www.boomercafe.com/2015/04/'> April 2015 </option>
	<option value='https://www.boomercafe.com/2015/03/'> March 2015 </option>
	<option value='https://www.boomercafe.com/2014/11/'> November 2014 </option>
	<option value='https://www.boomercafe.com/2014/08/'> August 2014 </option>
	<option value='https://www.boomercafe.com/2014/06/'> June 2014 </option>
	<option value='https://www.boomercafe.com/2013/06/'> June 2013 </option>
	<option value='https://www.boomercafe.com/2012/06/'> June 2012 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section><section id="text-250677801" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is a partner of the PBS website NextAvenue.org.</h2>			<div class="textwidget"><a href="http://www.nextavenue.org/showcase/sites-we-love/" target="blank" rel="noopener noreferrer"><img src="https://www.boomercafe.com/wp-content/uploads/2018/05/next_avenue_horizontal_logo.jpg"</a/></a></div>
		</div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-right) -->
					</div><!-- .row -->
				</div><!-- END .wrap -->
			</div><!-- END FOOTER WIDGETS (#footer-widgets) -->
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div> 
						<div class="site-info">
							©2020 BoomerCafé. <a href="http://www.michaeldpollock.com/?p=12692" title="WordPress Theme">Site crafted by Michael D. Pollock</a>.						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/plugins.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/manual-trigger.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.sloppy-masonry.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/functions.js'></script>
<script async="async" type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","page_data":"52225","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"cd30a6d52a","feedback_message_placement":"before"};var form_submission_helpers = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.boomercafe.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"52225"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/42711d0f-1573611466.min.js'></script>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        
	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-02-11 00:06:31 -->