<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.boomercafe.com/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<title>A boomer’s breakup… with an unlikely lover</title>

<meta name="description" content="Northern California writer Marsh Rose reveals details of her fitful relationship with the news media." />
<meta property="og:image" content="https://www.boomercafe.com/wp-content/uploads/2020/01/brilliantplan1.jpeg" />
<meta property="og:image:width" content="1880" />
<meta property="og:image:height" content="1254" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A boomer’s breakup… with an unlikely lover" />
<meta property="og:description" content="Northern California writer Marsh Rose reveals details of her fitful relationship with the news media." />
<meta property="og:url" content="https://www.boomercafe.com/2020/01/10/a-boomers-breakup-with-an-unlikely-lover/" />
<meta property="og:site_name" content="BoomerCafé" />
<meta property="article:publisher" content="https://www.facebook.com/Boomercafe" />
<meta property="article:published_time" content="2020-01-10T05:02+00:00" />
<meta property="article:modified_time" content="2020-01-07T14:45+00:00" />
<meta property="og:updated_time" content="2020-01-07T14:45+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BoomerCafe" />
<meta name="twitter:title" content="A boomer’s breakup… with an unlikely lover" />
<meta name="twitter:description" content="Northern California writer Marsh Rose reveals details of her fitful relationship with the news media." />
<meta name="twitter:image" content="https://www.boomercafe.com/wp-content/uploads/2020/01/brilliantplan1.jpeg" />
<meta name="twitter:image:width" content="1880" />
<meta name="twitter:image:height" content="1254" />
<link rel="canonical" href="https://www.boomercafe.com/2020/01/10/a-boomers-breakup-with-an-unlikely-lover/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.boomercafe.com/","name":"BoomerCaf\u00e9"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.boomercafe.com/category/opinion/","name":"Boomer Opinion"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.boomercafe.com/2020/01/10/a-boomers-breakup-with-an-unlikely-lover/","name":"A boomer\u2019s breakup\u2026 with an unlikely lover"}}]}</script>
<meta name="google-site-verification" content="google4367b11432a974fd" />
<meta name="msvalidate.01" content="3745C409B6A4F5CC54F938E4705FBFE8" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.boomercafe.com/2020/01/10/a-boomers-breakup-with-an-unlikely-lover/"},"headline":"A boomer\u2019s breakup\u2026 with an unlikely lover","image":[{"@type":"ImageObject","url":"https://www.boomercafe.com/wp-content/uploads/2020/01/brilliantplan1.jpeg","width":1880,"height":1254},"https://www.boomercafe.com/wp-content/uploads/2015/11/news_sources.jpg","https://www.boomercafe.com/wp-content/uploads/2020/01/newspaper-620x412.jpg","https://www.boomercafe.com/wp-content/uploads/2019/07/Marsh_Rose-13-crop-289x380.jpg"],"datePublished":"2020-01-10T05:02:21+00:00","dateModified":"2020-01-07T14:45:27+00:00","author":{"@type":"Person","name":"Cafe"},"description":"Northern California writer Marsh Rose reveals details of her fitful relationship with the news media."}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Feed" href="https://www.boomercafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Comments Feed" href="https://www.boomercafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; A boomer’s breakup… with an unlikely lover Comments Feed" href="https://www.boomercafe.com/2020/01/10/a-boomers-breakup-with-an-unlikely-lover/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boomercafe.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='css-0-css'  href='https://www.boomercafe.com/wp-content/mmr/c0da373f-1574097457.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-1-css'  href='https://www.boomercafe.com/wp-content/mmr/f06d0d9b-1557964076.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-2-css'  href='https://www.boomercafe.com/wp-content/mmr/7c41114f-1440630162.min.css' type='text/css' media='print' />
<link rel='stylesheet' id='css-3-css'  href='https://www.boomercafe.com/wp-content/mmr/c30a1bc7-1571245460.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.boomercafe.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"52061","token":"77d0504951","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/527b268f-1573611466.min.js'></script>
<link rel='https://api.w.org/' href='https://www.boomercafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boomercafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boomercafe.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F01%2F10%2Fa-boomers-breakup-with-an-unlikely-lover%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F01%2F10%2Fa-boomers-breakup-with-an-unlikely-lover%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- Tracking Code inserted by EZ Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,"script","//www.google-analytics.com/analytics.js","ga");
  ga("create", "UA-105778039-1", "auto");
  ga("send", "pageview");
</script>
<meta name="generator" content="Site Kit by Google 1.1.4" /><!-- <meta name="NextGEN" version="3.2.23" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">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</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-1945575162782003",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<link rel="Shortcut Icon" href="https://www.boomercafe.com/wp-content/uploads/2015/03/boomercafe-logo-fav.jpg" type="image/x-icon" /><link rel='stylesheet' id='css-5-css'  href='https://www.boomercafe.com/wp-content/mmr/195a18a8-1572872090.min.css' type='text/css' media='all' />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-52061 single-format-standard c-sw two-column full-header darkheader nav-arrows" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="topnav" class="nav-menu"><li id="menu-item-21524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21524"><a href="https://www.boomercafe.com/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.boomercafe.com/story-submissions/">Story Submissions</a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21520"><a href="https://www.boomercafe.com/boomercafe/">About BoomerCafé</a>
<ul class="sub-menu">
	<li id="menu-item-21523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21523"><a href="https://www.boomercafe.com/boomercafe/greg-dobbs/">Greg Dobbs</a></li>
	<li id="menu-item-21522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21522"><a href="https://www.boomercafe.com/boomercafe/david-henderson/">David Henderson</a></li>
	<li id="menu-item-21521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21521"><a href="https://www.boomercafe.com/boomercafe/copyright/">Copyright</a></li>
</ul>
</li>
<li id="menu-item-21517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21517"><a href="https://www.boomercafe.com/past-stories/">Past Stories</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="https://www.boomercafe.com/" title="BoomerCafé" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="https://www.boomercafe.com/wp-content/uploads/2017/03/BOOMERCAFE_1080_v3.jpg" alt="BoomerCafé" />
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
						<div class="nav-below-header">
					<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li id="menu-item-49511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49511"><a href="https://www.boomercafe.com/category/baby-boomer/">Active Lifestyle</a></li>
<li id="menu-item-49517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49517"><a href="https://www.boomercafe.com/category/opinion/">Boomer Opinion</a></li>
<li id="menu-item-49512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49512"><a href="https://www.boomercafe.com/category/wellness/">Health &#038; Fitness</a></li>
<li id="menu-item-49514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49514"><a href="https://www.boomercafe.com/category/money-work/">Money &#038; Work</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21529"><a href="https://www.boomercafe.com/category/travel-leisure/">Travel &#038; Leisure</a></li>
<li id="menu-item-49513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49513"><a href="https://www.boomercafe.com/category/books-baby-boomer/">Books</a></li>
<li id="menu-item-49516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49516"><a href="https://www.boomercafe.com/category/retirement-baby-boomer/">Retirement</a></li>
</ul>				<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->				</div>
			
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="https://www.boomercafe.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">

			<div class="tb-col-border narrow"></div>

			<div class="tb-col-border wide"></div>

			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

							<!-- TOP CONTENT BANNER -->
		<div class="banner-ad ad-content-top" style="background-color:#ffffff">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-11-10-horiz -->
<ins class="adsbygoogle"
     style="display:inline-block;width:600px;height:90px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="5430156977"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-52061" class="post-52061 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-boomer-opinion tag-featured tag-marsh-rose tag-news-media tag-relationship opinion" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								A boomer’s breakup… with an unlikely lover			</span>
		</h1>
	<div class="entry-meta"><span class="date"><i class="fa fa-clock-o"></i><time class="entry-date" itemprop="datePublished" datetime="2020-01-10T00:02:21-05:00">January 10, 2020</time></span><span class="categories-links"><i class="fa fa-folder-open"></i><a href="https://www.boomercafe.com/category/opinion/" rel="category tag">Boomer Opinion</a></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="https://www.boomercafe.com/2020/01/10/a-boomers-breakup-with-an-unlikely-lover/#respond">0 Comments</a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
									
									<div class="entry-content" itemprop="text">
										<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2020/01/10/a-boomers-breakup-with-an-unlikely-lover/" data-a2a-title="A boomer’s breakup… with an unlikely lover"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F01%2F10%2Fa-boomers-breakup-with-an-unlikely-lover%2F&amp;linkname=A%20boomer%E2%80%99s%20breakup%E2%80%A6%20with%20an%20unlikely%20lover" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F01%2F10%2Fa-boomers-breakup-with-an-unlikely-lover%2F&amp;linkname=A%20boomer%E2%80%99s%20breakup%E2%80%A6%20with%20an%20unlikely%20lover" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F01%2F10%2Fa-boomers-breakup-with-an-unlikely-lover%2F&amp;linkname=A%20boomer%E2%80%99s%20breakup%E2%80%A6%20with%20an%20unlikely%20lover" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F01%2F10%2Fa-boomers-breakup-with-an-unlikely-lover%2F&amp;linkname=A%20boomer%E2%80%99s%20breakup%E2%80%A6%20with%20an%20unlikely%20lover" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><strong>We think some of you will relate to this: San Francisco author <a href="https://www.marshroseauthor.com/" target="_blank" rel="noopener noreferrer">Marsh Rose</a> is breaking up. But in this Boomer Opinion piece, she’s hoping for a reconciliation too. Next November.</strong></p>
<p>It’s been almost four years since the breakup and I’m still shaky. No surprise. I’m a baby boomer and I started this affair in high school.</p>
<p>Still, I sleep better since I dumped the object of my misplaced affection: the news media. A lover of the news since my teens, I consumed it all from Reuters to the local dailies, so letting go wasn’t easy. I had to invent an entirely new lifestyle, no small feat at my age.</p>
<p><img class="aligncenter size-full wp-image-34877" src="https://www.boomercafe.com/wp-content/uploads/2015/11/news_sources.jpg" alt="" width="600" height="400" srcset="https://www.boomercafe.com/wp-content/uploads/2015/11/news_sources.jpg 600w, https://www.boomercafe.com/wp-content/uploads/2015/11/news_sources-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2015/11/news_sources-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2015/11/news_sources-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2015/11/news_sources-300x200.jpg 300w, https://www.boomercafe.com/wp-content/uploads/2015/11/news_sources-350x233.jpg 350w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>Here’s why. On the morning of November 9, 2016, I popped out of bed high on optimism. The polls and predictions had left no doubt about Hilary Clinton&#8217;s win. I didn’t even stay up to watch the returns. Now hopefully the Republicans, running Trump, had learned their lesson and we’d never again have a bloated, narcissistic, functionally illiterate reality show host as a candidate.</p>
<p>Then I got the news and lost my breakfast.</p>
<p>For the next few weeks I surfed the tsunami of outrage. When the haze lifted, I decided. My decades-old love affair with the news must end. Obviously it would terrify me for at least the next four years unless we parted ways, so media, it’s over.</p>
<p><img class="aligncenter size-large wp-image-52078" src="https://www.boomercafe.com/wp-content/uploads/2020/01/newspaper-620x412.jpg" alt="" width="620" height="412" srcset="https://www.boomercafe.com/wp-content/uploads/2020/01/newspaper-620x412.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/01/newspaper-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/01/newspaper-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/01/newspaper-768x510.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/01/newspaper-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/01/newspaper-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/01/newspaper-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/01/newspaper.jpg 960w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>And just so we’re clear, it’s not me; it’s you. I cancelled my subscriptions, turned off the TV, vowed abstinence from the internet… and soon realized the flaw in my theory. Like someone in a bitter divorce who stays connected for the children, I had to allow some awareness of the world. Things happen. How could I stay hooked up without getting back together? So voila, my brilliant plan: news deputies, my cadre of carefully selected media consumers who filter and report to me only the news I want to hear— something like my friend who once told me my ex’s new wife had gained weight but omitted the news that she was pregnant.</p>
<p>My political news deputy is Carol, a former freelance journalist for the Chicago Tribune. She feeds me only Republican pratfalls and impeachment progress.</p>
<div id="attachment_50669" style="width: 299px" class="wp-caption alignright"><img aria-describedby="caption-attachment-50669" class="size-medium wp-image-50669" src="https://www.boomercafe.com/wp-content/uploads/2019/07/Marsh_Rose-13-crop-289x380.jpg" alt="" width="289" height="380" srcset="https://www.boomercafe.com/wp-content/uploads/2019/07/Marsh_Rose-13-crop-289x380.jpg 289w, https://www.boomercafe.com/wp-content/uploads/2019/07/Marsh_Rose-13-crop-137x180.jpg 137w, https://www.boomercafe.com/wp-content/uploads/2019/07/Marsh_Rose-13-crop-395x520.jpg 395w, https://www.boomercafe.com/wp-content/uploads/2019/07/Marsh_Rose-13-crop-350x461.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/07/Marsh_Rose-13-crop.jpg 684w" sizes="(max-width: 289px) 100vw, 289px" /><p id="caption-attachment-50669" class="wp-caption-text">Marsh Rose</p></div>
<p>Deputy of Health is hypochondriac Arlene. She’ll be the first to know and report cancer cures because that would be great for the world, and diets that don’t involve exercise or habit change because that would be great for me.</p>
<p>Jerry, my Environment Deputy, is a climate change expert. He’ll know when the media tells us how to stop global warming. If I’m already doing it, he won’t call me.</p>
<p>Lori, my Entertainment Deputy who reads People Magazine, will alert me to verified Elvis sightings and… that’s about it, really.</p>
<p>Of course I miss the relationship. Reading the op-ed pages over coffee on Sunday morning. Trolling the evening news channels. Following my favorite columnists, even those who outraged me but whom I followed because they outraged me so well.</p>
<p>Maybe I need one more deputy, the one who will report that the change has come, the healing can begin, and I can break up with my deputies. I’ll invite them to the media recommitment ceremony.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2020/01/10/a-boomers-breakup-with-an-unlikely-lover/" data-a2a-title="A boomer’s breakup… with an unlikely lover"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F01%2F10%2Fa-boomers-breakup-with-an-unlikely-lover%2F&amp;linkname=A%20boomer%E2%80%99s%20breakup%E2%80%A6%20with%20an%20unlikely%20lover" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F01%2F10%2Fa-boomers-breakup-with-an-unlikely-lover%2F&amp;linkname=A%20boomer%E2%80%99s%20breakup%E2%80%A6%20with%20an%20unlikely%20lover" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F01%2F10%2Fa-boomers-breakup-with-an-unlikely-lover%2F&amp;linkname=A%20boomer%E2%80%99s%20breakup%E2%80%A6%20with%20an%20unlikely%20lover" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2020%2F01%2F10%2Fa-boomers-breakup-with-an-unlikely-lover%2F&amp;linkname=A%20boomer%E2%80%99s%20breakup%E2%80%A6%20with%20an%20unlikely%20lover" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
																					<!-- SINGLE POST BOTTOM (.single-post-bottom) -->
												<aside class="single-post-bottom">
													<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>												</aside><!-- SINGLE POST BOTTOM (.single-post-bottom) -->
											<div class="entry-meta"><span class="tags-links"><i class="fa fa-tag"></i><a href="https://www.boomercafe.com/tag/boomer-opinion/" rel="tag">Boomer Opinion</a>, <a href="https://www.boomercafe.com/tag/featured/" rel="tag">Featured</a>, <a href="https://www.boomercafe.com/tag/marsh-rose/" rel="tag">Marsh Rose</a>, <a href="https://www.boomercafe.com/tag/news-media/" rel="tag">news media</a>, <a href="https://www.boomercafe.com/tag/relationship/" rel="tag">relationship</a></span><meta itemprop="image" content="https://www.boomercafe.com/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->


<div id="comments" class="entry-comments">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/10/a-boomers-breakup-with-an-unlikely-lover/#respond" style="display:none;">Cancel Comment</a></small></h3><form action="https://www.boomercafe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p style="display:none;"><input type="text" name="a77fa940d269865d311cc70b" value=""></p><p id="e7da2db97795c986c4debc5a"><input type="text" name="e7da2db97795c986c4debc5a" value=""><style scoped>#e7da2db97795c986c4debc5a{display:none}</style></p><p id="comment-form-aaa08f4a740eed6">
				<label for="comment-form-e7da2db97795c986c4de">Comments for robots</label>
				<textarea name="tsfem-e-hp-js" id="comment-form-e7da2db97795c986c4de" placeholder="You are human!">Please remove this comment to prove you&#039;re human.</textarea>
			</p>
			<script type="text/javascript">document.getElementById("comment-form-e7da2db97795c986c4de").value="";document.getElementById("comment-form-aaa08f4a740eed6").style.display="none";</script><input type="hidden" name="tsfem-e-hp-nonce" value="m1d11079ab7a431733a6fbd2"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea placeholder="" id="comment" name="comment" cols="45" rows="4" aria-required="true"></textarea></p><p class="comment-form-author"><span class="genericon genericon-user"></span><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><span class="genericon genericon-mail"></span><input id="email" placeholder="Email *" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><span class="genericon genericon-home"></span><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment" /> <input type='hidden' name='comment_post_ID' value='52061' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="61d0b474cf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="117"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignright">
					<a href="https://www.boomercafe.com/2020/01/08/this-boomer-gives-us-the-whole-poop-on-messy-grandkids/" title="This boomer gives us the whole poop on messy grandkids">
						<span class="nav-link-text">This boomer gives us the whole poop on messy grandkids</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
					
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->



			<!-- SECONDARY CONTENT AREA (#secondary) -->
			<div id="secondary" class="sidebar-area">

				<!-- SIDEBAR-WIDE TOP (.sidebar-wide-top) -->
				<aside class="sidebar sidebar-wide-top" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					<section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h2 class="widget-title widgettitle">Recent Comments</h2><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/32259807bcddda0be0916fefb9106463?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/32259807bcddda0be0916fefb9106463?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='https://www.facebook.com/MaryKayJordanFleming/' rel='external nofollow ugc' class='url'>Mary Kay Jordan Fleming</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/12/19/what-if-this-boomers-immortality-thing-doesnt-pan-out/#comment-310397">What if this boomer’s immortality thing doesn’t pan out???</a></span>: &ldquo;<span class="comment-excerpt">I'll bet you could add a few more of your own, B. Let's make 2020 a year of good health.&hellip;</span>&rdquo; <span class="comment-date">Jan 9, 16:49</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/552219d62b56cfc524abd8a4e02faa5e?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/552219d62b56cfc524abd8a4e02faa5e?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Lucy Iscaro</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/12/09/this-boomers-good-humored-without-good-humor/#comment-310388">This boomer’s good-humored without Good Humor</a></span>: &ldquo;<span class="comment-excerpt">Thanks Liz.</span>&rdquo; <span class="comment-date">Jan 8, 07:33</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/cf42fac2059dac7fe902097983362d24?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/cf42fac2059dac7fe902097983362d24?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Thomas Tyksinski</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/01/04/boomer-opinion-a-worrisome-presidential-election-year/#comment-310375">Boomer Opinion: a worrisome presidential election year</a></span>: &ldquo;<span class="comment-excerpt">Greg, I am not worried about Trump for he is one man. What I worry about is the 63 million&hellip;</span>&rdquo; <span class="comment-date">Jan 6, 15:47</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/b6f6eeee4064830fbaef13a169c36f16?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b6f6eeee4064830fbaef13a169c36f16?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='http://www.jerryzezima.blogspot.com' rel='external nofollow ugc' class='url'>Jerry Zezima</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/12/24/a-baby-boomers-christmas-letter-really-worth-reading/#comment-310363">A baby boomer’s Christmas letter really worth reading</a></span>: &ldquo;<span class="comment-excerpt">Thank you, Yvonne! It was a fun write!</span>&rdquo; <span class="comment-date">Jan 5, 20:39</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/b0f9949a6d179423b33e319e993d84e7?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b0f9949a6d179423b33e319e993d84e7?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Gil Dembo</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/01/04/boomer-opinion-a-worrisome-presidential-election-year/#comment-310360">Boomer Opinion: a worrisome presidential election year</a></span>: &ldquo;<span class="comment-excerpt">Keep up the great work, you describe him for what he is, " BAD " for the country.</span>&rdquo; <span class="comment-date">Jan 4, 19:39</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/c2d087a7e7384f55e54111403ef627b5?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c2d087a7e7384f55e54111403ef627b5?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Alex Jerry Walsh</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2020/01/04/boomer-opinion-a-worrisome-presidential-election-year/#comment-310357">Boomer Opinion: a worrisome presidential election year</a></span>: &ldquo;<span class="comment-excerpt">Great article, my concern is how can someone who could not pass a security clearance be allowed to run for&hellip;</span>&rdquo; <span class="comment-date">Jan 4, 12:46</span></div></li></ul></div></section><section id="prosperitytext-widget-5" class="widget prosperitytext"><div class="widget-wrap"><div class="prosperity-text wide" style="font-size:14px;padding-top:5px;padding-bottom:5px;background-image:url(https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/blank.gif);text-align:center;background-color:#ededd7;color:#0127bf!important;"><div class="unwrap"><h2 class="widget-title widgettitle">Post a Comment. Your email address will not be published.</h2>First-time comments are moderated. 
BoomerCafé reserves the right to remove comments laced with such things as profanity and/or personal attacks. 
Comments limited to 250 words.</div></div></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-10-30 #1 right -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="4746894602"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="yikes_easy_mc_widget-2" class="widget widget_yikes_easy_mc_widget"><div class="widget-wrap"><h2 class="widget-title widgettitle">Sign-up for Free Story Updates</h2>
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="sign-up-for-free-story-updates-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="4a2da2853a">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="cb5616379c">
				<input type="hidden" name="_wp_http_referer" value="/2020/01/10/a-boomers-breakup-with-an-unlikely-lover/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.6.2 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-10-30 #3 right -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="6265642798"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="catposts-widget-3" class="widget catposts"><div class="widget-wrap"><h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/category/opinion/">Boomer Opinion</a></h2><div class='cat-posts-widget textwidget'>
				<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/01/10/a-boomers-breakup-with-an-unlikely-lover/" title="A boomer’s breakup… with an unlikely lover">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/01/brilliantplan1-180x120.jpeg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/01/brilliantplan1-180x120.jpeg 180w, https://www.boomercafe.com/wp-content/uploads/2020/01/brilliantplan1-380x253.jpeg 380w, https://www.boomercafe.com/wp-content/uploads/2020/01/brilliantplan1-620x414.jpeg 620w, https://www.boomercafe.com/wp-content/uploads/2020/01/brilliantplan1-768x512.jpeg 768w, https://www.boomercafe.com/wp-content/uploads/2020/01/brilliantplan1-1536x1025.jpeg 1536w, https://www.boomercafe.com/wp-content/uploads/2020/01/brilliantplan1-615x410.jpeg 615w, https://www.boomercafe.com/wp-content/uploads/2020/01/brilliantplan1-400x266.jpeg 400w, https://www.boomercafe.com/wp-content/uploads/2020/01/brilliantplan1-350x233.jpeg 350w, https://www.boomercafe.com/wp-content/uploads/2020/01/brilliantplan1.jpeg 1880w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/01/10/a-boomers-breakup-with-an-unlikely-lover/" rel="bookmark">A boomer’s breakup… with an unlikely lover</a></h3>
						<p>Northern California writer Marsh Rose reveals details of her fitful relationship.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/01/04/boomer-opinion-a-worrisome-presidential-election-year/" title="Boomer Opinion: a worrisome presidential election year">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2020/01/iowa_caucus-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2020/01/iowa_caucus-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2020/01/iowa_caucus-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2020/01/iowa_caucus-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2020/01/iowa_caucus-768x511.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2020/01/iowa_caucus-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2020/01/iowa_caucus-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2020/01/iowa_caucus-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2020/01/iowa_caucus.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/01/04/boomer-opinion-a-worrisome-presidential-election-year/" rel="bookmark">Boomer Opinion: a worrisome presidential election year</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs views the state caucuses about to cascade upon us.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2020/01/02/boomer-opinion-for-this-funny-boomer-something-sober-2/" title="Boomer Opinion: For this funny boomer, something sober">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2015/11/Newsroom_newspaper-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2015/11/Newsroom_newspaper-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2015/11/Newsroom_newspaper-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2015/11/Newsroom_newspaper-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2015/11/Newsroom_newspaper-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2015/11/Newsroom_newspaper-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2015/11/Newsroom_newspaper-300x200.jpg 300w, https://www.boomercafe.com/wp-content/uploads/2015/11/Newsroom_newspaper-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2015/11/Newsroom_newspaper.jpg 918w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2020/01/02/boomer-opinion-for-this-funny-boomer-something-sober-2/" rel="bookmark">Boomer Opinion: For this funny boomer, something sober</a></h3>
						<p>Journalist Garret Mathews on the stunning loss of newspapers in America.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/12/21/boomer-opinion-spare-me-from-the-pronoun-police/" title="Boomer Opinion: Spare me from the Pronoun Police">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2019/12/young_people_2-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/12/young_people_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/12/young_people_2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/12/young_people_2-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/12/young_people_2-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/12/young_people_2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/12/young_people_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/12/young_people_2-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/12/young_people_2.jpg 792w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/12/21/boomer-opinion-spare-me-from-the-pronoun-police/" rel="bookmark">Boomer Opinion: Spare me from the Pronoun Police</a></h3>
						<p>Chicago&#8217;s Howard Tullman thinks young people maybe are not as &#8220;hot&#8221; as they believe.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/12/11/boomer-opinion-is-any-candidate-a-socialist/" title="Boomer Opinion: Is Any Candidate a Socialist?">
			<img width="180" height="119" src="https://www.boomercafe.com/wp-content/uploads/2019/12/people-rally-180x119.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/12/people-rally-180x119.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/12/people-rally-380x252.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/12/people-rally-620x411.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/12/people-rally-768x509.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/12/people-rally-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/12/people-rally-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/12/people-rally-350x232.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/12/people-rally.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/12/11/boomer-opinion-is-any-candidate-a-socialist/" rel="bookmark">Boomer Opinion: Is Any Candidate a Socialist?</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs asks, What do people really know of the word, &#8220;socialism?&#8221;</p>
					</div>
				</div>
		</div>
</div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-5-15 square -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="4660839827"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="wpp-2" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-80x53.jpg" width="80" height="53" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-80x53.jpg" width="80" height="53" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" class="wpp-post-title" target="_self">Health benefits of walking for people over age 50</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/08/25/boomer-opinion-remedies-for-presidential-misbehavior/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/51102-featured-80x53.jpg" width="80" height="53" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2019/08/25/boomer-opinion-remedies-for-presidential-misbehavior/" class="wpp-post-title" target="_self">Boomer Opinion: Remedies for Presidential Misbehavior</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/08/31/can-baby-boomers-retire-on-a-shoestring/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/50971-featured-80x53.jpg" width="80" height="53" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2019/08/31/can-baby-boomers-retire-on-a-shoestring/" class="wpp-post-title" target="_self">Can baby boomers retire on a shoestring?</a>
</li>
<li>
<a href="https://www.boomercafe.com/story-submissions/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/528-featured-80x53.jpg" width="80" height="53" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/story-submissions/" class="wpp-post-title" target="_self">Story Submissions</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/10/12/boomer-opinion-dont-accept-trump-being-trump/" title="Boomer Opinion: Don’t accept “Trump being Trump&quot;" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/51454-featured-80x53.jpg" width="80" height="53" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2019/10/12/boomer-opinion-dont-accept-trump-being-trump/" title="Boomer Opinion: Don’t accept “Trump being Trump&quot;" class="wpp-post-title" target="_self">Boomer Opinion: Don’t accept “Trump being Trump"</a>
</li>
</ul>

</div></section>
<section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-10-30-rt-tall -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="7919852854"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-10-30 #5 right bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="6429294320"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>				</aside><!-- END SIDEBAR-WIDE TOP (.sidebar-wide-top) -->

				
			</div><!-- END SECONDARY CONTENT AREA (#secondary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

		
		
			<!-- FOOTER WIDGETS (#footer-widgets) -->
			<div id="footer-widgets">
				<div class="wrap">
					<div class="row">
						<!-- FOOTER WIDGETS LEFT (.footer-widgets-left) -->
						<aside class="sidebar col-md-4 footer-widgets-left">
							
<section id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" class="wpp-post-title" target="_self">Health benefits of walking for people over age 50</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/08/25/boomer-opinion-remedies-for-presidential-misbehavior/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/51102-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2019/08/25/boomer-opinion-remedies-for-presidential-misbehavior/" class="wpp-post-title" target="_self">Boomer Opinion: Remedies for Presidential Misbehavior</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/08/31/can-baby-boomers-retire-on-a-shoestring/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/50971-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2019/08/31/can-baby-boomers-retire-on-a-shoestring/" class="wpp-post-title" target="_self">Can baby boomers retire on a shoestring?</a>
</li>
<li>
<a href="https://www.boomercafe.com/story-submissions/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/528-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/story-submissions/" class="wpp-post-title" target="_self">Story Submissions</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/10/12/boomer-opinion-dont-accept-trump-being-trump/" title="Boomer Opinion: Don’t accept “Trump being Trump&quot;" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/51454-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2019/10/12/boomer-opinion-dont-accept-trump-being-trump/" title="Boomer Opinion: Don’t accept “Trump being Trump&quot;" class="wpp-post-title" target="_self">Boomer Opinion: Don’t accept “Trump being Trump"</a>
</li>
</ul>

</div></section>
						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-left) -->

						<!-- FOOTER WIDGETS CENTER (.footer-widgets-center) -->
						<aside class="sidebar col-md-4 footer-widgets-center">
							<section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-10-30-bottom-center -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="2448034320"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="socialicons-widget-3" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Let&#8217;s Connect</h2>
		<div class="textwidget color round">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>						</aside><!-- END FOOTER WIDGET CENTER (.footer-widgets-center) -->

						<!-- FOOTER WIDGETS RIGHT (.footer-widgets-right) -->
						<aside class="sidebar col-md-4 footer-widgets-right">
							<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé&#8217;s Past Stories</h2>		<label class="screen-reader-text" for="archives-dropdown-3">BoomerCafé&#8217;s Past Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.boomercafe.com/2020/01/'> January 2020 </option>
	<option value='https://www.boomercafe.com/2019/12/'> December 2019 </option>
	<option value='https://www.boomercafe.com/2019/11/'> November 2019 </option>
	<option value='https://www.boomercafe.com/2019/10/'> October 2019 </option>
	<option value='https://www.boomercafe.com/2019/09/'> September 2019 </option>
	<option value='https://www.boomercafe.com/2019/08/'> August 2019 </option>
	<option value='https://www.boomercafe.com/2019/07/'> July 2019 </option>
	<option value='https://www.boomercafe.com/2019/06/'> June 2019 </option>
	<option value='https://www.boomercafe.com/2019/05/'> May 2019 </option>
	<option value='https://www.boomercafe.com/2019/04/'> April 2019 </option>
	<option value='https://www.boomercafe.com/2019/03/'> March 2019 </option>
	<option value='https://www.boomercafe.com/2019/02/'> February 2019 </option>
	<option value='https://www.boomercafe.com/2019/01/'> January 2019 </option>
	<option value='https://www.boomercafe.com/2018/12/'> December 2018 </option>
	<option value='https://www.boomercafe.com/2018/11/'> November 2018 </option>
	<option value='https://www.boomercafe.com/2018/10/'> October 2018 </option>
	<option value='https://www.boomercafe.com/2018/09/'> September 2018 </option>
	<option value='https://www.boomercafe.com/2018/08/'> August 2018 </option>
	<option value='https://www.boomercafe.com/2018/07/'> July 2018 </option>
	<option value='https://www.boomercafe.com/2018/06/'> June 2018 </option>
	<option value='https://www.boomercafe.com/2018/05/'> May 2018 </option>
	<option value='https://www.boomercafe.com/2018/04/'> April 2018 </option>
	<option value='https://www.boomercafe.com/2018/03/'> March 2018 </option>
	<option value='https://www.boomercafe.com/2018/02/'> February 2018 </option>
	<option value='https://www.boomercafe.com/2018/01/'> January 2018 </option>
	<option value='https://www.boomercafe.com/2017/12/'> December 2017 </option>
	<option value='https://www.boomercafe.com/2017/11/'> November 2017 </option>
	<option value='https://www.boomercafe.com/2017/10/'> October 2017 </option>
	<option value='https://www.boomercafe.com/2017/09/'> September 2017 </option>
	<option value='https://www.boomercafe.com/2017/08/'> August 2017 </option>
	<option value='https://www.boomercafe.com/2017/07/'> July 2017 </option>
	<option value='https://www.boomercafe.com/2017/06/'> June 2017 </option>
	<option value='https://www.boomercafe.com/2017/05/'> May 2017 </option>
	<option value='https://www.boomercafe.com/2017/04/'> April 2017 </option>
	<option value='https://www.boomercafe.com/2017/03/'> March 2017 </option>
	<option value='https://www.boomercafe.com/2017/02/'> February 2017 </option>
	<option value='https://www.boomercafe.com/2017/01/'> January 2017 </option>
	<option value='https://www.boomercafe.com/2016/12/'> December 2016 </option>
	<option value='https://www.boomercafe.com/2016/11/'> November 2016 </option>
	<option value='https://www.boomercafe.com/2016/10/'> October 2016 </option>
	<option value='https://www.boomercafe.com/2016/09/'> September 2016 </option>
	<option value='https://www.boomercafe.com/2016/08/'> August 2016 </option>
	<option value='https://www.boomercafe.com/2016/07/'> July 2016 </option>
	<option value='https://www.boomercafe.com/2016/06/'> June 2016 </option>
	<option value='https://www.boomercafe.com/2016/05/'> May 2016 </option>
	<option value='https://www.boomercafe.com/2016/04/'> April 2016 </option>
	<option value='https://www.boomercafe.com/2016/03/'> March 2016 </option>
	<option value='https://www.boomercafe.com/2016/02/'> February 2016 </option>
	<option value='https://www.boomercafe.com/2016/01/'> January 2016 </option>
	<option value='https://www.boomercafe.com/2015/12/'> December 2015 </option>
	<option value='https://www.boomercafe.com/2015/11/'> November 2015 </option>
	<option value='https://www.boomercafe.com/2015/10/'> October 2015 </option>
	<option value='https://www.boomercafe.com/2015/09/'> September 2015 </option>
	<option value='https://www.boomercafe.com/2015/08/'> August 2015 </option>
	<option value='https://www.boomercafe.com/2015/07/'> July 2015 </option>
	<option value='https://www.boomercafe.com/2015/06/'> June 2015 </option>
	<option value='https://www.boomercafe.com/2015/05/'> May 2015 </option>
	<option value='https://www.boomercafe.com/2015/04/'> April 2015 </option>
	<option value='https://www.boomercafe.com/2015/03/'> March 2015 </option>
	<option value='https://www.boomercafe.com/2014/11/'> November 2014 </option>
	<option value='https://www.boomercafe.com/2014/08/'> August 2014 </option>
	<option value='https://www.boomercafe.com/2014/06/'> June 2014 </option>
	<option value='https://www.boomercafe.com/2013/06/'> June 2013 </option>
	<option value='https://www.boomercafe.com/2012/06/'> June 2012 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section><section id="text-250677801" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is a partner of the PBS website NextAvenue.org.</h2>			<div class="textwidget"><a href="http://www.nextavenue.org/showcase/sites-we-love/" target="blank" rel="noopener noreferrer"><img src="https://www.boomercafe.com/wp-content/uploads/2018/05/next_avenue_horizontal_logo.jpg"</a/></a></div>
		</div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-right) -->
					</div><!-- .row -->
				</div><!-- END .wrap -->
			</div><!-- END FOOTER WIDGETS (#footer-widgets) -->
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div> 
						<div class="site-info">
							©2020 BoomerCafé. <a href="http://www.michaeldpollock.com/?p=12692" title="WordPress Theme">Site crafted by Michael D. Pollock</a>.						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/plugins.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/manual-trigger.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.sloppy-masonry.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/functions.js'></script>
<script async="async" type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","page_data":"52061","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"5e1e9d1940","feedback_message_placement":"before"};var form_submission_helpers = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.boomercafe.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"52061"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/42711d0f-1573611466.min.js'></script>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        
	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-01-10 01:22:13 -->