<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.boomercafe.com/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<title>Do baby boomers remember how to be thankful? | BoomerCafé</title>

<meta name="description" content="New Yorker Ellen Alexander writes that the annual family drama of Thanksgiving is just around the corner, together with lots of meaning." />
<meta property="og:image" content="https://www.boomercafe.com/wp-content/uploads/2013/11/MacysThanksgivingDayParade.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Do baby boomers remember how to be thankful? | BoomerCafé" />
<meta property="og:description" content="New Yorker Ellen Alexander writes that the annual family drama of Thanksgiving is just around the corner, together with lots of meaning." />
<meta property="og:url" content="https://www.boomercafe.com/2019/11/25/do-baby-boomers-remember-how-to-be-thankful/" />
<meta property="og:site_name" content="BoomerCafé" />
<meta property="article:publisher" content="https://www.facebook.com/Boomercafe" />
<meta property="article:published_time" content="2019-11-25T05:02+00:00" />
<meta property="article:modified_time" content="2019-11-25T15:27+00:00" />
<meta property="og:updated_time" content="2019-11-25T15:27+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BoomerCafe" />
<meta name="twitter:title" content="Do baby boomers remember how to be thankful? | BoomerCafé" />
<meta name="twitter:description" content="New Yorker Ellen Alexander writes that the annual family drama of Thanksgiving is just around the corner, together with lots of meaning." />
<meta name="twitter:image" content="https://www.boomercafe.com/wp-content/uploads/2013/11/MacysThanksgivingDayParade.jpg" />
<meta name="twitter:image:width" content="600" />
<meta name="twitter:image:height" content="400" />
<link rel="canonical" href="https://www.boomercafe.com/2019/11/25/do-baby-boomers-remember-how-to-be-thankful/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.boomercafe.com/","name":"BoomerCaf\u00e9"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.boomercafe.com/category/baby-boomer/","name":"Active Lifestyle"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.boomercafe.com/2019/11/25/do-baby-boomers-remember-how-to-be-thankful/","name":"Do baby boomers remember how to be thankful?"}}]}</script>
<meta name="google-site-verification" content="google4367b11432a974fd" />
<meta name="msvalidate.01" content="3745C409B6A4F5CC54F938E4705FBFE8" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.boomercafe.com/2019/11/25/do-baby-boomers-remember-how-to-be-thankful/"},"headline":"Do baby boomers remember how to be thankful?","image":["https://www.boomercafe.com/wp-content/uploads/2013/11/MacysThanksgivingDayParade.jpg","https://www.boomercafe.com/wp-content/uploads/2018/11/Thanksgiving-3-620x310.jpg","https://www.boomercafe.com/wp-content/uploads/2013/11/MacysThanksgivingDayParade-560x373.jpg","https://www.boomercafe.com/wp-content/uploads/2019/11/Ellen_Alexander_2-380x253.jpg"],"datePublished":"2019-11-25T05:02:13+00:00","dateModified":"2019-11-25T15:27:58+00:00","author":{"@type":"Person","name":"Cafe"},"description":"New Yorker Ellen Alexander writes that the annual family drama of Thanksgiving is just around the corner, together with lots of meaning."}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Feed" href="https://www.boomercafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Comments Feed" href="https://www.boomercafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Do baby boomers remember how to be thankful? Comments Feed" href="https://www.boomercafe.com/2019/11/25/do-baby-boomers-remember-how-to-be-thankful/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boomercafe.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='css-0-css'  href='https://www.boomercafe.com/wp-content/mmr/c0da373f-1574097457.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-1-css'  href='https://www.boomercafe.com/wp-content/mmr/f06d0d9b-1557964076.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-2-css'  href='https://www.boomercafe.com/wp-content/mmr/7c41114f-1440630162.min.css' type='text/css' media='print' />
<link rel='stylesheet' id='css-3-css'  href='https://www.boomercafe.com/wp-content/mmr/c30a1bc7-1571245460.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.boomercafe.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"51694","token":"3062454d05","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/527b268f-1573611466.min.js'></script>
<link rel='https://api.w.org/' href='https://www.boomercafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boomercafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boomercafe.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F11%2F25%2Fdo-baby-boomers-remember-how-to-be-thankful%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F11%2F25%2Fdo-baby-boomers-remember-how-to-be-thankful%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- Tracking Code inserted by EZ Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,"script","//www.google-analytics.com/analytics.js","ga");
  ga("create", "UA-105778039-1", "auto");
  ga("send", "pageview");
</script>
<meta name="generator" content="Site Kit by Google 1.1.0" /><!-- <meta name="NextGEN" version="3.2.21" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">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</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-1945575162782003",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<link rel="Shortcut Icon" href="https://www.boomercafe.com/wp-content/uploads/2015/03/boomercafe-logo-fav.jpg" type="image/x-icon" /><link rel='stylesheet' id='css-5-css'  href='https://www.boomercafe.com/wp-content/mmr/195a18a8-1572872090.min.css' type='text/css' media='all' />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-51694 single-format-standard c-sw two-column full-header darkheader nav-arrows" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="topnav" class="nav-menu"><li id="menu-item-21524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21524"><a href="https://www.boomercafe.com/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.boomercafe.com/story-submissions/">Story Submissions</a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21520"><a href="https://www.boomercafe.com/boomercafe/">About BoomerCafé</a>
<ul class="sub-menu">
	<li id="menu-item-21523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21523"><a href="https://www.boomercafe.com/boomercafe/greg-dobbs/">Greg Dobbs</a></li>
	<li id="menu-item-21522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21522"><a href="https://www.boomercafe.com/boomercafe/david-henderson/">David Henderson</a></li>
	<li id="menu-item-21521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21521"><a href="https://www.boomercafe.com/boomercafe/copyright/">Copyright</a></li>
</ul>
</li>
<li id="menu-item-21517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21517"><a href="https://www.boomercafe.com/past-stories/">Past Stories</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="https://www.boomercafe.com/" title="BoomerCafé" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="https://www.boomercafe.com/wp-content/uploads/2017/03/BOOMERCAFE_1080_v3.jpg" alt="BoomerCafé" />
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
						<div class="nav-below-header">
					<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li id="menu-item-49511" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49511"><a href="https://www.boomercafe.com/category/baby-boomer/">Active Lifestyle</a></li>
<li id="menu-item-49517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49517"><a href="https://www.boomercafe.com/category/opinion/">Boomer Opinion</a></li>
<li id="menu-item-49512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49512"><a href="https://www.boomercafe.com/category/wellness/">Health &#038; Fitness</a></li>
<li id="menu-item-49514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49514"><a href="https://www.boomercafe.com/category/money-work/">Money &#038; Work</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21529"><a href="https://www.boomercafe.com/category/travel-leisure/">Travel &#038; Leisure</a></li>
<li id="menu-item-49513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49513"><a href="https://www.boomercafe.com/category/books-baby-boomer/">Books</a></li>
<li id="menu-item-49516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49516"><a href="https://www.boomercafe.com/category/retirement-baby-boomer/">Retirement</a></li>
</ul>				<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->				</div>
			
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="https://www.boomercafe.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">

			<div class="tb-col-border narrow"></div>

			<div class="tb-col-border wide"></div>

			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

							<!-- TOP CONTENT BANNER -->
		<div class="banner-ad ad-content-top" style="background-color:#ffffff">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-11-10-horiz -->
<ins class="adsbygoogle"
     style="display:inline-block;width:600px;height:90px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="5430156977"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-51694" class="post-51694 post type-post status-publish format-standard has-post-thumbnail hentry category-baby-boomer tag-ellen-alexander tag-featured tag-thanksgiving baby-boomer" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								Do baby boomers remember how to be thankful?			</span>
		</h1>
	<div class="entry-meta"><span class="date"><i class="fa fa-clock-o"></i><time class="entry-date" itemprop="datePublished" datetime="2019-11-25T00:02:13-05:00">November 25, 2019</time></span><span class="categories-links"><i class="fa fa-folder-open"></i><a href="https://www.boomercafe.com/category/baby-boomer/" rel="category tag">Active Lifestyle</a></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="https://www.boomercafe.com/2019/11/25/do-baby-boomers-remember-how-to-be-thankful/#respond">0 Comments</a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
									
									<div class="entry-content" itemprop="text">
										<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2019/11/25/do-baby-boomers-remember-how-to-be-thankful/" data-a2a-title="Do baby boomers remember how to be thankful?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F11%2F25%2Fdo-baby-boomers-remember-how-to-be-thankful%2F&amp;linkname=Do%20baby%20boomers%20remember%20how%20to%20be%20thankful%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F11%2F25%2Fdo-baby-boomers-remember-how-to-be-thankful%2F&amp;linkname=Do%20baby%20boomers%20remember%20how%20to%20be%20thankful%3F" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F11%2F25%2Fdo-baby-boomers-remember-how-to-be-thankful%2F&amp;linkname=Do%20baby%20boomers%20remember%20how%20to%20be%20thankful%3F" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F11%2F25%2Fdo-baby-boomers-remember-how-to-be-thankful%2F&amp;linkname=Do%20baby%20boomers%20remember%20how%20to%20be%20thankful%3F" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><strong>We’ve all probably experienced family drama on the holidays. And with Thanksgiving right around the corner, many of us are likely to experience it again. That’s what New Yorker Ellen Alexander bemoans, for BoomerCafé.</strong></p>
<p>Once a year on Thanksgiving, baby boomers join the rest of their fellow indulgers as they sit around a large table filled to overflowing with an abundance of food. They begin the meal by loosening their belts, knowing they’re about to gorge on tryptophan-laden turkey and countless side dishes… and knowing that soon, the very same table will eventually be reset with a buffet of desserts.</p>
<p><img class="aligncenter size-large wp-image-47925" src="https://www.boomercafe.com/wp-content/uploads/2018/11/Thanksgiving-3-620x310.jpg" alt="" width="620" height="310" srcset="https://www.boomercafe.com/wp-content/uploads/2018/11/Thanksgiving-3-620x310.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2018/11/Thanksgiving-3-180x90.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2018/11/Thanksgiving-3-380x190.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2018/11/Thanksgiving-3-768x384.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2018/11/Thanksgiving-3.jpg 1000w, https://www.boomercafe.com/wp-content/uploads/2018/11/Thanksgiving-3-350x175.jpg 350w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>However, the true focus of this day should be about giving thanks. It&#8217;s not a custom in every home and it shouldn&#8217;t only happen once a year. But it usually does, if it happens at all. And it goes something like this:</p>
<p><em>“I&#8217;m thankful for… My family; My health; This food.”</em></p>
<p>But what we&#8217;re really thinking is, <em>“I&#8217;m thankful for… The big screen on we&#8217;re about to watch the football game; The excuse to yell and scream at my family members (which is to be expected and somehow okay on the holidays); The weight I will enjoy putting on today because I can always go back to dieting tomorrow.”</em></p>
<p>Like most holidays, we&#8217;ve lost sight of their true meaning. They&#8217;ve become commercialized, money-oriented, and largely NOT having much to do with why we&#8217;re supposed to be gathering to celebrate in the first place. And boomers, in particular, have witnessed firsthand how this holiday has woefully progressed throughout the years.</p>
<p><img class="aligncenter size-large wp-image-18042" src="https://www.boomercafe.com/wp-content/uploads/2013/11/MacysThanksgivingDayParade-560x373.jpg" alt="" width="560" height="373" srcset="https://www.boomercafe.com/wp-content/uploads/2013/11/MacysThanksgivingDayParade-560x373.jpg 560w, https://www.boomercafe.com/wp-content/uploads/2013/11/MacysThanksgivingDayParade-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2013/11/MacysThanksgivingDayParade-370x246.jpg 370w, https://www.boomercafe.com/wp-content/uploads/2013/11/MacysThanksgivingDayParade-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2013/11/MacysThanksgivingDayParade.jpg 600w" sizes="(max-width: 560px) 100vw, 560px" /></p>
<p>When we were younger, we were delegated to the children’s table, an accepted practice that allowed grownups to drink and argue to their hearts&#8217; content while basically ignoring the food fighting and hierarchy happening outside of their periphery. As we grew into our ‘socialization’ stage of life, where we gained newfound significance to others in the room because we now ruled over our own children, we emulated our elders by making merry while leaving our progeny to their own devices (and, in these days of technology, that term is quite literal).</p>
<p>Holidays that once-upon-a-time sufficed as single-day observances in our youth have now stretched into months-long events. Between over-advertising, non-stop caroling, and decorating everything in sight, it&#8217;s all a bit nauseating. And, instead of spending the entire day with friends and family, we&#8217;re more apt to cut it deliberately short so that we can spend it out shopping for the next ‘big’ day.</p>
<div id="attachment_51734" style="width: 390px" class="wp-caption alignright"><img aria-describedby="caption-attachment-51734" class="wp-image-51734 size-medium" src="https://www.boomercafe.com/wp-content/uploads/2019/11/Ellen_Alexander_2-380x253.jpg" alt="" width="380" height="253" srcset="https://www.boomercafe.com/wp-content/uploads/2019/11/Ellen_Alexander_2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/11/Ellen_Alexander_2-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/11/Ellen_Alexander_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/11/Ellen_Alexander_2-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/11/Ellen_Alexander_2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/11/Ellen_Alexander_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/11/Ellen_Alexander_2-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/11/Ellen_Alexander_2.jpg 900w" sizes="(max-width: 380px) 100vw, 380px" /><p id="caption-attachment-51734" class="wp-caption-text">Ellen Alexander</p></div>
<p>So, what’s the solution? We could volunteer at a soup kitchen or donate canned goods at any number of locations to ease our conscience. We could get our ‘drunk uncle’ to rehab so we don’t have a repeat performance the following year. Or we could simply choose to set a better example for the next generation.</p>
<p>Here’s a unique perspective: we could genuinely like the people we’re surrounded by and enjoy a pleasant meal with easy-flowing conversation. Most likely though, at the end of the day, our thanks giving will really just be a self-giving of yet another year of excess and overindulgence.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2019/11/25/do-baby-boomers-remember-how-to-be-thankful/" data-a2a-title="Do baby boomers remember how to be thankful?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F11%2F25%2Fdo-baby-boomers-remember-how-to-be-thankful%2F&amp;linkname=Do%20baby%20boomers%20remember%20how%20to%20be%20thankful%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F11%2F25%2Fdo-baby-boomers-remember-how-to-be-thankful%2F&amp;linkname=Do%20baby%20boomers%20remember%20how%20to%20be%20thankful%3F" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F11%2F25%2Fdo-baby-boomers-remember-how-to-be-thankful%2F&amp;linkname=Do%20baby%20boomers%20remember%20how%20to%20be%20thankful%3F" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F11%2F25%2Fdo-baby-boomers-remember-how-to-be-thankful%2F&amp;linkname=Do%20baby%20boomers%20remember%20how%20to%20be%20thankful%3F" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
																					<!-- SINGLE POST BOTTOM (.single-post-bottom) -->
												<aside class="single-post-bottom">
													<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>												</aside><!-- SINGLE POST BOTTOM (.single-post-bottom) -->
											<div class="entry-meta"><span class="tags-links"><i class="fa fa-tag"></i><a href="https://www.boomercafe.com/tag/ellen-alexander/" rel="tag">Ellen Alexander</a>, <a href="https://www.boomercafe.com/tag/featured/" rel="tag">Featured</a>, <a href="https://www.boomercafe.com/tag/thanksgiving/" rel="tag">Thanksgiving</a></span><meta itemprop="image" content="https://www.boomercafe.com/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->


<div id="comments" class="entry-comments">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/25/do-baby-boomers-remember-how-to-be-thankful/#respond" style="display:none;">Cancel Comment</a></small></h3><form action="https://www.boomercafe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p style="display:none;"><input type="text" name="daceb29dfb8c105e3f0ebe60" value=""></p><p id="g7cafc056bd82fdee4c54ab6"><input type="text" name="g7cafc056bd82fdee4c54ab6" value=""><style scoped>#g7cafc056bd82fdee4c54ab6{display:none}</style></p><p id="comment-form-g628f81b818786">
				<label for="comment-form-g628f81b8187862">Comments for robots</label>
				<textarea name="tsfem-e-hp-js" id="comment-form-g628f81b8187862" placeholder="You are human!">Please remove this comment to prove you&#039;re human.</textarea>
			</p>
			<script type="text/javascript">document.getElementById("comment-form-g628f81b8187862").value="";document.getElementById("comment-form-g628f81b818786").style.display="none";</script><input type="hidden" name="tsfem-e-hp-nonce" value="b582214f62a9653a09530541"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea placeholder="" id="comment" name="comment" cols="45" rows="4" aria-required="true"></textarea></p><p class="comment-form-author"><span class="genericon genericon-user"></span><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><span class="genericon genericon-mail"></span><input id="email" placeholder="Email *" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><span class="genericon genericon-home"></span><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment" /> <input type='hidden' name='comment_post_ID' value='51694' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="eb172ef84f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="114"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignright">
					<a href="https://www.boomercafe.com/2019/11/23/boomer-opinion-are-we-commonplace-liars/" title="Boomer Opinion:  Are we commonplace liars?">
						<span class="nav-link-text">Boomer Opinion:  Are we commonplace liars?</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
					
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->



			<!-- SECONDARY CONTENT AREA (#secondary) -->
			<div id="secondary" class="sidebar-area">

				<!-- SIDEBAR-WIDE TOP (.sidebar-wide-top) -->
				<aside class="sidebar sidebar-wide-top" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					<section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h2 class="widget-title widgettitle">Recent Comments</h2><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/fa8112bb1499c745106881d70dc05bdf?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/fa8112bb1499c745106881d70dc05bdf?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">BobJ</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/10/28/a-boomer-wonders-how-did-i-get-to-be-so-old-so-fast/#comment-309914">A boomer wonders, How Did I Get to Be So Old So Fast?</a></span>: &ldquo;<span class="comment-excerpt">You look marvelous!</span>&rdquo; <span class="comment-date">Nov 25, 04:56</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/fa8112bb1499c745106881d70dc05bdf?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/fa8112bb1499c745106881d70dc05bdf?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">BobJ</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/11/23/boomer-opinion-are-we-commonplace-liars/#comment-309913">Boomer Opinion:  Are we commonplace liars?</a></span>: &ldquo;<span class="comment-excerpt">"if you like your health plan you can keep it"</span>&rdquo; <span class="comment-date">Nov 25, 04:52</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ec10084321654358f1646fc975211c10?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ec10084321654358f1646fc975211c10?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Ellen Alexander</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/11/23/boomer-opinion-are-we-commonplace-liars/#comment-309908">Boomer Opinion:  Are we commonplace liars?</a></span>: &ldquo;<span class="comment-excerpt">David, I couldn’t agree more. It’s a sad state for our country and for future generations.</span>&rdquo; <span class="comment-date">Nov 24, 21:40</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/6a21453cb7af0e5fb74cbdd33a231591?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6a21453cb7af0e5fb74cbdd33a231591?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='https://www.ericmondschein.com' rel='external nofollow ugc' class='url'>Eric Mondschein</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/11/23/boomer-opinion-are-we-commonplace-liars/#comment-309895">Boomer Opinion:  Are we commonplace liars?</a></span>: &ldquo;<span class="comment-excerpt">Thank you David! This piece is timely and sad to say, spot on. Lying truly is a cancer eating our&hellip;</span>&rdquo; <span class="comment-date">Nov 23, 17:19</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/f8c2d8be6def284165ff97678abbec41?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/f8c2d8be6def284165ff97678abbec41?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Cathy Tyler</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/11/23/boomer-opinion-are-we-commonplace-liars/#comment-309893">Boomer Opinion:  Are we commonplace liars?</a></span>: &ldquo;<span class="comment-excerpt">You sure hit the nail on the head, there!! Very sad, but ohhhh soooo true.</span>&rdquo; <span class="comment-date">Nov 23, 12:35</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/693112b84103cff7d11038625893317e?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/693112b84103cff7d11038625893317e?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='http://housepat.com' rel='external nofollow ugc' class='url'>Patricia Kennedy</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/11/21/impeachment-101-from-a-boomer-on-one-side-of-the-aisle/#comment-309867">Impeachment 101, from a boomer on one side of the aisle</a></span>: &ldquo;<span class="comment-excerpt">Um, I think it has something to do with the Statute of Limitations.</span>&rdquo; <span class="comment-date">Nov 21, 13:55</span></div></li></ul></div></section><section id="prosperitytext-widget-5" class="widget prosperitytext"><div class="widget-wrap"><div class="prosperity-text wide" style="font-size:14px;padding-top:5px;padding-bottom:5px;background-image:url(https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/blank.gif);text-align:center;background-color:#ededd7;color:#0127bf!important;"><div class="unwrap"><h2 class="widget-title widgettitle">Post a Comment. Your email address will not be published.</h2>First-time comments are moderated. 
BoomerCafé reserves the right to remove comments laced with such things as profanity and/or personal attacks. 
Comments limited to 250 words.</div></div></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-10-30 #1 right -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="4746894602"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="yikes_easy_mc_widget-2" class="widget widget_yikes_easy_mc_widget"><div class="widget-wrap"><h2 class="widget-title widgettitle">Sign-up for Free Story Updates</h2>
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="sign-up-for-free-story-updates-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="4a2da2853a">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="d3c3da5441">
				<input type="hidden" name="_wp_http_referer" value="/2019/11/25/do-baby-boomers-remember-how-to-be-thankful/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.6.2 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-10-30 #3 right -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="6265642798"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="catposts-widget-3" class="widget catposts"><div class="widget-wrap"><h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/category/opinion/">Boomer Opinion</a></h2><div class='cat-posts-widget textwidget'>
				<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/11/23/boomer-opinion-are-we-commonplace-liars/" title="Boomer Opinion:  Are we commonplace liars?">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2019/11/pathological-liar_2-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/11/pathological-liar_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/11/pathological-liar_2-380x254.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/11/pathological-liar_2-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/11/pathological-liar_2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/11/pathological-liar_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/11/pathological-liar_2-350x234.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/11/pathological-liar_2.jpg 628w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/11/23/boomer-opinion-are-we-commonplace-liars/" rel="bookmark">Boomer Opinion:  Are we commonplace liars?</a></h3>
						<p>BoomerCafé&#8217;s David Henderson writes that he sees untruths and lying wherever he looks these days.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/11/21/impeachment-101-from-a-boomer-on-one-side-of-the-aisle/" title="Impeachment 101, from a boomer on one side of the aisle">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2019/11/Impeachment_1_2-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/11/Impeachment_1_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/11/Impeachment_1_2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/11/Impeachment_1_2-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/11/Impeachment_1_2.jpg 759w, https://www.boomercafe.com/wp-content/uploads/2019/11/Impeachment_1_2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/11/Impeachment_1_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/11/Impeachment_1_2-350x233.jpg 350w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/11/21/impeachment-101-from-a-boomer-on-one-side-of-the-aisle/" rel="bookmark">Impeachment 101, from a boomer on one side of the aisle</a></h3>
						<p>What are the current Impeachment Hearings all about? BoomerCafé&#8217;s Greg Dobbs explains.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/11/19/a-baby-boomers-appeal-drop-the-mic-drop/" title="A baby boomer’s appeal: Drop the Mic Drop!">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2019/11/mic-drop-a-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/11/mic-drop-a-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/11/mic-drop-a-380x254.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/11/mic-drop-a-620x415.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/11/mic-drop-a-768x514.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/11/mic-drop-a-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/11/mic-drop-a-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/11/mic-drop-a-350x234.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/11/mic-drop-a.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/11/19/a-baby-boomers-appeal-drop-the-mic-drop/" rel="bookmark">A baby boomer’s appeal: Drop the Mic Drop!</a></h3>
						<p>Writer and English teacher Bill Cushing wants to see some popular jargon disappear.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/11/13/boomer-opinion-learning-a-lesson-from-abroad/" title="Boomer Opinion: Learning a Lesson from Abroad">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2019/11/checco_chile_1-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/11/checco_chile_1-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/11/checco_chile_1-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/11/checco_chile_1-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/11/checco_chile_1-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/11/checco_chile_1-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/11/checco_chile_1-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/11/checco_chile_1-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/11/checco_chile_1.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/11/13/boomer-opinion-learning-a-lesson-from-abroad/" rel="bookmark">Boomer Opinion: Learning a Lesson from Abroad</a></h3>
						<p>Larry Checco found that civil unrest happening in South America could happen here, as well.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/11/10/boomer-opinion-impeachment-is-not-a-coup/" title="Boomer Opinion: Impeachment is not a Coup">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2019/11/constitution-1486010_640-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/11/constitution-1486010_640-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/11/constitution-1486010_640-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/11/constitution-1486010_640-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/11/constitution-1486010_640-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/11/constitution-1486010_640-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/11/constitution-1486010_640-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/11/constitution-1486010_640.jpg 640w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/11/10/boomer-opinion-impeachment-is-not-a-coup/" rel="bookmark">Boomer Opinion: Impeachment is not a Coup</a></h3>
						<p>Veteran journalist Greg Dobbs takes a close look at America&#8217;s impeachment process.</p>
					</div>
				</div>
		</div>
</div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-5-15 square -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="4660839827"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="wpp-2" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-80x53.jpg" width="80" height="53" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-80x53.jpg" width="80" height="53" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" class="wpp-post-title" target="_self">Health benefits of walking for people over age 50</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/08/25/boomer-opinion-remedies-for-presidential-misbehavior/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/51102-featured-80x53.jpg" width="80" height="53" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2019/08/25/boomer-opinion-remedies-for-presidential-misbehavior/" class="wpp-post-title" target="_self">Boomer Opinion: Remedies for Presidential Misbehavior</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/08/31/can-baby-boomers-retire-on-a-shoestring/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/50971-featured-80x53.jpg" width="80" height="53" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2019/08/31/can-baby-boomers-retire-on-a-shoestring/" class="wpp-post-title" target="_self">Can baby boomers retire on a shoestring?</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/10/12/boomer-opinion-dont-accept-trump-being-trump/" title="Boomer Opinion: Don’t accept “Trump being Trump&quot;" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/51454-featured-80x53.jpg" width="80" height="53" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2019/10/12/boomer-opinion-dont-accept-trump-being-trump/" title="Boomer Opinion: Don’t accept “Trump being Trump&quot;" class="wpp-post-title" target="_self">Boomer Opinion: Don’t accept “Trump being Trump"</a>
</li>
<li>
<a href="https://www.boomercafe.com/story-submissions/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/528-featured-80x53.jpg" width="80" height="53" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/story-submissions/" class="wpp-post-title" target="_self">Story Submissions</a>
</li>
</ul>

</div></section>
<section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-10-30-rt-tall -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="7919852854"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-10-30 #5 right bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="6429294320"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>				</aside><!-- END SIDEBAR-WIDE TOP (.sidebar-wide-top) -->

				
			</div><!-- END SECONDARY CONTENT AREA (#secondary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

		
		
			<!-- FOOTER WIDGETS (#footer-widgets) -->
			<div id="footer-widgets">
				<div class="wrap">
					<div class="row">
						<!-- FOOTER WIDGETS LEFT (.footer-widgets-left) -->
						<aside class="sidebar col-md-4 footer-widgets-left">
							
<section id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" class="wpp-post-title" target="_self">Health benefits of walking for people over age 50</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/08/25/boomer-opinion-remedies-for-presidential-misbehavior/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/51102-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2019/08/25/boomer-opinion-remedies-for-presidential-misbehavior/" class="wpp-post-title" target="_self">Boomer Opinion: Remedies for Presidential Misbehavior</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/08/31/can-baby-boomers-retire-on-a-shoestring/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/50971-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2019/08/31/can-baby-boomers-retire-on-a-shoestring/" class="wpp-post-title" target="_self">Can baby boomers retire on a shoestring?</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/10/12/boomer-opinion-dont-accept-trump-being-trump/" title="Boomer Opinion: Don’t accept “Trump being Trump&quot;" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/51454-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/2019/10/12/boomer-opinion-dont-accept-trump-being-trump/" title="Boomer Opinion: Don’t accept “Trump being Trump&quot;" class="wpp-post-title" target="_self">Boomer Opinion: Don’t accept “Trump being Trump"</a>
</li>
<li>
<a href="https://www.boomercafe.com/story-submissions/" target="_self"><img data-img-src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/528-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.boomercafe.com/story-submissions/" class="wpp-post-title" target="_self">Story Submissions</a>
</li>
</ul>

</div></section>
						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-left) -->

						<!-- FOOTER WIDGETS CENTER (.footer-widgets-center) -->
						<aside class="sidebar col-md-4 footer-widgets-center">
							<section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-10-30-bottom-center -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="2448034320"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="socialicons-widget-3" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Let&#8217;s Connect</h2>
		<div class="textwidget color round">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>						</aside><!-- END FOOTER WIDGET CENTER (.footer-widgets-center) -->

						<!-- FOOTER WIDGETS RIGHT (.footer-widgets-right) -->
						<aside class="sidebar col-md-4 footer-widgets-right">
							<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé&#8217;s Past Stories</h2>		<label class="screen-reader-text" for="archives-dropdown-3">BoomerCafé&#8217;s Past Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.boomercafe.com/2019/11/'> November 2019 </option>
	<option value='https://www.boomercafe.com/2019/10/'> October 2019 </option>
	<option value='https://www.boomercafe.com/2019/09/'> September 2019 </option>
	<option value='https://www.boomercafe.com/2019/08/'> August 2019 </option>
	<option value='https://www.boomercafe.com/2019/07/'> July 2019 </option>
	<option value='https://www.boomercafe.com/2019/06/'> June 2019 </option>
	<option value='https://www.boomercafe.com/2019/05/'> May 2019 </option>
	<option value='https://www.boomercafe.com/2019/04/'> April 2019 </option>
	<option value='https://www.boomercafe.com/2019/03/'> March 2019 </option>
	<option value='https://www.boomercafe.com/2019/02/'> February 2019 </option>
	<option value='https://www.boomercafe.com/2019/01/'> January 2019 </option>
	<option value='https://www.boomercafe.com/2018/12/'> December 2018 </option>
	<option value='https://www.boomercafe.com/2018/11/'> November 2018 </option>
	<option value='https://www.boomercafe.com/2018/10/'> October 2018 </option>
	<option value='https://www.boomercafe.com/2018/09/'> September 2018 </option>
	<option value='https://www.boomercafe.com/2018/08/'> August 2018 </option>
	<option value='https://www.boomercafe.com/2018/07/'> July 2018 </option>
	<option value='https://www.boomercafe.com/2018/06/'> June 2018 </option>
	<option value='https://www.boomercafe.com/2018/05/'> May 2018 </option>
	<option value='https://www.boomercafe.com/2018/04/'> April 2018 </option>
	<option value='https://www.boomercafe.com/2018/03/'> March 2018 </option>
	<option value='https://www.boomercafe.com/2018/02/'> February 2018 </option>
	<option value='https://www.boomercafe.com/2018/01/'> January 2018 </option>
	<option value='https://www.boomercafe.com/2017/12/'> December 2017 </option>
	<option value='https://www.boomercafe.com/2017/11/'> November 2017 </option>
	<option value='https://www.boomercafe.com/2017/10/'> October 2017 </option>
	<option value='https://www.boomercafe.com/2017/09/'> September 2017 </option>
	<option value='https://www.boomercafe.com/2017/08/'> August 2017 </option>
	<option value='https://www.boomercafe.com/2017/07/'> July 2017 </option>
	<option value='https://www.boomercafe.com/2017/06/'> June 2017 </option>
	<option value='https://www.boomercafe.com/2017/05/'> May 2017 </option>
	<option value='https://www.boomercafe.com/2017/04/'> April 2017 </option>
	<option value='https://www.boomercafe.com/2017/03/'> March 2017 </option>
	<option value='https://www.boomercafe.com/2017/02/'> February 2017 </option>
	<option value='https://www.boomercafe.com/2017/01/'> January 2017 </option>
	<option value='https://www.boomercafe.com/2016/12/'> December 2016 </option>
	<option value='https://www.boomercafe.com/2016/11/'> November 2016 </option>
	<option value='https://www.boomercafe.com/2016/10/'> October 2016 </option>
	<option value='https://www.boomercafe.com/2016/09/'> September 2016 </option>
	<option value='https://www.boomercafe.com/2016/08/'> August 2016 </option>
	<option value='https://www.boomercafe.com/2016/07/'> July 2016 </option>
	<option value='https://www.boomercafe.com/2016/06/'> June 2016 </option>
	<option value='https://www.boomercafe.com/2016/05/'> May 2016 </option>
	<option value='https://www.boomercafe.com/2016/04/'> April 2016 </option>
	<option value='https://www.boomercafe.com/2016/03/'> March 2016 </option>
	<option value='https://www.boomercafe.com/2016/02/'> February 2016 </option>
	<option value='https://www.boomercafe.com/2016/01/'> January 2016 </option>
	<option value='https://www.boomercafe.com/2015/12/'> December 2015 </option>
	<option value='https://www.boomercafe.com/2015/11/'> November 2015 </option>
	<option value='https://www.boomercafe.com/2015/10/'> October 2015 </option>
	<option value='https://www.boomercafe.com/2015/09/'> September 2015 </option>
	<option value='https://www.boomercafe.com/2015/08/'> August 2015 </option>
	<option value='https://www.boomercafe.com/2015/07/'> July 2015 </option>
	<option value='https://www.boomercafe.com/2015/06/'> June 2015 </option>
	<option value='https://www.boomercafe.com/2015/05/'> May 2015 </option>
	<option value='https://www.boomercafe.com/2015/04/'> April 2015 </option>
	<option value='https://www.boomercafe.com/2015/03/'> March 2015 </option>
	<option value='https://www.boomercafe.com/2014/11/'> November 2014 </option>
	<option value='https://www.boomercafe.com/2014/08/'> August 2014 </option>
	<option value='https://www.boomercafe.com/2014/06/'> June 2014 </option>
	<option value='https://www.boomercafe.com/2013/06/'> June 2013 </option>
	<option value='https://www.boomercafe.com/2012/06/'> June 2012 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section><section id="text-250677801" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is a partner of the PBS website NextAvenue.org.</h2>			<div class="textwidget"><a href="http://www.nextavenue.org/showcase/sites-we-love/" target="blank" rel="noopener noreferrer"><img src="https://www.boomercafe.com/wp-content/uploads/2018/05/next_avenue_horizontal_logo.jpg"</a/></a></div>
		</div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-right) -->
					</div><!-- .row -->
				</div><!-- END .wrap -->
			</div><!-- END FOOTER WIDGETS (#footer-widgets) -->
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div> 
						<div class="site-info">
							©2019 BoomerCafé. <a href="http://www.michaeldpollock.com/?p=12692" title="WordPress Theme">Site crafted by Michael D. Pollock</a>.						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/plugins.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/manual-trigger.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.sloppy-masonry.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/functions.js'></script>
<script async="async" type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","page_data":"51694","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"a4ad718646","feedback_message_placement":"before"};var form_submission_helpers = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.boomercafe.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"51694"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/42711d0f-1573611466.min.js'></script>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        
	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2019-11-25 12:21:42 -->