<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.boomercafe.com/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<title>Curtain rises on this boomer’s second-act career! | BoomerCafé</title>

<meta name="description" content="For Judi Schindler, a new career has opened doors she’d never walked through before. And she loves it." />
<meta property="og:image" content="https://www.boomercafe.com/wp-content/uploads/2019/10/Judi-with-book-1_2.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Curtain rises on this boomer’s second-act career! | BoomerCafé" />
<meta property="og:description" content="For Judi Schindler, a new career has opened doors she’d never walked through before. And she loves it." />
<meta property="og:url" content="https://www.boomercafe.com/2019/10/06/curtain-rises-on-this-boomers-second-act-career/" />
<meta property="og:site_name" content="BoomerCafé" />
<meta property="article:publisher" content="https://www.facebook.com/Boomercafe" />
<meta property="article:published_time" content="2019-10-06T00:04-04:00" />
<meta property="article:modified_time" content="2019-10-03T13:03-04:00" />
<meta property="og:updated_time" content="2019-10-03T13:03-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BoomerCafe" />
<meta name="twitter:title" content="Curtain rises on this boomer’s second-act career! | BoomerCafé" />
<meta name="twitter:description" content="For Judi Schindler, a new career has opened doors she’d never walked through before. And she loves it." />
<meta name="twitter:image" content="https://www.boomercafe.com/wp-content/uploads/2019/10/Judi-with-book-1_2.jpg" />
<meta name="twitter:image:width" content="900" />
<meta name="twitter:image:height" content="600" />
<link rel="canonical" href="https://www.boomercafe.com/2019/10/06/curtain-rises-on-this-boomers-second-act-career/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.boomercafe.com/","name":"BoomerCaf\u00e9"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.boomercafe.com/category/money-work/","name":"Money &amp; Work"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.boomercafe.com/2019/10/06/curtain-rises-on-this-boomers-second-act-career/","name":"Curtain rises on this boomer\u2019s second-act career!"}}]}</script>
<meta name="google-site-verification" content="google4367b11432a974fd" />
<meta name="msvalidate.01" content="3745C409B6A4F5CC54F938E4705FBFE8" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.boomercafe.com/2019/10/06/curtain-rises-on-this-boomers-second-act-career/"},"headline":"Curtain rises on this boomer\u2019s second-act career!","image":["https://www.boomercafe.com/wp-content/uploads/2019/10/Judi-with-book-1_2.jpg","https://www.boomercafe.com/wp-content/uploads/2019/10/judi_schlindler-380x380.jpeg","https://ir-na.amazon-adsystem.com/e/ir?t=boomercafe&amp;l=am2&amp;o=1&amp;a=0692957022"],"datePublished":"2019-10-06T00:04:29-04:00","dateModified":"2019-10-03T13:03:55-04:00","author":{"@type":"Person","name":"Cafe"},"description":"For Judi Schindler, a new career has opened doors she\u2019d never walked through before. And she loves it."}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Feed" href="https://www.boomercafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Comments Feed" href="https://www.boomercafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Curtain rises on this boomer’s second-act career! Comments Feed" href="https://www.boomercafe.com/2019/10/06/curtain-rises-on-this-boomers-second-act-career/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boomercafe.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='css-0-css'  href='https://www.boomercafe.com/wp-content/mmr/c0da373f-1555951204.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-1-css'  href='https://www.boomercafe.com/wp-content/mmr/f06d0d9b-1557964076.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-2-css'  href='https://www.boomercafe.com/wp-content/mmr/7c41114f-1440630162.min.css' type='text/css' media='print' />
<link rel='stylesheet' id='css-3-css'  href='https://www.boomercafe.com/wp-content/mmr/c30a1bc7-1570122179.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.boomercafe.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"51413","token":"fd67518248","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/527b268f-1570122179.min.js'></script>
<link rel='https://api.w.org/' href='https://www.boomercafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boomercafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boomercafe.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F10%2F06%2Fcurtain-rises-on-this-boomers-second-act-career%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F10%2F06%2Fcurtain-rises-on-this-boomers-second-act-career%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- Tracking Code inserted by EZ Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,"script","//www.google-analytics.com/analytics.js","ga");
  ga("create", "UA-105778039-1", "auto");
  ga("send", "pageview");
</script>
<!-- <meta name="NextGEN" version="3.2.18" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">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</style>
<link rel="Shortcut Icon" href="https://www.boomercafe.com/wp-content/uploads/2015/03/boomercafe-logo-fav.jpg" type="image/x-icon" /><link rel='stylesheet' id='css-5-css'  href='https://www.boomercafe.com/wp-content/mmr/195a18a8-1567814044.min.css' type='text/css' media='all' />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-51413 single-format-standard c-sw two-column full-header darkheader nav-arrows" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="topnav" class="nav-menu"><li id="menu-item-21524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21524"><a href="https://www.boomercafe.com/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.boomercafe.com/story-submissions/">Story Submissions</a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21520"><a href="https://www.boomercafe.com/boomercafe/">About BoomerCafé</a>
<ul class="sub-menu">
	<li id="menu-item-21523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21523"><a href="https://www.boomercafe.com/boomercafe/greg-dobbs/">Greg Dobbs</a></li>
	<li id="menu-item-21522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21522"><a href="https://www.boomercafe.com/boomercafe/david-henderson/">David Henderson</a></li>
	<li id="menu-item-21521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21521"><a href="https://www.boomercafe.com/boomercafe/copyright/">Copyright</a></li>
</ul>
</li>
<li id="menu-item-21517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21517"><a href="https://www.boomercafe.com/past-stories/">Past Stories</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="https://www.boomercafe.com/" title="BoomerCafé" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="https://www.boomercafe.com/wp-content/uploads/2017/03/BOOMERCAFE_1080_v3.jpg" alt="BoomerCafé" />
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
						<div class="nav-below-header">
					<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li id="menu-item-49511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49511"><a href="https://www.boomercafe.com/category/baby-boomer/">Active Lifestyle</a></li>
<li id="menu-item-49517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49517"><a href="https://www.boomercafe.com/category/opinion/">Boomer Opinion</a></li>
<li id="menu-item-49512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49512"><a href="https://www.boomercafe.com/category/wellness/">Health &#038; Fitness</a></li>
<li id="menu-item-49514" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49514"><a href="https://www.boomercafe.com/category/money-work/">Money &#038; Work</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21529"><a href="https://www.boomercafe.com/category/travel-leisure/">Travel &#038; Leisure</a></li>
<li id="menu-item-49513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49513"><a href="https://www.boomercafe.com/category/books-baby-boomer/">Books</a></li>
<li id="menu-item-49516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49516"><a href="https://www.boomercafe.com/category/retirement-baby-boomer/">Retirement</a></li>
</ul>				<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->				</div>
			
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="https://www.boomercafe.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">

			<div class="tb-col-border narrow"></div>

			<div class="tb-col-border wide"></div>

			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

					
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-51413" class="post-51413 post type-post status-publish format-standard has-post-thumbnail hentry category-money-work tag-career tag-featured tag-judi-schindler money-work" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								Curtain rises on this boomer’s second-act career!			</span>
		</h1>
	<div class="entry-meta"><span class="date"><i class="fa fa-clock-o"></i><time class="entry-date" itemprop="datePublished" datetime="2019-10-06T00:04:29-04:00">October 6, 2019</time></span><span class="categories-links"><i class="fa fa-folder-open"></i><a href="https://www.boomercafe.com/category/money-work/" rel="category tag">Money &amp; Work</a></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="https://www.boomercafe.com/2019/10/06/curtain-rises-on-this-boomers-second-act-career/#comments">4 Comments</a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
									
									<div class="entry-content" itemprop="text">
										<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2019/10/06/curtain-rises-on-this-boomers-second-act-career/" data-a2a-title="Curtain rises on this boomer’s second-act career!"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F10%2F06%2Fcurtain-rises-on-this-boomers-second-act-career%2F&amp;linkname=Curtain%20rises%20on%20this%20boomer%E2%80%99s%20second-act%20career%21" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F10%2F06%2Fcurtain-rises-on-this-boomers-second-act-career%2F&amp;linkname=Curtain%20rises%20on%20this%20boomer%E2%80%99s%20second-act%20career%21" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F10%2F06%2Fcurtain-rises-on-this-boomers-second-act-career%2F&amp;linkname=Curtain%20rises%20on%20this%20boomer%E2%80%99s%20second-act%20career%21" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F10%2F06%2Fcurtain-rises-on-this-boomers-second-act-career%2F&amp;linkname=Curtain%20rises%20on%20this%20boomer%E2%80%99s%20second-act%20career%21" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><strong>Maybe you are still working but looking for something new. Maybe you’re not still working but want to again. Maybe you just need change. That’s where Chicago’s <a href="https://judischindler.com/" target="_blank" rel="noopener noreferrer">Judi Schindler</a> was when she fell into a whole new career. She calls it her second-act career, which has opened doors she’d never walked through before. And she loves it.</strong></p>
<p>When I enrolled in college, I majored in journalism rather than theater (my two top interests), reasoning I&#8217;d have better job prospects as a writer or editor than I would playing Juliet.</p>
<p>What I didn&#8217;t know was, 50 years later I&#8217;d get a second chance.</p>
<div id="attachment_51416" style="width: 390px" class="wp-caption alignright"><img aria-describedby="caption-attachment-51416" class="size-medium wp-image-51416" src="https://www.boomercafe.com/wp-content/uploads/2019/10/judi_schlindler-380x380.jpeg" alt="" width="380" height="380" srcset="https://www.boomercafe.com/wp-content/uploads/2019/10/judi_schlindler-380x380.jpeg 380w, https://www.boomercafe.com/wp-content/uploads/2019/10/judi_schlindler-180x180.jpeg 180w, https://www.boomercafe.com/wp-content/uploads/2019/10/judi_schlindler-350x350.jpeg 350w, https://www.boomercafe.com/wp-content/uploads/2019/10/judi_schlindler.jpeg 512w" sizes="(max-width: 380px) 100vw, 380px" /><p id="caption-attachment-51416" class="wp-caption-text">Judi Schlindler</p></div>
<p>Although I never became a police reporter like my role models (Brenda Starr and Lois Lane), I did run a successful, ten-person public relations firm in Chicago for more than 40 years. I also was active in organizations promoting women&#8217;s enterprise and small business interests.</p>
<p>Several years ago though, I realized I was aging out of public relations and reluctantly sold the firm.</p>
<p>Not being a business owner, however, left a huge void in my life. So, I revisited the road not taken in the 1960s.</p>
<p>I started taking acting classes. First one class. Then more classes. Then I realized that most of my fellow students were getting headshots and auditioning for theater and film work. Why not me?</p>
<p>Within months I was cast in my first small play. (Chicago has more than 250 professional theater companies.) Soon I had an agent and was doing commercial and film work as well.</p>
<p>Over the past 10 years I&#8217;ve performed in 25 plays, a dozen commercials and independent films. I also do voice-overs. All told, I earn enough to be considered a professional actor but not enough to quit my day job, if I still had a day job.</p>
<p>The other project that occupies me is a humorous one-woman performance piece I wrote shortly after I started acting. Titled, &#8220;<a href="https://judischindler.com/" target="_blank" rel="noopener noreferrer">Husbands: An Owner&#8217;s Manual</a>,&#8221; it&#8217;s based on my 50+-year marriage to the same man, and explains how to select a husband and how to maintain him in good working order including replacement parts, warranties, and exchanges.</p>
<p>The show, which has been well received at women&#8217;s organizations, country/city clubs, and senior centers, inevitably spawned <a href="https://www.amazon.com/gp/product/0692957022/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=0692957022&amp;linkCode=as2&amp;tag=boomercafe&amp;linkId=99a26a55dedcc4c099488254155cca68" target="_blank" rel="noopener noreferrer">a book</a><img style="border: none !important; margin: 0px !important;" src="//ir-na.amazon-adsystem.com/e/ir?t=boomercafe&amp;l=am2&amp;o=1&amp;a=0692957022" alt="" width="1" height="1" border="0"/>, also titled, &#8220;Husbands: An Owner&#8217;s Manual,&#8221; and a blog, &#8220;<a href="https://judischindler.com/blog/" target="_blank" rel="noopener noreferrer">The Toilet Seat Must Go Down</a>.&#8221;</p>
<p>When not acting or blogging, my days are filled promoting the book. I&#8217;m proud to say I currently have some 3,500 Instagram followers.</p>
<p>I&#8217;m often asked what advice I&#8217;d give other boomers who&#8217;d like a second career. Here&#8217;re some thoughts:</p>
<ol>
<li>Enroll in a class. You&#8217;ll not only learn something, you&#8217;ll be able to network with others interested in your field.</li>
<li>Don&#8217;t be a technophobe. Everything is tech-dependent today. People under 40 don&#8217;t make or receive phone calls. They text, video conference, and share on Google Groups. You need to be able to do that too.</li>
<li>Take risks. At this stage in your life what have you got to lose? It&#8217;s okay to try something new even if you fall flat on your face— a luxury you probably didn&#8217;t have in your youth.</li>
</ol>
<p>I loved my public relations career. I don’t regret the path I took in my 20s. But acting has opened a new world. It’s challenging, engaging, and keeps me mentally fit. And who doesn&#8217;t like a little applause every now and then?!</p>
<p>—————————————————————————————————————</p>
<p>Judi’s book is “<a href="https://www.amazon.com/gp/product/0692957022/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=0692957022&amp;linkCode=as2&amp;tag=boomercafe&amp;linkId=c5a643125c3f3916d6f58760bf35430c" target="_blank" rel="noopener noreferrer">Husbands: An Owner&#8217;s Manual</a><img style="border: none !important; margin: 0px !important;" src="//ir-na.amazon-adsystem.com/e/ir?t=boomercafe&amp;l=am2&amp;o=1&amp;a=0692957022" alt="" width="1" height="1" border="0"/>.”</p>
<p><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ac&amp;ref=qf_sp_asin_til&amp;ad_type=product_link&amp;tracking_id=boomercafe&amp;marketplace=amazon&amp;region=US&amp;placement=0692957022&amp;asins=0692957022&amp;linkId=2ee0257e42479f9b2dbcd1d1099c08be&amp;show_border=false&amp;link_opens_in_new_window=true&amp;price_color=333333&amp;title_color=0066c0&amp;bg_color=ffffff" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"><br />
</iframe></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2019/10/06/curtain-rises-on-this-boomers-second-act-career/" data-a2a-title="Curtain rises on this boomer’s second-act career!"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F10%2F06%2Fcurtain-rises-on-this-boomers-second-act-career%2F&amp;linkname=Curtain%20rises%20on%20this%20boomer%E2%80%99s%20second-act%20career%21" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F10%2F06%2Fcurtain-rises-on-this-boomers-second-act-career%2F&amp;linkname=Curtain%20rises%20on%20this%20boomer%E2%80%99s%20second-act%20career%21" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F10%2F06%2Fcurtain-rises-on-this-boomers-second-act-career%2F&amp;linkname=Curtain%20rises%20on%20this%20boomer%E2%80%99s%20second-act%20career%21" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F10%2F06%2Fcurtain-rises-on-this-boomers-second-act-career%2F&amp;linkname=Curtain%20rises%20on%20this%20boomer%E2%80%99s%20second-act%20career%21" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
																					<!-- SINGLE POST BOTTOM (.single-post-bottom) -->
												<aside class="single-post-bottom">
													<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>												</aside><!-- SINGLE POST BOTTOM (.single-post-bottom) -->
											<div class="entry-meta"><span class="tags-links"><i class="fa fa-tag"></i><a href="https://www.boomercafe.com/tag/career/" rel="tag">Career</a>, <a href="https://www.boomercafe.com/tag/featured/" rel="tag">Featured</a>, <a href="https://www.boomercafe.com/tag/judi-schindler/" rel="tag">Judi Schindler</a></span><meta itemprop="image" content="https://www.boomercafe.com/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->


<div id="comments" class="entry-comments">

	
		<div class="comments-container">

			<h3 class="comments-title">
				4 Comments			</h3>

			
			<ol class="comment-list">
						<li id="comment-309344" class="comment even thread-even depth-1 parent">
			<article id="div-comment-309344" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8da5173fc14f54324b0d5f001e0aeba1?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8da5173fc14f54324b0d5f001e0aeba1?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />						<b class="fn">Dian Parrotta</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.boomercafe.com/2019/10/06/curtain-rises-on-this-boomers-second-act-career/#comment-309344">
							<time datetime="2019-10-06T04:20:43-04:00">
								October 6, 2019 at 4:20 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Judi your article is so inspiring to me. I sent this to my brother, who is 53 years old, and is searching for a new career and becoming an actor just might be what is knocking on his door!<br />
Thank you for your article! I posted it on my Facebook page.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/10/06/curtain-rises-on-this-boomers-second-act-career/?replytocom=309344#respond' data-commentid="309344" data-postid="51413" data-belowelement="div-comment-309344" data-respondelement="respond" aria-label='Reply to Dian Parrotta'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-309349" class="comment odd alt depth-2">
			<article id="div-comment-309349" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/eb9e88a3c8a8d5a59d1366c08fecfc2d?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/eb9e88a3c8a8d5a59d1366c08fecfc2d?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />						<b class="fn"><a href='http://www.judischindler.com' rel='external nofollow' class='url'>Judi Schindler</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.boomercafe.com/2019/10/06/curtain-rises-on-this-boomers-second-act-career/#comment-309349">
							<time datetime="2019-10-06T13:49:01-04:00">
								October 6, 2019 at 1:49 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks so much for the comment.  If 70-year-olds can run for the Presidency, then 53 is certainly not too old to start a new career.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/10/06/curtain-rises-on-this-boomers-second-act-career/?replytocom=309349#respond' data-commentid="309349" data-postid="51413" data-belowelement="div-comment-309349" data-respondelement="respond" aria-label='Reply to Judi Schindler'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-309350" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-309350" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/b084edb29b0ee2de462adaf18b12090f?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b084edb29b0ee2de462adaf18b12090f?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />						<b class="fn"><a href='https://riastoneblog.blogspot.com/' rel='external nofollow' class='url'>Ria Stone</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.boomercafe.com/2019/10/06/curtain-rises-on-this-boomers-second-act-career/#comment-309350">
							<time datetime="2019-10-06T16:02:54-04:00">
								October 6, 2019 at 4:02 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Fantastic!!!! Great story!!! I just love your courage and imagination. You have no idea how much I enjoyed your story.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/10/06/curtain-rises-on-this-boomers-second-act-career/?replytocom=309350#respond' data-commentid="309350" data-postid="51413" data-belowelement="div-comment-309350" data-respondelement="respond" aria-label='Reply to Ria Stone'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-309351" class="comment odd alt depth-2">
			<article id="div-comment-309351" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/eb9e88a3c8a8d5a59d1366c08fecfc2d?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/eb9e88a3c8a8d5a59d1366c08fecfc2d?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />						<b class="fn"><a href='http://www.judischindler.com' rel='external nofollow' class='url'>Judi Schindler</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.boomercafe.com/2019/10/06/curtain-rises-on-this-boomers-second-act-career/#comment-309351">
							<time datetime="2019-10-06T17:51:36-04:00">
								October 6, 2019 at 5:51 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hey Ria &#8212; how nice to hear from you.  If you&#8217;d like to hear more from me, you might want to sign up for my blog. <a href="https://judischindler.com/blog/" rel="nofollow">https://judischindler.com/blog/</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/10/06/curtain-rises-on-this-boomers-second-act-career/?replytocom=309351#respond' data-commentid="309351" data-postid="51413" data-belowelement="div-comment-309351" data-respondelement="respond" aria-label='Reply to Judi Schindler'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
			
		</div><!-- .comments-container -->

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/06/curtain-rises-on-this-boomers-second-act-career/#respond" style="display:none;">Cancel Comment</a></small></h3>			<form action="https://www.boomercafe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p style="display:none;"><input type="text" name="i73816731ba1455cd919ea34" value=""></p><p id="b35fd2c10ca38f579340ced9"><input type="text" name="b35fd2c10ca38f579340ced9" value=""><style scoped>#b35fd2c10ca38f579340ced9{display:none}</style></p><p id="comment-form-cb236caf0fb5a9640">
				<label for="comment-form-cb236caf0fb5a964048dd8">Comments for robots</label>
				<textarea name="tsfem-e-hp-js" id="comment-form-cb236caf0fb5a964048dd8" placeholder="You are human!">Please remove this comment to prove you&#039;re human.</textarea>
			</p>
			<script type="text/javascript">document.getElementById("comment-form-cb236caf0fb5a964048dd8").value="";document.getElementById("comment-form-cb236caf0fb5a9640").style.display="none";</script><input type="hidden" name="tsfem-e-hp-nonce" value="acd9c4a81c744fe1e3ce344e"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea placeholder="" id="comment" name="comment" cols="45" rows="4" aria-required="true"></textarea></p><p class="comment-form-author"><span class="genericon genericon-user"></span><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><span class="genericon genericon-mail"></span><input id="email" placeholder="Email *" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><span class="genericon genericon-home"></span><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment" /> <input type='hidden' name='comment_post_ID' value='51413' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ee0241a709" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="47"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignright">
					<a href="https://www.boomercafe.com/2019/10/04/fall-has-arrived-with-a-coolness-of-the-underside-of-a-pillow/" title="Fall has arrived with a coolness of the underside of a pillow">
						<span class="nav-link-text">Fall has arrived with a coolness of the underside of a pillow</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
					
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->



			<!-- SECONDARY CONTENT AREA (#secondary) -->
			<div id="secondary" class="sidebar-area">

				<!-- SIDEBAR-WIDE TOP (.sidebar-wide-top) -->
				<aside class="sidebar sidebar-wide-top" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					<section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h2 class="widget-title widgettitle">Recent Comments</h2><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/eb9e88a3c8a8d5a59d1366c08fecfc2d?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/eb9e88a3c8a8d5a59d1366c08fecfc2d?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='http://www.judischindler.com' rel='external nofollow' class='url'>Judi Schindler</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/10/06/curtain-rises-on-this-boomers-second-act-career/#comment-309351">Curtain rises on this boomer’s second-act career!</a></span>: &ldquo;<span class="comment-excerpt">Hey Ria -- how nice to hear from you.  If you'd like to hear more from me, you might&hellip;</span>&rdquo; <span class="comment-date">Oct 6, 17:51</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/b084edb29b0ee2de462adaf18b12090f?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b084edb29b0ee2de462adaf18b12090f?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='https://riastoneblog.blogspot.com/' rel='external nofollow' class='url'>Ria Stone</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/10/06/curtain-rises-on-this-boomers-second-act-career/#comment-309350">Curtain rises on this boomer’s second-act career!</a></span>: &ldquo;<span class="comment-excerpt">Fantastic!!!! Great story!!! I just love your courage and imagination. You have no idea how much I enjoyed your story.</span>&rdquo; <span class="comment-date">Oct 6, 16:02</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/eb9e88a3c8a8d5a59d1366c08fecfc2d?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/eb9e88a3c8a8d5a59d1366c08fecfc2d?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='http://www.judischindler.com' rel='external nofollow' class='url'>Judi Schindler</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/10/06/curtain-rises-on-this-boomers-second-act-career/#comment-309349">Curtain rises on this boomer’s second-act career!</a></span>: &ldquo;<span class="comment-excerpt">Thanks so much for the comment.  If 70-year-olds can run for the Presidency, then 53 is certainly not too&hellip;</span>&rdquo; <span class="comment-date">Oct 6, 13:49</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8da5173fc14f54324b0d5f001e0aeba1?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8da5173fc14f54324b0d5f001e0aeba1?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Dian Parrotta</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/10/06/curtain-rises-on-this-boomers-second-act-career/#comment-309344">Curtain rises on this boomer’s second-act career!</a></span>: &ldquo;<span class="comment-excerpt">Judi your article is so inspiring to me. I sent this to my brother, who is 53 years old, and&hellip;</span>&rdquo; <span class="comment-date">Oct 6, 04:20</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/751d1dab1e2a5d035a209eedccb7abdb?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/751d1dab1e2a5d035a209eedccb7abdb?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Kathy Gilman</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/10/04/fall-has-arrived-with-a-coolness-of-the-underside-of-a-pillow/#comment-309328">Fall has arrived with a coolness of the underside of a pillow</a></span>: &ldquo;<span class="comment-excerpt">Lovely poetry - thank you!</span>&rdquo; <span class="comment-date">Oct 4, 09:50</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/a92c7d44e7da91e8b8a6c96891960392?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a92c7d44e7da91e8b8a6c96891960392?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='http://Business%20Life%20Revival' rel='external nofollow' class='url'>Dwayne</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/09/26/boomer-finds-ageism-in-millennial-workplace/#comment-309313">Boomer Finds Ageism in Millennial Workplace</a></span>: &ldquo;<span class="comment-excerpt">On HubSpot ‘ageism’  I am a 55+ aged boomer business banker and small business owner that helps those of&hellip;</span>&rdquo; <span class="comment-date">Oct 2, 12:14</span></div></li></ul></div></section><section id="prosperitytext-widget-5" class="widget prosperitytext"><div class="widget-wrap"><div class="prosperity-text wide" style="font-size:14px;padding-top:5px;padding-bottom:5px;background-image:url(https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/blank.gif);text-align:center;background-color:#ededd7;color:#0127bf!important;"><div class="unwrap"><h2 class="widget-title widgettitle">Post a Comment. Your email address will not be published.</h2>First-time comments are moderated. 
BoomerCafé reserves the right to remove comments laced with such things as profanity and/or personal attacks. 
Comments limited to 250 words.</div></div></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Apr 16 300-250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="7716389648"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-03-26 food -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="2662655077"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="yikes_easy_mc_widget-2" class="widget widget_yikes_easy_mc_widget"><div class="widget-wrap"><h2 class="widget-title widgettitle">Sign-up for Free Story Updates</h2>
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="sign-up-for-free-story-updates-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="4a2da2853a">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="c1d789f57d">
				<input type="hidden" name="_wp_http_referer" value="/2019/10/06/curtain-rises-on-this-boomers-second-act-career/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.5.5 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 May 2 300 edit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="3347968447"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="catposts-widget-3" class="widget catposts"><div class="widget-wrap"><h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/category/opinion/">Boomer Opinion</a></h2><div class='cat-posts-widget textwidget'>
				<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/09/30/boomer-opinion-we-didnt-need-the-green-thing-weve-lived-it/" title="Boomer Opinion: We didn’t need the “Green thing,&#8221; we&#8217;ve lived it">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2019/07/Checking-Out-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/07/Checking-Out-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/07/Checking-Out-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/07/Checking-Out-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/07/Checking-Out-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/07/Checking-Out-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/07/Checking-Out-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/07/Checking-Out-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/07/Checking-Out.jpg 1024w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/09/30/boomer-opinion-we-didnt-need-the-green-thing-weve-lived-it/" rel="bookmark">Boomer Opinion: We didn’t need the “Green thing,&#8221; we&#8217;ve lived it</a></h3>
						<p>Being environmentally conscious is something many baby boomers grew up with.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/09/27/boomer-opinion-has-a-line-been-crossed/" title="Boomer Opinion: Has a line been crossed?">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2019/09/watergate_hearings_2-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/09/watergate_hearings_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/09/watergate_hearings_2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/09/watergate_hearings_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/09/watergate_hearings_2-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/09/watergate_hearings_2.jpg 540w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/09/27/boomer-opinion-has-a-line-been-crossed/" rel="bookmark">Boomer Opinion: Has a line been crossed?</a></h3>
						<p>Echoes of Watergate in 1973.  BoomerCafé&#8217;s Greg Dobbs knows, first-hand.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/09/12/is-this-boomer-a-curmudgeon-or-just-tired-of-being-nice/" title="Is this boomer a curmudgeon, or just tired of being nice?">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2019/09/hand_tip_jar_2-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/09/hand_tip_jar_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/09/hand_tip_jar_2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/09/hand_tip_jar_2-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/09/hand_tip_jar_2-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/09/hand_tip_jar_2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/09/hand_tip_jar_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/09/hand_tip_jar_2-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/09/hand_tip_jar_2.jpg 838w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/09/12/is-this-boomer-a-curmudgeon-or-just-tired-of-being-nice/" rel="bookmark">Is this boomer a curmudgeon, or just tired of being nice?</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs believes manners &#8230; civility &#8230; has become a thing of the past.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/08/25/boomer-opinion-remedies-for-presidential-misbehavior/" title="Boomer Opinion: Remedies for Presidential Misbehavior">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2019/08/tasiilaq-greenland-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/08/tasiilaq-greenland-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/08/tasiilaq-greenland-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/08/tasiilaq-greenland-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/08/tasiilaq-greenland-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/08/tasiilaq-greenland-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/08/tasiilaq-greenland-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/08/tasiilaq-greenland-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/08/tasiilaq-greenland.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/08/25/boomer-opinion-remedies-for-presidential-misbehavior/" rel="bookmark">Boomer Opinion: Remedies for Presidential Misbehavior</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs with thoughts about a constant cacophony of presidential misbehavior.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/08/07/boomer-opinion-the-president-and-the-white-nationalists/" title="Boomer Opinion: the President and the White Nationalists">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2019/08/guns_texas_3_h-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/08/guns_texas_3_h-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/08/guns_texas_3_h-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/08/guns_texas_3_h-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/08/guns_texas_3_h-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/08/guns_texas_3_h-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/08/guns_texas_3_h-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/08/guns_texas_3_h.jpg 720w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/08/07/boomer-opinion-the-president-and-the-white-nationalists/" rel="bookmark">Boomer Opinion: the President and the White Nationalists</a></h3>
						<p>Boomers ask, what kind of a country are we leaving our kids and grandkids?</p>
					</div>
				</div>
		</div>
</div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-5-15 square -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="4660839827"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="wpp-2" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2019/08/25/boomer-opinion-remedies-for-presidential-misbehavior/" title="Boomer Opinion: Remedies for Presidential Misbehavior" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/51102-featured-80x53.jpg" width="80" height="53" alt="Boomer Opinion: Remedies for Presidential Misbehavior" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/08/25/boomer-opinion-remedies-for-presidential-misbehavior/" title="Boomer Opinion: Remedies for Presidential Misbehavior" class="wpp-post-title" target="_self">Boomer Opinion: Remedies for Presidential Misbehavior</a>
</li>
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-80x53.jpg" width="80" height="53" alt="The 50 best songs of our boomer generation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" title="Health benefits of walking for people over age 50" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-80x53.jpg" width="80" height="53" alt="Health benefits of walking for people over age 50" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" title="Health benefits of walking for people over age 50" class="wpp-post-title" target="_self">Health benefits of walking for people over age 50</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/09/12/is-this-boomer-a-curmudgeon-or-just-tired-of-being-nice/" title="Is this boomer a curmudgeon, or just tired of being nice?" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/51244-featured-80x53.jpg" width="80" height="53" alt="Is this boomer a curmudgeon, or just tired of being nice?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/09/12/is-this-boomer-a-curmudgeon-or-just-tired-of-being-nice/" title="Is this boomer a curmudgeon, or just tired of being nice?" class="wpp-post-title" target="_self">Is this boomer a curmudgeon, or just tired of being nice?</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/08/31/can-baby-boomers-retire-on-a-shoestring/" title="Can baby boomers retire on a shoestring?" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/50971-featured-80x53.jpg" width="80" height="53" alt="Can baby boomers retire on a shoestring?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/08/31/can-baby-boomers-retire-on-a-shoestring/" title="Can baby boomers retire on a shoestring?" class="wpp-post-title" target="_self">Can baby boomers retire on a shoestring?</a>
</li>
</ul>

</div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2018-10-29-tower -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="6590812635"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>				</aside><!-- END SIDEBAR-WIDE TOP (.sidebar-wide-top) -->

				
			</div><!-- END SECONDARY CONTENT AREA (#secondary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

		
		
			<!-- FOOTER WIDGETS (#footer-widgets) -->
			<div id="footer-widgets">
				<div class="wrap">
					<div class="row">
						<!-- FOOTER WIDGETS LEFT (.footer-widgets-left) -->
						<aside class="sidebar col-md-4 footer-widgets-left">
							
<section id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2019/08/25/boomer-opinion-remedies-for-presidential-misbehavior/" title="Boomer Opinion: Remedies for Presidential Misbehavior" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/51102-featured-60x40.jpg" width="60" height="40" alt="Boomer Opinion: Remedies for Presidential Misbehavior" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/08/25/boomer-opinion-remedies-for-presidential-misbehavior/" title="Boomer Opinion: Remedies for Presidential Misbehavior" class="wpp-post-title" target="_self">Boomer Opinion: Remedies for Presidential Misbehavior</a>
</li>
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-60x40.jpg" width="60" height="40" alt="The 50 best songs of our boomer generation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" title="Health benefits of walking for people over age 50" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-60x40.jpg" width="60" height="40" alt="Health benefits of walking for people over age 50" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" title="Health benefits of walking for people over age 50" class="wpp-post-title" target="_self">Health benefits of walking for people over age 50</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/09/12/is-this-boomer-a-curmudgeon-or-just-tired-of-being-nice/" title="Is this boomer a curmudgeon, or just tired of being nice?" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/51244-featured-60x40.jpg" width="60" height="40" alt="Is this boomer a curmudgeon, or just tired of being nice?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/09/12/is-this-boomer-a-curmudgeon-or-just-tired-of-being-nice/" title="Is this boomer a curmudgeon, or just tired of being nice?" class="wpp-post-title" target="_self">Is this boomer a curmudgeon, or just tired of being nice?</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/08/31/can-baby-boomers-retire-on-a-shoestring/" title="Can baby boomers retire on a shoestring?" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/50971-featured-60x40.jpg" width="60" height="40" alt="Can baby boomers retire on a shoestring?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/08/31/can-baby-boomers-retire-on-a-shoestring/" title="Can baby boomers retire on a shoestring?" class="wpp-post-title" target="_self">Can baby boomers retire on a shoestring?</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/08/23/is-cbd-a-cure-all-or-snake-oil-for-baby-boomers/" title="Is CBD a cure-all or snake oil for baby boomers?" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/50998-featured-60x40.jpg" width="60" height="40" alt="Is CBD a cure-all or snake oil for baby boomers?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/08/23/is-cbd-a-cure-all-or-snake-oil-for-baby-boomers/" title="Is CBD a cure-all or snake oil for baby boomers?" class="wpp-post-title" target="_self">Is CBD a cure-all or snake oil for baby boomers?</a>
</li>
</ul>

</div></section>
						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-left) -->

						<!-- FOOTER WIDGETS CENTER (.footer-widgets-center) -->
						<aside class="sidebar col-md-4 footer-widgets-center">
							<section id="prosperitytext-widget-2" class="widget prosperitytext"><div class="widget-wrap"><div class="prosperity-text wide" style="font-size:18px;padding-top:px;padding-bottom:px;background-image:url(https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/blank.gif);text-align:left;background-color:#f8f8f8;color:#444444!important;"><div class="unwrap"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Apr 15 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9781878844"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></section><section id="socialicons-widget-3" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Let&#8217;s Connect</h2>
		<div class="textwidget color round">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>						</aside><!-- END FOOTER WIDGET CENTER (.footer-widgets-center) -->

						<!-- FOOTER WIDGETS RIGHT (.footer-widgets-right) -->
						<aside class="sidebar col-md-4 footer-widgets-right">
							<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé&#8217;s Past Stories</h2>		<label class="screen-reader-text" for="archives-dropdown-3">BoomerCafé&#8217;s Past Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.boomercafe.com/2019/10/'> October 2019 </option>
	<option value='https://www.boomercafe.com/2019/09/'> September 2019 </option>
	<option value='https://www.boomercafe.com/2019/08/'> August 2019 </option>
	<option value='https://www.boomercafe.com/2019/07/'> July 2019 </option>
	<option value='https://www.boomercafe.com/2019/06/'> June 2019 </option>
	<option value='https://www.boomercafe.com/2019/05/'> May 2019 </option>
	<option value='https://www.boomercafe.com/2019/04/'> April 2019 </option>
	<option value='https://www.boomercafe.com/2019/03/'> March 2019 </option>
	<option value='https://www.boomercafe.com/2019/02/'> February 2019 </option>
	<option value='https://www.boomercafe.com/2019/01/'> January 2019 </option>
	<option value='https://www.boomercafe.com/2018/12/'> December 2018 </option>
	<option value='https://www.boomercafe.com/2018/11/'> November 2018 </option>
	<option value='https://www.boomercafe.com/2018/10/'> October 2018 </option>
	<option value='https://www.boomercafe.com/2018/09/'> September 2018 </option>
	<option value='https://www.boomercafe.com/2018/08/'> August 2018 </option>
	<option value='https://www.boomercafe.com/2018/07/'> July 2018 </option>
	<option value='https://www.boomercafe.com/2018/06/'> June 2018 </option>
	<option value='https://www.boomercafe.com/2018/05/'> May 2018 </option>
	<option value='https://www.boomercafe.com/2018/04/'> April 2018 </option>
	<option value='https://www.boomercafe.com/2018/03/'> March 2018 </option>
	<option value='https://www.boomercafe.com/2018/02/'> February 2018 </option>
	<option value='https://www.boomercafe.com/2018/01/'> January 2018 </option>
	<option value='https://www.boomercafe.com/2017/12/'> December 2017 </option>
	<option value='https://www.boomercafe.com/2017/11/'> November 2017 </option>
	<option value='https://www.boomercafe.com/2017/10/'> October 2017 </option>
	<option value='https://www.boomercafe.com/2017/09/'> September 2017 </option>
	<option value='https://www.boomercafe.com/2017/08/'> August 2017 </option>
	<option value='https://www.boomercafe.com/2017/07/'> July 2017 </option>
	<option value='https://www.boomercafe.com/2017/06/'> June 2017 </option>
	<option value='https://www.boomercafe.com/2017/05/'> May 2017 </option>
	<option value='https://www.boomercafe.com/2017/04/'> April 2017 </option>
	<option value='https://www.boomercafe.com/2017/03/'> March 2017 </option>
	<option value='https://www.boomercafe.com/2017/02/'> February 2017 </option>
	<option value='https://www.boomercafe.com/2017/01/'> January 2017 </option>
	<option value='https://www.boomercafe.com/2016/12/'> December 2016 </option>
	<option value='https://www.boomercafe.com/2016/11/'> November 2016 </option>
	<option value='https://www.boomercafe.com/2016/10/'> October 2016 </option>
	<option value='https://www.boomercafe.com/2016/09/'> September 2016 </option>
	<option value='https://www.boomercafe.com/2016/08/'> August 2016 </option>
	<option value='https://www.boomercafe.com/2016/07/'> July 2016 </option>
	<option value='https://www.boomercafe.com/2016/06/'> June 2016 </option>
	<option value='https://www.boomercafe.com/2016/05/'> May 2016 </option>
	<option value='https://www.boomercafe.com/2016/04/'> April 2016 </option>
	<option value='https://www.boomercafe.com/2016/03/'> March 2016 </option>
	<option value='https://www.boomercafe.com/2016/02/'> February 2016 </option>
	<option value='https://www.boomercafe.com/2016/01/'> January 2016 </option>
	<option value='https://www.boomercafe.com/2015/12/'> December 2015 </option>
	<option value='https://www.boomercafe.com/2015/11/'> November 2015 </option>
	<option value='https://www.boomercafe.com/2015/10/'> October 2015 </option>
	<option value='https://www.boomercafe.com/2015/09/'> September 2015 </option>
	<option value='https://www.boomercafe.com/2015/08/'> August 2015 </option>
	<option value='https://www.boomercafe.com/2015/07/'> July 2015 </option>
	<option value='https://www.boomercafe.com/2015/06/'> June 2015 </option>
	<option value='https://www.boomercafe.com/2015/05/'> May 2015 </option>
	<option value='https://www.boomercafe.com/2015/04/'> April 2015 </option>
	<option value='https://www.boomercafe.com/2015/03/'> March 2015 </option>
	<option value='https://www.boomercafe.com/2014/11/'> November 2014 </option>
	<option value='https://www.boomercafe.com/2014/08/'> August 2014 </option>
	<option value='https://www.boomercafe.com/2014/06/'> June 2014 </option>
	<option value='https://www.boomercafe.com/2013/06/'> June 2013 </option>
	<option value='https://www.boomercafe.com/2012/06/'> June 2012 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section><section id="text-250677801" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is a partner of the PBS website NextAvenue.org.</h2>			<div class="textwidget"><a href="http://www.nextavenue.org/showcase/sites-we-love/" target="blank" rel="noopener noreferrer"><img src="https://www.boomercafe.com/wp-content/uploads/2018/05/next_avenue_horizontal_logo.jpg"</a/></a></div>
		</div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-right) -->
					</div><!-- .row -->
				</div><!-- END .wrap -->
			</div><!-- END FOOTER WIDGETS (#footer-widgets) -->
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div> 
						<div class="site-info">
							©2019 BoomerCafé. <a href="http://www.michaeldpollock.com/?p=12692" title="WordPress Theme">Site crafted by Michael D. Pollock</a>.						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/plugins.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/manual-trigger.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.sloppy-masonry.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/functions.js'></script>
<script async="async" type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","page_data":"51413","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"daf9cd673c","feedback_message_placement":"before"};var form_submission_helpers = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.boomercafe.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"51413"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/42711d0f-1567814044.min.js'></script>

	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>
<!-- Page generated by LiteSpeed Cache 2.9.8.6 on 2019-10-06 20:15:34 -->