<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.boomercafe.com/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<title>Note to baby boomers: Those Are The Brakes | BoomerCafé</title>

<meta name="description" content="Humorist Jerry Zezima just finished a safe driving refresher course and feels a lot safer." />
<meta property="og:image" content="https://www.boomercafe.com/wp-content/uploads/2019/07/traffic_stop_sign_2.jpg" />
<meta property="og:image:width" content="894" />
<meta property="og:image:height" content="596" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Note to baby boomers: Those Are The Brakes | BoomerCafé" />
<meta property="og:description" content="Humorist Jerry Zezima just finished a safe driving refresher course and feels a lot safer." />
<meta property="og:url" content="https://www.boomercafe.com/2019/09/08/note-to-baby-boomers-those-are-the-brakes/" />
<meta property="og:site_name" content="BoomerCafé" />
<meta property="article:publisher" content="https://www.facebook.com/Boomercafe" />
<meta property="article:published_time" content="2019-09-08T00:02-04:00" />
<meta property="article:modified_time" content="2019-08-23T11:25-04:00" />
<meta property="og:updated_time" content="2019-08-23T11:25-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BoomerCafe" />
<meta name="twitter:title" content="Note to baby boomers: Those Are The Brakes | BoomerCafé" />
<meta name="twitter:description" content="Humorist Jerry Zezima just finished a safe driving refresher course and feels a lot safer." />
<meta name="twitter:image" content="https://www.boomercafe.com/wp-content/uploads/2019/07/traffic_stop_sign_2.jpg" />
<meta name="twitter:image:width" content="894" />
<meta name="twitter:image:height" content="596" />
<link rel="canonical" href="https://www.boomercafe.com/2019/09/08/note-to-baby-boomers-those-are-the-brakes/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.boomercafe.com/","name":"BoomerCaf\u00e9"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.boomercafe.com/category/baby-boomer/","name":"Active Lifestyle"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.boomercafe.com/2019/09/08/note-to-baby-boomers-those-are-the-brakes/","name":"Note to baby boomers: Those Are The Brakes","image":"https://www.boomercafe.com/wp-content/uploads/2019/07/traffic_stop_sign_2.jpg"}}]}</script>
<meta name="google-site-verification" content="google4367b11432a974fd" />
<meta name="msvalidate.01" content="3745C409B6A4F5CC54F938E4705FBFE8" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.boomercafe.com/2019/09/08/note-to-baby-boomers-those-are-the-brakes/"},"headline":"Note to baby boomers: Those Are The Brakes","datePublished":"2019-09-08T00:02:42-04:00","dateModified":"2019-08-23T11:25:28-04:00","author":{"@type":"Person","name":"Cafe"},"description":"Humorist Jerry Zezima just finished a safe driving refresher course and feels a lot safer."}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Feed" href="https://www.boomercafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Comments Feed" href="https://www.boomercafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Note to baby boomers: Those Are The Brakes Comments Feed" href="https://www.boomercafe.com/2019/09/08/note-to-baby-boomers-those-are-the-brakes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boomercafe.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='css-0-css'  href='https://www.boomercafe.com/wp-content/mmr/c0da373f-1555951204.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-1-css'  href='https://www.boomercafe.com/wp-content/mmr/f06d0d9b-1557964076.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-2-css'  href='https://www.boomercafe.com/wp-content/mmr/7c41114f-1440630162.min.css' type='text/css' media='print' />
<link rel='stylesheet' id='css-3-css'  href='https://www.boomercafe.com/wp-content/mmr/c30a1bc7-1567179313.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.boomercafe.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"50850","token":"8151b90ca9","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/7a272143-1567179313.min.js'></script>
<link rel='https://api.w.org/' href='https://www.boomercafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boomercafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boomercafe.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F09%2F08%2Fnote-to-baby-boomers-those-are-the-brakes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F09%2F08%2Fnote-to-baby-boomers-those-are-the-brakes%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- Tracking Code inserted by EZ Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,"script","//www.google-analytics.com/analytics.js","ga");
  ga("create", "UA-105778039-1", "auto");
  ga("send", "pageview");
</script>
<!-- <meta name="NextGEN" version="3.2.11" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">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</style>
<link rel="Shortcut Icon" href="https://www.boomercafe.com/wp-content/uploads/2015/03/boomercafe-logo-fav.jpg" type="image/x-icon" /><link rel='stylesheet' id='css-5-css'  href='https://www.boomercafe.com/wp-content/mmr/195a18a8-1567814044.min.css' type='text/css' media='all' />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-50850 single-format-standard c-sw two-column full-header darkheader nav-arrows" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="topnav" class="nav-menu"><li id="menu-item-21524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21524"><a href="https://www.boomercafe.com/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.boomercafe.com/story-submissions/">Story Submissions</a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21520"><a href="https://www.boomercafe.com/boomercafe/">About BoomerCafé</a>
<ul class="sub-menu">
	<li id="menu-item-21523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21523"><a href="https://www.boomercafe.com/boomercafe/greg-dobbs/">Greg Dobbs</a></li>
	<li id="menu-item-21522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21522"><a href="https://www.boomercafe.com/boomercafe/david-henderson/">David Henderson</a></li>
	<li id="menu-item-21521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21521"><a href="https://www.boomercafe.com/boomercafe/copyright/">Copyright</a></li>
</ul>
</li>
<li id="menu-item-21517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21517"><a href="https://www.boomercafe.com/past-stories/">Past Stories</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="https://www.boomercafe.com/" title="BoomerCafé" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="https://www.boomercafe.com/wp-content/uploads/2017/03/BOOMERCAFE_1080_v3.jpg" alt="BoomerCafé" />
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
						<div class="nav-below-header">
					<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li id="menu-item-49511" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49511"><a href="https://www.boomercafe.com/category/baby-boomer/">Active Lifestyle</a></li>
<li id="menu-item-49517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49517"><a href="https://www.boomercafe.com/category/opinion/">Boomer Opinion</a></li>
<li id="menu-item-49512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49512"><a href="https://www.boomercafe.com/category/wellness/">Health &#038; Fitness</a></li>
<li id="menu-item-49514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49514"><a href="https://www.boomercafe.com/category/money-work/">Money &#038; Work</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21529"><a href="https://www.boomercafe.com/category/travel-leisure/">Travel &#038; Leisure</a></li>
<li id="menu-item-49513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49513"><a href="https://www.boomercafe.com/category/books-baby-boomer/">Books</a></li>
<li id="menu-item-49516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49516"><a href="https://www.boomercafe.com/category/retirement-baby-boomer/">Retirement</a></li>
</ul>				<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->				</div>
			
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="https://www.boomercafe.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">

			<div class="tb-col-border narrow"></div>

			<div class="tb-col-border wide"></div>

			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

					
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-50850" class="post-50850 post type-post status-publish format-standard has-post-thumbnail hentry category-baby-boomer tag-autos tag-driving tag-featured tag-jerry-zezima baby-boomer" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								Note to baby boomers: Those Are The Brakes			</span>
		</h1>
	<div class="entry-meta"><span class="date"><i class="fa fa-clock-o"></i><time class="entry-date" itemprop="datePublished" datetime="2019-09-08T00:02:42-04:00">September 8, 2019</time></span><span class="categories-links"><i class="fa fa-folder-open"></i><a href="https://www.boomercafe.com/category/baby-boomer/" rel="category tag">Active Lifestyle</a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
									
									<div class="entry-content" itemprop="text">
										<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2019/09/08/note-to-baby-boomers-those-are-the-brakes/" data-a2a-title="Note to baby boomers: Those Are The Brakes"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F09%2F08%2Fnote-to-baby-boomers-those-are-the-brakes%2F&amp;linkname=Note%20to%20baby%20boomers%3A%20Those%20Are%20The%20Brakes" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F09%2F08%2Fnote-to-baby-boomers-those-are-the-brakes%2F&amp;linkname=Note%20to%20baby%20boomers%3A%20Those%20Are%20The%20Brakes" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F09%2F08%2Fnote-to-baby-boomers-those-are-the-brakes%2F&amp;linkname=Note%20to%20baby%20boomers%3A%20Those%20Are%20The%20Brakes" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F09%2F08%2Fnote-to-baby-boomers-those-are-the-brakes%2F&amp;linkname=Note%20to%20baby%20boomers%3A%20Those%20Are%20The%20Brakes" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><strong>Since you most likely are a baby boomer and every baby boomer alive today is eligible for membership in AARP, you will relate to this! <a href="http://jerryzezima.blogspot.com/" target="_blank" rel="noopener noreferrer">Jerry Zezima</a>, humor columnist for the Hearst Connecticut Media Group and the Tribute News Service of Chicago, just took AARP’s “Smart Driver Online Course”— he’ll tell you why— and that’s where he discovered lesson number one: Those Are The Brakes.</strong></p>
<p>Here is today’s safe driving question:</p>
<p>If you are approaching the stop sign in front of my house, do you: (a) stop, (b) slow down to the posted speed limit, look to see if a cop is parked on the corner and breeze past or (c) pretend you are at the finish line in the Indianapolis 500 and blow right through?</p>
<p><img class="aligncenter size-large wp-image-50889" src="https://www.boomercafe.com/wp-content/uploads/2019/07/traffic_stop_sign-620x370.jpg" alt="" width="620" height="370" srcset="https://www.boomercafe.com/wp-content/uploads/2019/07/traffic_stop_sign-620x370.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/07/traffic_stop_sign-180x107.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/07/traffic_stop_sign-380x226.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/07/traffic_stop_sign-768x458.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/07/traffic_stop_sign-350x209.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/07/traffic_stop_sign.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>If you answered either (b) or (c), you are part of the vast majority of vehicular maniacs who menace my neighborhood and deserve not only to get a ticket but to have the accelerator shoved up your nose.</p>
<p>You also should take an online refresher course so you will be a better driver and, ideally, not obliterate my car as I am backing out of the driveway.</p>
<p>I am proud, happy and really fatigued to say that I recently took a six-hour safe driving course sponsored by AARP, which wants older motorists such as yours truly to be more aware of the rules of the road, to compensate for diminished physical and mental skills and— this is most important— to stop driving 20 miles per hour in the left lane of a highway with their blinkers on.</p>
<p>As a person who always puts safety first, I took the course for a vital and selfless reason: to get a discount on my car insurance.</p>
<div id="attachment_35342" style="width: 390px" class="wp-caption alignright"><img aria-describedby="caption-attachment-35342" class="size-medium wp-image-35342" src="https://www.boomercafe.com/wp-content/uploads/2015/12/Zezima-380x253.jpg" alt="" width="380" height="253" srcset="https://www.boomercafe.com/wp-content/uploads/2015/12/Zezima-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2015/12/Zezima-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2015/12/Zezima-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2015/12/Zezima-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2015/12/Zezima-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2015/12/Zezima-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2015/12/Zezima-300x200.jpg 300w, https://www.boomercafe.com/wp-content/uploads/2015/12/Zezima-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2015/12/Zezima.jpg 1280w" sizes="(max-width: 380px) 100vw, 380px" /><p id="caption-attachment-35342" class="wp-caption-text">Jerry Zezima</p></div>
<p>After logging in to the AARP Smart Driver Online Course and paying the $25 fee, I was introduced to two nice instructors named Joe and Maria, who would be guiding me through the class and giving me quizzes at the end of the half-dozen sections.</p>
<p>It was like taking driver’s ed in high school except that I didn’t actually have to drive and give the teacher a heart attack while accidentally flooring it and jumping the curb as I pulled out of the parking lot.</p>
<p>The first thing I learned is that I probably should let somebody else drive. That’s because I am 65 years old and, according to Joe and Maria, who look to be 45, no longer have the reflexes, dexterity and keen eyesight of 25-year-olds. I must admit that they are far better equipped to speed, weave in and out of traffic, run red lights and give one-finger salutes while texting, playing video games, drinking steaming hot coffee or— and this takes special skill— applying eyeliner.</p>
<p>Maybe they shouldn’t be driving, either.</p>
<p>But I was encouraged because Joe and Maria told me that I could sharpen my skills and continue to be a safe driver if I remembered the valuable lessons taught in the course. They included approaching intersections, merging into traffic, knowing the effects of prescription medication, preparing for trips and checking the tires, though not while the car is moving.</p>
<p><img class="aligncenter size-large wp-image-50888" src="https://www.boomercafe.com/wp-content/uploads/2019/07/stop_sign_suvs-620x413.jpg" alt="" width="620" height="413" srcset="https://www.boomercafe.com/wp-content/uploads/2019/07/stop_sign_suvs-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/07/stop_sign_suvs-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/07/stop_sign_suvs-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/07/stop_sign_suvs-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/07/stop_sign_suvs-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/07/stop_sign_suvs-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/07/stop_sign_suvs-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/07/stop_sign_suvs.jpg 1280w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>In extreme circumstances, they strongly implied, I should just pull over and get the hell out of the way.</p>
<p>Joe and Maria have never driven with me, but I appreciated their confidence.</p>
<p>It turned out that I still know a lot about safe driving because I aced all the quizzes. And I picked up some important tips, like avoiding drivers who are going either too fast or too slow. Joe and Maria didn’t state the obvious, but that includes everybody else.</p>
<p>Nonetheless, I am glad I took the course, which I did over several evenings. I would encourage all drivers of AARP age to take it, too.</p>
<p>In fact, now that I have graduated, motor cum laude, I am volunteering to join Joe and Maria as an instructor.</p>
<p>If I could only get all those idiots to stop blowing through the stop sign in front of my house, I’d feel a lot safer.</p>
<p><em>Copyright 2019 by Jerry Zezima</em></p>
<p>——————————————————</p>
<p>Jerry’s newest book of humor is &#8220;<a href="https://www.amazon.com/gp/product/B07HD1F959/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B07HD1F959&amp;linkCode=as2&amp;tag=boomercafe&amp;linkId=a2b7eba25f1a3511a829b2180024910b" target="_blank" rel="noopener noreferrer">Nini and Poppie’s Excellent Adventures: Grandkids, Wine Clubs, and Other Ways to Keep Having Fun</a><img style="border: none !important; margin: 0px !important;" src="//ir-na.amazon-adsystem.com/e/ir?t=boomercafe&amp;l=am2&amp;o=1&amp;a=B07HD1F959" alt="" width="1" height="1" border="0"/>.&#8221;</p>
<p><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ac&amp;ref=qf_sp_asin_til&amp;ad_type=product_link&amp;tracking_id=boomercafe&amp;marketplace=amazon&amp;region=US&amp;placement=B07HD1F959&amp;asins=B07HD1F959&amp;linkId=d434adf9e6d529f92e0e3f7df9a2e781&amp;show_border=false&amp;link_opens_in_new_window=true&amp;price_color=333333&amp;title_color=0066c0&amp;bg_color=ffffff" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"><br />
</iframe></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2019/09/08/note-to-baby-boomers-those-are-the-brakes/" data-a2a-title="Note to baby boomers: Those Are The Brakes"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F09%2F08%2Fnote-to-baby-boomers-those-are-the-brakes%2F&amp;linkname=Note%20to%20baby%20boomers%3A%20Those%20Are%20The%20Brakes" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F09%2F08%2Fnote-to-baby-boomers-those-are-the-brakes%2F&amp;linkname=Note%20to%20baby%20boomers%3A%20Those%20Are%20The%20Brakes" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F09%2F08%2Fnote-to-baby-boomers-those-are-the-brakes%2F&amp;linkname=Note%20to%20baby%20boomers%3A%20Those%20Are%20The%20Brakes" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F09%2F08%2Fnote-to-baby-boomers-those-are-the-brakes%2F&amp;linkname=Note%20to%20baby%20boomers%3A%20Those%20Are%20The%20Brakes" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
																					<!-- SINGLE POST BOTTOM (.single-post-bottom) -->
												<aside class="single-post-bottom">
													<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>												</aside><!-- SINGLE POST BOTTOM (.single-post-bottom) -->
											<div class="entry-meta"><span class="tags-links"><i class="fa fa-tag"></i><a href="https://www.boomercafe.com/tag/autos/" rel="tag">autos</a>, <a href="https://www.boomercafe.com/tag/driving/" rel="tag">driving</a>, <a href="https://www.boomercafe.com/tag/featured/" rel="tag">Featured</a>, <a href="https://www.boomercafe.com/tag/jerry-zezima/" rel="tag">Jerry Zezima</a></span><meta itemprop="image" content="https://www.boomercafe.com/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->


<div id="comments" class="entry-comments">

	
	
</div><!-- #comments -->
	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignright">
					<a href="https://www.boomercafe.com/2019/09/06/can-boomers-go-backward-not-so-much/" title="Can boomers go backward? Not so much">
						<span class="nav-link-text">Can boomers go backward? Not so much</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
					
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->



			<!-- SECONDARY CONTENT AREA (#secondary) -->
			<div id="secondary" class="sidebar-area">

				<!-- SIDEBAR-WIDE TOP (.sidebar-wide-top) -->
				<aside class="sidebar sidebar-wide-top" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					<section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h2 class="widget-title widgettitle">Recent Comments</h2><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/10f248a019cc750d2b114d78e26e7ad8?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/10f248a019cc750d2b114d78e26e7ad8?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Tom Curtin</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/09/04/should-boomers-go-where-their-kids-are/#comment-309107">Should boomers go where their kids are?</a></span>: &ldquo;<span class="comment-excerpt">The trial run is a great idea - so why not rent for three months in your new location. This&hellip;</span>&rdquo; <span class="comment-date">Sep 4, 04:34</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ffa45a32fc7ed069142ec708e0e90c05?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ffa45a32fc7ed069142ec708e0e90c05?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='http://www.CalWriter.net' rel='external nofollow' class='url'>Michael E. Petrie</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/08/23/is-cbd-a-cure-all-or-snake-oil-for-baby-boomers/#comment-309105">Is CBD a cure-all or snake oil for baby boomers?</a></span>: &ldquo;<span class="comment-excerpt">I'm a Boomer with no aches, pains, arthritis, or any other health problem or ailment. Guess I'm lucky. But my&hellip;</span>&rdquo; <span class="comment-date">Sep 3, 16:44</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/3c336a8772acbb00f72f744a9fc63ff6?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/3c336a8772acbb00f72f744a9fc63ff6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Daphne Barry</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/09/02/the-seasons-every-boomer-experiences/#comment-309098">The seasons every boomer experiences</a></span>: &ldquo;<span class="comment-excerpt">Love this.  DGB</span>&rdquo; <span class="comment-date">Sep 2, 21:50</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/0c6f55de9413a143663429489bdf71ba?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/0c6f55de9413a143663429489bdf71ba?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Wendy</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/09/02/the-seasons-every-boomer-experiences/#comment-309096">The seasons every boomer experiences</a></span>: &ldquo;<span class="comment-excerpt">So eloquently put - but I still wish change would come slower!  Wendy</span>&rdquo; <span class="comment-date">Sep 2, 18:27</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/6a21453cb7af0e5fb74cbdd33a231591?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6a21453cb7af0e5fb74cbdd33a231591?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='https://www.ericmondschein.com' rel='external nofollow' class='url'>Eric Mondschein</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/09/02/the-seasons-every-boomer-experiences/#comment-309094">The seasons every boomer experiences</a></span>: &ldquo;<span class="comment-excerpt">Roland, simply put~well said. Thank you</span>&rdquo; <span class="comment-date">Sep 2, 15:06</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Denver</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/08/31/can-baby-boomers-retire-on-a-shoestring/#comment-309079">Can baby boomers retire on a shoestring?</a></span>: &ldquo;<span class="comment-excerpt">This.   So much respect for this couple for taking the next step in their lives, looking forward, walking&hellip;</span>&rdquo; <span class="comment-date">Aug 31, 11:59</span></div></li></ul></div></section><section id="prosperitytext-widget-5" class="widget prosperitytext"><div class="widget-wrap"><div class="prosperity-text wide" style="font-size:14px;padding-top:5px;padding-bottom:5px;background-image:url(https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/blank.gif);text-align:center;background-color:#ededd7;color:#0127bf!important;"><div class="unwrap"><h2 class="widget-title widgettitle">Post a Comment. Your email address will not be published.</h2>First-time comments are moderated. 
BoomerCafé reserves the right to remove comments laced with such things as profanity and/or personal attacks. 
Comments limited to 250 words.</div></div></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Apr 16 300-250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="7716389648"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-03-26 food -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="2662655077"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="yikes_easy_mc_widget-2" class="widget widget_yikes_easy_mc_widget"><div class="widget-wrap"><h2 class="widget-title widgettitle">Sign-up for Free Story Updates</h2>
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="sign-up-for-free-story-updates-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="4a2da2853a">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="5b73042ce7">
				<input type="hidden" name="_wp_http_referer" value="/2019/09/08/note-to-baby-boomers-those-are-the-brakes/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.5.5 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 May 2 300 edit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="3347968447"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="catposts-widget-3" class="widget catposts"><div class="widget-wrap"><h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/category/opinion/">Boomer Opinion</a></h2><div class='cat-posts-widget textwidget'>
				<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/08/25/boomer-opinion-remedies-for-presidential-misbehavior/" title="Boomer Opinion: Remedies for Presidential Misbehavior">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2019/08/tasiilaq-greenland-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/08/tasiilaq-greenland-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/08/tasiilaq-greenland-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/08/tasiilaq-greenland-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/08/tasiilaq-greenland-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/08/tasiilaq-greenland-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/08/tasiilaq-greenland-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/08/tasiilaq-greenland-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/08/tasiilaq-greenland.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/08/25/boomer-opinion-remedies-for-presidential-misbehavior/" rel="bookmark">Boomer Opinion: Remedies for Presidential Misbehavior</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs with thoughts about a constant cacophony of presidential misbehavior.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/08/07/boomer-opinion-the-president-and-the-white-nationalists/" title="Boomer Opinion: the President and the White Nationalists">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2019/08/guns_texas_3_h-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/08/guns_texas_3_h-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/08/guns_texas_3_h-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/08/guns_texas_3_h-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/08/guns_texas_3_h-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/08/guns_texas_3_h-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/08/guns_texas_3_h-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/08/guns_texas_3_h.jpg 720w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/08/07/boomer-opinion-the-president-and-the-white-nationalists/" rel="bookmark">Boomer Opinion: the President and the White Nationalists</a></h3>
						<p>Boomers ask, what kind of a country are we leaving our kids and grandkids?</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/07/28/boomer-opinion-a-distressing-dilemma-give-up/" title="Boomer Opinion. A distressing dilemma: give up?">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2019/07/congresswomen_2-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/07/congresswomen_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/07/congresswomen_2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/07/congresswomen_2.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/07/congresswomen_2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/07/congresswomen_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/07/congresswomen_2-350x233.jpg 350w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/07/28/boomer-opinion-a-distressing-dilemma-give-up/" rel="bookmark">Boomer Opinion. A distressing dilemma: give up?</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs says we cannot give up on our democracy.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/07/14/boomer-opinion-dignity-respect-ridiculous/" title="Boomer Opinion: Dignity? Respect?? Ridiculous!!!">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2019/07/Ocascio-Cortez_2-1-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/07/Ocascio-Cortez_2-1-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/07/Ocascio-Cortez_2-1-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/07/Ocascio-Cortez_2-1-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/07/Ocascio-Cortez_2-1-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/07/Ocascio-Cortez_2-1-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/07/Ocascio-Cortez_2-1-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/07/Ocascio-Cortez_2-1-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/07/Ocascio-Cortez_2-1.jpg 1000w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/07/14/boomer-opinion-dignity-respect-ridiculous/" rel="bookmark">Boomer Opinion: Dignity? Respect?? Ridiculous!!!</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs is no longer surprised by reality show Washington.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/07/03/a-baby-boomers-ode-to-independence/" title="A baby boomer’s ode to Independence">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2019/06/greg_Indy-Pass-Sign_-Craig-Turpin-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/06/greg_Indy-Pass-Sign_-Craig-Turpin-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/06/greg_Indy-Pass-Sign_-Craig-Turpin-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/06/greg_Indy-Pass-Sign_-Craig-Turpin-768x511.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/06/greg_Indy-Pass-Sign_-Craig-Turpin-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/06/greg_Indy-Pass-Sign_-Craig-Turpin-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/06/greg_Indy-Pass-Sign_-Craig-Turpin-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/06/greg_Indy-Pass-Sign_-Craig-Turpin-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/06/greg_Indy-Pass-Sign_-Craig-Turpin.jpg 1000w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/07/03/a-baby-boomers-ode-to-independence/" rel="bookmark">A baby boomer’s ode to Independence</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs says our Founding Fathers would have been in awe of this place.</p>
					</div>
				</div>
		</div>
</div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-5-15 square -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="4660839827"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="wpp-2" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2019/08/25/boomer-opinion-remedies-for-presidential-misbehavior/" title="Boomer Opinion: Remedies for Presidential Misbehavior" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/51102-featured-80x53.jpg" width="80" height="53" alt="Boomer Opinion: Remedies for Presidential Misbehavior" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/08/25/boomer-opinion-remedies-for-presidential-misbehavior/" title="Boomer Opinion: Remedies for Presidential Misbehavior" class="wpp-post-title" target="_self">Boomer Opinion: Remedies for Presidential Misbehavior</a>
</li>
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-80x53.jpg" width="80" height="53" alt="The 50 best songs of our boomer generation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" title="Health benefits of walking for people over age 50" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-80x53.jpg" width="80" height="53" alt="Health benefits of walking for people over age 50" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" title="Health benefits of walking for people over age 50" class="wpp-post-title" target="_self">Health benefits of walking for people over age 50</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/08/19/a-boomers-big-moment-with-easy-rider/" title="A boomer’s big moment with Easy Rider" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/51030-featured-80x53.jpg" width="80" height="53" alt="A boomer’s big moment with Easy Rider" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/08/19/a-boomers-big-moment-with-easy-rider/" title="A boomer’s big moment with Easy Rider" class="wpp-post-title" target="_self">A boomer’s big moment with Easy Rider</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/08/31/can-baby-boomers-retire-on-a-shoestring/" title="Can baby boomers retire on a shoestring?" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/50971-featured-80x53.jpg" width="80" height="53" alt="Can baby boomers retire on a shoestring?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/08/31/can-baby-boomers-retire-on-a-shoestring/" title="Can baby boomers retire on a shoestring?" class="wpp-post-title" target="_self">Can baby boomers retire on a shoestring?</a>
</li>
</ul>

</div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2018-10-29-tower -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="6590812635"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>				</aside><!-- END SIDEBAR-WIDE TOP (.sidebar-wide-top) -->

				
			</div><!-- END SECONDARY CONTENT AREA (#secondary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

		
		
			<!-- FOOTER WIDGETS (#footer-widgets) -->
			<div id="footer-widgets">
				<div class="wrap">
					<div class="row">
						<!-- FOOTER WIDGETS LEFT (.footer-widgets-left) -->
						<aside class="sidebar col-md-4 footer-widgets-left">
							
<section id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2019/08/25/boomer-opinion-remedies-for-presidential-misbehavior/" title="Boomer Opinion: Remedies for Presidential Misbehavior" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/51102-featured-60x40.jpg" width="60" height="40" alt="Boomer Opinion: Remedies for Presidential Misbehavior" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/08/25/boomer-opinion-remedies-for-presidential-misbehavior/" title="Boomer Opinion: Remedies for Presidential Misbehavior" class="wpp-post-title" target="_self">Boomer Opinion: Remedies for Presidential Misbehavior</a>
</li>
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-60x40.jpg" width="60" height="40" alt="The 50 best songs of our boomer generation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" title="Health benefits of walking for people over age 50" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-60x40.jpg" width="60" height="40" alt="Health benefits of walking for people over age 50" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" title="Health benefits of walking for people over age 50" class="wpp-post-title" target="_self">Health benefits of walking for people over age 50</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/08/19/a-boomers-big-moment-with-easy-rider/" title="A boomer’s big moment with Easy Rider" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/51030-featured-60x40.jpg" width="60" height="40" alt="A boomer’s big moment with Easy Rider" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/08/19/a-boomers-big-moment-with-easy-rider/" title="A boomer’s big moment with Easy Rider" class="wpp-post-title" target="_self">A boomer’s big moment with Easy Rider</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/08/31/can-baby-boomers-retire-on-a-shoestring/" title="Can baby boomers retire on a shoestring?" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/50971-featured-60x40.jpg" width="60" height="40" alt="Can baby boomers retire on a shoestring?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/08/31/can-baby-boomers-retire-on-a-shoestring/" title="Can baby boomers retire on a shoestring?" class="wpp-post-title" target="_self">Can baby boomers retire on a shoestring?</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/08/23/is-cbd-a-cure-all-or-snake-oil-for-baby-boomers/" title="Is CBD a cure-all or snake oil for baby boomers?" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/50998-featured-60x40.jpg" width="60" height="40" alt="Is CBD a cure-all or snake oil for baby boomers?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/08/23/is-cbd-a-cure-all-or-snake-oil-for-baby-boomers/" title="Is CBD a cure-all or snake oil for baby boomers?" class="wpp-post-title" target="_self">Is CBD a cure-all or snake oil for baby boomers?</a>
</li>
</ul>

</div></section>
						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-left) -->

						<!-- FOOTER WIDGETS CENTER (.footer-widgets-center) -->
						<aside class="sidebar col-md-4 footer-widgets-center">
							<section id="prosperitytext-widget-2" class="widget prosperitytext"><div class="widget-wrap"><div class="prosperity-text wide" style="font-size:18px;padding-top:px;padding-bottom:px;background-image:url(https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/blank.gif);text-align:left;background-color:#f8f8f8;color:#444444!important;"><div class="unwrap"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Apr 15 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9781878844"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></section><section id="socialicons-widget-3" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Let&#8217;s Connect</h2>
		<div class="textwidget color round">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>						</aside><!-- END FOOTER WIDGET CENTER (.footer-widgets-center) -->

						<!-- FOOTER WIDGETS RIGHT (.footer-widgets-right) -->
						<aside class="sidebar col-md-4 footer-widgets-right">
							<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé&#8217;s Past Stories</h2>		<label class="screen-reader-text" for="archives-dropdown-3">BoomerCafé&#8217;s Past Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.boomercafe.com/2019/09/'> September 2019 </option>
	<option value='https://www.boomercafe.com/2019/08/'> August 2019 </option>
	<option value='https://www.boomercafe.com/2019/07/'> July 2019 </option>
	<option value='https://www.boomercafe.com/2019/06/'> June 2019 </option>
	<option value='https://www.boomercafe.com/2019/05/'> May 2019 </option>
	<option value='https://www.boomercafe.com/2019/04/'> April 2019 </option>
	<option value='https://www.boomercafe.com/2019/03/'> March 2019 </option>
	<option value='https://www.boomercafe.com/2019/02/'> February 2019 </option>
	<option value='https://www.boomercafe.com/2019/01/'> January 2019 </option>
	<option value='https://www.boomercafe.com/2018/12/'> December 2018 </option>
	<option value='https://www.boomercafe.com/2018/11/'> November 2018 </option>
	<option value='https://www.boomercafe.com/2018/10/'> October 2018 </option>
	<option value='https://www.boomercafe.com/2018/09/'> September 2018 </option>
	<option value='https://www.boomercafe.com/2018/08/'> August 2018 </option>
	<option value='https://www.boomercafe.com/2018/07/'> July 2018 </option>
	<option value='https://www.boomercafe.com/2018/06/'> June 2018 </option>
	<option value='https://www.boomercafe.com/2018/05/'> May 2018 </option>
	<option value='https://www.boomercafe.com/2018/04/'> April 2018 </option>
	<option value='https://www.boomercafe.com/2018/03/'> March 2018 </option>
	<option value='https://www.boomercafe.com/2018/02/'> February 2018 </option>
	<option value='https://www.boomercafe.com/2018/01/'> January 2018 </option>
	<option value='https://www.boomercafe.com/2017/12/'> December 2017 </option>
	<option value='https://www.boomercafe.com/2017/11/'> November 2017 </option>
	<option value='https://www.boomercafe.com/2017/10/'> October 2017 </option>
	<option value='https://www.boomercafe.com/2017/09/'> September 2017 </option>
	<option value='https://www.boomercafe.com/2017/08/'> August 2017 </option>
	<option value='https://www.boomercafe.com/2017/07/'> July 2017 </option>
	<option value='https://www.boomercafe.com/2017/06/'> June 2017 </option>
	<option value='https://www.boomercafe.com/2017/05/'> May 2017 </option>
	<option value='https://www.boomercafe.com/2017/04/'> April 2017 </option>
	<option value='https://www.boomercafe.com/2017/03/'> March 2017 </option>
	<option value='https://www.boomercafe.com/2017/02/'> February 2017 </option>
	<option value='https://www.boomercafe.com/2017/01/'> January 2017 </option>
	<option value='https://www.boomercafe.com/2016/12/'> December 2016 </option>
	<option value='https://www.boomercafe.com/2016/11/'> November 2016 </option>
	<option value='https://www.boomercafe.com/2016/10/'> October 2016 </option>
	<option value='https://www.boomercafe.com/2016/09/'> September 2016 </option>
	<option value='https://www.boomercafe.com/2016/08/'> August 2016 </option>
	<option value='https://www.boomercafe.com/2016/07/'> July 2016 </option>
	<option value='https://www.boomercafe.com/2016/06/'> June 2016 </option>
	<option value='https://www.boomercafe.com/2016/05/'> May 2016 </option>
	<option value='https://www.boomercafe.com/2016/04/'> April 2016 </option>
	<option value='https://www.boomercafe.com/2016/03/'> March 2016 </option>
	<option value='https://www.boomercafe.com/2016/02/'> February 2016 </option>
	<option value='https://www.boomercafe.com/2016/01/'> January 2016 </option>
	<option value='https://www.boomercafe.com/2015/12/'> December 2015 </option>
	<option value='https://www.boomercafe.com/2015/11/'> November 2015 </option>
	<option value='https://www.boomercafe.com/2015/10/'> October 2015 </option>
	<option value='https://www.boomercafe.com/2015/09/'> September 2015 </option>
	<option value='https://www.boomercafe.com/2015/08/'> August 2015 </option>
	<option value='https://www.boomercafe.com/2015/07/'> July 2015 </option>
	<option value='https://www.boomercafe.com/2015/06/'> June 2015 </option>
	<option value='https://www.boomercafe.com/2015/05/'> May 2015 </option>
	<option value='https://www.boomercafe.com/2015/04/'> April 2015 </option>
	<option value='https://www.boomercafe.com/2015/03/'> March 2015 </option>
	<option value='https://www.boomercafe.com/2014/11/'> November 2014 </option>
	<option value='https://www.boomercafe.com/2014/08/'> August 2014 </option>
	<option value='https://www.boomercafe.com/2014/06/'> June 2014 </option>
	<option value='https://www.boomercafe.com/2013/06/'> June 2013 </option>
	<option value='https://www.boomercafe.com/2012/06/'> June 2012 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section><section id="text-250677801" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is a partner of the PBS website NextAvenue.org.</h2>			<div class="textwidget"><a href="http://www.nextavenue.org/showcase/sites-we-love/" target="blank" rel="noopener noreferrer"><img src="https://www.boomercafe.com/wp-content/uploads/2018/05/next_avenue_horizontal_logo.jpg"</a/></a></div>
		</div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-right) -->
					</div><!-- .row -->
				</div><!-- END .wrap -->
			</div><!-- END FOOTER WIDGETS (#footer-widgets) -->
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div> 
						<div class="site-info">
							©2019 BoomerCafé. <a href="http://www.michaeldpollock.com/?p=12692" title="WordPress Theme">Site crafted by Michael D. Pollock</a>.						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/plugins.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/manual-trigger.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.sloppy-masonry.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/functions.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","page_data":"50850","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"8edc03e1e6","feedback_message_placement":"before"};var form_submission_helpers = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.boomercafe.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"50850"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/42711d0f-1567814044.min.js'></script>

	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>
<!-- Page generated by LiteSpeed Cache 2.9.8.5 on 2019-09-08 00:04:32 -->