<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.boomercafe.com/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<title>Note to boomers: Climbing on the roof is the height of folly</title>

<meta name="description" content="Humor columnist Jerry Zezima learned &#8230; and bemoans this lesson which we all need to heed." />
<meta property="og:image" content="https://www.boomercafe.com/wp-content/uploads/2019/08/zezima_roof_edited.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Note to boomers: Climbing on the roof is the height of folly" />
<meta property="og:description" content="Humor columnist Jerry Zezima learned &#8230; and bemoans this lesson which we all need to heed." />
<meta property="og:url" content="https://www.boomercafe.com/2019/08/11/note-to-boomers-climbing-on-the-roof-is-the-height-of-folly/" />
<meta property="og:site_name" content="BoomerCafé" />
<meta property="article:publisher" content="https://www.facebook.com/Boomercafe" />
<meta property="article:published_time" content="2019-08-11T00:02-04:00" />
<meta property="article:modified_time" content="2019-08-11T11:54-04:00" />
<meta property="og:updated_time" content="2019-08-11T11:54-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BoomerCafe" />
<meta name="twitter:title" content="Note to boomers: Climbing on the roof is the height of folly" />
<meta name="twitter:description" content="Humor columnist Jerry Zezima learned &#8230; and bemoans this lesson which we all need to heed." />
<meta name="twitter:image" content="https://www.boomercafe.com/wp-content/uploads/2019/08/zezima_roof_edited.jpg" />
<meta name="twitter:image:width" content="1000" />
<meta name="twitter:image:height" content="667" />
<link rel="canonical" href="https://www.boomercafe.com/2019/08/11/note-to-boomers-climbing-on-the-roof-is-the-height-of-folly/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.boomercafe.com/","name":"BoomerCaf\u00e9"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.boomercafe.com/category/baby-boomer/","name":"Active Lifestyle"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.boomercafe.com/2019/08/11/note-to-boomers-climbing-on-the-roof-is-the-height-of-folly/","name":"Note to boomers: Climbing on the roof is the height of folly","image":"https://www.boomercafe.com/wp-content/uploads/2019/08/zezima_roof_edited.jpg"}}]}</script>
<meta name="google-site-verification" content="google4367b11432a974fd" />
<meta name="msvalidate.01" content="3745C409B6A4F5CC54F938E4705FBFE8" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.boomercafe.com/2019/08/11/note-to-boomers-climbing-on-the-roof-is-the-height-of-folly/"},"headline":"Note to boomers: Climbing on the roof is the height of folly","image":{"@type":"ImageObject","url":"https://www.boomercafe.com/wp-content/uploads/2019/08/zezima_roof_edited.jpg","height":667,"width":1000},"datePublished":"2019-08-11T00:02:24-04:00","dateModified":"2019-08-11T11:54:55-04:00","author":{"@type":"Person","name":"Cafe"},"description":"Humor columnist Jerry Zezima learned &#8230; and bemoans this lesson which we all need to heed."}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Feed" href="https://www.boomercafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Comments Feed" href="https://www.boomercafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Note to boomers: Climbing on the roof is the height of folly Comments Feed" href="https://www.boomercafe.com/2019/08/11/note-to-boomers-climbing-on-the-roof-is-the-height-of-folly/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boomercafe.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='css-0-css'  href='https://www.boomercafe.com/wp-content/mmr/c0da373f-1557320985.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-1-css'  href='https://www.boomercafe.com/wp-content/mmr/f06d0d9b-1558498755.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-2-css'  href='https://www.boomercafe.com/wp-content/mmr/7c41114f-1440630162.min.css' type='text/css' media='print' />
<link rel='stylesheet' id='css-3-css'  href='https://www.boomercafe.com/wp-content/mmr/c30a1bc7-1557406136.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.boomercafe.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"50712","token":"f4f8838ad1","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/527b268f-1558498757.min.js'></script>
<link rel='https://api.w.org/' href='https://www.boomercafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boomercafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boomercafe.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F08%2F11%2Fnote-to-boomers-climbing-on-the-roof-is-the-height-of-folly%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F08%2F11%2Fnote-to-boomers-climbing-on-the-roof-is-the-height-of-folly%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- Tracking Code inserted by EZ Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,"script","//www.google-analytics.com/analytics.js","ga");
  ga("create", "UA-105778039-1", "auto");
  ga("send", "pageview");
</script>
<!-- <meta name="NextGEN" version="3.2.10" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">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</style>
<link rel="Shortcut Icon" href="https://www.boomercafe.com/wp-content/uploads/2015/03/boomercafe-logo-fav.jpg" type="image/x-icon" /><link rel='stylesheet' id='css-5-css'  href='https://www.boomercafe.com/wp-content/mmr/195a18a8-1562074091.min.css' type='text/css' media='all' />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-50712 single-format-standard c-sw two-column full-header darkheader nav-arrows" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="topnav" class="nav-menu"><li id="menu-item-21524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21524"><a href="https://www.boomercafe.com/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.boomercafe.com/story-submissions/">Story Submissions</a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21520"><a href="https://www.boomercafe.com/boomercafe/">About BoomerCafé</a>
<ul class="sub-menu">
	<li id="menu-item-21523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21523"><a href="https://www.boomercafe.com/boomercafe/greg-dobbs/">Greg Dobbs</a></li>
	<li id="menu-item-21522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21522"><a href="https://www.boomercafe.com/boomercafe/david-henderson/">David Henderson</a></li>
	<li id="menu-item-21521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21521"><a href="https://www.boomercafe.com/boomercafe/copyright/">Copyright</a></li>
</ul>
</li>
<li id="menu-item-21517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21517"><a href="https://www.boomercafe.com/past-stories/">Past Stories</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="https://www.boomercafe.com/" title="BoomerCafé" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="https://www.boomercafe.com/wp-content/uploads/2017/03/BOOMERCAFE_1080_v3.jpg" alt="BoomerCafé" />
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
						<div class="nav-below-header">
					<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li id="menu-item-49511" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49511"><a href="https://www.boomercafe.com/category/baby-boomer/">Active Lifestyle</a></li>
<li id="menu-item-49517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49517"><a href="https://www.boomercafe.com/category/opinion/">Boomer Opinion</a></li>
<li id="menu-item-49512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49512"><a href="https://www.boomercafe.com/category/wellness/">Health &#038; Fitness</a></li>
<li id="menu-item-49514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49514"><a href="https://www.boomercafe.com/category/money-work/">Money &#038; Work</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21529"><a href="https://www.boomercafe.com/category/travel-leisure/">Travel &#038; Leisure</a></li>
<li id="menu-item-49513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49513"><a href="https://www.boomercafe.com/category/books-baby-boomer/">Books</a></li>
<li id="menu-item-49516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49516"><a href="https://www.boomercafe.com/category/retirement-baby-boomer/">Retirement</a></li>
</ul>				<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->				</div>
			
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="https://www.boomercafe.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">

			<div class="tb-col-border narrow"></div>

			<div class="tb-col-border wide"></div>

			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

							<!-- TOP CONTENT BANNER -->
		<div class="banner-ad ad-content-top" style="background-color:#ffffff">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 6-10 horiz -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9495562442"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-50712" class="post-50712 post type-post status-publish format-standard has-post-thumbnail hentry category-baby-boomer tag-climbing tag-featured tag-jerry-zezima tag-roof baby-boomer" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								Note to boomers: Climbing on the roof is the height of folly			</span>
		</h1>
	<div class="entry-meta"><span class="date"><i class="fa fa-clock-o"></i><time class="entry-date" itemprop="datePublished" datetime="2019-08-11T00:02:24-04:00">August 11, 2019</time></span><span class="categories-links"><i class="fa fa-folder-open"></i><a href="https://www.boomercafe.com/category/baby-boomer/" rel="category tag">Active Lifestyle</a></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="https://www.boomercafe.com/2019/08/11/note-to-boomers-climbing-on-the-roof-is-the-height-of-folly/#respond">0 Comments</a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
									
									<div class="entry-content" itemprop="text">
										<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2019/08/11/note-to-boomers-climbing-on-the-roof-is-the-height-of-folly/" data-a2a-title="Note to boomers: Climbing on the roof is the height of folly"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F08%2F11%2Fnote-to-boomers-climbing-on-the-roof-is-the-height-of-folly%2F&amp;linkname=Note%20to%20boomers%3A%20Climbing%20on%20the%20roof%20is%20the%20height%20of%20folly" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F08%2F11%2Fnote-to-boomers-climbing-on-the-roof-is-the-height-of-folly%2F&amp;linkname=Note%20to%20boomers%3A%20Climbing%20on%20the%20roof%20is%20the%20height%20of%20folly" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F08%2F11%2Fnote-to-boomers-climbing-on-the-roof-is-the-height-of-folly%2F&amp;linkname=Note%20to%20boomers%3A%20Climbing%20on%20the%20roof%20is%20the%20height%20of%20folly" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F08%2F11%2Fnote-to-boomers-climbing-on-the-roof-is-the-height-of-folly%2F&amp;linkname=Note%20to%20boomers%3A%20Climbing%20on%20the%20roof%20is%20the%20height%20of%20folly" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F08%2F11%2Fnote-to-boomers-climbing-on-the-roof-is-the-height-of-folly%2F&amp;linkname=Note%20to%20boomers%3A%20Climbing%20on%20the%20roof%20is%20the%20height%20of%20folly" title="Digg" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><strong>Oh, com’n, we baby boomers still have got a lot to learn… as boomer <a href="http://jerryzezima.blogspot.com/" target="_blank" rel="noopener noreferrer">Jerry Zezima</a>, humor columnist for the Hearst Connecticut Media Group and the Tribune News Service of Chicago, recently learned&#8230; <em>and bemoans</em>&#8230; in this lesson which we all need to heed: “Climbing on the roof is the height of folly.”</strong></p>
<p>Because I suffer from acrophobia, which is an irrational fear of being any higher off the ground than the top of my head, I would rather have a root canal while listening to a telemarketer than get up on the roof of my house, a two-story Colonial that could give a mountain goat nosebleeds.</p>
<p>But I got up there recently with a fearless young man who came over to give me an estimate for a new roof.</p>
<p>“I never realized I was petrified of heights until we bought this house and I had to clean the gutters every fall,” I told Anthony Amini, who owns the company that my wife, Sue, and I were considering for the job. “Even the word ‘fall’ makes me nervous.”</p>
<div id="attachment_50964" style="width: 630px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-50964" class="wp-image-50964 size-large" src="https://www.boomercafe.com/wp-content/uploads/2019/08/zezima_roof_edited-620x414.jpg" alt="" width="620" height="414" srcset="https://www.boomercafe.com/wp-content/uploads/2019/08/zezima_roof_edited-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/08/zezima_roof_edited-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/08/zezima_roof_edited-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/08/zezima_roof_edited-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/08/zezima_roof_edited-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/08/zezima_roof_edited-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/08/zezima_roof_edited-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/08/zezima_roof_edited.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px" /><p id="caption-attachment-50964" class="wp-caption-text">&#8220;Look, no hands!&#8221; Jerry&#8217;s on the roof. (Photo by Anthony Amini.)</p></div>
<p>“You should have gotten gutter guards,” Anthony said.</p>
<p>“I did,” I replied. “Now I don’t have to get up on the roof anymore.”</p>
<p>“Except for today,” said Anthony, who agreed to my frankly stupid request to accompany him on a trip atop the Mount Everest of houses.</p>
<p>As Anthony put a ladder against the family room extension, which at one story has the lowest of our three roofs, I asked, “Are you afraid of heights?”</p>
<p>“No,” Anthony responded.</p>
<p>“Have you ever fallen off a roof?” I wanted to know.</p>
<p>“I’m here, aren’t I?” he said.</p>
<p>“What’s your secret?” I inquired.</p>
<p>“Don’t look down,” Anthony answered.</p>
<p>I didn’t even want to look up. But I had to as I began my ascent, which took so long that it could have been timed with a sundial.</p>
<p>“This isn’t so bad, is it?” Anthony said as I stood, knees shaking, next to our leaky skylight, which he said needed to be replaced.</p>
<p>“Skylights are great on sunny days,” I told him, “but otherwise, they’re floods waiting to happen.”</p>
<div id="attachment_35342" style="width: 390px" class="wp-caption alignright"><img aria-describedby="caption-attachment-35342" class="size-medium wp-image-35342" src="https://www.boomercafe.com/wp-content/uploads/2015/12/Zezima-380x253.jpg" alt="" width="380" height="253" srcset="https://www.boomercafe.com/wp-content/uploads/2015/12/Zezima-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2015/12/Zezima-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2015/12/Zezima-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2015/12/Zezima-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2015/12/Zezima-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2015/12/Zezima-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2015/12/Zezima-300x200.jpg 300w, https://www.boomercafe.com/wp-content/uploads/2015/12/Zezima-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2015/12/Zezima.jpg 1280w" sizes="(max-width: 380px) 100vw, 380px" /><p id="caption-attachment-35342" class="wp-caption-text">Jerry Zezima</p></div>
<p>Even though we were only about 10 feet up, Anthony complimented me on my bravery after I was back on terra firma, a Latin term meaning “the place where you will be buried if you fall off the roof.”</p>
<p>But the coward in me came out, in pathetic whimpers, when I had to climb to the top of the house.</p>
<p>Remembering Anthony’s admonition not to look down, I stared into a second-story window and saw my reflection, which bore a frightening resemblance to the Edvard Munch painting “The Scream,” except with a mustache.</p>
<p>When I had reached the summit and surveyed my kingdom, which costs a king’s ransom in property taxes, I exclaimed, “Look, it’s the Great Wall of China!”</p>
<p>“That’s your fence,” Anthony noted.</p>
<p>He said our altitude was about 30 feet. It seemed like 30,000 feet. A plane flew past. I waved to the pilot.</p>
<p>“You’re doing great,” Anthony said as I stood stock-still, my feet straddling the crown of the roof, afraid to move. “You can join my crew. I’ll have you carry up shingles.”</p>
<p>“I may have to be carried down,” I stammered.</p>
<p>Then I noticed that my right sneaker was untied. Anthony bent down to lace it up, making a double knot.</p>
<p>“I’ve done it for my kids,” he said.</p>
<p>I slowly made my way back to the ladder and climbed down, only to climb up again, this time to the roof above the garage, kitchen, and laundry room, a mere 18 feet high.</p>
<p>As he did on the other parts of the roof, Anthony took measurements and showed me what needed to be done.</p>
<p>Later, as Sue and I sat with Anthony in the kitchen, where he gave us a reasonable estimate, I said, “I just renewed my life insurance policy.”</p>
<p>“Looks like I’ll have to wait to collect,” said Sue.</p>
<p>“Your husband is very courageous,” Anthony told her.</p>
<p>“Coming from you,” I said with a sigh of relief, “that’s high praise.”</p>
<p><em>Copyright 2019 Jerry Zezima</em></p>
<p>——————————————————</p>
<p>Jerry’s latest book is, “<a href="https://www.amazon.com/gp/product/1532056621/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=1532056621&amp;linkCode=as2&amp;tag=boomercafe&amp;linkId=92574ec643eb4bb6c26e7dc5f4132a21" target="_blank" rel="noopener noreferrer">Nini and Poppie’s Excellent Adventures: Grandkids, Wine Clubs, and Other Ways to Keep Having Fun</a><img style="border: none !important; margin: 0px !important;" src="//ir-na.amazon-adsystem.com/e/ir?t=boomercafe&amp;l=am2&amp;o=1&amp;a=1532056621" alt="" width="1" height="1" border="0"/>.”</p>
<p><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ac&amp;ref=qf_sp_asin_til&amp;ad_type=product_link&amp;tracking_id=boomercafe&amp;marketplace=amazon&amp;region=US&amp;placement=1532056621&amp;asins=1532056621&amp;linkId=32e0360ed820efec2015e12170d458e5&amp;show_border=false&amp;link_opens_in_new_window=true&amp;price_color=333333&amp;title_color=0066c0&amp;bg_color=ffffff" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"><br />
</iframe></p>
									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
																					<!-- SINGLE POST BOTTOM (.single-post-bottom) -->
												<aside class="single-post-bottom">
													<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>												</aside><!-- SINGLE POST BOTTOM (.single-post-bottom) -->
											<div class="entry-meta"><span class="tags-links"><i class="fa fa-tag"></i><a href="https://www.boomercafe.com/tag/climbing/" rel="tag">climbing</a>, <a href="https://www.boomercafe.com/tag/featured/" rel="tag">Featured</a>, <a href="https://www.boomercafe.com/tag/jerry-zezima/" rel="tag">Jerry Zezima</a>, <a href="https://www.boomercafe.com/tag/roof/" rel="tag">roof</a></span><meta itemprop="image" content="https://www.boomercafe.com/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->


<div id="comments" class="entry-comments">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/11/note-to-boomers-climbing-on-the-roof-is-the-height-of-folly/#respond" style="display:none;">Cancel Comment</a></small></h3>			<form action="https://www.boomercafe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p style="display:none;"><input type="text" name="z907018f778d2214edff0ac4" value=""></p><p id="cb8a5769fec340bd2609398a"><input type="text" name="cb8a5769fec340bd2609398a" value=""><style scoped>#cb8a5769fec340bd2609398a{display:none}</style></p><p id="comment-form-d4515769753acb030fa2c44">
				<label for="comment-form-cb8a5769fec340bd">Comments for robots</label>
				<textarea name="tsfem-e-hp-js" id="comment-form-cb8a5769fec340bd" placeholder="You are human!">Please remove this comment to prove you&#039;re human.</textarea>
			</p>
			<script type="text/javascript">document.getElementById("comment-form-cb8a5769fec340bd").value="";document.getElementById("comment-form-d4515769753acb030fa2c44").style.display="none";</script><input type="hidden" name="tsfem-e-hp-nonce" value="z429cb54d2cc62f044f7990c"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea placeholder="" id="comment" name="comment" cols="45" rows="4" aria-required="true"></textarea></p><p class="comment-form-author"><span class="genericon genericon-user"></span><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><span class="genericon genericon-mail"></span><input id="email" placeholder="Email *" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><span class="genericon genericon-home"></span><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment" /> <input type='hidden' name='comment_post_ID' value='50712' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a4f8f3cbdd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="121"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignright">
					<a href="https://www.boomercafe.com/2019/08/09/these-boomers-didnt-even-leave-their-hearts-in-san-francisco/" title="These boomers didn’t even leave their <i>hearts</i> in San Francisco">
						<span class="nav-link-text">These boomers didn’t even leave their <i>hearts</i> in San Francisco</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
					
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->



			<!-- SECONDARY CONTENT AREA (#secondary) -->
			<div id="secondary" class="sidebar-area">

				<!-- SIDEBAR-WIDE TOP (.sidebar-wide-top) -->
				<aside class="sidebar sidebar-wide-top" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					<section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h2 class="widget-title widgettitle">Recent Comments</h2><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Denver</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/08/07/boomer-opinion-the-president-and-the-white-nationalists/#comment-308887">Boomer Opinion: the President and the White Nationalists</a></span>: &ldquo;<span class="comment-excerpt">Yes, Ria; Obama was in power for 8 years and everything was Bush's fault.  Mirror, mirror.</span>&rdquo; <span class="comment-date">Aug 9, 09:13</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/b084edb29b0ee2de462adaf18b12090f?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b084edb29b0ee2de462adaf18b12090f?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='https://riastoneblog.blogspot.com/' rel='external nofollow' class='url'>Ria Stone</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/08/07/boomer-opinion-the-president-and-the-white-nationalists/#comment-308882">Boomer Opinion: the President and the White Nationalists</a></span>: &ldquo;<span class="comment-excerpt">"Whataboutisms" do not help solve problems. I love the "Take responsibility" neocons who always try to shift blame to others&hellip;</span>&rdquo; <span class="comment-date">Aug 8, 13:58</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Denver</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/08/07/boomer-opinion-the-president-and-the-white-nationalists/#comment-308881">Boomer Opinion: the President and the White Nationalists</a></span>: &ldquo;<span class="comment-excerpt">The same Mother Jones Mass Shootings database that lists 33 for Obama's terms only lists 36 since Trump took office.&hellip;</span>&rdquo; <span class="comment-date">Aug 8, 08:28</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/5f83f76a6d70fe4f40b8d0ef119b01ca?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5f83f76a6d70fe4f40b8d0ef119b01ca?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Landhome</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/08/07/boomer-opinion-the-president-and-the-white-nationalists/#comment-308879">Boomer Opinion: the President and the White Nationalists</a></span>: &ldquo;<span class="comment-excerpt">During Obama's two terms, 8 years, there were 33 mass shootings.      In the first seven&hellip;</span>&rdquo; <span class="comment-date">Aug 7, 22:20</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/c2d087a7e7384f55e54111403ef627b5?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c2d087a7e7384f55e54111403ef627b5?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Alex Jerry Walsh</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/08/07/boomer-opinion-the-president-and-the-white-nationalists/#comment-308878">Boomer Opinion: the President and the White Nationalists</a></span>: &ldquo;<span class="comment-excerpt">Trump is not a business man. If he didn’t inherit $400 million from his father he would be nothing. He&hellip;</span>&rdquo; <span class="comment-date">Aug 7, 15:25</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Denver</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/08/07/boomer-opinion-the-president-and-the-white-nationalists/#comment-308877">Boomer Opinion: the President and the White Nationalists</a></span>: &ldquo;<span class="comment-excerpt">And, BTW, he's 73. Not "well into his 70's." That would be about 77 ?  Ronald Reagan turned 78&hellip;</span>&rdquo; <span class="comment-date">Aug 7, 13:35</span></div></li></ul></div></section><section id="prosperitytext-widget-5" class="widget prosperitytext"><div class="widget-wrap"><div class="prosperity-text wide" style="font-size:14px;padding-top:5px;padding-bottom:5px;background-image:url(https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/blank.gif);text-align:center;background-color:#ededd7;color:#0127bf!important;"><div class="unwrap"><h2 class="widget-title widgettitle">Post a Comment. Your email address will not be published.</h2>First-time comments are moderated. 
BoomerCafé reserves the right to remove comments laced with such things as profanity and/or personal attacks. 
Comments limited to 250 words.</div></div></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Apr 16 300-250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="7716389648"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-03-26 food -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="2662655077"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="yikes_easy_mc_widget-2" class="widget widget_yikes_easy_mc_widget"><div class="widget-wrap"><h2 class="widget-title widgettitle">Sign-up for Free Story Updates</h2>
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="sign-up-for-free-story-updates-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="4a2da2853a">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="5e2d19dbc3">
				<input type="hidden" name="_wp_http_referer" value="/2019/08/11/note-to-boomers-climbing-on-the-roof-is-the-height-of-folly/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.5.3 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 May 2 300 edit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="3347968447"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="catposts-widget-3" class="widget catposts"><div class="widget-wrap"><h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/category/opinion/">Boomer Opinion</a></h2><div class='cat-posts-widget textwidget'>
				<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/08/07/boomer-opinion-the-president-and-the-white-nationalists/" title="Boomer Opinion: the President and the White Nationalists">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2019/08/guns_texas_3_h-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/08/guns_texas_3_h-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/08/guns_texas_3_h-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/08/guns_texas_3_h-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/08/guns_texas_3_h-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/08/guns_texas_3_h-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/08/guns_texas_3_h-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/08/guns_texas_3_h.jpg 720w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/08/07/boomer-opinion-the-president-and-the-white-nationalists/" rel="bookmark">Boomer Opinion: the President and the White Nationalists</a></h3>
						<p>Boomers ask, what kind of a country are we leaving our kids and grandkids?</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/07/28/boomer-opinion-a-distressing-dilemma-give-up/" title="Boomer Opinion. A distressing dilemma: give up?">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2019/07/congresswomen_2-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/07/congresswomen_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/07/congresswomen_2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/07/congresswomen_2.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/07/congresswomen_2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/07/congresswomen_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/07/congresswomen_2-350x233.jpg 350w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/07/28/boomer-opinion-a-distressing-dilemma-give-up/" rel="bookmark">Boomer Opinion. A distressing dilemma: give up?</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs says we cannot give up on our democracy.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/07/14/boomer-opinion-dignity-respect-ridiculous/" title="Boomer Opinion: Dignity? Respect?? Ridiculous!!!">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2019/07/Ocascio-Cortez_2-1-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/07/Ocascio-Cortez_2-1-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/07/Ocascio-Cortez_2-1-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/07/Ocascio-Cortez_2-1-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/07/Ocascio-Cortez_2-1-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/07/Ocascio-Cortez_2-1-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/07/Ocascio-Cortez_2-1-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/07/Ocascio-Cortez_2-1-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/07/Ocascio-Cortez_2-1.jpg 1000w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/07/14/boomer-opinion-dignity-respect-ridiculous/" rel="bookmark">Boomer Opinion: Dignity? Respect?? Ridiculous!!!</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs is no longer surprised by reality show Washington.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/07/03/a-baby-boomers-ode-to-independence/" title="A baby boomer’s ode to Independence">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2019/06/greg_Indy-Pass-Sign_-Craig-Turpin-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/06/greg_Indy-Pass-Sign_-Craig-Turpin-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/06/greg_Indy-Pass-Sign_-Craig-Turpin-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/06/greg_Indy-Pass-Sign_-Craig-Turpin-768x511.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/06/greg_Indy-Pass-Sign_-Craig-Turpin-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/06/greg_Indy-Pass-Sign_-Craig-Turpin-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/06/greg_Indy-Pass-Sign_-Craig-Turpin-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/06/greg_Indy-Pass-Sign_-Craig-Turpin-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/06/greg_Indy-Pass-Sign_-Craig-Turpin.jpg 1000w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/07/03/a-baby-boomers-ode-to-independence/" rel="bookmark">A baby boomer’s ode to Independence</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs says our Founding Fathers would have been in awe of this place.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/06/24/boomer-opinion-think-first-fire-later/" title="Boomer Opinion: Think First, Fire Later">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2019/06/Islamic-Revolutionary-Guard-Corps-2-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/06/Islamic-Revolutionary-Guard-Corps-2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/06/Islamic-Revolutionary-Guard-Corps-2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/06/Islamic-Revolutionary-Guard-Corps-2-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/06/Islamic-Revolutionary-Guard-Corps-2-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/06/Islamic-Revolutionary-Guard-Corps-2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/06/Islamic-Revolutionary-Guard-Corps-2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/06/Islamic-Revolutionary-Guard-Corps-2-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/06/Islamic-Revolutionary-Guard-Corps-2.jpg 837w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/06/24/boomer-opinion-think-first-fire-later/" rel="bookmark">Boomer Opinion: Think First, Fire Later</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs spent a lot of time in Iran and knows the perils of wars in the Middle East.</p>
					</div>
				</div>
		</div>
</div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-5-15 square -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="4660839827"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="wpp-2" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-80x53.jpg" width="80" height="53" alt="The 50 best songs of our boomer generation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" title="Health benefits of walking for people over age 50" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-80x53.jpg" width="80" height="53" alt="Health benefits of walking for people over age 50" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" title="Health benefits of walking for people over age 50" class="wpp-post-title" target="_self">Health benefits of walking for people over age 50</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/07/14/boomer-opinion-dignity-respect-ridiculous/" title="Boomer Opinion: Dignity? Respect?? Ridiculous!!!" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/50740-featured-80x53.jpg" width="80" height="53" alt="Boomer Opinion: Dignity? Respect?? Ridiculous!!!" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/07/14/boomer-opinion-dignity-respect-ridiculous/" title="Boomer Opinion: Dignity? Respect?? Ridiculous!!!" class="wpp-post-title" target="_self">Boomer Opinion: Dignity? Respect?? Ridiculous!!!</a>
</li>
<li>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/528-featured-80x53.jpg" width="80" height="53" alt="Story Submissions" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" class="wpp-post-title" target="_self">Story Submissions</a>
</li>
<li>
<a href="https://www.boomercafe.com/2016/07/24/boomer-icon-bobby-rydell-teen-idol-rocks/" title="Boomer Icon Bobby Rydell: Teen Idol On The Rocks" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/37606-featured-80x53.jpg" width="80" height="53" alt="Boomer Icon Bobby Rydell: Teen Idol On The Rocks" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2016/07/24/boomer-icon-bobby-rydell-teen-idol-rocks/" title="Boomer Icon Bobby Rydell: Teen Idol On The Rocks" class="wpp-post-title" target="_self">Boomer Icon Bobby Rydell: Teen Idol On The Rocks</a>
</li>
</ul>

</div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2018-10-29-tower -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="6590812635"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>				</aside><!-- END SIDEBAR-WIDE TOP (.sidebar-wide-top) -->

				
			</div><!-- END SECONDARY CONTENT AREA (#secondary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

		
		
			<!-- FOOTER WIDGETS (#footer-widgets) -->
			<div id="footer-widgets">
				<div class="wrap">
					<div class="row">
						<!-- FOOTER WIDGETS LEFT (.footer-widgets-left) -->
						<aside class="sidebar col-md-4 footer-widgets-left">
							
<section id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-60x40.jpg" width="60" height="40" alt="The 50 best songs of our boomer generation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" title="Health benefits of walking for people over age 50" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-60x40.jpg" width="60" height="40" alt="Health benefits of walking for people over age 50" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" title="Health benefits of walking for people over age 50" class="wpp-post-title" target="_self">Health benefits of walking for people over age 50</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/07/14/boomer-opinion-dignity-respect-ridiculous/" title="Boomer Opinion: Dignity? Respect?? Ridiculous!!!" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/50740-featured-60x40.jpg" width="60" height="40" alt="Boomer Opinion: Dignity? Respect?? Ridiculous!!!" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/07/14/boomer-opinion-dignity-respect-ridiculous/" title="Boomer Opinion: Dignity? Respect?? Ridiculous!!!" class="wpp-post-title" target="_self">Boomer Opinion: Dignity? Respect?? Ridiculous!!!</a>
</li>
<li>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/528-featured-60x40.jpg" width="60" height="40" alt="Story Submissions" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" class="wpp-post-title" target="_self">Story Submissions</a>
</li>
<li>
<a href="https://www.boomercafe.com/2016/07/24/boomer-icon-bobby-rydell-teen-idol-rocks/" title="Boomer Icon Bobby Rydell: Teen Idol On The Rocks" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/37606-featured-60x40.jpg" width="60" height="40" alt="Boomer Icon Bobby Rydell: Teen Idol On The Rocks" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2016/07/24/boomer-icon-bobby-rydell-teen-idol-rocks/" title="Boomer Icon Bobby Rydell: Teen Idol On The Rocks" class="wpp-post-title" target="_self">Boomer Icon Bobby Rydell: Teen Idol On The Rocks</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/03/05/a-boomer-tries-to-find-the-missing-piece/" title="A boomer tries to find the missing piece" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/49235-featured-60x40.jpg" width="60" height="40" alt="A boomer tries to find the missing piece" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/03/05/a-boomer-tries-to-find-the-missing-piece/" title="A boomer tries to find the missing piece" class="wpp-post-title" target="_self">A boomer tries to find the missing piece</a>
</li>
</ul>

</div></section>
						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-left) -->

						<!-- FOOTER WIDGETS CENTER (.footer-widgets-center) -->
						<aside class="sidebar col-md-4 footer-widgets-center">
							<section id="prosperitytext-widget-2" class="widget prosperitytext"><div class="widget-wrap"><div class="prosperity-text wide" style="font-size:18px;padding-top:px;padding-bottom:px;background-image:url(https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/blank.gif);text-align:left;background-color:#f8f8f8;color:#444444!important;"><div class="unwrap"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Apr 15 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9781878844"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></section><section id="socialicons-widget-3" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Let&#8217;s Connect</h2>
		<div class="textwidget color round">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>						</aside><!-- END FOOTER WIDGET CENTER (.footer-widgets-center) -->

						<!-- FOOTER WIDGETS RIGHT (.footer-widgets-right) -->
						<aside class="sidebar col-md-4 footer-widgets-right">
							<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé&#8217;s Past Stories</h2>		<label class="screen-reader-text" for="archives-dropdown-3">BoomerCafé&#8217;s Past Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.boomercafe.com/2019/08/'> August 2019 </option>
	<option value='https://www.boomercafe.com/2019/07/'> July 2019 </option>
	<option value='https://www.boomercafe.com/2019/06/'> June 2019 </option>
	<option value='https://www.boomercafe.com/2019/05/'> May 2019 </option>
	<option value='https://www.boomercafe.com/2019/04/'> April 2019 </option>
	<option value='https://www.boomercafe.com/2019/03/'> March 2019 </option>
	<option value='https://www.boomercafe.com/2019/02/'> February 2019 </option>
	<option value='https://www.boomercafe.com/2019/01/'> January 2019 </option>
	<option value='https://www.boomercafe.com/2018/12/'> December 2018 </option>
	<option value='https://www.boomercafe.com/2018/11/'> November 2018 </option>
	<option value='https://www.boomercafe.com/2018/10/'> October 2018 </option>
	<option value='https://www.boomercafe.com/2018/09/'> September 2018 </option>
	<option value='https://www.boomercafe.com/2018/08/'> August 2018 </option>
	<option value='https://www.boomercafe.com/2018/07/'> July 2018 </option>
	<option value='https://www.boomercafe.com/2018/06/'> June 2018 </option>
	<option value='https://www.boomercafe.com/2018/05/'> May 2018 </option>
	<option value='https://www.boomercafe.com/2018/04/'> April 2018 </option>
	<option value='https://www.boomercafe.com/2018/03/'> March 2018 </option>
	<option value='https://www.boomercafe.com/2018/02/'> February 2018 </option>
	<option value='https://www.boomercafe.com/2018/01/'> January 2018 </option>
	<option value='https://www.boomercafe.com/2017/12/'> December 2017 </option>
	<option value='https://www.boomercafe.com/2017/11/'> November 2017 </option>
	<option value='https://www.boomercafe.com/2017/10/'> October 2017 </option>
	<option value='https://www.boomercafe.com/2017/09/'> September 2017 </option>
	<option value='https://www.boomercafe.com/2017/08/'> August 2017 </option>
	<option value='https://www.boomercafe.com/2017/07/'> July 2017 </option>
	<option value='https://www.boomercafe.com/2017/06/'> June 2017 </option>
	<option value='https://www.boomercafe.com/2017/05/'> May 2017 </option>
	<option value='https://www.boomercafe.com/2017/04/'> April 2017 </option>
	<option value='https://www.boomercafe.com/2017/03/'> March 2017 </option>
	<option value='https://www.boomercafe.com/2017/02/'> February 2017 </option>
	<option value='https://www.boomercafe.com/2017/01/'> January 2017 </option>
	<option value='https://www.boomercafe.com/2016/12/'> December 2016 </option>
	<option value='https://www.boomercafe.com/2016/11/'> November 2016 </option>
	<option value='https://www.boomercafe.com/2016/10/'> October 2016 </option>
	<option value='https://www.boomercafe.com/2016/09/'> September 2016 </option>
	<option value='https://www.boomercafe.com/2016/08/'> August 2016 </option>
	<option value='https://www.boomercafe.com/2016/07/'> July 2016 </option>
	<option value='https://www.boomercafe.com/2016/06/'> June 2016 </option>
	<option value='https://www.boomercafe.com/2016/05/'> May 2016 </option>
	<option value='https://www.boomercafe.com/2016/04/'> April 2016 </option>
	<option value='https://www.boomercafe.com/2016/03/'> March 2016 </option>
	<option value='https://www.boomercafe.com/2016/02/'> February 2016 </option>
	<option value='https://www.boomercafe.com/2016/01/'> January 2016 </option>
	<option value='https://www.boomercafe.com/2015/12/'> December 2015 </option>
	<option value='https://www.boomercafe.com/2015/11/'> November 2015 </option>
	<option value='https://www.boomercafe.com/2015/10/'> October 2015 </option>
	<option value='https://www.boomercafe.com/2015/09/'> September 2015 </option>
	<option value='https://www.boomercafe.com/2015/08/'> August 2015 </option>
	<option value='https://www.boomercafe.com/2015/07/'> July 2015 </option>
	<option value='https://www.boomercafe.com/2015/06/'> June 2015 </option>
	<option value='https://www.boomercafe.com/2015/05/'> May 2015 </option>
	<option value='https://www.boomercafe.com/2015/04/'> April 2015 </option>
	<option value='https://www.boomercafe.com/2015/03/'> March 2015 </option>
	<option value='https://www.boomercafe.com/2014/11/'> November 2014 </option>
	<option value='https://www.boomercafe.com/2014/08/'> August 2014 </option>
	<option value='https://www.boomercafe.com/2014/06/'> June 2014 </option>
	<option value='https://www.boomercafe.com/2013/06/'> June 2013 </option>
	<option value='https://www.boomercafe.com/2012/06/'> June 2012 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section><section id="text-250677801" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is a partner of the PBS website NextAvenue.org.</h2>			<div class="textwidget"><a href="http://www.nextavenue.org/showcase/sites-we-love/" target="blank" rel="noopener noreferrer"><img src="https://www.boomercafe.com/wp-content/uploads/2018/05/next_avenue_horizontal_logo.jpg"</a/></a></div>
		</div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-right) -->
					</div><!-- .row -->
				</div><!-- END .wrap -->
			</div><!-- END FOOTER WIDGETS (#footer-widgets) -->
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div> 
						<div class="site-info">
							©2019 BoomerCafé. <a href="http://www.michaeldpollock.com/?p=12692" title="WordPress Theme">Site crafted by Michael D. Pollock</a>.						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/plugins.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/manual-trigger.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.sloppy-masonry.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/functions.js'></script>
<script async="async" type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","page_data":"50712","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"af4e9e804e","feedback_message_placement":"before"};var form_submission_helpers = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.boomercafe.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"50712"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/42711d0f-1562074091.min.js'></script>

	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>
<!-- Page generated by LiteSpeed Cache 2.9.8.4 on 2019-08-11 14:46:30 -->