<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.boomercafe.com/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<title>Downsizing is painful for this baby boomer | BoomerCafé</title>

<meta name="description" content="Downsizing, says Dian Parrotta, is supposed to uncomplicated our lives. But it hurts, too." />
<meta property="og:image" content="https://www.boomercafe.com/wp-content/uploads/2019/07/Dian-Parrotta_1.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Downsizing is painful for this baby boomer | BoomerCafé" />
<meta property="og:description" content="Downsizing, says Dian Parrotta, is supposed to uncomplicated our lives. But it hurts, too." />
<meta property="og:url" content="https://www.boomercafe.com/2019/07/24/downsizing-is-painful-for-this-baby-boomer/" />
<meta property="og:site_name" content="BoomerCafé" />
<meta property="article:publisher" content="https://www.facebook.com/Boomercafe" />
<meta property="article:published_time" content="2019-07-24T00:02-04:00" />
<meta property="article:modified_time" content="2019-07-07T15:57-04:00" />
<meta property="og:updated_time" content="2019-07-07T15:57-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BoomerCafe" />
<meta name="twitter:title" content="Downsizing is painful for this baby boomer | BoomerCafé" />
<meta name="twitter:description" content="Downsizing, says Dian Parrotta, is supposed to uncomplicated our lives. But it hurts, too." />
<meta name="twitter:image" content="https://www.boomercafe.com/wp-content/uploads/2019/07/Dian-Parrotta_1.jpg" />
<meta name="twitter:image:width" content="1000" />
<meta name="twitter:image:height" content="667" />
<link rel="canonical" href="https://www.boomercafe.com/2019/07/24/downsizing-is-painful-for-this-baby-boomer/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.boomercafe.com/","name":"BoomerCaf\u00e9"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.boomercafe.com/category/baby-boomer/","name":"Active Lifestyle"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.boomercafe.com/2019/07/24/downsizing-is-painful-for-this-baby-boomer/","name":"Downsizing is painful for this baby boomer","image":"https://www.boomercafe.com/wp-content/uploads/2019/07/Dian-Parrotta_1.jpg"}}]}</script>
<meta name="google-site-verification" content="google4367b11432a974fd" />
<meta name="msvalidate.01" content="3745C409B6A4F5CC54F938E4705FBFE8" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.boomercafe.com/2019/07/24/downsizing-is-painful-for-this-baby-boomer/"},"headline":"Downsizing is painful for this baby boomer","image":{"@type":"ImageObject","url":"https://www.boomercafe.com/wp-content/uploads/2019/07/Dian-Parrotta_1.jpg","height":667,"width":1000},"datePublished":"2019-07-24T00:02:05-04:00","dateModified":"2019-07-07T15:57:28-04:00","author":{"@type":"Person","name":"Cafe"},"description":"Downsizing, says Dian Parrotta, is supposed to uncomplicated our lives. But it hurts, too."}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Feed" href="https://www.boomercafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Comments Feed" href="https://www.boomercafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Downsizing is painful for this baby boomer Comments Feed" href="https://www.boomercafe.com/2019/07/24/downsizing-is-painful-for-this-baby-boomer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boomercafe.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='css-0-css'  href='https://www.boomercafe.com/wp-content/mmr/c0da373f-1557320985.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-1-css'  href='https://www.boomercafe.com/wp-content/mmr/f06d0d9b-1558498755.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-2-css'  href='https://www.boomercafe.com/wp-content/mmr/7c41114f-1440630162.min.css' type='text/css' media='print' />
<link rel='stylesheet' id='css-3-css'  href='https://www.boomercafe.com/wp-content/mmr/c30a1bc7-1557406136.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.boomercafe.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"50686","token":"81e780b746","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/527b268f-1558498757.min.js'></script>
<link rel='https://api.w.org/' href='https://www.boomercafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boomercafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boomercafe.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F07%2F24%2Fdownsizing-is-painful-for-this-baby-boomer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F07%2F24%2Fdownsizing-is-painful-for-this-baby-boomer%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
a2a_config.thanks = {
    postShare: true,
    ad: false
};

a2a_config.thanks = {
    postShare: false
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- Tracking Code inserted by EZ Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,"script","//www.google-analytics.com/analytics.js","ga");
  ga("create", "UA-105778039-1", "auto");
  ga("send", "pageview");
</script>
<!-- <meta name="NextGEN" version="3.2.10" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">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</style>
<link rel="Shortcut Icon" href="https://www.boomercafe.com/wp-content/uploads/2015/03/boomercafe-logo-fav.jpg" type="image/x-icon" /><link rel='stylesheet' id='css-5-css'  href='https://www.boomercafe.com/wp-content/mmr/195a18a8-1562074091.min.css' type='text/css' media='all' />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-50686 single-format-standard c-sw two-column full-header darkheader nav-arrows" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="topnav" class="nav-menu"><li id="menu-item-21524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21524"><a href="https://www.boomercafe.com/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.boomercafe.com/story-submissions/">Story Submissions</a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21520"><a href="https://www.boomercafe.com/boomercafe/">About BoomerCafé</a>
<ul class="sub-menu">
	<li id="menu-item-21523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21523"><a href="https://www.boomercafe.com/boomercafe/greg-dobbs/">Greg Dobbs</a></li>
	<li id="menu-item-21522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21522"><a href="https://www.boomercafe.com/boomercafe/david-henderson/">David Henderson</a></li>
	<li id="menu-item-21521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21521"><a href="https://www.boomercafe.com/boomercafe/copyright/">Copyright</a></li>
</ul>
</li>
<li id="menu-item-21517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21517"><a href="https://www.boomercafe.com/past-stories/">Past Stories</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="https://www.boomercafe.com/" title="BoomerCafé" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="https://www.boomercafe.com/wp-content/uploads/2017/03/BOOMERCAFE_1080_v3.jpg" alt="BoomerCafé" />
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
						<div class="nav-below-header">
					<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li id="menu-item-49511" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49511"><a href="https://www.boomercafe.com/category/baby-boomer/">Active Lifestyle</a></li>
<li id="menu-item-49517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49517"><a href="https://www.boomercafe.com/category/opinion/">Boomer Opinion</a></li>
<li id="menu-item-49512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49512"><a href="https://www.boomercafe.com/category/wellness/">Health &#038; Fitness</a></li>
<li id="menu-item-49514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49514"><a href="https://www.boomercafe.com/category/money-work/">Money &#038; Work</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21529"><a href="https://www.boomercafe.com/category/travel-leisure/">Travel &#038; Leisure</a></li>
<li id="menu-item-49513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49513"><a href="https://www.boomercafe.com/category/books-baby-boomer/">Books</a></li>
<li id="menu-item-49516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49516"><a href="https://www.boomercafe.com/category/retirement-baby-boomer/">Retirement</a></li>
</ul>				<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->				</div>
			
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="https://www.boomercafe.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">

			<div class="tb-col-border narrow"></div>

			<div class="tb-col-border wide"></div>

			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

							<!-- TOP CONTENT BANNER -->
		<div class="banner-ad ad-content-top" style="background-color:#ffffff">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 6-10 horiz -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9495562442"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-50686" class="post-50686 post type-post status-publish format-standard has-post-thumbnail hentry category-baby-boomer tag-dian-parrotta tag-downsizing tag-featured baby-boomer" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								Downsizing is painful for this baby boomer			</span>
		</h1>
	<div class="entry-meta"><span class="date"><i class="fa fa-clock-o"></i><time class="entry-date" itemprop="datePublished" datetime="2019-07-24T00:02:05-04:00">July 24, 2019</time></span><span class="categories-links"><i class="fa fa-folder-open"></i><a href="https://www.boomercafe.com/category/baby-boomer/" rel="category tag">Active Lifestyle</a></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="https://www.boomercafe.com/2019/07/24/downsizing-is-painful-for-this-baby-boomer/#respond">0 Comments</a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
									
									<div class="entry-content" itemprop="text">
										<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2019/07/24/downsizing-is-painful-for-this-baby-boomer/" data-a2a-title="Downsizing is painful for this baby boomer"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F07%2F24%2Fdownsizing-is-painful-for-this-baby-boomer%2F&amp;linkname=Downsizing%20is%20painful%20for%20this%20baby%20boomer" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F07%2F24%2Fdownsizing-is-painful-for-this-baby-boomer%2F&amp;linkname=Downsizing%20is%20painful%20for%20this%20baby%20boomer" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F07%2F24%2Fdownsizing-is-painful-for-this-baby-boomer%2F&amp;linkname=Downsizing%20is%20painful%20for%20this%20baby%20boomer" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F07%2F24%2Fdownsizing-is-painful-for-this-baby-boomer%2F&amp;linkname=Downsizing%20is%20painful%20for%20this%20baby%20boomer" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F07%2F24%2Fdownsizing-is-painful-for-this-baby-boomer%2F&amp;linkname=Downsizing%20is%20painful%20for%20this%20baby%20boomer" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><strong>This is a story to which a lot of us can relate as baby boomers. Namely, the pain of downsizing. Sure, it’s supposed to uncomplicated our lives, but as Dian Parrotta writes from Falls Church, Virginia, it also complicates our emotions.</strong></p>
<p>Throwing out the many boxes of memorabilia up in the attic was one hard part of downscaling for this boomer.</p>
<p><img class="aligncenter size-large wp-image-50705" src="https://www.boomercafe.com/wp-content/uploads/2019/07/parrotta_attic-620x465.jpg" alt="" width="620" height="465" srcset="https://www.boomercafe.com/wp-content/uploads/2019/07/parrotta_attic-620x465.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/07/parrotta_attic-180x135.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/07/parrotta_attic-380x285.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/07/parrotta_attic-768x576.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/07/parrotta_attic-350x263.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/07/parrotta_attic.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>Downsizing from a large home to a smaller home can bring a host of emotions of guilt and sadness. There were at least ten boxes of loose photos, kids’ school papers, reports, vacation mementoes that could not be given away to my two sons since they both live in Europe and like to keep what they own in one single suitcase.</p>
<div id="attachment_50706" style="width: 630px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-50706" class="size-large wp-image-50706" src="https://www.boomercafe.com/wp-content/uploads/2019/07/Dian-Parrotta_2-620x414.jpg" alt="" width="620" height="414" srcset="https://www.boomercafe.com/wp-content/uploads/2019/07/Dian-Parrotta_2-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/07/Dian-Parrotta_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/07/Dian-Parrotta_2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/07/Dian-Parrotta_2-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/07/Dian-Parrotta_2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/07/Dian-Parrotta_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/07/Dian-Parrotta_2-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/07/Dian-Parrotta_2.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px" /><p id="caption-attachment-50706" class="wp-caption-text">Dian Parrotta</p></div>
<p>So the other I took three of those 30-gallon Heavy Duty Brown Lawn and Refuse Bags up into the attic and emptied some boxes without looking and threw the contents into the garden bags and tossed them into the outside garbage bins. There is just not enough space to take everything with me and I had to let go, and did, but not without guilt.</p>
<p>The many accumulated items each held significant value to me, kept throughout the years so I could pass them on to my two sons later in their life but I was told they had no room for them and they could not store them for the long term. That left me feeling so hopeless.</p>
<p><img class="aligncenter size-large wp-image-50704" src="https://www.boomercafe.com/wp-content/uploads/2019/07/parrotta_piles-620x465.jpg" alt="" width="620" height="465" srcset="https://www.boomercafe.com/wp-content/uploads/2019/07/parrotta_piles-620x465.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/07/parrotta_piles-180x135.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/07/parrotta_piles-380x285.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/07/parrotta_piles-768x576.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/07/parrotta_piles-350x263.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/07/parrotta_piles.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>That next morning, I got up early and could not help but go back to the garbage bins and take out those garden bags that I had thrown out and went through and looked at each item. I saved only a few paper mementoes and scanned them and immediately texted them to my sons. They both enjoyed them, including a poem my younger son wrote while he was in the third grade and it is titled Spring Time and it reads:</p>
<p style="padding-left: 40px;"><img class="alignright size-medium wp-image-50703" src="https://www.boomercafe.com/wp-content/uploads/2019/07/parrotta_poemwithshell-380x285.jpg" alt="" width="380" height="285" srcset="https://www.boomercafe.com/wp-content/uploads/2019/07/parrotta_poemwithshell-380x285.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/07/parrotta_poemwithshell-180x135.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/07/parrotta_poemwithshell-768x576.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/07/parrotta_poemwithshell-620x465.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/07/parrotta_poemwithshell-350x263.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/07/parrotta_poemwithshell.jpg 1000w" sizes="(max-width: 380px) 100vw, 380px" /><em>Red Roses</em></p>
<p style="padding-left: 40px;"><em>Sweet smell</em></p>
<p style="padding-left: 40px;"><em>Pretty birds</em></p>
<p style="padding-left: 40px;"><em>Wonderful wings</em></p>
<p style="padding-left: 40px;"><em>Butterflies fly</em></p>
<p style="padding-left: 40px;"><em>With color</em></p>
<p style="padding-left: 40px;"><em>Sunshine bright</em></p>
<p style="padding-left: 40px;"><em>Gardens bloom</em></p>
<p>He responded that he remembers writing the poem and mentioned the name of his third-grade teacher, Ms. Schillig. He went on and said, “Now Ms. Lewis was a character!”</p>
<p>It killed me to think I could have thrown out this poem, knowing how much it brought back memories for him.</p>
<p>Years earlier, I had scanned many of the items that were stored in the attic but there were so many that I stopped posting on Facebook and stopped making files, feeling I was being more of a corny nuisance than anything.</p>
<div id="attachment_50707" style="width: 630px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-50707" class="size-large wp-image-50707" src="https://www.boomercafe.com/wp-content/uploads/2019/07/Dian-Parrotta_1-620x414.jpg" alt="" width="620" height="414" srcset="https://www.boomercafe.com/wp-content/uploads/2019/07/Dian-Parrotta_1-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/07/Dian-Parrotta_1-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/07/Dian-Parrotta_1-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/07/Dian-Parrotta_1-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/07/Dian-Parrotta_1-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/07/Dian-Parrotta_1-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/07/Dian-Parrotta_1-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/07/Dian-Parrotta_1.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px" /><p id="caption-attachment-50707" class="wp-caption-text">Dian Parrotta</p></div>
<p>But now, I felt like I was in a state of mourning. I’ve heard it can take months to feel better and I guess the one thing that did help me was knowing that when I do move, I will be able to enter into the next phrase of my life with a suitcase or two.</p>
<p>There is also a great satisfaction that I will have left most of my donations to others. I know that will help bring me happiness.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2019/07/24/downsizing-is-painful-for-this-baby-boomer/" data-a2a-title="Downsizing is painful for this baby boomer"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F07%2F24%2Fdownsizing-is-painful-for-this-baby-boomer%2F&amp;linkname=Downsizing%20is%20painful%20for%20this%20baby%20boomer" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F07%2F24%2Fdownsizing-is-painful-for-this-baby-boomer%2F&amp;linkname=Downsizing%20is%20painful%20for%20this%20baby%20boomer" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F07%2F24%2Fdownsizing-is-painful-for-this-baby-boomer%2F&amp;linkname=Downsizing%20is%20painful%20for%20this%20baby%20boomer" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F07%2F24%2Fdownsizing-is-painful-for-this-baby-boomer%2F&amp;linkname=Downsizing%20is%20painful%20for%20this%20baby%20boomer" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F07%2F24%2Fdownsizing-is-painful-for-this-baby-boomer%2F&amp;linkname=Downsizing%20is%20painful%20for%20this%20baby%20boomer" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
																					<!-- SINGLE POST BOTTOM (.single-post-bottom) -->
												<aside class="single-post-bottom">
													<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>												</aside><!-- SINGLE POST BOTTOM (.single-post-bottom) -->
											<div class="entry-meta"><span class="tags-links"><i class="fa fa-tag"></i><a href="https://www.boomercafe.com/tag/dian-parrotta/" rel="tag">Dian Parrotta</a>, <a href="https://www.boomercafe.com/tag/downsizing/" rel="tag">downsizing</a>, <a href="https://www.boomercafe.com/tag/featured/" rel="tag">Featured</a></span><meta itemprop="image" content="https://www.boomercafe.com/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->


<div id="comments" class="entry-comments">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/24/downsizing-is-painful-for-this-baby-boomer/#respond" style="display:none;">Cancel Comment</a></small></h3>			<form action="https://www.boomercafe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p style="display:none;"><input type="text" name="b2314b64465b16ac555364f6" value=""></p><p id="zeaa8d6dd0c63dd59cb7bb54"><input type="text" name="zeaa8d6dd0c63dd59cb7bb54" value=""><style scoped>#zeaa8d6dd0c63dd59cb7bb54{display:none}</style></p><p id="comment-form-m43c6b9ef8e01ea7f65f">
				<label for="comment-form-m43c6b9ef8e01ea7f65f">Comments for robots</label>
				<textarea name="tsfem-e-hp-js" id="comment-form-m43c6b9ef8e01ea7f65f" placeholder="You are human!">Please remove this comment to prove you&#039;re human.</textarea>
			</p>
			<script type="text/javascript">document.getElementById("comment-form-m43c6b9ef8e01ea7f65f").value="";document.getElementById("comment-form-m43c6b9ef8e01ea7f65f").style.display="none";</script><input type="hidden" name="tsfem-e-hp-nonce" value="c1de388563fdc1078250539a"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea placeholder="" id="comment" name="comment" cols="45" rows="4" aria-required="true"></textarea></p><p class="comment-form-author"><span class="genericon genericon-user"></span><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><span class="genericon genericon-mail"></span><input id="email" placeholder="Email *" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><span class="genericon genericon-home"></span><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment" /> <input type='hidden' name='comment_post_ID' value='50686' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9c24f99b6b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="120"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignright">
					<a href="https://www.boomercafe.com/2019/07/22/this-baby-boomer-became-an-athlete-in-her-60s/" title="This baby boomer BECAME an athlete in her 60s!">
						<span class="nav-link-text">This baby boomer BECAME an athlete in her 60s!</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
					
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->



			<!-- SECONDARY CONTENT AREA (#secondary) -->
			<div id="secondary" class="sidebar-area">

				<!-- SIDEBAR-WIDE TOP (.sidebar-wide-top) -->
				<aside class="sidebar sidebar-wide-top" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					<section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h2 class="widget-title widgettitle">Recent Comments</h2><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/fa8112bb1499c745106881d70dc05bdf?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/fa8112bb1499c745106881d70dc05bdf?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">BobJ</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/07/14/boomer-opinion-dignity-respect-ridiculous/#comment-308762">Boomer Opinion: Dignity? Respect?? Ridiculous!!!</a></span>: &ldquo;<span class="comment-excerpt">Agree!</span>&rdquo; <span class="comment-date">Jul 22, 18:12</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Denver</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/07/14/boomer-opinion-dignity-respect-ridiculous/#comment-308760">Boomer Opinion: Dignity? Respect?? Ridiculous!!!</a></span>: &ldquo;<span class="comment-excerpt">Phyllis, I believe his tweets are like a FB post, thrown out to stir the lefties into a rabid swirling&hellip;</span>&rdquo; <span class="comment-date">Jul 22, 11:04</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/5f83f76a6d70fe4f40b8d0ef119b01ca?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5f83f76a6d70fe4f40b8d0ef119b01ca?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">RStark</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/07/14/boomer-opinion-dignity-respect-ridiculous/#comment-308753">Boomer Opinion: Dignity? Respect?? Ridiculous!!!</a></span>: &ldquo;<span class="comment-excerpt">If you are old enough to remember the real reasons the U.S. got mired in Vietnam it was the expressed&hellip;</span>&rdquo; <span class="comment-date">Jul 21, 12:31</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8b586cd64985356ce9e7c1ae1aa2050e?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8b586cd64985356ce9e7c1ae1aa2050e?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Dan M.</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/07/14/boomer-opinion-dignity-respect-ridiculous/#comment-308751">Boomer Opinion: Dignity? Respect?? Ridiculous!!!</a></span>: &ldquo;<span class="comment-excerpt">Trumpsters, Please spare us all the juvenile name-calling and media bashing perfected by our leader and recite the specific accomplishments&hellip;</span>&rdquo; <span class="comment-date">Jul 20, 14:18</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/6a21453cb7af0e5fb74cbdd33a231591?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6a21453cb7af0e5fb74cbdd33a231591?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='https://www.ericmondschein.com' rel='external nofollow' class='url'>Eric Mondschein</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/07/19/a-boomers-special-place-to-watch-mans-first-steps-on-the-moon/#comment-308744">A boomer’s special place to watch man&#8217;s first steps on the moon</a></span>: &ldquo;<span class="comment-excerpt">Thank you Gregg for an insightful and illuminating piece.   I have always been interested because because the moon&hellip;</span>&rdquo; <span class="comment-date">Jul 19, 22:26</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/461caa224775f65f3be16619adb1f8fe?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/461caa224775f65f3be16619adb1f8fe?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='http://www.carolcostello.net' rel='external nofollow' class='url'>Carol Costello</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/07/18/a-baby-boomers-big-boomer-blunder/#comment-308741">A baby boomer’s big boomer blunder</a></span>: &ldquo;<span class="comment-excerpt">Fun story by a terrific author. For more, read Lies and Love in Alaska. https://amzn.to/2JVq4td</span>&rdquo; <span class="comment-date">Jul 19, 08:39</span></div></li></ul></div></section><section id="prosperitytext-widget-5" class="widget prosperitytext"><div class="widget-wrap"><div class="prosperity-text wide" style="font-size:14px;padding-top:5px;padding-bottom:5px;background-image:url(https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/blank.gif);text-align:center;background-color:#ededd7;color:#0127bf!important;"><div class="unwrap"><h2 class="widget-title widgettitle">Post a Comment. Your email address will not be published.</h2>First-time comments are moderated. 
BoomerCafé reserves the right to remove comments laced with such things as profanity and/or personal attacks. 
Comments limited to 250 words.</div></div></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Apr 16 300-250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="7716389648"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-03-26 food -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="2662655077"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="yikes_easy_mc_widget-2" class="widget widget_yikes_easy_mc_widget"><div class="widget-wrap"><h2 class="widget-title widgettitle">Sign-up for Free Story Updates</h2>
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="sign-up-for-free-story-updates-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="4a2da2853a">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="283910e2a6">
				<input type="hidden" name="_wp_http_referer" value="/2019/07/24/downsizing-is-painful-for-this-baby-boomer/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.5.3 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 May 2 300 edit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="3347968447"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="catposts-widget-3" class="widget catposts"><div class="widget-wrap"><h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/category/opinion/">Boomer Opinion</a></h2><div class='cat-posts-widget textwidget'>
				<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/07/14/boomer-opinion-dignity-respect-ridiculous/" title="Boomer Opinion: Dignity? Respect?? Ridiculous!!!">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2019/07/Ocascio-Cortez_2-1-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/07/Ocascio-Cortez_2-1-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/07/Ocascio-Cortez_2-1-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/07/Ocascio-Cortez_2-1-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/07/Ocascio-Cortez_2-1-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/07/Ocascio-Cortez_2-1-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/07/Ocascio-Cortez_2-1-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/07/Ocascio-Cortez_2-1-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/07/Ocascio-Cortez_2-1.jpg 1000w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/07/14/boomer-opinion-dignity-respect-ridiculous/" rel="bookmark">Boomer Opinion: Dignity? Respect?? Ridiculous!!!</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs is no longer surprised by reality show Washington.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/07/03/a-baby-boomers-ode-to-independence/" title="A baby boomer’s ode to Independence">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2019/06/greg_Indy-Pass-Sign_-Craig-Turpin-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/06/greg_Indy-Pass-Sign_-Craig-Turpin-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/06/greg_Indy-Pass-Sign_-Craig-Turpin-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/06/greg_Indy-Pass-Sign_-Craig-Turpin-768x511.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/06/greg_Indy-Pass-Sign_-Craig-Turpin-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/06/greg_Indy-Pass-Sign_-Craig-Turpin-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/06/greg_Indy-Pass-Sign_-Craig-Turpin-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/06/greg_Indy-Pass-Sign_-Craig-Turpin-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/06/greg_Indy-Pass-Sign_-Craig-Turpin.jpg 1000w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/07/03/a-baby-boomers-ode-to-independence/" rel="bookmark">A baby boomer’s ode to Independence</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs says our Founding Fathers would have been in awe of this place.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/06/24/boomer-opinion-think-first-fire-later/" title="Boomer Opinion: Think First, Fire Later">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2019/06/Islamic-Revolutionary-Guard-Corps-2-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/06/Islamic-Revolutionary-Guard-Corps-2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/06/Islamic-Revolutionary-Guard-Corps-2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/06/Islamic-Revolutionary-Guard-Corps-2-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/06/Islamic-Revolutionary-Guard-Corps-2-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/06/Islamic-Revolutionary-Guard-Corps-2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/06/Islamic-Revolutionary-Guard-Corps-2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/06/Islamic-Revolutionary-Guard-Corps-2-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/06/Islamic-Revolutionary-Guard-Corps-2.jpg 837w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/06/24/boomer-opinion-think-first-fire-later/" rel="bookmark">Boomer Opinion: Think First, Fire Later</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs spent a lot of time in Iran and knows the perils of wars in the Middle East.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/06/22/boomer-opinion-boeings-self-inflicted-crisis-grows/" title="Boomer Opinion: Boeing’s self-inflicted crisis grows">
			<img width="180" height="101" src="https://www.boomercafe.com/wp-content/uploads/2019/06/boeing-737-max-180x101.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/06/boeing-737-max-180x101.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/06/boeing-737-max-380x214.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/06/boeing-737-max-768x432.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/06/boeing-737-max-620x349.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/06/boeing-737-max-350x197.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/06/boeing-737-max.jpg 992w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/06/22/boomer-opinion-boeings-self-inflicted-crisis-grows/" rel="bookmark">Boomer Opinion: Boeing’s self-inflicted crisis grows</a></h3>
						<p>BoomerCafé&#8217;s David Henderson believes Boeing must do more to regain public trust.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/06/16/boomer-opinion-socialism-most-dont-have-a-clue/" title="Boomer Opinion: Socialism? Most don’t have a clue">
			<img width="180" height="135" src="https://www.boomercafe.com/wp-content/uploads/2013/05/greg-at-kremlin_Snapseed-180x135.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2013/05/greg-at-kremlin_Snapseed-180x135.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2013/05/greg-at-kremlin_Snapseed-370x278.jpg 370w, https://www.boomercafe.com/wp-content/uploads/2013/05/greg-at-kremlin_Snapseed-560x420.jpg 560w, https://www.boomercafe.com/wp-content/uploads/2013/05/greg-at-kremlin_Snapseed-300x225.jpg 300w, https://www.boomercafe.com/wp-content/uploads/2013/05/greg-at-kremlin_Snapseed.jpg 1600w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/06/16/boomer-opinion-socialism-most-dont-have-a-clue/" rel="bookmark">Boomer Opinion: Socialism? Most don’t have a clue</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs views the complexities of issues facing America.</p>
					</div>
				</div>
		</div>
</div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-5-15 square -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="4660839827"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="wpp-2" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-80x53.jpg" width="80" height="53" alt="The 50 best songs of our boomer generation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" title="Health benefits of walking for people over age 50" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-80x53.jpg" width="80" height="53" alt="Health benefits of walking for people over age 50" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" title="Health benefits of walking for people over age 50" class="wpp-post-title" target="_self">Health benefits of walking for people over age 50</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/07/14/boomer-opinion-dignity-respect-ridiculous/" title="Boomer Opinion: Dignity? Respect?? Ridiculous!!!" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/50740-featured-80x53.jpg" width="80" height="53" alt="Boomer Opinion: Dignity? Respect?? Ridiculous!!!" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/07/14/boomer-opinion-dignity-respect-ridiculous/" title="Boomer Opinion: Dignity? Respect?? Ridiculous!!!" class="wpp-post-title" target="_self">Boomer Opinion: Dignity? Respect?? Ridiculous!!!</a>
</li>
<li>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/528-featured-80x53.jpg" width="80" height="53" alt="Story Submissions" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" class="wpp-post-title" target="_self">Story Submissions</a>
</li>
<li>
<a href="https://www.boomercafe.com/2016/07/24/boomer-icon-bobby-rydell-teen-idol-rocks/" title="Boomer Icon Bobby Rydell: Teen Idol On The Rocks" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/37606-featured-80x53.jpg" width="80" height="53" alt="Boomer Icon Bobby Rydell: Teen Idol On The Rocks" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2016/07/24/boomer-icon-bobby-rydell-teen-idol-rocks/" title="Boomer Icon Bobby Rydell: Teen Idol On The Rocks" class="wpp-post-title" target="_self">Boomer Icon Bobby Rydell: Teen Idol On The Rocks</a>
</li>
</ul>

</div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2018-10-29-tower -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="6590812635"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>				</aside><!-- END SIDEBAR-WIDE TOP (.sidebar-wide-top) -->

				
			</div><!-- END SECONDARY CONTENT AREA (#secondary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

		
		
			<!-- FOOTER WIDGETS (#footer-widgets) -->
			<div id="footer-widgets">
				<div class="wrap">
					<div class="row">
						<!-- FOOTER WIDGETS LEFT (.footer-widgets-left) -->
						<aside class="sidebar col-md-4 footer-widgets-left">
							
<section id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-60x40.jpg" width="60" height="40" alt="The 50 best songs of our boomer generation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" title="Health benefits of walking for people over age 50" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-60x40.jpg" width="60" height="40" alt="Health benefits of walking for people over age 50" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" title="Health benefits of walking for people over age 50" class="wpp-post-title" target="_self">Health benefits of walking for people over age 50</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/07/14/boomer-opinion-dignity-respect-ridiculous/" title="Boomer Opinion: Dignity? Respect?? Ridiculous!!!" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/50740-featured-60x40.jpg" width="60" height="40" alt="Boomer Opinion: Dignity? Respect?? Ridiculous!!!" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/07/14/boomer-opinion-dignity-respect-ridiculous/" title="Boomer Opinion: Dignity? Respect?? Ridiculous!!!" class="wpp-post-title" target="_self">Boomer Opinion: Dignity? Respect?? Ridiculous!!!</a>
</li>
<li>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/528-featured-60x40.jpg" width="60" height="40" alt="Story Submissions" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" class="wpp-post-title" target="_self">Story Submissions</a>
</li>
<li>
<a href="https://www.boomercafe.com/2016/07/24/boomer-icon-bobby-rydell-teen-idol-rocks/" title="Boomer Icon Bobby Rydell: Teen Idol On The Rocks" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/37606-featured-60x40.jpg" width="60" height="40" alt="Boomer Icon Bobby Rydell: Teen Idol On The Rocks" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2016/07/24/boomer-icon-bobby-rydell-teen-idol-rocks/" title="Boomer Icon Bobby Rydell: Teen Idol On The Rocks" class="wpp-post-title" target="_self">Boomer Icon Bobby Rydell: Teen Idol On The Rocks</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/03/05/a-boomer-tries-to-find-the-missing-piece/" title="A boomer tries to find the missing piece" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/49235-featured-60x40.jpg" width="60" height="40" alt="A boomer tries to find the missing piece" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/03/05/a-boomer-tries-to-find-the-missing-piece/" title="A boomer tries to find the missing piece" class="wpp-post-title" target="_self">A boomer tries to find the missing piece</a>
</li>
</ul>

</div></section>
						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-left) -->

						<!-- FOOTER WIDGETS CENTER (.footer-widgets-center) -->
						<aside class="sidebar col-md-4 footer-widgets-center">
							<section id="prosperitytext-widget-2" class="widget prosperitytext"><div class="widget-wrap"><div class="prosperity-text wide" style="font-size:18px;padding-top:px;padding-bottom:px;background-image:url(https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/blank.gif);text-align:left;background-color:#f8f8f8;color:#444444!important;"><div class="unwrap"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Apr 15 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9781878844"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></section><section id="socialicons-widget-3" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Let&#8217;s Connect</h2>
		<div class="textwidget color round">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>						</aside><!-- END FOOTER WIDGET CENTER (.footer-widgets-center) -->

						<!-- FOOTER WIDGETS RIGHT (.footer-widgets-right) -->
						<aside class="sidebar col-md-4 footer-widgets-right">
							<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé&#8217;s Past Stories</h2>		<label class="screen-reader-text" for="archives-dropdown-3">BoomerCafé&#8217;s Past Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.boomercafe.com/2019/07/'> July 2019 </option>
	<option value='https://www.boomercafe.com/2019/06/'> June 2019 </option>
	<option value='https://www.boomercafe.com/2019/05/'> May 2019 </option>
	<option value='https://www.boomercafe.com/2019/04/'> April 2019 </option>
	<option value='https://www.boomercafe.com/2019/03/'> March 2019 </option>
	<option value='https://www.boomercafe.com/2019/02/'> February 2019 </option>
	<option value='https://www.boomercafe.com/2019/01/'> January 2019 </option>
	<option value='https://www.boomercafe.com/2018/12/'> December 2018 </option>
	<option value='https://www.boomercafe.com/2018/11/'> November 2018 </option>
	<option value='https://www.boomercafe.com/2018/10/'> October 2018 </option>
	<option value='https://www.boomercafe.com/2018/09/'> September 2018 </option>
	<option value='https://www.boomercafe.com/2018/08/'> August 2018 </option>
	<option value='https://www.boomercafe.com/2018/07/'> July 2018 </option>
	<option value='https://www.boomercafe.com/2018/06/'> June 2018 </option>
	<option value='https://www.boomercafe.com/2018/05/'> May 2018 </option>
	<option value='https://www.boomercafe.com/2018/04/'> April 2018 </option>
	<option value='https://www.boomercafe.com/2018/03/'> March 2018 </option>
	<option value='https://www.boomercafe.com/2018/02/'> February 2018 </option>
	<option value='https://www.boomercafe.com/2018/01/'> January 2018 </option>
	<option value='https://www.boomercafe.com/2017/12/'> December 2017 </option>
	<option value='https://www.boomercafe.com/2017/11/'> November 2017 </option>
	<option value='https://www.boomercafe.com/2017/10/'> October 2017 </option>
	<option value='https://www.boomercafe.com/2017/09/'> September 2017 </option>
	<option value='https://www.boomercafe.com/2017/08/'> August 2017 </option>
	<option value='https://www.boomercafe.com/2017/07/'> July 2017 </option>
	<option value='https://www.boomercafe.com/2017/06/'> June 2017 </option>
	<option value='https://www.boomercafe.com/2017/05/'> May 2017 </option>
	<option value='https://www.boomercafe.com/2017/04/'> April 2017 </option>
	<option value='https://www.boomercafe.com/2017/03/'> March 2017 </option>
	<option value='https://www.boomercafe.com/2017/02/'> February 2017 </option>
	<option value='https://www.boomercafe.com/2017/01/'> January 2017 </option>
	<option value='https://www.boomercafe.com/2016/12/'> December 2016 </option>
	<option value='https://www.boomercafe.com/2016/11/'> November 2016 </option>
	<option value='https://www.boomercafe.com/2016/10/'> October 2016 </option>
	<option value='https://www.boomercafe.com/2016/09/'> September 2016 </option>
	<option value='https://www.boomercafe.com/2016/08/'> August 2016 </option>
	<option value='https://www.boomercafe.com/2016/07/'> July 2016 </option>
	<option value='https://www.boomercafe.com/2016/06/'> June 2016 </option>
	<option value='https://www.boomercafe.com/2016/05/'> May 2016 </option>
	<option value='https://www.boomercafe.com/2016/04/'> April 2016 </option>
	<option value='https://www.boomercafe.com/2016/03/'> March 2016 </option>
	<option value='https://www.boomercafe.com/2016/02/'> February 2016 </option>
	<option value='https://www.boomercafe.com/2016/01/'> January 2016 </option>
	<option value='https://www.boomercafe.com/2015/12/'> December 2015 </option>
	<option value='https://www.boomercafe.com/2015/11/'> November 2015 </option>
	<option value='https://www.boomercafe.com/2015/10/'> October 2015 </option>
	<option value='https://www.boomercafe.com/2015/09/'> September 2015 </option>
	<option value='https://www.boomercafe.com/2015/08/'> August 2015 </option>
	<option value='https://www.boomercafe.com/2015/07/'> July 2015 </option>
	<option value='https://www.boomercafe.com/2015/06/'> June 2015 </option>
	<option value='https://www.boomercafe.com/2015/05/'> May 2015 </option>
	<option value='https://www.boomercafe.com/2015/04/'> April 2015 </option>
	<option value='https://www.boomercafe.com/2015/03/'> March 2015 </option>
	<option value='https://www.boomercafe.com/2014/11/'> November 2014 </option>
	<option value='https://www.boomercafe.com/2014/08/'> August 2014 </option>
	<option value='https://www.boomercafe.com/2014/06/'> June 2014 </option>
	<option value='https://www.boomercafe.com/2013/06/'> June 2013 </option>
	<option value='https://www.boomercafe.com/2012/06/'> June 2012 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section><section id="text-250677801" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is a partner of the PBS website NextAvenue.org.</h2>			<div class="textwidget"><a href="http://www.nextavenue.org/showcase/sites-we-love/" target="blank" rel="noopener noreferrer"><img src="https://www.boomercafe.com/wp-content/uploads/2018/05/next_avenue_horizontal_logo.jpg"</a/></a></div>
		</div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-right) -->
					</div><!-- .row -->
				</div><!-- END .wrap -->
			</div><!-- END FOOTER WIDGETS (#footer-widgets) -->
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div> 
						<div class="site-info">
							©2019 BoomerCafé. <a href="http://www.michaeldpollock.com/?p=12692" title="WordPress Theme">Site crafted by Michael D. Pollock</a>.						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/plugins.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/manual-trigger.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.sloppy-masonry.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/functions.js'></script>
<script async="async" type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","page_data":"50686","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"37c18f1f1f","feedback_message_placement":"before"};var form_submission_helpers = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.boomercafe.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"50686"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/42711d0f-1562074091.min.js'></script>

	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>
<!-- Page generated by LiteSpeed Cache 2.9.8.3 on 2019-07-24 00:02:29 -->