<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.boomercafe.com/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<title>A baby boomer’s date night at a diner &ndash; BoomerCafé</title>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="For humor columnist Jerry Zezima, a diner is just fine."/>
<link rel="canonical" href="https://www.boomercafe.com/2019/05/22/a-baby-boomers-date-night-at-a-diner/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A baby boomer’s date night at a diner &ndash; BoomerCafé" />
<meta property="og:description" content="For humor columnist Jerry Zezima, a diner is just fine." />
<meta property="og:url" content="https://www.boomercafe.com/2019/05/22/a-baby-boomers-date-night-at-a-diner/" />
<meta property="og:site_name" content="BoomerCafé" />
<meta property="article:publisher" content="https://www.facebook.com/Boomercafe" />
<meta property="article:tag" content="date night" />
<meta property="article:tag" content="diner" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Jerry Zezima" />
<meta property="article:section" content="Active Lifestyle" />
<meta property="article:published_time" content="2019-05-22T04:02:33+00:00" />
<meta property="article:modified_time" content="2019-05-22T12:38:57+00:00" />
<meta property="og:updated_time" content="2019-05-22T12:38:57+00:00" />
<meta property="og:image" content="https://www.boomercafe.com/wp-content/uploads/2019/05/cafe_people.jpg" />
<meta property="og:image:secure_url" content="https://www.boomercafe.com/wp-content/uploads/2019/05/cafe_people.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="For humor columnist Jerry Zezima, a diner is just fine." />
<meta name="twitter:title" content="A baby boomer’s date night at a diner &ndash; BoomerCafé" />
<meta name="twitter:site" content="@boomercafe" />
<meta name="twitter:image" content="https://www.boomercafe.com/wp-content/uploads/2019/05/cafe_people.jpg" />
<meta name="twitter:creator" content="@boomercafe" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.boomercafe.com/#organization","name":"BoomerCaf\u00e9","url":"https://www.boomercafe.com/","sameAs":["https://www.facebook.com/Boomercafe","https://www.pinterest.com/boomercafe/","https://twitter.com/boomercafe"],"logo":{"@type":"ImageObject","@id":"https://www.boomercafe.com/#logo","url":"https://www.boomercafe.com/wp-content/uploads/2018/05/boomercafe-logo.jpg","width":290,"height":350,"caption":"BoomerCaf\u00e9"},"image":{"@id":"https://www.boomercafe.com/#logo"}},{"@type":"WebSite","@id":"https://www.boomercafe.com/#website","url":"https://www.boomercafe.com/","name":"BoomerCaf\u00e9","publisher":{"@id":"https://www.boomercafe.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.boomercafe.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.boomercafe.com/2019/05/22/a-baby-boomers-date-night-at-a-diner/#webpage","url":"https://www.boomercafe.com/2019/05/22/a-baby-boomers-date-night-at-a-diner/","inLanguage":"en-US","name":"A baby boomer\u2019s date night at a diner &ndash; BoomerCaf\u00e9","isPartOf":{"@id":"https://www.boomercafe.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.boomercafe.com/2019/05/22/a-baby-boomers-date-night-at-a-diner/#primaryimage","url":"https://www.boomercafe.com/wp-content/uploads/2019/05/cafe_people.jpg","width":1000,"height":667},"primaryImageOfPage":{"@id":"https://www.boomercafe.com/2019/05/22/a-baby-boomers-date-night-at-a-diner/#primaryimage"},"datePublished":"2019-05-22T04:02:33+00:00","dateModified":"2019-05-22T12:38:57+00:00","description":"For humor columnist Jerry Zezima, a diner is just fine."},{"@type":"Article","@id":"https://www.boomercafe.com/2019/05/22/a-baby-boomers-date-night-at-a-diner/#article","isPartOf":{"@id":"https://www.boomercafe.com/2019/05/22/a-baby-boomers-date-night-at-a-diner/#webpage"},"author":{"@id":"https://www.boomercafe.com/author/admin/#author","name":"Cafe"},"publisher":{"@id":"https://www.boomercafe.com/#organization"},"headline":"A baby boomer\u2019s date night at a diner","datePublished":"2019-05-22T04:02:33+00:00","dateModified":"2019-05-22T12:38:57+00:00","commentCount":0,"mainEntityOfPage":"https://www.boomercafe.com/2019/05/22/a-baby-boomers-date-night-at-a-diner/#webpage","image":{"@id":"https://www.boomercafe.com/2019/05/22/a-baby-boomers-date-night-at-a-diner/#primaryimage"},"keywords":"date night,diner,Featured,Jerry Zezima","articleSection":"Active Lifestyle"},{"@type":"Person","@id":"https://www.boomercafe.com/author/admin/#author","name":"Cafe","image":{"@type":"ImageObject","@id":"https://www.boomercafe.com/#personlogo","url":"https://secure.gravatar.com/avatar/17397d854f2b2a44d20c2b21981d0b8b?s=96&d=identicon&r=g","caption":"Cafe"},"description":"Since the summer of 1999, BoomerCaf\u00e9\u2122 has been an online creative writing gathering place for baby boomers with active lifestyles and youthful spirits.","sameAs":["https://twitter.com/boomercafe"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Feed" href="https://www.boomercafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Comments Feed" href="https://www.boomercafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; A baby boomer’s date night at a diner Comments Feed" href="https://www.boomercafe.com/2019/05/22/a-baby-boomers-date-night-at-a-diner/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boomercafe.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='css-0-css'  href='https://www.boomercafe.com/wp-content/mmr/c0da373f-1557320985.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-1-css'  href='https://www.boomercafe.com/wp-content/mmr/f06d0d9b-1558498755.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-2-css'  href='https://www.boomercafe.com/wp-content/mmr/7c41114f-1440630162.min.css' type='text/css' media='print' />
<link rel='stylesheet' id='css-3-css'  href='https://www.boomercafe.com/wp-content/mmr/c30a1bc7-1557406136.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.boomercafe.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"49950","token":"2d8af89efe","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/527b268f-1558498757.min.js'></script>
<link rel='https://api.w.org/' href='https://www.boomercafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boomercafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boomercafe.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://www.boomercafe.com/?p=49950' />
<link rel="alternate" type="application/json+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F05%2F22%2Fa-baby-boomers-date-night-at-a-diner%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F05%2F22%2Fa-baby-boomers-date-night-at-a-diner%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
a2a_config.thanks = {
    postShare: true,
    ad: false
};

a2a_config.thanks = {
    postShare: false
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- Tracking Code inserted by EZ Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,"script","//www.google-analytics.com/analytics.js","ga");
  ga("create", "UA-105778039-1", "auto");
  ga("send", "pageview");
</script>
<!-- <meta name="NextGEN" version="3.2.2" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">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</style>
<link rel="Shortcut Icon" href="https://www.boomercafe.com/wp-content/uploads/2015/03/boomercafe-logo-fav.jpg" type="image/x-icon" /><link rel='stylesheet' id='css-5-css'  href='https://www.boomercafe.com/wp-content/mmr/195a18a8-1553182270.min.css' type='text/css' media='all' />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-49950 single-format-standard c-sw two-column full-header darkheader nav-arrows" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="topnav" class="nav-menu"><li id="menu-item-21524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21524"><a href="https://www.boomercafe.com/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.boomercafe.com/story-submissions/">Story Submissions</a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21520"><a href="https://www.boomercafe.com/boomercafe/">About BoomerCafé</a>
<ul class="sub-menu">
	<li id="menu-item-21523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21523"><a href="https://www.boomercafe.com/boomercafe/greg-dobbs/">Greg Dobbs</a></li>
	<li id="menu-item-21522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21522"><a href="https://www.boomercafe.com/boomercafe/david-henderson/">David Henderson</a></li>
	<li id="menu-item-21521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21521"><a href="https://www.boomercafe.com/boomercafe/copyright/">Copyright</a></li>
</ul>
</li>
<li id="menu-item-21517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21517"><a href="https://www.boomercafe.com/past-stories/">Past Stories</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="https://www.boomercafe.com/" title="BoomerCafé" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="https://www.boomercafe.com/wp-content/uploads/2017/03/BOOMERCAFE_1080_v3.jpg" alt="BoomerCafé" />
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
						<div class="nav-below-header">
					<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li id="menu-item-49511" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49511"><a href="https://www.boomercafe.com/baby-boomer/">Active Lifestyle</a></li>
<li id="menu-item-49517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49517"><a href="https://www.boomercafe.com/opinion/">Boomer Opinion</a></li>
<li id="menu-item-49512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49512"><a href="https://www.boomercafe.com/wellness/">Health &#038; Fitness</a></li>
<li id="menu-item-49514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49514"><a href="https://www.boomercafe.com/money-work/">Money &#038; Work</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21529"><a href="https://www.boomercafe.com/travel-leisure/">Travel &#038; Leisure</a></li>
<li id="menu-item-49513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49513"><a href="https://www.boomercafe.com/books-baby-boomer/">Books</a></li>
<li id="menu-item-49516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49516"><a href="https://www.boomercafe.com/retirement-baby-boomer/">Retirement</a></li>
</ul>				<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->				</div>
			
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="https://www.boomercafe.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">

			<div class="tb-col-border narrow"></div>

			<div class="tb-col-border wide"></div>

			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

							<!-- TOP CONTENT BANNER -->
		<div class="banner-ad ad-content-top" style="background-color:#ffffff">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 6-10 horiz -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9495562442"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-49950" class="post-49950 post type-post status-publish format-standard has-post-thumbnail hentry category-baby-boomer tag-date-night tag-diner tag-featured tag-jerry-zezima baby-boomer" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								A baby boomer’s date night at a diner			</span>
		</h1>
	<div class="entry-meta"><span class="date"><i class="fa fa-clock-o"></i><time class="entry-date" itemprop="datePublished" datetime="2019-05-22T00:02:33-04:00">May 22, 2019</time></span><span class="categories-links"><i class="fa fa-folder-open"></i><a href="https://www.boomercafe.com/baby-boomer/" rel="category tag">Active Lifestyle</a></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="https://www.boomercafe.com/2019/05/22/a-baby-boomers-date-night-at-a-diner/#respond">0 Comments</a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
									
									<div class="entry-content" itemprop="text">
										<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2019/05/22/a-baby-boomers-date-night-at-a-diner/" data-a2a-title="A baby boomer’s date night at a diner"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F05%2F22%2Fa-baby-boomers-date-night-at-a-diner%2F&amp;linkname=A%20baby%20boomer%E2%80%99s%20date%20night%20at%20a%20diner" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F05%2F22%2Fa-baby-boomers-date-night-at-a-diner%2F&amp;linkname=A%20baby%20boomer%E2%80%99s%20date%20night%20at%20a%20diner" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F05%2F22%2Fa-baby-boomers-date-night-at-a-diner%2F&amp;linkname=A%20baby%20boomer%E2%80%99s%20date%20night%20at%20a%20diner" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F05%2F22%2Fa-baby-boomers-date-night-at-a-diner%2F&amp;linkname=A%20baby%20boomer%E2%80%99s%20date%20night%20at%20a%20diner" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F05%2F22%2Fa-baby-boomers-date-night-at-a-diner%2F&amp;linkname=A%20baby%20boomer%E2%80%99s%20date%20night%20at%20a%20diner" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><strong>We boomers might like fancy, right? But we don’t need fancy. At least not Stamford, Connecticut syndicated humor columnist <a href="http://jerryzezima.blogspot.com/" target="_blank" rel="noopener noreferrer">Jerry Zezima</a>. If his wife will abide it, he’s perfectly happy with date night at a diner.</strong></p>
<p>When it comes to life in the fast lane, my wife, Sue, and I are on the side of the road with a flat tire. That’s why we can’t make it to the airport to fly to some exotic locale like the Greek islands.</p>
<p>But on a recent Saturday night, we did the next best thing and drove to the hottest spot in a city that never wakes: the diner.</p>
<div id="attachment_49940" style="width: 390px" class="wp-caption alignright"><img aria-describedby="caption-attachment-49940" class="size-medium wp-image-49940" src="https://www.boomercafe.com/wp-content/uploads/2019/04/zezima_wife_diner_edited-380x285.jpg" alt="" width="380" height="285" srcset="https://www.boomercafe.com/wp-content/uploads/2019/04/zezima_wife_diner_edited-380x285.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/04/zezima_wife_diner_edited-180x135.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/04/zezima_wife_diner_edited-768x577.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/04/zezima_wife_diner_edited-620x466.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/04/zezima_wife_diner_edited-350x263.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/04/zezima_wife_diner_edited.jpg 1000w" sizes="(max-width: 380px) 100vw, 380px" /><p id="caption-attachment-49940" class="wp-caption-text">Jerry with wife Sue.</p></div>
<p>This one is owned by a very nice guy named Gus, who was born in Greece.</p>
<p>“Tell me when you want to go and I’ll tell you where to go,” Gus said.</p>
<p>“People are always telling me where to go,” I responded.</p>
<p>“I mean,” Gus clarified, “I’ll suggest the best places to visit when you and your wife go to Greece.”</p>
<p>“Greece is the word,” I said, doing him and everyone else in the place a big favor by not singing for my supper.</p>
<p>Instead, Sue and I ordered it from a menu with enough delicious selections to turn me into Zezima the Greek, even though I’m Italian and, according to a DNA test, Martian.</p>
<p>“Would you like anything to drink?” our waiter, Michael, asked pleasantly.</p>
<p>“I’ll have a Corona,” Sue replied.</p>
<p>“There’s no smoking in here,” I told her.</p>
<p>“Not a cigar,” Sue said with a sigh. “A beer.”</p>
<p>Michael dutifully wrote it down, then asked me, “And you, sir?”</p>
<p>“I’ll have a Blue Moon,” I said.</p>
<p>When Michael returned with our brews, I said, “We don’t go out too often. In fact,” I added, holding up my bottle, “it’s only once in a …”</p>
<p>“Blue moon!” Michael exclaimed with a laugh. “I got it!”</p>
<p>“Please,” Sue said. “Don’t encourage him.”</p>
<p>I couldn’t be discouraged from ordering a jumbo burger with bacon, fries, onion rings, lettuce, tomato, cole slaw and, the piece de resistance (I speak fluent Greek), a pickle.</p>
<p>“I’m really in a pickle now,” I told Michael, who laughed again (I think he wanted a generous tip, which he deserved) and took Sue’s order, which was the same as mine, minus the bacon.</p>
<p>“Date night at the diner,” she said with a smile after the burgers arrived. “Isn’t it romantic?”</p>
<p><img class="aligncenter size-large wp-image-49968" src="https://www.boomercafe.com/wp-content/uploads/2019/05/cafe_people-620x414.jpg" alt="" width="620" height="414" srcset="https://www.boomercafe.com/wp-content/uploads/2019/05/cafe_people-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/05/cafe_people-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/05/cafe_people-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/05/cafe_people-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/05/cafe_people-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/05/cafe_people-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/05/cafe_people-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/05/cafe_people.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>“Umph, umph, umph,” I replied with a mouthful of food.</p>
<p>The burgers were cooked to perfection by Carlo, whom I later visited in the kitchen.</p>
<p>“My wife doesn’t like the way I cook burgers because they end up like hockey pucks,” I said.</p>
<p>“I don’t play hockey,” said Carlo, who added that his wife likes the way he cooks everything.</p>
<p>“Customers like it, too,” said a waitress named Margaret. “I’ve worked in places where I didn’t eat. The food here is fresh and delicious.”</p>
<p>That was evident by the gluttony of the family sitting next to us. Some of them ordered porterhouse steaks the size of anvils.</p>
<p>“That’s my favorite item on the menu,” Gus told me. “I could eat one every day.”</p>
<p>“So could I,” I said, “but I want to keep my boyish figure.”</p>
<p>When Sue and I were done, Michael, who is Gus’ nephew, returned and asked Sue if she wanted a doggy bag for the half-burger she couldn’t finish.</p>
<p>“Yes, please,” she said.</p>
<p>I had only a leaf of iceberg lettuce left.</p>
<p>“I don’t think I’ll take it home,” I said. “It could be dangerous.”</p>
<p>“Why?” asked Michael.</p>
<p>“Because,” I explained, “an iceberg sank the Titanic.”</p>
<p>He laughed again, earning a $10 tip for a meal that came to $32.</p>
<p>“You spare no expense for me, dear,” Sue said sweetly after I also paid for a baklava for her to take home.</p>
<p>“Let me know when you want to go to Greece,” Gus said.</p>
<p>“I will,” I replied. “And the next time we go out on a hot date, we’re coming back to the diner.”</p>
<p><em>Copyright 2019 Jerry Zezima</em></p>
<p>——————————————————-</p>
<p>Jerry’s latest book is, “<a target="_blank" href="https://www.amazon.com/gp/product/1532056621/ref=as_li_tl?ie=UTF8&#038;camp=1789&#038;creative=9325&#038;creativeASIN=1532056621&#038;linkCode=as2&#038;tag=boomercafe&#038;linkId=92574ec643eb4bb6c26e7dc5f4132a21" rel="noopener noreferrer">Nini and Poppie’s Excellent Adventures: Grandkids, Wine Clubs, and Other Ways to Keep Having Fun</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=boomercafe&#038;l=am2&#038;o=1&#038;a=1532056621" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />.”</p>
<p><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;OneJS=1&#038;Operation=GetAdHtml&#038;MarketPlace=US&#038;source=ac&#038;ref=qf_sp_asin_til&#038;ad_type=product_link&#038;tracking_id=boomercafe&#038;marketplace=amazon&#038;region=US&#038;placement=1532056621&#038;asins=1532056621&#038;linkId=32e0360ed820efec2015e12170d458e5&#038;show_border=false&#038;link_opens_in_new_window=true&#038;price_color=333333&#038;title_color=0066c0&#038;bg_color=ffffff"><br />
    </iframe></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://www.boomercafe.com/2019/05/22/a-baby-boomers-date-night-at-a-diner/" data-a2a-title="A baby boomer’s date night at a diner"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F05%2F22%2Fa-baby-boomers-date-night-at-a-diner%2F&amp;linkname=A%20baby%20boomer%E2%80%99s%20date%20night%20at%20a%20diner" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F05%2F22%2Fa-baby-boomers-date-night-at-a-diner%2F&amp;linkname=A%20baby%20boomer%E2%80%99s%20date%20night%20at%20a%20diner" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F05%2F22%2Fa-baby-boomers-date-night-at-a-diner%2F&amp;linkname=A%20baby%20boomer%E2%80%99s%20date%20night%20at%20a%20diner" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F05%2F22%2Fa-baby-boomers-date-night-at-a-diner%2F&amp;linkname=A%20baby%20boomer%E2%80%99s%20date%20night%20at%20a%20diner" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F05%2F22%2Fa-baby-boomers-date-night-at-a-diner%2F&amp;linkname=A%20baby%20boomer%E2%80%99s%20date%20night%20at%20a%20diner" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
																					<!-- SINGLE POST BOTTOM (.single-post-bottom) -->
												<aside class="single-post-bottom">
													<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>												</aside><!-- SINGLE POST BOTTOM (.single-post-bottom) -->
											<div class="entry-meta"><span class="tags-links"><i class="fa fa-tag"></i><a href="https://www.boomercafe.com/tag/date-night/" rel="tag">date night</a>, <a href="https://www.boomercafe.com/tag/diner/" rel="tag">diner</a>, <a href="https://www.boomercafe.com/tag/featured/" rel="tag">Featured</a>, <a href="https://www.boomercafe.com/tag/jerry-zezima/" rel="tag">Jerry Zezima</a></span><meta itemprop="image" content="https://www.boomercafe.com/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->


<div id="comments" class="entry-comments">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/22/a-baby-boomers-date-night-at-a-diner/#respond" style="display:none;">Cancel Comment</a></small></h3>			<form action="https://www.boomercafe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea placeholder="" id="comment" name="comment" cols="45" rows="4" aria-required="true"></textarea></p><p class="comment-form-author"><span class="genericon genericon-user"></span><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><span class="genericon genericon-mail"></span><input id="email" placeholder="Email *" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><span class="genericon genericon-home"></span><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment" /> <input type='hidden' name='comment_post_ID' value='49950' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="94a36f1cf4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="185"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignright">
					<a href="https://www.boomercafe.com/2019/05/20/a-boomer-rediscovers-his-radio-garden/" title="A boomer rediscovers his “radio garden”">
						<span class="nav-link-text">A boomer rediscovers his “radio garden”</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
					
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->



			<!-- SECONDARY CONTENT AREA (#secondary) -->
			<div id="secondary" class="sidebar-area">

				<!-- SIDEBAR-WIDE TOP (.sidebar-wide-top) -->
				<aside class="sidebar sidebar-wide-top" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Apr 16 300-250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="7716389648"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h2 class="widget-title widgettitle">Recent Comments</h2><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/96d054eded49947d0cfa97f138c6f587?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/96d054eded49947d0cfa97f138c6f587?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Jennifer</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/05/14/two-boomers-two-approaches-to-a-vacation/#comment-308344">Two boomers; two approaches to a vacation</a></span>: &ldquo;<span class="comment-excerpt">You’re a good sport and your husband is amazing</span>&rdquo; <span class="comment-date">May 21, 19:42</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/56171c376d879af4258c866b415d2454?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/56171c376d879af4258c866b415d2454?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Sherrill Elizondo</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/05/20/a-boomer-rediscovers-his-radio-garden/#comment-308343">A boomer rediscovers his “radio garden”</a></span>: &ldquo;<span class="comment-excerpt">Thanks for writing this.  I enjoyed listening to radio stations in different parts of the world on radio.garden.</span>&rdquo; <span class="comment-date">May 21, 11:25</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/fa8112bb1499c745106881d70dc05bdf?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/fa8112bb1499c745106881d70dc05bdf?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">BobJ</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/05/12/a-boomers-nostalgia-about-well-stuff/#comment-308342">A boomer’s nostalgia about… well… stuff</a></span>: &ldquo;<span class="comment-excerpt">I'm a boomer, and I am not attached to possessions  ..only memories.  But isn't it odd that some&hellip;</span>&rdquo; <span class="comment-date">May 21, 05:37</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/fa8112bb1499c745106881d70dc05bdf?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/fa8112bb1499c745106881d70dc05bdf?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">BobJ</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/05/20/a-boomer-rediscovers-his-radio-garden/#comment-308341">A boomer rediscovers his “radio garden”</a></span>: &ldquo;<span class="comment-excerpt">Love listening to the "Stacks of Wax" from around the world.  Thanks.</span>&rdquo; <span class="comment-date">May 21, 05:29</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/f644d1b4e8f8bc0054fa59ff2606a22b?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/f644d1b4e8f8bc0054fa59ff2606a22b?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='http://www.boomertravelpatrol.com' rel='external nofollow' class='url'>Liz</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/05/20/a-boomer-rediscovers-his-radio-garden/#comment-308339">A boomer rediscovers his “radio garden”</a></span>: &ldquo;<span class="comment-excerpt">This is so extremely cool. Not only am I a Baby Boomer, but am also in the travel business. Thanks&hellip;</span>&rdquo; <span class="comment-date">May 20, 09:36</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/552219d62b56cfc524abd8a4e02faa5e?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/552219d62b56cfc524abd8a4e02faa5e?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Lucy I</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/05/18/youve-got-mail-this-baby-boomer-hoards-the-stuff/#comment-308338">You’ve Got Mail! This baby boomer hoards the stuff</a></span>: &ldquo;<span class="comment-excerpt">I feel your pain, Jen.</span>&rdquo; <span class="comment-date">May 20, 08:20</span></div></li></ul></div></section><section id="prosperitytext-widget-5" class="widget prosperitytext"><div class="widget-wrap"><div class="prosperity-text wide" style="font-size:14px;padding-top:5px;padding-bottom:5px;background-image:url(https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/blank.gif);text-align:center;background-color:#ededd7;color:#0127bf!important;"><div class="unwrap"><h2 class="widget-title widgettitle">Post a Comment. Your email address will not be published.</h2>First-time comments are moderated. 
BoomerCafé reserves the right to remove comments laced with such things as profanity and/or personal attacks. 
Comments limited to 250 words.</div></div></div></section><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-03-26 food -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="2662655077"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="yikes_easy_mc_widget-2" class="widget widget_yikes_easy_mc_widget"><div class="widget-wrap"><h2 class="widget-title widgettitle">Sign-up for Free Story Updates</h2>
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="sign-up-for-free-story-updates-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="4a2da2853a">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="0be8a9eb14">
				<input type="hidden" name="_wp_http_referer" value="/2019/05/22/a-baby-boomers-date-night-at-a-diner/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.5.2 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 May 2 300 edit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="3347968447"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="catposts-widget-3" class="widget catposts"><div class="widget-wrap"><h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/opinion/">Boomer Opinion</a></h2><div class='cat-posts-widget textwidget'>
				<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/05/16/boomer-opinion-why-not-more-defections/" title="Boomer Opinion: Why not more defections?">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2019/05/trump_back-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/05/trump_back-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/05/trump_back-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/05/trump_back-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/05/trump_back-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/05/trump_back-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/05/trump_back-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/05/trump_back-350x233.jpg 350w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/05/16/boomer-opinion-why-not-more-defections/" rel="bookmark">Boomer Opinion: Why not more defections?</a></h3>
						<p>Like many baby boomers, Greg Dobbs is trying make sense of American politics.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/04/16/boomer-opinion-dont-get-depressed-there-is-hope/" title="Boomer Opinion: Don’t get depressed. There is hope">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2019/04/Trump-anti-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/04/Trump-anti-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/04/Trump-anti-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/04/Trump-anti-768x511.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/04/Trump-anti-620x412.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/04/Trump-anti-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/04/Trump-anti-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/04/Trump-anti-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/04/Trump-anti.jpg 1000w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/04/16/boomer-opinion-dont-get-depressed-there-is-hope/" rel="bookmark">Boomer Opinion: Don’t get depressed. There is hope</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs says it&#8217;s like being a stranger in a strange land.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/04/15/pariss-our-lady-in-pain/" title="Paris&#8217;s Our Lady in Pain">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2019/04/notre-dame-tower-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/04/notre-dame-tower-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/04/notre-dame-tower-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/04/notre-dame-tower-768x511.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/04/notre-dame-tower-620x412.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/04/notre-dame-tower-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/04/notre-dame-tower-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/04/notre-dame-tower-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/04/notre-dame-tower.jpg 860w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/04/15/pariss-our-lady-in-pain/" rel="bookmark">Paris&#8217;s Our Lady in Pain</a></h3>
						<p>Veteran journalist Mort Rosenblum, like many of us, watched in horror as the unthinkable happened.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/03/31/boomer-opinion-the-end-of-the-innocence/" title="Boomer Opinion: The end of the innocence">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2018/06/FB_IMG_1529453893132-01-180x120.jpeg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2018/06/FB_IMG_1529453893132-01-180x120.jpeg 180w, https://www.boomercafe.com/wp-content/uploads/2018/06/FB_IMG_1529453893132-01-380x253.jpeg 380w, https://www.boomercafe.com/wp-content/uploads/2018/06/FB_IMG_1529453893132-01-768x512.jpeg 768w, https://www.boomercafe.com/wp-content/uploads/2018/06/FB_IMG_1529453893132-01-620x413.jpeg 620w, https://www.boomercafe.com/wp-content/uploads/2018/06/FB_IMG_1529453893132-01-615x410.jpeg 615w, https://www.boomercafe.com/wp-content/uploads/2018/06/FB_IMG_1529453893132-01-400x266.jpeg 400w, https://www.boomercafe.com/wp-content/uploads/2018/06/FB_IMG_1529453893132-01-350x233.jpeg 350w, https://www.boomercafe.com/wp-content/uploads/2018/06/FB_IMG_1529453893132-01.jpeg 959w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/03/31/boomer-opinion-the-end-of-the-innocence/" rel="bookmark">Boomer Opinion: The end of the innocence</a></h3>
						<p>&#8220;It’s not supposed to work that way here,&#8221; says BoomerCafé&#8217;s Greg Dobbs.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/03/21/this-boomers-done-predicting-politics/" title="This boomer’s done predicting politics!">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2019/03/Carter-76-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/03/Carter-76-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/03/Carter-76-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/03/Carter-76-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/03/Carter-76-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/03/Carter-76-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/03/Carter-76-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/03/Carter-76.jpg 640w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/03/21/this-boomers-done-predicting-politics/" rel="bookmark">This boomer’s done predicting politics!</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs once predicted presidential politics … but not today.</p>
					</div>
				</div>
		</div>
</div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019-5-15 square -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="4660839827"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="wpp-2" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-80x53.jpg" width="80" height="53" alt="The 50 best songs of our boomer generation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" title="Health benefits of walking for people over age 50" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-80x53.jpg" width="80" height="53" alt="Health benefits of walking for people over age 50" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" title="Health benefits of walking for people over age 50" class="wpp-post-title" target="_self">Health benefits of walking for people over age 50</a>
</li>
<li>
<a href="https://www.boomercafe.com/2016/07/24/boomer-icon-bobby-rydell-teen-idol-rocks/" title="Boomer Icon Bobby Rydell: Teen Idol On The Rocks" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/37606-featured-80x53.jpg" width="80" height="53" alt="Boomer Icon Bobby Rydell: Teen Idol On The Rocks" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2016/07/24/boomer-icon-bobby-rydell-teen-idol-rocks/" title="Boomer Icon Bobby Rydell: Teen Idol On The Rocks" class="wpp-post-title" target="_self">Boomer Icon Bobby Rydell: Teen Idol On The Rocks</a>
</li>
<li>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/528-featured-80x53.jpg" width="80" height="53" alt="Story Submissions" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" class="wpp-post-title" target="_self">Story Submissions</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/03/05/a-boomer-tries-to-find-the-missing-piece/" title="A boomer tries to find the missing piece" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/49235-featured-80x53.jpg" width="80" height="53" alt="A boomer tries to find the missing piece" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/03/05/a-boomer-tries-to-find-the-missing-piece/" title="A boomer tries to find the missing piece" class="wpp-post-title" target="_self">A boomer tries to find the missing piece</a>
</li>
</ul>

</div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2018-10-29-tower -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="6590812635"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>				</aside><!-- END SIDEBAR-WIDE TOP (.sidebar-wide-top) -->

				
			</div><!-- END SECONDARY CONTENT AREA (#secondary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

		
		
			<!-- FOOTER WIDGETS (#footer-widgets) -->
			<div id="footer-widgets">
				<div class="wrap">
					<div class="row">
						<!-- FOOTER WIDGETS LEFT (.footer-widgets-left) -->
						<aside class="sidebar col-md-4 footer-widgets-left">
							
<section id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-60x40.jpg" width="60" height="40" alt="The 50 best songs of our boomer generation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" title="Health benefits of walking for people over age 50" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-60x40.jpg" width="60" height="40" alt="Health benefits of walking for people over age 50" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" title="Health benefits of walking for people over age 50" class="wpp-post-title" target="_self">Health benefits of walking for people over age 50</a>
</li>
<li>
<a href="https://www.boomercafe.com/2016/07/24/boomer-icon-bobby-rydell-teen-idol-rocks/" title="Boomer Icon Bobby Rydell: Teen Idol On The Rocks" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/37606-featured-60x40.jpg" width="60" height="40" alt="Boomer Icon Bobby Rydell: Teen Idol On The Rocks" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2016/07/24/boomer-icon-bobby-rydell-teen-idol-rocks/" title="Boomer Icon Bobby Rydell: Teen Idol On The Rocks" class="wpp-post-title" target="_self">Boomer Icon Bobby Rydell: Teen Idol On The Rocks</a>
</li>
<li>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/528-featured-60x40.jpg" width="60" height="40" alt="Story Submissions" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" class="wpp-post-title" target="_self">Story Submissions</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/03/05/a-boomer-tries-to-find-the-missing-piece/" title="A boomer tries to find the missing piece" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/49235-featured-60x40.jpg" width="60" height="40" alt="A boomer tries to find the missing piece" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/03/05/a-boomer-tries-to-find-the-missing-piece/" title="A boomer tries to find the missing piece" class="wpp-post-title" target="_self">A boomer tries to find the missing piece</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/03/27/this-baby-boomer-lets-sleeping-piles-lie/" title="This baby boomer lets sleeping piles lie!" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/49212-featured-60x40.jpg" width="60" height="40" alt="This baby boomer lets sleeping piles lie!" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/03/27/this-baby-boomer-lets-sleeping-piles-lie/" title="This baby boomer lets sleeping piles lie!" class="wpp-post-title" target="_self">This baby boomer lets sleeping piles lie!</a>
</li>
</ul>

</div></section>
						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-left) -->

						<!-- FOOTER WIDGETS CENTER (.footer-widgets-center) -->
						<aside class="sidebar col-md-4 footer-widgets-center">
							<section id="prosperitytext-widget-2" class="widget prosperitytext"><div class="widget-wrap"><div class="prosperity-text wide" style="font-size:18px;padding-top:px;padding-bottom:px;background-image:url(https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/blank.gif);text-align:left;background-color:#f8f8f8;color:#444444!important;"><div class="unwrap"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Apr 15 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9781878844"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></section><section id="socialicons-widget-3" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Let&#8217;s Connect</h2>
		<div class="textwidget color round">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>						</aside><!-- END FOOTER WIDGET CENTER (.footer-widgets-center) -->

						<!-- FOOTER WIDGETS RIGHT (.footer-widgets-right) -->
						<aside class="sidebar col-md-4 footer-widgets-right">
							<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé&#8217;s Past Stories</h2>		<label class="screen-reader-text" for="archives-dropdown-3">BoomerCafé&#8217;s Past Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.boomercafe.com/2019/05/'> May 2019 </option>
	<option value='https://www.boomercafe.com/2019/04/'> April 2019 </option>
	<option value='https://www.boomercafe.com/2019/03/'> March 2019 </option>
	<option value='https://www.boomercafe.com/2019/02/'> February 2019 </option>
	<option value='https://www.boomercafe.com/2019/01/'> January 2019 </option>
	<option value='https://www.boomercafe.com/2018/12/'> December 2018 </option>
	<option value='https://www.boomercafe.com/2018/11/'> November 2018 </option>
	<option value='https://www.boomercafe.com/2018/10/'> October 2018 </option>
	<option value='https://www.boomercafe.com/2018/09/'> September 2018 </option>
	<option value='https://www.boomercafe.com/2018/08/'> August 2018 </option>
	<option value='https://www.boomercafe.com/2018/07/'> July 2018 </option>
	<option value='https://www.boomercafe.com/2018/06/'> June 2018 </option>
	<option value='https://www.boomercafe.com/2018/05/'> May 2018 </option>
	<option value='https://www.boomercafe.com/2018/04/'> April 2018 </option>
	<option value='https://www.boomercafe.com/2018/03/'> March 2018 </option>
	<option value='https://www.boomercafe.com/2018/02/'> February 2018 </option>
	<option value='https://www.boomercafe.com/2018/01/'> January 2018 </option>
	<option value='https://www.boomercafe.com/2017/12/'> December 2017 </option>
	<option value='https://www.boomercafe.com/2017/11/'> November 2017 </option>
	<option value='https://www.boomercafe.com/2017/10/'> October 2017 </option>
	<option value='https://www.boomercafe.com/2017/09/'> September 2017 </option>
	<option value='https://www.boomercafe.com/2017/08/'> August 2017 </option>
	<option value='https://www.boomercafe.com/2017/07/'> July 2017 </option>
	<option value='https://www.boomercafe.com/2017/06/'> June 2017 </option>
	<option value='https://www.boomercafe.com/2017/05/'> May 2017 </option>
	<option value='https://www.boomercafe.com/2017/04/'> April 2017 </option>
	<option value='https://www.boomercafe.com/2017/03/'> March 2017 </option>
	<option value='https://www.boomercafe.com/2017/02/'> February 2017 </option>
	<option value='https://www.boomercafe.com/2017/01/'> January 2017 </option>
	<option value='https://www.boomercafe.com/2016/12/'> December 2016 </option>
	<option value='https://www.boomercafe.com/2016/11/'> November 2016 </option>
	<option value='https://www.boomercafe.com/2016/10/'> October 2016 </option>
	<option value='https://www.boomercafe.com/2016/09/'> September 2016 </option>
	<option value='https://www.boomercafe.com/2016/08/'> August 2016 </option>
	<option value='https://www.boomercafe.com/2016/07/'> July 2016 </option>
	<option value='https://www.boomercafe.com/2016/06/'> June 2016 </option>
	<option value='https://www.boomercafe.com/2016/05/'> May 2016 </option>
	<option value='https://www.boomercafe.com/2016/04/'> April 2016 </option>
	<option value='https://www.boomercafe.com/2016/03/'> March 2016 </option>
	<option value='https://www.boomercafe.com/2016/02/'> February 2016 </option>
	<option value='https://www.boomercafe.com/2016/01/'> January 2016 </option>
	<option value='https://www.boomercafe.com/2015/12/'> December 2015 </option>
	<option value='https://www.boomercafe.com/2015/11/'> November 2015 </option>
	<option value='https://www.boomercafe.com/2015/10/'> October 2015 </option>
	<option value='https://www.boomercafe.com/2015/09/'> September 2015 </option>
	<option value='https://www.boomercafe.com/2015/08/'> August 2015 </option>
	<option value='https://www.boomercafe.com/2015/07/'> July 2015 </option>
	<option value='https://www.boomercafe.com/2015/06/'> June 2015 </option>
	<option value='https://www.boomercafe.com/2015/05/'> May 2015 </option>
	<option value='https://www.boomercafe.com/2015/04/'> April 2015 </option>
	<option value='https://www.boomercafe.com/2015/03/'> March 2015 </option>
	<option value='https://www.boomercafe.com/2014/11/'> November 2014 </option>
	<option value='https://www.boomercafe.com/2014/08/'> August 2014 </option>
	<option value='https://www.boomercafe.com/2014/06/'> June 2014 </option>
	<option value='https://www.boomercafe.com/2013/06/'> June 2013 </option>
	<option value='https://www.boomercafe.com/2012/06/'> June 2012 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section><section id="text-250677801" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is a partner of the PBS website NextAvenue.org.</h2>			<div class="textwidget"><a href="http://www.nextavenue.org/showcase/sites-we-love/" target="blank" rel="noopener noreferrer"><img src="https://www.boomercafe.com/wp-content/uploads/2018/05/next_avenue_horizontal_logo.jpg"</a/></a></div>
		</div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-right) -->
					</div><!-- .row -->
				</div><!-- END .wrap -->
			</div><!-- END FOOTER WIDGETS (#footer-widgets) -->
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div> 
						<div class="site-info">
							©2019 BoomerCafé. <a href="http://www.michaeldpollock.com/?p=12692" title="WordPress Theme">Site crafted by Michael D. Pollock</a>.						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/plugins.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/manual-trigger.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.sloppy-masonry.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/functions.js'></script>
<script async="async" type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","page_data":"49950","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"167ac8bd3a"};var form_submission_helpers = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.boomercafe.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"49950"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/42711d0f-1553182270.min.js'></script>

	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>
<!-- Page generated by LiteSpeed Cache 2.9.7.2 on 2019-05-22 11:09:31 -->