<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.boomercafe.com/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<title>A baby boomer’s memory of the black armband | BoomerCafé</title>

<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Brent Green on the Moratorium to End the War in Vietnam."/>
<link rel="canonical" href="https://www.boomercafe.com/2019/03/07/a-baby-boomers-memory-of-the-black-armband/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/107529263741071794048/?pageId=107529263741071794048"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A baby boomer’s memory of the black armband | BoomerCafé" />
<meta property="og:description" content="Brent Green on the Moratorium to End the War in Vietnam." />
<meta property="og:url" content="https://www.boomercafe.com/2019/03/07/a-baby-boomers-memory-of-the-black-armband/" />
<meta property="og:site_name" content="BoomerCafé" />
<meta property="article:publisher" content="https://www.facebook.com/Boomercafe" />
<meta property="article:tag" content="Brent Green" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Vietnam" />
<meta property="article:section" content="Books" />
<meta property="article:published_time" content="2019-03-07T05:02:12+00:00" />
<meta property="article:modified_time" content="2019-03-06T20:29:09+00:00" />
<meta property="og:updated_time" content="2019-03-06T20:29:09+00:00" />
<meta property="og:image" content="https://www.boomercafe.com/wp-content/uploads/2019/02/Brent-Green-peace-photo.jpg" />
<meta property="og:image:secure_url" content="https://www.boomercafe.com/wp-content/uploads/2019/02/Brent-Green-peace-photo.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Brent Green on the Moratorium to End the War in Vietnam." />
<meta name="twitter:title" content="A baby boomer’s memory of the black armband | BoomerCafé" />
<meta name="twitter:site" content="@boomercafe" />
<meta name="twitter:image" content="https://www.boomercafe.com/wp-content/uploads/2019/02/Brent-Green-peace-photo.jpg" />
<meta name="twitter:creator" content="@boomercafe" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.boomercafe.com/","sameAs":["https://www.facebook.com/Boomercafe","https://plus.google.com/u/0/b/107529263741071794048/?pageId=107529263741071794048","https://www.pinterest.com/boomercafe/","https://twitter.com/boomercafe"],"@id":"https://www.boomercafe.com/#organization","name":"BoomerCaf\u00e9","logo":"https://www.boomercafe.com/wp-content/uploads/2018/05/boomercafe-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Feed" href="https://www.boomercafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Comments Feed" href="https://www.boomercafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; A baby boomer’s memory of the black armband Comments Feed" href="https://www.boomercafe.com/2019/03/07/a-baby-boomers-memory-of-the-black-armband/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boomercafe.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='css-0-css'  href='https://www.boomercafe.com/wp-content/mmr/28354247-1551451506.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-1-css'  href='https://www.boomercafe.com/wp-content/mmr/f06d0d9b-1550838080.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-2-css'  href='https://www.boomercafe.com/wp-content/mmr/7c41114f-1440626562.min.css' type='text/css' media='print' />
<link rel='stylesheet' id='css-3-css'  href='https://www.boomercafe.com/wp-content/mmr/c30a1bc7-1551615787.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.boomercafe.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"49460","token":"7c2f90cbe0","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/527b268f-1551615787.min.js'></script>
<link rel='https://api.w.org/' href='https://www.boomercafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boomercafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boomercafe.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1" />
<link rel='shortlink' href='https://www.boomercafe.com/?p=49460' />
<link rel="alternate" type="application/json+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F03%2F07%2Fa-baby-boomers-memory-of-the-black-armband%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F03%2F07%2Fa-baby-boomers-memory-of-the-black-armband%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- Tracking Code inserted by EZ Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,"script","//www.google-analytics.com/analytics.js","ga");
  ga("create", "UA-105778039-1", "auto");
  ga("send", "pageview");
</script>
<style>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><style>
								.yuzo_related_post img{width:195.5px !important; height:136px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color: !important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style><!-- <meta name="NextGEN" version="3.1.7" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">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</style>
<link rel="Shortcut Icon" href="https://www.boomercafe.com/wp-content/uploads/2015/03/boomercafe-logo-fav.jpg" type="image/x-icon" /><link rel='stylesheet' id='css-5-css'  href='https://www.boomercafe.com/wp-content/mmr/195a18a8-1551309715.min.css' type='text/css' media='all' />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-49460 single-format-standard c-sw two-column full-header darkheader nav-arrows" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	<script src="//load.sumome.com/" data-sumo-site-id="5aa00cf6769811bd499804576fb32221848a295079c55f47f7669215abf86567" async="async"></script>
	
	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="topnav" class="nav-menu"><li id="menu-item-21524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21524"><a href="https://www.boomercafe.com/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.boomercafe.com/story-submissions/">Story Submissions</a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21520"><a href="https://www.boomercafe.com/boomercafe/">About BoomerCafé</a>
<ul class="sub-menu">
	<li id="menu-item-21523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21523"><a href="https://www.boomercafe.com/boomercafe/greg-dobbs/">Greg Dobbs</a></li>
	<li id="menu-item-21522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21522"><a href="https://www.boomercafe.com/boomercafe/david-henderson/">David Henderson</a></li>
	<li id="menu-item-21521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21521"><a href="https://www.boomercafe.com/boomercafe/copyright/">Copyright</a></li>
</ul>
</li>
<li id="menu-item-21517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21517"><a href="https://www.boomercafe.com/past-stories/">Past Stories</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="https://www.boomercafe.com/" title="BoomerCafé" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="https://www.boomercafe.com/wp-content/uploads/2017/03/BOOMERCAFE_1080_v3.jpg" alt="BoomerCafé" />
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
						<div class="nav-below-header">
					<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li id="menu-item-49511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49511"><a href="https://www.boomercafe.com/baby-boomer/">Active Lifestyle</a></li>
<li id="menu-item-49517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49517"><a href="https://www.boomercafe.com/opinion/">Boomer Opinion</a></li>
<li id="menu-item-49512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49512"><a href="https://www.boomercafe.com/wellness/">Health &#038; Fitness</a></li>
<li id="menu-item-49514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49514"><a href="https://www.boomercafe.com/money-work/">Money &#038; Work</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21529"><a href="https://www.boomercafe.com/travel-leisure/">Travel &#038; Leisure</a></li>
<li id="menu-item-49513" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49513"><a href="https://www.boomercafe.com/books-baby-boomer/">Books</a></li>
<li id="menu-item-49516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49516"><a href="https://www.boomercafe.com/retirement-baby-boomer/">Retirement</a></li>
</ul>				<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->				</div>
			
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="https://www.boomercafe.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">

			<div class="tb-col-border narrow"></div>

			<div class="tb-col-border wide"></div>

			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

							<!-- TOP CONTENT BANNER -->
		<div class="banner-ad ad-content-top" style="background-color:#ffffff">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 6-10 horiz -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9495562442"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-49460" class="post-49460 post type-post status-publish format-standard has-post-thumbnail hentry category-books-baby-boomer tag-brent-green tag-featured tag-vietnam books-baby-boomer" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								A baby boomer’s memory of the black armband			</span>
		</h1>
	<div class="entry-meta"><span class="date"><i class="fa fa-clock-o"></i><time class="entry-date" itemprop="datePublished" datetime="2019-03-07T00:02:12-05:00">March 7, 2019</time></span><span class="categories-links"><i class="fa fa-folder-open"></i><a href="https://www.boomercafe.com/books-baby-boomer/" rel="category tag">Books</a></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="https://www.boomercafe.com/2019/03/07/a-baby-boomers-memory-of-the-black-armband/#respond">0 Comments</a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
									
									<div class="entry-content" itemprop="text">
										<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_28 addtoany_list" data-a2a-url="https://www.boomercafe.com/2019/03/07/a-baby-boomers-memory-of-the-black-armband/" data-a2a-title="A baby boomer’s memory of the black armband"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F03%2F07%2Fa-baby-boomers-memory-of-the-black-armband%2F&amp;linkname=A%20baby%20boomer%E2%80%99s%20memory%20of%20the%20black%20armband" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F03%2F07%2Fa-baby-boomers-memory-of-the-black-armband%2F&amp;linkname=A%20baby%20boomer%E2%80%99s%20memory%20of%20the%20black%20armband" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F03%2F07%2Fa-baby-boomers-memory-of-the-black-armband%2F&amp;linkname=A%20baby%20boomer%E2%80%99s%20memory%20of%20the%20black%20armband" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F03%2F07%2Fa-baby-boomers-memory-of-the-black-armband%2F&amp;linkname=A%20baby%20boomer%E2%80%99s%20memory%20of%20the%20black%20armband" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><em>BoomerCafé recently ran an excerpt that our co-founder and executive editor Greg Dobbs wrote for a new book that resonates with baby boomers, a book called “<a href="https://www.amazon.com/Are-You-Still-Listening-Stories/dp/0578427613" target="_blank" rel="noopener noreferrer">Are You Still Listening? 1969 Stories &amp; Essays</a>.” It looks back 50 years to the end of the stormy decade that helped shape us all. Now, BoomerCafé periodically is publishing excerpts by other writers who also contributed to the book. It’s part of our series of reflections for boomers from 50 years ago.</em></p>
<p><strong>This excerpt, by Denver’s Brent Green, is about the Moratorium to End the War in Vietnam, a nationwide protest and strike on October 15, 1969 It was the largest peaceful protest of a war in American history. Over two million Americans joined marches on campuses across the country, and in the nation’s capital. Brent calls it, The Black Armband.</strong></p>
<p>Reverend Doctor Henry G. Bart, dean emeritus of the Kansas School of Religion, decried the Moratorium to a sympathetic crowd of locals and military personnel gathered in a city park. “They are attacking servicemen and ridiculing what has been accomplished by soldiers from this city and those across the country.” His face became flush with anger as he paused to drive home his point and absorb approving applause.</p>
<p><img class="aligncenter size-large wp-image-49464" src="https://www.boomercafe.com/wp-content/uploads/2019/03/moratorium_vietnam-620x349.jpg" alt="" width="620" height="349" srcset="https://www.boomercafe.com/wp-content/uploads/2019/03/moratorium_vietnam-620x349.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/03/moratorium_vietnam-180x101.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/03/moratorium_vietnam-380x214.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/03/moratorium_vietnam-350x197.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/03/moratorium_vietnam.jpg 640w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>“Today’s radical demonstration of pacifists and rebels will be an attack on us,” Bart continued. “It will be an attack on what we stand for, what we have always stood for and America itself. I can tolerate appropriate policy disagreements, but there should be a line drawn between dissent and treason.”</p>
<p>As unobtrusive spectators, Buffy and I observed Bart’s answer to the Moratorium, his “patriotic ceremony,” as he called it, that had been hastily organized to preempt a massive campus-wide protest march that would begin in a few hours.</p>
<p><img class="aligncenter size-large wp-image-49463" src="https://www.boomercafe.com/wp-content/uploads/2019/03/moratorium_Peace-before-pride-620x414.jpg" alt="" width="620" height="414" srcset="https://www.boomercafe.com/wp-content/uploads/2019/03/moratorium_Peace-before-pride-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/03/moratorium_Peace-before-pride-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/03/moratorium_Peace-before-pride-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/03/moratorium_Peace-before-pride-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/03/moratorium_Peace-before-pride-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/03/moratorium_Peace-before-pride-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/03/moratorium_Peace-before-pride-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/03/moratorium_Peace-before-pride.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>His voice trembling with passion, Bart added, “And today’s dissenters are stepping over the line as are those radicals wearing black armbands to protest the war. They are stepping over the line. Shameful!”</p>
<p>So, what’s the problem with a black armband, anyway?</p>
<p>President Franklin D. Roosevelt wore a black armband following the Japanese attack on Pearl Harbor during the morning hours of December 7, 1941. The unprovoked aerial bombing claimed 2,403 American lives, and 1,178 were wounded. The Japanese also sank eighteen ships, including five battleships. All Americans killed or wounded had been non-combatants because Congress had not formally declared a state of war between the U.S. and Japan.</p>
<div id="attachment_49398" style="width: 630px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-49398" class="size-large wp-image-49398" src="https://www.boomercafe.com/wp-content/uploads/2019/02/Brent-Green-peace-photo-620x414.jpg" alt="" width="620" height="414" srcset="https://www.boomercafe.com/wp-content/uploads/2019/02/Brent-Green-peace-photo-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/02/Brent-Green-peace-photo-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/02/Brent-Green-peace-photo-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/02/Brent-Green-peace-photo-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/02/Brent-Green-peace-photo-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/02/Brent-Green-peace-photo-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/02/Brent-Green-peace-photo-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/02/Brent-Green-peace-photo.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px" /><p id="caption-attachment-49398" class="wp-caption-text">Brent Green</p></div>
<p>An unassuming piece of black fabric affixed on Roosevelt’s left arm solidified national outrage and collective mourning over so many soldiers lost during malicious air attacks. America, the “sleeping giant,” awakened, mourned, and prepared for world war. Although the black armband symbolized national mourning and resolve, the president wore it to commemorate the death of his mother, Sara Ann Delano Roosevelt, who had died 90 days earlier. The significance of the president’s black armband took on larger proportions as he signed House Joint Resolution 254, a formal declaration of war.</p>
<p>On December 16, 1965, three teenage students wore black armbands to school in protest of the United States’ commitment to the Vietnam War. The protesting teens included John Tinker, age 15, his sister Mary Beth Tinker, 13, and a family friend, Christopher Eckhardt, 16. The teens were then suspended from their schools as severe punishment for disobeying approved district policies.</p>
<p><img class="aligncenter size-large wp-image-49465" src="https://www.boomercafe.com/wp-content/uploads/2019/03/vietnam_demo-620x409.jpg" alt="" width="620" height="409" srcset="https://www.boomercafe.com/wp-content/uploads/2019/03/vietnam_demo-620x409.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/03/vietnam_demo-180x119.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/03/vietnam_demo-380x250.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/03/vietnam_demo-768x506.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/03/vietnam_demo-350x231.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/03/vietnam_demo.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>The children’s fathers filed a lawsuit with the help of the Iowa Civil Liberties Union. The U.S. District Court upheld the policy set forth by the school board prohibiting students from wearing black armbands. On petition, the U.S. Court of Appeals for the 8th District arrived at a tie vote, which meant that the District Court’s decision would stand. The plaintiffs persisted with their suit despite a low probability of success. Known as Tinker v. Des Moines Independent Community School District, the case was finally argued before the U.S. Supreme Court in November 1968.</p>
<p>On February 24, 1969, the Court favored the plaintiffs with a 7-2 decision that defined the constitutional rights of students in U.S. public schools, specifically the right to free speech. In its landmark decision, this Court concluded that a black armband represents “symbolic speech” and therefore must be protected under the free speech provision of the First Amendment to the U.S. Constitution. Justice Abe Fortas, who wrote the majority decision, declared that students don’t “shed their constitutional rights to freedom of speech or expression at the schoolhouse gate.” Known as the Tinker Test, the Court’s judgment is still applied to assess whether a school’s disciplinary actions or prohibitions concerning matters of speech violate students’ Constitutional rights to free speech.</p>
<p>Almost nine months later, on October 15, 1969, Buffy Barrett brazenly displayed her black armband, much to Dean Bart’s obvious consternation. He had seen her in the crowd and pointed her out, rendering this gentle co-ed an object of mob derision. Boos showered us with revulsion. “<em>Nasty KU hippies</em>,” someone yelled. “<em>Traitors</em>,” yelled another.</p>
<p><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ac&amp;ref=tf_til&amp;ad_type=product_link&amp;tracking_id=boomercafe&amp;marketplace=amazon&amp;region=US&amp;placement=B07N64MP4H&amp;asins=B07N64MP4H&amp;linkId=4562f0466378cf55487f6017c613fbb1&amp;show_border=false&amp;link_opens_in_new_window=true&amp;price_color=333333&amp;title_color=0066c0&amp;bg_color=ffffff" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"><br />
</iframe></p>
<!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.89'><!-- with result --><div class='yuzo_clearfixed yuzo__title'><h4>Enjoy Other Stories on BoomerCafé ...</h4></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-38053 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2016/09/06/recent-retiree-gets-ready-second-act/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2016/09/Terry_Hurley-380x254.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">A Soon-To-Be Retiree Gets Ready For His Second Act</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-46272 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2018/06/25/a-boomer-counts-joys-of-becoming-an-empty-nester-2/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2018/05/train_teen-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">A boomer counts joys of becoming an empty nester</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-36189 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2016/03/07/1970-much-younger/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2016/03/dh_cbsnews_2-1-380x254.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">1970 – We were all so much younger then</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-38197 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2016/10/04/what-happens-when-theres-just-one-baby-boomer-left/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2016/09/rodell_socks-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">What happens when there’s just one baby boomer lef...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-46620 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2018/06/18/on-a-baby-boomer-turning-age-70/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2018/06/checco_5-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">On a baby boomer turning age 70</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-35271 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2016/01/19/one-boomers-cell-phone-irritation-call-it-echolalia/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2015/11/cell_phone_rant_2-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">One Boomer’s cell phone irritation: Call It Echola...</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) --><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_28 addtoany_list" data-a2a-url="https://www.boomercafe.com/2019/03/07/a-baby-boomers-memory-of-the-black-armband/" data-a2a-title="A baby boomer’s memory of the black armband"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F03%2F07%2Fa-baby-boomers-memory-of-the-black-armband%2F&amp;linkname=A%20baby%20boomer%E2%80%99s%20memory%20of%20the%20black%20armband" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F03%2F07%2Fa-baby-boomers-memory-of-the-black-armband%2F&amp;linkname=A%20baby%20boomer%E2%80%99s%20memory%20of%20the%20black%20armband" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F03%2F07%2Fa-baby-boomers-memory-of-the-black-armband%2F&amp;linkname=A%20baby%20boomer%E2%80%99s%20memory%20of%20the%20black%20armband" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F03%2F07%2Fa-baby-boomers-memory-of-the-black-armband%2F&amp;linkname=A%20baby%20boomer%E2%80%99s%20memory%20of%20the%20black%20armband" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
																					<!-- SINGLE POST BOTTOM (.single-post-bottom) -->
												<aside class="single-post-bottom">
													<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>												</aside><!-- SINGLE POST BOTTOM (.single-post-bottom) -->
											<div class="entry-meta"><span class="tags-links"><i class="fa fa-tag"></i><a href="https://www.boomercafe.com/tag/brent-green/" rel="tag">Brent Green</a>, <a href="https://www.boomercafe.com/tag/featured/" rel="tag">Featured</a>, <a href="https://www.boomercafe.com/tag/vietnam/" rel="tag">Vietnam</a></span><meta itemprop="image" content="https://www.boomercafe.com/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->


<div id="comments" class="entry-comments">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/07/a-baby-boomers-memory-of-the-black-armband/#respond" style="display:none;">Cancel Comment</a></small></h3>			<form action="https://www.boomercafe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea placeholder="" id="comment" name="comment" cols="45" rows="4" aria-required="true"></textarea></p><p class="comment-form-author"><span class="genericon genericon-user"></span><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><span class="genericon genericon-mail"></span><input id="email" placeholder="Email *" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><span class="genericon genericon-home"></span><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment" /> <input type='hidden' name='comment_post_ID' value='49460' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="635a18a7a4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="119"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignright">
					<a href="https://www.boomercafe.com/2019/03/05/a-boomer-tries-to-find-the-missing-piece/" title="A boomer tries to find the missing piece">
						<span class="nav-link-text">A boomer tries to find the missing piece</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
					
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->



			<!-- SECONDARY CONTENT AREA (#secondary) -->
			<div id="secondary" class="sidebar-area">

				<!-- SIDEBAR-WIDE TOP (.sidebar-wide-top) -->
				<aside class="sidebar sidebar-wide-top" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2018Nov20-3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="1036284341"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h2 class="widget-title widgettitle">Recent Comments</h2><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ffa45a32fc7ed069142ec708e0e90c05?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ffa45a32fc7ed069142ec708e0e90c05?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='http://www.CalWriter.net' rel='external nofollow' class='url'>Michael E. Petrie</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/03/01/a-boomer-says-we-were-all-young-and-stupid-once/#comment-307940">A boomer says, We were all young and stupid once</a></span>: &ldquo;<span class="comment-excerpt">Richard, good question. Actually, I dropped out of college for a few years. Then returned when I was a bit&hellip;</span>&rdquo; <span class="comment-date">Mar 6, 11:07</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/56171c376d879af4258c866b415d2454?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/56171c376d879af4258c866b415d2454?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Sherrill Elizondo</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2017/09/09/it-there-value-in-suffering/#comment-307938">It there value in suffering?</a></span>: &ldquo;<span class="comment-excerpt">I try to read older posts when I find time and came across yours this morning. Thanks for a wonderful&hellip;</span>&rdquo; <span class="comment-date">Mar 6, 10:07</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ff4cebdfe122ec377cf1ab7df8b50d47?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ff4cebdfe122ec377cf1ab7df8b50d47?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='https://www.seniormates.com' rel='external nofollow' class='url'>Senior Mates</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/03/01/a-boomer-says-we-were-all-young-and-stupid-once/#comment-307937">A boomer says, We were all young and stupid once</a></span>: &ldquo;<span class="comment-excerpt">You are only young once, and if you work it right, once is enough.</span>&rdquo; <span class="comment-date">Mar 6, 09:39</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/b3ef27aa9d9df19ee1d2f1143b8b8334?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b3ef27aa9d9df19ee1d2f1143b8b8334?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='http://bommercafe.com' rel='external nofollow' class='url'>Barry Barkin</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/01/14/things-that-make-this-baby-boomer-happy/#comment-307932">Things that make this baby boomer happy</a></span>: &ldquo;<span class="comment-excerpt">Cindy, you truly seem to have achieved the serenity and peace of mind that so many of us strive for,&hellip;</span>&rdquo; <span class="comment-date">Mar 5, 09:40</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/b38963e0a0f812a62d8b9cc1dd163937?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b38963e0a0f812a62d8b9cc1dd163937?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='http://www.letshearyourstory.org' rel='external nofollow' class='url'>Tony Lombardo</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/03/05/a-boomer-tries-to-find-the-missing-piece/#comment-307931">A boomer tries to find the missing piece</a></span>: &ldquo;<span class="comment-excerpt">Craig...your writing has and will always be so touching...so "human."</span>&rdquo; <span class="comment-date">Mar 5, 09:04</span></div></li></ul></div></section><section id="prosperitytext-widget-5" class="widget prosperitytext"><div class="widget-wrap"><div class="prosperity-text wide" style="font-size:14px;padding-top:5px;padding-bottom:5px;background-image:url(https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/blank.gif);text-align:center;background-color:#ededd7;color:#0127bf!important;"><div class="unwrap"><h2 class="widget-title widgettitle">Post a Comment. Your email address will not be published.</h2>First-time comments are moderated. 
BoomerCafé reserves the right to remove comments laced with such things as profanity and/or personal attacks. 
Comments limited to 250 words.</div></div></div></section><section id="prosperitytext-widget-3" class="widget prosperitytext"><div class="widget-wrap"><div class="prosperity-text wide" style="font-size:18px;padding-top:0px;padding-bottom:0px;background-image:url(https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/blank.gif);text-align:left;background-color:#f8f8f8;color:#444444!important;"><div class="unwrap"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2018 5-7 square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:300px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9407455738"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></section><section id="yikes_easy_mc_widget-2" class="widget widget_yikes_easy_mc_widget"><div class="widget-wrap"><h2 class="widget-title widgettitle">Sign-up for Free Story Updates</h2>
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="sign-up-for-free-story-updates-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="4a2da2853a">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="8a46e86e9a">
				<input type="hidden" name="_wp_http_referer" value="/2019/03/07/a-baby-boomers-memory-of-the-black-armband/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.5.1 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Apr 16 300-250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="7716389648"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="catposts-widget-3" class="widget catposts"><div class="widget-wrap"><h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/opinion/">Boomer Opinion</a></h2><div class='cat-posts-widget textwidget'>
				<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/03/03/boomer-opinion-the-middle-east-mess-is-forever/" title="Boomer Opinion: The Middle East mess is forever">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2019/01/iran_79_2-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/01/iran_79_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/01/iran_79_2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/01/iran_79_2-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/01/iran_79_2-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/01/iran_79_2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/01/iran_79_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/01/iran_79_2-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/01/iran_79_2.jpg 781w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/03/03/boomer-opinion-the-middle-east-mess-is-forever/" rel="bookmark">Boomer Opinion: The Middle East mess is forever</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs had a front row view of the Middle East, and the view is not optimistic.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/02/21/how-a-boomer-came-to-steep-myself-in-death/" title="How a boomer came to “Steep myself in death”">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2019/02/4Barbara-Coombs-Lee-testifying-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/02/4Barbara-Coombs-Lee-testifying-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/02/4Barbara-Coombs-Lee-testifying-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/02/4Barbara-Coombs-Lee-testifying-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/02/4Barbara-Coombs-Lee-testifying-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/02/4Barbara-Coombs-Lee-testifying-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/02/4Barbara-Coombs-Lee-testifying-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/02/4Barbara-Coombs-Lee-testifying-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/02/4Barbara-Coombs-Lee-testifying.jpg 1000w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/02/21/how-a-boomer-came-to-steep-myself-in-death/" rel="bookmark">How a boomer came to “Steep myself in death”</a></h3>
						<p>It&#8217;s been the life quest of Barbara Coombs Lee to help patients find dignity in death.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/02/15/boomer-opinion-we-can-still-stand-to-learn-some-lessons/" title="Boomer Opinion: We can still stand to learn some lessons">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2019/02/iran_revolution-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/02/iran_revolution-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/02/iran_revolution-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/02/iran_revolution-768x511.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/02/iran_revolution-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/02/iran_revolution-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/02/iran_revolution-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/02/iran_revolution-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/02/iran_revolution.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/02/15/boomer-opinion-we-can-still-stand-to-learn-some-lessons/" rel="bookmark">Boomer Opinion: We can still stand to learn some lessons</a></h3>
						<p>Greg Dobbs had a front-row view of history being made 40 years ago.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/02/03/boomer-opinion-the-vultures-are-circling/" title="Boomer Opinion: The vultures are circling">
			<img width="180" height="121" src="https://www.boomercafe.com/wp-content/uploads/2019/01/PressConference-180x121.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/01/PressConference-180x121.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/01/PressConference-380x256.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/01/PressConference-768x518.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/01/PressConference-620x418.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/01/PressConference-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/01/PressConference-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/01/PressConference-350x236.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/01/PressConference.jpg 1000w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/02/03/boomer-opinion-the-vultures-are-circling/" rel="bookmark">Boomer Opinion: The vultures are circling</a></h3>
						<p>Veteran newsman Mort Rosenblum writes of the peril facing the press.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/02/01/boomer-opinion-normalize-or-repudiate-lying/" title="Boomer Opinion: Normalize or Repudiate Lying">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2019/01/trump-pence-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/01/trump-pence-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/01/trump-pence-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/01/trump-pence-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/01/trump-pence-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/01/trump-pence-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/01/trump-pence-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/01/trump-pence-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/01/trump-pence.jpg 1468w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/02/01/boomer-opinion-normalize-or-repudiate-lying/" rel="bookmark">Boomer Opinion: Normalize or Repudiate Lying</a></h3>
						<p>Lying is nothing new, writes Greg Dobbs. But it&#8217;s gotten worse.</p>
					</div>
				</div>
		</div>
</div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 May 2 300 edit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="3347968447"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="wpp-2" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2016/07/24/boomer-icon-bobby-rydell-teen-idol-rocks/" title="Boomer Icon Bobby Rydell: Teen Idol On The Rocks" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/37606-featured-80x53.jpg" width="80" height="53" alt="Boomer Icon Bobby Rydell: Teen Idol On The Rocks" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2016/07/24/boomer-icon-bobby-rydell-teen-idol-rocks/" title="Boomer Icon Bobby Rydell: Teen Idol On The Rocks" class="wpp-post-title" target="_self">Boomer Icon Bobby Rydell: Teen Idol On The Rocks</a>
</li>
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-80x53.jpg" width="80" height="53" alt="The 50 best songs of our boomer generation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/03/05/a-boomer-tries-to-find-the-missing-piece/" title="A boomer tries to find the missing piece" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/49235-featured-80x53.jpg" width="80" height="53" alt="A boomer tries to find the missing piece" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/03/05/a-boomer-tries-to-find-the-missing-piece/" title="A boomer tries to find the missing piece" class="wpp-post-title" target="_self">A boomer tries to find the missing piece</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/02/21/how-a-boomer-came-to-steep-myself-in-death/" title="How a boomer came to “Steep myself in death”" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/49240-featured-80x53.jpg" width="80" height="53" alt="How a boomer came to “Steep myself in death”" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/02/21/how-a-boomer-came-to-steep-myself-in-death/" title="How a boomer came to “Steep myself in death”" class="wpp-post-title" target="_self">How a boomer came to “Steep myself in death”</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/02/23/egads-was-that-all-really-fifty-years-ago/" title="Egads, was that all really fifty years ago???" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/49144-featured-80x53.jpg" width="80" height="53" alt="Egads, was that all really fifty years ago???" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/02/23/egads-was-that-all-really-fifty-years-ago/" title="Egads, was that all really fifty years ago???" class="wpp-post-title" target="_self">Egads, was that all really fifty years ago???</a>
</li>
</ul>

</div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2018-10-29-tower -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="6590812635"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="socialicons-widget-4" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Connect with BoomerCafé</h2>
		<div class="textwidget color square">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>				</aside><!-- END SIDEBAR-WIDE TOP (.sidebar-wide-top) -->

				
			</div><!-- END SECONDARY CONTENT AREA (#secondary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

		
		
			<!-- FOOTER WIDGETS (#footer-widgets) -->
			<div id="footer-widgets">
				<div class="wrap">
					<div class="row">
						<!-- FOOTER WIDGETS LEFT (.footer-widgets-left) -->
						<aside class="sidebar col-md-4 footer-widgets-left">
							
<section id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2016/07/24/boomer-icon-bobby-rydell-teen-idol-rocks/" title="Boomer Icon Bobby Rydell: Teen Idol On The Rocks" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/37606-featured-60x40.jpg" width="60" height="40" alt="Boomer Icon Bobby Rydell: Teen Idol On The Rocks" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2016/07/24/boomer-icon-bobby-rydell-teen-idol-rocks/" title="Boomer Icon Bobby Rydell: Teen Idol On The Rocks" class="wpp-post-title" target="_self">Boomer Icon Bobby Rydell: Teen Idol On The Rocks</a>
</li>
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-60x40.jpg" width="60" height="40" alt="The 50 best songs of our boomer generation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/03/05/a-boomer-tries-to-find-the-missing-piece/" title="A boomer tries to find the missing piece" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/49235-featured-60x40.jpg" width="60" height="40" alt="A boomer tries to find the missing piece" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/03/05/a-boomer-tries-to-find-the-missing-piece/" title="A boomer tries to find the missing piece" class="wpp-post-title" target="_self">A boomer tries to find the missing piece</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/02/21/how-a-boomer-came-to-steep-myself-in-death/" title="How a boomer came to “Steep myself in death”" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/49240-featured-60x40.jpg" width="60" height="40" alt="How a boomer came to “Steep myself in death”" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/02/21/how-a-boomer-came-to-steep-myself-in-death/" title="How a boomer came to “Steep myself in death”" class="wpp-post-title" target="_self">How a boomer came to “Steep myself in death”</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/02/23/egads-was-that-all-really-fifty-years-ago/" title="Egads, was that all really fifty years ago???" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/49144-featured-60x40.jpg" width="60" height="40" alt="Egads, was that all really fifty years ago???" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/02/23/egads-was-that-all-really-fifty-years-ago/" title="Egads, was that all really fifty years ago???" class="wpp-post-title" target="_self">Egads, was that all really fifty years ago???</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/02/11/a-boomer-celebrates-the-brands-of-the-50s-and-60s/" title="A boomer celebrates the brands of the &#8217;50s and &#8217;60s" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/49072-featured-60x40.jpg" width="60" height="40" alt="A boomer celebrates the brands of the &#039;50s and &#039;60s" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/02/11/a-boomer-celebrates-the-brands-of-the-50s-and-60s/" title="A boomer celebrates the brands of the &#8217;50s and &#8217;60s" class="wpp-post-title" target="_self">A boomer celebrates the brands of the &#8217;50s and &#8217;60s</a>
</li>
</ul>

</div></section>
						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-left) -->

						<!-- FOOTER WIDGETS CENTER (.footer-widgets-center) -->
						<aside class="sidebar col-md-4 footer-widgets-center">
							<section id="prosperitytext-widget-2" class="widget prosperitytext"><div class="widget-wrap"><div class="prosperity-text wide" style="font-size:18px;padding-top:px;padding-bottom:px;background-image:url(https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/blank.gif);text-align:left;background-color:#f8f8f8;color:#444444!important;"><div class="unwrap"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Apr 15 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9781878844"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></section><section id="socialicons-widget-3" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Let&#8217;s Connect</h2>
		<div class="textwidget color round">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>						</aside><!-- END FOOTER WIDGET CENTER (.footer-widgets-center) -->

						<!-- FOOTER WIDGETS RIGHT (.footer-widgets-right) -->
						<aside class="sidebar col-md-4 footer-widgets-right">
							<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé&#8217;s Past Stories</h2>		<label class="screen-reader-text" for="archives-dropdown-3">BoomerCafé&#8217;s Past Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.boomercafe.com/2019/03/'> March 2019 </option>
	<option value='https://www.boomercafe.com/2019/02/'> February 2019 </option>
	<option value='https://www.boomercafe.com/2019/01/'> January 2019 </option>
	<option value='https://www.boomercafe.com/2018/12/'> December 2018 </option>
	<option value='https://www.boomercafe.com/2018/11/'> November 2018 </option>
	<option value='https://www.boomercafe.com/2018/10/'> October 2018 </option>
	<option value='https://www.boomercafe.com/2018/09/'> September 2018 </option>
	<option value='https://www.boomercafe.com/2018/08/'> August 2018 </option>
	<option value='https://www.boomercafe.com/2018/07/'> July 2018 </option>
	<option value='https://www.boomercafe.com/2018/06/'> June 2018 </option>
	<option value='https://www.boomercafe.com/2018/05/'> May 2018 </option>
	<option value='https://www.boomercafe.com/2018/04/'> April 2018 </option>
	<option value='https://www.boomercafe.com/2018/03/'> March 2018 </option>
	<option value='https://www.boomercafe.com/2018/02/'> February 2018 </option>
	<option value='https://www.boomercafe.com/2018/01/'> January 2018 </option>
	<option value='https://www.boomercafe.com/2017/12/'> December 2017 </option>
	<option value='https://www.boomercafe.com/2017/11/'> November 2017 </option>
	<option value='https://www.boomercafe.com/2017/10/'> October 2017 </option>
	<option value='https://www.boomercafe.com/2017/09/'> September 2017 </option>
	<option value='https://www.boomercafe.com/2017/08/'> August 2017 </option>
	<option value='https://www.boomercafe.com/2017/07/'> July 2017 </option>
	<option value='https://www.boomercafe.com/2017/06/'> June 2017 </option>
	<option value='https://www.boomercafe.com/2017/05/'> May 2017 </option>
	<option value='https://www.boomercafe.com/2017/04/'> April 2017 </option>
	<option value='https://www.boomercafe.com/2017/03/'> March 2017 </option>
	<option value='https://www.boomercafe.com/2017/02/'> February 2017 </option>
	<option value='https://www.boomercafe.com/2017/01/'> January 2017 </option>
	<option value='https://www.boomercafe.com/2016/12/'> December 2016 </option>
	<option value='https://www.boomercafe.com/2016/11/'> November 2016 </option>
	<option value='https://www.boomercafe.com/2016/10/'> October 2016 </option>
	<option value='https://www.boomercafe.com/2016/09/'> September 2016 </option>
	<option value='https://www.boomercafe.com/2016/08/'> August 2016 </option>
	<option value='https://www.boomercafe.com/2016/07/'> July 2016 </option>
	<option value='https://www.boomercafe.com/2016/06/'> June 2016 </option>
	<option value='https://www.boomercafe.com/2016/05/'> May 2016 </option>
	<option value='https://www.boomercafe.com/2016/04/'> April 2016 </option>
	<option value='https://www.boomercafe.com/2016/03/'> March 2016 </option>
	<option value='https://www.boomercafe.com/2016/02/'> February 2016 </option>
	<option value='https://www.boomercafe.com/2016/01/'> January 2016 </option>
	<option value='https://www.boomercafe.com/2015/12/'> December 2015 </option>
	<option value='https://www.boomercafe.com/2015/11/'> November 2015 </option>
	<option value='https://www.boomercafe.com/2015/10/'> October 2015 </option>
	<option value='https://www.boomercafe.com/2015/09/'> September 2015 </option>
	<option value='https://www.boomercafe.com/2015/08/'> August 2015 </option>
	<option value='https://www.boomercafe.com/2015/07/'> July 2015 </option>
	<option value='https://www.boomercafe.com/2015/06/'> June 2015 </option>
	<option value='https://www.boomercafe.com/2015/05/'> May 2015 </option>
	<option value='https://www.boomercafe.com/2015/04/'> April 2015 </option>
	<option value='https://www.boomercafe.com/2015/03/'> March 2015 </option>
	<option value='https://www.boomercafe.com/2014/11/'> November 2014 </option>
	<option value='https://www.boomercafe.com/2014/08/'> August 2014 </option>
	<option value='https://www.boomercafe.com/2014/06/'> June 2014 </option>
	<option value='https://www.boomercafe.com/2013/06/'> June 2013 </option>
	<option value='https://www.boomercafe.com/2012/06/'> June 2012 </option>

		</select>
		</div></section><section id="text-250677801" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is a partner of the PBS website NextAvenue.org.</h2>			<div class="textwidget"><a href="http://www.nextavenue.org/showcase/sites-we-love/" target="blank"><img src="https://www.boomercafe.com/wp-content/uploads/2018/05/next_avenue_horizontal_logo.jpg"</a/></a></div>
		</div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-right) -->
					</div><!-- .row -->
				</div><!-- END .wrap -->
			</div><!-- END FOOTER WIDGETS (#footer-widgets) -->
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div> 
						<div class="site-info">
							©2018 BoomerCafé. <a href="http://www.michaeldpollock.com/?p=12692" title="WordPress Theme">Site crafted by Michael D. Pollock</a>.						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","post_id":"49460","is_singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/yuzo-related-post/assets/js/yuzo-postviews-cache.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/plugins.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/manual-trigger.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.sloppy-masonry.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/functions.js'></script>
<script async="async" type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","page_data":"49460","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"f9b2784f1d"};var form_submission_helpers = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.boomercafe.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"49460"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/42711d0f-1551309715.min.js'></script>

	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>
<!-- Page generated by LiteSpeed Cache 2.9.4.1 on 2019-03-07 01:13:09 -->