<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.boomercafe.com/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<title>Friendships are healthy as boomers age | BoomerCafé</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Cindy La Ferle looks into what a real friendship means."/>
<link rel="canonical" href="https://www.boomercafe.com/2019/02/27/friendships-are-healthy-as-boomers-age/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/107529263741071794048/?pageId=107529263741071794048"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Friendships are healthy as boomers age | BoomerCafé" />
<meta property="og:description" content="Cindy La Ferle looks into what a real friendship means." />
<meta property="og:url" content="https://www.boomercafe.com/2019/02/27/friendships-are-healthy-as-boomers-age/" />
<meta property="og:site_name" content="BoomerCafé" />
<meta property="article:publisher" content="https://www.facebook.com/Boomercafe" />
<meta property="article:tag" content="Cindy La Ferle" />
<meta property="article:tag" content="doctor" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="healthcare" />
<meta property="article:section" content="Health &amp; Fitness" />
<meta property="article:published_time" content="2019-02-27T05:02:42+00:00" />
<meta property="article:modified_time" content="2019-02-27T16:40:43+00:00" />
<meta property="og:updated_time" content="2019-02-27T16:40:43+00:00" />
<meta property="og:image" content="https://www.boomercafe.com/wp-content/uploads/2019/02/health-care_2.jpg" />
<meta property="og:image:secure_url" content="https://www.boomercafe.com/wp-content/uploads/2019/02/health-care_2.jpg" />
<meta property="og:image:width" content="982" />
<meta property="og:image:height" content="655" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Cindy La Ferle looks into what a real friendship means." />
<meta name="twitter:title" content="Friendships are healthy as boomers age | BoomerCafé" />
<meta name="twitter:site" content="@boomercafe" />
<meta name="twitter:image" content="https://www.boomercafe.com/wp-content/uploads/2019/02/health-care_2.jpg" />
<meta name="twitter:creator" content="@boomercafe" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.boomercafe.com/","sameAs":["https://www.facebook.com/Boomercafe","https://plus.google.com/u/0/b/107529263741071794048/?pageId=107529263741071794048","https://www.pinterest.com/boomercafe/","https://twitter.com/boomercafe"],"@id":"https://www.boomercafe.com/#organization","name":"BoomerCaf\u00e9","logo":"https://www.boomercafe.com/wp-content/uploads/2018/05/boomercafe-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Feed" href="https://www.boomercafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Comments Feed" href="https://www.boomercafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Friendships are healthy as boomers age Comments Feed" href="https://www.boomercafe.com/2019/02/27/friendships-are-healthy-as-boomers-age/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boomercafe.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='css-0-css'  href='https://www.boomercafe.com/wp-content/mmr/1dbb18e7-1550838080.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-1-css'  href='https://www.boomercafe.com/wp-content/mmr/a138333f-1546887692.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-2-css'  href='https://www.boomercafe.com/wp-content/mmr/f06d0d9b-1550838080.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-3-css'  href='https://www.boomercafe.com/wp-content/mmr/7c41114f-1440626562.min.css' type='text/css' media='print' />
<link rel='stylesheet' id='css-4-css'  href='https://www.boomercafe.com/wp-content/mmr/f0cf1873-1438798274.min.css' type='text/css' media='all' />
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.boomercafe.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"49277","token":"bc09655541","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/2508233b-1550838082.min.js'></script>
<link rel='https://api.w.org/' href='https://www.boomercafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boomercafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boomercafe.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1" />
<link rel='shortlink' href='https://www.boomercafe.com/?p=49277' />
<link rel="alternate" type="application/json+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F02%2F27%2Ffriendships-are-healthy-as-boomers-age%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F02%2F27%2Ffriendships-are-healthy-as-boomers-age%2F&#038;format=xml" />

<!-- Tracking Code inserted by EZ Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,"script","//www.google-analytics.com/analytics.js","ga");
  ga("create", "UA-105778039-1", "auto");
  ga("send", "pageview");
</script>
<style>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><style>
								.yuzo_related_post img{width:195.5px !important; height:136px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color: !important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style><!-- <meta name="NextGEN" version="3.1.7" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">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</style>
<link rel="Shortcut Icon" href="https://www.boomercafe.com/wp-content/uploads/2015/03/boomercafe-logo-fav.jpg" type="image/x-icon" /><link rel='stylesheet' id='css-6-css'  href='https://www.boomercafe.com/wp-content/mmr/d78024b1-1549464624.min.css' type='text/css' media='all' />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-49277 single-format-standard c-sw two-column full-header darkheader nav-arrows" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	<script src="//load.sumome.com/" data-sumo-site-id="5aa00cf6769811bd499804576fb32221848a295079c55f47f7669215abf86567" async="async"></script>
	
	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="topnav" class="nav-menu"><li id="menu-item-21524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21524"><a href="https://www.boomercafe.com/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.boomercafe.com/story-submissions/">Story Submissions</a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21520"><a href="https://www.boomercafe.com/boomercafe/">About BoomerCafé</a>
<ul class="sub-menu">
	<li id="menu-item-21523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21523"><a href="https://www.boomercafe.com/boomercafe/greg-dobbs/">Greg Dobbs</a></li>
	<li id="menu-item-21522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21522"><a href="https://www.boomercafe.com/boomercafe/david-henderson/">David Henderson</a></li>
	<li id="menu-item-21521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21521"><a href="https://www.boomercafe.com/boomercafe/copyright/">Copyright</a></li>
</ul>
</li>
<li id="menu-item-21517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21517"><a href="https://www.boomercafe.com/past-stories/">Past Stories</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="https://www.boomercafe.com/" title="BoomerCafé" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="https://www.boomercafe.com/wp-content/uploads/2017/03/BOOMERCAFE_1080_v3.jpg" alt="BoomerCafé" />
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
						<div class="nav-below-header">
					<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li id="menu-item-21525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21525"><a href="https://www.boomercafe.com/baby-boomer/">Active Lifestyle</a></li>
<li id="menu-item-43674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43674"><a href="https://www.boomercafe.com/opinion/">Boomer Opinion</a></li>
<li id="menu-item-21526" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21526"><a href="https://www.boomercafe.com/wellness/">Health &#038; Fitness</a></li>
<li id="menu-item-21528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21528"><a href="https://www.boomercafe.com/money-work/">Money &#038; Work</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21529"><a href="https://www.boomercafe.com/travel-leisure/">Travel &#038; Leisure</a></li>
<li id="menu-item-21527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21527"><a href="https://www.boomercafe.com/books-baby-boomer/">Books</a></li>
<li id="menu-item-21530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21530"><a href="https://www.boomercafe.com/retirement-baby-boomer/">Retirement</a></li>
</ul>				<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->				</div>
			
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="https://www.boomercafe.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">

			<div class="tb-col-border narrow"></div>

			<div class="tb-col-border wide"></div>

			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

							<!-- TOP CONTENT BANNER -->
		<div class="banner-ad ad-content-top" style="background-color:#ffffff">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 6-10 horiz -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9495562442"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-49277" class="post-49277 post type-post status-publish format-standard has-post-thumbnail hentry category-wellness tag-cindy-la-ferle tag-doctor tag-featured tag-healthcare wellness" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								Friendships are healthy as boomers age			</span>
		</h1>
	<div class="entry-meta"><span class="date"><i class="fa fa-clock-o"></i><time class="entry-date" itemprop="datePublished" datetime="2019-02-27T00:02:42-05:00">February 27, 2019</time></span><span class="categories-links"><i class="fa fa-folder-open"></i><a href="https://www.boomercafe.com/wellness/" rel="category tag">Health &amp; Fitness</a></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="https://www.boomercafe.com/2019/02/27/friendships-are-healthy-as-boomers-age/#comments">2 Comments</a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
									
									<div class="entry-content" itemprop="text">
										<!-- Simple Share Buttons Adder (7.5.19) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.boomercafe.com/2019/02/27/friendships-are-healthy-as-boomers-age/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.boomercafe.com/2019/02/27/friendships-are-healthy-as-boomers-age/&amp;text=Friendships%20are%20healthy%20as%20boomers%20age%20" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.boomercafe.com/2019/02/27/friendships-are-healthy-as-boomers-age/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 32px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.boomercafe.com/2019/02/27/friendships-are-healthy-as-boomers-age/&amp;title=Friendships are healthy as boomers age" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 32px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="digg" class="ssba_diggit_share ssba_share_link" href="http://www.digg.com/submit?url=https://www.boomercafe.com/2019/02/27/friendships-are-healthy-as-boomers-age/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/diggit.png" style="width: 32px;" title="Digg" class="ssba ssba-img" alt="Digg this" /><div title="Digg" class="ssbp-text">Digg</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Friendships%20are%20healthy%20as%20boomers%20age&#038;body=%20https://www.boomercafe.com/2019/02/27/friendships-are-healthy-as-boomers-age/"><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div><p><strong>At our ages — hey, the youngest baby boomer today is 55, which already qualifies for a lot of senior discounts — we’ve all been through a lot of friends. But what does friendship really mean? And even more important, what does friendship really do? That’s what Michigan <a href="https://cindylaferlehappythings.blogspot.com" target="_blank" rel="noopener noreferrer">blogger</a> Cindy La Ferle looks into and, happily, finds out that there are health benefits from friendships as we age.</strong></p>
<blockquote><p>“<strong>If you go looking for a friend, you’re going to find they’re very scarce. If you go out to be a friend, you’ll find them everywhere.</strong>” ~Zig Ziglar</p></blockquote>
<p>Sometimes I can&#8217;t imagine what I&#8217;d do without the dear friends who keep me glued together, grounded, and (mostly) sane.</p>
<p>Current medical research supports my theory: Our health literally depends on the company we keep. Having an active social network can lower the risk for depression, enhance our ability to cope with illness, and increase longevity. As reported by AARP, women with large social networks reduce their risk of dementia by 26%.</p>
<p>By now, you&#8217;ve probably heard about the latest <a href="https://www.webmd.com/balance/news/20180504/loneliness-rivals-obesity-smoking-as-health-risk" target="_blank" rel="noopener noreferrer">social isolation study</a> released in May of 2018 by Cigna, the health insurance company. As reported on WebMD, the study revealed that an &#8220;epidemic&#8221; percentage of Americans describe themselves as lonely &#8212; especially those with extensive social media connections. According to Douglas Nemecek, MD, Cigna&#8217;s chief medical officer for behavioral health, &#8220;loneliness has the same impact on mortality as smoking 15 cigarettes a day, making it even more dangerous than obesity.&#8221;</p>
<blockquote><p>&#8220;<strong>If you want to start a new friendship or revive an old one, you have to reach out several times.</strong>&#8221; ~Shasta Nelson, <em>Frientimacy: How to Deepen Friendships for Lifelong Health and Happiness</em></p></blockquote>
<p>Healthy relationships with family members are also essential to our wellbeing, but experts suggest that key health benefits are gained through active friendships outside our family circle. In this case, social media &#8220;friends&#8221; don&#8217;t count unless you&#8217;re spending time with them &#8211; offline. Sorry, Facebook.</p>
<div id="attachment_48933" style="width: 263px" class="wp-caption alignright"><img aria-describedby="caption-attachment-48933" class="size-medium wp-image-48933" src="https://www.boomercafe.com/wp-content/uploads/2019/01/cindy-la-ferle-2018-253x380.jpg" alt="" width="253" height="380" srcset="https://www.boomercafe.com/wp-content/uploads/2019/01/cindy-la-ferle-2018-253x380.jpg 253w, https://www.boomercafe.com/wp-content/uploads/2019/01/cindy-la-ferle-2018-120x180.jpg 120w, https://www.boomercafe.com/wp-content/uploads/2019/01/cindy-la-ferle-2018-347x520.jpg 347w, https://www.boomercafe.com/wp-content/uploads/2019/01/cindy-la-ferle-2018-350x525.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/01/cindy-la-ferle-2018.jpg 604w" sizes="(max-width: 253px) 100vw, 253px" /><p id="caption-attachment-48933" class="wp-caption-text">Cindy LaFerle</p></div>
<p>But making new friends while keeping the old can be a challenge for empty nesters, caregivers, retirees, and freelancers who work at home. Gone are the days of commiserating with other parents in the school parking lot, or gathering with coworkers by the coffee maker on weekday mornings.</p>
<p>&#8220;It&#8217;s a myth that people over 50 don&#8217;t need or want new friends,&#8221; notes Lois Joy Johnson in <em>The Women&#8217;s Wakeup: How to Shake Up Your Looks, Life, and Love After 50</em>. &#8220;We&#8217;ve moved away from old ties, are widowed, unemployed, separated or divorced. It&#8217;s time to make new connections and reboot your social life.&#8221;</p>
<p><strong>Get off your butt and meet someone.</strong></p>
<p>Ironically, while Americans collect countless friends and followers on social networks, many report a lack of depth in their friendships, says <a href="https://www.shastanelson.com/" target="_blank" rel="noopener noreferrer">Shasta Nelson</a>, author of <em>Frientimacy: How to Deepen Friendships for Lifelong Health and Happiness</em>.</p>
<p>“Between two-thirds and three-fourths of Americans believe there is more loneliness in today’s society than there used to be, and feel they have fewer meaningful relationships than they did five years ago,” Nelson writes.</p>
<p>So, how and where do we begin to rebuild three-dimensional social circles?</p>
<p>Taking the initiative isn&#8217;t easy if you&#8217;re an introvert, but the rewards are worth it. Look for kindred spirits in your art class, health club, or favorite community group. Make coffee dates. Seek out neighbors you haven&#8217;t met and start a book club or walking group. Or, like I did, find others who are willing to meet for breakfast weekly at the same restaurant. To paraphrase Nelson: Real friendships take time and effort; they don&#8217;t magically happen.</p>
<p>&#8220;Spending time together is essential. Unless your time together is automatic &#8212; meaning you&#8217;re both paid to show up at the same job, for instance – there’s no other way to foster a real relationship,” Nelson says. “Growing a friendship requires a lot of initiation. Repeatedly. If you want to start a new friendship or revive an old one, you have to reach out several times.&#8221;</p>
<p><strong>Roll with the changes and ditch the toxins.</strong></p>
<p>As we mature, it’s natural to put a premium on loyalty. Old friends who share our interests and values &#8212; not just a common past &#8212; will always hold a special place in our hearts and on our calendars.</p>
<blockquote><p>&#8220;It&#8217;s important to nurture a few close friendships to meet our various needs.&#8221; ~Irene Levine, PhD, <em>Best Friends Forever.</em></p></blockquote>
<p>Once we hit middle age, however, we&#8217;re less tolerant of frayed or toxic friendships. As Lois Joy Johnson writes in her guide: &#8220;It&#8217;s your party and you get to choose the guests.&#8221; Since our emotional health is very dependent on the quality of our relationships, sometimes we need to reconsider the ones that hurt more than help.</p>
<p>&#8220;Buddies you keep around from habit, history, or guilt will emotionally drain your spirit,&#8221; Johnson explains. &#8220;Real friends always celebrate your wins, mourn your losses, pick you up, or at least prop you up when you fall down.&#8221; If a friendship starts to feel one-sided or uncomfortable, you have a right to make yourself less available or to cut the cord, guilt-free, Johnson advises. Devote your energy instead to reciprocal, mutually satisfying friendships.</p>
<p><img class="aligncenter size-large wp-image-49285" src="https://www.boomercafe.com/wp-content/uploads/2019/02/health-care-620x357.jpg" alt="" width="620" height="357" srcset="https://www.boomercafe.com/wp-content/uploads/2019/02/health-care-620x357.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/02/health-care-180x104.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/02/health-care-380x219.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/02/health-care-768x442.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/02/health-care-350x201.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/02/health-care.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>According to sociologist <a href="https://www.livescience.com/5466-friends-replaced-7-years.html" target="_blank" rel="noopener noreferrer">Gerald Mollenhorst</a>, most of us reevaluate or replace about half of our friends every seven years, usually due to a change in residence or lifestyle.</p>
<p>Relationships built around a single common interest, for instance, are more likely to fade when the common interest changes. As our kids grow up, we&#8217;re not as socially involved with the parents of their schoolmates. Likewise, when we change jobs, we might lose contact with some of our former coworkers. Friends naturally drift apart for a variety of other reasons &#8212; but the happy memories are still treasured.</p>
<p><strong>Forget the fantasy friend and build a tribe of BFFs (or, for you less hip boomers, Best Friends Forever).</strong></p>
<p>From Lucy and Ethel to Butch Cassidy and the Sundance Kid, the “best friend” partnership is often idealized in pop culture. Who doesn&#8217;t imagine having a BFF who&#8217;ll always take your desperate calls after midnight, agree with your politics, love your favorite books, bail you out of trouble, and buy you the perfect birthday present every year?</p>
<p>This fantasy friend only exists on TV dramas and sitcoms. Furthermore, according to <a href="https://www.moretimetotravel.com/about/about-irene-s-levine/" target="_blank" rel="noopener noreferrer">Irene Levine, PhD</a>, author of Best Friends Forever: Surviving a Breakup with Your Best Friend, it&#8217;s wiser to build a team of good friends. Having a variety of pals puts less strain on one friendship &#8212; especially if your bestie moves away or the relationship suffers a disappointment or misunderstanding.</p>
<p>&#8220;No person &#8212; whether a friend, spouse or lover &#8212; can expect to fulfill all of an individual&#8217;s needs for friendship and support,&#8221; Levine told me. &#8220;For example, some friends are great listeners; others are role models who set the bar higher for our career accomplishments; others are kindred spirits with whom we have shared interests. Thus, it&#8217;s important to nurture a few close friendships to meet our various needs.&#8221;</p>
<p>Best of all, having a variety of healthy friendships guarantees that you&#8217;ll almost always find someone who has precious time to spend with you.</p>
<p>————————————————</p>
<p><em>Cindy La Ferle is an award-winning journalist and author. To learn more about her work, please visit her personal blog: <a href="https://cindylaferlehappythings.blogspot.com" target="_blank" rel="noopener noreferrer">https://cindylaferlehappythings.blogspot.com</a></em></p>
<!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.88'><!-- with result --><div class='yuzo_clearfixed yuzo__title'><h4>Enjoy Other Stories on BoomerCafé ...</h4></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-44131 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2017/11/24/a-comeuppance-for-a-baby-boomers-aging-body/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2017/10/Eber_3b-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">A comeuppance for a baby boomer’s aging body</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-37530 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2016/08/04/can-boomers-old-78s/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2016/07/shellac_sisters_78rpm_2-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">What can boomers do with their old 78s?</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-32829 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2015/06/10/one-baby-boomers-endless-summer/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2015/06/Erin_beach_2-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">One baby boomer’s endless summer</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-47705 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2018/11/12/boomer-revisits-his-parents-wedding-place-in-salzburg/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2017/06/cullinan_parents_2-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Boomer revisits his parents’ wedding place in Salz...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-43261 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2018/05/22/a-cheaper-way-for-baby-boomers-to-tour-the-world/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2017/07/dublin-templebar_2-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">A cheaper way for baby boomers to tour the world</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-39624 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2017/01/12/a-baby-boomer-writes-the-novel-she-always-planned/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2016/12/Alicia_computer-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">A baby boomer writes the novel she always planned</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) --><!-- Simple Share Buttons Adder (7.5.19) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.boomercafe.com/2019/02/27/friendships-are-healthy-as-boomers-age/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.boomercafe.com/2019/02/27/friendships-are-healthy-as-boomers-age/&amp;text=Friendships%20are%20healthy%20as%20boomers%20age%20" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.boomercafe.com/2019/02/27/friendships-are-healthy-as-boomers-age/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 32px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.boomercafe.com/2019/02/27/friendships-are-healthy-as-boomers-age/&amp;title=Friendships are healthy as boomers age" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 32px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="digg" class="ssba_diggit_share ssba_share_link" href="http://www.digg.com/submit?url=https://www.boomercafe.com/2019/02/27/friendships-are-healthy-as-boomers-age/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/diggit.png" style="width: 32px;" title="Digg" class="ssba ssba-img" alt="Digg this" /><div title="Digg" class="ssbp-text">Digg</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Friendships%20are%20healthy%20as%20boomers%20age&#038;body=%20https://www.boomercafe.com/2019/02/27/friendships-are-healthy-as-boomers-age/"><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div>									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
																					<!-- SINGLE POST BOTTOM (.single-post-bottom) -->
												<aside class="single-post-bottom">
													<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>												</aside><!-- SINGLE POST BOTTOM (.single-post-bottom) -->
											<div class="entry-meta"><span class="tags-links"><i class="fa fa-tag"></i><a href="https://www.boomercafe.com/tag/cindy-la-ferle/" rel="tag">Cindy La Ferle</a>, <a href="https://www.boomercafe.com/tag/doctor/" rel="tag">doctor</a>, <a href="https://www.boomercafe.com/tag/featured/" rel="tag">Featured</a>, <a href="https://www.boomercafe.com/tag/healthcare/" rel="tag">healthcare</a></span><meta itemprop="image" content="https://www.boomercafe.com/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->


<div id="comments" class="entry-comments">

	
		<div class="comments-container">

			<h3 class="comments-title">
				2 Comments			</h3>

			
			<ol class="comment-list">
						<li id="comment-307870" class="comment even thread-even depth-1">
			<article id="div-comment-307870" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/0c6f55de9413a143663429489bdf71ba?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/0c6f55de9413a143663429489bdf71ba?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />						<b class="fn">wendy</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.boomercafe.com/2019/02/27/friendships-are-healthy-as-boomers-age/#comment-307870">
							<time datetime="2019-02-27T11:17:17-05:00">
								February 27, 2019 at 11:17 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I couldn&#8217;t agree more about the importance of friendships as we age or the increase in loneliness esp in these times of electronic overload&#8230;but one factor remains the same&#8230;friendships have to develop organically you cannot force it.  This still remains a challenge for some. I find it harder as I age to make new friends. It&#8217;s like cliques have been formed and there are no more joiners allowed.  This has been my experience.  Perhaps it depends where you live.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-307870' data-commentid="307870" data-postid="49277" data-belowelement="div-comment-307870" data-respondelement="respond" aria-label='Reply to wendy'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-307875" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-307875" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8f47b41d48e0905b8614ce8e893b4a9c?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8f47b41d48e0905b8614ce8e893b4a9c?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />						<b class="fn"><a href='https://cindylaferlehappythings.blogspot.com' rel='external nofollow' class='url'>Cindy La Ferle</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.boomercafe.com/2019/02/27/friendships-are-healthy-as-boomers-age/#comment-307875">
							<time datetime="2019-02-27T15:04:32-05:00">
								February 27, 2019 at 3:04 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hi Wendy, in many ways, it IS harder to form new friendships after middle age. And you&#8217;re right, too, about friendships developing organically &#8212; also a challenge as we age. By now, we&#8217;ve all established our routines, and many of us are busy being caregivers for parents or grandchildren and don&#8217;t have time for much else. </p>
<p>I&#8217;ve written often about the topic of midlife friendship, and after interviewing dozens of people, here&#8217;s what I have found:  (1) A lot of people said they are too shy to initiate new friendships and are still afraid of rejection (2) Many people wait for others to make the first move when it comes to planning activities and are disappointed when nothing happens. (3) Most of us assume other people don&#8217;t want new friends &#8212; which isn&#8217;t true. (4) We all rely too heavily on social media and we often mistake online interaction for 3-D friendship.  </p>
<p>The author who is mentioned early in this piece, Shasta Nelson, says we have to reach out to people &#8212; several times &#8212; in order to make new connections. I often find that I am the person who takes the initiative, but once the friendship gets rolling, it becomes more reciprocal. If it doesn&#8217;t &#8212; I back off and move on.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-307875' data-commentid="307875" data-postid="49277" data-belowelement="div-comment-307875" data-respondelement="respond" aria-label='Reply to Cindy La Ferle'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
			
		</div><!-- .comments-container -->

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/27/friendships-are-healthy-as-boomers-age/#respond" style="display:none;">Cancel Comment</a></small></h3>			<form action="https://www.boomercafe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea placeholder="" id="comment" name="comment" cols="45" rows="4" aria-required="true"></textarea></p><p class="comment-form-author"><span class="genericon genericon-user"></span><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><span class="genericon genericon-mail"></span><input id="email" placeholder="Email *" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><span class="genericon genericon-home"></span><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment" /> <input type='hidden' name='comment_post_ID' value='49277' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="40b90faf93" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="201"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignright">
					<a href="https://www.boomercafe.com/2019/02/25/new-age-mecca-for-boomers-maybe-not-so-much/" title="New Age Mecca for boomers? Maybe not so much">
						<span class="nav-link-text">New Age Mecca for boomers? Maybe not so much</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
					
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->



			<!-- SECONDARY CONTENT AREA (#secondary) -->
			<div id="secondary" class="sidebar-area">

				<!-- SIDEBAR-WIDE TOP (.sidebar-wide-top) -->
				<aside class="sidebar sidebar-wide-top" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2018Nov20-3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="1036284341"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h2 class="widget-title widgettitle">Recent Comments</h2><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8f47b41d48e0905b8614ce8e893b4a9c?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8f47b41d48e0905b8614ce8e893b4a9c?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='https://cindylaferlehappythings.blogspot.com' rel='external nofollow' class='url'>Cindy La Ferle</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/02/27/friendships-are-healthy-as-boomers-age/#comment-307875">Friendships are healthy as boomers age</a></span>: &ldquo;<span class="comment-excerpt">Hi Wendy, in many ways, it IS harder to form new friendships after middle age. And you're right, too, about&hellip;</span>&rdquo; <span class="comment-date">Feb 27, 15:04</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/0c6f55de9413a143663429489bdf71ba?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/0c6f55de9413a143663429489bdf71ba?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">wendy</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/02/27/friendships-are-healthy-as-boomers-age/#comment-307870">Friendships are healthy as boomers age</a></span>: &ldquo;<span class="comment-excerpt">I couldn't agree more about the importance of friendships as we age or the increase in loneliness esp in these&hellip;</span>&rdquo; <span class="comment-date">Feb 27, 11:17</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/fa8112bb1499c745106881d70dc05bdf?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/fa8112bb1499c745106881d70dc05bdf?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">BobJ</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/02/11/a-boomer-celebrates-the-brands-of-the-50s-and-60s/#comment-307863">A boomer celebrates the brands of the &#8217;50s and &#8217;60s</a></span>: &ldquo;<span class="comment-excerpt">The cereal box was the early boomer cell phone.. I would stare at the box and read every thing on&hellip;</span>&rdquo; <span class="comment-date">Feb 27, 05:06</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ff4cebdfe122ec377cf1ab7df8b50d47?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ff4cebdfe122ec377cf1ab7df8b50d47?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='https://www.seniormates.com' rel='external nofollow' class='url'>Kate</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2017/12/04/the-biggest-baby-boomer-mistake-im-glad-i-didnt-make/#comment-307861">The biggest baby boomer mistake I’m glad I didn’t make</a></span>: &ldquo;<span class="comment-excerpt">Life is all about this dreams come true and your experience was great.</span>&rdquo; <span class="comment-date">Feb 27, 02:11</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/11bd31597365c7a706b5a824471edc10?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/11bd31597365c7a706b5a824471edc10?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Alan Paul</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/01/16/for-this-boomer-a-crazy-dream-completed/#comment-307858">For this boomer, a crazy dream completed</a></span>: &ldquo;<span class="comment-excerpt">I used a self publishing company  called BookBaby for the Confuchsia book, Doris. They did a wonderful job, but&hellip;</span>&rdquo; <span class="comment-date">Feb 26, 20:39</span></div></li></ul></div></section><section id="prosperitytext-widget-5" class="widget prosperitytext"><div class="widget-wrap"><div class="prosperity-text wide" style="font-size:14px;padding-top:5px;padding-bottom:5px;background-image:url(https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/blank.gif);text-align:center;background-color:#ededd7;color:#0127bf!important;"><div class="unwrap"><h2 class="widget-title widgettitle">Post a Comment. Your email address will not be published.</h2>First-time comments are moderated. 
BoomerCafé reserves the right to remove comments laced with such things as profanity and/or personal attacks. 
Comments limited to 250 words.</div></div></div></section><section id="prosperitytext-widget-3" class="widget prosperitytext"><div class="widget-wrap"><div class="prosperity-text wide" style="font-size:18px;padding-top:0px;padding-bottom:0px;background-image:url(https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/blank.gif);text-align:left;background-color:#f8f8f8;color:#444444!important;"><div class="unwrap"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2018 5-7 square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:300px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9407455738"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></section><section id="yikes_easy_mc_widget-2" class="widget widget_yikes_easy_mc_widget"><div class="widget-wrap"><h2 class="widget-title widgettitle">Sign-up for Free Story Updates</h2>
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="sign-up-for-free-story-updates-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="4a2da2853a">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="bc87c6532c">
				<input type="hidden" name="_wp_http_referer" value="/2019/02/27/friendships-are-healthy-as-boomers-age/" />				
			</form>
			<!-- MailChimp Form generated by Easy Forms for MailChimp v6.5.0 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Apr 16 300-250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="7716389648"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="catposts-widget-3" class="widget catposts"><div class="widget-wrap"><h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/opinion/">Boomer Opinion</a></h2><div class='cat-posts-widget textwidget'>
				<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/02/21/how-a-boomer-came-to-steep-myself-in-death/" title="How a boomer came to “Steep myself in death”">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2019/02/4Barbara-Coombs-Lee-testifying-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/02/4Barbara-Coombs-Lee-testifying-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/02/4Barbara-Coombs-Lee-testifying-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/02/4Barbara-Coombs-Lee-testifying-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/02/4Barbara-Coombs-Lee-testifying-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/02/4Barbara-Coombs-Lee-testifying-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/02/4Barbara-Coombs-Lee-testifying-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/02/4Barbara-Coombs-Lee-testifying-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/02/4Barbara-Coombs-Lee-testifying.jpg 1000w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/02/21/how-a-boomer-came-to-steep-myself-in-death/" rel="bookmark">How a boomer came to “Steep myself in death”</a></h3>
						<!-- Simple Share Buttons Adder (7.5.19) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.boomercafe.com/2019/02/21/how-a-boomer-came-to-steep-myself-in-death/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.boomercafe.com/2019/02/21/how-a-boomer-came-to-steep-myself-in-death/&amp;text=How%20a%20boomer%20came%20to%20%E2%80%9CSteep%20myself%20in%20death%E2%80%9D%20" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.boomercafe.com/2019/02/21/how-a-boomer-came-to-steep-myself-in-death/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 32px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.boomercafe.com/2019/02/21/how-a-boomer-came-to-steep-myself-in-death/&amp;title=How a boomer came to “Steep myself in death”" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 32px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="digg" class="ssba_diggit_share ssba_share_link" href="http://www.digg.com/submit?url=https://www.boomercafe.com/2019/02/21/how-a-boomer-came-to-steep-myself-in-death/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/diggit.png" style="width: 32px;" title="Digg" class="ssba ssba-img" alt="Digg this" /><div title="Digg" class="ssbp-text">Digg</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=How%20a%20boomer%20came%20to%20“Steep%20myself%20in%20death”&#038;body=%20https://www.boomercafe.com/2019/02/21/how-a-boomer-came-to-steep-myself-in-death/"><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div><p>It&#8217;s been the life quest of Barbara Coombs Lee to help patients find dignity in death.</p>
<!-- Simple Share Buttons Adder (7.5.19) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.boomercafe.com/2019/02/21/how-a-boomer-came-to-steep-myself-in-death/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.boomercafe.com/2019/02/21/how-a-boomer-came-to-steep-myself-in-death/&amp;text=How%20a%20boomer%20came%20to%20%E2%80%9CSteep%20myself%20in%20death%E2%80%9D%20" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.boomercafe.com/2019/02/21/how-a-boomer-came-to-steep-myself-in-death/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 32px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.boomercafe.com/2019/02/21/how-a-boomer-came-to-steep-myself-in-death/&amp;title=How a boomer came to “Steep myself in death”" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 32px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="digg" class="ssba_diggit_share ssba_share_link" href="http://www.digg.com/submit?url=https://www.boomercafe.com/2019/02/21/how-a-boomer-came-to-steep-myself-in-death/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/diggit.png" style="width: 32px;" title="Digg" class="ssba ssba-img" alt="Digg this" /><div title="Digg" class="ssbp-text">Digg</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=How%20a%20boomer%20came%20to%20“Steep%20myself%20in%20death”&#038;body=%20https://www.boomercafe.com/2019/02/21/how-a-boomer-came-to-steep-myself-in-death/"><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div>					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/02/15/boomer-opinion-we-can-still-stand-to-learn-some-lessons/" title="Boomer Opinion: We can still stand to learn some lessons">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2019/02/iran_revolution-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/02/iran_revolution-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/02/iran_revolution-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/02/iran_revolution-768x511.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/02/iran_revolution-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/02/iran_revolution-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/02/iran_revolution-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/02/iran_revolution-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/02/iran_revolution.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/02/15/boomer-opinion-we-can-still-stand-to-learn-some-lessons/" rel="bookmark">Boomer Opinion: We can still stand to learn some lessons</a></h3>
						<!-- Simple Share Buttons Adder (7.5.19) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.boomercafe.com/2019/02/15/boomer-opinion-we-can-still-stand-to-learn-some-lessons/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.boomercafe.com/2019/02/15/boomer-opinion-we-can-still-stand-to-learn-some-lessons/&amp;text=Boomer%20Opinion%3A%20We%20can%20still%20stand%20to%20learn%20some%20lessons%20" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.boomercafe.com/2019/02/15/boomer-opinion-we-can-still-stand-to-learn-some-lessons/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 32px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.boomercafe.com/2019/02/15/boomer-opinion-we-can-still-stand-to-learn-some-lessons/&amp;title=Boomer Opinion: We can still stand to learn some lessons" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 32px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="digg" class="ssba_diggit_share ssba_share_link" href="http://www.digg.com/submit?url=https://www.boomercafe.com/2019/02/15/boomer-opinion-we-can-still-stand-to-learn-some-lessons/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/diggit.png" style="width: 32px;" title="Digg" class="ssba ssba-img" alt="Digg this" /><div title="Digg" class="ssbp-text">Digg</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Boomer%20Opinion:%20We%20can%20still%20stand%20to%20learn%20some%20lessons&#038;body=%20https://www.boomercafe.com/2019/02/15/boomer-opinion-we-can-still-stand-to-learn-some-lessons/"><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div><p>Greg Dobbs had a front-row view of history being made 40 years ago.</p>
<!-- Simple Share Buttons Adder (7.5.19) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.boomercafe.com/2019/02/15/boomer-opinion-we-can-still-stand-to-learn-some-lessons/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.boomercafe.com/2019/02/15/boomer-opinion-we-can-still-stand-to-learn-some-lessons/&amp;text=Boomer%20Opinion%3A%20We%20can%20still%20stand%20to%20learn%20some%20lessons%20" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.boomercafe.com/2019/02/15/boomer-opinion-we-can-still-stand-to-learn-some-lessons/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 32px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.boomercafe.com/2019/02/15/boomer-opinion-we-can-still-stand-to-learn-some-lessons/&amp;title=Boomer Opinion: We can still stand to learn some lessons" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 32px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="digg" class="ssba_diggit_share ssba_share_link" href="http://www.digg.com/submit?url=https://www.boomercafe.com/2019/02/15/boomer-opinion-we-can-still-stand-to-learn-some-lessons/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/diggit.png" style="width: 32px;" title="Digg" class="ssba ssba-img" alt="Digg this" /><div title="Digg" class="ssbp-text">Digg</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Boomer%20Opinion:%20We%20can%20still%20stand%20to%20learn%20some%20lessons&#038;body=%20https://www.boomercafe.com/2019/02/15/boomer-opinion-we-can-still-stand-to-learn-some-lessons/"><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div>					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/02/03/boomer-opinion-the-vultures-are-circling/" title="Boomer Opinion: The vultures are circling">
			<img width="180" height="121" src="https://www.boomercafe.com/wp-content/uploads/2019/01/PressConference-180x121.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/01/PressConference-180x121.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/01/PressConference-380x256.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/01/PressConference-768x518.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/01/PressConference-620x418.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/01/PressConference-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/01/PressConference-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/01/PressConference-350x236.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/01/PressConference.jpg 1000w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/02/03/boomer-opinion-the-vultures-are-circling/" rel="bookmark">Boomer Opinion: The vultures are circling</a></h3>
						<!-- Simple Share Buttons Adder (7.5.19) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.boomercafe.com/2019/02/03/boomer-opinion-the-vultures-are-circling/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.boomercafe.com/2019/02/03/boomer-opinion-the-vultures-are-circling/&amp;text=Boomer%20Opinion%3A%20The%20vultures%20are%20circling%20" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.boomercafe.com/2019/02/03/boomer-opinion-the-vultures-are-circling/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 32px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.boomercafe.com/2019/02/03/boomer-opinion-the-vultures-are-circling/&amp;title=Boomer Opinion: The vultures are circling" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 32px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="digg" class="ssba_diggit_share ssba_share_link" href="http://www.digg.com/submit?url=https://www.boomercafe.com/2019/02/03/boomer-opinion-the-vultures-are-circling/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/diggit.png" style="width: 32px;" title="Digg" class="ssba ssba-img" alt="Digg this" /><div title="Digg" class="ssbp-text">Digg</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Boomer%20Opinion:%20The%20vultures%20are%20circling&#038;body=%20https://www.boomercafe.com/2019/02/03/boomer-opinion-the-vultures-are-circling/"><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div><p>Veteran newsman Mort Rosenblum writes of the peril facing the press.</p>
<!-- Simple Share Buttons Adder (7.5.19) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.boomercafe.com/2019/02/03/boomer-opinion-the-vultures-are-circling/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.boomercafe.com/2019/02/03/boomer-opinion-the-vultures-are-circling/&amp;text=Boomer%20Opinion%3A%20The%20vultures%20are%20circling%20" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.boomercafe.com/2019/02/03/boomer-opinion-the-vultures-are-circling/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 32px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.boomercafe.com/2019/02/03/boomer-opinion-the-vultures-are-circling/&amp;title=Boomer Opinion: The vultures are circling" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 32px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="digg" class="ssba_diggit_share ssba_share_link" href="http://www.digg.com/submit?url=https://www.boomercafe.com/2019/02/03/boomer-opinion-the-vultures-are-circling/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/diggit.png" style="width: 32px;" title="Digg" class="ssba ssba-img" alt="Digg this" /><div title="Digg" class="ssbp-text">Digg</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Boomer%20Opinion:%20The%20vultures%20are%20circling&#038;body=%20https://www.boomercafe.com/2019/02/03/boomer-opinion-the-vultures-are-circling/"><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div>					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/02/01/boomer-opinion-normalize-or-repudiate-lying/" title="Boomer Opinion: Normalize or Repudiate Lying">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2019/01/trump-pence-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2019/01/trump-pence-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/01/trump-pence-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/01/trump-pence-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/01/trump-pence-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/01/trump-pence-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/01/trump-pence-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/01/trump-pence-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/01/trump-pence.jpg 1468w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/02/01/boomer-opinion-normalize-or-repudiate-lying/" rel="bookmark">Boomer Opinion: Normalize or Repudiate Lying</a></h3>
						<!-- Simple Share Buttons Adder (7.5.19) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.boomercafe.com/2019/02/01/boomer-opinion-normalize-or-repudiate-lying/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.boomercafe.com/2019/02/01/boomer-opinion-normalize-or-repudiate-lying/&amp;text=Boomer%20Opinion%3A%20Normalize%20or%20Repudiate%20Lying%20" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.boomercafe.com/2019/02/01/boomer-opinion-normalize-or-repudiate-lying/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 32px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.boomercafe.com/2019/02/01/boomer-opinion-normalize-or-repudiate-lying/&amp;title=Boomer Opinion: Normalize or Repudiate Lying" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 32px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="digg" class="ssba_diggit_share ssba_share_link" href="http://www.digg.com/submit?url=https://www.boomercafe.com/2019/02/01/boomer-opinion-normalize-or-repudiate-lying/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/diggit.png" style="width: 32px;" title="Digg" class="ssba ssba-img" alt="Digg this" /><div title="Digg" class="ssbp-text">Digg</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Boomer%20Opinion:%20Normalize%20or%20Repudiate%20Lying&#038;body=%20https://www.boomercafe.com/2019/02/01/boomer-opinion-normalize-or-repudiate-lying/"><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div><p>Lying is nothing new, writes Greg Dobbs. But it&#8217;s gotten worse.</p>
<!-- Simple Share Buttons Adder (7.5.19) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.boomercafe.com/2019/02/01/boomer-opinion-normalize-or-repudiate-lying/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.boomercafe.com/2019/02/01/boomer-opinion-normalize-or-repudiate-lying/&amp;text=Boomer%20Opinion%3A%20Normalize%20or%20Repudiate%20Lying%20" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.boomercafe.com/2019/02/01/boomer-opinion-normalize-or-repudiate-lying/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 32px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.boomercafe.com/2019/02/01/boomer-opinion-normalize-or-repudiate-lying/&amp;title=Boomer Opinion: Normalize or Repudiate Lying" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 32px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="digg" class="ssba_diggit_share ssba_share_link" href="http://www.digg.com/submit?url=https://www.boomercafe.com/2019/02/01/boomer-opinion-normalize-or-repudiate-lying/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/diggit.png" style="width: 32px;" title="Digg" class="ssba ssba-img" alt="Digg this" /><div title="Digg" class="ssbp-text">Digg</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Boomer%20Opinion:%20Normalize%20or%20Repudiate%20Lying&#038;body=%20https://www.boomercafe.com/2019/02/01/boomer-opinion-normalize-or-repudiate-lying/"><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div>					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2019/01/20/boomer-opinion-is-there-still-room-for-wishful-thinking/" title="Boomer Opinion: Is there still room for wishful thinking?">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2015/09/Don-Caplan-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2015/09/Don-Caplan-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2015/09/Don-Caplan-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2015/09/Don-Caplan-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2015/09/Don-Caplan-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2015/09/Don-Caplan-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2015/09/Don-Caplan-300x200.jpg 300w, https://www.boomercafe.com/wp-content/uploads/2015/09/Don-Caplan-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2015/09/Don-Caplan.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2019/01/20/boomer-opinion-is-there-still-room-for-wishful-thinking/" rel="bookmark">Boomer Opinion: Is there still room for wishful thinking?</a></h3>
						<!-- Simple Share Buttons Adder (7.5.19) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.boomercafe.com/2019/01/20/boomer-opinion-is-there-still-room-for-wishful-thinking/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.boomercafe.com/2019/01/20/boomer-opinion-is-there-still-room-for-wishful-thinking/&amp;text=Boomer%20Opinion%3A%20Is%20there%20still%20room%20for%20wishful%20thinking%3F%20" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.boomercafe.com/2019/01/20/boomer-opinion-is-there-still-room-for-wishful-thinking/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 32px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.boomercafe.com/2019/01/20/boomer-opinion-is-there-still-room-for-wishful-thinking/&amp;title=Boomer Opinion: Is there still room for wishful thinking?" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 32px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="digg" class="ssba_diggit_share ssba_share_link" href="http://www.digg.com/submit?url=https://www.boomercafe.com/2019/01/20/boomer-opinion-is-there-still-room-for-wishful-thinking/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/diggit.png" style="width: 32px;" title="Digg" class="ssba ssba-img" alt="Digg this" /><div title="Digg" class="ssbp-text">Digg</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Boomer%20Opinion:%20Is%20there%20still%20room%20for%20wishful%20thinking?&#038;body=%20https://www.boomercafe.com/2019/01/20/boomer-opinion-is-there-still-room-for-wishful-thinking/"><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div><p>Don Caplan believes we can rely on some hope and dreams.</p>
<!-- Simple Share Buttons Adder (7.5.19) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.boomercafe.com/2019/01/20/boomer-opinion-is-there-still-room-for-wishful-thinking/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.boomercafe.com/2019/01/20/boomer-opinion-is-there-still-room-for-wishful-thinking/&amp;text=Boomer%20Opinion%3A%20Is%20there%20still%20room%20for%20wishful%20thinking%3F%20" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.boomercafe.com/2019/01/20/boomer-opinion-is-there-still-room-for-wishful-thinking/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 32px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.boomercafe.com/2019/01/20/boomer-opinion-is-there-still-room-for-wishful-thinking/&amp;title=Boomer Opinion: Is there still room for wishful thinking?" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 32px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="digg" class="ssba_diggit_share ssba_share_link" href="http://www.digg.com/submit?url=https://www.boomercafe.com/2019/01/20/boomer-opinion-is-there-still-room-for-wishful-thinking/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/diggit.png" style="width: 32px;" title="Digg" class="ssba ssba-img" alt="Digg this" /><div title="Digg" class="ssbp-text">Digg</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Boomer%20Opinion:%20Is%20there%20still%20room%20for%20wishful%20thinking?&#038;body=%20https://www.boomercafe.com/2019/01/20/boomer-opinion-is-there-still-room-for-wishful-thinking/"><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div>					</div>
				</div>
		</div>
</div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 May 2 300 edit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="3347968447"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="wpp-2" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2016/07/24/boomer-icon-bobby-rydell-teen-idol-rocks/" title="Boomer Icon Bobby Rydell: Teen Idol On The Rocks" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/37606-featured-100x66.jpg" width="100" height="66" alt="Boomer Icon Bobby Rydell: Teen Idol On The Rocks" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2016/07/24/boomer-icon-bobby-rydell-teen-idol-rocks/" title="Boomer Icon Bobby Rydell: Teen Idol On The Rocks" class="wpp-post-title" target="_self">Boomer Icon Bobby Rydell: Teen Idol On The Rocks</a>
</li>
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-100x66.jpg" width="100" height="66" alt="The 50 best songs of our boomer generation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/02/21/how-a-boomer-came-to-steep-myself-in-death/" title="How a boomer came to “Steep myself in death”" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/49240-featured-100x66.jpg" width="100" height="66" alt="How a boomer came to “Steep myself in death”" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/02/21/how-a-boomer-came-to-steep-myself-in-death/" title="How a boomer came to “Steep myself in death”" class="wpp-post-title" target="_self">How a boomer came to “Steep myself in death”</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/02/23/egads-was-that-all-really-fifty-years-ago/" title="Egads, was that all really fifty years ago???" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/49144-featured-100x66.jpg" width="100" height="66" alt="Egads, was that all really fifty years ago???" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/02/23/egads-was-that-all-really-fifty-years-ago/" title="Egads, was that all really fifty years ago???" class="wpp-post-title" target="_self">Egads, was that all really fifty years ago???</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/02/11/a-boomer-celebrates-the-brands-of-the-50s-and-60s/" title="A boomer celebrates the brands of the &#8217;50s and &#8217;60s" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/49072-featured-100x66.jpg" width="100" height="66" alt="A boomer celebrates the brands of the &#039;50s and &#039;60s" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/02/11/a-boomer-celebrates-the-brands-of-the-50s-and-60s/" title="A boomer celebrates the brands of the &#8217;50s and &#8217;60s" class="wpp-post-title" target="_self">A boomer celebrates the brands of the &#8217;50s and &#8217;60s</a>
</li>
</ul>

</div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2018-10-29-tower -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="6590812635"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="socialicons-widget-4" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Connect with BoomerCafé</h2>
		<div class="textwidget color square">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>				</aside><!-- END SIDEBAR-WIDE TOP (.sidebar-wide-top) -->

				
			</div><!-- END SECONDARY CONTENT AREA (#secondary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

		
		
			<!-- FOOTER WIDGETS (#footer-widgets) -->
			<div id="footer-widgets">
				<div class="wrap">
					<div class="row">
						<!-- FOOTER WIDGETS LEFT (.footer-widgets-left) -->
						<aside class="sidebar col-md-4 footer-widgets-left">
							
<section id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2016/07/24/boomer-icon-bobby-rydell-teen-idol-rocks/" title="Boomer Icon Bobby Rydell: Teen Idol On The Rocks" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/37606-featured-60x40.jpg" width="60" height="40" alt="Boomer Icon Bobby Rydell: Teen Idol On The Rocks" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2016/07/24/boomer-icon-bobby-rydell-teen-idol-rocks/" title="Boomer Icon Bobby Rydell: Teen Idol On The Rocks" class="wpp-post-title" target="_self">Boomer Icon Bobby Rydell: Teen Idol On The Rocks</a>
</li>
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-60x40.jpg" width="60" height="40" alt="The 50 best songs of our boomer generation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/02/21/how-a-boomer-came-to-steep-myself-in-death/" title="How a boomer came to “Steep myself in death”" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/49240-featured-60x40.jpg" width="60" height="40" alt="How a boomer came to “Steep myself in death”" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/02/21/how-a-boomer-came-to-steep-myself-in-death/" title="How a boomer came to “Steep myself in death”" class="wpp-post-title" target="_self">How a boomer came to “Steep myself in death”</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/02/23/egads-was-that-all-really-fifty-years-ago/" title="Egads, was that all really fifty years ago???" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/49144-featured-60x40.jpg" width="60" height="40" alt="Egads, was that all really fifty years ago???" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/02/23/egads-was-that-all-really-fifty-years-ago/" title="Egads, was that all really fifty years ago???" class="wpp-post-title" target="_self">Egads, was that all really fifty years ago???</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/02/11/a-boomer-celebrates-the-brands-of-the-50s-and-60s/" title="A boomer celebrates the brands of the &#8217;50s and &#8217;60s" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/49072-featured-60x40.jpg" width="60" height="40" alt="A boomer celebrates the brands of the &#039;50s and &#039;60s" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/02/11/a-boomer-celebrates-the-brands-of-the-50s-and-60s/" title="A boomer celebrates the brands of the &#8217;50s and &#8217;60s" class="wpp-post-title" target="_self">A boomer celebrates the brands of the &#8217;50s and &#8217;60s</a>
</li>
<li>
<a href="https://www.boomercafe.com/2019/02/15/boomer-opinion-we-can-still-stand-to-learn-some-lessons/" title="Boomer Opinion: We can still stand to learn some lessons" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/49261-featured-60x40.jpg" width="60" height="40" alt="Boomer Opinion: We can still stand to learn some lessons" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2019/02/15/boomer-opinion-we-can-still-stand-to-learn-some-lessons/" title="Boomer Opinion: We can still stand to learn some lessons" class="wpp-post-title" target="_self">Boomer Opinion: We can still stand to learn some lessons</a>
</li>
</ul>

</div></section>
						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-left) -->

						<!-- FOOTER WIDGETS CENTER (.footer-widgets-center) -->
						<aside class="sidebar col-md-4 footer-widgets-center">
							<section id="prosperitytext-widget-2" class="widget prosperitytext"><div class="widget-wrap"><div class="prosperity-text wide" style="font-size:18px;padding-top:px;padding-bottom:px;background-image:url(https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/blank.gif);text-align:left;background-color:#f8f8f8;color:#444444!important;"><div class="unwrap"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Apr 15 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9781878844"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></section><section id="socialicons-widget-3" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Let&#8217;s Connect</h2>
		<div class="textwidget color round">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>						</aside><!-- END FOOTER WIDGET CENTER (.footer-widgets-center) -->

						<!-- FOOTER WIDGETS RIGHT (.footer-widgets-right) -->
						<aside class="sidebar col-md-4 footer-widgets-right">
							<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé&#8217;s Past Stories</h2>		<label class="screen-reader-text" for="archives-dropdown-3">BoomerCafé&#8217;s Past Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.boomercafe.com/2019/02/'> February 2019 </option>
	<option value='https://www.boomercafe.com/2019/01/'> January 2019 </option>
	<option value='https://www.boomercafe.com/2018/12/'> December 2018 </option>
	<option value='https://www.boomercafe.com/2018/11/'> November 2018 </option>
	<option value='https://www.boomercafe.com/2018/10/'> October 2018 </option>
	<option value='https://www.boomercafe.com/2018/09/'> September 2018 </option>
	<option value='https://www.boomercafe.com/2018/08/'> August 2018 </option>
	<option value='https://www.boomercafe.com/2018/07/'> July 2018 </option>
	<option value='https://www.boomercafe.com/2018/06/'> June 2018 </option>
	<option value='https://www.boomercafe.com/2018/05/'> May 2018 </option>
	<option value='https://www.boomercafe.com/2018/04/'> April 2018 </option>
	<option value='https://www.boomercafe.com/2018/03/'> March 2018 </option>
	<option value='https://www.boomercafe.com/2018/02/'> February 2018 </option>
	<option value='https://www.boomercafe.com/2018/01/'> January 2018 </option>
	<option value='https://www.boomercafe.com/2017/12/'> December 2017 </option>
	<option value='https://www.boomercafe.com/2017/11/'> November 2017 </option>
	<option value='https://www.boomercafe.com/2017/10/'> October 2017 </option>
	<option value='https://www.boomercafe.com/2017/09/'> September 2017 </option>
	<option value='https://www.boomercafe.com/2017/08/'> August 2017 </option>
	<option value='https://www.boomercafe.com/2017/07/'> July 2017 </option>
	<option value='https://www.boomercafe.com/2017/06/'> June 2017 </option>
	<option value='https://www.boomercafe.com/2017/05/'> May 2017 </option>
	<option value='https://www.boomercafe.com/2017/04/'> April 2017 </option>
	<option value='https://www.boomercafe.com/2017/03/'> March 2017 </option>
	<option value='https://www.boomercafe.com/2017/02/'> February 2017 </option>
	<option value='https://www.boomercafe.com/2017/01/'> January 2017 </option>
	<option value='https://www.boomercafe.com/2016/12/'> December 2016 </option>
	<option value='https://www.boomercafe.com/2016/11/'> November 2016 </option>
	<option value='https://www.boomercafe.com/2016/10/'> October 2016 </option>
	<option value='https://www.boomercafe.com/2016/09/'> September 2016 </option>
	<option value='https://www.boomercafe.com/2016/08/'> August 2016 </option>
	<option value='https://www.boomercafe.com/2016/07/'> July 2016 </option>
	<option value='https://www.boomercafe.com/2016/06/'> June 2016 </option>
	<option value='https://www.boomercafe.com/2016/05/'> May 2016 </option>
	<option value='https://www.boomercafe.com/2016/04/'> April 2016 </option>
	<option value='https://www.boomercafe.com/2016/03/'> March 2016 </option>
	<option value='https://www.boomercafe.com/2016/02/'> February 2016 </option>
	<option value='https://www.boomercafe.com/2016/01/'> January 2016 </option>
	<option value='https://www.boomercafe.com/2015/12/'> December 2015 </option>
	<option value='https://www.boomercafe.com/2015/11/'> November 2015 </option>
	<option value='https://www.boomercafe.com/2015/10/'> October 2015 </option>
	<option value='https://www.boomercafe.com/2015/09/'> September 2015 </option>
	<option value='https://www.boomercafe.com/2015/08/'> August 2015 </option>
	<option value='https://www.boomercafe.com/2015/07/'> July 2015 </option>
	<option value='https://www.boomercafe.com/2015/06/'> June 2015 </option>
	<option value='https://www.boomercafe.com/2015/05/'> May 2015 </option>
	<option value='https://www.boomercafe.com/2015/04/'> April 2015 </option>
	<option value='https://www.boomercafe.com/2015/03/'> March 2015 </option>
	<option value='https://www.boomercafe.com/2014/08/'> August 2014 </option>
	<option value='https://www.boomercafe.com/2014/06/'> June 2014 </option>
	<option value='https://www.boomercafe.com/2013/06/'> June 2013 </option>
	<option value='https://www.boomercafe.com/2012/06/'> June 2012 </option>

		</select>
		</div></section><section id="text-250677801" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is a partner of the PBS website NextAvenue.org.</h2>			<div class="textwidget"><a href="http://www.nextavenue.org/showcase/sites-we-love/" target="blank"><img src="https://www.boomercafe.com/wp-content/uploads/2018/05/next_avenue_horizontal_logo.jpg"</a/></a></div>
		</div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-right) -->
					</div><!-- .row -->
				</div><!-- END .wrap -->
			</div><!-- END FOOTER WIDGETS (#footer-widgets) -->
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div> 
						<div class="site-info">
							©2018 BoomerCafé. <a href="http://www.michaeldpollock.com/?p=12692" title="WordPress Theme">Site crafted by Michael D. Pollock</a>.						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","post_id":"49277","is_singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/yuzo-related-post/assets/js/yuzo-postviews-cache.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/plugins.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/manual-trigger.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.sloppy-masonry.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/functions.js'></script>
<script async="async" type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","page_data":"49277","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"2f0e68cd55"};var form_submission_helpers = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.boomercafe.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"49277"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/42711d0f-1549464624.min.js'></script>

	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>
<!-- Page generated by LiteSpeed Cache 2.9.3 on 2019-02-27 15:06:37 -->