<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.boomercafe.com/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<title>This boomer’s never too old for Monarchs and Kings | BoomerCafé</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
		<!-- Google Plus Link -->
		<link rel="author" href="https://plus.google.com/u/0/107529263741071794048/" />

	
<!-- This site is optimized with the Yoast SEO plugin v9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Author Ron Gompertz is back in Mexico for an important event."/>
<link rel="canonical" href="https://www.boomercafe.com/2019/01/12/this-boomers-never-too-old-for-monarchs-and-kings/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/107529263741071794048/?pageId=107529263741071794048"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This boomer’s never too old for Monarchs and Kings | BoomerCafé" />
<meta property="og:description" content="Author Ron Gompertz is back in Mexico for an important event." />
<meta property="og:url" content="https://www.boomercafe.com/2019/01/12/this-boomers-never-too-old-for-monarchs-and-kings/" />
<meta property="og:site_name" content="BoomerCafé" />
<meta property="article:publisher" content="https://www.facebook.com/Boomercafe" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Mexico" />
<meta property="article:tag" content="monarch" />
<meta property="article:tag" content="Ron Gompertz" />
<meta property="article:section" content="Retirement" />
<meta property="article:published_time" content="2019-01-12T05:02:51+00:00" />
<meta property="article:modified_time" content="2019-01-12T01:47:48+00:00" />
<meta property="og:updated_time" content="2019-01-12T01:47:48+00:00" />
<meta property="og:image" content="https://www.boomercafe.com/wp-content/uploads/2019/01/gompertz_butterfly.jpg" />
<meta property="og:image:secure_url" content="https://www.boomercafe.com/wp-content/uploads/2019/01/gompertz_butterfly.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Author Ron Gompertz is back in Mexico for an important event." />
<meta name="twitter:title" content="This boomer’s never too old for Monarchs and Kings | BoomerCafé" />
<meta name="twitter:site" content="@boomercafe" />
<meta name="twitter:image" content="https://www.boomercafe.com/wp-content/uploads/2019/01/gompertz_butterfly.jpg" />
<meta name="twitter:creator" content="@boomercafe" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.boomercafe.com/","sameAs":["https://www.facebook.com/Boomercafe","https://plus.google.com/u/0/b/107529263741071794048/?pageId=107529263741071794048","https://www.pinterest.com/boomercafe/","https://twitter.com/boomercafe"],"@id":"https://www.boomercafe.com/#organization","name":"BoomerCaf\u00e9","logo":"https://www.boomercafe.com/wp-content/uploads/2018/05/boomercafe-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Feed" href="https://www.boomercafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Comments Feed" href="https://www.boomercafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; This boomer’s never too old for Monarchs and Kings Comments Feed" href="https://www.boomercafe.com/2019/01/12/this-boomers-never-too-old-for-monarchs-and-kings/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boomercafe.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='css-0-css'  href='https://www.boomercafe.com/wp-content/mmr/1dbb18e7-1547093938.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-1-css'  href='https://www.boomercafe.com/wp-content/mmr/a138333f-1546887692.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-2-css'  href='https://www.boomercafe.com/wp-content/mmr/f06d0d9b-1510847207.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-3-css'  href='https://www.boomercafe.com/wp-content/mmr/7c41114f-1440626562.min.css' type='text/css' media='print' />
<link rel='stylesheet' id='css-4-css'  href='https://www.boomercafe.com/wp-content/mmr/f0cf1873-1438798274.min.css' type='text/css' media='all' />
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.boomercafe.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"48922","token":"f15075c9e0","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/2508233b-1544112087.min.js'></script>
<link rel='https://api.w.org/' href='https://www.boomercafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boomercafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boomercafe.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://www.boomercafe.com/?p=48922' />
<link rel="alternate" type="application/json+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F01%2F12%2Fthis-boomers-never-too-old-for-monarchs-and-kings%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2019%2F01%2F12%2Fthis-boomers-never-too-old-for-monarchs-and-kings%2F&#038;format=xml" />

<!-- Tracking Code inserted by EZ Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,"script","//www.google-analytics.com/analytics.js","ga");
  ga("create", "UA-105778039-1", "auto");
  ga("send", "pageview");
</script>
<style>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><style>
								.yuzo_related_post img{width:195.5px !important; height:136px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color: !important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style><!-- <meta name="NextGEN" version="3.1.5" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">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</style>
<link rel="Shortcut Icon" href="https://www.boomercafe.com/wp-content/uploads/2015/03/boomercafe-logo-fav.jpg" type="image/x-icon" /><link rel='stylesheet' id='css-6-css'  href='https://www.boomercafe.com/wp-content/mmr/d78024b1-1546286145.min.css' type='text/css' media='all' />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-48922 single-format-standard c-sw two-column full-header darkheader nav-arrows" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	<script src="//load.sumome.com/" data-sumo-site-id="5aa00cf6769811bd499804576fb32221848a295079c55f47f7669215abf86567" async="async"></script>
	
	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="topnav" class="nav-menu"><li id="menu-item-21524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21524"><a href="https://www.boomercafe.com/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.boomercafe.com/story-submissions/">Story Submissions</a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21520"><a href="https://www.boomercafe.com/boomercafe/">About BoomerCafé</a>
<ul class="sub-menu">
	<li id="menu-item-21523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21523"><a href="https://www.boomercafe.com/boomercafe/greg-dobbs/">Greg Dobbs</a></li>
	<li id="menu-item-21522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21522"><a href="https://www.boomercafe.com/boomercafe/david-henderson/">David Henderson</a></li>
	<li id="menu-item-21521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21521"><a href="https://www.boomercafe.com/boomercafe/copyright/">Copyright</a></li>
</ul>
</li>
<li id="menu-item-21517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21517"><a href="https://www.boomercafe.com/past-stories/">Past Stories</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="https://www.boomercafe.com/" title="BoomerCafé" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="https://www.boomercafe.com/wp-content/uploads/2017/03/BOOMERCAFE_1080_v3.jpg" alt="BoomerCafé" />
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
						<div class="nav-below-header">
					<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li id="menu-item-21525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21525"><a href="https://www.boomercafe.com/baby-boomer/">Active Lifestyle</a></li>
<li id="menu-item-43674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43674"><a href="https://www.boomercafe.com/opinion/">Boomer Opinion</a></li>
<li id="menu-item-21526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21526"><a href="https://www.boomercafe.com/wellness/">Health &#038; Fitness</a></li>
<li id="menu-item-21528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21528"><a href="https://www.boomercafe.com/money-work/">Money &#038; Work</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21529"><a href="https://www.boomercafe.com/travel-leisure/">Travel &#038; Leisure</a></li>
<li id="menu-item-21527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21527"><a href="https://www.boomercafe.com/books-baby-boomer/">Books</a></li>
<li id="menu-item-21530" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21530"><a href="https://www.boomercafe.com/retirement-baby-boomer/">Retirement</a></li>
</ul>				<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->				</div>
			
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="https://www.boomercafe.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">

			<div class="tb-col-border narrow"></div>

			<div class="tb-col-border wide"></div>

			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

							<!-- TOP CONTENT BANNER -->
		<div class="banner-ad ad-content-top" style="background-color:#ffffff">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 6-10 horiz -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9495562442"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-48922" class="post-48922 post type-post status-publish format-standard has-post-thumbnail hentry category-retirement-baby-boomer tag-featured tag-mexico tag-monarch tag-ron-gompertz retirement-baby-boomer" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								This boomer’s never too old for Monarchs and Kings			</span>
		</h1>
	<div class="entry-meta"><span class="date"><i class="fa fa-clock-o"></i><time class="entry-date" itemprop="datePublished" datetime="2019-01-12T00:02:51+00:00">January 12, 2019</time></span><span class="categories-links"><i class="fa fa-folder-open"></i><a href="https://www.boomercafe.com/retirement-baby-boomer/" rel="category tag">Retirement</a></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="https://www.boomercafe.com/2019/01/12/this-boomers-never-too-old-for-monarchs-and-kings/#respond">0 Comments</a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
									
									<div class="entry-content" itemprop="text">
										<!-- Simple Share Buttons Adder (7.5.19) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.boomercafe.com/2019/01/12/this-boomers-never-too-old-for-monarchs-and-kings/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.boomercafe.com/2019/01/12/this-boomers-never-too-old-for-monarchs-and-kings/&amp;text=This%20boomer%E2%80%99s%20never%20too%20old%20for%20Monarchs%20and%20Kings%20" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.boomercafe.com/2019/01/12/this-boomers-never-too-old-for-monarchs-and-kings/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 32px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.boomercafe.com/2019/01/12/this-boomers-never-too-old-for-monarchs-and-kings/&amp;title=This boomer’s never too old for Monarchs and Kings" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 32px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="digg" class="ssba_diggit_share ssba_share_link" href="http://www.digg.com/submit?url=https://www.boomercafe.com/2019/01/12/this-boomers-never-too-old-for-monarchs-and-kings/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/diggit.png" style="width: 32px;" title="Digg" class="ssba ssba-img" alt="Digg this" /><div title="Digg" class="ssbp-text">Digg</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=This%20boomer’s%20never%20too%20old%20for%20Monarchs%20and%20Kings&#038;body=%20https://www.boomercafe.com/2019/01/12/this-boomers-never-too-old-for-monarchs-and-kings/"><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div><p><strong>In some ways the world has gotten better as we baby boomers have matured. And in other ways, not. That’s what worries retired engineer and active author Ron Gompertz, whose home is Seattle but his resting place right now is in Mexico. That’s where he has fallen in love with monarchs and kings.</strong></p>
<p>We have devalued the word “awesome&#8221; to mean something between good and great. So if a perfect latte or Netflix series is now “awesome,&#8221; witnessing tens of thousands of Canadian monarch butterflies fluttering among the pines of the Mexican state of Michoacán is “cosmic,&#8221; like making eye contact with evolution.</p>
<p><img class="aligncenter size-large wp-image-48950" src="https://www.boomercafe.com/wp-content/uploads/2019/01/monarch_butterfly-620x413.jpg" alt="" width="620" height="413" srcset="https://www.boomercafe.com/wp-content/uploads/2019/01/monarch_butterfly-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/01/monarch_butterfly-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/01/monarch_butterfly-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/01/monarch_butterfly-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/01/monarch_butterfly-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/01/monarch_butterfly-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/01/monarch_butterfly-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/01/monarch_butterfly.jpg 960w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>I don’t know the sound of one hand clapping but I do now know the sound of thousands of butterflies flapping. When the sun comes out from behind a cloud and the clusters of monarchs hanging from the trees warm up enough to fly, they take to the air and sound like a light rain in a whispering breeze.</p>
<p>The butterflies we saw are the “super generation” that comes all the way down from Canada. It takes four shorter-lived generations to return.</p>
<p>Awesome in the original sense of the word. Awe inspiring.</p>
<p><img class="aligncenter size-large wp-image-48924" src="https://www.boomercafe.com/wp-content/uploads/2019/01/gompertz_truck-520x520.jpg" alt="" width="520" height="520" srcset="https://www.boomercafe.com/wp-content/uploads/2019/01/gompertz_truck-520x520.jpg 520w, https://www.boomercafe.com/wp-content/uploads/2019/01/gompertz_truck-180x180.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/01/gompertz_truck-380x380.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/01/gompertz_truck-768x768.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/01/gompertz_truck-350x350.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/01/gompertz_truck.jpg 900w" sizes="(max-width: 520px) 100vw, 520px" /></p>
<p>Speaking of monarchs, we just had a celebration day — January 6th — known in Spanish as “Reyes,” or “Epiphany&#8221; in English. Reyes celebrates the three kings from the Orient who visited the baby Jesus in Bethlehem. Santa Claus is a relatively minor player in Mexico, where the Reyes are king. They deliver the presents and have rockstar status.</p>
<div id="attachment_48944" style="width: 630px" class="wp-caption aligncenter"><img class="size-large wp-image-48944" src="https://www.boomercafe.com/wp-content/uploads/2019/01/gompertz_butterfly-620x414.jpg" alt="" width="620" height="414" srcset="https://www.boomercafe.com/wp-content/uploads/2019/01/gompertz_butterfly-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/01/gompertz_butterfly-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/01/gompertz_butterfly-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/01/gompertz_butterfly-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/01/gompertz_butterfly-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/01/gompertz_butterfly-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/01/gompertz_butterfly-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/01/gompertz_butterfly.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text">Ron Gompertz &#8230; as a butterfly.</p></div>
<p>After visiting the forest to see the butterflies, we were in the small “pueblo mágico” of Angangueo the evening the kings arrived in the central plaza.</p>
<p>When we lived in a rich village near Barcelona , we saw kings arrive by helicopter. Here, in a less prosperous part of the world, a former silver mining village that depends on a few months of butterfly tourism for its livelihood, the kings arrive on the back of a pickup truck to a loudspeaker blaring kiddie Christmas songs by Alvino and the Mexican Chipmunks.</p>
<div id="attachment_48926" style="width: 630px" class="wp-caption aligncenter"><img class="size-large wp-image-48926" src="https://www.boomercafe.com/wp-content/uploads/2019/01/gompertz_billboard_monarch-620x414.jpg" alt="" width="620" height="414" srcset="https://www.boomercafe.com/wp-content/uploads/2019/01/gompertz_billboard_monarch-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2019/01/gompertz_billboard_monarch-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/01/gompertz_billboard_monarch-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/01/gompertz_billboard_monarch-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/01/gompertz_billboard_monarch-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2019/01/gompertz_billboard_monarch-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2019/01/gompertz_billboard_monarch-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/01/gompertz_billboard_monarch.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text">Mural painted on a street side wall.</p></div>
<p>Kids were everywhere as the kings threw footballs and futbols (a.k.a. soccer balls) into the adoring crowd. After the initial excitement, the kings and the faithful went to mass while the kids turned the plaza into an elaborate kickball game.</p>
<p>Reyes/Epiphany marks the end of Christmas festivities. The butterflies, however, are here until late March. Many enlightened decisions are needed or they won’t be here at all.</p>
<p><img class="aligncenter size-large wp-image-48928" src="https://www.boomercafe.com/wp-content/uploads/2019/01/gompertz_play-520x520.jpg" alt="" width="520" height="520" srcset="https://www.boomercafe.com/wp-content/uploads/2019/01/gompertz_play-520x520.jpg 520w, https://www.boomercafe.com/wp-content/uploads/2019/01/gompertz_play-180x180.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2019/01/gompertz_play-380x380.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2019/01/gompertz_play-768x768.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2019/01/gompertz_play-350x350.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2019/01/gompertz_play.jpg 900w" sizes="(max-width: 520px) 100vw, 520px" /></p>
<p>Angangueo was a silver mining town whose dangerous livelihood gradually was destroying the watershed and forests. While seasonal tourism has not replaced the jobs lost, it now supplements and helps to sustain the region.</p>
<p>Illegal deforestation in and around the protected reserves puts the terminus at risk, just as climate change and herbicides that destroy the life-sustaining milkweed put the beautiful insects at risk along their entire route.</p>
<p>This was an amazing and unforgettable experience, like touching the beating heart of Mother Nature.</p>
<p>I hope we are noble enough to protect these delicate monarchs.</p>
<p>———————————————————————————————————————————</p>
<p>Ron’s book is <a href="https://www.amazon.com/gp/product/0982582978/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=0982582978&amp;linkCode=as2&amp;tag=boomercafe&amp;linkId=fce83c97ed5ccfe7e1b863bc608bb1b4" target="_blank" rel="noopener">Life&#8217;s Big Zoo</a><img style="border: none !important; margin: 0px !important;" src="//ir-na.amazon-adsystem.com/e/ir?t=boomercafe&amp;l=am2&amp;o=1&amp;a=0982582978" alt="" width="1" height="1" border="0"/>.</p>
<p><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ac&amp;ref=qf_sp_asin_til&amp;ad_type=product_link&amp;tracking_id=boomercafe&amp;marketplace=amazon&amp;region=US&amp;placement=0982582978&amp;asins=0982582978&amp;linkId=9d12ec4a2b9d067ce5b02c8e7d02c948&amp;show_border=false&amp;link_opens_in_new_window=true&amp;price_color=333333&amp;title_color=0066c0&amp;bg_color=ffffff" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"><br />
</iframe></p>
<!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.88'><!-- with result --><div class='yuzo_clearfixed yuzo__title'><h4>Enjoy Other Stories on BoomerCafé ...</h4></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-42157 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2017/05/24/over-55-and-overqualified-advice-for-boomer-job-hunters/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2017/05/man_work-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Over 55 and Overqualified: Advice for boomer job h...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-32382 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2015/05/13/can-boomers-still-learn-lessons-at-this-stage-in-life/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2014/04/Courter_scan2-370x246.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Can boomers still learn lessons at this stage in l...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-32347 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2015/05/18/junk-words-are-getting-on-baby-boomer-nerves/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2015/05/Alan_Paul_2-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">“Junk words” are getting on baby boome...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-47491 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2018/10/04/this-baby-boomer-missed-a-lot-of-tv/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2017/06/Gompertz_Ron-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">This baby boomer missed a lot of TV!</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-34728 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2015/11/19/anniversary-jfks-death-one-boomer-says-ask-not/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2015/11/john-f-kennedy-jfk-380x254.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">On the anniversary of JFK’s death, one boomer says...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-35008 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2015/12/02/a-boomer-reminisces-about-the-orange-casserole-pot/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2015/11/casserole_pot-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">A boomer reminisces about The Orange Casserole Pot</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) --><!-- Simple Share Buttons Adder (7.5.19) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.boomercafe.com/2019/01/12/this-boomers-never-too-old-for-monarchs-and-kings/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.boomercafe.com/2019/01/12/this-boomers-never-too-old-for-monarchs-and-kings/&amp;text=This%20boomer%E2%80%99s%20never%20too%20old%20for%20Monarchs%20and%20Kings%20" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.boomercafe.com/2019/01/12/this-boomers-never-too-old-for-monarchs-and-kings/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 32px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.boomercafe.com/2019/01/12/this-boomers-never-too-old-for-monarchs-and-kings/&amp;title=This boomer’s never too old for Monarchs and Kings" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 32px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="digg" class="ssba_diggit_share ssba_share_link" href="http://www.digg.com/submit?url=https://www.boomercafe.com/2019/01/12/this-boomers-never-too-old-for-monarchs-and-kings/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/diggit.png" style="width: 32px;" title="Digg" class="ssba ssba-img" alt="Digg this" /><div title="Digg" class="ssbp-text">Digg</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=This%20boomer’s%20never%20too%20old%20for%20Monarchs%20and%20Kings&#038;body=%20https://www.boomercafe.com/2019/01/12/this-boomers-never-too-old-for-monarchs-and-kings/"><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div>									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
																					<!-- SINGLE POST BOTTOM (.single-post-bottom) -->
												<aside class="single-post-bottom">
													<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>												</aside><!-- SINGLE POST BOTTOM (.single-post-bottom) -->
											<div class="entry-meta"><span class="tags-links"><i class="fa fa-tag"></i><a href="https://www.boomercafe.com/tag/featured/" rel="tag">Featured</a>, <a href="https://www.boomercafe.com/tag/mexico/" rel="tag">Mexico</a>, <a href="https://www.boomercafe.com/tag/monarch/" rel="tag">monarch</a>, <a href="https://www.boomercafe.com/tag/ron-gompertz/" rel="tag">Ron Gompertz</a></span><meta itemprop="image" content="https://www.boomercafe.com/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->


<div id="comments" class="entry-comments">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/12/this-boomers-never-too-old-for-monarchs-and-kings/#respond" style="display:none;">Cancel Comment</a></small></h3>			<form action="https://www.boomercafe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea placeholder="" id="comment" name="comment" cols="45" rows="4" aria-required="true"></textarea></p><p class="comment-form-author"><span class="genericon genericon-user"></span><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><span class="genericon genericon-mail"></span><input id="email" placeholder="Email *" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><span class="genericon genericon-home"></span><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment" /> <input type='hidden' name='comment_post_ID' value='48922' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f895858718" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="195"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignright">
					<a href="https://www.boomercafe.com/2019/01/10/attn-baby-boomers-employers-dont-understand-our-retirement/" title="Attn baby boomers: Employers don’t understand our retirement">
						<span class="nav-link-text">Attn baby boomers: Employers don’t understand our retirement</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
					
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->



			<!-- SECONDARY CONTENT AREA (#secondary) -->
			<div id="secondary" class="sidebar-area">

				<!-- SIDEBAR-WIDE TOP (.sidebar-wide-top) -->
				<aside class="sidebar sidebar-wide-top" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2018Nov20-3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="1036284341"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="prosperitytext-widget-5" class="widget prosperitytext"><div class="widget-wrap"><div class="prosperity-text wide" style="font-size:14px;padding-top:5px;padding-bottom:5px;background-image:url(https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/blank.gif);text-align:center;background-color:#ededd7;color:#0127bf!important;"><div class="unwrap"><h2 class="widget-title widgettitle">Post a Comment. Your email address will not be published.</h2>First-time comments are moderated. 
BoomerCafé reserves the right to remove comments laced with such things as profanity and/or personal attacks. 
Comments limited to 250 words.</div></div></div></section><section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h2 class="widget-title widgettitle">Recent Comments</h2><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/9d70cfc418d0c3d213638a9f073ccc71?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/9d70cfc418d0c3d213638a9f073ccc71?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Barb Buscemi</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2018/10/18/boomercafe-needs-your-help/#comment-307371">BoomerCafé needs your help</a></span>: &ldquo;<span class="comment-excerpt">I just discovered this site and I love it!  Hopefully this signs me up fro email updates...</span>&rdquo; <span class="comment-date">Jan 11, 12:33</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/4a47143f133375c3b7b2ea360123e60a?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4a47143f133375c3b7b2ea360123e60a?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='http://needcollegehelp.com' rel='external nofollow' class='url'>Felipe</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/01/02/a-baby-boomer-has-fallen-in-love-with-mexico/#comment-307360">A baby boomer has fallen in love with Mexico</a></span>: &ldquo;<span class="comment-excerpt">Having visited all over Mexico and staying with family is joy yet the current wave of violence that is sweeping&hellip;</span>&rdquo; <span class="comment-date">Jan 10, 23:21</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8f47b41d48e0905b8614ce8e893b4a9c?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8f47b41d48e0905b8614ce8e893b4a9c?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Cindy L</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2018/12/21/boomer-opinion-is-america-great-again/#comment-307352">Boomer Opinion: Is America Great Again?</a></span>: &ldquo;<span class="comment-excerpt">I agree, Greg. And I agree with the previous comment calling this era "a nightmare." Among the president's worst failings&hellip;</span>&rdquo; <span class="comment-date">Jan 10, 08:19</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/548d25f32533faad861f43daa6f05931?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/548d25f32533faad861f43daa6f05931?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='https://taptapmedicare.com' rel='external nofollow' class='url'>TapTap Medicare</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/01/08/21-unvarnished-truths-for-baby-boomers/#comment-307348">21 Unvarnished Truths for Baby Boomers</a></span>: &ldquo;<span class="comment-excerpt">Retirement gives us the opportunity to enjoy life more. It is never too late to acquire new skill, travel the&hellip;</span>&rdquo; <span class="comment-date">Jan 9, 10:51</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/f2162ea64f232ae51ec673b4f22b79df?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/f2162ea64f232ae51ec673b4f22b79df?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='http://www.carolboe.com' rel='external nofollow' class='url'>Carol Boe</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2019/01/08/21-unvarnished-truths-for-baby-boomers/#comment-307335">21 Unvarnished Truths for Baby Boomers</a></span>: &ldquo;<span class="comment-excerpt">Jonathan, I totally agree with you. There are many similarities to our lives and philosophies. One difference, I decided when&hellip;</span>&rdquo; <span class="comment-date">Jan 8, 13:27</span></div></li></ul></div></section><section id="prosperitytext-widget-3" class="widget prosperitytext"><div class="widget-wrap"><div class="prosperity-text wide" style="font-size:18px;padding-top:0px;padding-bottom:0px;background-image:url(https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/blank.gif);text-align:left;background-color:#f8f8f8;color:#444444!important;"><div class="unwrap"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2018 5-7 square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:300px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9407455738"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></section><section id="yikes_easy_mc_widget-2" class="widget widget_yikes_easy_mc_widget"><div class="widget-wrap"><h2 class="widget-title widgettitle">Sign-up for Free Story Updates</h2>
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="sign-up-for-free-story-updates-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="4a2da2853a">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="53f2764e3a">
				<input type="hidden" name="_wp_http_referer" value="/2019/01/12/this-boomers-never-too-old-for-monarchs-and-kings/" />				
			</form>
			<!-- MailChimp Form generated by Easy Forms for MailChimp v6.4.11 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Apr 16 300-250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="7716389648"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="catposts-widget-3" class="widget catposts"><div class="widget-wrap"><h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/opinion/">Boomer Opinion</a></h2><div class='cat-posts-widget textwidget'>
				<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2018/12/21/boomer-opinion-is-america-great-again/" title="Boomer Opinion: Is America Great Again?">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2018/12/maga_hat_trump-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2018/12/maga_hat_trump-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2018/12/maga_hat_trump-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2018/12/maga_hat_trump-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2018/12/maga_hat_trump-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2018/12/maga_hat_trump-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2018/12/maga_hat_trump-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2018/12/maga_hat_trump-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2018/12/maga_hat_trump.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2018/12/21/boomer-opinion-is-america-great-again/" rel="bookmark">Boomer Opinion: Is America Great Again?</a></h3>
						<!-- Simple Share Buttons Adder (7.5.19) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.boomercafe.com/2018/12/21/boomer-opinion-is-america-great-again/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.boomercafe.com/2018/12/21/boomer-opinion-is-america-great-again/&amp;text=Boomer%20Opinion%3A%20Is%20America%20Great%20Again%3F%20" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.boomercafe.com/2018/12/21/boomer-opinion-is-america-great-again/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 32px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.boomercafe.com/2018/12/21/boomer-opinion-is-america-great-again/&amp;title=Boomer Opinion: Is America Great Again?" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 32px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="digg" class="ssba_diggit_share ssba_share_link" href="http://www.digg.com/submit?url=https://www.boomercafe.com/2018/12/21/boomer-opinion-is-america-great-again/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/diggit.png" style="width: 32px;" title="Digg" class="ssba ssba-img" alt="Digg this" /><div title="Digg" class="ssbp-text">Digg</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Boomer%20Opinion:%20Is%20America%20Great%20Again?&#038;body=%20https://www.boomercafe.com/2018/12/21/boomer-opinion-is-america-great-again/"><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div><p>The chaos president and the consequences.</p>
<!-- Simple Share Buttons Adder (7.5.19) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.boomercafe.com/2018/12/21/boomer-opinion-is-america-great-again/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.boomercafe.com/2018/12/21/boomer-opinion-is-america-great-again/&amp;text=Boomer%20Opinion%3A%20Is%20America%20Great%20Again%3F%20" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.boomercafe.com/2018/12/21/boomer-opinion-is-america-great-again/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 32px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.boomercafe.com/2018/12/21/boomer-opinion-is-america-great-again/&amp;title=Boomer Opinion: Is America Great Again?" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 32px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="digg" class="ssba_diggit_share ssba_share_link" href="http://www.digg.com/submit?url=https://www.boomercafe.com/2018/12/21/boomer-opinion-is-america-great-again/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/diggit.png" style="width: 32px;" title="Digg" class="ssba ssba-img" alt="Digg this" /><div title="Digg" class="ssbp-text">Digg</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Boomer%20Opinion:%20Is%20America%20Great%20Again?&#038;body=%20https://www.boomercafe.com/2018/12/21/boomer-opinion-is-america-great-again/"><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div>					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2018/12/06/a-baby-boomer-praises-the-last-president-who-was-not-a-boomer-himself/" title="A baby boomer praises the last president who was not a boomer himself">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2018/12/george-HW-bush-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2018/12/george-HW-bush-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2018/12/george-HW-bush-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2018/12/george-HW-bush-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2018/12/george-HW-bush-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2018/12/george-HW-bush-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2018/12/george-HW-bush-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2018/12/george-HW-bush-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2018/12/george-HW-bush.jpg 1000w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2018/12/06/a-baby-boomer-praises-the-last-president-who-was-not-a-boomer-himself/" rel="bookmark">A baby boomer praises the last president who was not a boomer himself</a></h3>
						<!-- Simple Share Buttons Adder (7.5.19) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.boomercafe.com/2018/12/06/a-baby-boomer-praises-the-last-president-who-was-not-a-boomer-himself/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.boomercafe.com/2018/12/06/a-baby-boomer-praises-the-last-president-who-was-not-a-boomer-himself/&amp;text=A%20baby%20boomer%20praises%20the%20last%20president%20who%20was%20not%20a%20boomer%20himself%20" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.boomercafe.com/2018/12/06/a-baby-boomer-praises-the-last-president-who-was-not-a-boomer-himself/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 32px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.boomercafe.com/2018/12/06/a-baby-boomer-praises-the-last-president-who-was-not-a-boomer-himself/&amp;title=A baby boomer praises the last president who was not a boomer himself" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 32px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="digg" class="ssba_diggit_share ssba_share_link" href="http://www.digg.com/submit?url=https://www.boomercafe.com/2018/12/06/a-baby-boomer-praises-the-last-president-who-was-not-a-boomer-himself/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/diggit.png" style="width: 32px;" title="Digg" class="ssba ssba-img" alt="Digg this" /><div title="Digg" class="ssbp-text">Digg</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=A%20baby%20boomer%20praises%20the%20last%20president%20who%20was%20not%20a%20boomer%20himself&#038;body=%20https://www.boomercafe.com/2018/12/06/a-baby-boomer-praises-the-last-president-who-was-not-a-boomer-himself/"><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div><p>Greg Dobbs shares personal recollections of the 41st President of the United States.</p>
<!-- Simple Share Buttons Adder (7.5.19) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.boomercafe.com/2018/12/06/a-baby-boomer-praises-the-last-president-who-was-not-a-boomer-himself/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.boomercafe.com/2018/12/06/a-baby-boomer-praises-the-last-president-who-was-not-a-boomer-himself/&amp;text=A%20baby%20boomer%20praises%20the%20last%20president%20who%20was%20not%20a%20boomer%20himself%20" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.boomercafe.com/2018/12/06/a-baby-boomer-praises-the-last-president-who-was-not-a-boomer-himself/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 32px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.boomercafe.com/2018/12/06/a-baby-boomer-praises-the-last-president-who-was-not-a-boomer-himself/&amp;title=A baby boomer praises the last president who was not a boomer himself" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 32px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="digg" class="ssba_diggit_share ssba_share_link" href="http://www.digg.com/submit?url=https://www.boomercafe.com/2018/12/06/a-baby-boomer-praises-the-last-president-who-was-not-a-boomer-himself/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/diggit.png" style="width: 32px;" title="Digg" class="ssba ssba-img" alt="Digg this" /><div title="Digg" class="ssbp-text">Digg</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=A%20baby%20boomer%20praises%20the%20last%20president%20who%20was%20not%20a%20boomer%20himself&#038;body=%20https://www.boomercafe.com/2018/12/06/a-baby-boomer-praises-the-last-president-who-was-not-a-boomer-himself/"><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div>					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2018/12/01/boomer-opinion-i-dont-believe-it-is-not-to-be-believed/" title="Boomer Opinion: “I don’t believe it” is not to be believed">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2018/11/Shanghai-hotel-room-2-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2018/11/Shanghai-hotel-room-2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2018/11/Shanghai-hotel-room-2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2018/11/Shanghai-hotel-room-2-768x511.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2018/11/Shanghai-hotel-room-2-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2018/11/Shanghai-hotel-room-2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2018/11/Shanghai-hotel-room-2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2018/11/Shanghai-hotel-room-2-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2018/11/Shanghai-hotel-room-2.jpg 1000w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2018/12/01/boomer-opinion-i-dont-believe-it-is-not-to-be-believed/" rel="bookmark">Boomer Opinion: “I don’t believe it” is not to be believed</a></h3>
						<!-- Simple Share Buttons Adder (7.5.19) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.boomercafe.com/2018/12/01/boomer-opinion-i-dont-believe-it-is-not-to-be-believed/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.boomercafe.com/2018/12/01/boomer-opinion-i-dont-believe-it-is-not-to-be-believed/&amp;text=Boomer%20Opinion%3A%20%E2%80%9CI%20don%E2%80%99t%20believe%20it%E2%80%9D%20is%20not%20to%20be%20believed%20" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.boomercafe.com/2018/12/01/boomer-opinion-i-dont-believe-it-is-not-to-be-believed/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 32px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.boomercafe.com/2018/12/01/boomer-opinion-i-dont-believe-it-is-not-to-be-believed/&amp;title=Boomer Opinion: “I don’t believe it” is not to be believed" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 32px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="digg" class="ssba_diggit_share ssba_share_link" href="http://www.digg.com/submit?url=https://www.boomercafe.com/2018/12/01/boomer-opinion-i-dont-believe-it-is-not-to-be-believed/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/diggit.png" style="width: 32px;" title="Digg" class="ssba ssba-img" alt="Digg this" /><div title="Digg" class="ssbp-text">Digg</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Boomer%20Opinion:%20“I%20don’t%20believe%20it”%20is%20not%20to%20be%20believed&#038;body=%20https://www.boomercafe.com/2018/12/01/boomer-opinion-i-dont-believe-it-is-not-to-be-believed/"><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div><p>Journalist Greg Dobbs observes that Trump is driven by his gut, not facts.</p>
<!-- Simple Share Buttons Adder (7.5.19) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.boomercafe.com/2018/12/01/boomer-opinion-i-dont-believe-it-is-not-to-be-believed/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.boomercafe.com/2018/12/01/boomer-opinion-i-dont-believe-it-is-not-to-be-believed/&amp;text=Boomer%20Opinion%3A%20%E2%80%9CI%20don%E2%80%99t%20believe%20it%E2%80%9D%20is%20not%20to%20be%20believed%20" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.boomercafe.com/2018/12/01/boomer-opinion-i-dont-believe-it-is-not-to-be-believed/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 32px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.boomercafe.com/2018/12/01/boomer-opinion-i-dont-believe-it-is-not-to-be-believed/&amp;title=Boomer Opinion: “I don’t believe it” is not to be believed" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 32px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="digg" class="ssba_diggit_share ssba_share_link" href="http://www.digg.com/submit?url=https://www.boomercafe.com/2018/12/01/boomer-opinion-i-dont-believe-it-is-not-to-be-believed/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/diggit.png" style="width: 32px;" title="Digg" class="ssba ssba-img" alt="Digg this" /><div title="Digg" class="ssbp-text">Digg</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Boomer%20Opinion:%20“I%20don’t%20believe%20it”%20is%20not%20to%20be%20believed&#038;body=%20https://www.boomercafe.com/2018/12/01/boomer-opinion-i-dont-believe-it-is-not-to-be-believed/"><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div>					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2018/11/22/boomer-opinion-its-called-realpolitik/" title="Boomer Opinion: It&#8217;s called Realpolitik">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2018/11/trump_handshake_prince-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2018/11/trump_handshake_prince-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2018/11/trump_handshake_prince-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2018/11/trump_handshake_prince-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2018/11/trump_handshake_prince-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2018/11/trump_handshake_prince-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2018/11/trump_handshake_prince-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2018/11/trump_handshake_prince-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2018/11/trump_handshake_prince.jpg 1136w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2018/11/22/boomer-opinion-its-called-realpolitik/" rel="bookmark">Boomer Opinion: It&#8217;s called Realpolitik</a></h3>
						<!-- Simple Share Buttons Adder (7.5.19) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.boomercafe.com/2018/11/22/boomer-opinion-its-called-realpolitik/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.boomercafe.com/2018/11/22/boomer-opinion-its-called-realpolitik/&amp;text=Boomer%20Opinion%3A%20It%E2%80%99s%20called%20Realpolitik%20" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.boomercafe.com/2018/11/22/boomer-opinion-its-called-realpolitik/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 32px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.boomercafe.com/2018/11/22/boomer-opinion-its-called-realpolitik/&amp;title=Boomer Opinion: It&#8217;s called Realpolitik" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 32px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="digg" class="ssba_diggit_share ssba_share_link" href="http://www.digg.com/submit?url=https://www.boomercafe.com/2018/11/22/boomer-opinion-its-called-realpolitik/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/diggit.png" style="width: 32px;" title="Digg" class="ssba ssba-img" alt="Digg this" /><div title="Digg" class="ssbp-text">Digg</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Boomer%20Opinion:%20It%26#8217;s%20called%20Realpolitik&#038;body=%20https://www.boomercafe.com/2018/11/22/boomer-opinion-its-called-realpolitik/"><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div><p>Career journalist Greg Dobbs muses over the presidential path.</p>
<!-- Simple Share Buttons Adder (7.5.19) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.boomercafe.com/2018/11/22/boomer-opinion-its-called-realpolitik/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.boomercafe.com/2018/11/22/boomer-opinion-its-called-realpolitik/&amp;text=Boomer%20Opinion%3A%20It%E2%80%99s%20called%20Realpolitik%20" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.boomercafe.com/2018/11/22/boomer-opinion-its-called-realpolitik/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 32px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.boomercafe.com/2018/11/22/boomer-opinion-its-called-realpolitik/&amp;title=Boomer Opinion: It&#8217;s called Realpolitik" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 32px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="digg" class="ssba_diggit_share ssba_share_link" href="http://www.digg.com/submit?url=https://www.boomercafe.com/2018/11/22/boomer-opinion-its-called-realpolitik/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/diggit.png" style="width: 32px;" title="Digg" class="ssba ssba-img" alt="Digg this" /><div title="Digg" class="ssbp-text">Digg</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Boomer%20Opinion:%20It%26#8217;s%20called%20Realpolitik&#038;body=%20https://www.boomercafe.com/2018/11/22/boomer-opinion-its-called-realpolitik/"><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div>					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2018/11/16/boomer-opinion-time-for-a-change-when-we-die/" title="Boomer Opinion: Time for a change when we die">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2018/11/daffodils_hands-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2018/11/daffodils_hands-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2018/11/daffodils_hands-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2018/11/daffodils_hands-768x511.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2018/11/daffodils_hands-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2018/11/daffodils_hands-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2018/11/daffodils_hands-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2018/11/daffodils_hands-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2018/11/daffodils_hands.jpg 1000w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2018/11/16/boomer-opinion-time-for-a-change-when-we-die/" rel="bookmark">Boomer Opinion: Time for a change when we die</a></h3>
						<!-- Simple Share Buttons Adder (7.5.19) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.boomercafe.com/2018/11/16/boomer-opinion-time-for-a-change-when-we-die/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.boomercafe.com/2018/11/16/boomer-opinion-time-for-a-change-when-we-die/&amp;text=Boomer%20Opinion%3A%20Time%20for%20a%20change%20when%20we%20die%20" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.boomercafe.com/2018/11/16/boomer-opinion-time-for-a-change-when-we-die/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 32px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.boomercafe.com/2018/11/16/boomer-opinion-time-for-a-change-when-we-die/&amp;title=Boomer Opinion: Time for a change when we die" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 32px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="digg" class="ssba_diggit_share ssba_share_link" href="http://www.digg.com/submit?url=https://www.boomercafe.com/2018/11/16/boomer-opinion-time-for-a-change-when-we-die/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/diggit.png" style="width: 32px;" title="Digg" class="ssba ssba-img" alt="Digg this" /><div title="Digg" class="ssbp-text">Digg</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Boomer%20Opinion:%20Time%20for%20a%20change%20when%20we%20die&#038;body=%20https://www.boomercafe.com/2018/11/16/boomer-opinion-time-for-a-change-when-we-die/"><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div><p>Writer Emily Gaffney suggests it&#8217;s time for a change in how we discuss death.</p>
<!-- Simple Share Buttons Adder (7.5.19) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.boomercafe.com/2018/11/16/boomer-opinion-time-for-a-change-when-we-die/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.boomercafe.com/2018/11/16/boomer-opinion-time-for-a-change-when-we-die/&amp;text=Boomer%20Opinion%3A%20Time%20for%20a%20change%20when%20we%20die%20" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.boomercafe.com/2018/11/16/boomer-opinion-time-for-a-change-when-we-die/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 32px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.boomercafe.com/2018/11/16/boomer-opinion-time-for-a-change-when-we-die/&amp;title=Boomer Opinion: Time for a change when we die" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 32px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="digg" class="ssba_diggit_share ssba_share_link" href="http://www.digg.com/submit?url=https://www.boomercafe.com/2018/11/16/boomer-opinion-time-for-a-change-when-we-die/" ><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/diggit.png" style="width: 32px;" title="Digg" class="ssba ssba-img" alt="Digg this" /><div title="Digg" class="ssbp-text">Digg</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Boomer%20Opinion:%20Time%20for%20a%20change%20when%20we%20die&#038;body=%20https://www.boomercafe.com/2018/11/16/boomer-opinion-time-for-a-change-when-we-die/"><img src="https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div>					</div>
				</div>
		</div>
</div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 May 2 300 edit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="3347968447"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="wpp-2" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-100x66.jpg" width="100" height="66" alt="The 50 best songs of our boomer generation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" title="Health benefits of walking for people over age 50" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-100x66.jpg" width="100" height="66" alt="Health benefits of walking for people over age 50" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" title="Health benefits of walking for people over age 50" class="wpp-post-title" target="_self">Health benefits of walking for people over age 50</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/11/16/boomer-opinion-time-for-a-change-when-we-die/" title="Boomer Opinion: Time for a change when we die" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/47894-featured-100x66.jpg" width="100" height="66" alt="Boomer Opinion: Time for a change when we die" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/11/16/boomer-opinion-time-for-a-change-when-we-die/" title="Boomer Opinion: Time for a change when we die" class="wpp-post-title" target="_self">Boomer Opinion: Time for a change when we die</a>
</li>
<li>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/528-featured-100x66.jpg" width="100" height="66" alt="Story Submissions" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" class="wpp-post-title" target="_self">Story Submissions</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/03/31/a-baby-boomer-asks-what-in-the-world-does-russia-want/" title="A baby boomer asks &#8230; What in the world does Russia want?" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/45761-featured-100x66.jpg" width="100" height="66" alt="A baby boomer asks ... What in the world does Russia want?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/03/31/a-baby-boomer-asks-what-in-the-world-does-russia-want/" title="A baby boomer asks &#8230; What in the world does Russia want?" class="wpp-post-title" target="_self">A baby boomer asks &#8230; What in the world does Russia want?</a>
</li>
</ul>

</div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2018-10-29-tower -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="6590812635"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="socialicons-widget-4" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Connect with BoomerCafé</h2>
		<div class="textwidget color square">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon googleplus" rel="external" title="Connect on Google+" href="https://plus.google.com/u/0/107529263741071794048/?rel=author"><i class="fa fa-google-plus"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>				</aside><!-- END SIDEBAR-WIDE TOP (.sidebar-wide-top) -->

				
			</div><!-- END SECONDARY CONTENT AREA (#secondary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

		
		
			<!-- FOOTER WIDGETS (#footer-widgets) -->
			<div id="footer-widgets">
				<div class="wrap">
					<div class="row">
						<!-- FOOTER WIDGETS LEFT (.footer-widgets-left) -->
						<aside class="sidebar col-md-4 footer-widgets-left">
							
<section id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-60x40.jpg" width="60" height="40" alt="The 50 best songs of our boomer generation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" title="Health benefits of walking for people over age 50" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-60x40.jpg" width="60" height="40" alt="Health benefits of walking for people over age 50" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" title="Health benefits of walking for people over age 50" class="wpp-post-title" target="_self">Health benefits of walking for people over age 50</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/11/16/boomer-opinion-time-for-a-change-when-we-die/" title="Boomer Opinion: Time for a change when we die" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/47894-featured-60x40.jpg" width="60" height="40" alt="Boomer Opinion: Time for a change when we die" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/11/16/boomer-opinion-time-for-a-change-when-we-die/" title="Boomer Opinion: Time for a change when we die" class="wpp-post-title" target="_self">Boomer Opinion: Time for a change when we die</a>
</li>
<li>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/528-featured-60x40.jpg" width="60" height="40" alt="Story Submissions" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" class="wpp-post-title" target="_self">Story Submissions</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/03/31/a-baby-boomer-asks-what-in-the-world-does-russia-want/" title="A baby boomer asks &#8230; What in the world does Russia want?" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/45761-featured-60x40.jpg" width="60" height="40" alt="A baby boomer asks ... What in the world does Russia want?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/03/31/a-baby-boomer-asks-what-in-the-world-does-russia-want/" title="A baby boomer asks &#8230; What in the world does Russia want?" class="wpp-post-title" target="_self">A baby boomer asks &#8230; What in the world does Russia want?</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/03/21/how-do-baby-boomers-deal-with-new-u-s-tax-law/" title="How do baby boomers deal with new U.S. tax law?" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/45691-featured-60x40.jpg" width="60" height="40" alt="How do baby boomers deal with new U.S. tax law?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/03/21/how-do-baby-boomers-deal-with-new-u-s-tax-law/" title="How do baby boomers deal with new U.S. tax law?" class="wpp-post-title" target="_self">How do baby boomers deal with new U.S. tax law?</a>
</li>
</ul>

</div></section>
						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-left) -->

						<!-- FOOTER WIDGETS CENTER (.footer-widgets-center) -->
						<aside class="sidebar col-md-4 footer-widgets-center">
							<section id="prosperitytext-widget-2" class="widget prosperitytext"><div class="widget-wrap"><div class="prosperity-text wide" style="font-size:18px;padding-top:px;padding-bottom:px;background-image:url(https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/blank.gif);text-align:left;background-color:#f8f8f8;color:#444444!important;"><div class="unwrap"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Apr 15 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9781878844"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></section><section id="socialicons-widget-3" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Let&#8217;s Connect</h2>
		<div class="textwidget color round">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon googleplus" rel="external" title="Connect on Google+" href="https://plus.google.com/u/0/107529263741071794048/?rel=author"><i class="fa fa-google-plus"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>						</aside><!-- END FOOTER WIDGET CENTER (.footer-widgets-center) -->

						<!-- FOOTER WIDGETS RIGHT (.footer-widgets-right) -->
						<aside class="sidebar col-md-4 footer-widgets-right">
							<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé&#8217;s Past Stories</h2>		<label class="screen-reader-text" for="archives-dropdown-3">BoomerCafé&#8217;s Past Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.boomercafe.com/2019/01/'> January 2019 </option>
	<option value='https://www.boomercafe.com/2018/12/'> December 2018 </option>
	<option value='https://www.boomercafe.com/2018/11/'> November 2018 </option>
	<option value='https://www.boomercafe.com/2018/10/'> October 2018 </option>
	<option value='https://www.boomercafe.com/2018/09/'> September 2018 </option>
	<option value='https://www.boomercafe.com/2018/08/'> August 2018 </option>
	<option value='https://www.boomercafe.com/2018/07/'> July 2018 </option>
	<option value='https://www.boomercafe.com/2018/06/'> June 2018 </option>
	<option value='https://www.boomercafe.com/2018/05/'> May 2018 </option>
	<option value='https://www.boomercafe.com/2018/04/'> April 2018 </option>
	<option value='https://www.boomercafe.com/2018/03/'> March 2018 </option>
	<option value='https://www.boomercafe.com/2018/02/'> February 2018 </option>
	<option value='https://www.boomercafe.com/2018/01/'> January 2018 </option>
	<option value='https://www.boomercafe.com/2017/12/'> December 2017 </option>
	<option value='https://www.boomercafe.com/2017/11/'> November 2017 </option>
	<option value='https://www.boomercafe.com/2017/10/'> October 2017 </option>
	<option value='https://www.boomercafe.com/2017/09/'> September 2017 </option>
	<option value='https://www.boomercafe.com/2017/08/'> August 2017 </option>
	<option value='https://www.boomercafe.com/2017/07/'> July 2017 </option>
	<option value='https://www.boomercafe.com/2017/06/'> June 2017 </option>
	<option value='https://www.boomercafe.com/2017/05/'> May 2017 </option>
	<option value='https://www.boomercafe.com/2017/04/'> April 2017 </option>
	<option value='https://www.boomercafe.com/2017/03/'> March 2017 </option>
	<option value='https://www.boomercafe.com/2017/02/'> February 2017 </option>
	<option value='https://www.boomercafe.com/2017/01/'> January 2017 </option>
	<option value='https://www.boomercafe.com/2016/12/'> December 2016 </option>
	<option value='https://www.boomercafe.com/2016/11/'> November 2016 </option>
	<option value='https://www.boomercafe.com/2016/10/'> October 2016 </option>
	<option value='https://www.boomercafe.com/2016/09/'> September 2016 </option>
	<option value='https://www.boomercafe.com/2016/08/'> August 2016 </option>
	<option value='https://www.boomercafe.com/2016/07/'> July 2016 </option>
	<option value='https://www.boomercafe.com/2016/06/'> June 2016 </option>
	<option value='https://www.boomercafe.com/2016/05/'> May 2016 </option>
	<option value='https://www.boomercafe.com/2016/04/'> April 2016 </option>
	<option value='https://www.boomercafe.com/2016/03/'> March 2016 </option>
	<option value='https://www.boomercafe.com/2016/02/'> February 2016 </option>
	<option value='https://www.boomercafe.com/2016/01/'> January 2016 </option>
	<option value='https://www.boomercafe.com/2015/12/'> December 2015 </option>
	<option value='https://www.boomercafe.com/2015/11/'> November 2015 </option>
	<option value='https://www.boomercafe.com/2015/10/'> October 2015 </option>
	<option value='https://www.boomercafe.com/2015/09/'> September 2015 </option>
	<option value='https://www.boomercafe.com/2015/08/'> August 2015 </option>
	<option value='https://www.boomercafe.com/2015/07/'> July 2015 </option>
	<option value='https://www.boomercafe.com/2015/06/'> June 2015 </option>
	<option value='https://www.boomercafe.com/2015/05/'> May 2015 </option>
	<option value='https://www.boomercafe.com/2015/04/'> April 2015 </option>
	<option value='https://www.boomercafe.com/2015/03/'> March 2015 </option>
	<option value='https://www.boomercafe.com/2014/08/'> August 2014 </option>
	<option value='https://www.boomercafe.com/2014/06/'> June 2014 </option>
	<option value='https://www.boomercafe.com/2013/06/'> June 2013 </option>
	<option value='https://www.boomercafe.com/2012/06/'> June 2012 </option>

		</select>
		</div></section><section id="text-250677801" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is a partner of the PBS website NextAvenue.org.</h2>			<div class="textwidget"><a href="http://www.nextavenue.org/showcase/sites-we-love/" target="blank"><img src="https://www.boomercafe.com/wp-content/uploads/2018/05/next_avenue_horizontal_logo.jpg"</a/></a></div>
		</div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-right) -->
					</div><!-- .row -->
				</div><!-- END .wrap -->
			</div><!-- END FOOTER WIDGETS (#footer-widgets) -->
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon googleplus" rel="external" title="Connect on Google+" href="https://plus.google.com/u/0/107529263741071794048/?rel=author"><i class="fa fa-google-plus"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div> 
						<div class="site-info">
							©2018 BoomerCafé. <a href="http://www.michaeldpollock.com/?p=12692" title="WordPress Theme">Site crafted by Michael D. Pollock</a>.						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","post_id":"48922","is_singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/yuzo-related-post/assets/js/yuzo-postviews-cache.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/plugins.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/manual-trigger.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.sloppy-masonry.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/functions.js'></script>
<script async="async" type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","page_data":"48922","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"46457a8cd8"};var form_submission_helpers = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.boomercafe.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"48922"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/42711d0f-1544561454.min.js'></script>

	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>
<!-- Page generated by LiteSpeed Cache 2.9 on 2019-01-12 00:12:44 -->