<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.boomercafe.com/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<title>A fond look at boomers, by a woman who taught them | BoomerCafé</title>

		<!-- Google Plus Link -->
		<link rel="author" href="https://plus.google.com/u/0/107529263741071794048/" />

	
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A teacher and author reminiscences about teaching baby boomers."/>
<link rel="canonical" href="https://www.boomercafe.com/2018/11/29/a-fond-look-at-boomers-by-a-woman-who-taught-them/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/107529263741071794048/?pageId=107529263741071794048"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A fond look at boomers, by a woman who taught them | BoomerCafé" />
<meta property="og:description" content="A teacher and author reminiscences about teaching baby boomers." />
<meta property="og:url" content="https://www.boomercafe.com/2018/11/29/a-fond-look-at-boomers-by-a-woman-who-taught-them/" />
<meta property="og:site_name" content="BoomerCafé" />
<meta property="article:publisher" content="https://www.facebook.com/Boomercafe" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Judith Witmer" />
<meta property="article:section" content="Books" />
<meta property="article:published_time" content="2018-11-29T05:02:25+00:00" />
<meta property="article:modified_time" content="2018-11-23T21:49:55+00:00" />
<meta property="og:updated_time" content="2018-11-23T21:49:55+00:00" />
<meta property="og:image" content="https://www.boomercafe.com/wp-content/uploads/2018/11/witmer_class_65_bulletinboard.jpg" />
<meta property="og:image:secure_url" content="https://www.boomercafe.com/wp-content/uploads/2018/11/witmer_class_65_bulletinboard.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A teacher and author reminiscences about teaching baby boomers." />
<meta name="twitter:title" content="A fond look at boomers, by a woman who taught them | BoomerCafé" />
<meta name="twitter:site" content="@boomercafe" />
<meta name="twitter:image" content="https://www.boomercafe.com/wp-content/uploads/2018/11/witmer_class_65_bulletinboard.jpg" />
<meta name="twitter:creator" content="@boomercafe" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.boomercafe.com\/","sameAs":["https:\/\/www.facebook.com\/Boomercafe","https:\/\/plus.google.com\/u\/0\/b\/107529263741071794048\/?pageId=107529263741071794048","https:\/\/www.pinterest.com\/boomercafe\/","https:\/\/twitter.com\/boomercafe"],"@id":"https:\/\/www.boomercafe.com\/#organization","name":"BoomerCaf\u00e9","logo":"https:\/\/www.boomercafe.com\/wp-content\/uploads\/2018\/05\/boomercafe-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Feed" href="https://www.boomercafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Comments Feed" href="https://www.boomercafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; A fond look at boomers, by a woman who taught them Comments Feed" href="https://www.boomercafe.com/2018/11/29/a-fond-look-at-boomers-by-a-woman-who-taught-them/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boomercafe.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='css-0-css'  href='https://www.boomercafe.com/wp-content/mmr/54e43c06-1542733532.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-1-css'  href='https://www.boomercafe.com/wp-content/mmr/f06d0d9b-1510847207.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-2-css'  href='https://www.boomercafe.com/wp-content/mmr/7c41114f-1440626562.css' type='text/css' media='print' />
<link rel='stylesheet' id='css-3-css'  href='https://www.boomercafe.com/wp-content/mmr/c30a1bc7-1540657119.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.boomercafe.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"47856","token":"614f26a071","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/527b268f-1540657119.min.js'></script>
<link rel='https://api.w.org/' href='https://www.boomercafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boomercafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boomercafe.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.boomercafe.com/?p=47856' />
<link rel="alternate" type="application/json+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F11%2F29%2Fa-fond-look-at-boomers-by-a-woman-who-taught-them%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F11%2F29%2Fa-fond-look-at-boomers-by-a-woman-who-taught-them%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- Tracking Code inserted by EZ Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,"script","//www.google-analytics.com/analytics.js","ga");
  ga("create", "UA-105778039-1", "auto");
  ga("send", "pageview");
</script>
<style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><!-- <meta name="NextGEN" version="3.1.0" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">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</style>
<link rel="Shortcut Icon" href="https://www.boomercafe.com/wp-content/uploads/2015/03/boomercafe-logo-fav.jpg" type="image/x-icon" /><link rel='stylesheet' id='css-5-css'  href='https://www.boomercafe.com/wp-content/mmr/195a18a8-1543423155.min.css' type='text/css' media='all' />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-47856 single-format-standard c-sw two-column full-header darkheader nav-arrows" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	<script src="//load.sumome.com/" data-sumo-site-id="5aa00cf6769811bd499804576fb32221848a295079c55f47f7669215abf86567" async="async"></script>
	
	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="topnav" class="nav-menu"><li id="menu-item-21524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21524"><a href="https://www.boomercafe.com/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.boomercafe.com/story-submissions/">Story Submissions</a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21520"><a href="https://www.boomercafe.com/boomercafe/">About BoomerCafé</a>
<ul class="sub-menu">
	<li id="menu-item-21523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21523"><a href="https://www.boomercafe.com/boomercafe/greg-dobbs/">Greg Dobbs</a></li>
	<li id="menu-item-21522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21522"><a href="https://www.boomercafe.com/boomercafe/david-henderson/">David Henderson</a></li>
	<li id="menu-item-21521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21521"><a href="https://www.boomercafe.com/boomercafe/copyright/">Copyright</a></li>
</ul>
</li>
<li id="menu-item-21517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21517"><a href="https://www.boomercafe.com/past-stories/">Past Stories</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="https://www.boomercafe.com/" title="BoomerCafé" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="https://www.boomercafe.com/wp-content/uploads/2017/03/BOOMERCAFE_1080_v3.jpg" alt="BoomerCafé" />
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
						<div class="nav-below-header">
					<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li id="menu-item-21525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21525"><a href="https://www.boomercafe.com/baby-boomer/">Active Lifestyle</a></li>
<li id="menu-item-43674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43674"><a href="https://www.boomercafe.com/opinion/">Boomer Opinion</a></li>
<li id="menu-item-21526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21526"><a href="https://www.boomercafe.com/wellness/">Health &#038; Fitness</a></li>
<li id="menu-item-21528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21528"><a href="https://www.boomercafe.com/money-work/">Money &#038; Work</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21529"><a href="https://www.boomercafe.com/travel-leisure/">Travel &#038; Leisure</a></li>
<li id="menu-item-21527" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21527"><a href="https://www.boomercafe.com/books-baby-boomer/">Books</a></li>
<li id="menu-item-21530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21530"><a href="https://www.boomercafe.com/retirement-baby-boomer/">Retirement</a></li>
</ul>				<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->				</div>
			
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="https://www.boomercafe.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">

			<div class="tb-col-border narrow"></div>

			<div class="tb-col-border wide"></div>

			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

							<!-- TOP CONTENT BANNER -->
		<div class="banner-ad ad-content-top" style="background-color:#ffffff">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 6-10 horiz -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9495562442"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-47856" class="post-47856 post type-post status-publish format-standard has-post-thumbnail hentry category-books-baby-boomer tag-featured tag-judith-witmer books-baby-boomer" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								A fond look at boomers, by a woman who taught them			</span>
		</h1>
	<div class="entry-meta"><span class="date"><i class="fa fa-clock-o"></i><time class="entry-date" itemprop="datePublished" datetime="2018-11-29T00:02:25+00:00">November 29, 2018</time></span><span class="categories-links"><i class="fa fa-folder-open"></i><a href="https://www.boomercafe.com/books-baby-boomer/" rel="category tag">Books</a></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="https://www.boomercafe.com/2018/11/29/a-fond-look-at-boomers-by-a-woman-who-taught-them/#respond">0 Comments</a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
									
									<div class="entry-content" itemprop="text">
										<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_28 addtoany_list" data-a2a-url="https://www.boomercafe.com/2018/11/29/a-fond-look-at-boomers-by-a-woman-who-taught-them/" data-a2a-title="A fond look at boomers, by a woman who taught them"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F11%2F29%2Fa-fond-look-at-boomers-by-a-woman-who-taught-them%2F&amp;linkname=A%20fond%20look%20at%20boomers%2C%20by%20a%20woman%20who%20taught%20them" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F11%2F29%2Fa-fond-look-at-boomers-by-a-woman-who-taught-them%2F&amp;linkname=A%20fond%20look%20at%20boomers%2C%20by%20a%20woman%20who%20taught%20them" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F11%2F29%2Fa-fond-look-at-boomers-by-a-woman-who-taught-them%2F&amp;linkname=A%20fond%20look%20at%20boomers%2C%20by%20a%20woman%20who%20taught%20them" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F11%2F29%2Fa-fond-look-at-boomers-by-a-woman-who-taught-them%2F&amp;linkname=A%20fond%20look%20at%20boomers%2C%20by%20a%20woman%20who%20taught%20them" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F11%2F29%2Fa-fond-look-at-boomers-by-a-woman-who-taught-them%2F&amp;linkname=A%20fond%20look%20at%20boomers%2C%20by%20a%20woman%20who%20taught%20them" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F11%2F29%2Fa-fond-look-at-boomers-by-a-woman-who-taught-them%2F&amp;linkname=A%20fond%20look%20at%20boomers%2C%20by%20a%20woman%20who%20taught%20them" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F11%2F29%2Fa-fond-look-at-boomers-by-a-woman-who-taught-them%2F&amp;linkname=A%20fond%20look%20at%20boomers%2C%20by%20a%20woman%20who%20taught%20them" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><strong>If you need to feel good today, read this warm essay that came to BoomerCafé from Judith Witmer of Hummelstown, Pennsylvania (which as she pointed out to us, is &#8220;adjacent to Hershey, where chocolate is made”). Judith isn’t a baby boomer herself, but after teaching some of our generation’s leading edge classes in school, it sounds like she wishes she were.</strong></p>
<p>In the fall of 1960, I was a first-year teacher, coming from a suppressive 1950s Silent Generation background. I found myself part of a newly-created school district, freshly born in the exciting, vibrant, freedom-seeking, creative, “tangerine-colored” 1960s which, upon reflection, seems to have been built especially for Baby Boomers, providing just the nurturing the boomer generation needed to come of age.</p>
<p><img class="aligncenter size-large wp-image-47937" src="https://www.boomercafe.com/wp-content/uploads/2018/11/witmer_class_65_bulletinboard-620x413.jpg" alt="" width="620" height="413" srcset="https://www.boomercafe.com/wp-content/uploads/2018/11/witmer_class_65_bulletinboard-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2018/11/witmer_class_65_bulletinboard-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2018/11/witmer_class_65_bulletinboard-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2018/11/witmer_class_65_bulletinboard-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2018/11/witmer_class_65_bulletinboard-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2018/11/witmer_class_65_bulletinboard-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2018/11/witmer_class_65_bulletinboard-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2018/11/witmer_class_65_bulletinboard.jpg 900w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>Despite the fact that enrollment numbers were overwhelming and I didn’t have enough desks or books, and most students in this new district did not know one another any better than the faculty members knew their teaching cohorts, teachers and students alike felt the significance of building new traditions.</p>
<p>During those early years with the Baby Boomers I kept a diary, noting (on October 13, 1960, for instance) that “the choral music teacher came thundering into C-Faculty Room in a whirl, assigning every one of us who happened to be there a task for the first school musical, even though there was no funding for such a venture.” That was a sign that we were, indeed, in a special place.</p>
<p><img class="aligncenter size-large wp-image-47932" src="https://www.boomercafe.com/wp-content/uploads/2018/11/Witmer-Farewell-Party-Class-65-517x520.jpg" alt="" width="517" height="520" srcset="https://www.boomercafe.com/wp-content/uploads/2018/11/Witmer-Farewell-Party-Class-65-517x520.jpg 517w, https://www.boomercafe.com/wp-content/uploads/2018/11/Witmer-Farewell-Party-Class-65-180x180.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2018/11/Witmer-Farewell-Party-Class-65-378x380.jpg 378w, https://www.boomercafe.com/wp-content/uploads/2018/11/Witmer-Farewell-Party-Class-65-768x772.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2018/11/Witmer-Farewell-Party-Class-65-350x352.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2018/11/Witmer-Farewell-Party-Class-65.jpg 1181w" sizes="(max-width: 517px) 100vw, 517px" /></p>
<p>In the fall of 1963 I was asked to teach Senior and Junior Academic English, thus meeting many of these students on a second and even a third round. As they went off to college, they wrote letters, remembering my room (B-1) as home base. Years later, one wrote, “It was social, academic, personal; a place to return to in order to get one’s balance and begin again; a place of primary concern for school work; a place for shaping relationships between student and teacher, where the training of our minds was implicit and where academic rigor was demanded, where human kindness and respect flourished.”</p>
<p>I watched the Class of ’64, wide-eyed at their responsibility to lead, then the ’65ers, bright, inventive, and driven. The Class of 1966, quite different from the Class of &#8217;65, held their snappy belief that “We were a class with things to do, places to go, and people to meet.” The Class of ’67 instituted the Spirit Stick quest and the ’68ers wrote, “Where earlier classes had the Beach Boys, we had U2’s Early morning, April four, a shot rings out &#8230;&#8221;</p>
<div id="attachment_47935" style="width: 630px" class="wp-caption aligncenter"><img class="size-large wp-image-47935" src="https://www.boomercafe.com/wp-content/uploads/2018/11/witmer-620x413.jpg" alt="" width="620" height="413" srcset="https://www.boomercafe.com/wp-content/uploads/2018/11/witmer-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2018/11/witmer-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2018/11/witmer-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2018/11/witmer-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2018/11/witmer-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2018/11/witmer-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2018/11/witmer-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2018/11/witmer.jpg 900w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text">Judith Witmer</p></div>
<p>In the passing years, I often was asked what happened in these 1960s classes that led to lifelong friendships with the students, friendships that I have defined as “singularly sensational.” I replied that they were open to new vistas and willing to work to accomplish their aspirations. I noted their lively style, their balance of academics and activities, and why they were unlike other decade classes. In so defining the Baby Boomers, I came to realize that they were who and what I had wanted to be in high school, but could not because of the stultifying culture in the 1950s.</p>
<p>Then, very recently, the quiet one in the back row made perhaps the most profound observation when she wrote to her classmates, “She totally believed in us.” Yes, I did.</p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8211;</p>
<p>Judith’s book, The English Students of B-1: Singularly Sensational Boomers, is available on Amazon.</p>
<p><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ac&amp;ref=qf_sp_asin_til&amp;ad_type=product_link&amp;tracking_id=boomercafe&amp;marketplace=amazon&amp;region=US&amp;placement=0997795638&amp;asins=0997795638&amp;linkId=50900101e4b34e8ec52e1d1dc91d76e8&amp;show_border=false&amp;link_opens_in_new_window=true&amp;price_color=333333&amp;title_color=0066c0&amp;bg_color=ffffff" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"><br />
</iframe></p>
<!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.84'><!-- with result --><div class='yuzo_clearfixed yuzo__title'><h4>Enjoy Other Stories on BoomerCafé ...</h4></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-45443 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2018/05/30/baby-boomer-finds-joy-and-profit-in-nature-photography/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2018/03/Group-on-ice-hemmings-380x254.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Baby boomer finds joy, profit in nature photograph...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-42010 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2017/05/10/two-baby-boomers-find-adventure-excitement/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2017/04/Janssen_cop-380x254.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">How two baby boomers find adventure and excitement</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-38895 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2016/12/07/what-are-baby-boomers-saying-about-retirement/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2016/11/cass_parents-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">What are baby boomers saying about retirement?</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-37747 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2016/09/04/music-transports-a-baby-boomer-back-to-her-teens/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2016/07/jim_croce-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Music transports a baby boomer back to her teens</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-40274 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2017/02/07/how-a-boomer-stopped-watching-her-watch/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2016/12/Rose_2-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">How a boomer stopped watching her watch</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-34071 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2015/08/23/whats-changed-for-baby-boomers-since-we-were-kids/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2015/08/Erin_waves_2-380x252.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">What’s changed for baby boomers since we were kids...</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <style>
								.yuzo_related_post img{width:195.5px !important; height:136px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color: !important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) --><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_28 addtoany_list" data-a2a-url="https://www.boomercafe.com/2018/11/29/a-fond-look-at-boomers-by-a-woman-who-taught-them/" data-a2a-title="A fond look at boomers, by a woman who taught them"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F11%2F29%2Fa-fond-look-at-boomers-by-a-woman-who-taught-them%2F&amp;linkname=A%20fond%20look%20at%20boomers%2C%20by%20a%20woman%20who%20taught%20them" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F11%2F29%2Fa-fond-look-at-boomers-by-a-woman-who-taught-them%2F&amp;linkname=A%20fond%20look%20at%20boomers%2C%20by%20a%20woman%20who%20taught%20them" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F11%2F29%2Fa-fond-look-at-boomers-by-a-woman-who-taught-them%2F&amp;linkname=A%20fond%20look%20at%20boomers%2C%20by%20a%20woman%20who%20taught%20them" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F11%2F29%2Fa-fond-look-at-boomers-by-a-woman-who-taught-them%2F&amp;linkname=A%20fond%20look%20at%20boomers%2C%20by%20a%20woman%20who%20taught%20them" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F11%2F29%2Fa-fond-look-at-boomers-by-a-woman-who-taught-them%2F&amp;linkname=A%20fond%20look%20at%20boomers%2C%20by%20a%20woman%20who%20taught%20them" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F11%2F29%2Fa-fond-look-at-boomers-by-a-woman-who-taught-them%2F&amp;linkname=A%20fond%20look%20at%20boomers%2C%20by%20a%20woman%20who%20taught%20them" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F11%2F29%2Fa-fond-look-at-boomers-by-a-woman-who-taught-them%2F&amp;linkname=A%20fond%20look%20at%20boomers%2C%20by%20a%20woman%20who%20taught%20them" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
																					<!-- SINGLE POST BOTTOM (.single-post-bottom) -->
												<aside class="single-post-bottom">
													<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>												</aside><!-- SINGLE POST BOTTOM (.single-post-bottom) -->
											<div class="entry-meta"><span class="tags-links"><i class="fa fa-tag"></i><a href="https://www.boomercafe.com/tag/featured/" rel="tag">Featured</a>, <a href="https://www.boomercafe.com/tag/judith-witmer/" rel="tag">Judith Witmer</a></span><meta itemprop="image" content="https://www.boomercafe.com/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->


<div id="comments" class="entry-comments">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/29/a-fond-look-at-boomers-by-a-woman-who-taught-them/#respond" style="display:none;">Cancel Comment</a></small></h3>			<form action="https://www.boomercafe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea placeholder="" id="comment" name="comment" cols="45" rows="4" aria-required="true"></textarea></p><p class="comment-form-author"><span class="genericon genericon-user"></span><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><span class="genericon genericon-mail"></span><input id="email" placeholder="Email *" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><span class="genericon genericon-home"></span><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment" /> <input type='hidden' name='comment_post_ID' value='47856' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fd1a22c45a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="91"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignright">
					<a href="https://www.boomercafe.com/2018/11/26/a-boomers-first-book-but-not-his-first-adventure/" title="A boomer’s first book … but not his first adventure">
						<span class="nav-link-text">A boomer’s first book … but not his first adventure</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
					
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->



			<!-- SECONDARY CONTENT AREA (#secondary) -->
			<div id="secondary" class="sidebar-area">

				<!-- SIDEBAR-WIDE TOP (.sidebar-wide-top) -->
				<aside class="sidebar sidebar-wide-top" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2018Nov20-3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="1036284341"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="prosperitytext-widget-5" class="widget prosperitytext"><div class="widget-wrap"><div class="prosperity-text wide" style="font-size:14px;padding-top:5px;padding-bottom:5px;background-image:url(https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/blank.gif);text-align:center;background-color:#ededd7;color:#0127bf!important;"><div class="unwrap"><h2 class="widget-title widgettitle">Post a Comment. Your email address will not be published.</h2>First-time comments are moderated. 
BoomerCafé reserves the right to remove comments laced with such things as profanity and/or personal attacks. 
Comments limited to 250 words.</div></div></div></section><section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h2 class="widget-title widgettitle">Recent Comments</h2><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/0132fd7d571f5adca96e2698c8582054?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/0132fd7d571f5adca96e2698c8582054?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='http://www.altcp.org/' rel='external nofollow' class='url'>Samantha Stein</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2018/02/13/housing-challenges-as-baby-boomer-age/#comment-306798">Housing challenges as baby boomers age</a></span>: &ldquo;<span class="comment-excerpt">Thanks for sharing this issue! Women will surely face the greatest housing challenge as they age. I hope this can&hellip;</span>&rdquo; <span class="comment-date">Nov 28, 19:47</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/c695dc8acca27ca6465468f54ce68b49?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c695dc8acca27ca6465468f54ce68b49?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Victoria</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2018/11/16/boomer-opinion-time-for-a-change-when-we-die/#comment-306789">Boomer Opinion: Time for a change when we die</a></span>: &ldquo;<span class="comment-excerpt">There is a difference though between the laws California (where I live), etc., I believe you have to have a&hellip;</span>&rdquo; <span class="comment-date">Nov 27, 16:38</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/b58903c871dc28900ddb27b06874e10f?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b58903c871dc28900ddb27b06874e10f?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='http://www.pineapplehillsc.com' rel='external nofollow' class='url'>Tim Bryant</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2018/11/25/why-arent-there-more-boomer-entrepreneurs/#comment-306785">Why aren’t there more boomer entrepreneurs?</a></span>: &ldquo;<span class="comment-excerpt">Absolutely agree, Alicia. I worked in marketing for about thirty years but wanted to be a writer. Throughout my career,&hellip;</span>&rdquo; <span class="comment-date">Nov 26, 07:51</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/849ecab70c9de9fc074c4201e1f60e95?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/849ecab70c9de9fc074c4201e1f60e95?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">chyinpa</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/#comment-306779">Health benefits of walking for people over age 50</a></span>: &ldquo;<span class="comment-excerpt">Not sure where you got that from.  The article says the faster you walk the better, but it doesn't&hellip;</span>&rdquo; <span class="comment-date">Nov 25, 14:22</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/d7c2fb979c953eacfa66564c72882d62?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d7c2fb979c953eacfa66564c72882d62?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Trudy Van Buskirk</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2018/11/25/why-arent-there-more-boomer-entrepreneurs/#comment-306778">Why aren’t there more boomer entrepreneurs?</a></span>: &ldquo;<span class="comment-excerpt">Yeah!! And you're right about other writers not asking your age ...</span>&rdquo; <span class="comment-date">Nov 25, 14:12</span></div></li></ul></div></section><section id="prosperitytext-widget-3" class="widget prosperitytext"><div class="widget-wrap"><div class="prosperity-text wide" style="font-size:18px;padding-top:0px;padding-bottom:0px;background-image:url(https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/blank.gif);text-align:left;background-color:#f8f8f8;color:#444444!important;"><div class="unwrap"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2018 5-7 square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:300px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9407455738"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></section><section id="yikes_easy_mc_widget-2" class="widget widget_yikes_easy_mc_widget"><div class="widget-wrap"><h2 class="widget-title widgettitle">Sign-up for Free Story Updates</h2>
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="sign-up-for-free-story-updates-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="4a2da2853a">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="9462339288">
				<input type="hidden" name="_wp_http_referer" value="/2018/11/29/a-fond-look-at-boomers-by-a-woman-who-taught-them/" />				
			</form>
			<!-- MailChimp Form generated by Easy Forms for MailChimp v6.4.10 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Apr 16 300-250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="7716389648"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="catposts-widget-3" class="widget catposts"><div class="widget-wrap"><h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/opinion/">Boomer Opinion</a></h2><div class='cat-posts-widget textwidget'>
				<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2018/11/22/boomer-opinion-its-called-realpolitik/" title="Boomer Opinion: It&#8217;s called Realpolitik">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2018/11/trump_handshake_prince-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2018/11/trump_handshake_prince-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2018/11/trump_handshake_prince-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2018/11/trump_handshake_prince-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2018/11/trump_handshake_prince-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2018/11/trump_handshake_prince-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2018/11/trump_handshake_prince-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2018/11/trump_handshake_prince-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2018/11/trump_handshake_prince.jpg 1136w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2018/11/22/boomer-opinion-its-called-realpolitik/" rel="bookmark">Boomer Opinion: It&#8217;s called Realpolitik</a></h3>
						<p>Career journalist Greg Dobbs muses over the presidential path.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2018/11/16/boomer-opinion-time-for-a-change-when-we-die/" title="Boomer Opinion: Time for a change when we die">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2018/11/daffodils_hands-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2018/11/daffodils_hands-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2018/11/daffodils_hands-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2018/11/daffodils_hands-768x511.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2018/11/daffodils_hands-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2018/11/daffodils_hands-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2018/11/daffodils_hands-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2018/11/daffodils_hands-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2018/11/daffodils_hands.jpg 1000w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2018/11/16/boomer-opinion-time-for-a-change-when-we-die/" rel="bookmark">Boomer Opinion: Time for a change when we die</a></h3>
						<p>Writer Emily Gaffney suggests it&#8217;s time for a change in how we discuss death.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2018/11/14/a-boomer-a-journalist-has-had-enough/" title="A boomer, a journalist, has had enough">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2018/11/acosta_trump-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2018/11/acosta_trump-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2018/11/acosta_trump-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2018/11/acosta_trump-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2018/11/acosta_trump-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2018/11/acosta_trump-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2018/11/acosta_trump-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2018/11/acosta_trump-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2018/11/acosta_trump.jpg 860w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2018/11/14/a-boomer-a-journalist-has-had-enough/" rel="bookmark">A boomer, a journalist, has had enough</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs says the president&#8217;s disdain for journalism is the last straw.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2018/11/08/this-baby-boomer-has-had-it-with-the-erosion-of-tv-news/" title="This baby boomer has had it with the erosion of TV news">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2018/11/kornacki_2-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2018/11/kornacki_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2018/11/kornacki_2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2018/11/kornacki_2-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2018/11/kornacki_2-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2018/11/kornacki_2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2018/11/kornacki_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2018/11/kornacki_2-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2018/11/kornacki_2.jpg 1000w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2018/11/08/this-baby-boomer-has-had-it-with-the-erosion-of-tv-news/" rel="bookmark">This baby boomer has had it with the erosion of TV news</a></h3>
						<p>News or theatrics? How news coverage has changed in our generation.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2018/10/16/every-boomer-lives-today-with-a-new-threat/" title="Every boomer lives today with a new threat">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2017/11/cyber_terror_2_2-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2017/11/cyber_terror_2_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2017/11/cyber_terror_2_2-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2017/11/cyber_terror_2_2-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2017/11/cyber_terror_2_2-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2017/11/cyber_terror_2_2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2017/11/cyber_terror_2_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2017/11/cyber_terror_2_2-350x233.jpg 350w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2018/10/16/every-boomer-lives-today-with-a-new-threat/" rel="bookmark">Every boomer lives today with a new threat</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs tries to make sense of the impact of cyber warfare.</p>
					</div>
				</div>
		</div>
</div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 May 2 300 edit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="3347968447"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="wpp-2" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-100x66.jpg" width="100" height="66" alt="The 50 best songs of our boomer generation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" title="Health benefits of walking for people over age 50" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-100x66.jpg" width="100" height="66" alt="Health benefits of walking for people over age 50" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" title="Health benefits of walking for people over age 50" class="wpp-post-title" target="_self">Health benefits of walking for people over age 50</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/03/31/a-baby-boomer-asks-what-in-the-world-does-russia-want/" title="A baby boomer asks &#8230; What in the world does Russia want?" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/45761-featured-100x66.jpg" width="100" height="66" alt="A baby boomer asks ... What in the world does Russia want?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/03/31/a-baby-boomer-asks-what-in-the-world-does-russia-want/" title="A baby boomer asks &#8230; What in the world does Russia want?" class="wpp-post-title" target="_self">A baby boomer asks &#8230; What in the world does Russia want?</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/03/21/how-do-baby-boomers-deal-with-new-u-s-tax-law/" title="How do baby boomers deal with new U.S. tax law?" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/45691-featured-100x66.jpg" width="100" height="66" alt="How do baby boomers deal with new U.S. tax law?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/03/21/how-do-baby-boomers-deal-with-new-u-s-tax-law/" title="How do baby boomers deal with new U.S. tax law?" class="wpp-post-title" target="_self">How do baby boomers deal with new U.S. tax law?</a>
</li>
<li>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/528-featured-100x66.jpg" width="100" height="66" alt="Story Submissions" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" class="wpp-post-title" target="_self">Story Submissions</a>
</li>
</ul>

</div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2018-10-29-tower -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="6590812635"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>				</aside><!-- END SIDEBAR-WIDE TOP (.sidebar-wide-top) -->

				
			</div><!-- END SECONDARY CONTENT AREA (#secondary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

		
		
			<!-- FOOTER WIDGETS (#footer-widgets) -->
			<div id="footer-widgets">
				<div class="wrap">
					<div class="row">
						<!-- FOOTER WIDGETS LEFT (.footer-widgets-left) -->
						<aside class="sidebar col-md-4 footer-widgets-left">
							
<section id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-60x40.jpg" width="60" height="40" alt="The 50 best songs of our boomer generation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" title="Health benefits of walking for people over age 50" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41634-featured-60x40.jpg" width="60" height="40" alt="Health benefits of walking for people over age 50" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2017/04/08/health-benefits-of-walking-for-people-over-age-50-2/" title="Health benefits of walking for people over age 50" class="wpp-post-title" target="_self">Health benefits of walking for people over age 50</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/03/31/a-baby-boomer-asks-what-in-the-world-does-russia-want/" title="A baby boomer asks &#8230; What in the world does Russia want?" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/45761-featured-60x40.jpg" width="60" height="40" alt="A baby boomer asks ... What in the world does Russia want?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/03/31/a-baby-boomer-asks-what-in-the-world-does-russia-want/" title="A baby boomer asks &#8230; What in the world does Russia want?" class="wpp-post-title" target="_self">A baby boomer asks &#8230; What in the world does Russia want?</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/03/21/how-do-baby-boomers-deal-with-new-u-s-tax-law/" title="How do baby boomers deal with new U.S. tax law?" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/45691-featured-60x40.jpg" width="60" height="40" alt="How do baby boomers deal with new U.S. tax law?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/03/21/how-do-baby-boomers-deal-with-new-u-s-tax-law/" title="How do baby boomers deal with new U.S. tax law?" class="wpp-post-title" target="_self">How do baby boomers deal with new U.S. tax law?</a>
</li>
<li>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/528-featured-60x40.jpg" width="60" height="40" alt="Story Submissions" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" class="wpp-post-title" target="_self">Story Submissions</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/03/23/the-day-a-boomer-learned-who-loretta-young-really-was/" title="The day a boomer learned who Loretta Young really was" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/45393-featured-60x40.jpg" width="60" height="40" alt="The day a boomer learned who Loretta Young really was" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/03/23/the-day-a-boomer-learned-who-loretta-young-really-was/" title="The day a boomer learned who Loretta Young really was" class="wpp-post-title" target="_self">The day a boomer learned who Loretta Young <i>really</i> was</a>
</li>
</ul>

</div></section>
						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-left) -->

						<!-- FOOTER WIDGETS CENTER (.footer-widgets-center) -->
						<aside class="sidebar col-md-4 footer-widgets-center">
							<section id="prosperitytext-widget-2" class="widget prosperitytext"><div class="widget-wrap"><div class="prosperity-text wide" style="font-size:18px;padding-top:px;padding-bottom:px;background-image:url(https://www.boomercafe.com/wp-content/themes/wp-prosperity/images/blank.gif);text-align:left;background-color:#f8f8f8;color:#444444!important;"><div class="unwrap"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Apr 15 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9781878844"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></section><section id="socialicons-widget-3" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Let&#8217;s Connect</h2>
		<div class="textwidget color round">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon googleplus" rel="external" title="Connect on Google+" href="https://plus.google.com/u/0/107529263741071794048/?rel=author"><i class="fa fa-google-plus"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>						</aside><!-- END FOOTER WIDGET CENTER (.footer-widgets-center) -->

						<!-- FOOTER WIDGETS RIGHT (.footer-widgets-right) -->
						<aside class="sidebar col-md-4 footer-widgets-right">
							<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé&#8217;s Past Stories</h2>		<label class="screen-reader-text" for="archives-dropdown-3">BoomerCafé&#8217;s Past Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.boomercafe.com/2018/11/'> November 2018 </option>
	<option value='https://www.boomercafe.com/2018/10/'> October 2018 </option>
	<option value='https://www.boomercafe.com/2018/09/'> September 2018 </option>
	<option value='https://www.boomercafe.com/2018/08/'> August 2018 </option>
	<option value='https://www.boomercafe.com/2018/07/'> July 2018 </option>
	<option value='https://www.boomercafe.com/2018/06/'> June 2018 </option>
	<option value='https://www.boomercafe.com/2018/05/'> May 2018 </option>
	<option value='https://www.boomercafe.com/2018/04/'> April 2018 </option>
	<option value='https://www.boomercafe.com/2018/03/'> March 2018 </option>
	<option value='https://www.boomercafe.com/2018/02/'> February 2018 </option>
	<option value='https://www.boomercafe.com/2018/01/'> January 2018 </option>
	<option value='https://www.boomercafe.com/2017/12/'> December 2017 </option>
	<option value='https://www.boomercafe.com/2017/11/'> November 2017 </option>
	<option value='https://www.boomercafe.com/2017/10/'> October 2017 </option>
	<option value='https://www.boomercafe.com/2017/09/'> September 2017 </option>
	<option value='https://www.boomercafe.com/2017/08/'> August 2017 </option>
	<option value='https://www.boomercafe.com/2017/07/'> July 2017 </option>
	<option value='https://www.boomercafe.com/2017/06/'> June 2017 </option>
	<option value='https://www.boomercafe.com/2017/05/'> May 2017 </option>
	<option value='https://www.boomercafe.com/2017/04/'> April 2017 </option>
	<option value='https://www.boomercafe.com/2017/03/'> March 2017 </option>
	<option value='https://www.boomercafe.com/2017/02/'> February 2017 </option>
	<option value='https://www.boomercafe.com/2017/01/'> January 2017 </option>
	<option value='https://www.boomercafe.com/2016/12/'> December 2016 </option>
	<option value='https://www.boomercafe.com/2016/11/'> November 2016 </option>
	<option value='https://www.boomercafe.com/2016/10/'> October 2016 </option>
	<option value='https://www.boomercafe.com/2016/09/'> September 2016 </option>
	<option value='https://www.boomercafe.com/2016/08/'> August 2016 </option>
	<option value='https://www.boomercafe.com/2016/07/'> July 2016 </option>
	<option value='https://www.boomercafe.com/2016/06/'> June 2016 </option>
	<option value='https://www.boomercafe.com/2016/05/'> May 2016 </option>
	<option value='https://www.boomercafe.com/2016/04/'> April 2016 </option>
	<option value='https://www.boomercafe.com/2016/03/'> March 2016 </option>
	<option value='https://www.boomercafe.com/2016/02/'> February 2016 </option>
	<option value='https://www.boomercafe.com/2016/01/'> January 2016 </option>
	<option value='https://www.boomercafe.com/2015/12/'> December 2015 </option>
	<option value='https://www.boomercafe.com/2015/11/'> November 2015 </option>
	<option value='https://www.boomercafe.com/2015/10/'> October 2015 </option>
	<option value='https://www.boomercafe.com/2015/09/'> September 2015 </option>
	<option value='https://www.boomercafe.com/2015/08/'> August 2015 </option>
	<option value='https://www.boomercafe.com/2015/07/'> July 2015 </option>
	<option value='https://www.boomercafe.com/2015/06/'> June 2015 </option>
	<option value='https://www.boomercafe.com/2015/05/'> May 2015 </option>
	<option value='https://www.boomercafe.com/2015/04/'> April 2015 </option>
	<option value='https://www.boomercafe.com/2015/03/'> March 2015 </option>
	<option value='https://www.boomercafe.com/2014/08/'> August 2014 </option>
	<option value='https://www.boomercafe.com/2014/06/'> June 2014 </option>
	<option value='https://www.boomercafe.com/2013/06/'> June 2013 </option>
	<option value='https://www.boomercafe.com/2012/06/'> June 2012 </option>

		</select>
		</div></section><section id="text-250677801" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is a partner of the PBS website NextAvenue.org.</h2>			<div class="textwidget"><a href="http://www.nextavenue.org/showcase/sites-we-love/" target="blank"><img src="https://www.boomercafe.com/wp-content/uploads/2018/05/next_avenue_horizontal_logo.jpg"</a/></a></div>
		</div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-right) -->
					</div><!-- .row -->
				</div><!-- END .wrap -->
			</div><!-- END FOOTER WIDGETS (#footer-widgets) -->
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon googleplus" rel="external" title="Connect on Google+" href="https://plus.google.com/u/0/107529263741071794048/?rel=author"><i class="fa fa-google-plus"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div> 
						<div class="site-info">
							©2018 BoomerCafé. <a href="http://www.michaeldpollock.com/?p=12692" title="WordPress Theme">Site crafted by Michael D. Pollock</a>.						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","post_id":"47856","is_singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/yuzo-related-post/assets/js/yuzo-postviews-cache.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/plugins.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/manual-trigger.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.sloppy-masonry.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/functions.js'></script>
<script async="async" type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","page_data":"47856","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"3dd5f18a2f"};var form_submission_helpers = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.boomercafe.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"47856"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/42711d0f-1543423155.min.js'></script>

	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>
<!-- Page generated by LiteSpeed Cache 2.7.3 on 2018-11-29 10:38:35 -->