<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.boomercafe.com/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<title>Would you get in a car with an older boomer behind the wheel? | BoomerCafé</title>

		<!-- Google Plus Link -->
		<link rel="author" href="https://plus.google.com/u/0/107529263741071794048/" />

	
<!-- This site is optimized with the Yoast SEO plugin v8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Imagine ... BoomerCafé&#039;s Greg Dobbs being called, &quot;the dude.&quot;"/>
<link rel="canonical" href="https://www.boomercafe.com/2018/09/01/would-you-get-in-a-car-with-an-older-boomer-behind-the-wheel/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/107529263741071794048/?pageId=107529263741071794048"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Would you get in a car with an older boomer behind the wheel? | BoomerCafé" />
<meta property="og:description" content="Imagine ... BoomerCafé&#039;s Greg Dobbs being called, &quot;the dude.&quot;" />
<meta property="og:url" content="https://www.boomercafe.com/2018/09/01/would-you-get-in-a-car-with-an-older-boomer-behind-the-wheel/" />
<meta property="og:site_name" content="BoomerCafé" />
<meta property="article:publisher" content="https://www.facebook.com/Boomercafe" />
<meta property="article:tag" content="age" />
<meta property="article:tag" content="aging" />
<meta property="article:tag" content="elderly" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Greg Dobbs" />
<meta property="article:section" content="Health &amp; Fitness" />
<meta property="article:published_time" content="2018-09-01T00:02:07-04:00" />
<meta property="article:modified_time" content="2018-08-17T09:57:32-04:00" />
<meta property="og:updated_time" content="2018-08-17T09:57:32-04:00" />
<meta property="og:image" content="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/greg_venice_edited.jpg" />
<meta property="og:image:secure_url" content="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/greg_venice_edited.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Imagine ... BoomerCafé&#039;s Greg Dobbs being called, &quot;the dude.&quot;" />
<meta name="twitter:title" content="Would you get in a car with an older boomer behind the wheel? | BoomerCafé" />
<meta name="twitter:site" content="@boomercafe" />
<meta name="twitter:image" content="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/greg_venice_edited.jpg" />
<meta name="twitter:creator" content="@boomercafe" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.boomercafe.com\/","sameAs":["https:\/\/www.facebook.com\/Boomercafe","https:\/\/plus.google.com\/u\/0\/b\/107529263741071794048\/?pageId=107529263741071794048","https:\/\/www.pinterest.com\/boomercafe\/","https:\/\/twitter.com\/boomercafe"],"@id":"https:\/\/www.boomercafe.com\/#organization","name":"BoomerCaf\u00e9","logo":"https:\/\/www.boomercafe.com\/wp-content\/uploads\/2018\/05\/boomercafe-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Feed" href="https://www.boomercafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Comments Feed" href="https://www.boomercafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Would you get in a car with an older boomer behind the wheel? Comments Feed" href="https://www.boomercafe.com/2018/09/01/would-you-get-in-a-car-with-an-older-boomer-behind-the-wheel/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boomercafe.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='css-0-css'  href='https://www.boomercafe.com/wp-content/mmr/54e43c06-1535570939.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-1-css'  href='https://www.boomercafe.com/wp-content/mmr/f06d0d9b-1510847207.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-2-css'  href='https://www.boomercafe.com/wp-content/mmr/7c41114f-1440626562.min.css' type='text/css' media='print' />
<link rel='stylesheet' id='css-3-css'  href='https://www.boomercafe.com/wp-content/mmr/c30a1bc7-1530274847.min.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.boomercafe.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"47247","token":"056c0893f0","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/527b268f-1533839527.min.js'></script>
<link rel='https://api.w.org/' href='https://www.boomercafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boomercafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d3vq1fyeuei40m.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.boomercafe.com/?p=47247' />
<link rel="alternate" type="application/json+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F09%2F01%2Fwould-you-get-in-a-car-with-an-older-boomer-behind-the-wheel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F09%2F01%2Fwould-you-get-in-a-car-with-an-older-boomer-behind-the-wheel%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- <meta name="NextGEN" version="3.0.7" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">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</style>
<link rel="Shortcut Icon" href="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2015/03/boomercafe-logo-fav.jpg" type="image/x-icon" />
<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-105778039-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<link rel='stylesheet' id='css-5-css'  href='https://www.boomercafe.com/wp-content/mmr/195a18a8-1532822392.min.css' type='text/css' media='all' />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-47247 single-format-standard c-sw two-column full-header darkheader nav-arrows" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	<script src="//load.sumome.com/" data-sumo-site-id="5aa00cf6769811bd499804576fb32221848a295079c55f47f7669215abf86567" async="async"></script>
	
	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="topnav" class="nav-menu"><li id="menu-item-21524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21524"><a href="https://www.boomercafe.com/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.boomercafe.com/story-submissions/">Story Submissions</a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21520"><a href="https://www.boomercafe.com/boomercafe/">About BoomerCafé</a>
<ul class="sub-menu">
	<li id="menu-item-21523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21523"><a href="https://www.boomercafe.com/boomercafe/greg-dobbs/">Greg Dobbs</a></li>
	<li id="menu-item-21522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21522"><a href="https://www.boomercafe.com/boomercafe/david-henderson/">David Henderson</a></li>
	<li id="menu-item-21521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21521"><a href="https://www.boomercafe.com/boomercafe/copyright/">Copyright</a></li>
</ul>
</li>
<li id="menu-item-21517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21517"><a href="https://www.boomercafe.com/past-stories/">Past Stories</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="https://www.boomercafe.com/" title="BoomerCafé" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2017/03/BOOMERCAFE_1080_v3.jpg" alt="BoomerCafé" />
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
						<div class="nav-below-header">
					<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li id="menu-item-21525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21525"><a href="https://www.boomercafe.com/baby-boomer/">Active Lifestyle</a></li>
<li id="menu-item-43674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43674"><a href="https://www.boomercafe.com/opinion/">Boomer Opinion</a></li>
<li id="menu-item-21526" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21526"><a href="https://www.boomercafe.com/wellness/">Health &#038; Fitness</a></li>
<li id="menu-item-21528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21528"><a href="https://www.boomercafe.com/money-work/">Money &#038; Work</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21529"><a href="https://www.boomercafe.com/travel-leisure/">Travel &#038; Leisure</a></li>
<li id="menu-item-21527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21527"><a href="https://www.boomercafe.com/books-baby-boomer/">Books</a></li>
<li id="menu-item-21530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21530"><a href="https://www.boomercafe.com/retirement-baby-boomer/">Retirement</a></li>
</ul>				<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->				</div>
			
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="https://www.boomercafe.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">

			<div class="tb-col-border narrow"></div>

			<div class="tb-col-border wide"></div>

			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

							<!-- TOP CONTENT BANNER -->
		<div class="banner-ad ad-content-top" style="background-color:#ffffff">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 6-10 horiz -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9495562442"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-47247" class="post-47247 post type-post status-publish format-standard has-post-thumbnail hentry category-wellness tag-age tag-aging tag-elderly tag-featured tag-greg-dobbs wellness" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								Would you get in a car with an older boomer behind the wheel?			</span>
		</h1>
	<div class="entry-meta"><span class="date"><i class="fa fa-clock-o"></i><time class="entry-date" itemprop="datePublished" datetime="2018-09-01T00:02:07+00:00">September 1, 2018</time></span><span class="categories-links"><i class="fa fa-folder-open"></i><a href="https://www.boomercafe.com/wellness/" rel="category tag">Health &amp; Fitness</a></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="https://www.boomercafe.com/2018/09/01/would-you-get-in-a-car-with-an-older-boomer-behind-the-wheel/#respond">0 Comments</a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
									
									<div class="entry-content" itemprop="text">
										<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.boomercafe.com/2018/09/01/would-you-get-in-a-car-with-an-older-boomer-behind-the-wheel/" data-a2a-title="Would you get in a car with an older boomer behind the wheel?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F09%2F01%2Fwould-you-get-in-a-car-with-an-older-boomer-behind-the-wheel%2F&amp;linkname=Would%20you%20get%20in%20a%20car%20with%20an%20older%20boomer%20behind%20the%20wheel%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F09%2F01%2Fwould-you-get-in-a-car-with-an-older-boomer-behind-the-wheel%2F&amp;linkname=Would%20you%20get%20in%20a%20car%20with%20an%20older%20boomer%20behind%20the%20wheel%3F" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F09%2F01%2Fwould-you-get-in-a-car-with-an-older-boomer-behind-the-wheel%2F&amp;linkname=Would%20you%20get%20in%20a%20car%20with%20an%20older%20boomer%20behind%20the%20wheel%3F" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F09%2F01%2Fwould-you-get-in-a-car-with-an-older-boomer-behind-the-wheel%2F&amp;linkname=Would%20you%20get%20in%20a%20car%20with%20an%20older%20boomer%20behind%20the%20wheel%3F" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F09%2F01%2Fwould-you-get-in-a-car-with-an-older-boomer-behind-the-wheel%2F&amp;linkname=Would%20you%20get%20in%20a%20car%20with%20an%20older%20boomer%20behind%20the%20wheel%3F" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F09%2F01%2Fwould-you-get-in-a-car-with-an-older-boomer-behind-the-wheel%2F&amp;linkname=Would%20you%20get%20in%20a%20car%20with%20an%20older%20boomer%20behind%20the%20wheel%3F" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><strong>There’s no denying the fact: roughly half of baby boomers are now senior citizens. But as BoomerCafé co-founder and executive editor <a href="https://www.gregdobbs.net" target="_blank" rel="noopener">Greg Dobbs</a> writes, age obviously is more than just an illusion, but it also can be just a state of mind.</strong></p>
<p>I know how old 71 sounds to young people because I know how old it sounded to me when I was one of them. There was even a time when I probably would not have gotten in a car with a 71-year-old man behind the wheel. Old eyes, bad ears, slower reaction times and all the rest.</p>
<p>Now, I get in that car every time I leave home. Because now, I’m that man.</p>
<div id="attachment_47228" style="width: 400px" class="wp-caption aligncenter"><img class="size-large wp-image-47228" src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/Greg_dolomites_1-390x520.jpg" alt="" width="390" height="520" srcset="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/Greg_dolomites_1-390x520.jpg 390w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/Greg_dolomites_1-135x180.jpg 135w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/Greg_dolomites_1-285x380.jpg 285w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/Greg_dolomites_1-350x467.jpg 350w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/Greg_dolomites_1.jpg 750w" sizes="(max-width: 390px) 100vw, 390px" /><p class="wp-caption-text">Greg recently toured the fiercely steep Dolomites in Italy by bicycle.</p></div>
<p>Age is a funny thing. As baby boomers and therefore one of the oldest generations still roaming the earth, we all know that the longer you live, the more you’ve seen and the more you’ve learned. Yet we also know that the older you get, at least in some segments of society, the less respect you are accorded for all that wisdom you’ve collected.</p>
<p>There is a law school in San Francisco — Hastings College of the Law, an arm of the University of California — that used to understand all that. For more than 30 years, until age discrimination laws took root at other schools, its professors were unique. They were judges and attorneys who’d been forced to retire elsewhere because they’d turned 65. Hastings opened its arms to these sage senior citizens. They brought backgrounds that younger professors could not pretend to have. The dean of Harvard’s law school said Hastings probably had “the strongest law faculty in the nation.”</p>
<p>My own claims to strength might not reflect great wisdom, but they do reflect a passion to do what I like to do, senior status notwithstanding. That, for instance, is why I still ski. In fact, I ski on a monoski (which younger people seem to think is cool enough that they call me “dude,” and trust me, there is no place else on the planet where anyone calls me “dude”).</p>
<div id="attachment_47227" style="width: 630px" class="wp-caption aligncenter"><img class="size-large wp-image-47227" src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/Greg_monoski_1-620x465.jpg" alt="" width="620" height="465" srcset="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/Greg_monoski_1-620x465.jpg 620w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/Greg_monoski_1-180x135.jpg 180w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/Greg_monoski_1-380x285.jpg 380w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/Greg_monoski_1-768x576.jpg 768w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/Greg_monoski_1-350x263.jpg 350w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/Greg_monoski_1.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text">Greg, also known as &#8220;Dude,&#8221; (on the right) is a member of the ski patrol at Vail Ski Resort and rescued the fellow on the left.</p></div>
<p>I even work during the Winter as an arm of ski patrol at the Vail Ski Resort, spending most of the day either responding to radio calls or just cruising the slopes, searching for people with problems (my supervisor’s advice: ski with your head on a swivel). I sometimes joke that I keep my helmet and goggles on tightly so the people I’m helping don’t know that the guy bailing them out is twice their age.</p>
<p>Funny thing is, heading home after a strenuous shift on the slopes, I get on a bus where typically there are signs over the seats saying something like, “Please surrender your seat to senior citizens.” Every once in a while, someone does. Which I decline. How can I make them stand when I was just out there skiing, myself?</p>
<div id="attachment_47251" style="width: 630px" class="wp-caption aligncenter"><img class="size-large wp-image-47251" src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/greg_venice_edited-620x414.jpg" alt="" width="620" height="414" srcset="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/greg_venice_edited-620x414.jpg 620w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/greg_venice_edited-180x120.jpg 180w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/greg_venice_edited-380x253.jpg 380w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/greg_venice_edited-768x512.jpg 768w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/greg_venice_edited-615x410.jpg 615w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/greg_venice_edited-400x266.jpg 400w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/greg_venice_edited-350x233.jpg 350w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/greg_venice_edited.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text">Greg in Venice &#8230; ready to &#8220;drive&#8221; a gondola.</p></div>
<p>Cycling’s the same. Last month I wrote for BoomerCafé about my eight days in Italy, biking in the Dolomites with a group mostly around my age, climbing the steepest mountain passes I’ve ever climbed (grades as sharp as 18%). I cycle a lot where I live in Colorado, but our passes feel almost flat by comparison. I would have thought — maybe you would have thought — that by one’s seventies, such physical feats would be beyond reach.</p>
<p>But depending on your frame of mind — and of course on your physical condition too — they’re not. It’s just a matter of how you handle two things. First, everyone’s body erodes; that’s why major league athletes often are past their prime and washed up by their mid-30s. So certainly by my age, I have to accept that I’m not as strong as I used to be. But the question isn’t how I’m doing against someone younger; the question is, how am I doing for my age?</p>
<p>And second, every 365 days, all of us (if we’re lucky) turn a year older. Here too, the question isn’t whether I should read the calendar and say, “Well, I guess I’m too old for this now.” The question is, do I have to abide by the calendar as if some magical number — say, 70 — means I should change the way I live? The answer, of course, is no.</p>
<p>I represent the first year of our baby boomer generation. Ten years ago, those of us on the leading edge of the generation prided ourselves on thinking, “60 is the new 40.” Now it’s “70 is the new 50.”</p>
<div id="attachment_44108" style="width: 390px" class="wp-caption alignright"><img class="size-medium wp-image-44108" src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2017/10/Greg_Dobbs_2-380x253.jpg" alt="" width="380" height="253" srcset="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2017/10/Greg_Dobbs_2-380x253.jpg 380w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2017/10/Greg_Dobbs_2-180x120.jpg 180w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2017/10/Greg_Dobbs_2-768x512.jpg 768w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2017/10/Greg_Dobbs_2-620x414.jpg 620w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2017/10/Greg_Dobbs_2-615x410.jpg 615w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2017/10/Greg_Dobbs_2-400x266.jpg 400w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2017/10/Greg_Dobbs_2-350x233.jpg 350w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2017/10/Greg_Dobbs_2.jpg 1000w" sizes="(max-width: 380px) 100vw, 380px" /><p class="wp-caption-text">Greg Dobbs</p></div>
<p>That’s the body. If it supports a younger lifestyle, why not?! And the mind? Well, while some in their 70s already show signs of dementia or worse, most still don’t. I make speeches about our national security on the behalf of the Denver-based Counterterrorism Education Learning Lab, and so far, no one has said I’m not making sense. To the contrary, after 40-plus years covering security issues around the world, I might make more sense than some speaker half my age. Just like those law professors at Hastings.</p>
<p>True, I don’t have the energy any more to actually cover news around the world as I did for so long. I watch network foreign correspondents these days (those few who are left), bouncing from country to country and continent to continent, and my only reaction is, “I’m sure glad I’m not doing that.” But I’m not a doddering fool either. Sure, some people my age are but then again, some people half my age are too.</p>
<p>So take no pity that I’m in my seventies. As they say, it’s way better than the alternative. And if someone much younger sees me on a bus and offers me a seat, I’ll say thank you but probably turn them down. They’re likely just as tired as I am.</p>
<p>But enough of all this writing about age. I’m going out to ride my bike.</p>
<!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.81'><!-- with result --><div class='yuzo_clearfixed yuzo__title'><h4>Enjoy Other Stories on BoomerCafé ...</h4></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-33489 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2015/08/14/baseball-hot-dogs-fitness-can-baby-boomers-have-it-all/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2014/04/baseball_and_fitness_lg-370x245.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Baseball, hot dogs, fitness?  Can baby boomers hav...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-38615 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2016/10/19/a-time-when-no-one-was-a-stranger-at-fenwick-island/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2016/10/fenwick_light_house_2-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">A time when no one was a stranger at Fenwick Islan...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-24045 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2014/07/16/remember-days-things-simpler/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2014/07/B-17_starting-370x246.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Remember the days when things were simpler?</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-42100 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2017/05/20/how-boomers-can-keep-working-into-our-60s-and-beyond/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2016/10/boomers_work_jobs_2-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">How boomers can keep working into our 60s and beyo...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-25547 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2014/10/13/boomers-need-know-medicare-open-enrollment/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2014/09/image-370x246.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">What Boomers need to know about Medicare Open Enro...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-33719 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2015/08/12/should-baby-boomers-hire-personal-trainers/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2015/02/Lorie_Eber_jog-2-370x247.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Should baby boomers hire personal trainers?</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <style>
								.yuzo_related_post img{width:195.5px !important; height:136px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) --><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.boomercafe.com/2018/09/01/would-you-get-in-a-car-with-an-older-boomer-behind-the-wheel/" data-a2a-title="Would you get in a car with an older boomer behind the wheel?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F09%2F01%2Fwould-you-get-in-a-car-with-an-older-boomer-behind-the-wheel%2F&amp;linkname=Would%20you%20get%20in%20a%20car%20with%20an%20older%20boomer%20behind%20the%20wheel%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F09%2F01%2Fwould-you-get-in-a-car-with-an-older-boomer-behind-the-wheel%2F&amp;linkname=Would%20you%20get%20in%20a%20car%20with%20an%20older%20boomer%20behind%20the%20wheel%3F" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F09%2F01%2Fwould-you-get-in-a-car-with-an-older-boomer-behind-the-wheel%2F&amp;linkname=Would%20you%20get%20in%20a%20car%20with%20an%20older%20boomer%20behind%20the%20wheel%3F" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F09%2F01%2Fwould-you-get-in-a-car-with-an-older-boomer-behind-the-wheel%2F&amp;linkname=Would%20you%20get%20in%20a%20car%20with%20an%20older%20boomer%20behind%20the%20wheel%3F" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F09%2F01%2Fwould-you-get-in-a-car-with-an-older-boomer-behind-the-wheel%2F&amp;linkname=Would%20you%20get%20in%20a%20car%20with%20an%20older%20boomer%20behind%20the%20wheel%3F" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F09%2F01%2Fwould-you-get-in-a-car-with-an-older-boomer-behind-the-wheel%2F&amp;linkname=Would%20you%20get%20in%20a%20car%20with%20an%20older%20boomer%20behind%20the%20wheel%3F" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
																					<!-- SINGLE POST BOTTOM (.single-post-bottom) -->
												<aside class="single-post-bottom">
													<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>												</aside><!-- SINGLE POST BOTTOM (.single-post-bottom) -->
											<div class="entry-meta"><span class="tags-links"><i class="fa fa-tag"></i><a href="https://www.boomercafe.com/tag/age/" rel="tag">age</a>, <a href="https://www.boomercafe.com/tag/aging/" rel="tag">aging</a>, <a href="https://www.boomercafe.com/tag/elderly/" rel="tag">elderly</a>, <a href="https://www.boomercafe.com/tag/featured/" rel="tag">Featured</a>, <a href="https://www.boomercafe.com/tag/greg-dobbs/" rel="tag">Greg Dobbs</a></span><meta itemprop="image" content="https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->


<div id="comments" class="entry-comments">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/09/01/would-you-get-in-a-car-with-an-older-boomer-behind-the-wheel/#respond" style="display:none;">Cancel Comment</a></small></h3>			<form action="https://www.boomercafe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea placeholder="" id="comment" name="comment" cols="45" rows="4" aria-required="true"></textarea></p><p class="comment-form-author"><span class="genericon genericon-user"></span><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><span class="genericon genericon-mail"></span><input id="email" placeholder="Email *" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><span class="genericon genericon-home"></span><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment" /> <input type='hidden' name='comment_post_ID' value='47247' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a7d1283425" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="10"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignright">
					<a href="https://www.boomercafe.com/2018/08/30/50-life-skills-every-boomer-woman-should-know/" title="50 Life Skills Every Boomer Woman Should Know">
						<span class="nav-link-text">50 Life Skills Every Boomer Woman Should Know</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
					
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->



			<!-- SECONDARY CONTENT AREA (#secondary) -->
			<div id="secondary" class="sidebar-area">

				<!-- SIDEBAR-WIDE TOP (.sidebar-wide-top) -->
				<aside class="sidebar sidebar-wide-top" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					<section id="prosperitytext-widget-4" class="widget prosperitytext"><div class="widget-wrap"><div class="wrap"><div class="prosperity-text" style="font-size:18px;padding-top:10px;padding-bottom:10px;background-image:url(https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/images/blank.gif);text-align:center;background-color:#eded95;color:#136ebf!important;">The BoomerCafé boys are both on vacation with their wives. So we’re showcasing the best and brightest of BoomerCafé pieces ’til they’re back.</div></div></div></section><section id="catposts-widget-3" class="widget catposts"><div class="widget-wrap"><h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/opinion/">Boomer Opinion</a></h2><div class='cat-posts-widget textwidget'>
				<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2018/08/26/a-boomers-memorable-brush-with-john-mccain/" title="A boomer’s memorable brush with John McCain">
			<img width="180" height="120" src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/McCain_obit-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/McCain_obit-180x120.jpg 180w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/McCain_obit-380x253.jpg 380w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/McCain_obit-768x512.jpg 768w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/McCain_obit-620x413.jpg 620w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/McCain_obit-615x410.jpg 615w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/McCain_obit-400x266.jpg 400w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/McCain_obit-350x233.jpg 350w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/McCain_obit.jpg 825w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2018/08/26/a-boomers-memorable-brush-with-john-mccain/" rel="bookmark">A boomer’s memorable brush with John McCain</a></h3>
						<p>John McCain was a standard bearer for humility, for honor, for decency.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2018/08/16/this-baby-boomer-journalist-is-not-an-enemy-of-the-people/" title="This baby boomer journalist is NOT an enemy of the people!">
			<img width="180" height="120" src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/Greg_Colombia-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/Greg_Colombia-180x120.jpg 180w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/Greg_Colombia-380x253.jpg 380w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/Greg_Colombia-768x511.jpg 768w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/Greg_Colombia-620x412.jpg 620w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/Greg_Colombia-615x410.jpg 615w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/Greg_Colombia-400x266.jpg 400w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/Greg_Colombia-350x233.jpg 350w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/Greg_Colombia.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2018/08/16/this-baby-boomer-journalist-is-not-an-enemy-of-the-people/" rel="bookmark">This baby boomer journalist is NOT an enemy of the people!</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs joins journalists pushing back on accusations of “fake news.&#8221;</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2018/08/04/baby-boomers-cant-get-away-from-it-all-any-more/" title="Baby boomers can’t “get away from it all” any more">
			<img width="180" height="120" src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/Greg_bike_village-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/Greg_bike_village-180x120.jpg 180w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/Greg_bike_village-380x253.jpg 380w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/Greg_bike_village-768x511.jpg 768w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/Greg_bike_village-620x413.jpg 620w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/Greg_bike_village-615x410.jpg 615w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/Greg_bike_village-400x266.jpg 400w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/Greg_bike_village-350x233.jpg 350w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/08/Greg_bike_village.jpg 1000w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2018/08/04/baby-boomers-cant-get-away-from-it-all-any-more/" rel="bookmark">Baby boomers can’t “get away from it all” any more</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs has realized he just cannot escape &#8230;</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2018/07/14/we-baby-boomers-have-seen-the-cold-war-before/" title="We baby boomers have seen the Cold War before">
			<img width="180" height="120" src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/07/Russian_troops-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/07/Russian_troops-180x120.jpg 180w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/07/Russian_troops-380x253.jpg 380w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/07/Russian_troops-768x512.jpg 768w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/07/Russian_troops-620x413.jpg 620w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/07/Russian_troops-615x410.jpg 615w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/07/Russian_troops-400x266.jpg 400w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/07/Russian_troops-350x233.jpg 350w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/07/Russian_troops.jpg 960w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2018/07/14/we-baby-boomers-have-seen-the-cold-war-before/" rel="bookmark">We baby boomers have seen the Cold War before</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs with his observations on Putin of Russia.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2018/07/07/is-the-president-like-a-rebel-without-a-cause/" title="Is the President like a Rebel Without A Cause?">
			<img width="180" height="120" src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/dean_car-1_Snapseed-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/dean_car-1_Snapseed-180x120.jpg 180w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/dean_car-1_Snapseed-380x253.jpg 380w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/dean_car-1_Snapseed-768x512.jpg 768w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/dean_car-1_Snapseed-620x413.jpg 620w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/dean_car-1_Snapseed-615x410.jpg 615w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/dean_car-1_Snapseed-400x266.jpg 400w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/dean_car-1_Snapseed-350x233.jpg 350w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/dean_car-1_Snapseed.jpg 1347w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2018/07/07/is-the-president-like-a-rebel-without-a-cause/" rel="bookmark">Is the President like a Rebel Without A Cause?</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs likens America&#8217;s leadership to a game of chicken.</p>
					</div>
				</div>
		</div>
</div></section><section id="text-250677805" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Apr 16 300-250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="7716389648"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section><section id="yikes_easy_mc_widget-2" class="widget widget_yikes_easy_mc_widget"><div class="widget-wrap"><h2 class="widget-title widgettitle">Sign-up for Free Story Updates</h2>
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="sign-up-for-free-story-updates-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id" value="4a2da2853a">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber" name="yikes_easy_mc_new_subscriber" value="34d1e98f81" /><input type="hidden" name="_wp_http_referer" value="/2018/09/01/would-you-get-in-a-car-with-an-older-boomer-behind-the-wheel/" />
			</form>
			<!-- MailChimp Form generated by Easy Forms for MailChimp v6.4.5 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</div></section><section id="prosperitytext-widget-3" class="widget prosperitytext"><div class="widget-wrap"><div class="prosperity-text wide" style="font-size:18px;padding-top:0px;padding-bottom:0px;background-image:url(https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/images/blank.gif);text-align:left;background-color:#f8f8f8;color:#444444!important;"><div class="unwrap"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2018 5-7 square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:300px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9407455738"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></section><section id="prosperitytext-widget-5" class="widget prosperitytext"><div class="widget-wrap"><div class="wrap"><div class="prosperity-text" style="font-size:14px;padding-top:10px;padding-bottom:10px;background-image:url(https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/images/blank.gif);text-align:center;background-color:#eded95;color:#136ebf!important;">First-time comments are moderated. There may be a brief delay in such cases. BoomerCafé only removes comments if they are inappropriately laced with such things as profanity and/or personal attacks.</div></div></div></section><section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h2 class="widget-title widgettitle">Recent Comments</h2><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/1187aaaa2152be74f99b58c094888bfe?s=40&#038;d=wavatar&#038;r=g' srcset="https://secure.gravatar.com/avatar/1187aaaa2152be74f99b58c094888bfe?s=80&#038;d=wavatar&#038;r=g 2x" class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='http://www.daisypettles.com' rel='external nofollow' class='url'>Daisy Pettles</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2018/08/28/boomer-author-bets-on-boomer-readers/#comment-305503">Boomer author bets on boomer readers</a></span>: &ldquo;<span class="comment-excerpt">Great tips, Claude. Thanks. I am active on Goodreads and NetGalley so I'll certainly look up the Boomer group there&hellip;</span>&rdquo; <span class="comment-date">Aug 31, 17:33</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/1187aaaa2152be74f99b58c094888bfe?s=40&#038;d=wavatar&#038;r=g' srcset="https://secure.gravatar.com/avatar/1187aaaa2152be74f99b58c094888bfe?s=80&#038;d=wavatar&#038;r=g 2x" class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='http://www.daisypettles.com' rel='external nofollow' class='url'>Daisy Pettles</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2018/08/28/boomer-author-bets-on-boomer-readers/#comment-305502">Boomer author bets on boomer readers</a></span>: &ldquo;<span class="comment-excerpt">Hi Mary Jo, I agree that romance is very age fixated. I was shocked at how age-phobic all the pulp&hellip;</span>&rdquo; <span class="comment-date">Aug 31, 17:30</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/1187aaaa2152be74f99b58c094888bfe?s=40&#038;d=wavatar&#038;r=g' srcset="https://secure.gravatar.com/avatar/1187aaaa2152be74f99b58c094888bfe?s=80&#038;d=wavatar&#038;r=g 2x" class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='http://www.daisypettles.com' rel='external nofollow' class='url'>Daisy Pettles</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2018/08/28/boomer-author-bets-on-boomer-readers/#comment-305501">Boomer author bets on boomer readers</a></span>: &ldquo;<span class="comment-excerpt">Thanks so much for your encouragement, Ria. It's a lot of fun to write and great to have the time&hellip;</span>&rdquo; <span class="comment-date">Aug 31, 17:26</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/1187aaaa2152be74f99b58c094888bfe?s=40&#038;d=wavatar&#038;r=g' srcset="https://secure.gravatar.com/avatar/1187aaaa2152be74f99b58c094888bfe?s=80&#038;d=wavatar&#038;r=g 2x" class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='http://www.daisypettles.com' rel='external nofollow' class='url'>Daisy Pettles</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2018/08/28/boomer-author-bets-on-boomer-readers/#comment-305500">Boomer author bets on boomer readers</a></span>: &ldquo;<span class="comment-excerpt">Hi Kaye,  We have a lot of 60+ members here in Vermont in the Burlington Writer's Group. I attend&hellip;</span>&rdquo; <span class="comment-date">Aug 31, 17:24</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/1187aaaa2152be74f99b58c094888bfe?s=40&#038;d=wavatar&#038;r=g' srcset="https://secure.gravatar.com/avatar/1187aaaa2152be74f99b58c094888bfe?s=80&#038;d=wavatar&#038;r=g 2x" class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='http://www.daisypettles.com' rel='external nofollow' class='url'>Daisy Pettles</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2018/08/28/boomer-author-bets-on-boomer-readers/#comment-305499">Boomer author bets on boomer readers</a></span>: &ldquo;<span class="comment-excerpt">Thanks for the feedback and encouragement, Eric!</span>&rdquo; <span class="comment-date">Aug 31, 17:21</span></div></li></ul></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Aug 4 tall -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="7013468639"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="wpp-2" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/32561-featured-100x66.jpg" width="100" height="66" alt="The 50 best songs of our boomer generation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/03/21/how-do-baby-boomers-deal-with-new-u-s-tax-law/" title="How do baby boomers deal with new U.S. tax law?" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/45691-featured-100x66.jpg" width="100" height="66" alt="How do baby boomers deal with new U.S. tax law?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/03/21/how-do-baby-boomers-deal-with-new-u-s-tax-law/" title="How do baby boomers deal with new U.S. tax law?" class="wpp-post-title" target="_self">How do baby boomers deal with new U.S. tax law?</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/08/04/baby-boomers-cant-get-away-from-it-all-any-more/" title="Baby boomers can’t “get away from it all” any more" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/47077-featured-100x66.jpg" width="100" height="66" alt="Baby boomers can’t “get away from it all” any more" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/08/04/baby-boomers-cant-get-away-from-it-all-any-more/" title="Baby boomers can’t “get away from it all” any more" class="wpp-post-title" target="_self">Baby boomers can’t “get away from it all” any more</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/03/23/the-day-a-boomer-learned-who-loretta-young-really-was/" title="The day a boomer learned who Loretta Young really was" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/45393-featured-100x66.jpg" width="100" height="66" alt="The day a boomer learned who Loretta Young really was" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/03/23/the-day-a-boomer-learned-who-loretta-young-really-was/" title="The day a boomer learned who Loretta Young really was" class="wpp-post-title" target="_self">The day a boomer learned who Loretta Young <i>really</i> was</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/05/28/a-boomers-novel-about-the-meaning-of-life-and-death-in-vietnam/" title="A boomer’s novel about the meaning of life and death in Vietnam" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/45873-featured-100x66.jpg" width="100" height="66" alt="A boomer’s novel about the meaning of life and death in Vietnam" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/05/28/a-boomers-novel-about-the-meaning-of-life-and-death-in-vietnam/" title="A boomer’s novel about the meaning of life and death in Vietnam" class="wpp-post-title" target="_self">A boomer’s novel about the meaning of life and death in Vietnam</a>
</li>
</ul>

</div></section>
<section id="text-250677794" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Aug 4 tall -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="7013468639"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>				</aside><!-- END SIDEBAR-WIDE TOP (.sidebar-wide-top) -->

				
			</div><!-- END SECONDARY CONTENT AREA (#secondary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

		
		
			<!-- FOOTER WIDGETS (#footer-widgets) -->
			<div id="footer-widgets">
				<div class="wrap">
					<div class="row">
						<!-- FOOTER WIDGETS LEFT (.footer-widgets-left) -->
						<aside class="sidebar col-md-4 footer-widgets-left">
							
<section id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/32561-featured-60x40.jpg" width="60" height="40" alt="The 50 best songs of our boomer generation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/03/21/how-do-baby-boomers-deal-with-new-u-s-tax-law/" title="How do baby boomers deal with new U.S. tax law?" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/45691-featured-60x40.jpg" width="60" height="40" alt="How do baby boomers deal with new U.S. tax law?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/03/21/how-do-baby-boomers-deal-with-new-u-s-tax-law/" title="How do baby boomers deal with new U.S. tax law?" class="wpp-post-title" target="_self">How do baby boomers deal with new U.S. tax law?</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/08/04/baby-boomers-cant-get-away-from-it-all-any-more/" title="Baby boomers can’t “get away from it all” any more" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/47077-featured-60x40.jpg" width="60" height="40" alt="Baby boomers can’t “get away from it all” any more" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/08/04/baby-boomers-cant-get-away-from-it-all-any-more/" title="Baby boomers can’t “get away from it all” any more" class="wpp-post-title" target="_self">Baby boomers can’t “get away from it all” any more</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/03/23/the-day-a-boomer-learned-who-loretta-young-really-was/" title="The day a boomer learned who Loretta Young really was" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/45393-featured-60x40.jpg" width="60" height="40" alt="The day a boomer learned who Loretta Young really was" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/03/23/the-day-a-boomer-learned-who-loretta-young-really-was/" title="The day a boomer learned who Loretta Young really was" class="wpp-post-title" target="_self">The day a boomer learned who Loretta Young <i>really</i> was</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/05/28/a-boomers-novel-about-the-meaning-of-life-and-death-in-vietnam/" title="A boomer’s novel about the meaning of life and death in Vietnam" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/45873-featured-60x40.jpg" width="60" height="40" alt="A boomer’s novel about the meaning of life and death in Vietnam" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/05/28/a-boomers-novel-about-the-meaning-of-life-and-death-in-vietnam/" title="A boomer’s novel about the meaning of life and death in Vietnam" class="wpp-post-title" target="_self">A boomer’s novel about the meaning of life and death in Vietnam</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/03/31/a-baby-boomer-asks-what-in-the-world-does-russia-want/" title="A baby boomer asks &#8230; What in the world does Russia want?" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/45761-featured-60x40.jpg" width="60" height="40" alt="A baby boomer asks ... What in the world does Russia want?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/03/31/a-baby-boomer-asks-what-in-the-world-does-russia-want/" title="A baby boomer asks &#8230; What in the world does Russia want?" class="wpp-post-title" target="_self">A baby boomer asks &#8230; What in the world does Russia want?</a>
</li>
</ul>

</div></section>
						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-left) -->

						<!-- FOOTER WIDGETS CENTER (.footer-widgets-center) -->
						<aside class="sidebar col-md-4 footer-widgets-center">
							<section id="prosperitytext-widget-2" class="widget prosperitytext"><div class="widget-wrap"><div class="prosperity-text wide" style="font-size:18px;padding-top:px;padding-bottom:px;background-image:url(https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/images/blank.gif);text-align:left;background-color:#f8f8f8;color:#444444!important;"><div class="unwrap"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Apr 15 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9781878844"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></section><section id="socialicons-widget-3" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Let&#8217;s Connect</h2>
		<div class="textwidget color round">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon googleplus" rel="external" title="Connect on Google+" href="https://plus.google.com/u/0/107529263741071794048/?rel=author"><i class="fa fa-google-plus"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>						</aside><!-- END FOOTER WIDGET CENTER (.footer-widgets-center) -->

						<!-- FOOTER WIDGETS RIGHT (.footer-widgets-right) -->
						<aside class="sidebar col-md-4 footer-widgets-right">
							<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé&#8217;s Past Stories</h2>		<label class="screen-reader-text" for="archives-dropdown-3">BoomerCafé&#8217;s Past Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.boomercafe.com/2018/09/'> September 2018 </option>
	<option value='https://www.boomercafe.com/2018/08/'> August 2018 </option>
	<option value='https://www.boomercafe.com/2018/07/'> July 2018 </option>
	<option value='https://www.boomercafe.com/2018/06/'> June 2018 </option>
	<option value='https://www.boomercafe.com/2018/05/'> May 2018 </option>
	<option value='https://www.boomercafe.com/2018/04/'> April 2018 </option>
	<option value='https://www.boomercafe.com/2018/03/'> March 2018 </option>
	<option value='https://www.boomercafe.com/2018/02/'> February 2018 </option>
	<option value='https://www.boomercafe.com/2018/01/'> January 2018 </option>
	<option value='https://www.boomercafe.com/2017/12/'> December 2017 </option>
	<option value='https://www.boomercafe.com/2017/11/'> November 2017 </option>
	<option value='https://www.boomercafe.com/2017/10/'> October 2017 </option>
	<option value='https://www.boomercafe.com/2017/09/'> September 2017 </option>
	<option value='https://www.boomercafe.com/2017/08/'> August 2017 </option>
	<option value='https://www.boomercafe.com/2017/07/'> July 2017 </option>
	<option value='https://www.boomercafe.com/2017/06/'> June 2017 </option>
	<option value='https://www.boomercafe.com/2017/05/'> May 2017 </option>
	<option value='https://www.boomercafe.com/2017/04/'> April 2017 </option>
	<option value='https://www.boomercafe.com/2017/03/'> March 2017 </option>
	<option value='https://www.boomercafe.com/2017/02/'> February 2017 </option>
	<option value='https://www.boomercafe.com/2017/01/'> January 2017 </option>
	<option value='https://www.boomercafe.com/2016/12/'> December 2016 </option>
	<option value='https://www.boomercafe.com/2016/11/'> November 2016 </option>
	<option value='https://www.boomercafe.com/2016/10/'> October 2016 </option>
	<option value='https://www.boomercafe.com/2016/09/'> September 2016 </option>
	<option value='https://www.boomercafe.com/2016/08/'> August 2016 </option>
	<option value='https://www.boomercafe.com/2016/07/'> July 2016 </option>
	<option value='https://www.boomercafe.com/2016/06/'> June 2016 </option>
	<option value='https://www.boomercafe.com/2016/05/'> May 2016 </option>
	<option value='https://www.boomercafe.com/2016/04/'> April 2016 </option>
	<option value='https://www.boomercafe.com/2016/03/'> March 2016 </option>
	<option value='https://www.boomercafe.com/2016/02/'> February 2016 </option>
	<option value='https://www.boomercafe.com/2016/01/'> January 2016 </option>
	<option value='https://www.boomercafe.com/2015/12/'> December 2015 </option>
	<option value='https://www.boomercafe.com/2015/11/'> November 2015 </option>
	<option value='https://www.boomercafe.com/2015/10/'> October 2015 </option>
	<option value='https://www.boomercafe.com/2015/09/'> September 2015 </option>
	<option value='https://www.boomercafe.com/2015/08/'> August 2015 </option>
	<option value='https://www.boomercafe.com/2015/07/'> July 2015 </option>
	<option value='https://www.boomercafe.com/2015/06/'> June 2015 </option>
	<option value='https://www.boomercafe.com/2015/05/'> May 2015 </option>
	<option value='https://www.boomercafe.com/2015/04/'> April 2015 </option>
	<option value='https://www.boomercafe.com/2015/03/'> March 2015 </option>
	<option value='https://www.boomercafe.com/2015/02/'> February 2015 </option>
	<option value='https://www.boomercafe.com/2015/01/'> January 2015 </option>
	<option value='https://www.boomercafe.com/2014/12/'> December 2014 </option>
	<option value='https://www.boomercafe.com/2014/11/'> November 2014 </option>
	<option value='https://www.boomercafe.com/2014/10/'> October 2014 </option>
	<option value='https://www.boomercafe.com/2014/09/'> September 2014 </option>
	<option value='https://www.boomercafe.com/2014/08/'> August 2014 </option>
	<option value='https://www.boomercafe.com/2014/07/'> July 2014 </option>
	<option value='https://www.boomercafe.com/2014/06/'> June 2014 </option>
	<option value='https://www.boomercafe.com/2014/05/'> May 2014 </option>
	<option value='https://www.boomercafe.com/2014/04/'> April 2014 </option>
	<option value='https://www.boomercafe.com/2014/03/'> March 2014 </option>
	<option value='https://www.boomercafe.com/2014/02/'> February 2014 </option>
	<option value='https://www.boomercafe.com/2014/01/'> January 2014 </option>
	<option value='https://www.boomercafe.com/2013/06/'> June 2013 </option>
	<option value='https://www.boomercafe.com/2012/06/'> June 2012 </option>

		</select>
		</div></section><section id="text-250677801" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is a partner of the PBS website NextAvenue.org.</h2>			<div class="textwidget"><a href="http://www.nextavenue.org/showcase/sites-we-love/" target="blank"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/next_avenue_horizontal_logo.jpg"</a/></a></div>
		</div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-right) -->
					</div><!-- .row -->
				</div><!-- END .wrap -->
			</div><!-- END FOOTER WIDGETS (#footer-widgets) -->
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon googleplus" rel="external" title="Connect on Google+" href="https://plus.google.com/u/0/107529263741071794048/?rel=author"><i class="fa fa-google-plus"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div> 
						<div class="site-info">
							©2018 BoomerCafé. <a href="http://www.michaeldpollock.com/?p=12692" title="WordPress Theme">Site crafted by Michael D. Pollock</a>.						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	<!-- ngg_resource_manager_marker --><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","post_id":"47247","is_singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/plugins/yuzo-related-post/assets/js/yuzo-postviews-cache.js'></script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js'></script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/js/plugins.js'></script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/js/jquery.isotope.min.js'></script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/js/manual-trigger.js'></script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/js/jquery.isotope.sloppy-masonry.min.js'></script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/js/functions.js'></script>
<script async="async" type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","page_data":"47247","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"199c6f54cb"};var form_submission_helpers = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.boomercafe.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"47247"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/42711d0f-1532822392.min.js'></script>
<style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style>
	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Content Delivery Network via d3vq1fyeuei40m.cloudfront.net

Served from: www.boomercafe.com @ 2018-09-01 13:59:55 by W3 Total Cache
-->