<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.boomercafe.com/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<title>Another thriller from a best-selling baby boomer novelist | BoomerCafé</title>

		<!-- Google Plus Link -->
		<link rel="author" href="https://plus.google.com/u/0/107529263741071794048/" />

	
<!-- This site is optimized with the Yoast SEO plugin v7.7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Daniel Silva is celebrated for his intriguing international espionage novels."/>
<link rel="canonical" href="https://www.boomercafe.com/2018/07/03/another-thriller-from-a-best-selling-baby-boomer-novelist/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/107529263741071794048/?pageId=107529263741071794048"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Another thriller from a best-selling baby boomer novelist | BoomerCafé" />
<meta property="og:description" content="Daniel Silva is celebrated for his intriguing international espionage novels." />
<meta property="og:url" content="https://www.boomercafe.com/2018/07/03/another-thriller-from-a-best-selling-baby-boomer-novelist/" />
<meta property="og:site_name" content="BoomerCafé" />
<meta property="article:publisher" content="https://www.facebook.com/Boomercafe" />
<meta property="article:tag" content="Daniel Silva" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="The Other Woman" />
<meta property="article:section" content="Books" />
<meta property="article:published_time" content="2018-07-03T00:02:26-04:00" />
<meta property="article:modified_time" content="2018-07-02T19:34:12-04:00" />
<meta property="og:updated_time" content="2018-07-02T19:34:12-04:00" />
<meta property="og:image" content="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2016/07/Daniel-Silva-Author-h-Photography-by-Marco-Grob2.jpg" />
<meta property="og:image:secure_url" content="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2016/07/Daniel-Silva-Author-h-Photography-by-Marco-Grob2.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Daniel Silva is celebrated for his intriguing international espionage novels." />
<meta name="twitter:title" content="Another thriller from a best-selling baby boomer novelist | BoomerCafé" />
<meta name="twitter:site" content="@boomercafe" />
<meta name="twitter:image" content="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2016/07/Daniel-Silva-Author-h-Photography-by-Marco-Grob2.jpg" />
<meta name="twitter:creator" content="@boomercafe" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.boomercafe.com\/","sameAs":["https:\/\/www.facebook.com\/Boomercafe","https:\/\/plus.google.com\/u\/0\/b\/107529263741071794048\/?pageId=107529263741071794048","https:\/\/www.pinterest.com\/boomercafe\/","https:\/\/twitter.com\/boomercafe"],"@id":"https:\/\/www.boomercafe.com\/#organization","name":"BoomerCaf\u00e9","logo":"https:\/\/www.boomercafe.com\/wp-content\/uploads\/2018\/05\/boomercafe-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Feed" href="https://www.boomercafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Comments Feed" href="https://www.boomercafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Another thriller from a best-selling baby boomer novelist Comments Feed" href="https://www.boomercafe.com/2018/07/03/another-thriller-from-a-best-selling-baby-boomer-novelist/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boomercafe.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='css-0-css'  href='https://www.boomercafe.com/wp-content/mmr/54e43c06-1530061211.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-1-css'  href='https://www.boomercafe.com/wp-content/mmr/f06d0d9b-1510847207.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-2-css'  href='https://www.boomercafe.com/wp-content/mmr/7c41114f-1440626562.min.css' type='text/css' media='print' />
<link rel='stylesheet' id='css-3-css'  href='https://www.boomercafe.com/wp-content/mmr/c30a1bc7-1530274847.min.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.boomercafe.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"46886","token":"7750007341","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/527b268f-1530274847.min.js'></script>
<link rel='https://api.w.org/' href='https://www.boomercafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boomercafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d3vq1fyeuei40m.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://www.boomercafe.com/?p=46886' />
<link rel="alternate" type="application/json+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F07%2F03%2Fanother-thriller-from-a-best-selling-baby-boomer-novelist%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F07%2F03%2Fanother-thriller-from-a-best-selling-baby-boomer-novelist%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- <meta name="NextGEN" version="3.0.1" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">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</style>
<link rel="Shortcut Icon" href="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2015/03/boomercafe-logo-fav.jpg" type="image/x-icon" />
<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-105778039-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-46886 single-format-standard fw two-column full-header darkheader nav-arrows" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	<script src="//load.sumome.com/" data-sumo-site-id="5aa00cf6769811bd499804576fb32221848a295079c55f47f7669215abf86567" async="async"></script>
	
	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="topnav" class="nav-menu"><li id="menu-item-21524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21524"><a href="https://www.boomercafe.com/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.boomercafe.com/story-submissions/">Story Submissions</a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21520"><a href="https://www.boomercafe.com/boomercafe/">About BoomerCafé</a>
<ul class="sub-menu">
	<li id="menu-item-21523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21523"><a href="https://www.boomercafe.com/boomercafe/greg-dobbs/">Greg Dobbs</a></li>
	<li id="menu-item-21522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21522"><a href="https://www.boomercafe.com/boomercafe/david-henderson/">David Henderson</a></li>
	<li id="menu-item-21521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21521"><a href="https://www.boomercafe.com/boomercafe/copyright/">Copyright</a></li>
</ul>
</li>
<li id="menu-item-21517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21517"><a href="https://www.boomercafe.com/past-stories/">Past Stories</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="https://www.boomercafe.com/" title="BoomerCafé" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2017/03/BOOMERCAFE_1080_v3.jpg" alt="BoomerCafé" />
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
						<div class="nav-below-header">
					<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li id="menu-item-21525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21525"><a href="https://www.boomercafe.com/baby-boomer/">Active Lifestyle</a></li>
<li id="menu-item-43674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43674"><a href="https://www.boomercafe.com/opinion/">Boomer Opinion</a></li>
<li id="menu-item-21526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21526"><a href="https://www.boomercafe.com/wellness/">Health &#038; Fitness</a></li>
<li id="menu-item-21528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21528"><a href="https://www.boomercafe.com/money-work/">Money &#038; Work</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21529"><a href="https://www.boomercafe.com/travel-leisure/">Travel &#038; Leisure</a></li>
<li id="menu-item-21527" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21527"><a href="https://www.boomercafe.com/books-baby-boomer/">Books</a></li>
<li id="menu-item-21530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21530"><a href="https://www.boomercafe.com/retirement-baby-boomer/">Retirement</a></li>
</ul>				<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->				</div>
			
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="https://www.boomercafe.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">

			<div class="tb-col-border narrow"></div>

			<div class="tb-col-border wide"></div>

			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

							<!-- TOP CONTENT BANNER -->
		<div class="banner-ad ad-content-top" style="background-color:#ffffff">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 6-10 horiz -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9495562442"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-46886" class="post-46886 post type-post status-publish format-standard has-post-thumbnail hentry category-books-baby-boomer tag-daniel-silva tag-featured tag-the-other-woman books-baby-boomer" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								Another thriller from a best-selling baby boomer novelist			</span>
		</h1>
	<div class="entry-meta"><span class="date"><i class="fa fa-clock-o"></i><time class="entry-date" itemprop="datePublished" datetime="2018-07-03T00:02:26+00:00">July 3, 2018</time></span><span class="categories-links"><i class="fa fa-folder-open"></i><a href="https://www.boomercafe.com/books-baby-boomer/" rel="category tag">Books</a></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="https://www.boomercafe.com/2018/07/03/another-thriller-from-a-best-selling-baby-boomer-novelist/#respond">0 Comments</a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
									
									<div class="entry-content" itemprop="text">
										<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.boomercafe.com/2018/07/03/another-thriller-from-a-best-selling-baby-boomer-novelist/" data-a2a-title="Another thriller from a best-selling baby boomer novelist"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F07%2F03%2Fanother-thriller-from-a-best-selling-baby-boomer-novelist%2F&amp;linkname=Another%20thriller%20from%20a%20best-selling%20baby%20boomer%20novelist" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F07%2F03%2Fanother-thriller-from-a-best-selling-baby-boomer-novelist%2F&amp;linkname=Another%20thriller%20from%20a%20best-selling%20baby%20boomer%20novelist" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F07%2F03%2Fanother-thriller-from-a-best-selling-baby-boomer-novelist%2F&amp;linkname=Another%20thriller%20from%20a%20best-selling%20baby%20boomer%20novelist" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F07%2F03%2Fanother-thriller-from-a-best-selling-baby-boomer-novelist%2F&amp;linkname=Another%20thriller%20from%20a%20best-selling%20baby%20boomer%20novelist" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F07%2F03%2Fanother-thriller-from-a-best-selling-baby-boomer-novelist%2F&amp;linkname=Another%20thriller%20from%20a%20best-selling%20baby%20boomer%20novelist" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F07%2F03%2Fanother-thriller-from-a-best-selling-baby-boomer-novelist%2F&amp;linkname=Another%20thriller%20from%20a%20best-selling%20baby%20boomer%20novelist" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><strong>When a baby boomer is one of the most praised and prolific writers alive, we like to shine a light on him and his work. It’s New York Times best-selling author <a href="http://danielsilvabooks.com/" target="_blank" rel="noopener">Daniel Silva</a> we’re talking about, who started his career writing news reports as a foreign correspondent but knew he wanted to be a novelist and, more than 20 years ago now, struck out in that direction. The literary world is the better for it, for he brings his long experience covering international intrigue to his novels. The newest is <a target="_blank" href="https://www.amazon.com/gp/product/0062834827/ref=as_li_tl?ie=UTF8&#038;camp=1789&#038;creative=9325&#038;creativeASIN=0062834827&#038;linkCode=as2&#038;tag=boomercafe&#038;linkId=3496ff4b58d26574fa611fd2be66c2a9">The Other Woman</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=boomercafe&#038;l=am2&#038;o=1&#038;a=0062834827" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />. When we asked Daniel if BoomerCafé could run an excerpt, he kindly said yes. If you read it, you’ll be glad he did.</strong></p>
<p><span style="color: #993300;"><strong>BUDAPEST, HUNGARY &#8211; Night Train to Vienna &#8211; 1974</strong></span></p>
<p>None of it would have come to pass—not the desperate quest for the traitor, not the strained alliances nor the needless deaths—were it not for poor Heathcliff. He was their tragic figure, their broken promise. In the end, he would prove to be yet another feather in Gabriel’s cap. That said, Gabriel would have preferred that Heathcliff were still on his side of the ledger. Assets like Heathcliff did not come along every day, sometimes only once in a career, rarely twice. Such was the nature of espionage, Gabriel would lament. Such was life itself.</p>
<div id="attachment_42827" style="width: 400px" class="wp-caption alignright"><img class="size-large wp-image-42827" src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2017/06/Daniel_Silva_2017-390x520.jpg" alt="" width="390" height="520" srcset="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2017/06/Daniel_Silva_2017-390x520.jpg 390w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2017/06/Daniel_Silva_2017-135x180.jpg 135w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2017/06/Daniel_Silva_2017-285x380.jpg 285w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2017/06/Daniel_Silva_2017-350x467.jpg 350w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2017/06/Daniel_Silva_2017.jpg 750w" sizes="(max-width: 390px) 100vw, 390px" /><p class="wp-caption-text">Daniel Silva</p></div>
<p>It was not his true name, Heathcliff; it had been generated at random, or so his handlers claimed, by computer. The program deliberately chose a code name that bore no resemblance to the asset’s real name, nationality, or line of work. In this regard, it had succeeded. The man to whom Heathcliff’s name had been attached was neither a foundling nor a hopeless romantic. Nor was he bitter or vengeful or violent in nature. In truth, he had nothing in common with Brontë’s Heathcliff other than his dark complexion, for his mother was from the former Soviet republic of Georgia. The same republic, she was proud to point out, as Comrade Stalin, whose portrait still hung in the sitting room of her Moscow apartment.</p>
<p>Heathcliff spoke and read English fluently, however, and was fond of the Victorian novel. In fact, he had flirted with the idea of studying English literature before coming to his senses and enrolling at the Moscow Institute for Foreign Languages, regarded as the second-most prestigious university in the Soviet Union. His faculty adviser was a talent-spotter for the SVR, the Foreign Intelligence Service, and upon graduation Heathcliff was invited to enter the SVR’s academy. His mother, drunk with joy, placed flowers and fresh fruit at the foot of Comrade Stalin’s portrait. “He is watching you,” she said. “One day you will be a man to be reckoned with. A man to be feared.” In his mother’s eyes, there was no finer thing for a man to be.</p>
<p>It was the ambition of most cadets to serve abroad in a rezidentura, an SVR station, where they would recruit and run enemy spies. It took a certain type of officer to perform such work. He had to be brash, confident, talkative, quick on his feet, a natural seducer. Heathcliff, unfortunately, was blessed with none of these qualities. Nor did he possess the physical attributes required for some of the SVR’s more unsavory tasks. What he had was a facility for languages—he spoke fluent German and Dutch as well as English—and a memory that even by the SVR’s high standards was deemed to be exceptional. He was given a choice, a rarity in the hierarchical world of the SVR. He could work at Moscow Center as a translator or serve in the field as a courier. He chose the latter, thus sealing his fate.</p>
<p>It was not glamorous work, but vital. With his four languages and a briefcase full of false passports, he roamed the world in service of the motherland, a clandestine delivery boy, a secret postman. He cleaned out dead drops, stuffed cash into safe-deposit boxes, and on occasion even rubbed shoulders with an actual paid agent of Moscow Center. There were vastly more sophisticated means of transmitting intelligence these days, it was true. But the SVR, for all its technical prowess—or, perhaps, because of it— was innately distrustful of computers and mobile phones, preferring the old ways to the new.</p>
<p>Consequently, Heathcliff was a man constantly on the move. It was not uncommon for him to spend three hundred nights a year outside Russia. The work left him unsuited for marriage or even a serious relationship. The SVR provided him with female comfort when he was in Moscow—beautiful young girls who under normal circumstances would never look at him twice—but when traveling he was prone to bouts of intense loneliness.</p>
<p>It was during one such episode, in a hotel bar in Hamburg, that he met his Catherine. She was drinking white wine at a table in the corner, an attractive woman in her mid-thirties, light-brown hair, suntanned arms and legs. Heathcliff was under orders to avoid such women while traveling. Invariably, they were hostile intelligence officers or prostitutes in their employ. But Catherine did not look the part. And when she glanced at Heathcliff over her mobile phone and smiled, he felt a jolt of electricity that surged from his heart straight to his groin.</p>
<p>“Care to join me?” she asked. “I do hate to drink alone.”</p>
<p>Her name was not Catherine, it was Astrid. At least that was the name she had whispered into his ear while running a fingernail lightly along the inside of his thigh. She was Dutch, which meant Heathcliff, who was posing as a Russian businessman, was able to address her in her native language. After several drinks together, she invited herself to Heathcliff’s room, where he felt safe. He woke the next morning with a profound hangover, which was unusual for him, and with no memory of engaging in the act of love. By then, Astrid was showered and wrapped in a toweling robe. In the light of day, her remarkable beauty was plain to see.</p>
<p>“Free tonight?” she asked. “I shouldn’t.”</p>
<p>“Why not?”</p>
<p>He had no answer.</p>
<p>“You’ll take me on a proper date, though. A nice dinner. Maybe a disco afterward.”</p>
<p>“And then?”</p>
<p>She opened her robe, revealing a pair of beautifully formed breasts. Try as he might, Heathcliff could not recall caressing them.</p>
<p><img class="alignright size-large wp-image-46720" src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/silva_other_woman-344x520.jpg" alt="" width="344" height="520" srcset="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/silva_other_woman-344x520.jpg 344w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/silva_other_woman-119x180.jpg 119w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/silva_other_woman-252x380.jpg 252w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/silva_other_woman-350x529.jpg 350w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/silva_other_woman.jpg 662w" sizes="(max-width: 344px) 100vw, 344px" />They traded phone numbers, another forbidden act, and parted company. Heathcliff had two errands to run in Hamburg that day that required several hours of “dry cleaning” to make certain he was not under surveillance. As he was completing his second task—the routine emptying of a dead-letter box—he received a text message with the name of a trendy restaurant near the port. He arrived at the appointed hour to find a radiant Astrid already seated at their table, behind an open bottle of hideously expensive Montrachet. Heathcliff frowned; he would have to pay for the wine out of his own pocket. Moscow Center monitored his expenses carefully and berated him when he exceeded his allowance.</p>
<p>Astrid seemed to sense his unease. “Don’t worry, it’s my treat.”</p>
<p>“I thought I was supposed to take you out on a proper date.”</p>
<p>“Did I really say that?”</p>
<p>It was at that instant Heathcliff understood he had made a terrible mistake. His instincts told him to turn and run, but he knew it was no use; his bed was made. And so he stayed at the restaurant and dined with the woman who had betrayed him. Their conversation was stilted and strained—the stuff of a bad television drama—and when the check came, it was Astrid who paid. In cash, of course.</p>
<p>Outside, a car was waiting. Heathcliff raised no objections when Astrid quietly instructed him to climb into the backseat. Nor did he protest when the car headed in the opposite direction from his hotel. The driver was quite obviously a professional; he spoke not a word while undertaking several textbook maneuvers designed to shake surveillance. Astrid passed the time sending and receiving text messages. To Heathcliff she said nothing at all.</p>
<p>“Did we ever—”</p>
<p>“Make love?” she asked.</p>
<p>“Yes.”</p>
<p>She stared out the window.</p>
<p>“Good,” he said. “It’s better that way.”</p>
<p>When they finally stopped, it was at a small cottage by the sea. Inside, a man was waiting. He addressed Heathcliff in German-accented English. Said his name was Marcus. Said he worked for a Western intelligence service. Didn’t specify which one. Then he displayed for Heathcliff several highly sensitive documents Astrid had copied from his locked attaché case the previous evening while he was incapacitated by the drugs she had given him. Heathcliff was going to continue to supply such documents, said Marcus, and much more. Otherwise, Marcus and his colleagues were going to use the material they had in their possession to deceive Moscow Center into believing Heathcliff was a spy.</p>
<p>Unlike his namesake, Heathcliff was neither bitter nor vengeful. He returned to Moscow a half million dollars richer and awaited his next assignment. The SVR delivered a beautiful young girl to his apartment in the Sparrow Hills. He nearly fainted with fear when she introduced herself as Ekaterina. He made her an omelet and sent her away, untouched.</p>
<p>* * * * * * * * * *</p>
<p>The life expectancy for a man in Heathcliff’s position was not long. The penalty for betrayal was death. But not a quick death, an unspeakable death. Like all those who worked for the SVR, Heathcliff had heard the stories. The stories of grown men begging for a bullet to end their suffering. Eventually, it would come, the Russian way, in the nape of the neck. The SVR referred to it as vyshaya mera: the highest measure of punishment. Heathcliff resolved never to allow himself to fall into their hands. From Marcus he obtained a suicide ampule. One bite was all it would take. Ten seconds, then it would be over.</p>
<p>Marcus also gave Heathcliff a secure communications device that allowed him to transmit reports via satellite with encrypted microbursts. Heathcliff used it rarely, preferring instead to brief Marcus in person during his trips abroad. Whenever possible, he allowed Marcus to photograph the contents of his attaché case, but mainly they talked. Heathcliff was a man of no importance, but he worked for important men, and transported their secrets. Moreover, he knew the locations of Russian dead drops around the world, which he carried around in his prodigious memory. Heathcliff was careful not to divulge too much, too quickly—for his own sake, and for the sake of his rapidly growing bank account. He doled out his secrets piecemeal, so as to increase their value. A half million became a million within a year. Then two. And then three.</p>
<p>Heathcliff’s conscience remained untroubled—he was a man without ideology or politics—but fear stalked him day and night. The fear that Moscow Center knew of his treachery and was watching his every move. The fear he had passed along one secret too many, or that one of the Center’s spies in the West would eventually betray him. On numerous occasions he pleaded with Marcus to bring him in from the cold. But Marcus, sometimes with a bit of soothing balm, sometimes with a crack of the whip, refused. Heathcliff was to continue his spying until such time as his life was truly in danger. Only then would he be allowed to defect. He was justifiably dubious about Marcus’s ability to judge the precise moment the sword was about to fall, but he had no choice but to continue. Marcus had blackmailed him into doing his bidding. And Marcus was going to wring every last secret out of him before releasing him from his bond.</p>
<p>But not all secrets are created equal. Some are mundane, workaday, and can be passed with little or no threat to the messenger. Others, however, are far too dangerous to betray. Heathcliff eventually found such a secret in a dead-letter box, in faraway Montreal. The letter box was actually an empty fat, used by a Russian illegal operating under deep cover in the United States. The illegal had concealed a memory stick in the cabinet beneath the kitchen sink. Heathcliff had been ordered to collect it and carry it back to Moscow Center, thus evading the mighty American National Security Agency. Before leaving the apartment, he inserted the flash drive into his laptop and found it unlocked and its contents unencrypted. Heathcliff read the documents freely. They were from several different American intelligence services, all with the highest possible level of classification.</p>
<p>Heathcliff didn’t dare copy the documents. Instead, he committed every detail to his flawless memory and returned to Moscow Center, where he handed over the flash drive to his control officer, along with a sternly worded rebuke of the illegal’s failure to secure it properly. The control officer, who was called Volkov, promised to address the matter. Then he offered Heathcliff a low-stress junket to friendly Budapest as recompense. “Consider it an all-expenses-paid holiday, courtesy of Moscow Center. Don’t take this the wrong way, Konstantin, but you look as though you could use some time off.”</p>
<p>That evening, Heathcliff used the secure communications device to inform Marcus that he had uncovered a secret of such import he had no choice but to defect. Much to his surprise, Marcus did not object. He instructed Heathcliff to dispose of the device in a way it could never be found. Heathcliff smashed it to pieces and dropped the remains down an open sewer. Even the bloodhounds of the SVR’s security directorate, he reasoned, wouldn’t look there.</p>
<p>A week later, after paying a final visit to his mother in her rabbit’s hutch of an apartment, with its brooding portrait of an ever-watchful Comrade Stalin, Heathcliff left Russia for the last time. He arrived in Budapest in late afternoon, as snow fell gently upon the city, and took a taxi to the InterContinental Hotel. His room overlooked the Danube. He double-locked the door and engaged the safety bar. Then he sat down at the desk and waited for his mobile phone to ring. Next to it was Marcus’s suicide ampule. One bite was all it would take. Ten seconds. Then it would be over.</p>
<p><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;OneJS=1&#038;Operation=GetAdHtml&#038;MarketPlace=US&#038;source=ac&#038;ref=qf_sp_asin_til&#038;ad_type=product_link&#038;tracking_id=boomercafe&#038;marketplace=amazon&#038;region=US&#038;placement=0062834827&#038;asins=0062834827&#038;linkId=7861396604b10973e8010e5634e21a3f&#038;show_border=false&#038;link_opens_in_new_window=true&#038;price_color=333333&#038;title_color=0066c0&#038;bg_color=ffffff"><br />
    </iframe></p>
<!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.75'><!-- with result --><div class='yuzo_clearfixed yuzo__title'><h4>Enjoy Other Stories on BoomerCafé ...</h4></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-25270 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2014/10/06/much-dont-know-baby-boomers-2/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2013/10/know-it-all-reduced_Snapseed1-370x246.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">How Much We Don’t Know as Baby Boomers</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-38564 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2016/10/16/a-baby-boomer-laments-the-loss-of-real-eateries/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2016/10/carnegie_deli_exterior-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">A baby boomer laments the loss of real eateries</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-34926 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2015/12/24/a-boomers-old-doll-needs-a-play-date/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2015/11/rockefeller-center-skating-rink-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">A boomer’s old doll needs a play date</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-36245 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2016/03/27/baby-boomers-keep-working-playing-thinking-learning/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2016/03/checco_mitzi_2-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Baby boomers keep working, playing, thinking, lear...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-32004 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2015/04/12/a-boomer-uses-the-past-to-explain-the-present/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2015/04/Wayne_Merry-370x247.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">A boomer uses the past to explain the present</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-38778 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2016/11/11/boomers-still-remember-gas-lines/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2016/10/Snapseed-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Boomers still remember the gas lines</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <style>
								.yuzo_related_post img{width:195.5px !important; height:136px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) --><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.boomercafe.com/2018/07/03/another-thriller-from-a-best-selling-baby-boomer-novelist/" data-a2a-title="Another thriller from a best-selling baby boomer novelist"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F07%2F03%2Fanother-thriller-from-a-best-selling-baby-boomer-novelist%2F&amp;linkname=Another%20thriller%20from%20a%20best-selling%20baby%20boomer%20novelist" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F07%2F03%2Fanother-thriller-from-a-best-selling-baby-boomer-novelist%2F&amp;linkname=Another%20thriller%20from%20a%20best-selling%20baby%20boomer%20novelist" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F07%2F03%2Fanother-thriller-from-a-best-selling-baby-boomer-novelist%2F&amp;linkname=Another%20thriller%20from%20a%20best-selling%20baby%20boomer%20novelist" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F07%2F03%2Fanother-thriller-from-a-best-selling-baby-boomer-novelist%2F&amp;linkname=Another%20thriller%20from%20a%20best-selling%20baby%20boomer%20novelist" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F07%2F03%2Fanother-thriller-from-a-best-selling-baby-boomer-novelist%2F&amp;linkname=Another%20thriller%20from%20a%20best-selling%20baby%20boomer%20novelist" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F07%2F03%2Fanother-thriller-from-a-best-selling-baby-boomer-novelist%2F&amp;linkname=Another%20thriller%20from%20a%20best-selling%20baby%20boomer%20novelist" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
																					<!-- SINGLE POST BOTTOM (.single-post-bottom) -->
												<aside class="single-post-bottom">
													<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>												</aside><!-- SINGLE POST BOTTOM (.single-post-bottom) -->
											<div class="entry-meta"><span class="tags-links"><i class="fa fa-tag"></i><a href="https://www.boomercafe.com/tag/daniel-silva/" rel="tag">Daniel Silva</a>, <a href="https://www.boomercafe.com/tag/featured/" rel="tag">Featured</a>, <a href="https://www.boomercafe.com/tag/the-other-woman/" rel="tag">The Other Woman</a></span><meta itemprop="image" content="https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->


<div id="comments" class="entry-comments">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/03/another-thriller-from-a-best-selling-baby-boomer-novelist/#respond" style="display:none;">Cancel Comment</a></small></h3>			<form action="https://www.boomercafe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea placeholder="" id="comment" name="comment" cols="45" rows="4" aria-required="true"></textarea></p><p class="comment-form-author"><span class="genericon genericon-user"></span><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><span class="genericon genericon-mail"></span><input id="email" placeholder="Email *" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><span class="genericon genericon-home"></span><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment" /> <input type='hidden' name='comment_post_ID' value='46886' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="33042f1d06" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="156"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignright">
					<a href="https://www.boomercafe.com/2018/07/01/a-boomer-discovers-national-happiness-in-bhutan/" title="A boomer discovers National Happiness in Bhutan">
						<span class="nav-link-text">A boomer discovers National Happiness in Bhutan</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
					
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

		
		
			<!-- FOOTER WIDGETS (#footer-widgets) -->
			<div id="footer-widgets">
				<div class="wrap">
					<div class="row">
						<!-- FOOTER WIDGETS LEFT (.footer-widgets-left) -->
						<aside class="sidebar col-md-4 footer-widgets-left">
							
<section id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/32561-featured-60x40.jpg" width="60" height="40" alt="The 50 best songs of our boomer generation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/02/03/boomer-advice-nobody-wants-my-parents-stuff/" title="Boomer advice: Nobody wants my (parents&#8217;) stuff" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/44432-featured-60x40.jpg" width="60" height="40" alt="Boomer advice: Nobody wants my (parents&#039;) stuff" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/02/03/boomer-advice-nobody-wants-my-parents-stuff/" title="Boomer advice: Nobody wants my (parents&#8217;) stuff" class="wpp-post-title" target="_self">Boomer advice: Nobody wants my (parents&#8217;) stuff</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/03/31/a-baby-boomer-asks-what-in-the-world-does-russia-want/" title="A baby boomer asks &#8230; What in the world does Russia want?" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/45761-featured-60x40.jpg" width="60" height="40" alt="A baby boomer asks ... What in the world does Russia want?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/03/31/a-baby-boomer-asks-what-in-the-world-does-russia-want/" title="A baby boomer asks &#8230; What in the world does Russia want?" class="wpp-post-title" target="_self">A baby boomer asks &#8230; What in the world does Russia want?</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/12/04/the-biggest-baby-boomer-mistake-im-glad-i-didnt-make/" title="The biggest baby boomer mistake I’m glad I didn’t make" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/44389-featured-60x40.jpg" width="60" height="40" alt="The biggest baby boomer mistake I’m glad I didn’t make" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2017/12/04/the-biggest-baby-boomer-mistake-im-glad-i-didnt-make/" title="The biggest baby boomer mistake I’m glad I didn’t make" class="wpp-post-title" target="_self">The biggest baby boomer mistake I’m glad I didn’t make</a>
</li>
<li>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/528-featured-60x40.jpg" width="60" height="40" alt="Story Submissions" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" class="wpp-post-title" target="_self">Story Submissions</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/02/17/a-baby-boomer-finds-herself-in-africa/" title="A baby boomer finds herself in Africa" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/45311-featured-60x40.jpg" width="60" height="40" alt="A baby boomer finds herself in Africa" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/02/17/a-baby-boomer-finds-herself-in-africa/" title="A baby boomer finds herself in Africa" class="wpp-post-title" target="_self">A baby boomer finds herself in Africa</a>
</li>
</ul>

</div></section>
						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-left) -->

						<!-- FOOTER WIDGETS CENTER (.footer-widgets-center) -->
						<aside class="sidebar col-md-4 footer-widgets-center">
							<section id="prosperitytext-widget-2" class="widget prosperitytext"><div class="widget-wrap"><div class="prosperity-text wide" style="font-size:18px;padding-top:px;padding-bottom:px;background-image:url(https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/images/blank.gif);text-align:left;background-color:#f8f8f8;color:#444444!important;"><div class="unwrap"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Apr 15 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9781878844"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></section><section id="socialicons-widget-3" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Let&#8217;s Connect</h2>
		<div class="textwidget color round">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon googleplus" rel="external" title="Connect on Google+" href="https://plus.google.com/u/0/107529263741071794048/?rel=author"><i class="fa fa-google-plus"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>						</aside><!-- END FOOTER WIDGET CENTER (.footer-widgets-center) -->

						<!-- FOOTER WIDGETS RIGHT (.footer-widgets-right) -->
						<aside class="sidebar col-md-4 footer-widgets-right">
							<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé&#8217;s Past Stories</h2>		<label class="screen-reader-text" for="archives-dropdown-3">BoomerCafé&#8217;s Past Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.boomercafe.com/2018/07/'> July 2018 </option>
	<option value='https://www.boomercafe.com/2018/06/'> June 2018 </option>
	<option value='https://www.boomercafe.com/2018/05/'> May 2018 </option>
	<option value='https://www.boomercafe.com/2018/04/'> April 2018 </option>
	<option value='https://www.boomercafe.com/2018/03/'> March 2018 </option>
	<option value='https://www.boomercafe.com/2018/02/'> February 2018 </option>
	<option value='https://www.boomercafe.com/2018/01/'> January 2018 </option>
	<option value='https://www.boomercafe.com/2017/12/'> December 2017 </option>
	<option value='https://www.boomercafe.com/2017/11/'> November 2017 </option>
	<option value='https://www.boomercafe.com/2017/10/'> October 2017 </option>
	<option value='https://www.boomercafe.com/2017/09/'> September 2017 </option>
	<option value='https://www.boomercafe.com/2017/08/'> August 2017 </option>
	<option value='https://www.boomercafe.com/2017/07/'> July 2017 </option>
	<option value='https://www.boomercafe.com/2017/06/'> June 2017 </option>
	<option value='https://www.boomercafe.com/2017/05/'> May 2017 </option>
	<option value='https://www.boomercafe.com/2017/04/'> April 2017 </option>
	<option value='https://www.boomercafe.com/2017/03/'> March 2017 </option>
	<option value='https://www.boomercafe.com/2017/02/'> February 2017 </option>
	<option value='https://www.boomercafe.com/2017/01/'> January 2017 </option>
	<option value='https://www.boomercafe.com/2016/12/'> December 2016 </option>
	<option value='https://www.boomercafe.com/2016/11/'> November 2016 </option>
	<option value='https://www.boomercafe.com/2016/10/'> October 2016 </option>
	<option value='https://www.boomercafe.com/2016/09/'> September 2016 </option>
	<option value='https://www.boomercafe.com/2016/08/'> August 2016 </option>
	<option value='https://www.boomercafe.com/2016/07/'> July 2016 </option>
	<option value='https://www.boomercafe.com/2016/06/'> June 2016 </option>
	<option value='https://www.boomercafe.com/2016/05/'> May 2016 </option>
	<option value='https://www.boomercafe.com/2016/04/'> April 2016 </option>
	<option value='https://www.boomercafe.com/2016/03/'> March 2016 </option>
	<option value='https://www.boomercafe.com/2016/02/'> February 2016 </option>
	<option value='https://www.boomercafe.com/2016/01/'> January 2016 </option>
	<option value='https://www.boomercafe.com/2015/12/'> December 2015 </option>
	<option value='https://www.boomercafe.com/2015/11/'> November 2015 </option>
	<option value='https://www.boomercafe.com/2015/10/'> October 2015 </option>
	<option value='https://www.boomercafe.com/2015/09/'> September 2015 </option>
	<option value='https://www.boomercafe.com/2015/08/'> August 2015 </option>
	<option value='https://www.boomercafe.com/2015/07/'> July 2015 </option>
	<option value='https://www.boomercafe.com/2015/06/'> June 2015 </option>
	<option value='https://www.boomercafe.com/2015/05/'> May 2015 </option>
	<option value='https://www.boomercafe.com/2015/04/'> April 2015 </option>
	<option value='https://www.boomercafe.com/2015/03/'> March 2015 </option>
	<option value='https://www.boomercafe.com/2015/02/'> February 2015 </option>
	<option value='https://www.boomercafe.com/2015/01/'> January 2015 </option>
	<option value='https://www.boomercafe.com/2014/12/'> December 2014 </option>
	<option value='https://www.boomercafe.com/2014/11/'> November 2014 </option>
	<option value='https://www.boomercafe.com/2014/10/'> October 2014 </option>
	<option value='https://www.boomercafe.com/2014/09/'> September 2014 </option>
	<option value='https://www.boomercafe.com/2014/08/'> August 2014 </option>
	<option value='https://www.boomercafe.com/2014/07/'> July 2014 </option>
	<option value='https://www.boomercafe.com/2014/06/'> June 2014 </option>
	<option value='https://www.boomercafe.com/2014/05/'> May 2014 </option>
	<option value='https://www.boomercafe.com/2014/04/'> April 2014 </option>
	<option value='https://www.boomercafe.com/2014/03/'> March 2014 </option>
	<option value='https://www.boomercafe.com/2014/02/'> February 2014 </option>
	<option value='https://www.boomercafe.com/2014/01/'> January 2014 </option>
	<option value='https://www.boomercafe.com/2013/06/'> June 2013 </option>
	<option value='https://www.boomercafe.com/2012/06/'> June 2012 </option>

		</select>
		</div></section><section id="text-250677801" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is a partner of the PBS website NextAvenue.org.</h2>			<div class="textwidget"><a href="http://www.nextavenue.org/showcase/sites-we-love/" target="blank"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/next_avenue_horizontal_logo.jpg"</a/></a></div>
		</div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-right) -->
					</div><!-- .row -->
				</div><!-- END .wrap -->
			</div><!-- END FOOTER WIDGETS (#footer-widgets) -->
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon googleplus" rel="external" title="Connect on Google+" href="https://plus.google.com/u/0/107529263741071794048/?rel=author"><i class="fa fa-google-plus"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div> 
						<div class="site-info">
							©2018 BoomerCafé. <a href="http://www.michaeldpollock.com/?p=12692" title="WordPress Theme">Site crafted by Michael D. Pollock</a>.						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	<!-- ngg_resource_manager_marker --><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","post_id":"46886","is_singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/plugins/yuzo-related-post/assets/js/yuzo-postviews-cache.js'></script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js'></script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/js/plugins.js'></script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/js/jquery.isotope.min.js'></script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/js/manual-trigger.js'></script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/js/jquery.isotope.sloppy-masonry.min.js'></script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/js/functions.js'></script>
<script async="async" type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/e20f0cf0-1479926314.min.js'></script>
<style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style>
	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Content Delivery Network via d3vq1fyeuei40m.cloudfront.net

Served from: www.boomercafe.com @ 2018-07-03 03:47:31 by W3 Total Cache
-->