<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.boomercafe.com/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<title>Lessons this boomer has learned so far … this year | BoomerCafé</title>

		<!-- Google Plus Link -->
		<link rel="author" href="https://plus.google.com/u/0/107529263741071794048/" />

	
<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="New York executive Bob Brody on age and experience."/>
<link rel="canonical" href="https://www.boomercafe.com/2018/06/17/lessons-this-boomer-has-learned-so-far-this-year/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/107529263741071794048/?pageId=107529263741071794048"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lessons this boomer has learned so far … this year | BoomerCafé" />
<meta property="og:description" content="New York executive Bob Brody on age and experience." />
<meta property="og:url" content="https://www.boomercafe.com/2018/06/17/lessons-this-boomer-has-learned-so-far-this-year/" />
<meta property="og:site_name" content="BoomerCafé" />
<meta property="article:publisher" content="https://www.facebook.com/Boomercafe" />
<meta property="article:tag" content="Bob Brody" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="lessons" />
<meta property="article:section" content="Active Lifestyle" />
<meta property="article:published_time" content="2018-06-17T00:02:42-04:00" />
<meta property="article:modified_time" content="2018-06-17T09:25:23-04:00" />
<meta property="og:updated_time" content="2018-06-17T09:25:23-04:00" />
<meta property="og:image" content="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/Brody_fork-in-road.jpg" />
<meta property="og:image:secure_url" content="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/Brody_fork-in-road.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="New York executive Bob Brody on age and experience." />
<meta name="twitter:title" content="Lessons this boomer has learned so far … this year | BoomerCafé" />
<meta name="twitter:site" content="@boomercafe" />
<meta name="twitter:image" content="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/Brody_fork-in-road.jpg" />
<meta name="twitter:creator" content="@boomercafe" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.boomercafe.com\/","sameAs":["https:\/\/www.facebook.com\/Boomercafe","https:\/\/plus.google.com\/u\/0\/b\/107529263741071794048\/?pageId=107529263741071794048","https:\/\/www.pinterest.com\/boomercafe\/","https:\/\/twitter.com\/boomercafe"],"@id":"https:\/\/www.boomercafe.com\/#organization","name":"BoomerCaf\u00e9","logo":"https:\/\/www.boomercafe.com\/wp-content\/uploads\/2018\/05\/boomercafe-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Feed" href="https://www.boomercafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Comments Feed" href="https://www.boomercafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Lessons this boomer has learned so far … this year Comments Feed" href="https://www.boomercafe.com/2018/06/17/lessons-this-boomer-has-learned-so-far-this-year/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boomercafe.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='css-0-css'  href='https://www.boomercafe.com/wp-content/mmr/54e43c06-1529241959.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-1-css'  href='https://www.boomercafe.com/wp-content/mmr/f06d0d9b-1510847207.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-2-css'  href='https://www.boomercafe.com/wp-content/mmr/7c41114f-1440626562.min.css' type='text/css' media='print' />
<link rel='stylesheet' id='css-3-css'  href='https://www.boomercafe.com/wp-content/mmr/c30a1bc7-1525205119.min.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.boomercafe.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"46593","token":"89c57f2601","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/527b268f-1526685570.min.js'></script>
<link rel='https://api.w.org/' href='https://www.boomercafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boomercafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d3vq1fyeuei40m.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://www.boomercafe.com/?p=46593' />
<link rel="alternate" type="application/json+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F06%2F17%2Flessons-this-boomer-has-learned-so-far-this-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F06%2F17%2Flessons-this-boomer-has-learned-so-far-this-year%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- <meta name="NextGEN" version="3.0.1" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">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</style>
<link rel="Shortcut Icon" href="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2015/03/boomercafe-logo-fav.jpg" type="image/x-icon" />
<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-105778039-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<link rel='stylesheet' id='css-5-css'  href='https://www.boomercafe.com/wp-content/mmr/195a18a8-1527171102.min.css' type='text/css' media='all' />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-46593 single-format-standard c-sw two-column full-header darkheader nav-arrows" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	<script src="//load.sumome.com/" data-sumo-site-id="5aa00cf6769811bd499804576fb32221848a295079c55f47f7669215abf86567" async="async"></script>
	
	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="topnav" class="nav-menu"><li id="menu-item-21524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21524"><a href="https://www.boomercafe.com/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.boomercafe.com/story-submissions/">Story Submissions</a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21520"><a href="https://www.boomercafe.com/boomercafe/">About BoomerCafé</a>
<ul class="sub-menu">
	<li id="menu-item-21523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21523"><a href="https://www.boomercafe.com/boomercafe/greg-dobbs/">Greg Dobbs</a></li>
	<li id="menu-item-21522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21522"><a href="https://www.boomercafe.com/boomercafe/david-henderson/">David Henderson</a></li>
	<li id="menu-item-21521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21521"><a href="https://www.boomercafe.com/boomercafe/copyright/">Copyright</a></li>
</ul>
</li>
<li id="menu-item-21517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21517"><a href="https://www.boomercafe.com/past-stories/">Past Stories</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="https://www.boomercafe.com/" title="BoomerCafé" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2017/03/BOOMERCAFE_1080_v3.jpg" alt="BoomerCafé" />
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
						<div class="nav-below-header">
					<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li id="menu-item-21525" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21525"><a href="https://www.boomercafe.com/baby-boomer/">Active Lifestyle</a></li>
<li id="menu-item-43674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43674"><a href="https://www.boomercafe.com/opinion/">Boomer Opinion</a></li>
<li id="menu-item-21526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21526"><a href="https://www.boomercafe.com/wellness/">Health &#038; Fitness</a></li>
<li id="menu-item-21528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21528"><a href="https://www.boomercafe.com/money-work/">Money &#038; Work</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21529"><a href="https://www.boomercafe.com/travel-leisure/">Travel &#038; Leisure</a></li>
<li id="menu-item-21527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21527"><a href="https://www.boomercafe.com/books-baby-boomer/">Books</a></li>
<li id="menu-item-21530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21530"><a href="https://www.boomercafe.com/retirement-baby-boomer/">Retirement</a></li>
</ul>				<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->				</div>
			
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="https://www.boomercafe.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">

			<div class="tb-col-border narrow"></div>

			<div class="tb-col-border wide"></div>

			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

							<!-- TOP CONTENT BANNER -->
		<div class="banner-ad ad-content-top" style="background-color:#ffffff">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 6-10 horiz -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9495562442"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-46593" class="post-46593 post type-post status-publish format-standard has-post-thumbnail hentry category-baby-boomer tag-bob-brody tag-featured tag-lessons baby-boomer" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								Lessons this boomer has learned so far … this year			</span>
		</h1>
	<div class="entry-meta"><span class="date"><i class="fa fa-clock-o"></i><time class="entry-date" itemprop="datePublished" datetime="2018-06-17T00:02:42+00:00">June 17, 2018</time></span><span class="categories-links"><i class="fa fa-folder-open"></i><a href="https://www.boomercafe.com/baby-boomer/" rel="category tag">Active Lifestyle</a></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="https://www.boomercafe.com/2018/06/17/lessons-this-boomer-has-learned-so-far-this-year/#respond">0 Comments</a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
									
									<div class="entry-content" itemprop="text">
										<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.boomercafe.com/2018/06/17/lessons-this-boomer-has-learned-so-far-this-year/" data-a2a-title="Lessons this boomer has learned so far … this year"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F06%2F17%2Flessons-this-boomer-has-learned-so-far-this-year%2F&amp;linkname=Lessons%20this%20boomer%20has%20learned%20so%20far%20%E2%80%A6%20this%20year" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F06%2F17%2Flessons-this-boomer-has-learned-so-far-this-year%2F&amp;linkname=Lessons%20this%20boomer%20has%20learned%20so%20far%20%E2%80%A6%20this%20year" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F06%2F17%2Flessons-this-boomer-has-learned-so-far-this-year%2F&amp;linkname=Lessons%20this%20boomer%20has%20learned%20so%20far%20%E2%80%A6%20this%20year" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F06%2F17%2Flessons-this-boomer-has-learned-so-far-this-year%2F&amp;linkname=Lessons%20this%20boomer%20has%20learned%20so%20far%20%E2%80%A6%20this%20year" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F06%2F17%2Flessons-this-boomer-has-learned-so-far-this-year%2F&amp;linkname=Lessons%20this%20boomer%20has%20learned%20so%20far%20%E2%80%A6%20this%20year" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F06%2F17%2Flessons-this-boomer-has-learned-so-far-this-year%2F&amp;linkname=Lessons%20this%20boomer%20has%20learned%20so%20far%20%E2%80%A6%20this%20year" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><strong>Wisdom. That’s the word we use here at BoomerCafé when we talk about what baby boomers “bring to the table.” Wisdom comes with age. And experience. And success, and failure. That’s what New York public relations exec <a href="https://letterstomykidsdotorg.wordpress.com/" target="_blank" rel="noopener">Bob Brody</a> writes about for BoomerCafé in his essay, Lessons I&#8217;ve Learned So Far This Year.</strong></p>
<p>If I’ve learned anything so far in 2018 – and that’s a pretty big “if” – I now pass along my insights and advice in the name of performing a public service:</p>
<p>When in doubt, you probably should be. And if given a choice, you should probably make it.</p>
<p>Every time anything is improved, it gets worse. Exhibit A is every software program ever implemented at your office.</p>
<p><img class="aligncenter size-large wp-image-46590" src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/lessons-learned-chalkboard-620x450.jpg" alt="" width="620" height="450" srcset="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/lessons-learned-chalkboard-620x450.jpg 620w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/lessons-learned-chalkboard-180x131.jpg 180w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/lessons-learned-chalkboard-380x276.jpg 380w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/lessons-learned-chalkboard-350x254.jpg 350w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/lessons-learned-chalkboard.jpg 650w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>If dusk falls, please make every effort to catch it. And if dawn breaks, by all means get someone handy to fix it right away.</p>
<p>Here’s a good business practice: spare no expense, but also incur none.</p>
<p>Accept that you and your colleagues often have creative differences, but generally it&#8217;s because you’re always right and they’re always wrong.</p>
<p>Listen to those voices you keep hearing, especially if it’s just other people talking.</p>
<p><img class="aligncenter size-large wp-image-46587" src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/Brody_fork-in-road-620x414.jpg" alt="" width="620" height="414" srcset="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/Brody_fork-in-road-620x414.jpg 620w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/Brody_fork-in-road-180x120.jpg 180w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/Brody_fork-in-road-380x253.jpg 380w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/Brody_fork-in-road-768x512.jpg 768w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/Brody_fork-in-road-615x410.jpg 615w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/Brody_fork-in-road-400x266.jpg 400w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/Brody_fork-in-road-350x233.jpg 350w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/Brody_fork-in-road.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>Never absorb information on a topic or issue that threatens to undermine your hard-won ignorance.</p>
<p>In the event anyone ever accuses you of living your life in a state of denial, just deny it.</p>
<p>Nothing unifies like division.</p>
<p>Remembering is good, but forgetting can be better.</p>
<p>Tell people that not only do you appreciate they’re trying to be transparent but also that you see right through it. Meanwhile, just to be safe, invest in developing an X-ray device that enables you to detect hidden agendas.</p>
<div id="attachment_44735" style="width: 390px" class="wp-caption alignright"><img class="size-medium wp-image-44735" src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2017/12/BobBrody-380x226.jpg" alt="" width="380" height="226" srcset="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2017/12/BobBrody-380x226.jpg 380w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2017/12/BobBrody-180x107.jpg 180w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2017/12/BobBrody-768x457.jpg 768w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2017/12/BobBrody-620x369.jpg 620w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2017/12/BobBrody.jpg 840w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2017/12/BobBrody-350x208.jpg 350w" sizes="(max-width: 380px) 100vw, 380px" /><p class="wp-caption-text">Bob Brody</p></div>
<p>Resist the pressure to discontinue the hard-copy version of yourself and go all-digital.</p>
<p>Feel free to be spontaneous, but rehearse a little first.</p>
<p>Never let ambiguity leave you feeling ambivalent.</p>
<p>Love everyone equally, just some people more than others.</p>
<p>Spend the holidays with those you love so that later you can get together with your family and friends.</p>
<p>Finally, stop trying to figure out who’s responsible for anything. Each of us is. Individually and together. Period.</p>
<p><em>Bob’s memoir, <a href="https://www.amazon.com/gp/product/1942762399/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=1942762399&amp;linkCode=as2&amp;tag=boomercafe&amp;linkId=cb15e50a6e79d5db86ca897b23b151e3" target="_blank" rel="noopener">Playing Catch with Strangers: A Family Guy (Reluctantly) Comes of Age</a><img style="border: none !important; margin: 0px !important;" src="//ir-na.amazon-adsystem.com/e/ir?t=boomercafe&amp;l=am2&amp;o=1&amp;a=1942762399" alt="" width="1" height="1" border="0"/>, is available with this link.</em></p>
<p><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ac&amp;ref=qf_sp_asin_til&amp;ad_type=product_link&amp;tracking_id=boomercafe&amp;marketplace=amazon&amp;region=US&amp;placement=1942762399&amp;asins=1942762399&amp;linkId=c4fad55a476d4107f7fd65caf9901c3f&amp;show_border=false&amp;link_opens_in_new_window=true&amp;price_color=333333&amp;title_color=0066c0&amp;bg_color=ffffff" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"><br />
</iframe></p>
<!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.75'><!-- with result --><div class='yuzo_clearfixed yuzo__title'><h4>Enjoy Other Stories on BoomerCafé ...</h4></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-40274 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2017/02/07/how-a-boomer-stopped-watching-her-watch/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2016/12/Rose_2-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">How a boomer stopped watching her watch</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-22227 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2014/04/03/baby-boomers-turn-reverse-mortgages/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2014/04/Reverse-Mortgage-370x246.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Baby boomers turn to reverse mortgages</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-30952 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2015/02/17/ranks-baby-boomers-overtaken-millennials/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2014/10/boomer-millennials-work-370x246.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Ranks of baby boomers to be overtaken by millennia...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-35604 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2016/01/03/a-successful-baby-boomers-life-of-lists-and-leadership/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2016/01/richard_branson_2-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">A successful baby boomer’s life of lists and...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-43954 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2018/03/03/boomer-women-entrepreneurs-hold-the-aces/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2017/10/Women-Entrepreneurs-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Boomer women entrepreneurs hold the aces</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-42029 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2017/04/28/a-boomer-shaped-by-a-one-way-ticket/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2017/03/checco_boat-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">A boomer shaped by a one-way ticket</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <style>
								.yuzo_related_post img{width:195.5px !important; height:136px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) --><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.boomercafe.com/2018/06/17/lessons-this-boomer-has-learned-so-far-this-year/" data-a2a-title="Lessons this boomer has learned so far … this year"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F06%2F17%2Flessons-this-boomer-has-learned-so-far-this-year%2F&amp;linkname=Lessons%20this%20boomer%20has%20learned%20so%20far%20%E2%80%A6%20this%20year" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F06%2F17%2Flessons-this-boomer-has-learned-so-far-this-year%2F&amp;linkname=Lessons%20this%20boomer%20has%20learned%20so%20far%20%E2%80%A6%20this%20year" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F06%2F17%2Flessons-this-boomer-has-learned-so-far-this-year%2F&amp;linkname=Lessons%20this%20boomer%20has%20learned%20so%20far%20%E2%80%A6%20this%20year" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F06%2F17%2Flessons-this-boomer-has-learned-so-far-this-year%2F&amp;linkname=Lessons%20this%20boomer%20has%20learned%20so%20far%20%E2%80%A6%20this%20year" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F06%2F17%2Flessons-this-boomer-has-learned-so-far-this-year%2F&amp;linkname=Lessons%20this%20boomer%20has%20learned%20so%20far%20%E2%80%A6%20this%20year" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F06%2F17%2Flessons-this-boomer-has-learned-so-far-this-year%2F&amp;linkname=Lessons%20this%20boomer%20has%20learned%20so%20far%20%E2%80%A6%20this%20year" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
																					<!-- SINGLE POST BOTTOM (.single-post-bottom) -->
												<aside class="single-post-bottom">
													<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>												</aside><!-- SINGLE POST BOTTOM (.single-post-bottom) -->
											<div class="entry-meta"><span class="tags-links"><i class="fa fa-tag"></i><a href="https://www.boomercafe.com/tag/bob-brody/" rel="tag">Bob Brody</a>, <a href="https://www.boomercafe.com/tag/featured/" rel="tag">Featured</a>, <a href="https://www.boomercafe.com/tag/lessons/" rel="tag">lessons</a></span><meta itemprop="image" content="https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->


<div id="comments" class="entry-comments">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/17/lessons-this-boomer-has-learned-so-far-this-year/#respond" style="display:none;">Cancel Comment</a></small></h3>			<form action="https://www.boomercafe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea placeholder="" id="comment" name="comment" cols="45" rows="4" aria-required="true"></textarea></p><p class="comment-form-author"><span class="genericon genericon-user"></span><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><span class="genericon genericon-mail"></span><input id="email" placeholder="Email *" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><span class="genericon genericon-home"></span><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment" /> <input type='hidden' name='comment_post_ID' value='46593' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="044c797368" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="246"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignright">
					<a href="https://www.boomercafe.com/2018/06/15/boomer-opinion-is-the-president-making-america-great-again/" title="Boomer Opinion: Is the president Making America Great Again?">
						<span class="nav-link-text">Boomer Opinion: Is the president Making America Great Again?</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
					
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->



			<!-- SECONDARY CONTENT AREA (#secondary) -->
			<div id="secondary" class="sidebar-area">

				<!-- SIDEBAR-WIDE TOP (.sidebar-wide-top) -->
				<aside class="sidebar sidebar-wide-top" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					<section id="yikes_easy_mc_widget-2" class="widget widget_yikes_easy_mc_widget"><div class="widget-wrap"><h2 class="widget-title widgettitle">Sign-up for Free Story Updates</h2>
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="sign-up-for-free-story-updates-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id" value="4a2da2853a">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber" name="yikes_easy_mc_new_subscriber" value="fe3ad8eb98" /><input type="hidden" name="_wp_http_referer" value="/2018/06/17/lessons-this-boomer-has-learned-so-far-this-year/" />
			</form>
			<!-- MailChimp Form generated by Easy Forms for MailChimp v6.4.3 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</div></section><section id="text-250677805" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Apr 16 300-250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="7716389648"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section><section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h2 class="widget-title widgettitle">Recent Comments</h2><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/c611a142ea212edc21c98fe52ee93893?s=40&#038;d=wavatar&#038;r=g' srcset="https://secure.gravatar.com/avatar/c611a142ea212edc21c98fe52ee93893?s=80&#038;d=wavatar&#038;r=g 2x" class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='http://adventuresofthenewoldfarts.com/' rel='external nofollow' class='url'>Laura Lee Carter</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2018/06/15/boomer-opinion-is-the-president-making-america-great-again/#comment-297984">Boomer Opinion: Is the president Making America Great Again?</a></span>: &ldquo;<span class="comment-excerpt">I know... Sometimes it seems like we are observing the fall of Rome all over again...</span>&rdquo; <span class="comment-date">Jun 17, 09:20</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/da00ba967c5c03dcae26eee77d8ce5f8?s=40&#038;d=wavatar&#038;r=g' srcset="https://secure.gravatar.com/avatar/da00ba967c5c03dcae26eee77d8ce5f8?s=80&#038;d=wavatar&#038;r=g 2x" class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Julie</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2018/05/14/boomer-opinion-another-day-in-an-unholy-land/#comment-297983">Boomer opinion: Another day in an Unholy Land</a></span>: &ldquo;<span class="comment-excerpt">Once upon a time, there was a country called Palestine.  When WWII ended, some military personnel sat around a&hellip;</span>&rdquo; <span class="comment-date">Jun 17, 08:12</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/b084edb29b0ee2de462adaf18b12090f?s=40&#038;d=wavatar&#038;r=g' srcset="https://secure.gravatar.com/avatar/b084edb29b0ee2de462adaf18b12090f?s=80&#038;d=wavatar&#038;r=g 2x" class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='https://riastoneblog.blogspot.com/' rel='external nofollow' class='url'>Ria Stone</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2018/06/15/boomer-opinion-is-the-president-making-america-great-again/#comment-297981">Boomer Opinion: Is the president Making America Great Again?</a></span>: &ldquo;<span class="comment-excerpt">Thank you, Greg, for the analysis we need to have any kind of discussion regarding the current state of America.&hellip;</span>&rdquo; <span class="comment-date">Jun 16, 18:03</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/da00ba967c5c03dcae26eee77d8ce5f8?s=40&#038;d=wavatar&#038;r=g' srcset="https://secure.gravatar.com/avatar/da00ba967c5c03dcae26eee77d8ce5f8?s=80&#038;d=wavatar&#038;r=g 2x" class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Julie</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2018/06/15/boomer-opinion-is-the-president-making-america-great-again/#comment-297980">Boomer Opinion: Is the president Making America Great Again?</a></span>: &ldquo;<span class="comment-excerpt">Thank you Greg for continuing to speak out.  Trump has stealthily brought out the worst in many Americans.&hellip;</span>&rdquo; <span class="comment-date">Jun 16, 18:01</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/b084edb29b0ee2de462adaf18b12090f?s=40&#038;d=wavatar&#038;r=g' srcset="https://secure.gravatar.com/avatar/b084edb29b0ee2de462adaf18b12090f?s=80&#038;d=wavatar&#038;r=g 2x" class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='https://riastoneblog.blogspot.com/' rel='external nofollow' class='url'>Ria Stone</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2018/03/19/a-boomers-games-to-keep-the-brain-supple/#comment-297979">A boomer’s games to keep the brain supple!</a></span>: &ldquo;<span class="comment-excerpt">Thanks Kitty, I love the idea of playing with words. I do it a bit with my writings but I&hellip;</span>&rdquo; <span class="comment-date">Jun 16, 17:19</span></div></li></ul></div></section><section id="text-250677812" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p>Please note &#8230; slight delay on first-time comments. Subsequent comments post immediately.</p>
</div>
		</div></section><section id="prosperitytext-widget-3" class="widget prosperitytext"><div class="widget-wrap"><div class="prosperity-text wide" style="font-size:18px;padding-top:0px;padding-bottom:0px;background-image:url(https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/images/blank.gif);text-align:left;background-color:#f8f8f8;color:#444444!important;"><div class="unwrap"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2018 5-7 square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:300px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9407455738"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></section><section id="catposts-widget-3" class="widget catposts"><div class="widget-wrap"><h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/opinion/">Boomer Opinion</a></h2><div class='cat-posts-widget textwidget'>
				<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2018/06/15/boomer-opinion-is-the-president-making-america-great-again/" title="Boomer Opinion: Is the president Making America Great Again?">
			<img width="180" height="120" src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/trump-supporters_2-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/trump-supporters_2-180x120.jpg 180w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/trump-supporters_2-380x253.jpg 380w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/trump-supporters_2-768x512.jpg 768w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/trump-supporters_2-620x413.jpg 620w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/trump-supporters_2-615x410.jpg 615w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/trump-supporters_2-400x266.jpg 400w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/trump-supporters_2-350x233.jpg 350w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/trump-supporters_2.jpg 810w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2018/06/15/boomer-opinion-is-the-president-making-america-great-again/" rel="bookmark">Boomer Opinion: Is the president Making America Great Again?</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs asks, just a delusional reality show?</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2018/06/10/baby-boomer-opinion-trashing-tradition/" title="Baby Boomer Opinion: Trashing Tradition">
			<img width="180" height="120" src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/German_information-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/German_information-180x120.jpg 180w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/German_information-380x253.jpg 380w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/German_information-768x512.jpg 768w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/German_information-620x413.jpg 620w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/German_information-615x410.jpg 615w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/German_information-400x266.jpg 400w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/German_information-350x233.jpg 350w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/06/German_information.jpg 1484w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2018/06/10/baby-boomer-opinion-trashing-tradition/" rel="bookmark">Baby Boomer Opinion: Trashing Tradition</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs sees peril ahead for America.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2018/06/01/a-baby-boomers-sense-of-responsibility-toward-younger-generations/" title="A baby boomer’s sense of responsibility toward younger generations">
			<img width="180" height="120" src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/Millennials-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/Millennials-180x120.jpg 180w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/Millennials-380x253.jpg 380w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/Millennials-768x512.jpg 768w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/Millennials-620x413.jpg 620w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/Millennials-615x410.jpg 615w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/Millennials-400x266.jpg 400w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/Millennials-350x233.jpg 350w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/Millennials.jpg 870w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2018/06/01/a-baby-boomers-sense-of-responsibility-toward-younger-generations/" rel="bookmark">A baby boomer’s sense of responsibility toward younger generations</a></h3>
						<p>Laura Lee Carter believe we&#8217;ve become the elders of our American tribe.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2018/05/25/boomer-opinion-arent-iran-and-north-korea-the-same/" title="Boomer Opinion: Aren’t Iran and North Korea the same?">
			<img width="180" height="120" src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/summit_coin_2-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/summit_coin_2-180x120.jpg 180w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/summit_coin_2-380x253.jpg 380w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/summit_coin_2-620x413.jpg 620w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/summit_coin_2.jpg 750w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/summit_coin_2-615x410.jpg 615w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/summit_coin_2-400x266.jpg 400w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/summit_coin_2-350x233.jpg 350w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2018/05/25/boomer-opinion-arent-iran-and-north-korea-the-same/" rel="bookmark">Boomer Opinion: Aren’t Iran and North Korea the same?</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs watches the President bounce from crisis to crisis.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2018/05/14/boomer-opinion-another-day-in-an-unholy-land/" title="Boomer opinion: Another day in an Unholy Land">
			<img width="180" height="120" src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/Palestinian_rioters-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/Palestinian_rioters-180x120.jpg 180w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/Palestinian_rioters-380x253.jpg 380w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/Palestinian_rioters-620x413.jpg 620w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/Palestinian_rioters-615x410.jpg 615w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/Palestinian_rioters-400x266.jpg 400w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/Palestinian_rioters-350x233.jpg 350w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/Palestinian_rioters.jpg 720w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2018/05/14/boomer-opinion-another-day-in-an-unholy-land/" rel="bookmark">Boomer opinion: Another day in an Unholy Land</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs has seen the hardship in Gaza with his own eyes.</p>
					</div>
				</div>
		</div>
</div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Aug 4 tall -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="7013468639"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="wpp-2" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/32561-featured-100x66.jpg" width="100" height="66" alt="The 50 best songs of our boomer generation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/02/03/boomer-advice-nobody-wants-my-parents-stuff/" title="Boomer advice: Nobody wants my (parents&#8217;) stuff" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/44432-featured-100x66.jpg" width="100" height="66" alt="Boomer advice: Nobody wants my (parents&#039;) stuff" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/02/03/boomer-advice-nobody-wants-my-parents-stuff/" title="Boomer advice: Nobody wants my (parents&#8217;) stuff" class="wpp-post-title" target="_self">Boomer advice: Nobody wants my (parents&#8217;) stuff</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/12/04/the-biggest-baby-boomer-mistake-im-glad-i-didnt-make/" title="The biggest baby boomer mistake I’m glad I didn’t make" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/44389-featured-100x66.jpg" width="100" height="66" alt="The biggest baby boomer mistake I’m glad I didn’t make" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2017/12/04/the-biggest-baby-boomer-mistake-im-glad-i-didnt-make/" title="The biggest baby boomer mistake I’m glad I didn’t make" class="wpp-post-title" target="_self">The biggest baby boomer mistake I’m glad I didn’t make</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/03/31/a-baby-boomer-asks-what-in-the-world-does-russia-want/" title="A baby boomer asks &#8230; What in the world does Russia want?" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/45761-featured-100x66.jpg" width="100" height="66" alt="A baby boomer asks ... What in the world does Russia want?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/03/31/a-baby-boomer-asks-what-in-the-world-does-russia-want/" title="A baby boomer asks &#8230; What in the world does Russia want?" class="wpp-post-title" target="_self">A baby boomer asks &#8230; What in the world does Russia want?</a>
</li>
<li>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/528-featured-100x66.jpg" width="100" height="66" alt="Story Submissions" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" class="wpp-post-title" target="_self">Story Submissions</a>
</li>
</ul>

</div></section>
<section id="text-250677794" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Aug 4 tall -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="7013468639"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>				</aside><!-- END SIDEBAR-WIDE TOP (.sidebar-wide-top) -->

				
			</div><!-- END SECONDARY CONTENT AREA (#secondary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

		
		
			<!-- FOOTER WIDGETS (#footer-widgets) -->
			<div id="footer-widgets">
				<div class="wrap">
					<div class="row">
						<!-- FOOTER WIDGETS LEFT (.footer-widgets-left) -->
						<aside class="sidebar col-md-4 footer-widgets-left">
							
<section id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/32561-featured-60x40.jpg" width="60" height="40" alt="The 50 best songs of our boomer generation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/02/03/boomer-advice-nobody-wants-my-parents-stuff/" title="Boomer advice: Nobody wants my (parents&#8217;) stuff" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/44432-featured-60x40.jpg" width="60" height="40" alt="Boomer advice: Nobody wants my (parents&#039;) stuff" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/02/03/boomer-advice-nobody-wants-my-parents-stuff/" title="Boomer advice: Nobody wants my (parents&#8217;) stuff" class="wpp-post-title" target="_self">Boomer advice: Nobody wants my (parents&#8217;) stuff</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/12/04/the-biggest-baby-boomer-mistake-im-glad-i-didnt-make/" title="The biggest baby boomer mistake I’m glad I didn’t make" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/44389-featured-60x40.jpg" width="60" height="40" alt="The biggest baby boomer mistake I’m glad I didn’t make" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2017/12/04/the-biggest-baby-boomer-mistake-im-glad-i-didnt-make/" title="The biggest baby boomer mistake I’m glad I didn’t make" class="wpp-post-title" target="_self">The biggest baby boomer mistake I’m glad I didn’t make</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/03/31/a-baby-boomer-asks-what-in-the-world-does-russia-want/" title="A baby boomer asks &#8230; What in the world does Russia want?" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/45761-featured-60x40.jpg" width="60" height="40" alt="A baby boomer asks ... What in the world does Russia want?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/03/31/a-baby-boomer-asks-what-in-the-world-does-russia-want/" title="A baby boomer asks &#8230; What in the world does Russia want?" class="wpp-post-title" target="_self">A baby boomer asks &#8230; What in the world does Russia want?</a>
</li>
<li>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/528-featured-60x40.jpg" width="60" height="40" alt="Story Submissions" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" class="wpp-post-title" target="_self">Story Submissions</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/03/13/a-baby-boomer-when-she-had-only-just-begun/" title="A baby boomer when she had only just begun" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/45281-featured-60x40.jpg" width="60" height="40" alt="A baby boomer when she had only just begun" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/03/13/a-baby-boomer-when-she-had-only-just-begun/" title="A baby boomer when she had only just begun" class="wpp-post-title" target="_self">A baby boomer when she had only just begun</a>
</li>
</ul>

</div></section>
						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-left) -->

						<!-- FOOTER WIDGETS CENTER (.footer-widgets-center) -->
						<aside class="sidebar col-md-4 footer-widgets-center">
							<section id="prosperitytext-widget-2" class="widget prosperitytext"><div class="widget-wrap"><div class="prosperity-text wide" style="font-size:18px;padding-top:px;padding-bottom:px;background-image:url(https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/images/blank.gif);text-align:left;background-color:#f8f8f8;color:#444444!important;"><div class="unwrap"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Apr 15 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9781878844"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></section><section id="socialicons-widget-3" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Let&#8217;s Connect</h2>
		<div class="textwidget color round">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon googleplus" rel="external" title="Connect on Google+" href="https://plus.google.com/u/0/107529263741071794048/?rel=author"><i class="fa fa-google-plus"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>						</aside><!-- END FOOTER WIDGET CENTER (.footer-widgets-center) -->

						<!-- FOOTER WIDGETS RIGHT (.footer-widgets-right) -->
						<aside class="sidebar col-md-4 footer-widgets-right">
							<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé&#8217;s Past Stories</h2>		<label class="screen-reader-text" for="archives-dropdown-3">BoomerCafé&#8217;s Past Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.boomercafe.com/2018/06/'> June 2018 </option>
	<option value='https://www.boomercafe.com/2018/05/'> May 2018 </option>
	<option value='https://www.boomercafe.com/2018/04/'> April 2018 </option>
	<option value='https://www.boomercafe.com/2018/03/'> March 2018 </option>
	<option value='https://www.boomercafe.com/2018/02/'> February 2018 </option>
	<option value='https://www.boomercafe.com/2018/01/'> January 2018 </option>
	<option value='https://www.boomercafe.com/2017/12/'> December 2017 </option>
	<option value='https://www.boomercafe.com/2017/11/'> November 2017 </option>
	<option value='https://www.boomercafe.com/2017/10/'> October 2017 </option>
	<option value='https://www.boomercafe.com/2017/09/'> September 2017 </option>
	<option value='https://www.boomercafe.com/2017/08/'> August 2017 </option>
	<option value='https://www.boomercafe.com/2017/07/'> July 2017 </option>
	<option value='https://www.boomercafe.com/2017/06/'> June 2017 </option>
	<option value='https://www.boomercafe.com/2017/05/'> May 2017 </option>
	<option value='https://www.boomercafe.com/2017/04/'> April 2017 </option>
	<option value='https://www.boomercafe.com/2017/03/'> March 2017 </option>
	<option value='https://www.boomercafe.com/2017/02/'> February 2017 </option>
	<option value='https://www.boomercafe.com/2017/01/'> January 2017 </option>
	<option value='https://www.boomercafe.com/2016/12/'> December 2016 </option>
	<option value='https://www.boomercafe.com/2016/11/'> November 2016 </option>
	<option value='https://www.boomercafe.com/2016/10/'> October 2016 </option>
	<option value='https://www.boomercafe.com/2016/09/'> September 2016 </option>
	<option value='https://www.boomercafe.com/2016/08/'> August 2016 </option>
	<option value='https://www.boomercafe.com/2016/07/'> July 2016 </option>
	<option value='https://www.boomercafe.com/2016/06/'> June 2016 </option>
	<option value='https://www.boomercafe.com/2016/05/'> May 2016 </option>
	<option value='https://www.boomercafe.com/2016/04/'> April 2016 </option>
	<option value='https://www.boomercafe.com/2016/03/'> March 2016 </option>
	<option value='https://www.boomercafe.com/2016/02/'> February 2016 </option>
	<option value='https://www.boomercafe.com/2016/01/'> January 2016 </option>
	<option value='https://www.boomercafe.com/2015/12/'> December 2015 </option>
	<option value='https://www.boomercafe.com/2015/11/'> November 2015 </option>
	<option value='https://www.boomercafe.com/2015/10/'> October 2015 </option>
	<option value='https://www.boomercafe.com/2015/09/'> September 2015 </option>
	<option value='https://www.boomercafe.com/2015/08/'> August 2015 </option>
	<option value='https://www.boomercafe.com/2015/07/'> July 2015 </option>
	<option value='https://www.boomercafe.com/2015/06/'> June 2015 </option>
	<option value='https://www.boomercafe.com/2015/05/'> May 2015 </option>
	<option value='https://www.boomercafe.com/2015/04/'> April 2015 </option>
	<option value='https://www.boomercafe.com/2015/03/'> March 2015 </option>
	<option value='https://www.boomercafe.com/2015/02/'> February 2015 </option>
	<option value='https://www.boomercafe.com/2015/01/'> January 2015 </option>
	<option value='https://www.boomercafe.com/2014/12/'> December 2014 </option>
	<option value='https://www.boomercafe.com/2014/11/'> November 2014 </option>
	<option value='https://www.boomercafe.com/2014/10/'> October 2014 </option>
	<option value='https://www.boomercafe.com/2014/09/'> September 2014 </option>
	<option value='https://www.boomercafe.com/2014/08/'> August 2014 </option>
	<option value='https://www.boomercafe.com/2014/07/'> July 2014 </option>
	<option value='https://www.boomercafe.com/2014/06/'> June 2014 </option>
	<option value='https://www.boomercafe.com/2014/05/'> May 2014 </option>
	<option value='https://www.boomercafe.com/2014/04/'> April 2014 </option>
	<option value='https://www.boomercafe.com/2014/03/'> March 2014 </option>
	<option value='https://www.boomercafe.com/2014/02/'> February 2014 </option>
	<option value='https://www.boomercafe.com/2014/01/'> January 2014 </option>
	<option value='https://www.boomercafe.com/2013/06/'> June 2013 </option>
	<option value='https://www.boomercafe.com/2012/06/'> June 2012 </option>

		</select>
		</div></section><section id="text-250677801" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is a partner of the PBS website NextAvenue.org.</h2>			<div class="textwidget"><a href="http://www.nextavenue.org/showcase/sites-we-love/" target="blank"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/next_avenue_horizontal_logo.jpg"</a/></a></div>
		</div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-right) -->
					</div><!-- .row -->
				</div><!-- END .wrap -->
			</div><!-- END FOOTER WIDGETS (#footer-widgets) -->
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon googleplus" rel="external" title="Connect on Google+" href="https://plus.google.com/u/0/107529263741071794048/?rel=author"><i class="fa fa-google-plus"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div> 
						<div class="site-info">
							©2018 BoomerCafé. <a href="http://www.michaeldpollock.com/?p=12692" title="WordPress Theme">Site crafted by Michael D. Pollock</a>.						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	<!-- ngg_resource_manager_marker --><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","post_id":"46593","is_singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/plugins/yuzo-related-post/assets/js/yuzo-postviews-cache.js'></script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js'></script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/js/plugins.js'></script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/js/jquery.isotope.min.js'></script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/js/manual-trigger.js'></script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/js/jquery.isotope.sloppy-masonry.min.js'></script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/js/functions.js'></script>
<script async="async" type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","page_data":"46593","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"27a74fd84b"};var form_submission_helpers = {"ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.boomercafe.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/42711d0f-1527171102.min.js'></script>
<style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style>
	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Content Delivery Network via d3vq1fyeuei40m.cloudfront.net

Served from: www.boomercafe.com @ 2018-06-17 20:54:36 by W3 Total Cache
-->