<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.boomercafe.com/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<title>Give Grandma a break. She’s a boomer ... | BoomerCafé</title>

		<!-- Google Plus Link -->
		<link rel="author" href="https://plus.google.com/u/0/107529263741071794048/" />

	
<!-- This site is optimized with the Yoast SEO plugin v7.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Alabama boomer Pamela Vanden Bos joins her grandkids at Disney World."/>
<link rel="canonical" href="https://www.boomercafe.com/2018/05/06/give-grandma-a-break-shes-a-boomer/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/107529263741071794048/?pageId=107529263741071794048"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Give Grandma a break. She’s a boomer ... | BoomerCafé" />
<meta property="og:description" content="Alabama boomer Pamela Vanden Bos joins her grandkids at Disney World." />
<meta property="og:url" content="https://www.boomercafe.com/2018/05/06/give-grandma-a-break-shes-a-boomer/" />
<meta property="og:site_name" content="BoomerCafé" />
<meta property="article:publisher" content="https://www.facebook.com/Boomercafe" />
<meta property="article:tag" content="Disney World" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="grandma" />
<meta property="article:tag" content="Pamela Vanden Bos" />
<meta property="article:section" content="Active Lifestyle" />
<meta property="article:published_time" content="2018-05-06T00:02:35-04:00" />
<meta property="article:modified_time" content="2018-05-06T00:06:46-04:00" />
<meta property="og:updated_time" content="2018-05-06T00:06:46-04:00" />
<meta property="og:image" content="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/vanden_bos_.jpg" />
<meta property="og:image:secure_url" content="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/vanden_bos_.jpg" />
<meta property="og:image:width" content="569" />
<meta property="og:image:height" content="379" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Alabama boomer Pamela Vanden Bos joins her grandkids at Disney World." />
<meta name="twitter:title" content="Give Grandma a break. She’s a boomer ... | BoomerCafé" />
<meta name="twitter:site" content="@boomercafe" />
<meta name="twitter:image" content="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/vanden_bos_.jpg" />
<meta name="twitter:creator" content="@boomercafe" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.boomercafe.com\/","sameAs":["https:\/\/www.facebook.com\/Boomercafe","https:\/\/plus.google.com\/u\/0\/b\/107529263741071794048\/?pageId=107529263741071794048","https:\/\/www.pinterest.com\/boomercafe\/","https:\/\/twitter.com\/boomercafe"],"@id":"https:\/\/www.boomercafe.com\/#organization","name":"BoomerCaf\u00e9","logo":"https:\/\/www.boomercafe.com\/wp-content\/uploads\/2018\/05\/boomercafe-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Feed" href="https://www.boomercafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Comments Feed" href="https://www.boomercafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafé &raquo; Give Grandma a break. She’s a boomer &#8230; Comments Feed" href="https://www.boomercafe.com/2018/05/06/give-grandma-a-break-shes-a-boomer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boomercafe.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='css-0-css'  href='https://www.boomercafe.com/wp-content/mmr/54e43c06-1523492051.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-1-css'  href='https://www.boomercafe.com/wp-content/mmr/f06d0d9b-1510847207.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-2-css'  href='https://www.boomercafe.com/wp-content/mmr/7c41114f-1440626562.min.css' type='text/css' media='print' />
<link rel='stylesheet' id='css-3-css'  href='https://www.boomercafe.com/wp-content/mmr/c30a1bc7-1525205119.min.css' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"45949","token":"fecc1b1c96"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/527b268f-1525205119.min.js'></script>
<link rel='https://api.w.org/' href='https://www.boomercafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boomercafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d3vq1fyeuei40m.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://www.boomercafe.com/?p=45949' />
<link rel="alternate" type="application/json+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F05%2F06%2Fgive-grandma-a-break-shes-a-boomer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F05%2F06%2Fgive-grandma-a-break-shes-a-boomer%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- <meta name="NextGEN" version="2.2.54" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">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</style>
<link rel="Shortcut Icon" href="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2015/03/boomercafe-logo-fav.jpg" type="image/x-icon" />
<!-- BEGIN GADWP v5.3.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-105778039-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-45949 single-format-standard c-sw two-column full-header darkheader nav-arrows" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	<script src="//load.sumome.com/" data-sumo-site-id="5aa00cf6769811bd499804576fb32221848a295079c55f47f7669215abf86567" async="async"></script>
	
	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="topnav" class="nav-menu"><li id="menu-item-21524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21524"><a href="https://www.boomercafe.com/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.boomercafe.com/story-submissions/">Story Submissions</a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21520"><a href="https://www.boomercafe.com/boomercafe/">About BoomerCafé</a>
<ul class="sub-menu">
	<li id="menu-item-21523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21523"><a href="https://www.boomercafe.com/boomercafe/greg-dobbs/">Greg Dobbs</a></li>
	<li id="menu-item-21522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21522"><a href="https://www.boomercafe.com/boomercafe/david-henderson/">David Henderson</a></li>
	<li id="menu-item-21521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21521"><a href="https://www.boomercafe.com/boomercafe/copyright/">Copyright</a></li>
</ul>
</li>
<li id="menu-item-21517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21517"><a href="https://www.boomercafe.com/past-stories/">Past Stories</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="https://www.boomercafe.com/" title="BoomerCafé" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2017/03/BOOMERCAFE_1080_v3.jpg" alt="BoomerCafé" />
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
						<div class="nav-below-header">
					<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li id="menu-item-21525" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21525"><a href="https://www.boomercafe.com/baby-boomer/">Active Lifestyle</a></li>
<li id="menu-item-43674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43674"><a href="https://www.boomercafe.com/opinion/">Boomer Opinion</a></li>
<li id="menu-item-21526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21526"><a href="https://www.boomercafe.com/wellness/">Health &#038; Fitness</a></li>
<li id="menu-item-21528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21528"><a href="https://www.boomercafe.com/money-work/">Money &#038; Work</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21529"><a href="https://www.boomercafe.com/travel-leisure/">Travel &#038; Leisure</a></li>
<li id="menu-item-21527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21527"><a href="https://www.boomercafe.com/books-baby-boomer/">Books</a></li>
<li id="menu-item-21530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21530"><a href="https://www.boomercafe.com/retirement-baby-boomer/">Retirement</a></li>
</ul>				<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->				</div>
			
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="https://www.boomercafe.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">

			<div class="tb-col-border narrow"></div>

			<div class="tb-col-border wide"></div>

			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

							<!-- TOP CONTENT BANNER -->
		<div class="banner-ad ad-content-top" style="background-color:#ffffff">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 6-10 horiz -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9495562442"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-45949" class="post-45949 post type-post status-publish format-standard has-post-thumbnail hentry category-baby-boomer tag-disney-world tag-featured tag-grandma tag-pamela-vanden-bos baby-boomer" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								Give Grandma a break. She’s a boomer &#8230;			</span>
		</h1>
	<div class="entry-meta"><span class="date"><i class="fa fa-clock-o"></i><time class="entry-date" itemprop="datePublished" datetime="2018-05-06T00:02:35+00:00">May 6, 2018</time></span><span class="categories-links"><i class="fa fa-folder-open"></i><a href="https://www.boomercafe.com/baby-boomer/" rel="category tag">Active Lifestyle</a></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="https://www.boomercafe.com/2018/05/06/give-grandma-a-break-shes-a-boomer/#respond">0 Comments</a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
									
									<div class="entry-content" itemprop="text">
										<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.boomercafe.com/2018/05/06/give-grandma-a-break-shes-a-boomer/" data-a2a-title="Give Grandma a break. She’s a boomer …"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F05%2F06%2Fgive-grandma-a-break-shes-a-boomer%2F&amp;linkname=Give%20Grandma%20a%20break.%20She%E2%80%99s%20a%20boomer%20%E2%80%A6" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F05%2F06%2Fgive-grandma-a-break-shes-a-boomer%2F&amp;linkname=Give%20Grandma%20a%20break.%20She%E2%80%99s%20a%20boomer%20%E2%80%A6" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F05%2F06%2Fgive-grandma-a-break-shes-a-boomer%2F&amp;linkname=Give%20Grandma%20a%20break.%20She%E2%80%99s%20a%20boomer%20%E2%80%A6" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F05%2F06%2Fgive-grandma-a-break-shes-a-boomer%2F&amp;linkname=Give%20Grandma%20a%20break.%20She%E2%80%99s%20a%20boomer%20%E2%80%A6" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F05%2F06%2Fgive-grandma-a-break-shes-a-boomer%2F&amp;linkname=Give%20Grandma%20a%20break.%20She%E2%80%99s%20a%20boomer%20%E2%80%A6" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F05%2F06%2Fgive-grandma-a-break-shes-a-boomer%2F&amp;linkname=Give%20Grandma%20a%20break.%20She%E2%80%99s%20a%20boomer%20%E2%80%A6" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><strong>Sometimes do you think, maybe I don’t need to keep up with the young ‘uns? That’s what must have been going through Pamela Vanden Bos’s mind when she made the trip from her home in Perdido Beach, Alabama, to join her daughter and family at Disney World. Here’s a slice of her life on that quick trip.</strong></p>
<p>This year my daughter and her hubby, who live in the sometimes sunless Seattle area, are desperate for some authentic vitamin D (not in the capsule form). So they took their 15, 10, and 9-year-old children to Disney World for spring break. Of course, I booked a quick flight to Orlando to join them. What else is a grandma to do?!</p>
<div id="attachment_45952" style="width: 579px" class="wp-caption aligncenter"><img class="size-full wp-image-45952" src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/vanden_bos_.jpg" alt="" width="569" height="379" srcset="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/vanden_bos_.jpg 569w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/vanden_bos_-180x120.jpg 180w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/vanden_bos_-380x253.jpg 380w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/vanden_bos_-400x266.jpg 400w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/vanden_bos_-350x233.jpg 350w" sizes="(max-width: 569px) 100vw, 569px" /><p class="wp-caption-text">Pamela Vanden Bos</p></div>
<p>Disney&#8217;s family resort has miniature golf, karaoke, balloon toss, bingo, laser challenge, 4D movies, several pools, and the ultimate water slides. During any given scheduled activity, they would take breaks and play other quickie games. Who can hula hoop the longest? Who posted a photo on social media? And when the emcee said, “Take a family selfie and run up on stage. Whoever gets up here first wins a prize,&#8221; I whipped out my phone. With daughter and hubby next to me, all three grands jumped behind and I snapped the photo. I think. Because the next thing I know, I’m free-falling and hitting the floor. My phone is gone. Looking up at the stage, there is Trista, the 10-year-old, showing our blurry family selfie. Yeah-yeah, we got a prize, but…</p>
<p><img class="aligncenter size-large wp-image-45953" src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/Vanden_family-620x413.jpg" alt="" width="620" height="413" srcset="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/Vanden_family-620x413.jpg 620w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/Vanden_family-180x120.jpg 180w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/Vanden_family-380x253.jpg 380w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/Vanden_family-615x410.jpg 615w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/Vanden_family-400x266.jpg 400w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/Vanden_family-350x233.jpg 350w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/Vanden_family.jpg 640w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>Next, the youngest, Kalese, pesters me to go down the water slide. Okay, I’m game. It’s hot out. Lots of little kids are walking up the winding steps and having fun. I’ve been at a playground. I’ve gone down slides. Grandma’s got this! I climb up the stairs taking my place in line. I watch the kids wait for the attendant to give them a thumbs-up, and off they go. However, I was a bit timid. “Come on grandma. It’s fun.” I hear the grandkids razz me. “It’s not scary, you won’t get hurt, there’s a pool at the bottom.”</p>
<p>Sitting at the top of the slide, water shooting up my back, I wait for the thumbs-up. “Go grandma go,” they all chant.</p>
<p><img class="aligncenter size-large wp-image-45954" src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/vanden_girls-620x414.jpg" alt="" width="620" height="414" srcset="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/vanden_girls-620x414.jpg 620w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/vanden_girls-180x120.jpg 180w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/vanden_girls-380x254.jpg 380w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/vanden_girls-615x410.jpg 615w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/vanden_girls-400x266.jpg 400w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/vanden_girls-350x234.jpg 350w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/vanden_girls.jpg 640w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>Instantly slipping too fast, I push my legs wide like a “V&#8221; to slow down, but I only go faster. I throw my hands up to palm the tube in order to get control and balance, but now I’m on my back, arms out, legs out, wildly going down a slide that seems to bend, twist, and turn. My sunglasses start to slide off my face, my mouth is open in a scream, and the next thing I know I’m tossed spread-eagled into deep ice-cold water. I gasp for breath. Too late, water is up my nose. Pawing the water for my sunglasses and flipping dripping hair out of my eyes, I spot my ‘special’ grandkids at the edge of the pool, laughing hysterically. I start hollering, “You guys didn’t tell me that I’d be going underwater.”</p>
<p>Trista grins. “I said there’s a pool and you wouldn’t get hurt.”</p>
<p>Kalese pipes up, “You said a bad word.”</p>
<p>“What? I did?”, looking at the oldest.</p>
<p>Charlie snickers. &#8220;Yeah, everyone heard you scream it the whole way down,” pointing behind me, “and mom got it all on video.”</p>
<!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.74'><!-- with result --><div class='yuzo_clearfixed yuzo__title'><h4>Enjoy Other Stories on BoomerCafé ...</h4></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-45846 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2018/04/28/boomers-are-asking-psst-whats-your-number/"  >
									  <div class="yuzo-img-wrap " style="/*width: 195.5px;height:136px;*/">
										
										<div class="yuzo-img" style="background:url('https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/psa_test-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Boomers are asking, “Psst, What’s Your Number?&#82...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-23927 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2014/07/12/humor-pain-boomers-keeping-shape/"  >
									  <div class="yuzo-img-wrap " style="/*width: 195.5px;height:136px;*/">
										
										<div class="yuzo-img" style="background:url('https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2013/01/Larry_Lefkowitz_1-370x246.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Humor and pain of boomers keeping in shape</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-19896 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2014/01/29/boomer-longtime-insomniac-finds-way-better-sleep/"  >
									  <div class="yuzo-img-wrap " style="/*width: 195.5px;height:136px;*/">
										
										<div class="yuzo-img" style="background:url('https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2014/01/Lois-Maharg-Piano-370x277.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">A boomer and longtime insomniac finds a way to bet...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-30883 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2015/02/10/sorry-dude-dont-remember/"  >
									  <div class="yuzo-img-wrap " style="/*width: 195.5px;height:136px;*/">
										
										<div class="yuzo-img" style="background:url('https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2015/02/Brian_Williams_Iraq-370x247.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">“Sorry dude, I don’t remember you”</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-32829 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2015/06/10/one-baby-boomers-endless-summer/"  >
									  <div class="yuzo-img-wrap " style="/*width: 195.5px;height:136px;*/">
										
										<div class="yuzo-img" style="background:url('https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2015/06/Erin_beach_2-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">One baby boomer’s endless summer</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-23238 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2014/05/29/ode-super-heroes-childhood/"  >
									  <div class="yuzo-img-wrap " style="/*width: 195.5px;height:136px;*/">
										
										<div class="yuzo-img" style="background:url('https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2014/05/Marcel_Proust_h-370x246.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Ode to super heroes from our childhood</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <style>
								.yuzo_related_post img{width:195.5px !important; height:136px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) --><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.boomercafe.com/2018/05/06/give-grandma-a-break-shes-a-boomer/" data-a2a-title="Give Grandma a break. She’s a boomer …"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F05%2F06%2Fgive-grandma-a-break-shes-a-boomer%2F&amp;linkname=Give%20Grandma%20a%20break.%20She%E2%80%99s%20a%20boomer%20%E2%80%A6" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F05%2F06%2Fgive-grandma-a-break-shes-a-boomer%2F&amp;linkname=Give%20Grandma%20a%20break.%20She%E2%80%99s%20a%20boomer%20%E2%80%A6" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F05%2F06%2Fgive-grandma-a-break-shes-a-boomer%2F&amp;linkname=Give%20Grandma%20a%20break.%20She%E2%80%99s%20a%20boomer%20%E2%80%A6" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F05%2F06%2Fgive-grandma-a-break-shes-a-boomer%2F&amp;linkname=Give%20Grandma%20a%20break.%20She%E2%80%99s%20a%20boomer%20%E2%80%A6" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F05%2F06%2Fgive-grandma-a-break-shes-a-boomer%2F&amp;linkname=Give%20Grandma%20a%20break.%20She%E2%80%99s%20a%20boomer%20%E2%80%A6" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F05%2F06%2Fgive-grandma-a-break-shes-a-boomer%2F&amp;linkname=Give%20Grandma%20a%20break.%20She%E2%80%99s%20a%20boomer%20%E2%80%A6" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
																					<!-- SINGLE POST BOTTOM (.single-post-bottom) -->
												<aside class="single-post-bottom">
													<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>												</aside><!-- SINGLE POST BOTTOM (.single-post-bottom) -->
											<div class="entry-meta"><span class="tags-links"><i class="fa fa-tag"></i><a href="https://www.boomercafe.com/tag/disney-world/" rel="tag">Disney World</a>, <a href="https://www.boomercafe.com/tag/featured/" rel="tag">Featured</a>, <a href="https://www.boomercafe.com/tag/grandma/" rel="tag">grandma</a>, <a href="https://www.boomercafe.com/tag/pamela-vanden-bos/" rel="tag">Pamela Vanden Bos</a></span><meta itemprop="image" content="https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->


<div id="comments" class="entry-comments">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/06/give-grandma-a-break-shes-a-boomer/#respond" style="display:none;">Cancel Comment</a></small></h3>			<form action="https://www.boomercafe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea placeholder="" id="comment" name="comment" cols="45" rows="4" aria-required="true"></textarea></p><p class="comment-form-author"><span class="genericon genericon-user"></span><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><span class="genericon genericon-mail"></span><input id="email" placeholder="Email *" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><span class="genericon genericon-home"></span><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment" /> <input type='hidden' name='comment_post_ID' value='45949' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0102f68919" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="54"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignright">
					<a href="https://www.boomercafe.com/2018/05/04/boomer-opinion-lamenting-the-non-stop-white-house-crises/" title="Boomer opinion: lamenting non-stop White House crises">
						<span class="nav-link-text">Boomer opinion: lamenting non-stop White House crises</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
					
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->



			<!-- SECONDARY CONTENT AREA (#secondary) -->
			<div id="secondary" class="sidebar-area">

				<!-- SIDEBAR-WIDE TOP (.sidebar-wide-top) -->
				<aside class="sidebar sidebar-wide-top" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					<section id="text-250677805" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Apr 16 300-250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="7716389648"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section><section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h2 class="widget-title widgettitle">Recent Comments</h2><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/b084edb29b0ee2de462adaf18b12090f?s=40&#038;d=wavatar&#038;r=g' srcset="https://secure.gravatar.com/avatar/b084edb29b0ee2de462adaf18b12090f?s=80&#038;d=wavatar&#038;r=g 2x" class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='http://riastoneblog.blogspot.mx/' rel='external nofollow' class='url'>Ria Stone</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2018/05/04/boomer-opinion-lamenting-the-non-stop-white-house-crises/#comment-296566">Boomer opinion: lamenting non-stop White House crises</a></span>: &ldquo;<span class="comment-excerpt">Too bad, Boomer Cafe does not have a block function. Classic neocon "WhatAboutism"</span>&rdquo; <span class="comment-date">May 4, 20:13</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/1a52cebe5bffc04ad35d60589e84207b?s=40&#038;d=wavatar&#038;r=g' srcset="https://secure.gravatar.com/avatar/1a52cebe5bffc04ad35d60589e84207b?s=80&#038;d=wavatar&#038;r=g 2x" class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Alex</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2018/05/04/boomer-opinion-lamenting-the-non-stop-white-house-crises/#comment-296557">Boomer opinion: lamenting non-stop White House crises</a></span>: &ldquo;<span class="comment-excerpt">Thanks for pointing out the obvious.  He is reporting his opinion on numerous facts and well reported truths.</span>&rdquo; <span class="comment-date">May 4, 19:25</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/1a52cebe5bffc04ad35d60589e84207b?s=40&#038;d=wavatar&#038;r=g' srcset="https://secure.gravatar.com/avatar/1a52cebe5bffc04ad35d60589e84207b?s=80&#038;d=wavatar&#038;r=g 2x" class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Alex</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2018/05/04/boomer-opinion-lamenting-the-non-stop-white-house-crises/#comment-296556">Boomer opinion: lamenting non-stop White House crises</a></span>: &ldquo;<span class="comment-excerpt">Can you give me a clue as to what clue you are referring to here. Those administrations and Hillary have&hellip;</span>&rdquo; <span class="comment-date">May 4, 19:23</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/1a52cebe5bffc04ad35d60589e84207b?s=40&#038;d=wavatar&#038;r=g' srcset="https://secure.gravatar.com/avatar/1a52cebe5bffc04ad35d60589e84207b?s=80&#038;d=wavatar&#038;r=g 2x" class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Alex</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2018/05/04/boomer-opinion-lamenting-the-non-stop-white-house-crises/#comment-296555">Boomer opinion: lamenting non-stop White House crises</a></span>: &ldquo;<span class="comment-excerpt">Alright, 1 lie each from people who are not the current president. Compare to the dozen plus confirmed weekly by&hellip;</span>&rdquo; <span class="comment-date">May 4, 19:20</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=40&#038;d=wavatar&#038;r=g' srcset="https://secure.gravatar.com/avatar/8266633dca313c288ff38ca3500910c6?s=80&#038;d=wavatar&#038;r=g 2x" class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Denver</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2018/05/04/boomer-opinion-lamenting-the-non-stop-white-house-crises/#comment-296542">Boomer opinion: lamenting non-stop White House crises</a></span>: &ldquo;<span class="comment-excerpt">I agree with Paul. Previous administrations made no headway in getting the two Korean leaders to the table, although the&hellip;</span>&rdquo; <span class="comment-date">May 4, 18:20</span></div></li></ul></div></section><section id="text-250677812" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p>Please note &#8230; slight delay on first-time comments. Subsequent comments post immediately.</p>
</div>
		</div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 May 2 300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="3347968447"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="catposts-widget-3" class="widget catposts"><div class="widget-wrap"><h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/opinion/">Boomer Opinion</a></h2><div class='cat-posts-widget textwidget'>
				<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2018/05/04/boomer-opinion-lamenting-the-non-stop-white-house-crises/" title="Boomer opinion: lamenting non-stop White House crises">
			<img width="180" height="120" src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/cohen-1-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/cohen-1-180x120.jpg 180w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/cohen-1-380x253.jpg 380w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/cohen-1-768x512.jpg 768w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/cohen-1-620x414.jpg 620w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/cohen-1-615x410.jpg 615w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/cohen-1-400x266.jpg 400w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/cohen-1-350x233.jpg 350w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/05/cohen-1.jpg 1000w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2018/05/04/boomer-opinion-lamenting-the-non-stop-white-house-crises/" rel="bookmark">Boomer opinion: lamenting non-stop White House crises</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs focuses on just a 24-hour span within &#8220;Trump World.&#8221;</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2018/04/30/a-bah-humbug-guy-to-whom-boomers-can-relate/" title="A bah-humbug guy to whom boomers can relate!">
			<img width="180" height="120" src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/mccoy_edited-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/mccoy_edited-180x120.jpg 180w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/mccoy_edited-380x253.jpg 380w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/mccoy_edited-768x512.jpg 768w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/mccoy_edited-620x413.jpg 620w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/mccoy_edited-615x410.jpg 615w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/mccoy_edited-400x266.jpg 400w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/mccoy_edited-350x233.jpg 350w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/mccoy_edited.jpg 993w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2018/04/30/a-bah-humbug-guy-to-whom-boomers-can-relate/" rel="bookmark">A bah-humbug guy to whom boomers can relate!</a></h3>
						<p>Journalist Larry McCoy&#8217;s ode to socks, winter coats, and unmarred skin.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2018/04/24/when-boomers-talked-good-oops/" title="When boomers talked good &#8230; <i>oops</i>">
			<img width="180" height="120" src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2016/04/waiter_paris_cafe-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2016/04/waiter_paris_cafe-180x120.jpg 180w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2016/04/waiter_paris_cafe-380x253.jpg 380w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2016/04/waiter_paris_cafe-768x512.jpg 768w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2016/04/waiter_paris_cafe-620x413.jpg 620w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2016/04/waiter_paris_cafe-615x410.jpg 615w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2016/04/waiter_paris_cafe-400x266.jpg 400w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2016/04/waiter_paris_cafe-300x200.jpg 300w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2016/04/waiter_paris_cafe-350x233.jpg 350w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2016/04/waiter_paris_cafe.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2018/04/24/when-boomers-talked-good-oops/" rel="bookmark">When boomers talked good &#8230; <i>oops</i></a></h3>
						<p>Language doesn’t just seem to change, it seems to degenerate.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2018/04/17/boomer-opinion-waging-wars-that-help-or-hurt/" title="Boomer Opinion: Waging wars that help or hurt?">
			<img width="180" height="120" src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/situation_room_wh-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/situation_room_wh-180x120.jpg 180w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/situation_room_wh-380x253.jpg 380w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/situation_room_wh-768x512.jpg 768w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/situation_room_wh-620x413.jpg 620w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/situation_room_wh-615x410.jpg 615w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/situation_room_wh-400x266.jpg 400w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/situation_room_wh-350x233.jpg 350w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/situation_room_wh.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2018/04/17/boomer-opinion-waging-wars-that-help-or-hurt/" rel="bookmark">Boomer Opinion: Waging wars that help or hurt?</a></h3>
						<p>Living in a world of complex threats and nukes.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2018/04/07/how-many-boomers-remember-the-good-old-days/" title="How many boomers remember the good old days?">
			<img width="180" height="120" src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/JFK_2-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/JFK_2-180x120.jpg 180w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/JFK_2-380x253.jpg 380w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/JFK_2-768x511.jpg 768w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/JFK_2-620x413.jpg 620w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/JFK_2-615x410.jpg 615w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/JFK_2-400x266.jpg 400w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/JFK_2-350x233.jpg 350w, https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2018/04/JFK_2.jpg 1000w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2018/04/07/how-many-boomers-remember-the-good-old-days/" rel="bookmark">How many boomers remember the good old days?</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs has seen sea changes in society and the world.</p>
					</div>
				</div>
		</div>
</div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Aug 4 tall -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="7013468639"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h2 class="widget-title widgettitle">Get BoomerCafé Updates for Free!</h2><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-19781" method="post" data-id="19781" data-name="Sign-Up Form #1" ><div class="mc4wp-form-fields"><p>
	<label>First Name:</label> 
	<input type="text" name="FNAME" placeholder="Your first name"/> 
<br>
  <br>
	<label>Last Name:</label> 
	<input type="text" name="LNAME" placeholder="Your last name"/> 
<br>
  <br>
	<label for="mc4wp_email">Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" />
</p>

	<input type="submit" value="Sign Up!" />
</p>
Free – No Spam – 100% Email Privacy

</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1525650400" /><input type="hidden" name="_mc4wp_form_id" value="19781" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div></section><section id="text-250677794" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Aug 4 tall -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="7013468639"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
<!-- WordPress Popular Posts Plugin [W] [all] [views] [regular] -->

<section id="wpp-2" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/32561-featured-100x66.jpg" width="100" height="66" alt="The 50 best songs of our boomer generation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/02/03/boomer-advice-nobody-wants-my-parents-stuff/" title="Boomer advice: Nobody wants my (parents&#8217;) stuff" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/44432-featured-100x66.jpg" width="100" height="66" alt="Boomer advice: Nobody wants my (parents&#039;) stuff" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/02/03/boomer-advice-nobody-wants-my-parents-stuff/" title="Boomer advice: Nobody wants my (parents&#8217;) stuff" class="wpp-post-title" target="_self">Boomer advice: Nobody wants my (parents&#8217;) stuff</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/12/04/the-biggest-baby-boomer-mistake-im-glad-i-didnt-make/" title="The biggest baby boomer mistake I’m glad I didn’t make" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/44389-featured-100x66.jpg" width="100" height="66" alt="The biggest baby boomer mistake I’m glad I didn’t make" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2017/12/04/the-biggest-baby-boomer-mistake-im-glad-i-didnt-make/" title="The biggest baby boomer mistake I’m glad I didn’t make" class="wpp-post-title" target="_self">The biggest baby boomer mistake I’m glad I didn’t make</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/03/13/a-baby-boomer-when-she-had-only-just-begun/" title="A baby boomer when she had only just begun" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/45281-featured-100x66.jpg" width="100" height="66" alt="A baby boomer when she had only just begun" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/03/13/a-baby-boomer-when-she-had-only-just-begun/" title="A baby boomer when she had only just begun" class="wpp-post-title" target="_self">A baby boomer when she had only just begun</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/03/25/one-boomers-take-on-the-roseann-reboot/" title="One boomer’s take on the Roseanne reboot" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/45737-featured-100x66.jpg" width="100" height="66" alt="One boomer’s take on the Roseanne reboot" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/03/25/one-boomers-take-on-the-roseann-reboot/" title="One boomer’s take on the Roseanne reboot" class="wpp-post-title" target="_self">One boomer’s take on the Roseanne reboot</a>
</li>
</ul>

</div></section>
				</aside><!-- END SIDEBAR-WIDE TOP (.sidebar-wide-top) -->

				
			</div><!-- END SECONDARY CONTENT AREA (#secondary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

		
		
			<!-- FOOTER WIDGETS (#footer-widgets) -->
			<div id="footer-widgets">
				<div class="wrap">
					<div class="row">
						<!-- FOOTER WIDGETS LEFT (.footer-widgets-left) -->
						<aside class="sidebar col-md-4 footer-widgets-left">
							
<!-- WordPress Popular Posts Plugin [W] [all] [views] [regular] -->

<section id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/32561-featured-60x40.jpg" width="60" height="40" alt="The 50 best songs of our boomer generation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/02/03/boomer-advice-nobody-wants-my-parents-stuff/" title="Boomer advice: Nobody wants my (parents&#8217;) stuff" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/44432-featured-60x40.jpg" width="60" height="40" alt="Boomer advice: Nobody wants my (parents&#039;) stuff" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/02/03/boomer-advice-nobody-wants-my-parents-stuff/" title="Boomer advice: Nobody wants my (parents&#8217;) stuff" class="wpp-post-title" target="_self">Boomer advice: Nobody wants my (parents&#8217;) stuff</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/12/04/the-biggest-baby-boomer-mistake-im-glad-i-didnt-make/" title="The biggest baby boomer mistake I’m glad I didn’t make" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/44389-featured-60x40.jpg" width="60" height="40" alt="The biggest baby boomer mistake I’m glad I didn’t make" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2017/12/04/the-biggest-baby-boomer-mistake-im-glad-i-didnt-make/" title="The biggest baby boomer mistake I’m glad I didn’t make" class="wpp-post-title" target="_self">The biggest baby boomer mistake I’m glad I didn’t make</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/03/13/a-baby-boomer-when-she-had-only-just-begun/" title="A baby boomer when she had only just begun" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/45281-featured-60x40.jpg" width="60" height="40" alt="A baby boomer when she had only just begun" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/03/13/a-baby-boomer-when-she-had-only-just-begun/" title="A baby boomer when she had only just begun" class="wpp-post-title" target="_self">A baby boomer when she had only just begun</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/03/25/one-boomers-take-on-the-roseann-reboot/" title="One boomer’s take on the Roseanne reboot" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/45737-featured-60x40.jpg" width="60" height="40" alt="One boomer’s take on the Roseanne reboot" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/03/25/one-boomers-take-on-the-roseann-reboot/" title="One boomer’s take on the Roseanne reboot" class="wpp-post-title" target="_self">One boomer’s take on the Roseanne reboot</a>
</li>
<li>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" target="_self"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/wordpress-popular-posts/528-featured-60x40.jpg" width="60" height="40" alt="Story Submissions" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" class="wpp-post-title" target="_self">Story Submissions</a>
</li>
</ul>

</div></section>
						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-left) -->

						<!-- FOOTER WIDGETS CENTER (.footer-widgets-center) -->
						<aside class="sidebar col-md-4 footer-widgets-center">
							<section id="text-250677811" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Apr 15 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9781878844"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section><section id="socialicons-widget-2" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Let&#8217;s Connect on Social Media</h2>
		<div class="textwidget color square">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon googleplus" rel="external" title="Connect on Google+" href="https://plus.google.com/u/0/107529263741071794048/?rel=author"><i class="fa fa-google-plus"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>						</aside><!-- END FOOTER WIDGET CENTER (.footer-widgets-center) -->

						<!-- FOOTER WIDGETS RIGHT (.footer-widgets-right) -->
						<aside class="sidebar col-md-4 footer-widgets-right">
							<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé&#8217;s Past Stories</h2>		<label class="screen-reader-text" for="archives-dropdown-3">BoomerCafé&#8217;s Past Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.boomercafe.com/2018/05/'> May 2018 </option>
	<option value='https://www.boomercafe.com/2018/04/'> April 2018 </option>
	<option value='https://www.boomercafe.com/2018/03/'> March 2018 </option>
	<option value='https://www.boomercafe.com/2018/02/'> February 2018 </option>
	<option value='https://www.boomercafe.com/2018/01/'> January 2018 </option>
	<option value='https://www.boomercafe.com/2017/12/'> December 2017 </option>
	<option value='https://www.boomercafe.com/2017/11/'> November 2017 </option>
	<option value='https://www.boomercafe.com/2017/10/'> October 2017 </option>
	<option value='https://www.boomercafe.com/2017/09/'> September 2017 </option>
	<option value='https://www.boomercafe.com/2017/08/'> August 2017 </option>
	<option value='https://www.boomercafe.com/2017/07/'> July 2017 </option>
	<option value='https://www.boomercafe.com/2017/06/'> June 2017 </option>
	<option value='https://www.boomercafe.com/2017/05/'> May 2017 </option>
	<option value='https://www.boomercafe.com/2017/04/'> April 2017 </option>
	<option value='https://www.boomercafe.com/2017/03/'> March 2017 </option>
	<option value='https://www.boomercafe.com/2017/02/'> February 2017 </option>
	<option value='https://www.boomercafe.com/2017/01/'> January 2017 </option>
	<option value='https://www.boomercafe.com/2016/12/'> December 2016 </option>
	<option value='https://www.boomercafe.com/2016/11/'> November 2016 </option>
	<option value='https://www.boomercafe.com/2016/10/'> October 2016 </option>
	<option value='https://www.boomercafe.com/2016/09/'> September 2016 </option>
	<option value='https://www.boomercafe.com/2016/08/'> August 2016 </option>
	<option value='https://www.boomercafe.com/2016/07/'> July 2016 </option>
	<option value='https://www.boomercafe.com/2016/06/'> June 2016 </option>
	<option value='https://www.boomercafe.com/2016/05/'> May 2016 </option>
	<option value='https://www.boomercafe.com/2016/04/'> April 2016 </option>
	<option value='https://www.boomercafe.com/2016/03/'> March 2016 </option>
	<option value='https://www.boomercafe.com/2016/02/'> February 2016 </option>
	<option value='https://www.boomercafe.com/2016/01/'> January 2016 </option>
	<option value='https://www.boomercafe.com/2015/12/'> December 2015 </option>
	<option value='https://www.boomercafe.com/2015/11/'> November 2015 </option>
	<option value='https://www.boomercafe.com/2015/10/'> October 2015 </option>
	<option value='https://www.boomercafe.com/2015/09/'> September 2015 </option>
	<option value='https://www.boomercafe.com/2015/08/'> August 2015 </option>
	<option value='https://www.boomercafe.com/2015/07/'> July 2015 </option>
	<option value='https://www.boomercafe.com/2015/06/'> June 2015 </option>
	<option value='https://www.boomercafe.com/2015/05/'> May 2015 </option>
	<option value='https://www.boomercafe.com/2015/04/'> April 2015 </option>
	<option value='https://www.boomercafe.com/2015/03/'> March 2015 </option>
	<option value='https://www.boomercafe.com/2015/02/'> February 2015 </option>
	<option value='https://www.boomercafe.com/2015/01/'> January 2015 </option>
	<option value='https://www.boomercafe.com/2014/12/'> December 2014 </option>
	<option value='https://www.boomercafe.com/2014/11/'> November 2014 </option>
	<option value='https://www.boomercafe.com/2014/10/'> October 2014 </option>
	<option value='https://www.boomercafe.com/2014/09/'> September 2014 </option>
	<option value='https://www.boomercafe.com/2014/08/'> August 2014 </option>
	<option value='https://www.boomercafe.com/2014/07/'> July 2014 </option>
	<option value='https://www.boomercafe.com/2014/06/'> June 2014 </option>
	<option value='https://www.boomercafe.com/2014/05/'> May 2014 </option>
	<option value='https://www.boomercafe.com/2014/04/'> April 2014 </option>
	<option value='https://www.boomercafe.com/2014/03/'> March 2014 </option>
	<option value='https://www.boomercafe.com/2014/02/'> February 2014 </option>
	<option value='https://www.boomercafe.com/2014/01/'> January 2014 </option>
	<option value='https://www.boomercafe.com/2013/06/'> June 2013 </option>
	<option value='https://www.boomercafe.com/2012/06/'> June 2012 </option>

		</select>
		</div></section><section id="text-250677801" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is a partner of the PBS website NextAvenue.org.</h2>			<div class="textwidget"><a href="http://www.nextavenue.org/showcase/sites-we-love/" target="blank"><img src="https://d3vq1fyeuei40m.cloudfront.net/wp-content/uploads/2017/04/Next-Avenue-logo_300.jpg"</a/></a></div>
		</div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-right) -->
					</div><!-- .row -->
				</div><!-- END .wrap -->
			</div><!-- END FOOTER WIDGETS (#footer-widgets) -->
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon googleplus" rel="external" title="Connect on Google+" href="https://plus.google.com/u/0/107529263741071794048/?rel=author"><i class="fa fa-google-plus"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div> 
						<div class="site-info">
							©2018 BoomerCafé. <a href="http://www.michaeldpollock.com/?p=12692" title="WordPress Theme">Site crafted by Michael D. Pollock</a>.						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	<!-- ngg_resource_manager_marker -->            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","post_id":"45949","is_singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/plugins/yuzo-related-post/assets/js/yuzo-postviews-cache.js'></script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js'></script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/js/plugins.js'></script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/js/jquery.isotope.min.js'></script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/js/manual-trigger.js'></script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/js/jquery.isotope.sloppy-masonry.min.js'></script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/themes/wp-prosperity/js/functions.js'></script>
<script async="async" type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://d3vq1fyeuei40m.cloudfront.net/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/e20f0cf0-1479926314.min.js'></script>
<style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Content Delivery Network via d3vq1fyeuei40m.cloudfront.net

Served from: www.boomercafe.com @ 2018-05-06 19:46:41 by W3 Total Cache
-->