<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.boomercafe.com/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<title>One boomer’s take on the Roseanne reboot - BoomerCafe.com</title>

		<!-- Google Plus Link -->
		<link rel="author" href="https://plus.google.com/u/0/107529263741071794048/" />

	
<!-- This site is optimized with the Yoast SEO Premium plugin v7.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Writer Amy McVay Abbott lives in the town where the episodes take place."/>
<link rel="canonical" href="https://www.boomercafe.com/2018/03/25/one-boomers-take-on-the-roseann-reboot/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/107529263741071794048/?pageId=107529263741071794048"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="One boomer’s take on the Roseanne reboot - BoomerCafe.com" />
<meta property="og:description" content="Writer Amy McVay Abbott lives in the town where the episodes take place." />
<meta property="og:url" content="https://www.boomercafe.com/2018/03/25/one-boomers-take-on-the-roseann-reboot/" />
<meta property="og:site_name" content="BoomerCafe.com" />
<meta property="article:publisher" content="https://www.facebook.com/Boomercafe" />
<meta property="article:tag" content="Amy Abbott" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Roseanne" />
<meta property="article:tag" content="TV" />
<meta property="article:section" content="Active Lifestyle" />
<meta property="article:published_time" content="2018-03-25T00:03:13-04:00" />
<meta property="article:modified_time" content="2018-03-23T10:07:34-04:00" />
<meta property="og:updated_time" content="2018-03-23T10:07:34-04:00" />
<meta property="og:image" content="https://www.boomercafe.com/wp-content/uploads/2018/03/abbott_bldg.jpg" />
<meta property="og:image:secure_url" content="https://www.boomercafe.com/wp-content/uploads/2018/03/abbott_bldg.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Writer Amy McVay Abbott lives in the town where the episodes take place." />
<meta name="twitter:title" content="One boomer’s take on the Roseanne reboot - BoomerCafe.com" />
<meta name="twitter:site" content="@boomercafe" />
<meta name="twitter:image" content="https://www.boomercafe.com/wp-content/uploads/2018/03/abbott_bldg.jpg" />
<meta name="twitter:creator" content="@boomercafe" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BoomerCafe.com &raquo; Feed" href="https://www.boomercafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafe.com &raquo; Comments Feed" href="https://www.boomercafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafe.com &raquo; One boomer’s take on the Roseanne reboot Comments Feed" href="https://www.boomercafe.com/2018/03/25/one-boomers-take-on-the-roseann-reboot/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	var disableStr = 'ga-disable-UA-105778039-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-105778039-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boomercafe.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='css-0-css'  href='https://www.boomercafe.com/wp-content/mmr/54e43c06-1520805468.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-1-css'  href='https://www.boomercafe.com/wp-content/mmr/f06d0d9b-1510847207.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-2-css'  href='https://www.boomercafe.com/wp-content/mmr/7c41114f-1440626562.min.css' type='text/css' media='print' />
<link rel='stylesheet' id='css-3-css'  href='https://www.boomercafe.com/wp-content/mmr/c30a1bc7-1518811441.min.css' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"a","inbound_paths":"","home_url":"https:\/\/www.boomercafe.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"45737","token":"d5f3ff13f0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/dc9e334f-1520805468.min.js'></script>
<link rel='https://api.w.org/' href='https://www.boomercafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boomercafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boomercafe.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.boomercafe.com/?p=45737' />
<link rel="alternate" type="application/json+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F03%2F25%2Fone-boomers-take-on-the-roseann-reboot%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F03%2F25%2Fone-boomers-take-on-the-roseann-reboot%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- <meta name="NextGEN" version="2.2.54" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">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</style>
<link rel="Shortcut Icon" href="https://www.boomercafe.com/wp-content/uploads/2015/03/boomercafe-logo-fav.jpg" type="image/x-icon" /></head>

<body data-rsssl=1 class="post-template-default single single-post postid-45737 single-format-standard c-sw two-column full-header darkheader nav-arrows" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	<script src="//load.sumome.com/" data-sumo-site-id="5aa00cf6769811bd499804576fb32221848a295079c55f47f7669215abf86567" async="async"></script>
	
	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="topnav" class="nav-menu"><li id="menu-item-21524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21524"><a href="https://www.boomercafe.com/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.boomercafe.com/story-submissions/">Story Submissions</a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21520"><a href="https://www.boomercafe.com/boomercafe/">About BoomerCafé</a>
<ul class="sub-menu">
	<li id="menu-item-21523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21523"><a href="https://www.boomercafe.com/boomercafe/greg-dobbs/">Greg Dobbs</a></li>
	<li id="menu-item-21522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21522"><a href="https://www.boomercafe.com/boomercafe/david-henderson/">David Henderson</a></li>
	<li id="menu-item-21521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21521"><a href="https://www.boomercafe.com/boomercafe/copyright/">Copyright</a></li>
</ul>
</li>
<li id="menu-item-21517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21517"><a href="https://www.boomercafe.com/past-stories/">Past Stories</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="https://www.boomercafe.com/" title="BoomerCafe.com" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="https://www.boomercafe.com/wp-content/uploads/2017/03/BOOMERCAFE_1080_v3.jpg" alt="BoomerCafe.com" />
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
						<div class="nav-below-header">
					<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li id="menu-item-21525" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21525"><a href="https://www.boomercafe.com/category/baby-boomer/">Active Lifestyle</a></li>
<li id="menu-item-43674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43674"><a href="https://www.boomercafe.com/category/opinion/">Boomer Opinion</a></li>
<li id="menu-item-21526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21526"><a href="https://www.boomercafe.com/category/wellness/">Health &#038; Fitness</a></li>
<li id="menu-item-21528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21528"><a href="https://www.boomercafe.com/category/money-work/">Money &#038; Work</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21529"><a href="https://www.boomercafe.com/category/travel-leisure/">Travel &#038; Leisure</a></li>
<li id="menu-item-21527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21527"><a href="https://www.boomercafe.com/category/books-baby-boomer/">Books</a></li>
<li id="menu-item-21530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21530"><a href="https://www.boomercafe.com/category/retirement-baby-boomer/">Retirement</a></li>
</ul>				<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->				</div>
			
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="https://www.boomercafe.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">

			<div class="tb-col-border narrow"></div>

			<div class="tb-col-border wide"></div>

			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

							<!-- TOP CONTENT BANNER -->
		<div class="banner-ad ad-content-top" style="background-color:#ffffff">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 6-10 horiz -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9495562442"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-45737" class="post-45737 post type-post status-publish format-standard has-post-thumbnail hentry category-baby-boomer tag-amy-abbott tag-featured tag-roseanne tag-tv baby-boomer" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								One boomer’s take on the Roseanne reboot			</span>
		</h1>
	<div class="entry-meta"><span class="date"><i class="fa fa-clock-o"></i><time class="entry-date" itemprop="datePublished" datetime="2018-03-25T00:03:13+00:00">March 25, 2018</time></span><span class="categories-links"><i class="fa fa-folder-open"></i><a href="https://www.boomercafe.com/category/baby-boomer/" rel="category tag">Active Lifestyle</a></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="https://www.boomercafe.com/2018/03/25/one-boomers-take-on-the-roseann-reboot/#respond">0 Comments</a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
									
									<div class="entry-content" itemprop="text">
										<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.boomercafe.com/2018/03/25/one-boomers-take-on-the-roseann-reboot/" data-a2a-title="One boomer’s take on the Roseanne reboot"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F03%2F25%2Fone-boomers-take-on-the-roseann-reboot%2F&amp;linkname=One%20boomer%E2%80%99s%20take%20on%20the%20Roseanne%20reboot" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F03%2F25%2Fone-boomers-take-on-the-roseann-reboot%2F&amp;linkname=One%20boomer%E2%80%99s%20take%20on%20the%20Roseanne%20reboot" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F03%2F25%2Fone-boomers-take-on-the-roseann-reboot%2F&amp;linkname=One%20boomer%E2%80%99s%20take%20on%20the%20Roseanne%20reboot" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F03%2F25%2Fone-boomers-take-on-the-roseann-reboot%2F&amp;linkname=One%20boomer%E2%80%99s%20take%20on%20the%20Roseanne%20reboot" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F03%2F25%2Fone-boomers-take-on-the-roseann-reboot%2F&amp;linkname=One%20boomer%E2%80%99s%20take%20on%20the%20Roseanne%20reboot" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F03%2F25%2Fone-boomers-take-on-the-roseann-reboot%2F&amp;linkname=One%20boomer%E2%80%99s%20take%20on%20the%20Roseanne%20reboot" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><strong>There’s a new show on TV that’s not really new at all. It’s a reboot of Rosanne, and since <a href="https://twitter.com/ravensenior" target="_blank" rel="noopener">writer</a> Amy McVay Abbott lives in the town where the episodes take place, she writes about what’s new, and what’s not.</strong></p>
<p>The &#8220;Roseanne&#8221; TV show reboot is upon us. Those of us who live in real life Lanford — Evansville, Indiana — wonder if the new show will hold up to the original.</p>
<p><img class="aligncenter size-large wp-image-45736" src="https://www.boomercafe.com/wp-content/uploads/2018/03/abbott_homes-620x414.jpg" alt="" width="620" height="414" srcset="https://www.boomercafe.com/wp-content/uploads/2018/03/abbott_homes-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2018/03/abbott_homes-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2018/03/abbott_homes-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2018/03/abbott_homes-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2018/03/abbott_homes-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2018/03/abbott_homes-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2018/03/abbott_homes-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2018/03/abbott_homes.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>Roseanne and her fictional partner in the original TV series, Dan Connor, could have been my cousins. I understood why they made specific choices. They were fiercely protective of their children, yet struggled with everyday issues like teenage sex, drugs, and balancing children&#8217;s needs against those of aging parents. Like me, they were baby boomers, dealing with job loss, business failure, and high mortgage interest.</p>
<div id="attachment_45720" style="max-width: 390px" class="wp-caption alignright"><img class="size-medium wp-image-45720" src="https://www.boomercafe.com/wp-content/uploads/2018/03/Amy_Abbott_boat-380x253.jpg" alt="" width="380" height="253" srcset="https://www.boomercafe.com/wp-content/uploads/2018/03/Amy_Abbott_boat-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2018/03/Amy_Abbott_boat-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2018/03/Amy_Abbott_boat-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2018/03/Amy_Abbott_boat-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2018/03/Amy_Abbott_boat-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2018/03/Amy_Abbott_boat-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2018/03/Amy_Abbott_boat-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2018/03/Amy_Abbott_boat.jpg 810w" sizes="(max-width: 380px) 100vw, 380px" /><p class="wp-caption-text">Amy Abbott</p></div>
<p>Evansville is where producer Matt Williams attended college, and that’s why he made it the model for fictional Lanford. In the 1988 season, Roseanne and her sister worked at the fictional Wellman Plastics. It closes years after Roseanne walked off the job. Real-life Evansville retains several plastics companies, while Whirlpool, a significant employer, left town for sunnier pastures.</p>
<p>The show returns with two thirty minute episodes. Pundits have written that it will deal head-on with today&#8217;s social issues, as it did during its first run. Some have reported that the Connors voted for Trump, while sister Jackie voted for Clinton. Is this a predictable development?</p>
<p>It rings hollow to me, considering the stances Roseanne took on the original show. After their first daughter married at 17, Roseanne approached her second daughter about contraception. The Connors allowed their daughter&#8217;s boyfriend to move into their basement and get away from an abusive mother.</p>
<p><img class="aligncenter size-large wp-image-45735" src="https://www.boomercafe.com/wp-content/uploads/2018/03/Abbott_house-620x414.jpg" alt="" width="620" height="414" srcset="https://www.boomercafe.com/wp-content/uploads/2018/03/Abbott_house-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2018/03/Abbott_house-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2018/03/Abbott_house-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2018/03/Abbott_house-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2018/03/Abbott_house-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2018/03/Abbott_house-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2018/03/Abbott_house-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2018/03/Abbott_house.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>In a favorite episode, son D.J. says he doesn&#8217;t want to &#8220;kiss a girl&#8221; in a school play. Roseanne visits D.J.&#8217;s teacher, unaware the girl is African-American. The teacher assumes the Connors are racist. The Connors are forced to face a hidden bias. One night Roseanne and her sister Jackie are about to close their diner, the Lunch Box, when an unknown African-American male comes to the door. Roseanne quickly flips the Open sign to Closed. The man yells that he is the parent of the child D.J. doesn&#8217;t want to kiss.</p>
<p>This episode represents the depth of this show. Flawed individuals, struggling in a complex world, make mistakes and learn from them. Compare &#8220;Roseanne&#8221; to a another show from the era, “Murphy Brown,&#8221; also featuring a baby boomer, Candice Bergen. The character development is less intimate.</p>
<p>Some pundits have suggested that exploring current political themes may provide fodder for less tribal discussions. How ironic that someone who fumbled the &#8220;National Anthem&#8221; at a baseball game could enable healing dialogue.</p>
<!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.73'><!-- with result --><div class='yuzo_clearfixed yuzo__title'><h4>Enjoy Other Stories on BoomerCafé ...</h4></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-22339 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2014/04/14/questioning-the-notion-of-boomers-as-old/"  >
									  <div class="yuzo-img-wrap " style="/*width: 195.5px;height:136px;*/">
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2014/04/marc_freedman-370x246.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Questioning the notion of boomers as “old&#8...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-43675 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2017/10/19/remember-that-nike-slogan-just-do-it/"  >
									  <div class="yuzo-img-wrap " style="/*width: 195.5px;height:136px;*/">
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2017/09/greg_hike_5_road-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Remember that Nike slogan, “Just Do It?”</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-45256 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2018/02/04/boomer-opinion-afghanistan-is-going-nowhere/"  >
									  <div class="yuzo-img-wrap " style="/*width: 195.5px;height:136px;*/">
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2018/02/soldiers-afghanistan-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Boomer Opinion: Afghanistan is going nowhere</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-44669 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2017/12/07/a-boomers-perspective-of-jerusalem/"  >
									  <div class="yuzo-img-wrap " style="/*width: 195.5px;height:136px;*/">
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2017/12/jerusalem-dome-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">A boomer’s perspective of Jerusalem</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-41164 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2017/03/19/new-music-that-sounds-like-the-music-boomers-love/"  >
									  <div class="yuzo-img-wrap " style="/*width: 195.5px;height:136px;*/">
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2017/03/Troubadour_h-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">New music that sounds like the music boomers love</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-45425 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2018/03/03/a-baby-boomer-shoots-at-the-nra/"  >
									  <div class="yuzo-img-wrap " style="/*width: 195.5px;height:136px;*/">
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2018/03/guns-01-380x253.jpeg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">A baby boomer shoots at the NRA</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <style>
								.yuzo_related_post img{width:195.5px !important; height:136px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) --><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.boomercafe.com/2018/03/25/one-boomers-take-on-the-roseann-reboot/" data-a2a-title="One boomer’s take on the Roseanne reboot"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F03%2F25%2Fone-boomers-take-on-the-roseann-reboot%2F&amp;linkname=One%20boomer%E2%80%99s%20take%20on%20the%20Roseanne%20reboot" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F03%2F25%2Fone-boomers-take-on-the-roseann-reboot%2F&amp;linkname=One%20boomer%E2%80%99s%20take%20on%20the%20Roseanne%20reboot" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F03%2F25%2Fone-boomers-take-on-the-roseann-reboot%2F&amp;linkname=One%20boomer%E2%80%99s%20take%20on%20the%20Roseanne%20reboot" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F03%2F25%2Fone-boomers-take-on-the-roseann-reboot%2F&amp;linkname=One%20boomer%E2%80%99s%20take%20on%20the%20Roseanne%20reboot" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F03%2F25%2Fone-boomers-take-on-the-roseann-reboot%2F&amp;linkname=One%20boomer%E2%80%99s%20take%20on%20the%20Roseanne%20reboot" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2018%2F03%2F25%2Fone-boomers-take-on-the-roseann-reboot%2F&amp;linkname=One%20boomer%E2%80%99s%20take%20on%20the%20Roseanne%20reboot" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
									<div class="entry-meta"><span class="tags-links"><i class="fa fa-tag"></i><a href="https://www.boomercafe.com/tag/amy-abbott/" rel="tag">Amy Abbott</a>, <a href="https://www.boomercafe.com/tag/featured/" rel="tag">Featured</a>, <a href="https://www.boomercafe.com/tag/roseanne/" rel="tag">Roseanne</a>, <a href="https://www.boomercafe.com/tag/tv/" rel="tag">TV</a></span><meta itemprop="image" content="https://www.boomercafe.com/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->


<div id="comments" class="entry-comments">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/25/one-boomers-take-on-the-roseann-reboot/#respond" style="display:none;">Cancel Comment</a></small></h3>			<form action="https://www.boomercafe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea placeholder="" id="comment" name="comment" cols="45" rows="4" aria-required="true"></textarea></p><p class="comment-form-author"><span class="genericon genericon-user"></span><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><span class="genericon genericon-mail"></span><input id="email" placeholder="Email *" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><span class="genericon genericon-home"></span><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment" /> <input type='hidden' name='comment_post_ID' value='45737' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2a04bd831c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="18"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignright">
					<a href="https://www.boomercafe.com/2018/03/23/the-day-a-boomer-learned-who-loretta-young-really-was/" title="The day a boomer learned who Loretta Young <i>really</i> was">
						<span class="nav-link-text">The day a boomer learned who Loretta Young <i>really</i> was</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
					
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->



			<!-- SECONDARY CONTENT AREA (#secondary) -->
			<div id="secondary" class="sidebar-area">

				<!-- SIDEBAR-WIDE TOP (.sidebar-wide-top) -->
				<aside class="sidebar sidebar-wide-top" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					<section id="text-250677810" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 May 2 300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="3347968447"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section><section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h2 class="widget-title widgettitle">Recent Comments</h2><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/9cf782fbe8e4613c0717fe88346d3a7a?s=40&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/9cf782fbe8e4613c0717fe88346d3a7a?s=80&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Melanie</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2018/03/17/a-boomer-remembers-bygone-days/#comment-294729">A boomer remembers bygone days</a></span>: &ldquo;<span class="comment-excerpt">Great story. Thank you Sue for writing it. Looking forward to reading more.</span>&rdquo; <span class="comment-date">Mar 24, 18:54</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/b084edb29b0ee2de462adaf18b12090f?s=40&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/b084edb29b0ee2de462adaf18b12090f?s=80&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='http://riastoneblog.blogspot.mx/' rel='external nofollow' class='url'>Ria Stone</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2018/03/03/a-baby-boomer-shoots-at-the-nra/#comment-294727">A baby boomer shoots at the NRA</a></span>: &ldquo;<span class="comment-excerpt">Today, March 24, 2018, millions of people from all walks of life, from all around the world, stood up against&hellip;</span>&rdquo; <span class="comment-date">Mar 24, 18:39</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/e5ac57e31800cccbc8b658fba9c7c243?s=40&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/e5ac57e31800cccbc8b658fba9c7c243?s=80&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Clare</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2018/03/05/1970s-counterculture-misunderstood-mystifying-or-just-me/#comment-294704">1970s Counterculture: Misunderstood, Mystifying, or Just Me?</a></span>: &ldquo;<span class="comment-excerpt">Thanks for reminding me about the Kliban cats! My cat back then really did look like a meatloaf.</span>&rdquo; <span class="comment-date">Mar 23, 19:24</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/5ff257f747bf8f1ce517e2e4ee444cfd?s=40&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/5ff257f747bf8f1ce517e2e4ee444cfd?s=80&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Lisa Ghinger</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2018/03/17/a-boomer-remembers-bygone-days/#comment-294696">A boomer remembers bygone days</a></span>: &ldquo;<span class="comment-excerpt">I love this - it reminds me of a time when we enjoyed nature, each other and the simple pleasures&hellip;</span>&rdquo; <span class="comment-date">Mar 23, 15:11</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/5cd8d52f283af0e894c9395ac442e83c?s=40&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/5cd8d52f283af0e894c9395ac442e83c?s=80&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Susan Reid</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2018/03/17/a-boomer-remembers-bygone-days/#comment-294676">A boomer remembers bygone days</a></span>: &ldquo;<span class="comment-excerpt">Is this Fred, the person who taught me how to make a mint julep and about the difficulty finding shaved&hellip;</span>&rdquo; <span class="comment-date">Mar 22, 19:10</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/07ea4c3993eff7b45b1f5e17d0195bda?s=40&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/07ea4c3993eff7b45b1f5e17d0195bda?s=80&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Fred</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2018/03/17/a-boomer-remembers-bygone-days/#comment-294674">A boomer remembers bygone days</a></span>: &ldquo;<span class="comment-excerpt">Wonderful story Sue. Thank you so much.</span>&rdquo; <span class="comment-date">Mar 22, 14:46</span></div></li></ul></div></section><section id="text-250677805" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Apr 16 300-250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="7716389648"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section><section id="catposts-widget-3" class="widget catposts"><div class="widget-wrap"><h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/category/opinion/">Boomer Opinion</a></h2><div class='cat-posts-widget textwidget'>
				<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2018/03/15/boomer-opinion-a-trade-war-really/" title="Boomer Opinion: A trade war, <i>really</i>???">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2018/03/shipping-trade-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2018/03/shipping-trade-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2018/03/shipping-trade-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2018/03/shipping-trade-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2018/03/shipping-trade-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2018/03/shipping-trade-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2018/03/shipping-trade-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2018/03/shipping-trade-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2018/03/shipping-trade.jpg 960w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2018/03/15/boomer-opinion-a-trade-war-really/" rel="bookmark">Boomer Opinion: A trade war, <i>really</i>???</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs questions picking a fight in unchartered waters.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2018/03/03/a-baby-boomer-shoots-at-the-nra/" title="A baby boomer shoots at the NRA">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2018/03/guns-01-180x120.jpeg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2018/03/guns-01-180x120.jpeg 180w, https://www.boomercafe.com/wp-content/uploads/2018/03/guns-01-380x253.jpeg 380w, https://www.boomercafe.com/wp-content/uploads/2018/03/guns-01-400x266.jpeg 400w, https://www.boomercafe.com/wp-content/uploads/2018/03/guns-01-350x233.jpeg 350w, https://www.boomercafe.com/wp-content/uploads/2018/03/guns-01.jpeg 615w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2018/03/03/a-baby-boomer-shoots-at-the-nra/" rel="bookmark">A baby boomer shoots at the NRA</a></h3>
						<p>BoomerCafe&#8217;s Greg Dobbs:  &#8220;How dare the NRA purport to speak in America’s best interest.&#8221;</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2018/02/15/boomer-opinion-a-white-house-form-letter-doesnt-cut-it/" title="Boomer Opinion: A White House Form Letter doesn’t cut it">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2018/02/florida-shooting_ap-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2018/02/florida-shooting_ap-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2018/02/florida-shooting_ap-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2018/02/florida-shooting_ap-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2018/02/florida-shooting_ap-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2018/02/florida-shooting_ap-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2018/02/florida-shooting_ap-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2018/02/florida-shooting_ap-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2018/02/florida-shooting_ap.jpg 1249w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2018/02/15/boomer-opinion-a-white-house-form-letter-doesnt-cut-it/" rel="bookmark">Boomer Opinion: A White House Form Letter doesn’t cut it</a></h3>
						<p>Writer Erin O&#8217;Brien suggests “Change Gun Laws or Change Congress.”</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2018/02/04/boomer-opinion-afghanistan-is-going-nowhere/" title="Boomer Opinion: Afghanistan is going nowhere">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2018/02/soldiers-afghanistan-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2018/02/soldiers-afghanistan-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2018/02/soldiers-afghanistan-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2018/02/soldiers-afghanistan-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2018/02/soldiers-afghanistan-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2018/02/soldiers-afghanistan-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2018/02/soldiers-afghanistan-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2018/02/soldiers-afghanistan-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2018/02/soldiers-afghanistan.jpg 960w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2018/02/04/boomer-opinion-afghanistan-is-going-nowhere/" rel="bookmark">Boomer Opinion: Afghanistan is going nowhere</a></h3>
						<p>Former war correspondent Greg Dobbs believes the U.S. is mired in Afghanistan.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2018/01/22/boomer-opinion-attacks-on-the-news-media/" title="Boomer opinion: Attacks on the news media">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2018/01/streep-hanks-spielberg-1-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2018/01/streep-hanks-spielberg-1-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2018/01/streep-hanks-spielberg-1-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2018/01/streep-hanks-spielberg-1-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2018/01/streep-hanks-spielberg-1-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2018/01/streep-hanks-spielberg-1-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2018/01/streep-hanks-spielberg-1-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2018/01/streep-hanks-spielberg-1-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2018/01/streep-hanks-spielberg-1.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2018/01/22/boomer-opinion-attacks-on-the-news-media/" rel="bookmark">Boomer opinion: Attacks on the news media</a></h3>
						<p>Larry Checco writes that a free press in America is essential to our democracy.</p>
					</div>
				</div>
		</div>
</div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Sep 4 skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="5032666920"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h2 class="widget-title widgettitle">Get BoomerCafé Updates for Free!</h2><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-19781" method="post" data-id="19781" data-name="Sign-Up Form #1" ><div class="mc4wp-form-fields"><p>
	<label>First Name:</label> 
	<input type="text" name="FNAME" placeholder="Your first name"/> 
<br>
  <br>
	<label>Last Name:</label> 
	<input type="text" name="LNAME" placeholder="Your last name"/> 
<br>
  <br>
	<label for="mc4wp_email">Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" />
</p>

	<input type="submit" value="Sign Up!" />
</p>
Free – No Spam – 100% Email Privacy

</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1521978498" /><input type="hidden" name="_mc4wp_form_id" value="19781" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div></section><section id="text-250677794" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Aug 4 tall -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="7013468639"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
<!-- WordPress Popular Posts Plugin [W] [all] [views] [regular] -->

<section id="wpp-2" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2018/03/13/a-baby-boomer-when-she-had-only-just-begun/" title="A baby boomer when she had only just begun" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/45281-featured-100x66.jpg" width="100" height="66" alt="A baby boomer when she had only just begun" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/03/13/a-baby-boomer-when-she-had-only-just-begun/" title="A baby boomer when she had only just begun" class="wpp-post-title" target="_self">A baby boomer when she had only just begun</a>
</li>
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-100x66.jpg" width="100" height="66" alt="The 50 best songs of our boomer generation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/03/17/a-boomer-remembers-bygone-days/" title="A boomer remembers bygone days" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/45562-featured-100x66.jpg" width="100" height="66" alt="A boomer remembers bygone days" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/03/17/a-boomer-remembers-bygone-days/" title="A boomer remembers bygone days" class="wpp-post-title" target="_self">A boomer remembers bygone days</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/02/03/boomer-advice-nobody-wants-my-parents-stuff/" title="Boomer advice: Nobody wants my (parents&#8217;) stuff" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/44432-featured-100x66.jpg" width="100" height="66" alt="Boomer advice: Nobody wants my (parents&#039;) stuff" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/02/03/boomer-advice-nobody-wants-my-parents-stuff/" title="Boomer advice: Nobody wants my (parents&#8217;) stuff" class="wpp-post-title" target="_self">Boomer advice: Nobody wants my (parents&#8217;) stuff</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/03/23/the-day-a-boomer-learned-who-loretta-young-really-was/" title="The day a boomer learned who Loretta Young really was" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/45393-featured-100x66.jpg" width="100" height="66" alt="The day a boomer learned who Loretta Young really was" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/03/23/the-day-a-boomer-learned-who-loretta-young-really-was/" title="The day a boomer learned who Loretta Young really was" class="wpp-post-title" target="_self">The day a boomer learned who Loretta Young <i>really</i> was</a>
</li>
</ul>

</div></section>
				</aside><!-- END SIDEBAR-WIDE TOP (.sidebar-wide-top) -->

				
			</div><!-- END SECONDARY CONTENT AREA (#secondary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

		
		
			<!-- FOOTER WIDGETS (#footer-widgets) -->
			<div id="footer-widgets">
				<div class="wrap">
					<div class="row">
						<!-- FOOTER WIDGETS LEFT (.footer-widgets-left) -->
						<aside class="sidebar col-md-4 footer-widgets-left">
							
<!-- WordPress Popular Posts Plugin [W] [all] [views] [regular] -->

<section id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2018/03/13/a-baby-boomer-when-she-had-only-just-begun/" title="A baby boomer when she had only just begun" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/45281-featured-60x40.jpg" width="60" height="40" alt="A baby boomer when she had only just begun" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/03/13/a-baby-boomer-when-she-had-only-just-begun/" title="A baby boomer when she had only just begun" class="wpp-post-title" target="_self">A baby boomer when she had only just begun</a>
</li>
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-60x40.jpg" width="60" height="40" alt="The 50 best songs of our boomer generation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/03/17/a-boomer-remembers-bygone-days/" title="A boomer remembers bygone days" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/45562-featured-60x40.jpg" width="60" height="40" alt="A boomer remembers bygone days" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/03/17/a-boomer-remembers-bygone-days/" title="A boomer remembers bygone days" class="wpp-post-title" target="_self">A boomer remembers bygone days</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/02/03/boomer-advice-nobody-wants-my-parents-stuff/" title="Boomer advice: Nobody wants my (parents&#8217;) stuff" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/44432-featured-60x40.jpg" width="60" height="40" alt="Boomer advice: Nobody wants my (parents&#039;) stuff" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/02/03/boomer-advice-nobody-wants-my-parents-stuff/" title="Boomer advice: Nobody wants my (parents&#8217;) stuff" class="wpp-post-title" target="_self">Boomer advice: Nobody wants my (parents&#8217;) stuff</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/03/23/the-day-a-boomer-learned-who-loretta-young-really-was/" title="The day a boomer learned who Loretta Young really was" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/45393-featured-60x40.jpg" width="60" height="40" alt="The day a boomer learned who Loretta Young really was" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/03/23/the-day-a-boomer-learned-who-loretta-young-really-was/" title="The day a boomer learned who Loretta Young really was" class="wpp-post-title" target="_self">The day a boomer learned who Loretta Young <i>really</i> was</a>
</li>
<li>
<a href="https://www.boomercafe.com/2018/03/21/how-do-baby-boomers-deal-with-new-u-s-tax-law/" title="How do baby boomers deal with new U.S. tax law?" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/45691-featured-60x40.jpg" width="60" height="40" alt="How do baby boomers deal with new U.S. tax law?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2018/03/21/how-do-baby-boomers-deal-with-new-u-s-tax-law/" title="How do baby boomers deal with new U.S. tax law?" class="wpp-post-title" target="_self">How do baby boomers deal with new U.S. tax law?</a>
</li>
</ul>

</div></section>
						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-left) -->

						<!-- FOOTER WIDGETS CENTER (.footer-widgets-center) -->
						<aside class="sidebar col-md-4 footer-widgets-center">
							<section id="text-250677811" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Apr 15 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9781878844"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section><section id="socialicons-widget-2" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Let&#8217;s Connect on Social Media</h2>
		<div class="textwidget color square">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon googleplus" rel="external" title="Connect on Google+" href="https://plus.google.com/u/0/107529263741071794048/?rel=author"><i class="fa fa-google-plus"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>						</aside><!-- END FOOTER WIDGET CENTER (.footer-widgets-center) -->

						<!-- FOOTER WIDGETS RIGHT (.footer-widgets-right) -->
						<aside class="sidebar col-md-4 footer-widgets-right">
							<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé&#8217;s Past Stories</h2>		<label class="screen-reader-text" for="archives-dropdown-3">BoomerCafé&#8217;s Past Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.boomercafe.com/2018/03/'> March 2018 </option>
	<option value='https://www.boomercafe.com/2018/02/'> February 2018 </option>
	<option value='https://www.boomercafe.com/2018/01/'> January 2018 </option>
	<option value='https://www.boomercafe.com/2017/12/'> December 2017 </option>
	<option value='https://www.boomercafe.com/2017/11/'> November 2017 </option>
	<option value='https://www.boomercafe.com/2017/10/'> October 2017 </option>
	<option value='https://www.boomercafe.com/2017/09/'> September 2017 </option>
	<option value='https://www.boomercafe.com/2017/08/'> August 2017 </option>
	<option value='https://www.boomercafe.com/2017/07/'> July 2017 </option>
	<option value='https://www.boomercafe.com/2017/06/'> June 2017 </option>
	<option value='https://www.boomercafe.com/2017/05/'> May 2017 </option>
	<option value='https://www.boomercafe.com/2017/04/'> April 2017 </option>
	<option value='https://www.boomercafe.com/2017/03/'> March 2017 </option>
	<option value='https://www.boomercafe.com/2017/02/'> February 2017 </option>
	<option value='https://www.boomercafe.com/2017/01/'> January 2017 </option>
	<option value='https://www.boomercafe.com/2016/12/'> December 2016 </option>
	<option value='https://www.boomercafe.com/2016/11/'> November 2016 </option>
	<option value='https://www.boomercafe.com/2016/10/'> October 2016 </option>
	<option value='https://www.boomercafe.com/2016/09/'> September 2016 </option>
	<option value='https://www.boomercafe.com/2016/08/'> August 2016 </option>
	<option value='https://www.boomercafe.com/2016/07/'> July 2016 </option>
	<option value='https://www.boomercafe.com/2016/06/'> June 2016 </option>
	<option value='https://www.boomercafe.com/2016/05/'> May 2016 </option>
	<option value='https://www.boomercafe.com/2016/04/'> April 2016 </option>
	<option value='https://www.boomercafe.com/2016/03/'> March 2016 </option>
	<option value='https://www.boomercafe.com/2016/02/'> February 2016 </option>
	<option value='https://www.boomercafe.com/2016/01/'> January 2016 </option>
	<option value='https://www.boomercafe.com/2015/12/'> December 2015 </option>
	<option value='https://www.boomercafe.com/2015/11/'> November 2015 </option>
	<option value='https://www.boomercafe.com/2015/10/'> October 2015 </option>
	<option value='https://www.boomercafe.com/2015/09/'> September 2015 </option>
	<option value='https://www.boomercafe.com/2015/08/'> August 2015 </option>
	<option value='https://www.boomercafe.com/2015/07/'> July 2015 </option>
	<option value='https://www.boomercafe.com/2015/06/'> June 2015 </option>
	<option value='https://www.boomercafe.com/2015/05/'> May 2015 </option>
	<option value='https://www.boomercafe.com/2015/04/'> April 2015 </option>
	<option value='https://www.boomercafe.com/2015/03/'> March 2015 </option>
	<option value='https://www.boomercafe.com/2015/02/'> February 2015 </option>
	<option value='https://www.boomercafe.com/2015/01/'> January 2015 </option>
	<option value='https://www.boomercafe.com/2014/12/'> December 2014 </option>
	<option value='https://www.boomercafe.com/2014/11/'> November 2014 </option>
	<option value='https://www.boomercafe.com/2014/10/'> October 2014 </option>
	<option value='https://www.boomercafe.com/2014/09/'> September 2014 </option>
	<option value='https://www.boomercafe.com/2014/08/'> August 2014 </option>
	<option value='https://www.boomercafe.com/2014/07/'> July 2014 </option>
	<option value='https://www.boomercafe.com/2014/06/'> June 2014 </option>
	<option value='https://www.boomercafe.com/2014/05/'> May 2014 </option>
	<option value='https://www.boomercafe.com/2014/04/'> April 2014 </option>
	<option value='https://www.boomercafe.com/2014/03/'> March 2014 </option>
	<option value='https://www.boomercafe.com/2014/02/'> February 2014 </option>
	<option value='https://www.boomercafe.com/2014/01/'> January 2014 </option>
	<option value='https://www.boomercafe.com/2013/06/'> June 2013 </option>
	<option value='https://www.boomercafe.com/2012/06/'> June 2012 </option>

		</select>
		</div></section><section id="text-250677801" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is a partner of the PBS website NextAvenue.org.</h2>			<div class="textwidget"><a href="http://www.nextavenue.org/showcase/sites-we-love/" target="blank"><img src="https://www.boomercafe.com/wp-content/uploads/2017/04/Next-Avenue-logo_300.jpg"</a/></a></div>
		</div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-right) -->
					</div><!-- .row -->
				</div><!-- END .wrap -->
			</div><!-- END FOOTER WIDGETS (#footer-widgets) -->
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon googleplus" rel="external" title="Connect on Google+" href="https://plus.google.com/u/0/107529263741071794048/?rel=author"><i class="fa fa-google-plus"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div> 
						<div class="site-info">
							©2017 BoomerCafe. <a href="http://www.michaeldpollock.com/?p=12692" title="WordPress Theme">Site custom crafted by Michael D. Pollock</a>.						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	<!-- ngg_resource_manager_marker -->            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","post_id":"45737","is_singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/yuzo-related-post/assets/js/yuzo-postviews-cache.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/plugins.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/manual-trigger.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.sloppy-masonry.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/functions.js'></script>
<script async="async" type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/e20f0cf0-1479926314.min.js'></script>
<style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: www.boomercafe.com @ 2018-03-25 07:48:19 by W3 Total Cache
-->