<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.boomercafe.com/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<title>Boomers and Endless Holiday Sales - BoomerCafe.com</title>

		<!-- Google Plus Link -->
		<link rel="author" href="https://plus.google.com/u/0/107529263741071794048/" />

	
<!-- This site is optimized with the Yoast SEO Premium plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Nancy Petralia thinks we are a nation obsessed with shopping."/>
<link rel="canonical" href="https://www.boomercafe.com/2017/12/02/boomers-and-endless-holiday-sales/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/107529263741071794048/?pageId=107529263741071794048"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Boomers and Endless Holiday Sales - BoomerCafe.com" />
<meta property="og:description" content="Nancy Petralia thinks we are a nation obsessed with shopping." />
<meta property="og:url" content="https://www.boomercafe.com/2017/12/02/boomers-and-endless-holiday-sales/" />
<meta property="og:site_name" content="BoomerCafe.com" />
<meta property="article:publisher" content="https://www.facebook.com/Boomercafe" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="holiday shopping" />
<meta property="article:tag" content="Nancy Petralia" />
<meta property="article:tag" content="shopping" />
<meta property="article:section" content="Active Lifestyle" />
<meta property="article:published_time" content="2017-12-02T00:04:49-05:00" />
<meta property="article:modified_time" content="2017-11-29T11:13:07-05:00" />
<meta property="og:updated_time" content="2017-11-29T11:13:07-05:00" />
<meta property="og:image" content="https://www.boomercafe.com/wp-content/uploads/2017/11/shopping_online.jpg" />
<meta property="og:image:secure_url" content="https://www.boomercafe.com/wp-content/uploads/2017/11/shopping_online.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1280" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Nancy Petralia thinks we are a nation obsessed with shopping." />
<meta name="twitter:title" content="Boomers and Endless Holiday Sales - BoomerCafe.com" />
<meta name="twitter:site" content="@boomercafe" />
<meta name="twitter:image" content="https://www.boomercafe.com/wp-content/uploads/2017/11/shopping_online.jpg" />
<meta name="twitter:creator" content="@boomercafe" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.boomercafe.com\/","name":"BoomerCafe.com","alternateName":"baby boomers with active lifestyles, youthful spirits.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.boomercafe.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Person","url":"https:\/\/www.boomercafe.com\/2017\/12\/02\/boomers-and-endless-holiday-sales\/","sameAs":["https:\/\/www.facebook.com\/Boomercafe","https:\/\/plus.google.com\/u\/0\/b\/107529263741071794048\/?pageId=107529263741071794048","https:\/\/www.pinterest.com\/boomercafe\/","https:\/\/twitter.com\/boomercafe"],"@id":"#person","name":"Caf\u00e9 Guys"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BoomerCafe.com &raquo; Feed" href="https://www.boomercafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafe.com &raquo; Comments Feed" href="https://www.boomercafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafe.com &raquo; Boomers and Endless Holiday Sales Comments Feed" href="https://www.boomercafe.com/2017/12/02/boomers-and-endless-holiday-sales/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-105778039-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-105778039-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boomercafe.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='css-0-css'  href='https://www.boomercafe.com/wp-content/mmr/54e43c06-1512159368.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-1-css'  href='https://www.boomercafe.com/wp-content/mmr/f06d0d9b-1510847207.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-2-css'  href='https://www.boomercafe.com/wp-content/mmr/7c41114f-1440626562.min.css' type='text/css' media='print' />
<link rel='stylesheet' id='css-3-css'  href='https://www.boomercafe.com/wp-content/mmr/c30a1bc7-1511354540.min.css' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"a","inbound_paths":"","home_url":"https:\/\/www.boomercafe.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"44501","token":"7c30aa1cb3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/d4c3352a-1512159368.min.js'></script>
<link rel='https://api.w.org/' href='https://www.boomercafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boomercafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boomercafe.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://www.boomercafe.com/?p=44501' />
<link rel="alternate" type="application/json+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2017%2F12%2F02%2Fboomers-and-endless-holiday-sales%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2017%2F12%2F02%2Fboomers-and-endless-holiday-sales%2F&#038;format=xml" />

<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<!-- <meta name="NextGEN" version="2.2.16" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">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</style>
<link rel="Shortcut Icon" href="https://www.boomercafe.com/wp-content/uploads/2015/03/boomercafe-logo-fav.jpg" type="image/x-icon" /></head>

<body data-rsssl=1 class="post-template-default single single-post postid-44501 single-format-standard c-sw two-column full-header darkheader nav-arrows" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="topnav" class="nav-menu"><li id="menu-item-21524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21524"><a href="https://www.boomercafe.com/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.boomercafe.com/story-submissions/">Story Submissions</a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21520"><a href="https://www.boomercafe.com/boomercafe/">About BoomerCafé</a>
<ul class="sub-menu">
	<li id="menu-item-21523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21523"><a href="https://www.boomercafe.com/boomercafe/greg-dobbs/">Greg Dobbs</a></li>
	<li id="menu-item-21522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21522"><a href="https://www.boomercafe.com/boomercafe/david-henderson/">David Henderson</a></li>
	<li id="menu-item-21521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21521"><a href="https://www.boomercafe.com/boomercafe/copyright/">Copyright</a></li>
</ul>
</li>
<li id="menu-item-21517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21517"><a href="https://www.boomercafe.com/past-stories/">Past Stories</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="https://www.boomercafe.com/" title="BoomerCafe.com" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="https://www.boomercafe.com/wp-content/uploads/2017/03/BOOMERCAFE_1080_v3.jpg" alt="BoomerCafe.com" />
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
						<div class="nav-below-header">
					<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li id="menu-item-21525" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21525"><a href="https://www.boomercafe.com/baby-boomer/">Active Lifestyle</a></li>
<li id="menu-item-43674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43674"><a href="https://www.boomercafe.com/opinion/">Boomer Opinion</a></li>
<li id="menu-item-21526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21526"><a href="https://www.boomercafe.com/wellness/">Health &#038; Fitness</a></li>
<li id="menu-item-21528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21528"><a href="https://www.boomercafe.com/money-work/">Money &#038; Work</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21529"><a href="https://www.boomercafe.com/travel-leisure/">Travel &#038; Leisure</a></li>
<li id="menu-item-21527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21527"><a href="https://www.boomercafe.com/books-baby-boomer/">Books</a></li>
<li id="menu-item-21530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21530"><a href="https://www.boomercafe.com/retirement-baby-boomer/">Retirement</a></li>
</ul>				<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->				</div>
			
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="https://www.boomercafe.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">

			<div class="tb-col-border narrow"></div>

			<div class="tb-col-border wide"></div>

			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

							<!-- TOP CONTENT BANNER -->
		<div class="banner-ad ad-content-top" style="background-color:#ffffff">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 6-10 horiz -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9495562442"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-44501" class="post-44501 post type-post status-publish format-standard has-post-thumbnail hentry category-baby-boomer tag-featured tag-holiday-shopping tag-nancy-petralia tag-shopping baby-boomer" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								Boomers and Endless Holiday Sales			</span>
		</h1>
	<div class="entry-meta"><span class="date"><i class="fa fa-clock-o"></i><time class="entry-date" itemprop="datePublished" datetime="2017-12-02T00:04:49+00:00">December 2, 2017</time></span><span class="categories-links"><i class="fa fa-folder-open"></i><a href="https://www.boomercafe.com/baby-boomer/" rel="category tag">Active Lifestyle</a></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="https://www.boomercafe.com/2017/12/02/boomers-and-endless-holiday-sales/#respond">0 Comments</a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
									
									<div class="entry-content" itemprop="text">
										<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.boomercafe.com/2017/12/02/boomers-and-endless-holiday-sales/" data-a2a-title="Boomers and Endless Holiday Sales"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2017%2F12%2F02%2Fboomers-and-endless-holiday-sales%2F&amp;linkname=Boomers%20and%20Endless%20Holiday%20Sales" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2017%2F12%2F02%2Fboomers-and-endless-holiday-sales%2F&amp;linkname=Boomers%20and%20Endless%20Holiday%20Sales" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2017%2F12%2F02%2Fboomers-and-endless-holiday-sales%2F&amp;linkname=Boomers%20and%20Endless%20Holiday%20Sales" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2017%2F12%2F02%2Fboomers-and-endless-holiday-sales%2F&amp;linkname=Boomers%20and%20Endless%20Holiday%20Sales" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2017%2F12%2F02%2Fboomers-and-endless-holiday-sales%2F&amp;linkname=Boomers%20and%20Endless%20Holiday%20Sales" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2017%2F12%2F02%2Fboomers-and-endless-holiday-sales%2F&amp;linkname=Boomers%20and%20Endless%20Holiday%20Sales" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><p><strong>Noun, Verb, Obsession. That is how baby boomer Nancy Petralia of Fort Myers, Florida, describes the evolution in shopping over the holidays. Not just in the lives of fellow boomers, but in the life of modern humankind. First it was a shop. Then we went out to shop. Now we’re obsessed with shopping. Get the picture? You’d better, because it’ll be right in front of you clear through Christmas.</strong></p>
<p>It’s started again. Inbox overflowing. Mailbox too. Constant TV assaults. Black Friday. Small Business Saturday. Cyber Monday. Actually, it’s Black Saturday too, Black Friday week. Black November. Even December. And who’s surprised? We’ll still be shopping when Santa is already in the air from the North Pole. Aren’t we thankful for that?!? How did this happen? How did we come to need to buy, buy, buy, now, now, now?</p>
<p><img class="aligncenter size-large wp-image-44513" src="https://www.boomercafe.com/wp-content/uploads/2017/12/shoppers_crowd-620x349.jpg" alt="" width="620" height="349" srcset="https://www.boomercafe.com/wp-content/uploads/2017/12/shoppers_crowd-620x349.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2017/12/shoppers_crowd-180x101.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2017/12/shoppers_crowd-380x214.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2017/12/shoppers_crowd-768x432.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2017/12/shoppers_crowd-350x197.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2017/12/shoppers_crowd.jpg 1200w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>For about a thousand years it was different. There were tradesmen. Each one with a specialty. Need a sword? Go to the blacksmith. A bolt of cloth? It’s at the weaver. Want a barrel for your ale? The cooper’s your man. Easy to find what you’re looking for. Just look for the iconic sign outside each.</p>
<p>Sometime in the Middle Ages, a new word entered the vernacular. Shop. A noun, that evolved from “sceoppa,&#8221; meaning booth, it put a name to the retail purchase location. The Apothecary. The Clothier. The Silversmith. The Hatter. Shopkeepers evolved to the merchants, and the middle class was born.</p>
<p>I wonder how long it took to evolve the word once more. At some point, the daily trek around town, market basket in hand, started to be called… shopping. An action verb. Still, mostly a necessity. It wasn’t until the Industrial Revolution, when the middle class prospered and grew, that a new form of shopping emerged. The first department store opened in England in 1792.</p>
<p><img class="aligncenter size-large wp-image-44504" src="https://www.boomercafe.com/wp-content/uploads/2017/11/shopping_online-620x413.jpg" alt="" width="620" height="413" srcset="https://www.boomercafe.com/wp-content/uploads/2017/11/shopping_online-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2017/11/shopping_online-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2017/11/shopping_online-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2017/11/shopping_online-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2017/11/shopping_online-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2017/11/shopping_online-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2017/11/shopping_online-350x233.jpg 350w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>Maybe you’ve been there and seen what grew out of it: the chain called Selfridges. Which led to what I just finished watching on TV: Masterpiece Theater’s &#8220;Mr. Selfridge.&#8221; American Harry Selfridge, transplanted to London, turned the department store into a theatrical experience. With public bravado and fearless risk-taking, Selfridge enticed customers into his store and then made sure every one had a dazzling experience. When things got tough, instead of folding, Selfridge did the unthinkable: he held a sale. Those bedazzled clients couldn’t get enough. Discounting became an effective marketing strategy.</p>
<p>Small shops with personal service lost out to bigger and bigger stores with greater buying power and lower prices. Nothing to do tonight? Let’s go to the mall. Just being there is cool. Buy a Cinnabon. Get your ears pierced. Browse the racks. This is LEISURE.</p>
<p><img class="aligncenter size-large wp-image-44505" src="https://www.boomercafe.com/wp-content/uploads/2017/11/shopping_bag_store-620x413.jpg" alt="" width="620" height="413" srcset="https://www.boomercafe.com/wp-content/uploads/2017/11/shopping_bag_store-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2017/11/shopping_bag_store-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2017/11/shopping_bag_store-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2017/11/shopping_bag_store-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2017/11/shopping_bag_store-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2017/11/shopping_bag_store-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2017/11/shopping_bag_store-350x233.jpg 350w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>It took the next revolution, this time a technological one, to ratchet up selling once again. In 1989 I went to an INC Magazine tech conference. One of the featured speakers was a short, audacious young man who had shaken up the book-selling market. But when this guy claimed he would change the way everything was sold, the disbelief in the room was palpable. People scoffed that he’d overreach and bankrupt. Instead, Jeff Bezos&#8217; grasp of how to utilize the internet to reach and entice customers while cutting costs became the model for online selling.</p>
<p>His company, Amazon, is still the leader, selling just about everything. Did you spend a few minutes browsing Nike runners yesterday? Look, there’s an ad for your favorite line right on your screen today! How can you resist? Make your selection and see the “You might also like” and “frequently bought together” offerings on the same page. How handy. You never thought of that. Just One-Click to buy. No need for cash. Shipping’s free. So easy. And fun. Let’s go again.</p>
<p>Just about everything’s discounted on Amazon. Stores don’t need huge banners for their windows anymore, just banners across Windows. BIG SALE. Everything 30-70% off. Shop Saturday from 6 AM to midnight — 50% discounts. Buy one, get one half off. Free shipping with orders over $50. Two for one. Get $15 off your order of $100. Enter your coupon code to receive the discount. How can you pass this up? Buy. Buy Now.</p>
<div id="attachment_44503" style="max-width: 630px" class="wp-caption aligncenter"><img class="size-large wp-image-44503" src="https://www.boomercafe.com/wp-content/uploads/2017/11/Petralia_gallery-620x413.jpg" alt="" width="620" height="413" srcset="https://www.boomercafe.com/wp-content/uploads/2017/11/Petralia_gallery-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2017/11/Petralia_gallery-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2017/11/Petralia_gallery-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2017/11/Petralia_gallery-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2017/11/Petralia_gallery-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2017/11/Petralia_gallery-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2017/11/Petralia_gallery-350x233.jpg 350w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text">Nancy Petralia</p></div>
<p>Binge shopping is the national obsession. We can’t imagine what the Victorian dinner guest could need with the thirty-two different silver utensils the proper table contained. But our kitchens might contain a Smile face garlic-saver, an “As seen on TV” Potato Express Microwave Potato Cooker, “clean” and “dirty” dishwasher magnets, fried egg molds in the shapes of barnyard animals, a plastic corn kernel stripper, triceratops-shaped taco holders, a yellow banana slicer, and oh, so much more.</p>
<p>Not that these aren’t handy. After all, who wants to spend all that time slicing a banana? Or looking into the dishwasher? Much easier to have the perfect colorful, polypropylene gadget. It’s just that with so many of them, you need more storage space. Kitchen cabinets! So many to choose from. Time to get online and go SHOPPING before Black Friday month is over.</p>
<p>Then again, maybe not. Because it never really ends.</p>
<p><em>Travel writer Nancy Petralia and her husband John are co-authors of Not In A Tuscan Villa.</em></p>
<!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.70'><div class='yuzo_clearfixed yuzo__title'><h4>Enjoy Other Stories on BoomerCafé ...</h4></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-40918 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2017/03/05/what-are-the-best-places-globally-for-boomers-to-retire/"  >
									  <div class="yuzo-img-wrap " style="/*width: 195.5px;height:136px;*/">
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2017/03/malta-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">What are the best places globally for boomers to r...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-42570 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2017/06/17/how-a-boomer-father-thinks-about-fathers-day/"  >
									  <div class="yuzo-img-wrap " style="/*width: 195.5px;height:136px;*/">
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2017/06/Michael_Brody-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">How a boomer father thinks about Fathers Day</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-43264 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2017/09/01/10-signs-you-were-born-in-or-right-before-the-1950s/"  >
									  <div class="yuzo-img-wrap " style="/*width: 195.5px;height:136px;*/">
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2014/07/James_Dean-370x246.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">10 signs you were born in (or right before) the 19...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-24807 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2014/09/12/herbs-help-keep-baby-boomers-active/"  >
									  <div class="yuzo-img-wrap " style="/*width: 195.5px;height:136px;*/">
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2014/08/sage_fresh-370x245.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">How herbs help to keep baby boomers active</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-32666 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2015/05/31/those-special-years-between-1946-and-1964/"  >
									  <div class="yuzo-img-wrap " style="/*width: 195.5px;height:136px;*/">
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2015/05/boomers_group-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Those special years between 1946 and 1964</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-26013 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2014/11/21/baby-boomers-buddhist-pilgrimage/"  >
									  <div class="yuzo-img-wrap " style="/*width: 195.5px;height:136px;*/">
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2014/11/Leslie_Clary-370x247.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">A baby boomer’s Buddhist pilgrimage</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <style>
								.yuzo_related_post img{width:195.5px !important; height:136px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) --><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.boomercafe.com/2017/12/02/boomers-and-endless-holiday-sales/" data-a2a-title="Boomers and Endless Holiday Sales"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2017%2F12%2F02%2Fboomers-and-endless-holiday-sales%2F&amp;linkname=Boomers%20and%20Endless%20Holiday%20Sales" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2017%2F12%2F02%2Fboomers-and-endless-holiday-sales%2F&amp;linkname=Boomers%20and%20Endless%20Holiday%20Sales" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2017%2F12%2F02%2Fboomers-and-endless-holiday-sales%2F&amp;linkname=Boomers%20and%20Endless%20Holiday%20Sales" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2017%2F12%2F02%2Fboomers-and-endless-holiday-sales%2F&amp;linkname=Boomers%20and%20Endless%20Holiday%20Sales" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2017%2F12%2F02%2Fboomers-and-endless-holiday-sales%2F&amp;linkname=Boomers%20and%20Endless%20Holiday%20Sales" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2017%2F12%2F02%2Fboomers-and-endless-holiday-sales%2F&amp;linkname=Boomers%20and%20Endless%20Holiday%20Sales" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
									<div class="entry-meta"><span class="tags-links"><i class="fa fa-tag"></i><a href="https://www.boomercafe.com/tag/featured/" rel="tag">Featured</a>, <a href="https://www.boomercafe.com/tag/holiday-shopping/" rel="tag">holiday shopping</a>, <a href="https://www.boomercafe.com/tag/nancy-petralia/" rel="tag">Nancy Petralia</a>, <a href="https://www.boomercafe.com/tag/shopping/" rel="tag">shopping</a></span><meta itemprop="image" content="https://www.boomercafe.com/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->


<div id="comments" class="entry-comments">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/02/boomers-and-endless-holiday-sales/#respond" style="display:none;">Cancel Comment</a></small></h3>			<form action="https://www.boomercafe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea placeholder="" id="comment" name="comment" cols="45" rows="4" aria-required="true"></textarea></p><p class="comment-form-author"><span class="genericon genericon-user"></span><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><span class="genericon genericon-mail"></span><input id="email" placeholder="Email *" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><span class="genericon genericon-home"></span><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment" /> <input type='hidden' name='comment_post_ID' value='44501' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0c93d0c126" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="200"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignright">
					<a href="https://www.boomercafe.com/2017/11/30/boomers-have-seen-war-bring-a-lot-of-loss/" title="Boomers have seen war bring a lot of loss">
						<span class="nav-link-text">Boomers have seen war bring a lot of loss</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
					
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->



			<!-- SECONDARY CONTENT AREA (#secondary) -->
			<div id="secondary" class="sidebar-area">

				<!-- SIDEBAR-WIDE TOP (.sidebar-wide-top) -->
				<aside class="sidebar sidebar-wide-top" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					<section id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h2 class="widget-title widgettitle">Get BoomerCafé Updates for Free!</h2><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-19781" method="post" data-id="19781" data-name="Sign-Up Form #1" ><div class="mc4wp-form-fields"><p>
	<label>First Name:</label> 
	<input type="text" name="FNAME" placeholder="Your first name"/> 
<br>
  <br>
	<label>Last Name:</label> 
	<input type="text" name="LNAME" placeholder="Your last name"/> 
<br>
  <br>
	<label for="mc4wp_email">Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" />
</p>

	<input type="submit" value="Sign Up!" />
</p>
(your privacy is our priority, and your email will not be shared.)

<label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1512197276" /><input type="hidden" name="_mc4wp_form_id" value="19781" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div></section><section id="text-250677805" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Apr 16 300-250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="7716389648"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section><section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h2 class="widget-title widgettitle">Recent Comments</h2><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/2828ab2d63933738c23f5c449a3a592b?s=40&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/2828ab2d63933738c23f5c449a3a592b?s=80&#038;d=retro&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Francesca Starr</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2017/11/18/two-words-for-baby-boomers-seeking-meds-shop-around/#comment-291973">Two words for boomers seeking meds: Shop around!</a></span>: &ldquo;<span class="comment-excerpt">Thanks for the helpful article. I have been shopping around for medication costs for quite awhile, but only within the&hellip;</span>&rdquo; <span class="comment-date">Dec 1, 22:33</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/552219d62b56cfc524abd8a4e02faa5e?s=40&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/552219d62b56cfc524abd8a4e02faa5e?s=80&#038;d=retro&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Lucy</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2017/11/26/a-boomers-recollection-as-a-polio-pioneer/#comment-291972">A boomer’s recollection as a polio pioneer</a></span>: &ldquo;<span class="comment-excerpt">Hi Erin. I remember those boxes too. Your    mom and  her friends were lovely to volunteer.</span>&rdquo; <span class="comment-date">Dec 1, 21:16</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/552219d62b56cfc524abd8a4e02faa5e?s=40&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/552219d62b56cfc524abd8a4e02faa5e?s=80&#038;d=retro&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Lucy</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2017/11/26/a-boomers-recollection-as-a-polio-pioneer/#comment-291971">A boomer’s recollection as a polio pioneer</a></span>: &ldquo;<span class="comment-excerpt">I got the real one. I pitied the kids who got the placebo because they needed to get an extra&hellip;</span>&rdquo; <span class="comment-date">Dec 1, 21:13</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/1de5fb154ad66f1465324dfb20a1371e?s=40&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/1de5fb154ad66f1465324dfb20a1371e?s=80&#038;d=retro&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='http://www.dontstopnow.us' rel='external nofollow' class='url'>Jan Fishler</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2017/10/23/innovations-in-baby-boomers-lifetimes/#comment-291968">Innovations in baby boomers’ lifetimes</a></span>: &ldquo;<span class="comment-excerpt">I bought this very same computer in 1984. It changed my work life. Previously, when clients asked for changes, I'd&hellip;</span>&rdquo; <span class="comment-date">Dec 1, 15:14</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/b6f6eeee4064830fbaef13a169c36f16?s=40&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/b6f6eeee4064830fbaef13a169c36f16?s=80&#038;d=retro&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='http://www.jerryzezima.blogspot.com' rel='external nofollow' class='url'>Jerry Zezima</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2017/11/28/journalism-thats-still-alive-and-well/#comment-291965">Journalism that’s still alive and well</a></span>: &ldquo;<span class="comment-excerpt">Hi, David:    Wonderful piece on a wonderful paper. Whenever the Gazette has lowered its otherwise high standards&hellip;</span>&rdquo; <span class="comment-date">Dec 1, 09:16</span></div></li></ul></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Sep 4 skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="5032666920"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="catposts-widget-3" class="widget catposts"><div class="widget-wrap"><h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/opinion/">Boomer Opinion</a></h2><div class='cat-posts-widget textwidget'>
				<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2017/11/30/boomers-have-seen-war-bring-a-lot-of-loss/" title="Boomers have seen war bring a lot of loss">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2017/11/mission-accomplished_bush-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2017/11/mission-accomplished_bush-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2017/11/mission-accomplished_bush-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2017/11/mission-accomplished_bush-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2017/11/mission-accomplished_bush-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2017/11/mission-accomplished_bush-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2017/11/mission-accomplished_bush-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2017/11/mission-accomplished_bush-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2017/11/mission-accomplished_bush.jpg 957w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2017/11/30/boomers-have-seen-war-bring-a-lot-of-loss/" rel="bookmark">Boomers have seen war bring a lot of loss</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs has seen war with little &#8220;accomplished.&#8221;</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2017/11/22/the-new-normal-is-not-your-fathers-cold-war/" title="The new normal is not your father’s Cold War">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2017/11/checkpoint_berlin-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2017/11/checkpoint_berlin-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2017/11/checkpoint_berlin-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2017/11/checkpoint_berlin-768x510.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2017/11/checkpoint_berlin-620x412.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2017/11/checkpoint_berlin-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2017/11/checkpoint_berlin-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2017/11/checkpoint_berlin-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2017/11/checkpoint_berlin.jpg 960w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2017/11/22/the-new-normal-is-not-your-fathers-cold-war/" rel="bookmark">The new normal is not your father’s Cold War</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs observes the complexity of today&#8217;s world.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2017/11/08/boomer-opinion-about-partial-truths-and-falsehoods/" title="Boomer opinion about partial truths and falsehoods">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2017/10/donald_trump-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2017/10/donald_trump-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2017/10/donald_trump-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2017/10/donald_trump-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2017/10/donald_trump-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2017/10/donald_trump-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2017/10/donald_trump-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2017/10/donald_trump-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2017/10/donald_trump.jpg 1024w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2017/11/08/boomer-opinion-about-partial-truths-and-falsehoods/" rel="bookmark">Boomer opinion about partial truths and falsehoods</a></h3>
						<p>Exactly a year after election day, BoomerCafé&#8217;s Greg Dobbs takes stock.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2017/10/25/boomer-opinion-we-live-in-a-land-made-of-ideals/" title="Boomer opinion: We live in a land made of ideals">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2017/10/US-Senate-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2017/10/US-Senate-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2017/10/US-Senate-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2017/10/US-Senate-768x511.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2017/10/US-Senate-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2017/10/US-Senate-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2017/10/US-Senate-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2017/10/US-Senate-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2017/10/US-Senate.jpg 1000w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2017/10/25/boomer-opinion-we-live-in-a-land-made-of-ideals/" rel="bookmark">Boomer opinion: We live in a land made of ideals</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs &#8211; America faces a divisive fork in the road.</p>
					</div>
				</div>
		</div>
</div></section><section id="text-250677794" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Aug 4 tall -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="7013468639"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section><section id="text-250677815" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">Baby Boomer News from Alltop</h2>			<div class="textwidget"><div id="a-w-boomers" style="width:300px">
<script type="text/javascript" charset="utf-8" src="https://boomers.alltop.com/widget/?type=js"></script>
</div>
</div>
		</div></section><section id="text-250677810" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 May 2 300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="3347968447"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
<!-- WordPress Popular Posts Plugin [W] [all] [views] [regular] -->

<section id="wpp-2" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2><!-- cached -->
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-100x66.jpg" width="100" height="66" alt="The 50 best songs of our boomer generation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/05/08/a-child-of-the-sixties-looks-at-sixty/" title="A child of the sixties looks at sixty" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41963-featured-100x66.jpg" width="100" height="66" alt="A child of the sixties looks at sixty" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2017/05/08/a-child-of-the-sixties-looks-at-sixty/" title="A child of the sixties looks at sixty" class="wpp-post-title" target="_self">A child of the sixties looks at sixty</a>
</li>
<li>
<a href="https://www.boomercafe.com/2014/07/27/tale-apple-core-toilet/" title="The tale of the apple core and the toilet" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/24229-featured-100x66.jpg" width="100" height="66" alt="The tale of the apple core and the toilet" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2014/07/27/tale-apple-core-toilet/" title="The tale of the apple core and the toilet" class="wpp-post-title" target="_self">The tale of the apple core and the toilet</a>
</li>
<li>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/528-featured-100x66.jpg" width="100" height="66" alt="Story Submissions" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" class="wpp-post-title" target="_self">Story Submissions</a>
</li>
<li>
<a href="https://www.boomercafe.com/2015/01/30/6-activities-vivacious-baby-boomer-retirees-2/" title="6 activities for vivacious baby boomer retirees" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/30506-featured-100x66.jpg" width="100" height="66" alt="6 activities for vivacious baby boomer retirees" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2015/01/30/6-activities-vivacious-baby-boomer-retirees-2/" title="6 activities for vivacious baby boomer retirees" class="wpp-post-title" target="_self">6 activities for vivacious baby boomer retirees</a>
</li>
</ul>

</div></section>
				</aside><!-- END SIDEBAR-WIDE TOP (.sidebar-wide-top) -->

				
			</div><!-- END SECONDARY CONTENT AREA (#secondary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

		
		
			<!-- FOOTER WIDGETS (#footer-widgets) -->
			<div id="footer-widgets">
				<div class="wrap">
					<div class="row">
						<!-- FOOTER WIDGETS LEFT (.footer-widgets-left) -->
						<aside class="sidebar col-md-4 footer-widgets-left">
							
<!-- WordPress Popular Posts Plugin [W] [all] [views] [regular] -->

<section id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Popular Stories</h2><!-- cached -->
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-60x40.jpg" width="60" height="40" alt="The 50 best songs of our boomer generation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/05/08/a-child-of-the-sixties-looks-at-sixty/" title="A child of the sixties looks at sixty" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41963-featured-60x40.jpg" width="60" height="40" alt="A child of the sixties looks at sixty" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2017/05/08/a-child-of-the-sixties-looks-at-sixty/" title="A child of the sixties looks at sixty" class="wpp-post-title" target="_self">A child of the sixties looks at sixty</a>
</li>
<li>
<a href="https://www.boomercafe.com/2014/07/27/tale-apple-core-toilet/" title="The tale of the apple core and the toilet" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/24229-featured-60x40.jpg" width="60" height="40" alt="The tale of the apple core and the toilet" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2014/07/27/tale-apple-core-toilet/" title="The tale of the apple core and the toilet" class="wpp-post-title" target="_self">The tale of the apple core and the toilet</a>
</li>
<li>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/528-featured-60x40.jpg" width="60" height="40" alt="Story Submissions" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" class="wpp-post-title" target="_self">Story Submissions</a>
</li>
<li>
<a href="https://www.boomercafe.com/2015/01/30/6-activities-vivacious-baby-boomer-retirees-2/" title="6 activities for vivacious baby boomer retirees" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/30506-featured-60x40.jpg" width="60" height="40" alt="6 activities for vivacious baby boomer retirees" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2015/01/30/6-activities-vivacious-baby-boomer-retirees-2/" title="6 activities for vivacious baby boomer retirees" class="wpp-post-title" target="_self">6 activities for vivacious baby boomer retirees</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/10/03/boomers-talk-to-your-parents-if-you-still-have-them-around/" title="Boomers, talk to your parents if you still have them around" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/43831-featured-60x40.jpg" width="60" height="40" alt="Boomers, talk to your parents if you still have them around" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2017/10/03/boomers-talk-to-your-parents-if-you-still-have-them-around/" title="Boomers, talk to your parents if you still have them around" class="wpp-post-title" target="_self">Boomers, talk to your parents if you still have them around</a>
</li>
</ul>

</div></section>
						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-left) -->

						<!-- FOOTER WIDGETS CENTER (.footer-widgets-center) -->
						<aside class="sidebar col-md-4 footer-widgets-center">
							<section id="text-250677811" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Apr 15 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9781878844"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section><section id="socialicons-widget-2" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Let&#8217;s Connect on Social Media</h2>
		<div class="textwidget color square">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon googleplus" rel="external" title="Connect on Google+" href="https://plus.google.com/u/0/107529263741071794048/?rel=author"><i class="fa fa-google-plus"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>						</aside><!-- END FOOTER WIDGET CENTER (.footer-widgets-center) -->

						<!-- FOOTER WIDGETS RIGHT (.footer-widgets-right) -->
						<aside class="sidebar col-md-4 footer-widgets-right">
							<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé&#8217;s Past Stories</h2>		<label class="screen-reader-text" for="archives-dropdown-3">BoomerCafé&#8217;s Past Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.boomercafe.com/2017/12/'> December 2017 </option>
	<option value='https://www.boomercafe.com/2017/11/'> November 2017 </option>
	<option value='https://www.boomercafe.com/2017/10/'> October 2017 </option>
	<option value='https://www.boomercafe.com/2017/09/'> September 2017 </option>
	<option value='https://www.boomercafe.com/2017/08/'> August 2017 </option>
	<option value='https://www.boomercafe.com/2017/07/'> July 2017 </option>
	<option value='https://www.boomercafe.com/2017/06/'> June 2017 </option>
	<option value='https://www.boomercafe.com/2017/05/'> May 2017 </option>
	<option value='https://www.boomercafe.com/2017/04/'> April 2017 </option>
	<option value='https://www.boomercafe.com/2017/03/'> March 2017 </option>
	<option value='https://www.boomercafe.com/2017/02/'> February 2017 </option>
	<option value='https://www.boomercafe.com/2017/01/'> January 2017 </option>
	<option value='https://www.boomercafe.com/2016/12/'> December 2016 </option>
	<option value='https://www.boomercafe.com/2016/11/'> November 2016 </option>
	<option value='https://www.boomercafe.com/2016/10/'> October 2016 </option>
	<option value='https://www.boomercafe.com/2016/09/'> September 2016 </option>
	<option value='https://www.boomercafe.com/2016/08/'> August 2016 </option>
	<option value='https://www.boomercafe.com/2016/07/'> July 2016 </option>
	<option value='https://www.boomercafe.com/2016/06/'> June 2016 </option>
	<option value='https://www.boomercafe.com/2016/05/'> May 2016 </option>
	<option value='https://www.boomercafe.com/2016/04/'> April 2016 </option>
	<option value='https://www.boomercafe.com/2016/03/'> March 2016 </option>
	<option value='https://www.boomercafe.com/2016/02/'> February 2016 </option>
	<option value='https://www.boomercafe.com/2016/01/'> January 2016 </option>
	<option value='https://www.boomercafe.com/2015/12/'> December 2015 </option>
	<option value='https://www.boomercafe.com/2015/11/'> November 2015 </option>
	<option value='https://www.boomercafe.com/2015/10/'> October 2015 </option>
	<option value='https://www.boomercafe.com/2015/09/'> September 2015 </option>
	<option value='https://www.boomercafe.com/2015/08/'> August 2015 </option>
	<option value='https://www.boomercafe.com/2015/07/'> July 2015 </option>
	<option value='https://www.boomercafe.com/2015/06/'> June 2015 </option>
	<option value='https://www.boomercafe.com/2015/05/'> May 2015 </option>
	<option value='https://www.boomercafe.com/2015/04/'> April 2015 </option>
	<option value='https://www.boomercafe.com/2015/03/'> March 2015 </option>
	<option value='https://www.boomercafe.com/2015/02/'> February 2015 </option>
	<option value='https://www.boomercafe.com/2015/01/'> January 2015 </option>
	<option value='https://www.boomercafe.com/2014/12/'> December 2014 </option>
	<option value='https://www.boomercafe.com/2014/11/'> November 2014 </option>
	<option value='https://www.boomercafe.com/2014/10/'> October 2014 </option>
	<option value='https://www.boomercafe.com/2014/09/'> September 2014 </option>
	<option value='https://www.boomercafe.com/2014/08/'> August 2014 </option>
	<option value='https://www.boomercafe.com/2014/07/'> July 2014 </option>
	<option value='https://www.boomercafe.com/2014/06/'> June 2014 </option>
	<option value='https://www.boomercafe.com/2014/05/'> May 2014 </option>
	<option value='https://www.boomercafe.com/2014/04/'> April 2014 </option>
	<option value='https://www.boomercafe.com/2014/03/'> March 2014 </option>
	<option value='https://www.boomercafe.com/2014/02/'> February 2014 </option>
	<option value='https://www.boomercafe.com/2014/01/'> January 2014 </option>
	<option value='https://www.boomercafe.com/2013/06/'> June 2013 </option>
	<option value='https://www.boomercafe.com/2012/06/'> June 2012 </option>

		</select>
		</div></section><section id="text-250677801" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is a partner of the PBS website NextAvenue.org.</h2>			<div class="textwidget"><a href="http://www.nextavenue.org/showcase/sites-we-love/" target="blank"><img src="https://www.boomercafe.com/wp-content/uploads/2017/04/Next-Avenue-logo_300.jpg"</a/></a></div>
		</div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-right) -->
					</div><!-- .row -->
				</div><!-- END .wrap -->
			</div><!-- END FOOTER WIDGETS (#footer-widgets) -->
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon googleplus" rel="external" title="Connect on Google+" href="https://plus.google.com/u/0/107529263741071794048/?rel=author"><i class="fa fa-google-plus"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div> 
						<div class="site-info">
							©2017 BoomerCafe. <a href="http://www.michaeldpollock.com/?p=12692" title="WordPress Theme">Site custom crafted by Michael D. Pollock</a>.						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	<!-- ngg_resource_manager_marker -->      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","post_id":"44501","is_singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/yuzo-related-post/assets/js/yuzo-postviews-cache.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/plugins.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/manual-trigger.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.sloppy-masonry.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/functions.js'></script>
<script async="async" type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/e20f0cf0-1479926314.min.js'></script>
<style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: www.boomercafe.com @ 2017-12-02 01:47:56 by W3 Total Cache -->