<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.boomercafe.com/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<title>Two words for boomers seeking meds: Shop around! - BoomerCafe.com</title>

		<!-- Google Plus Link -->
		<link rel="author" href="https://plus.google.com/u/0/107529263741071794048/" />

	
<!-- This site is optimized with the Yoast SEO Premium plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Pricey pharmaceuticals in the U.S. are often reasonably priced abroad."/>
<link rel="canonical" href="https://www.boomercafe.com/2017/11/18/two-words-for-baby-boomers-seeking-meds-shop-around/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/107529263741071794048/?pageId=107529263741071794048"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Two words for boomers seeking meds: Shop around! - BoomerCafe.com" />
<meta property="og:description" content="Pricey pharmaceuticals in the U.S. are often reasonably priced abroad." />
<meta property="og:url" content="https://www.boomercafe.com/2017/11/18/two-words-for-baby-boomers-seeking-meds-shop-around/" />
<meta property="og:site_name" content="BoomerCafe.com" />
<meta property="article:publisher" content="https://www.facebook.com/Boomercafe" />
<meta property="article:tag" content="David Henderson" />
<meta property="article:tag" content="Drugs" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="prescription" />
<meta property="article:section" content="Health &amp; Fitness" />
<meta property="article:published_time" content="2017-11-18T00:05:38-05:00" />
<meta property="article:modified_time" content="2017-11-17T09:15:43-05:00" />
<meta property="og:updated_time" content="2017-11-17T09:15:43-05:00" />
<meta property="og:image" content="https://www.boomercafe.com/wp-content/uploads/2017/10/apotheke.jpg" />
<meta property="og:image:secure_url" content="https://www.boomercafe.com/wp-content/uploads/2017/10/apotheke.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Pricey pharmaceuticals in the U.S. are often reasonably priced abroad." />
<meta name="twitter:title" content="Two words for boomers seeking meds: Shop around! - BoomerCafe.com" />
<meta name="twitter:site" content="@boomercafe" />
<meta name="twitter:image" content="https://www.boomercafe.com/wp-content/uploads/2017/10/apotheke.jpg" />
<meta name="twitter:creator" content="@boomercafe" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.boomercafe.com\/","name":"BoomerCafe.com","alternateName":"baby boomers with active lifestyles, youthful spirits.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.boomercafe.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Person","url":"https:\/\/www.boomercafe.com\/2017\/11\/18\/two-words-for-baby-boomers-seeking-meds-shop-around\/","sameAs":["https:\/\/www.facebook.com\/Boomercafe","https:\/\/plus.google.com\/u\/0\/b\/107529263741071794048\/?pageId=107529263741071794048","https:\/\/www.pinterest.com\/boomercafe\/","https:\/\/twitter.com\/boomercafe"],"@id":"#person","name":"Caf\u00e9 Guys"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BoomerCafe.com &raquo; Feed" href="https://www.boomercafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafe.com &raquo; Comments Feed" href="https://www.boomercafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafe.com &raquo; Two words for boomers seeking meds: Shop around! Comments Feed" href="https://www.boomercafe.com/2017/11/18/two-words-for-baby-boomers-seeking-meds-shop-around/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-105778039-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-105778039-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boomercafe.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='css-0-css'  href='https://www.boomercafe.com/wp-content/mmr/54e43c06-1510002652.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-1-css'  href='https://www.boomercafe.com/wp-content/mmr/f06d0d9b-1510847207.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-2-css'  href='https://www.boomercafe.com/wp-content/mmr/7c41114f-1440626562.min.css' type='text/css' media='print' />
<link rel='stylesheet' id='css-3-css'  href='https://www.boomercafe.com/wp-content/mmr/64f51c87-1508868884.min.css' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"a","inbound_paths":"","home_url":"https:\/\/www.boomercafe.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"44058","token":"e707a63a61"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/d4c3352a-1510952022.min.js'></script>
<link rel='https://api.w.org/' href='https://www.boomercafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boomercafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boomercafe.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9" />
<link rel='shortlink' href='https://www.boomercafe.com/?p=44058' />
<link rel="alternate" type="application/json+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2017%2F11%2F18%2Ftwo-words-for-baby-boomers-seeking-meds-shop-around%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2017%2F11%2F18%2Ftwo-words-for-baby-boomers-seeking-meds-shop-around%2F&#038;format=xml" />

<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<!-- <meta name="NextGEN" version="2.2.14" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">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</style>
<link rel="Shortcut Icon" href="https://www.boomercafe.com/wp-content/uploads/2015/03/boomercafe-logo-fav.jpg" type="image/x-icon" /></head>

<body data-rsssl=1 class="post-template-default single single-post postid-44058 single-format-standard c-sw two-column full-header darkheader nav-arrows" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="topnav" class="nav-menu"><li id="menu-item-21524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21524"><a href="https://www.boomercafe.com/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.boomercafe.com/story-submissions/">Story Submissions</a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21520"><a href="https://www.boomercafe.com/boomercafe/">About BoomerCafé</a>
<ul class="sub-menu">
	<li id="menu-item-21523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21523"><a href="https://www.boomercafe.com/boomercafe/greg-dobbs/">Greg Dobbs</a></li>
	<li id="menu-item-21522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21522"><a href="https://www.boomercafe.com/boomercafe/david-henderson/">David Henderson</a></li>
	<li id="menu-item-21521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21521"><a href="https://www.boomercafe.com/boomercafe/copyright/">Copyright</a></li>
</ul>
</li>
<li id="menu-item-21517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21517"><a href="https://www.boomercafe.com/past-stories/">Past Stories</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="https://www.boomercafe.com/" title="BoomerCafe.com" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="https://www.boomercafe.com/wp-content/uploads/2017/03/BOOMERCAFE_1080_v3.jpg" alt="BoomerCafe.com" />
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
						<div class="nav-below-header">
					<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li id="menu-item-21525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21525"><a href="https://www.boomercafe.com/baby-boomer/">Active Lifestyle</a></li>
<li id="menu-item-43674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43674"><a href="https://www.boomercafe.com/opinion/">Boomer Opinion</a></li>
<li id="menu-item-21526" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21526"><a href="https://www.boomercafe.com/wellness/">Health &#038; Fitness</a></li>
<li id="menu-item-21528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21528"><a href="https://www.boomercafe.com/money-work/">Money &#038; Work</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21529"><a href="https://www.boomercafe.com/travel-leisure/">Travel &#038; Leisure</a></li>
<li id="menu-item-21527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21527"><a href="https://www.boomercafe.com/books-baby-boomer/">Books</a></li>
<li id="menu-item-21530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21530"><a href="https://www.boomercafe.com/retirement-baby-boomer/">Retirement</a></li>
</ul>				<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->				</div>
			
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="https://www.boomercafe.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">

			<div class="tb-col-border narrow"></div>

			<div class="tb-col-border wide"></div>

			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

							<!-- TOP CONTENT BANNER -->
		<div class="banner-ad ad-content-top" style="background-color:#ffffff">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 6-10 horiz -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9495562442"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-44058" class="post-44058 post type-post status-publish format-standard has-post-thumbnail hentry category-wellness tag-david-henderson tag-drugs tag-featured tag-prescription wellness" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								Two words for boomers seeking meds: Shop around!			</span>
		</h1>
	<div class="entry-meta"><span class="date"><i class="fa fa-clock-o"></i><time class="entry-date" itemprop="datePublished" datetime="2017-11-18T00:05:38+00:00">November 18, 2017</time></span><span class="categories-links"><i class="fa fa-folder-open"></i><a href="https://www.boomercafe.com/wellness/" rel="category tag">Health &amp; Fitness</a></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="https://www.boomercafe.com/2017/11/18/two-words-for-baby-boomers-seeking-meds-shop-around/#respond">0 Comments</a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
									
									<div class="entry-content" itemprop="text">
										<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.boomercafe.com/2017/11/18/two-words-for-baby-boomers-seeking-meds-shop-around/" data-a2a-title="Two words for boomers seeking meds: Shop around!"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2017%2F11%2F18%2Ftwo-words-for-baby-boomers-seeking-meds-shop-around%2F&amp;linkname=Two%20words%20for%20boomers%20seeking%20meds%3A%20Shop%20around%21" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2017%2F11%2F18%2Ftwo-words-for-baby-boomers-seeking-meds-shop-around%2F&amp;linkname=Two%20words%20for%20boomers%20seeking%20meds%3A%20Shop%20around%21" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2017%2F11%2F18%2Ftwo-words-for-baby-boomers-seeking-meds-shop-around%2F&amp;linkname=Two%20words%20for%20boomers%20seeking%20meds%3A%20Shop%20around%21" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2017%2F11%2F18%2Ftwo-words-for-baby-boomers-seeking-meds-shop-around%2F&amp;linkname=Two%20words%20for%20boomers%20seeking%20meds%3A%20Shop%20around%21" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2017%2F11%2F18%2Ftwo-words-for-baby-boomers-seeking-meds-shop-around%2F&amp;linkname=Two%20words%20for%20boomers%20seeking%20meds%3A%20Shop%20around%21" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2017%2F11%2F18%2Ftwo-words-for-baby-boomers-seeking-meds-shop-around%2F&amp;linkname=Two%20words%20for%20boomers%20seeking%20meds%3A%20Shop%20around%21" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><p><strong>If you’ve made the effort to understand the best medical plans for your circumstances, you’ve probably walked away in a daze, because the offerings of different plans, especially when it comes to Medicare, is a massive confusing maze. And this is notwithstanding whatever impact politics is having on health care. That’s why BoomerCafé’s co-founder and publisher <a href="https://www.davidhenderson.com" target="_blank" rel="noopener">David Henderson</a> has written about his own observations, based on his own needs. And he has come up with a lesson for us all: shop around.</strong></p>
<p>Let me begin by stating clearly that I’m not a medical professional. So what I share here are just my own experiences, my own observations, my own opinions. But almost every baby boomer these days either is on Medicare or faces Medicare, so I hope these opinions are worth reading.</p>
<p>The first one is, we are in an era when it’s sometimes to our advantage to shop around for prescription medicines and be open to exploring new possibilities. This is especially true at this time of year during Medicare’s open enrollment period. Medicare medical and prescription plans change from year-to-year, which is why it’s helpful to check out what’s new. What I keep learning about prescription plans only underscores how pharmaceutical companies have a lock on our business in the United States, meaning what’s costly here might be far cheaper elsewhere.</p>
<p><span style="color: #993366;"><strong>Example #1 – Getting pain relief for common aches and stiffness.</strong></span></p>
<p>Too many pills and capsules taken internally give me adverse side effects while hardly touching their target, which for me is arthritic knee pain. Once while traveling abroad, a pharmacist in Israel suggested an over-the-counter spray gel called <a href="https://en.wikipedia.org/wiki/Diclofenac" target="_blank" rel="noopener">Diclofenac Sodium</a> 4%. Cost was equivalent to $6. Two quick sprays on my knee and back … and presto, no more pain! I was pain-free for about six hours.</p>
<div id="attachment_44072" style="max-width: 630px" class="wp-caption aligncenter"><img class="size-large wp-image-44072" src="https://www.boomercafe.com/wp-content/uploads/2017/11/voltaren-bottles-620x414.jpg" alt="" width="620" height="414" srcset="https://www.boomercafe.com/wp-content/uploads/2017/11/voltaren-bottles-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2017/11/voltaren-bottles-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2017/11/voltaren-bottles-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2017/11/voltaren-bottles-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2017/11/voltaren-bottles-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2017/11/voltaren-bottles-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2017/11/voltaren-bottles-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2017/11/voltaren-bottles.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text">Like a magic potion &#8212; diclofenac sodium 4% spray gel sold under the name Voltaren and made in Germany.</p></div>
<p>When I returned home, I found that Diclofenac Sodium – a drug to kill pain that dates back to World War One – is indeed available in the U.S. under the brand name “Voltaren.” But it’s different, it’s weaker. While the inexpensive over-the-counter spray gel in Israel came in a 4% formula, Voltaren in the U.S. requires a prescription, sells for more than $30, and is about as effective as rubbing alcohol. What’s more, it’s only 1%, not 4%.</p>
<p>So now, when I travel abroad, I stock up. And, my doctors say the topical treatment is safer than pills.</p>
<p><span style="color: #993366;"><strong>Example #2 &#8212; Medicare Rx insurance is not always cheapest.</strong></span></p>
<p>Just because I signed up for a Medicare prescription drug plan does not guarantee the best deal. I&#8217;ve found I need to shop around before filling any prescription.&nbsp; And, sometimes, getting a prescription from my doctor filled &#8220;out of my pocket&#8221; or ignoring my insurance plan is actually cheaper, sometimes considerably less money.&nbsp; Gotta shop around &#8230;</p>
<p><strong><span style="color: #993366;">Example #3 – Check Amazon.com first.</span></strong></p>
<p>My doctor prescribed Iodosorb for a cut that was slow to heal. He phoned in a prescription to Walgreens. But Walgreens wanted $164 for a small tube of <a href="https://www.amazon.com/s/?ie=UTF8&amp;keywords=iodosorb&amp;tag=googhydr-20&amp;index=aps&amp;hvadid=153734945717&amp;hvpos=1t1&amp;hvnetw=g&amp;hvrand=17130066581511780548&amp;hvpone=&amp;hvptwo=&amp;hvqmt=e&amp;hvdev=c&amp;hvdvcmdl=&amp;hvlocint=&amp;hvlocphy=9008168&amp;hvtargid=kwd-645357756&amp;ref=pd_sl_5ylpxmbd3q_e" target="_blank" rel="noopener">Iodosorb</a>. Out of curiosity, I checked Amazon.com where the same thing is available for as low as $16. No prescription needed for the same medicine!</p>
<p>As a personal caveat … I have found Walgreens to be more costly among our local pharmacies.</p>
<div id="attachment_44061" style="max-width: 630px" class="wp-caption aligncenter"><img class="size-large wp-image-44061" src="https://www.boomercafe.com/wp-content/uploads/2017/10/apotheke-620x414.jpg" alt="" width="620" height="414" srcset="https://www.boomercafe.com/wp-content/uploads/2017/10/apotheke-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2017/10/apotheke-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2017/10/apotheke-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2017/10/apotheke-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2017/10/apotheke-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2017/10/apotheke-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2017/10/apotheke-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2017/10/apotheke.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text">A historic apotheke or pharmacy still open and bustling in the Bavarian town of Garmisch.</p></div>
<p>I came of age during a time when pharmaceutical companies in the United States constantly wiggled a finger of caution about buying any drug made outside America. Well, we know that’s not such good advice because many quality prescription drugs are made everywhere from Croatia to India to Bulgaria even though marketed under a so-called “U.S.” brand.</p>
<p>My preferred pain relief medicine &#8212; Diclofenac Sodium 4% &#8212; is made in Germany.</p>
<p>That reminds me … might be a nice time to visit Munich again.</p>
<!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.70'><div class='yuzo_clearfixed yuzo__title'><h4>Enjoy Other Stories on BoomerCafé ...</h4></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-13809 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2013/06/05/renewal-of-spirit-and-inspiration-at-the-grand-canyon/"  >
									  <div class="yuzo-img-wrap " style="/*width: 195.5px;height:136px;*/">
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2013/06/HDR-Efex-Pro-18-370x246.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Renewal of Spirit and Inspiration at the Grand Can...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-36335 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2016/03/31/baby-boomer-finds-ageism-millennial-workplace/"  >
									  <div class="yuzo-img-wrap " style="/*width: 195.5px;height:136px;*/">
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2016/03/hubspot-kids-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Baby boomer finds ageism in millennial workplace</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-24713 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2014/08/31/beatles-final-photo-shoot/"  >
									  <div class="yuzo-img-wrap " style="/*width: 195.5px;height:136px;*/">
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2014/08/beatleslast18_2-370x246.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">The Beatles’ final photo shoot</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-31747 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2015/03/31/were-boomers-the-last-generation-to-play-outdoors/"  >
									  <div class="yuzo-img-wrap " style="/*width: 195.5px;height:136px;*/">
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2014/11/kids_creek-370x246.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Were boomers the last generation to play outdoors?</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-43174 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2017/08/02/who-got-the-most-at-seventies-summer-camp/"  >
									  <div class="yuzo-img-wrap " style="/*width: 195.5px;height:136px;*/">
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2017/07/camp_KY-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Who got the most at Seventies Summer Camp?</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-35121 " style="width:195.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.boomercafe.com/2015/11/28/common-threads-boomer-generation/"  >
									  <div class="yuzo-img-wrap " style="/*width: 195.5px;height:136px;*/">
										
										<div class="yuzo-img" style="background:url('https://www.boomercafe.com/wp-content/uploads/2015/11/HDR-Efex-Pro-2-380x253.jpg') 50% 50% no-repeat;width: 195.5px;;max-width:100%;height:136px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">The common threads of the boomer generation</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <style>
								.yuzo_related_post img{width:195.5px !important; height:136px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) --><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.boomercafe.com/2017/11/18/two-words-for-baby-boomers-seeking-meds-shop-around/" data-a2a-title="Two words for boomers seeking meds: Shop around!"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2017%2F11%2F18%2Ftwo-words-for-baby-boomers-seeking-meds-shop-around%2F&amp;linkname=Two%20words%20for%20boomers%20seeking%20meds%3A%20Shop%20around%21" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2017%2F11%2F18%2Ftwo-words-for-baby-boomers-seeking-meds-shop-around%2F&amp;linkname=Two%20words%20for%20boomers%20seeking%20meds%3A%20Shop%20around%21" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2017%2F11%2F18%2Ftwo-words-for-baby-boomers-seeking-meds-shop-around%2F&amp;linkname=Two%20words%20for%20boomers%20seeking%20meds%3A%20Shop%20around%21" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2017%2F11%2F18%2Ftwo-words-for-baby-boomers-seeking-meds-shop-around%2F&amp;linkname=Two%20words%20for%20boomers%20seeking%20meds%3A%20Shop%20around%21" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2017%2F11%2F18%2Ftwo-words-for-baby-boomers-seeking-meds-shop-around%2F&amp;linkname=Two%20words%20for%20boomers%20seeking%20meds%3A%20Shop%20around%21" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.boomercafe.com%2F2017%2F11%2F18%2Ftwo-words-for-baby-boomers-seeking-meds-shop-around%2F&amp;linkname=Two%20words%20for%20boomers%20seeking%20meds%3A%20Shop%20around%21" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
									<div class="entry-meta"><span class="tags-links"><i class="fa fa-tag"></i><a href="https://www.boomercafe.com/tag/david-henderson/" rel="tag">David Henderson</a>, <a href="https://www.boomercafe.com/tag/drugs/" rel="tag">Drugs</a>, <a href="https://www.boomercafe.com/tag/featured/" rel="tag">Featured</a>, <a href="https://www.boomercafe.com/tag/prescription/" rel="tag">prescription</a></span><meta itemprop="image" content="https://www.boomercafe.com/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->


<div id="comments" class="entry-comments">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/18/two-words-for-baby-boomers-seeking-meds-shop-around/#respond" style="display:none;">Cancel Comment</a></small></h3>			<form action="https://www.boomercafe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea placeholder="" id="comment" name="comment" cols="45" rows="4" aria-required="true"></textarea></p><p class="comment-form-author"><span class="genericon genericon-user"></span><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><span class="genericon genericon-mail"></span><input id="email" placeholder="Email *" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><span class="genericon genericon-home"></span><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment" /> <input type='hidden' name='comment_post_ID' value='44058' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6d841d93b6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="188"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignright">
					<a href="https://www.boomercafe.com/2017/11/16/a-baby-boomer-whos-still-home-spun/" title="A baby boomer who’s still home spun">
						<span class="nav-link-text">A baby boomer who’s still home spun</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
					
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->



			<!-- SECONDARY CONTENT AREA (#secondary) -->
			<div id="secondary" class="sidebar-area">

				<!-- SIDEBAR-WIDE TOP (.sidebar-wide-top) -->
				<aside class="sidebar sidebar-wide-top" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					<section id="catposts-widget-3" class="widget catposts"><div class="widget-wrap"><h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/opinion/">Boomer Opinion</a></h2><div class='cat-posts-widget textwidget'>
				<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2017/11/08/boomer-opinion-about-partial-truths-and-falsehoods/" title="Boomer opinion about partial truths and falsehoods">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2017/10/donald_trump-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2017/10/donald_trump-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2017/10/donald_trump-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2017/10/donald_trump-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2017/10/donald_trump-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2017/10/donald_trump-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2017/10/donald_trump-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2017/10/donald_trump-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2017/10/donald_trump.jpg 1024w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2017/11/08/boomer-opinion-about-partial-truths-and-falsehoods/" rel="bookmark">Boomer opinion about partial truths and falsehoods</a></h3>
						<p>Exactly a year after election day, BoomerCafé&#8217;s Greg Dobbs takes stock.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2017/10/25/boomer-opinion-we-live-in-a-land-made-of-ideals/" title="Boomer opinion: We live in a land made of ideals">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2017/10/US-Senate-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2017/10/US-Senate-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2017/10/US-Senate-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2017/10/US-Senate-768x511.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2017/10/US-Senate-620x413.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2017/10/US-Senate-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2017/10/US-Senate-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2017/10/US-Senate-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2017/10/US-Senate.jpg 1000w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2017/10/25/boomer-opinion-we-live-in-a-land-made-of-ideals/" rel="bookmark">Boomer opinion: We live in a land made of ideals</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs &#8211; America faces a divisive fork in the road.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2017/10/15/baby-boomers-making-sense-of-the-era-of-twitter/" title="Baby boomers making sense of the era of Twitter">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2017/10/smartphone-opinion_2-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2017/10/smartphone-opinion_2-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2017/10/smartphone-opinion_2-380x254.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2017/10/smartphone-opinion_2-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2017/10/smartphone-opinion_2-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2017/10/smartphone-opinion_2-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2017/10/smartphone-opinion_2-350x234.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2017/10/smartphone-opinion_2.jpg 640w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2017/10/15/baby-boomers-making-sense-of-the-era-of-twitter/" rel="bookmark">Baby boomers making sense of the era of Twitter</a></h3>
						<p>BoomerCafé&#8217;s Greg Dobbs&#8217;s take on the bullying pulpit of 140-characters.</p>
					</div>
				</div>
						<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="https://www.boomercafe.com/2017/10/13/this-baby-boomer-is-done-with-digital-fraud/" title="This baby boomer is DONE with digital fraud!">
			<img width="180" height="120" src="https://www.boomercafe.com/wp-content/uploads/2017/09/ebay-paypal-split-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://www.boomercafe.com/wp-content/uploads/2017/09/ebay-paypal-split-180x120.jpg 180w, https://www.boomercafe.com/wp-content/uploads/2017/09/ebay-paypal-split-380x253.jpg 380w, https://www.boomercafe.com/wp-content/uploads/2017/09/ebay-paypal-split-768x512.jpg 768w, https://www.boomercafe.com/wp-content/uploads/2017/09/ebay-paypal-split-620x414.jpg 620w, https://www.boomercafe.com/wp-content/uploads/2017/09/ebay-paypal-split-615x410.jpg 615w, https://www.boomercafe.com/wp-content/uploads/2017/09/ebay-paypal-split-400x266.jpg 400w, https://www.boomercafe.com/wp-content/uploads/2017/09/ebay-paypal-split-350x233.jpg 350w, https://www.boomercafe.com/wp-content/uploads/2017/09/ebay-paypal-split.jpg 880w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
							<h3 class="entry-title"><a href="https://www.boomercafe.com/2017/10/13/this-baby-boomer-is-done-with-digital-fraud/" rel="bookmark">This baby boomer is DONE with digital fraud!</a></h3>
						<p>BoomerCafé&#8217;s David Henderson calls it quits with eBay and PayPal.</p>
					</div>
				</div>
		</div>
</div></section><section id="text-250677805" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Apr 16 300-250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="7716389648"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section><section id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h2 class="widget-title widgettitle">Get BoomerCafé Updates for Free!</h2><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-19781" method="post" data-id="19781" data-name="Sign-Up Form #1" ><div class="mc4wp-form-fields"><p>
	<label>First Name:</label> 
	<input type="text" name="FNAME" placeholder="Your first name"/> 
<br>
  <br>
	<label>Last Name:</label> 
	<input type="text" name="LNAME" placeholder="Your last name"/> 
<br>
  <br>
	<label for="mc4wp_email">Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" />
</p>

	<input type="submit" value="Sign Up!" />
</p>
(your privacy is our priority, and your email will not be shared.)

<label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1510991215" /><input type="hidden" name="_mc4wp_form_id" value="19781" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Sep 4 skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="5032666920"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h2 class="widget-title widgettitle">Recent Comments</h2><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/15334d6c7572df165054f1824718150c?s=40&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/15334d6c7572df165054f1824718150c?s=80&#038;d=retro&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='http://www.rosalindwarren.com' rel='external nofollow' class='url'>roz warren</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2017/11/02/a-baby-boomer-very-much-at-peace-with-his-smartphone/#comment-291672">A baby boomer very much at peace with his smartphone</a></span>: &ldquo;<span class="comment-excerpt">I have so far resisted the lure of the smart phone, but am about to go over to the dark&hellip;</span>&rdquo; <span class="comment-date">Nov 17, 11:43</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/15334d6c7572df165054f1824718150c?s=40&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/15334d6c7572df165054f1824718150c?s=80&#038;d=retro&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='http://www.rosalindwarren.com' rel='external nofollow' class='url'>roz warren</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2017/10/31/a-boomer-tells-his-son-ive-got-your-back/#comment-291671">A boomer tells his son, “I’ve got your back&#8221;</a></span>: &ldquo;<span class="comment-excerpt">I would jump out of an airplane to save my son's life. But never for fun. Seems like tempting fate&hellip;</span>&rdquo; <span class="comment-date">Nov 17, 11:41</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/15334d6c7572df165054f1824718150c?s=40&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/15334d6c7572df165054f1824718150c?s=80&#038;d=retro&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link"><a href='http://www.rosalindwarren.com' rel='external nofollow' class='url'>roz warren</a></span> on <span class="comment-post"><a href="https://www.boomercafe.com/2017/11/16/a-baby-boomer-whos-still-home-spun/#comment-291670">A baby boomer who’s still home spun</a></span>: &ldquo;<span class="comment-excerpt">I love how upbeat this is.</span>&rdquo; <span class="comment-date">Nov 17, 11:37</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8e16b9b0bbb8de1c8eda55eb840943ae?s=40&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/8e16b9b0bbb8de1c8eda55eb840943ae?s=80&#038;d=retro&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">VIVIAN OLDS</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2017/11/16/a-baby-boomer-whos-still-home-spun/#comment-291669">A baby boomer who’s still home spun</a></span>: &ldquo;<span class="comment-excerpt">Wonderful Kandi...I love your writing.  I have been writing for a community living mag out of Winnemucca...  I&hellip;</span>&rdquo; <span class="comment-date">Nov 17, 11:26</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/4ae42964e534c9c4afaef0cddb51e8ec?s=40&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/4ae42964e534c9c4afaef0cddb51e8ec?s=80&#038;d=retro&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Erin</span> on <span class="comment-post"><a href="https://www.boomercafe.com/2017/11/10/even-a-baby-boomer-can-still-learn/#comment-291667">Even a baby boomer can still learn!</a></span>: &ldquo;<span class="comment-excerpt">Each state does have something uniquely beautiful to offer...</span>&rdquo; <span class="comment-date">Nov 17, 10:06</span></div></li></ul></div></section><section id="text-250677794" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Aug 4 tall -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="7013468639"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section><section id="text-250677815" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">Baby Boomer News from Alltop</h2>			<div class="textwidget"><div id="a-w-boomers" style="width:300px">
<script type="text/javascript" charset="utf-8" src="https://boomers.alltop.com/widget/?type=js"></script>
</div>
</div>
		</div></section><section id="text-250677810" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 May 2 300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="3347968447"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
<!-- WordPress Popular Posts Plugin [W] [all] [views] [regular] -->

<section id="wpp-2" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Read</h2><!-- cached -->
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/05/08/a-child-of-the-sixties-looks-at-sixty/" title="A child of the sixties looks at sixty" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41963-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2017/05/08/a-child-of-the-sixties-looks-at-sixty/" title="A child of the sixties looks at sixty" class="wpp-post-title" target="_self">A child of the sixties looks at sixty</a>
</li>
<li>
<a href="https://www.boomercafe.com/2015/01/30/6-activities-vivacious-baby-boomer-retirees-2/" title="6 activities for vivacious baby boomer retirees" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/30506-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2015/01/30/6-activities-vivacious-baby-boomer-retirees-2/" title="6 activities for vivacious baby boomer retirees" class="wpp-post-title" target="_self">6 activities for vivacious baby boomer retirees</a>
</li>
<li>
<a href="https://www.boomercafe.com/2014/07/27/tale-apple-core-toilet/" title="The tale of the apple core and the toilet" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/24229-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2014/07/27/tale-apple-core-toilet/" title="The tale of the apple core and the toilet" class="wpp-post-title" target="_self">The tale of the apple core and the toilet</a>
</li>
<li>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/528-featured-100x66.jpg" width="100" height="66" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" class="wpp-post-title" target="_self">Story Submissions</a>
</li>
</ul>

</div></section>
				</aside><!-- END SIDEBAR-WIDE TOP (.sidebar-wide-top) -->

				
			</div><!-- END SECONDARY CONTENT AREA (#secondary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

		
		
			<!-- FOOTER WIDGETS (#footer-widgets) -->
			<div id="footer-widgets">
				<div class="wrap">
					<div class="row">
						<!-- FOOTER WIDGETS LEFT (.footer-widgets-left) -->
						<aside class="sidebar col-md-4 footer-widgets-left">
							
<!-- WordPress Popular Posts Plugin [W] [all] [views] [regular] -->

<section id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Popular Stories</h2><!-- cached -->
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/32561-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/05/08/a-child-of-the-sixties-looks-at-sixty/" title="A child of the sixties looks at sixty" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/41963-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2017/05/08/a-child-of-the-sixties-looks-at-sixty/" title="A child of the sixties looks at sixty" class="wpp-post-title" target="_self">A child of the sixties looks at sixty</a>
</li>
<li>
<a href="https://www.boomercafe.com/2015/01/30/6-activities-vivacious-baby-boomer-retirees-2/" title="6 activities for vivacious baby boomer retirees" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/30506-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2015/01/30/6-activities-vivacious-baby-boomer-retirees-2/" title="6 activities for vivacious baby boomer retirees" class="wpp-post-title" target="_self">6 activities for vivacious baby boomer retirees</a>
</li>
<li>
<a href="https://www.boomercafe.com/2014/07/27/tale-apple-core-toilet/" title="The tale of the apple core and the toilet" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/24229-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2014/07/27/tale-apple-core-toilet/" title="The tale of the apple core and the toilet" class="wpp-post-title" target="_self">The tale of the apple core and the toilet</a>
</li>
<li>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/528-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/story-submissions/" title="Story Submissions" class="wpp-post-title" target="_self">Story Submissions</a>
</li>
<li>
<a href="https://www.boomercafe.com/2017/10/03/boomers-talk-to-your-parents-if-you-still-have-them-around/" title="Boomers, talk to your parents if you still have them around" target="_self"><img src="https://www.boomercafe.com/wp-content/uploads/wordpress-popular-posts/43831-featured-60x40.jpg" width="60" height="40" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.boomercafe.com/2017/10/03/boomers-talk-to-your-parents-if-you-still-have-them-around/" title="Boomers, talk to your parents if you still have them around" class="wpp-post-title" target="_self">Boomers, talk to your parents if you still have them around</a>
</li>
</ul>

</div></section>
						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-left) -->

						<!-- FOOTER WIDGETS CENTER (.footer-widgets-center) -->
						<aside class="sidebar col-md-4 footer-widgets-center">
							<section id="text-250677811" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Apr 15 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9781878844"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section><section id="socialicons-widget-2" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Let&#8217;s Connect on Social Media</h2>
		<div class="textwidget color square">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon googleplus" rel="external" title="Connect on Google+" href="https://plus.google.com/u/0/107529263741071794048/?rel=author"><i class="fa fa-google-plus"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>						</aside><!-- END FOOTER WIDGET CENTER (.footer-widgets-center) -->

						<!-- FOOTER WIDGETS RIGHT (.footer-widgets-right) -->
						<aside class="sidebar col-md-4 footer-widgets-right">
							<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé&#8217;s Past Stories</h2>		<label class="screen-reader-text" for="archives-dropdown-3">BoomerCafé&#8217;s Past Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.boomercafe.com/2017/11/'> November 2017 </option>
	<option value='https://www.boomercafe.com/2017/10/'> October 2017 </option>
	<option value='https://www.boomercafe.com/2017/09/'> September 2017 </option>
	<option value='https://www.boomercafe.com/2017/08/'> August 2017 </option>
	<option value='https://www.boomercafe.com/2017/07/'> July 2017 </option>
	<option value='https://www.boomercafe.com/2017/06/'> June 2017 </option>
	<option value='https://www.boomercafe.com/2017/05/'> May 2017 </option>
	<option value='https://www.boomercafe.com/2017/04/'> April 2017 </option>
	<option value='https://www.boomercafe.com/2017/03/'> March 2017 </option>
	<option value='https://www.boomercafe.com/2017/02/'> February 2017 </option>
	<option value='https://www.boomercafe.com/2017/01/'> January 2017 </option>
	<option value='https://www.boomercafe.com/2016/12/'> December 2016 </option>
	<option value='https://www.boomercafe.com/2016/11/'> November 2016 </option>
	<option value='https://www.boomercafe.com/2016/10/'> October 2016 </option>
	<option value='https://www.boomercafe.com/2016/09/'> September 2016 </option>
	<option value='https://www.boomercafe.com/2016/08/'> August 2016 </option>
	<option value='https://www.boomercafe.com/2016/07/'> July 2016 </option>
	<option value='https://www.boomercafe.com/2016/06/'> June 2016 </option>
	<option value='https://www.boomercafe.com/2016/05/'> May 2016 </option>
	<option value='https://www.boomercafe.com/2016/04/'> April 2016 </option>
	<option value='https://www.boomercafe.com/2016/03/'> March 2016 </option>
	<option value='https://www.boomercafe.com/2016/02/'> February 2016 </option>
	<option value='https://www.boomercafe.com/2016/01/'> January 2016 </option>
	<option value='https://www.boomercafe.com/2015/12/'> December 2015 </option>
	<option value='https://www.boomercafe.com/2015/11/'> November 2015 </option>
	<option value='https://www.boomercafe.com/2015/10/'> October 2015 </option>
	<option value='https://www.boomercafe.com/2015/09/'> September 2015 </option>
	<option value='https://www.boomercafe.com/2015/08/'> August 2015 </option>
	<option value='https://www.boomercafe.com/2015/07/'> July 2015 </option>
	<option value='https://www.boomercafe.com/2015/06/'> June 2015 </option>
	<option value='https://www.boomercafe.com/2015/05/'> May 2015 </option>
	<option value='https://www.boomercafe.com/2015/04/'> April 2015 </option>
	<option value='https://www.boomercafe.com/2015/03/'> March 2015 </option>
	<option value='https://www.boomercafe.com/2015/02/'> February 2015 </option>
	<option value='https://www.boomercafe.com/2015/01/'> January 2015 </option>
	<option value='https://www.boomercafe.com/2014/12/'> December 2014 </option>
	<option value='https://www.boomercafe.com/2014/11/'> November 2014 </option>
	<option value='https://www.boomercafe.com/2014/10/'> October 2014 </option>
	<option value='https://www.boomercafe.com/2014/09/'> September 2014 </option>
	<option value='https://www.boomercafe.com/2014/08/'> August 2014 </option>
	<option value='https://www.boomercafe.com/2014/07/'> July 2014 </option>
	<option value='https://www.boomercafe.com/2014/06/'> June 2014 </option>
	<option value='https://www.boomercafe.com/2014/05/'> May 2014 </option>
	<option value='https://www.boomercafe.com/2014/04/'> April 2014 </option>
	<option value='https://www.boomercafe.com/2014/03/'> March 2014 </option>
	<option value='https://www.boomercafe.com/2014/02/'> February 2014 </option>
	<option value='https://www.boomercafe.com/2014/01/'> January 2014 </option>
	<option value='https://www.boomercafe.com/2013/06/'> June 2013 </option>
	<option value='https://www.boomercafe.com/2012/06/'> June 2012 </option>

		</select>
		</div></section><section id="text-250677801" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is a partner of the PBS website NextAvenue.org.</h2>			<div class="textwidget"><a href="http://www.nextavenue.org/showcase/sites-we-love/" target="blank"><img src="https://www.boomercafe.com/wp-content/uploads/2017/04/Next-Avenue-logo_300.jpg"</a/></a></div>
		</div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-right) -->
					</div><!-- .row -->
				</div><!-- END .wrap -->
			</div><!-- END FOOTER WIDGETS (#footer-widgets) -->
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon googleplus" rel="external" title="Connect on Google+" href="https://plus.google.com/u/0/107529263741071794048/?rel=author"><i class="fa fa-google-plus"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div> 
						<div class="site-info">
							©2017 BoomerCafe. <a href="http://www.michaeldpollock.com/?p=12692" title="WordPress Theme">Site custom crafted by Michael D. Pollock</a>.						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	<!-- ngg_resource_manager_marker -->      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","post_id":"44058","is_singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/yuzo-related-post/assets/js/yuzo-postviews-cache.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/plugins.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/manual-trigger.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/jquery.isotope.sloppy-masonry.min.js'></script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/themes/wp-prosperity/js/functions.js'></script>
<script async="async" type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.boomercafe.com/wp-content/mmr/e20f0cf0-1479926314.min.js'></script>
<style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: www.boomercafe.com @ 2017-11-18 02:46:55 by W3 Total Cache -->