<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.boomercafe.com/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<title>A boomer’s take on terminal travel | BoomerCafe.com</title>

		<!-- Google Plus Link -->
		<link rel="author" href="https://plus.google.com/u/0/107529263741071794048/" />

	
<!-- This site is optimized with the Yoast SEO Premium plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Air travel&#039;s evolution from the luxury car to the cattle car."/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="air travel, Robert McGinness, airport terminals"/>
<link rel="canonical" href="https://www.boomercafe.com/2017/02/09/boomers-take-terminal-travel/" />
<link rel="publisher" href="http://plus.google.com/107529263741071794048"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A boomer’s take on terminal travel | BoomerCafe.com" />
<meta property="og:description" content="Air travel&#039;s evolution from the luxury car to the cattle car." />
<meta property="og:url" content="https://www.boomercafe.com/2017/02/09/boomers-take-terminal-travel/" />
<meta property="og:site_name" content="BoomerCafe.com" />
<meta property="article:publisher" content="https://www.facebook.com/Boomercafe" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="poetry" />
<meta property="article:tag" content="Robert McGinness" />
<meta property="article:section" content="Books" />
<meta property="article:published_time" content="2017-02-09T01:20:00-05:00" />
<meta property="article:modified_time" content="2017-01-27T15:07:13-05:00" />
<meta property="og:updated_time" content="2017-01-27T15:07:13-05:00" />
<meta property="og:image" content="https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/jetway_airport.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Air travel&#039;s evolution from the luxury car to the cattle car." />
<meta name="twitter:title" content="A boomer’s take on terminal travel | BoomerCafe.com" />
<meta name="twitter:site" content="@boomercafe" />
<meta name="twitter:image" content="https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/jetway_airport.jpg" />
<meta name="twitter:creator" content="@boomercafe" />
<meta property="DC.date.issued" content="2017-02-09T01:20:00-05:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BoomerCafe.com &raquo; Feed" href="https://www.boomercafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafe.com &raquo; Comments Feed" href="https://www.boomercafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafe.com &raquo; A boomer’s take on terminal travel Comments Feed" href="https://www.boomercafe.com/2017/02/09/boomers-take-terminal-travel/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='0e124ceaad4b57ffc79aa2a7297c9035' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='BoomerCafe.com' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.boomercafe.com/2017/02/09/boomers-take-terminal-travel/' />
<meta name='shareaholic:keywords' content='featured, poetry, robert mcginness, travel, air travel, airport terminals, books' />
<meta name='shareaholic:article_published_time' content='2017-02-09T06:20:00+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-02-09T06:20:00+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Cafe' />
<meta name='shareaholic:site_id' content='0e124ceaad4b57ffc79aa2a7297c9035' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />
<meta name='shareaholic:image' content='https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/jetway_airport-620x413.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boomercafe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-css'  href='https://d2w7nme6il85i8.cloudfront.net/wp-content/plugins/simple-google-recaptcha/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://d2w7nme6il85i8.cloudfront.net/wp-content/themes/wp-prosperity/fonts/font-awesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://d2w7nme6il85i8.cloudfront.net/wp-content/themes/wp-prosperity/bootstrap.min.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://d2w7nme6il85i8.cloudfront.net/wp-content/themes/wp-prosperity/flexslider.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-shortcodes-css'  href='https://d2w7nme6il85i8.cloudfront.net/wp-content/themes/wp-prosperity/shortcodes.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://d2w7nme6il85i8.cloudfront.net/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print_styles-css'  href='https://d2w7nme6il85i8.cloudfront.net/wp-content/themes/wp-prosperity/style-print.css?ver=2.6.1' type='text/css' media='print' />
<link rel='stylesheet' id='theme-main-styles-css'  href='https://d2w7nme6il85i8.cloudfront.net/wp-content/themes/wp-prosperity-child/style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-custom_styles-css'  href='https://d2w7nme6il85i8.cloudfront.net/wp-content/themes/wp-prosperity/style-custom.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://d2w7nme6il85i8.cloudfront.net/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-styles-builder-css'  href='https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/mc4wp-stylesheets/bundle.css?ver=1486321743' type='text/css' media='all' />
<script type='text/javascript' src='https://d2w7nme6il85i8.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://d2w7nme6il85i8.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en_US&#038;ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sgr_recaptcha_trans = {"title":"Are you a Robot?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d2w7nme6il85i8.cloudfront.net/wp-content/plugins/simple-google-recaptcha/check.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='https://www.boomercafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boomercafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d2w7nme6il85i8.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.boomercafe.com/?p=40290' />
<link rel="alternate" type="application/json+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2017%2F02%2F09%2Fboomers-take-terminal-travel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boomercafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boomercafe.com%2F2017%2F02%2F09%2Fboomers-take-terminal-travel%2F&#038;format=xml" />

<!-- Tracking Code inserted by EZ Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,"script","//www.google-analytics.com/analytics.js","ga");
  ga("create", "UA-3940628-4", "auto");
  ga("send", "pageview");
</script>
<!-- <meta name="NextGEN" version="2.1.77" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">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</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
						<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.boomercafe.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=6f5f901a5d&wpp_id=40290';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="Shortcut Icon" href="https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2015/03/boomercafe-logo-fav.jpg" type="image/x-icon" /></head>

<body class="post-template-default single single-post postid-40290 single-format-standard c-sw two-column full-header darkheader nav-arrows" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="topnav" class="nav-menu"><li id="menu-item-21524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21524"><a href="http://www.boomercafe.com/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.boomercafe.com/story-submissions/">Story Submissions</a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21520"><a href="https://www.boomercafe.com/boomercafe/">About BoomerCafé</a>
<ul class="sub-menu">
	<li id="menu-item-21523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21523"><a href="https://www.boomercafe.com/boomercafe/greg-dobbs/">Greg Dobbs</a></li>
	<li id="menu-item-21522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21522"><a href="https://www.boomercafe.com/boomercafe/david-henderson/">David Henderson</a></li>
	<li id="menu-item-21521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21521"><a href="https://www.boomercafe.com/boomercafe/copyright/">Copyright</a></li>
</ul>
</li>
<li id="menu-item-21517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21517"><a href="https://www.boomercafe.com/past-stories/">Past Stories</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="https://www.boomercafe.com/" title="BoomerCafe.com" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2014/03/BOOMERCAFE_banner_Snapseed.jpg" alt="BoomerCafe.com" />
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
						<div class="nav-below-header">
					<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li id="menu-item-21525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21525"><a href="https://www.boomercafe.com/baby-boomer/">Boomer Lifestyle</a></li>
<li id="menu-item-21526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21526"><a href="https://www.boomercafe.com/wellness/">Health &#038; Fitness</a></li>
<li id="menu-item-21528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21528"><a href="https://www.boomercafe.com/money-work/">Money &#038; Work</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21529"><a href="https://www.boomercafe.com/travel-leisure/">Travel &#038; Leisure</a></li>
<li id="menu-item-21527" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21527"><a href="https://www.boomercafe.com/books-baby-boomer/">Books</a></li>
<li id="menu-item-21530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21530"><a href="https://www.boomercafe.com/retirement-baby-boomer/">Retirement</a></li>
</ul>				<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->				</div>
			
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="https://www.boomercafe.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">

			<div class="tb-col-border narrow"></div>

			<div class="tb-col-border wide"></div>

			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

							<!-- TOP CONTENT BANNER -->
		<div class="banner-ad ad-content-top" style="background-color:#f8f8f8">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2015-2-23 horizontal -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="7314544448"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-40290" class="post-40290 post type-post status-publish format-standard has-post-thumbnail hentry category-books-baby-boomer tag-featured tag-poetry tag-robert-mcginness books-baby-boomer" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								A boomer’s take on terminal travel			</span>
		</h1>
	<div class="entry-meta"><span class="date"><i class="fa fa-clock-o"></i><time class="entry-date" itemprop="datePublished" datetime="2017-02-09T01:20:00+00:00">February 9, 2017</time></span><span class="categories-links"><i class="fa fa-folder-open"></i><a href="https://www.boomercafe.com/books-baby-boomer/" rel="category tag">Books</a></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="https://www.boomercafe.com/2017/02/09/boomers-take-terminal-travel/#comments">2 Comments</a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
									
									<div class="entry-content" itemprop="text">
										<div class='shareaholic-canvas' data-app-id='26039435' data-app='share_buttons' data-title='A boomer’s take on terminal travel' data-link='https://www.boomercafe.com/2017/02/09/boomers-take-terminal-travel/' data-summary='Air travel&#039;s evolution from the luxury car to the cattle car.'></div><p><strong>We boomers have seen airplane travel evolve from the luxury car to the cattle car. So has Robert McGinness of Columbia, South Carolina. After a trip to Amsterdam, he wrote this poem to which we think you will relate! He appropriately calls it “Terminal Travel.&#8221;</strong></p>
<p style="text-align: center;">Three thousand four hundred ten miles away,<br />
five thousand four hundred eighty eight K.<br />
Will I arrive with my brain cells intact?<br />
Not with this discordant, phonic hijack.</p>
<p style="text-align: center;"><img class="aligncenter size-large wp-image-40293" src="https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/Airliners-620x413.jpg" alt="" width="620" height="413" srcset="https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/Airliners-620x413.jpg 620w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/Airliners-180x120.jpg 180w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/Airliners-380x253.jpg 380w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/Airliners-768x512.jpg 768w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/Airliners-615x410.jpg 615w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/Airliners-400x266.jpg 400w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/Airliners-300x200.jpg 300w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/Airliners-350x233.jpg 350w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/Airliners.jpg 900w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p style="text-align: center;">Gateway announcements and holiday tunes,<br />
weathermen talking of Asian monsoons,<br />
talking heads with their political rant,<br />
beeping of transports with people that can&#8217;t<br />
walk through the terminal all on their own,<br />
pulling their squeaky carts, talking on phone,<br />
giving instructions to people who stay,<br />
feed the cat, walk the dog, while we&#8217;re away.</p>
<p style="text-align: center;">Clinking of bottles in nearby sports bars,<br />
watching some games between their team and ours,<br />
walking with spike heels on echoing floors,<br />
whooshing and swooshing of terminal doors.</p>
<p style="text-align: center;"><img class="aligncenter size-large wp-image-40297" src="https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/DSC00702-1-620x413.jpg" alt="" width="620" height="413" srcset="https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/DSC00702-1-620x413.jpg 620w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/DSC00702-1-180x120.jpg 180w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/DSC00702-1-380x253.jpg 380w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/DSC00702-1-768x512.jpg 768w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/DSC00702-1-615x410.jpg 615w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/DSC00702-1-400x266.jpg 400w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/DSC00702-1-300x200.jpg 300w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/DSC00702-1-350x233.jpg 350w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/DSC00702-1.jpg 900w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p style="text-align: center;">Jet taking off on a nearby runway,<br />
where is your passport, how long will you stay?<br />
Have a nice trip and this way to your seat,<br />
soon, we&#8217;ll be at thirty eight thousand feet,<br />
but first they announce how to buckle my seat,<br />
and how soon we&#8217;ll get something scrumptious to eat,<br />
and turn off, please, all your electronic gear,<br />
and turn on that seat back TV so you hear<br />
all the announcements and musical treats,<br />
from stations worldwide as my brain overheats.</p>
<p style="text-align: center;">Wheels folding up as we leave the tarmac:<br />
the last thing I hear as my senses go black.</p>
<div class='shareaholic-canvas' data-app-id='26039431' data-app='share_buttons' data-title='A boomer’s take on terminal travel' data-link='https://www.boomercafe.com/2017/02/09/boomers-take-terminal-travel/' data-summary='Air travel&#039;s evolution from the luxury car to the cattle car.'></div>									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
									<div class="entry-meta"><span class="tags-links"><i class="fa fa-tag"></i><a href="https://www.boomercafe.com/tag/featured/" rel="tag">Featured</a>, <a href="https://www.boomercafe.com/tag/poetry/" rel="tag">poetry</a>, <a href="https://www.boomercafe.com/tag/robert-mcginness/" rel="tag">Robert McGinness</a></span><meta itemprop="image" content="https://d2w7nme6il85i8.cloudfront.net/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->


<div id="comments" class="entry-comments">

	
		<div class="comments-container">

			<h3 class="comments-title">
				2 Comments			</h3>

			
			<ol class="comment-list">
						<li id="comment-285893" class="comment even thread-even depth-1">
			<article id="div-comment-285893" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/341d48a77e07fe00a4a36175c3f8a54a?s=40&#038;d=wavatar&#038;r=g' srcset="https://secure.gravatar.com/avatar/341d48a77e07fe00a4a36175c3f8a54a?s=80&amp;d=wavatar&amp;r=g 2x" class='avatar avatar-40 photo' height='40' width='40' />						<b class="fn">Denver</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.boomercafe.com/2017/02/09/boomers-take-terminal-travel/#comment-285893">
							<time datetime="2017-02-09T09:36:10+00:00">
								February 9, 2017 at 9:36 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Well writ!  I can so identify with that&#8230;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-285893' onclick='return addComment.moveForm( "div-comment-285893", "285893", "respond", "40290" )' aria-label='Reply to Denver'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-285894" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-285894" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/17397d854f2b2a44d20c2b21981d0b8b?s=40&#038;d=wavatar&#038;r=g' srcset="https://secure.gravatar.com/avatar/17397d854f2b2a44d20c2b21981d0b8b?s=80&amp;d=wavatar&amp;r=g 2x" class='avatar avatar-40 photo' height='40' width='40' />						<b class="fn"><a href='https://www.boomercafe.com' rel='external nofollow' class='url'>David</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.boomercafe.com/2017/02/09/boomers-take-terminal-travel/#comment-285894">
							<time datetime="2017-02-09T09:55:00+00:00">
								February 9, 2017 at 9:55 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Your skillfully crafted words capture the experience of airline flight &#8230; and, it&#8217;s not a particularly pretty picture these days.<br />
Thanks!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-285894' onclick='return addComment.moveForm( "div-comment-285894", "285894", "respond", "40290" )' aria-label='Reply to David'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
			
		</div><!-- .comments-container -->

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/09/boomers-take-terminal-travel/#respond" style="display:none;">Cancel Comment</a></small></h3>			<form action="https://www.boomercafe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea placeholder="" id="comment" name="comment" cols="45" rows="4" aria-required="true"></textarea></p><p class="comment-form-author"><span class="genericon genericon-user"></span><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><span class="genericon genericon-mail"></span><input id="email" placeholder="Email *" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><span class="genericon genericon-home"></span><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>
<div class="g-recaptcha" data-sitekey="6LfTC9USAAAAAJEJNy-6VDxDoISQ2r9rougm0rJQ" data-callback="enableBtn"></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment" /> <input type='hidden' name='comment_post_ID' value='40290' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1507693433" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="54"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignright">
					<a href="https://www.boomercafe.com/2017/02/07/how-a-boomer-stopped-watching-her-watch/" title="How a boomer stopped watching her watch">
						<span class="nav-link-text">How a boomer stopped watching her watch</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
					
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->



			<!-- SECONDARY CONTENT AREA (#secondary) -->
			<div id="secondary" class="sidebar-area">

				<!-- SIDEBAR-WIDE TOP (.sidebar-wide-top) -->
				<aside class="sidebar sidebar-wide-top" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [all] [views] [regular] -->
<section id="wpp-2" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Popular Stories</h2>
<!-- cached -->

<ul class="wpp-list">
<li><a href="https://www.boomercafe.com/2013/09/13/health-benefits-walking-especially-people-age-50/" title="The health benefits of walking, especially for people over age 50" target="_self"><img src="https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/wordpress-popular-posts/16995-featured-60x40.jpg" width="60" height="40" title="The health benefits of walking, especially for people over age 50" alt="The health benefits of walking, especially for people over age 50" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.boomercafe.com/2013/09/13/health-benefits-walking-especially-people-age-50/" title="The health benefits of walking, especially for people over age 50" class="wpp-post-title" target="_self">The health benefits of walking, especially for people over age 50</a> </li>
<li><a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/wordpress-popular-posts/32561-featured-60x40.jpg" width="60" height="40" title="The 50 best songs of our boomer generation" alt="The 50 best songs of our boomer generation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a> </li>
<li><a href="https://www.boomercafe.com/2014/01/20/tribute-passing-childhood-friend/" title="Tribute on the passing of a childhood friend" target="_self"><img src="https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/wordpress-popular-posts/19978-featured-60x40.jpg" width="60" height="40" title="Tribute on the passing of a childhood friend" alt="Tribute on the passing of a childhood friend" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.boomercafe.com/2014/01/20/tribute-passing-childhood-friend/" title="Tribute on the passing of a childhood friend" class="wpp-post-title" target="_self">Tribute on the passing of a childhood friend</a> </li>
<li><a href="https://www.boomercafe.com/2015/04/01/what-do-baby-boomers-want/" title="What do baby boomers want?" target="_self"><img src="https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/wordpress-popular-posts/31815-featured-60x40.jpg" width="60" height="40" title="What do baby boomers want?" alt="What do baby boomers want?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.boomercafe.com/2015/04/01/what-do-baby-boomers-want/" title="What do baby boomers want?" class="wpp-post-title" target="_self">What do baby boomers want?</a> </li>
<li><a href="https://www.boomercafe.com/2016/12/19/this-baby-boomer-isnt-too-old-to-move/" title="This baby boomer isn’t too old to move!" target="_self"><img src="https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/wordpress-popular-posts/39126-featured-60x40.jpg" width="60" height="40" title="This baby boomer isn’t too old to move!" alt="This baby boomer isn’t too old to move!" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.boomercafe.com/2016/12/19/this-baby-boomer-isnt-too-old-to-move/" title="This baby boomer isn’t too old to move!" class="wpp-post-title" target="_self">This baby boomer isn’t too old to move!</a> </li>
<li><a href="https://www.boomercafe.com/2017/01/10/one-millennial-view-of-us-the-baby-boomers/" title="One Millennial View of Us — the Baby Boomers" target="_self"><img src="https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/wordpress-popular-posts/39555-featured-60x40.jpg" width="60" height="40" title="One Millennial View of Us — the Baby Boomers" alt="One Millennial View of Us — the Baby Boomers" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.boomercafe.com/2017/01/10/one-millennial-view-of-us-the-baby-boomers/" title="One Millennial View of Us — the Baby Boomers" class="wpp-post-title" target="_self">One Millennial View of Us — the Baby Boomers</a> </li>

</ul>
</div></section>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<section id="text-250677805" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017-2-6 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="2899696448"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section><section id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h2 class="widget-title widgettitle">Join the BoomerCafé community</h2><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.13 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-19781 mc4wp-form-styles-builder mc4wp-ajax" method="post" data-id="19781" data-name="Sign-Up Form #1" ><div class="mc4wp-form-fields"><p>
	<label>First Name:</label> 
	<input type="text" name="FNAME" placeholder="Your first name"/> 

	<label>Last Name:</label> 
	<input type="text" name="LNAME" placeholder="Your last name"/> 

	<label for="mc4wp_email">Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" />
</p>
<p>	
	<input type="submit" value="Sign Up!" />
</p>
(your privacy is our priority, and your email will not be shared.)

<div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1486700616" /><input type="hidden" name="_mc4wp_form_id" value="19781" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div></section><section id="featured-post-4" class="widget featuredpage"><div class="widget-wrap">
				<div class="featpage-widget clearfix">

					
											<h2 class="widget-title widgettitle"><a href="https://www.boomercafe.com/2013/09/13/health-benefits-walking-especially-people-age-50/">The health benefits of walking, especially for people over age 50</a></h2>					
											<div class="featpage-image">
									<a class="post-thumbnail medium" href="https://www.boomercafe.com/2013/09/13/health-benefits-walking-especially-people-age-50/" title="The health benefits of walking, especially for people over age 50">
			<img width="400" height="266" src="https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2013/09/Walking-Dog_edited-400x266.jpg" class="medium-thumbnail wp-post-image" alt="" srcset="https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2013/09/Walking-Dog_edited-400x266.jpg 400w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2013/09/Walking-Dog_edited-180x120.jpg 180w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2013/09/Walking-Dog_edited-370x247.jpg 370w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2013/09/Walking-Dog_edited-560x373.jpg 560w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2013/09/Walking-Dog_edited-615x410.jpg 615w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2013/09/Walking-Dog_edited-300x200.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />		</a>
							</div>
					
					
					
											 <span class="featpage-excerpt">
							Walking is healthy. It's a fact, backed up by research and people who are in the habit of walking. Here are 6 reasons to walk for health.						</span>
					
											<span class="featpage-more">
							<a href="https://www.boomercafe.com/2013/09/13/health-benefits-walking-especially-people-age-50/" rel="nofollow">... Read More »</a>
						</span>
					
				</div>

			</div></section><section id="text-250677806" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017-2-6 auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="5288086444"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section><section id="tabs-widget-2" class="widget tabs"><div class="widget-wrap"><div id="mytabs-widget" class="mytabs clearfix">


	<ul class="nav nav-tabs nav-tabs-widget">
					<li><a href="#tabs-recent" data-toggle="tab">Recent</a></li>
					<li><a href="#tabs-comments" data-toggle="tab">Comments</a></li>
					<li><a href="#tabs-archives" data-toggle="tab">Archives</a></li>
			</ul>


	<div class="tab-content tab-content-widget">

					<!-- RECENT POSTS TAB -->
			<div id="tabs-recent" class="tab-pane fade">
									<div class="recent-excerpt-wrap">
						<div class="recent-excerpt clearfix">
									<a class="post-thumbnail" href="https://www.boomercafe.com/2017/02/09/boomers-take-terminal-travel/" title="A boomer’s take on terminal travel">
			<img width="180" height="120" src="https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/jetway_airport-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/jetway_airport-180x120.jpg 180w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/jetway_airport-380x253.jpg 380w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/jetway_airport-768x512.jpg 768w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/jetway_airport-620x413.jpg 620w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/jetway_airport-615x410.jpg 615w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/jetway_airport-400x266.jpg 400w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/jetway_airport-300x200.jpg 300w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/jetway_airport-350x233.jpg 350w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/jetway_airport.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
								<h3 class="entry-title"><a href="https://www.boomercafe.com/2017/02/09/boomers-take-terminal-travel/" rel="bookmark">A boomer’s take on terminal travel</a></h3>
							<p>Air travel&#8217;s evolution from the luxury car to the cattle car.</p>
						</div>
					</div>
									<div class="recent-excerpt-wrap">
						<div class="recent-excerpt clearfix">
									<a class="post-thumbnail" href="https://www.boomercafe.com/2017/02/07/how-a-boomer-stopped-watching-her-watch/" title="How a boomer stopped watching her watch">
			<img width="180" height="120" src="https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2016/12/Rose_2-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2016/12/Rose_2-180x120.jpg 180w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2016/12/Rose_2-380x253.jpg 380w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2016/12/Rose_2-768x512.jpg 768w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2016/12/Rose_2-620x413.jpg 620w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2016/12/Rose_2-615x410.jpg 615w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2016/12/Rose_2-400x266.jpg 400w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2016/12/Rose_2-300x200.jpg 300w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2016/12/Rose_2-350x233.jpg 350w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2016/12/Rose_2.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
								<h3 class="entry-title"><a href="https://www.boomercafe.com/2017/02/07/how-a-boomer-stopped-watching-her-watch/" rel="bookmark">How a boomer stopped watching her watch</a></h3>
							<p>Marsh Rose is happier without a watch or new-fangled personal time device.</p>
						</div>
					</div>
									<div class="recent-excerpt-wrap">
						<div class="recent-excerpt clearfix">
									<a class="post-thumbnail" href="https://www.boomercafe.com/2017/02/05/from-a-boomer-who-found-happiness-at-the-keyboard/" title="From a boomer who found happiness at the keyboard">
			<img width="180" height="120" src="https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/duke_h-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/duke_h-180x120.jpg 180w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/duke_h-380x253.jpg 380w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/duke_h-768x512.jpg 768w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/duke_h-620x413.jpg 620w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/duke_h-615x410.jpg 615w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/duke_h-400x266.jpg 400w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/duke_h-300x200.jpg 300w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/duke_h-350x233.jpg 350w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/duke_h.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
								<h3 class="entry-title"><a href="https://www.boomercafe.com/2017/02/05/from-a-boomer-who-found-happiness-at-the-keyboard/" rel="bookmark">From a boomer who found happiness at the keyboard</a></h3>
							<p>Duke Diercks in Idaho has come up with a streamlined method to write a book.</p>
						</div>
					</div>
									<div class="recent-excerpt-wrap">
						<div class="recent-excerpt clearfix">
									<a class="post-thumbnail" href="https://www.boomercafe.com/2017/02/03/who-could-have-seen-the-beatles-coming/" title="Who could have seen the Beatles coming?">
			<img width="180" height="120" src="https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2016/12/the-beatles-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2016/12/the-beatles-180x120.jpg 180w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2016/12/the-beatles-380x253.jpg 380w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2016/12/the-beatles-768x512.jpg 768w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2016/12/the-beatles-620x413.jpg 620w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2016/12/the-beatles-615x410.jpg 615w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2016/12/the-beatles-400x266.jpg 400w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2016/12/the-beatles-300x200.jpg 300w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2016/12/the-beatles-350x233.jpg 350w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2016/12/the-beatles.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
								<h3 class="entry-title"><a href="https://www.boomercafe.com/2017/02/03/who-could-have-seen-the-beatles-coming/" rel="bookmark">Who could have seen the Beatles coming?</a></h3>
							<p>It’s like trying to tell a stranger about rock and roll.</p>
						</div>
					</div>
									<div class="recent-excerpt-wrap">
						<div class="recent-excerpt clearfix">
									<a class="post-thumbnail" href="https://www.boomercafe.com/2017/02/01/remembering-war-helped-shape-baby-boomers/" title="Remembering a war that helped shape baby boomers">
			<img width="180" height="120" src="https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/pirozzolo_book-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/pirozzolo_book-180x120.jpg 180w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/pirozzolo_book-380x253.jpg 380w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/pirozzolo_book-768x512.jpg 768w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/pirozzolo_book-620x414.jpg 620w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/pirozzolo_book-615x410.jpg 615w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/pirozzolo_book-400x266.jpg 400w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/pirozzolo_book-300x200.jpg 300w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/pirozzolo_book-350x233.jpg 350w, https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2017/01/pirozzolo_book.jpg 1087w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
								<h3 class="entry-title"><a href="https://www.boomercafe.com/2017/02/01/remembering-war-helped-shape-baby-boomers/" rel="bookmark">Remembering a war that helped shape baby boomers</a></h3>
							<p>Through a clever story comes a new book about the influence of Vietnam on the boomer generation.</p>
						</div>
					</div>
							</div>

					<!-- RECENT COMMENTS SLIDE -->	
			<div id="tabs-comments" class="tab-pane fade">		
				
<div>
<div class='recent-excerpt-wrap'><div class='recent-excerpt clearfix'><img alt='' src='https://secure.gravatar.com/avatar/17397d854f2b2a44d20c2b21981d0b8b?s=96&#038;d=wavatar&#038;r=g' srcset="https://secure.gravatar.com/avatar/17397d854f2b2a44d20c2b21981d0b8b?s=192&amp;d=wavatar&amp;r=g 2x" class='avatar avatar-96 photo' height='96' width='96' /><span class='title'>David - February 9, 2017:</span><br /><a href="https://www.boomercafe.com/2017/02/09/boomers-take-terminal-travel/#comment-285894">Your skillfully crafted words capture the experience of airline flight ... and, [...]</a></div></div>
<div class='recent-excerpt-wrap'><div class='recent-excerpt clearfix'><img alt='' src='https://secure.gravatar.com/avatar/341d48a77e07fe00a4a36175c3f8a54a?s=96&#038;d=wavatar&#038;r=g' srcset="https://secure.gravatar.com/avatar/341d48a77e07fe00a4a36175c3f8a54a?s=192&amp;d=wavatar&amp;r=g 2x" class='avatar avatar-96 photo' height='96' width='96' /><span class='title'>Denver - February 9, 2017:</span><br /><a href="https://www.boomercafe.com/2017/02/09/boomers-take-terminal-travel/#comment-285893">Well writ!  I can so identify with that... </a></div></div>
<div class='recent-excerpt-wrap'><div class='recent-excerpt clearfix'><img alt='' src='https://secure.gravatar.com/avatar/c8c45f56e1b16b32db565ebc9f899342?s=96&#038;d=wavatar&#038;r=g' srcset="https://secure.gravatar.com/avatar/c8c45f56e1b16b32db565ebc9f899342?s=192&amp;d=wavatar&amp;r=g 2x" class='avatar avatar-96 photo' height='96' width='96' /><span class='title'>Adair Lara - February 8, 2017:</span><br /><a href="https://www.boomercafe.com/2017/02/07/how-a-boomer-stopped-watching-her-watch/#comment-285892">Marsh is one of the best writers around. </a></div></div>
<div class='recent-excerpt-wrap'><div class='recent-excerpt clearfix'><img alt='' src='https://secure.gravatar.com/avatar/461caa224775f65f3be16619adb1f8fe?s=96&#038;d=wavatar&#038;r=g' srcset="https://secure.gravatar.com/avatar/461caa224775f65f3be16619adb1f8fe?s=192&amp;d=wavatar&amp;r=g 2x" class='avatar avatar-96 photo' height='96' width='96' /><span class='title'>Carol Costello - February 7, 2017:</span><br /><a href="https://www.boomercafe.com/2017/02/07/how-a-boomer-stopped-watching-her-watch/#comment-285888">Not sure I have the courage to do this, but I thoroughly [...]</a></div></div>
<div class='recent-excerpt-wrap'><div class='recent-excerpt clearfix'><img alt='' src='https://secure.gravatar.com/avatar/87e3c23d5eec0fa4eba25ae6fa0df8ce?s=96&#038;d=wavatar&#038;r=g' srcset="https://secure.gravatar.com/avatar/87e3c23d5eec0fa4eba25ae6fa0df8ce?s=192&amp;d=wavatar&amp;r=g 2x" class='avatar avatar-96 photo' height='96' width='96' /><span class='title'>Jo Lauer - February 7, 2017:</span><br /><a href="https://www.boomercafe.com/2017/02/07/how-a-boomer-stopped-watching-her-watch/#comment-285886">As usual, with wry humor Marsh manages to push all my insecurity [...]</a></div></div>
</div>			</div>

					<!-- ARCHIVES SLIDE -->
			<div id="tabs-archives" class="tab-pane fade">
				<div class='recent-excerpt-wrap'>
					<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
						<option value="">Select a Month</option>
							<option value='https://www.boomercafe.com/2017/02/'> February 2017 &nbsp;(5)</option>
	<option value='https://www.boomercafe.com/2017/01/'> January 2017 &nbsp;(16)</option>
	<option value='https://www.boomercafe.com/2016/12/'> December 2016 &nbsp;(16)</option>
	<option value='https://www.boomercafe.com/2016/11/'> November 2016 &nbsp;(15)</option>
	<option value='https://www.boomercafe.com/2016/10/'> October 2016 &nbsp;(16)</option>
	<option value='https://www.boomercafe.com/2016/09/'> September 2016 &nbsp;(17)</option>
	<option value='https://www.boomercafe.com/2016/08/'> August 2016 &nbsp;(13)</option>
	<option value='https://www.boomercafe.com/2016/07/'> July 2016 &nbsp;(14)</option>
	<option value='https://www.boomercafe.com/2016/06/'> June 2016 &nbsp;(14)</option>
	<option value='https://www.boomercafe.com/2016/05/'> May 2016 &nbsp;(15)</option>
	<option value='https://www.boomercafe.com/2016/04/'> April 2016 &nbsp;(12)</option>
	<option value='https://www.boomercafe.com/2016/03/'> March 2016 &nbsp;(15)</option>
	<option value='https://www.boomercafe.com/2016/02/'> February 2016 &nbsp;(13)</option>
	<option value='https://www.boomercafe.com/2016/01/'> January 2016 &nbsp;(17)</option>
	<option value='https://www.boomercafe.com/2015/12/'> December 2015 &nbsp;(15)</option>
	<option value='https://www.boomercafe.com/2015/11/'> November 2015 &nbsp;(15)</option>
	<option value='https://www.boomercafe.com/2015/10/'> October 2015 &nbsp;(16)</option>
	<option value='https://www.boomercafe.com/2015/09/'> September 2015 &nbsp;(14)</option>
	<option value='https://www.boomercafe.com/2015/08/'> August 2015 &nbsp;(12)</option>
	<option value='https://www.boomercafe.com/2015/07/'> July 2015 &nbsp;(13)</option>
	<option value='https://www.boomercafe.com/2015/06/'> June 2015 &nbsp;(15)</option>
	<option value='https://www.boomercafe.com/2015/05/'> May 2015 &nbsp;(20)</option>
	<option value='https://www.boomercafe.com/2015/04/'> April 2015 &nbsp;(21)</option>
	<option value='https://www.boomercafe.com/2015/03/'> March 2015 &nbsp;(22)</option>
	<option value='https://www.boomercafe.com/2015/02/'> February 2015 &nbsp;(20)</option>
	<option value='https://www.boomercafe.com/2015/01/'> January 2015 &nbsp;(21)</option>
	<option value='https://www.boomercafe.com/2014/12/'> December 2014 &nbsp;(19)</option>
	<option value='https://www.boomercafe.com/2014/11/'> November 2014 &nbsp;(20)</option>
	<option value='https://www.boomercafe.com/2014/10/'> October 2014 &nbsp;(26)</option>
	<option value='https://www.boomercafe.com/2014/09/'> September 2014 &nbsp;(25)</option>
	<option value='https://www.boomercafe.com/2014/08/'> August 2014 &nbsp;(26)</option>
	<option value='https://www.boomercafe.com/2014/07/'> July 2014 &nbsp;(24)</option>
	<option value='https://www.boomercafe.com/2014/06/'> June 2014 &nbsp;(26)</option>
	<option value='https://www.boomercafe.com/2014/05/'> May 2014 &nbsp;(28)</option>
	<option value='https://www.boomercafe.com/2014/04/'> April 2014 &nbsp;(29)</option>
	<option value='https://www.boomercafe.com/2014/03/'> March 2014 &nbsp;(29)</option>
	<option value='https://www.boomercafe.com/2014/02/'> February 2014 &nbsp;(30)</option>
	<option value='https://www.boomercafe.com/2014/01/'> January 2014 &nbsp;(31)</option>
	<option value='https://www.boomercafe.com/2013/12/'> December 2013 &nbsp;(29)</option>
	<option value='https://www.boomercafe.com/2013/11/'> November 2013 &nbsp;(18)</option>
	<option value='https://www.boomercafe.com/2013/10/'> October 2013 &nbsp;(24)</option>
	<option value='https://www.boomercafe.com/2013/09/'> September 2013 &nbsp;(24)</option>
	<option value='https://www.boomercafe.com/2013/08/'> August 2013 &nbsp;(19)</option>
	<option value='https://www.boomercafe.com/2013/07/'> July 2013 &nbsp;(24)</option>
	<option value='https://www.boomercafe.com/2013/06/'> June 2013 &nbsp;(24)</option>
	<option value='https://www.boomercafe.com/2013/05/'> May 2013 &nbsp;(24)</option>
	<option value='https://www.boomercafe.com/2013/04/'> April 2013 &nbsp;(22)</option>
	<option value='https://www.boomercafe.com/2013/03/'> March 2013 &nbsp;(30)</option>
	<option value='https://www.boomercafe.com/2013/02/'> February 2013 &nbsp;(27)</option>
	<option value='https://www.boomercafe.com/2013/01/'> January 2013 &nbsp;(26)</option>
	<option value='https://www.boomercafe.com/2012/12/'> December 2012 &nbsp;(20)</option>
	<option value='https://www.boomercafe.com/2012/11/'> November 2012 &nbsp;(14)</option>
	<option value='https://www.boomercafe.com/2012/10/'> October 2012 &nbsp;(17)</option>
	<option value='https://www.boomercafe.com/2012/09/'> September 2012 &nbsp;(12)</option>
	<option value='https://www.boomercafe.com/2012/08/'> August 2012 &nbsp;(18)</option>
	<option value='https://www.boomercafe.com/2012/07/'> July 2012 &nbsp;(16)</option>
	<option value='https://www.boomercafe.com/2012/06/'> June 2012 &nbsp;(14)</option>
					</select>
					<noscript><input type="submit" value="Go" /></noscript>
				</div>
				<div class='recent-excerpt-wrap'>
					<form action="https://www.boomercafe.com/" method="get">
						<select  name='cat' id='catdrop' class='postform'  onchange='return this.form.submit()'>
	<option value='-1'>Select a Category</option>
	<option class="level-0" value="150">Books&nbsp;&nbsp;(190)</option>
	<option class="level-0" value="3">Boomer Lifestyle&nbsp;&nbsp;(466)</option>
	<option class="level-0" value="1187">Health &amp; Fitness&nbsp;&nbsp;(166)</option>
	<option class="level-0" value="211">Money &amp; Work&nbsp;&nbsp;(126)</option>
	<option class="level-0" value="184">Retirement&nbsp;&nbsp;(85)</option>
	<option class="level-0" value="76">Travel &amp; Leisure&nbsp;&nbsp;(95)</option>
</select>
						<noscript><input type="submit" value="Go" /></noscript>
					</form>
				</div>
									<div class='recent-excerpt-wrap'>
						<select name="tag-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
							<option value="">Select a Tag</option>
														<option value='https://www.boomercafe.com/tag/featured/'>Featured (1106)</option><option value='https://www.boomercafe.com/tag/baby-boomers/'>baby boomers (75)</option><option value='https://www.boomercafe.com/tag/retirement/'>retirement (69)</option><option value='https://www.boomercafe.com/tag/greg-dobbs/'>Greg Dobbs (43)</option><option value='https://www.boomercafe.com/tag/baby-boomer/'>Boomer Lifestyle (32)</option><option value='https://www.boomercafe.com/tag/erin-obrien/'>Erin O'Brien (31)</option><option value='https://www.boomercafe.com/tag/david-henderson/'>David Henderson (30)</option><option value='https://www.boomercafe.com/tag/carrier-slocomb/'>Carrier Slocomb (28)</option><option value='https://www.boomercafe.com/tag/roz-warren/'>Roz Warren (28)</option><option value='https://www.boomercafe.com/tag/work/'>work (20)</option><option value='https://www.boomercafe.com/tag/larry-checco/'>Larry Checco (20)</option><option value='https://www.boomercafe.com/tag/fitness/'>fitness (18)</option><option value='https://www.boomercafe.com/tag/lorie-eber/'>Lorie Eber (17)</option><option value='https://www.boomercafe.com/tag/harriet-shenkman/'>Harriet Shenkman (16)</option><option value='https://www.boomercafe.com/tag/bob-merz/'>Bob Merz (15)</option><option value='https://www.boomercafe.com/tag/travel/'>travel (14)</option><option value='https://www.boomercafe.com/tag/boomercafe/'>BoomerCafe (13)</option><option value='https://www.boomercafe.com/tag/florence-lince/'>Florence Lince (13)</option><option value='https://www.boomercafe.com/tag/mike-lince/'>Mike Lince (13)</option><option value='https://www.boomercafe.com/tag/garret-mathews/'>Garret Mathews (13)</option><option value='https://www.boomercafe.com/tag/exercise/'>exercise (12)</option><option value='https://www.boomercafe.com/tag/alan-paul/'>Alan Paul (12)</option><option value='https://www.boomercafe.com/tag/career/'>Career (11)</option><option value='https://www.boomercafe.com/tag/poetry/'>poetry (11)</option><option value='https://www.boomercafe.com/tag/eric-mondschein/'>Eric Mondschein (11)</option><option value='https://www.boomercafe.com/tag/health/'>health (11)</option><option value='https://www.boomercafe.com/tag/photography/'>photography (10)</option><option value='https://www.boomercafe.com/tag/larry-lefkowitz/'>Larry Lefkowitz (10)</option><option value='https://www.boomercafe.com/tag/renee-fisher/'>Renee Fisher (10)</option><option value='https://www.boomercafe.com/tag/colorado/'>Colorado (9)</option><option value='https://www.boomercafe.com/tag/aarp/'>AARP (9)</option><option value='https://www.boomercafe.com/tag/liz-kitchens/'>Liz Kitchens (9)</option><option value='https://www.boomercafe.com/tag/gary-carter/'>Gary Carter (9)</option><option value='https://www.boomercafe.com/tag/jobs/'>Jobs (9)</option><option value='https://www.boomercafe.com/tag/food/'>food (9)</option><option value='https://www.boomercafe.com/tag/nextavenue/'>NextAvenue (9)</option><option value='https://www.boomercafe.com/tag/technology/'>Technology (8)</option><option value='https://www.boomercafe.com/tag/christmas/'>Christmas (8)</option><option value='https://www.boomercafe.com/tag/perry-block/'>Perry Block (8)</option><option value='https://www.boomercafe.com/tag/aging/'>aging (8)</option><option value='https://www.boomercafe.com/tag/health-wellness/'>Health &amp; Wellness (8)</option><option value='https://www.boomercafe.com/tag/leslie-handler/'>Leslie Handler (8)</option><option value='https://www.boomercafe.com/tag/diana-raab/'>Diana Raab (7)</option><option value='https://www.boomercafe.com/tag/beatles/'>Beatles (7)</option><option value='https://www.boomercafe.com/tag/medicare/'>Medicare (7)</option><option value='https://www.boomercafe.com/tag/laura-lee-carter/'>Laura Lee Carter (7)</option><option value='https://www.boomercafe.com/tag/claude-nougat/'>Claude Nougat (7)</option><option value='https://www.boomercafe.com/tag/italy/'>Italy (7)</option><option value='https://www.boomercafe.com/tag/carol-viau/'>Carol Viau (7)</option><option value='https://www.boomercafe.com/tag/linda-myers/'>Linda Myers (7)</option>						</select>
						<noscript><input type="submit" value="Go" /></noscript>
					</div>
							</div>
		
	</div>

</div></div></section><section id="text-250677794" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2016 Jun 18 - sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="5293623248"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section><section id="text-250677801" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is a partner of the PBS website NextAvenue.org.</h2>			<div class="textwidget"><a href="http://www.nextavenue.org/showcase/sites-we-love/" target="blank"><img src="https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/2015/10/Sites-We-Love-Badge-color1.jpg"</a/></a></div>
		</div></section><section id="text-250677808" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2016 aug3 tall -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="6682626841"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>				</aside><!-- END SIDEBAR-WIDE TOP (.sidebar-wide-top) -->

				
			</div><!-- END SECONDARY CONTENT AREA (#secondary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

		
		
			<!-- FOOTER WIDGETS (#footer-widgets) -->
			<div id="footer-widgets">
				<div class="wrap">
					<div class="row">
						<!-- FOOTER WIDGETS LEFT (.footer-widgets-left) -->
						<aside class="sidebar col-md-4 footer-widgets-left">
							
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [all] [views] [regular] -->
<section id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Popular Stories</h2>
<!-- cached -->

<ul class="wpp-list">
<li><a href="https://www.boomercafe.com/2013/09/13/health-benefits-walking-especially-people-age-50/" title="The health benefits of walking, especially for people over age 50" target="_self"><img src="https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/wordpress-popular-posts/16995-featured-60x40.jpg" width="60" height="40" title="The health benefits of walking, especially for people over age 50" alt="The health benefits of walking, especially for people over age 50" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.boomercafe.com/2013/09/13/health-benefits-walking-especially-people-age-50/" title="The health benefits of walking, especially for people over age 50" class="wpp-post-title" target="_self">The health benefits of walking, especially for people over age 50</a> </li>
<li><a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/wordpress-popular-posts/32561-featured-60x40.jpg" width="60" height="40" title="The 50 best songs of our boomer generation" alt="The 50 best songs of our boomer generation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a> </li>
<li><a href="https://www.boomercafe.com/2014/01/20/tribute-passing-childhood-friend/" title="Tribute on the passing of a childhood friend" target="_self"><img src="https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/wordpress-popular-posts/19978-featured-60x40.jpg" width="60" height="40" title="Tribute on the passing of a childhood friend" alt="Tribute on the passing of a childhood friend" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.boomercafe.com/2014/01/20/tribute-passing-childhood-friend/" title="Tribute on the passing of a childhood friend" class="wpp-post-title" target="_self">Tribute on the passing of a childhood friend</a> </li>
<li><a href="https://www.boomercafe.com/2015/04/01/what-do-baby-boomers-want/" title="What do baby boomers want?" target="_self"><img src="https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/wordpress-popular-posts/31815-featured-60x40.jpg" width="60" height="40" title="What do baby boomers want?" alt="What do baby boomers want?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.boomercafe.com/2015/04/01/what-do-baby-boomers-want/" title="What do baby boomers want?" class="wpp-post-title" target="_self">What do baby boomers want?</a> </li>
<li><a href="https://www.boomercafe.com/2016/12/19/this-baby-boomer-isnt-too-old-to-move/" title="This baby boomer isn’t too old to move!" target="_self"><img src="https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/wordpress-popular-posts/39126-featured-60x40.jpg" width="60" height="40" title="This baby boomer isn’t too old to move!" alt="This baby boomer isn’t too old to move!" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.boomercafe.com/2016/12/19/this-baby-boomer-isnt-too-old-to-move/" title="This baby boomer isn’t too old to move!" class="wpp-post-title" target="_self">This baby boomer isn’t too old to move!</a> </li>
<li><a href="https://www.boomercafe.com/2017/01/10/one-millennial-view-of-us-the-baby-boomers/" title="One Millennial View of Us — the Baby Boomers" target="_self"><img src="https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/wordpress-popular-posts/39555-featured-60x40.jpg" width="60" height="40" title="One Millennial View of Us — the Baby Boomers" alt="One Millennial View of Us — the Baby Boomers" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.boomercafe.com/2017/01/10/one-millennial-view-of-us-the-baby-boomers/" title="One Millennial View of Us — the Baby Boomers" class="wpp-post-title" target="_self">One Millennial View of Us — the Baby Boomers</a> </li>
<li><a href="https://www.boomercafe.com/2017/01/08/oh-how-we-boomers-have-seen-words-change-its-absolutely-sick/" title="Oh how we boomers have seen words change. It’s absolutely sick!" target="_self"><img src="https://d2w7nme6il85i8.cloudfront.net/wp-content/uploads/wordpress-popular-posts/39409-featured-60x40.jpg" width="60" height="40" title="Oh how we boomers have seen words change. It’s absolutely sick!" alt="Oh how we boomers have seen words change. It’s absolutely sick!" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.boomercafe.com/2017/01/08/oh-how-we-boomers-have-seen-words-change-its-absolutely-sick/" title="Oh how we boomers have seen words change. It’s absolutely sick!" class="wpp-post-title" target="_self">Oh how we boomers have seen words change. It’s absolutely sick!</a> </li>

</ul>
</div></section>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-left) -->

						<!-- FOOTER WIDGETS CENTER (.footer-widgets-center) -->
						<aside class="sidebar col-md-4 footer-widgets-center">
							<section id="text-250677807" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 20116 Jun 18 2nd sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="1921354443"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section><section id="socialicons-widget-2" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Let&#8217;s Connect on Social Media</h2>
		<div class="textwidget color square">

		<p>We'd love to share boomer stories with you on any of the following social media platforms.</p>
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon googleplus" rel="external" title="Connect on Google+" href="https://plus.google.com/u/0/107529263741071794048/?rel=author"><i class="fa fa-google-plus"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>						</aside><!-- END FOOTER WIDGET CENTER (.footer-widgets-center) -->

						<!-- FOOTER WIDGETS RIGHT (.footer-widgets-right) -->
						<aside class="sidebar col-md-4 footer-widgets-right">
							<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h2 class="widget-title widgettitle">Reader Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://www.boomercafe.com' rel='external nofollow' class='url'>David</a></span> on <a href="https://www.boomercafe.com/2017/02/09/boomers-take-terminal-travel/#comment-285894">A boomer’s take on terminal travel</a></li><li class="recentcomments"><span class="comment-author-link">Denver</span> on <a href="https://www.boomercafe.com/2017/02/09/boomers-take-terminal-travel/#comment-285893">A boomer’s take on terminal travel</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.adairlara.com' rel='external nofollow' class='url'>Adair Lara</a></span> on <a href="https://www.boomercafe.com/2017/02/07/how-a-boomer-stopped-watching-her-watch/#comment-285892">How a boomer stopped watching her watch</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.carolcostello.net' rel='external nofollow' class='url'>Carol Costello</a></span> on <a href="https://www.boomercafe.com/2017/02/07/how-a-boomer-stopped-watching-her-watch/#comment-285888">How a boomer stopped watching her watch</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.jolauer.com' rel='external nofollow' class='url'>Jo Lauer</a></span> on <a href="https://www.boomercafe.com/2017/02/07/how-a-boomer-stopped-watching-her-watch/#comment-285886">How a boomer stopped watching her watch</a></li><li class="recentcomments"><span class="comment-author-link">Paul Storm</span> on <a href="https://www.boomercafe.com/2017/02/07/how-a-boomer-stopped-watching-her-watch/#comment-285885">How a boomer stopped watching her watch</a></li><li class="recentcomments"><span class="comment-author-link">William C.</span> on <a href="https://www.boomercafe.com/2017/02/07/how-a-boomer-stopped-watching-her-watch/#comment-285882">How a boomer stopped watching her watch</a></li></ul></div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-right) -->
					</div><!-- .row -->
				</div><!-- END .wrap -->
			</div><!-- END FOOTER WIDGETS (#footer-widgets) -->
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon googleplus" rel="external" title="Connect on Google+" href="https://plus.google.com/u/0/107529263741071794048/?rel=author"><i class="fa fa-google-plus"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div> 
						<div class="site-info">
							©2017 BoomerCafe. <a href="http://www.michaeldpollock.com/?p=12692" title="WordPress Theme">Site custom crafted by Michael D. Pollock</a>.						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://d2w7nme6il85i8.cloudfront.net/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://d2w7nme6il85i8.cloudfront.net/wp-content/themes/wp-prosperity/js/bootstrap.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://d2w7nme6il85i8.cloudfront.net/wp-content/themes/wp-prosperity/js/plugins.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://d2w7nme6il85i8.cloudfront.net/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://d2w7nme6il85i8.cloudfront.net/wp-content/themes/wp-prosperity/js/jquery.isotope.min.js?ver=5.26'></script>
<script type='text/javascript' src='https://d2w7nme6il85i8.cloudfront.net/wp-content/themes/wp-prosperity/js/jquery.infinitescroll.min.js?ver=2.0b2.120519'></script>
<script type='text/javascript' src='https://d2w7nme6il85i8.cloudfront.net/wp-content/themes/wp-prosperity/js/manual-trigger.js?ver=2.0b2.110617'></script>
<script type='text/javascript' src='https://d2w7nme6il85i8.cloudfront.net/wp-content/themes/wp-prosperity/js/jquery.isotope.sloppy-masonry.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://d2w7nme6il85i8.cloudfront.net/wp-content/themes/wp-prosperity/js/functions.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://d2w7nme6il85i8.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://d2w7nme6il85i8.cloudfront.net/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://d2w7nme6il85i8.cloudfront.net/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=3.3.6'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://d2w7nme6il85i8.cloudfront.net/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.13'></script>
<![endif]-->
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://d2w7nme6il85i8.cloudfront.net/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>

	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Content Delivery Network via d2w7nme6il85i8.cloudfront.net

 Served from: www.boomercafe.com @ 2017-02-09 23:23:37 by W3 Total Cache -->