<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.boomercafe.com/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<title>How &quot;Solo Agers&quot; Age | BoomerCafe.com</title>

		<!-- Google Plus Link -->
		<link rel="author" href="https://plus.google.com/u/0/107529263741071794048/" />

	
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Retirement transition expert Sara Geber&#039;s advice on the next stage of life."/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Sara Geber, aging, solo, retirement, transition"/>
<link rel="canonical" href="http://www.boomercafe.com/2017/01/28/how-solo-agers-age/" />
<link rel="publisher" href="http://plus.google.com/107529263741071794048"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How &quot;Solo Agers&quot; Age | BoomerCafe.com" />
<meta property="og:description" content="Retirement transition expert Sara Geber&#039;s advice on the next stage of life." />
<meta property="og:url" content="http://www.boomercafe.com/2017/01/28/how-solo-agers-age/" />
<meta property="og:site_name" content="BoomerCafe.com" />
<meta property="article:publisher" content="https://www.facebook.com/Boomercafe" />
<meta property="article:tag" content="aging" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="retired" />
<meta property="article:tag" content="Sara Geber" />
<meta property="article:section" content="Retirement" />
<meta property="article:published_time" content="2017-01-28T01:44:18-04:00" />
<meta property="article:modified_time" content="2017-01-27T11:19:18-04:00" />
<meta property="og:updated_time" content="2017-01-27T11:19:18-04:00" />
<meta property="og:image" content="http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/01/boomers_retire_water.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Retirement transition expert Sara Geber&#039;s advice on the next stage of life." />
<meta name="twitter:title" content="How &quot;Solo Agers&quot; Age | BoomerCafe.com" />
<meta name="twitter:site" content="@boomercafe" />
<meta name="twitter:image" content="http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/01/boomers_retire_water.jpg" />
<meta name="twitter:creator" content="@boomercafe" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BoomerCafe.com &raquo; Feed" href="http://www.boomercafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafe.com &raquo; Comments Feed" href="http://www.boomercafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafe.com &raquo; How &#8220;Solo Agers&#8221; Age Comments Feed" href="http://www.boomercafe.com/2017/01/28/how-solo-agers-age/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.boomercafe.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='header-0-css'  href='http://boomercafe-740a.kxcdn.com/wp-content/mmr/d10e1364-1441309572.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='header-2-css'  href='http://boomercafe-740a.kxcdn.com/wp-content/mmr/125f03bd-1462480168.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='header-3-css'  href='http://boomercafe-740a.kxcdn.com/wp-content/mmr/45560771-1440626562.min.css' type='text/css' media='print' />
<link rel='stylesheet' id='header-4-css'  href='http://boomercafe-740a.kxcdn.com/wp-content/mmr/ca711814-1468469948.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://boomercafe-740a.kxcdn.com/wp-content/mmr/a03416fc-1478169634.min.js'></script>
<link rel='https://api.w.org/' href='http://www.boomercafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.boomercafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://boomercafe-740a.kxcdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.boomercafe.com/?p=40122' />
<link rel="alternate" type="application/json+oembed" href="http://www.boomercafe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boomercafe.com%2F2017%2F01%2F28%2Fhow-solo-agers-age%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.boomercafe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boomercafe.com%2F2017%2F01%2F28%2Fhow-solo-agers-age%2F&#038;format=xml" />

<!-- Tracking Code inserted by EZ Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,"script","//www.google-analytics.com/analytics.js","ga");
  ga("create", "UA-3940628-4", "auto");
  ga("send", "pageview");
</script>
<!-- <meta name="NextGEN" version="2.2.1" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">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</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
						<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.boomercafe.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=a86d95b4f5&wpp_id=40122';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="Shortcut Icon" href="http://boomercafe-740a.kxcdn.com/wp-content/uploads/2015/03/boomercafe-logo-fav.jpg" type="image/x-icon" /></head>

<body class="post-template-default single single-post postid-40122 single-format-standard c-sw two-column full-header darkheader nav-arrows" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="topnav" class="nav-menu"><li id="menu-item-21524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21524"><a href="http://www.boomercafe.com/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="http://www.boomercafe.com/story-submissions/">Story Submissions</a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21520"><a href="http://www.boomercafe.com/boomercafe/">About BoomerCafé</a>
<ul class="sub-menu">
	<li id="menu-item-21523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21523"><a href="http://www.boomercafe.com/boomercafe/greg-dobbs/">Greg Dobbs</a></li>
	<li id="menu-item-21522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21522"><a href="http://www.boomercafe.com/boomercafe/david-henderson/">David Henderson</a></li>
	<li id="menu-item-21521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21521"><a href="http://www.boomercafe.com/boomercafe/copyright/">Copyright</a></li>
</ul>
</li>
<li id="menu-item-21517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21517"><a href="http://www.boomercafe.com/past-stories/">Past Stories</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="http://www.boomercafe.com/" title="BoomerCafe.com" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/BOOMERCAFE_1080_v3.jpg" alt="BoomerCafe.com" />
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
						<div class="nav-below-header">
					<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li id="menu-item-21525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21525"><a href="http://www.boomercafe.com/baby-boomer/">Boomer Lifestyle</a></li>
<li id="menu-item-21526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21526"><a href="http://www.boomercafe.com/wellness/">Health &#038; Fitness</a></li>
<li id="menu-item-21528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21528"><a href="http://www.boomercafe.com/money-work/">Money &#038; Work</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21529"><a href="http://www.boomercafe.com/travel-leisure/">Travel &#038; Leisure</a></li>
<li id="menu-item-21527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21527"><a href="http://www.boomercafe.com/books-baby-boomer/">Books</a></li>
<li id="menu-item-21530" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21530"><a href="http://www.boomercafe.com/retirement-baby-boomer/">Retirement</a></li>
</ul>				<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->				</div>
			
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="http://www.boomercafe.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">

			<div class="tb-col-border narrow"></div>

			<div class="tb-col-border wide"></div>

			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

							<!-- TOP CONTENT BANNER -->
		<div class="banner-ad ad-content-top" style="background-color:#f8f8f8">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2015-2-23 horizontal -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="7314544448"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-40122" class="post-40122 post type-post status-publish format-standard has-post-thumbnail hentry category-retirement-baby-boomer tag-aging tag-featured tag-retired tag-sara-geber retirement-baby-boomer" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								How &#8220;Solo Agers&#8221; Age			</span>
		</h1>
	<div class="entry-meta"><span class="date"><i class="fa fa-clock-o"></i><time class="entry-date" itemprop="datePublished" datetime="2017-01-28T01:44:18+00:00">January 28, 2017</time></span><span class="categories-links"><i class="fa fa-folder-open"></i><a href="http://www.boomercafe.com/retirement-baby-boomer/" rel="category tag">Retirement</a></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="http://www.boomercafe.com/2017/01/28/how-solo-agers-age/#comments">3 Comments</a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
									
									<div class="entry-content" itemprop="text">
										<!-- AddThis Sharing Buttons above --><div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='http://www.boomercafe.com/2017/01/28/how-solo-agers-age/' ><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_linkedin"></a><a class="addthis_button_google_plusone_share"></a><a class="addthis_button_email"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a></div><p><strong>We got this story here at BoomerCafé the other day from a “retirement transition expert” for baby boomers named Sara Geber in Santa Rosa, California. It’s about Solo Agers. Don’t know what that is? Neither did we, but it sounded like something we’d better learn. Maybe you’d better too.</strong></p>
<p>You qualify as a Solo Ager if you are a baby boomer and have no children. Married or single? Doesn’t matter.</p>
<p>I am a Solo Ager, and about five years ago I got very interested in knowing more about my tribe. I discovered that almost 20-percent of the baby boom generation falls into the Solo Ager category. Yes, one in five of us has no adult children to help us as we get older in life -– WOW!</p>
<div id="attachment_40140" style="width: 630px" class="wp-caption aligncenter"><img class="size-large wp-image-40140" src="http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/01/Geber_1-620x349.jpg" alt="" width="620" height="349" srcset="http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/01/Geber_1-620x349.jpg 620w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/01/Geber_1-180x101.jpg 180w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/01/Geber_1-380x214.jpg 380w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/01/Geber_1-768x432.jpg 768w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/01/Geber_1-300x169.jpg 300w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/01/Geber_1-350x197.jpg 350w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/01/Geber_1.jpg 900w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text">Sara Geber</p></div>
<p>After discovering how numerous we are, I asked myself why we have almost twice the percentage of child-free members as all previous generations. It didn’t take much thought or research to answer the question. As boomers, we were the first generation to have legal, readily available, easy to use birth control. And we women of our generation were the first in history to have the opportunity to work and support ourselves in whatever field we chose, thanks in the 1970s to societal pressure and legislation.</p>
<p>I chose a child-free lifestyle when I was in my twenties. I&#8217;ve never regretted it. I enjoy a full life, rich with friends and a rewarding career. I am married, and when I talk about Solo Aging, many people ask how a married person can consider herself a “solo” anything. I tell them that unless my husband and I get hit by the same bus, one of us is going to end up alone, so we should both plan for the unknowable future.</p>
<p><img class="alignright size-medium wp-image-40157" src="http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/01/women_laptop-380x253.jpg" alt="" width="380" height="253" srcset="http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/01/women_laptop-380x253.jpg 380w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/01/women_laptop-180x120.jpg 180w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/01/women_laptop-768x512.jpg 768w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/01/women_laptop-620x413.jpg 620w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/01/women_laptop-615x410.jpg 615w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/01/women_laptop-400x266.jpg 400w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/01/women_laptop-300x200.jpg 300w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/01/women_laptop-350x233.jpg 350w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/01/women_laptop.jpg 900w" sizes="(max-width: 380px) 100vw, 380px" />About three years ago, I decided to write a book on Solo Aging so I would have a reason to do all the research I was already doing. I finished the writing part and I am now in the process of getting it published. The book will be called Fifty Plus, Minus Kids: A planning guide for aging without adult children.</p>
<p>If you are single with a child or children from whom you are estranged, by the way, you are probably a Solo Ager as well. Another term being bandied about for this phenomenon is “Elder Orphan,” but I prefer Solo Ager. Join the tribe!</p>
<p>I love the idea of being able to share my discoveries and my insights with others who are wrestling with the issues of growing older alone. Through the process, I have discovered that none of us has to be alone. There are many ways to ensure that we have companionship and options for care if we need it. I also learned a lot about the legal and financial questions we need to answer and the systems we can set up for ourselves that will help us stay safe as well as happy in the coming years.</p>
<!-- AddThis Sharing Buttons below --><div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='http://www.boomercafe.com/2017/01/28/how-solo-agers-age/' ><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_google_plusone_share"></a><a class="addthis_button_linkedin"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a></div>									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
									<div class="entry-meta"><span class="tags-links"><i class="fa fa-tag"></i><a href="http://www.boomercafe.com/tag/aging/" rel="tag">aging</a>, <a href="http://www.boomercafe.com/tag/featured/" rel="tag">Featured</a>, <a href="http://www.boomercafe.com/tag/retired/" rel="tag">retired</a>, <a href="http://www.boomercafe.com/tag/sara-geber/" rel="tag">Sara Geber</a></span><meta itemprop="image" content="http://boomercafe-740a.kxcdn.com/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->


<div id="comments" class="entry-comments">

	
		<div class="comments-container">

			<h3 class="comments-title">
				3 Comments			</h3>

			
			<ol class="comment-list">
						<li id="comment-285817" class="comment even thread-even depth-1 parent">
			<article id="div-comment-285817" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/118104f0a8d03e3adc868d0a73a93e20?s=40&#038;d=wavatar&#038;r=g' srcset="http://1.gravatar.com/avatar/118104f0a8d03e3adc868d0a73a93e20?s=80&amp;d=wavatar&amp;r=g 2x" class='avatar avatar-40 photo' height='40' width='40' />						<b class="fn"><a href='http://RetirementallyChallenged.com' rel='external nofollow' class='url'>Janis</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.boomercafe.com/2017/01/28/how-solo-agers-age/#comment-285817">
							<time datetime="2017-01-28T12:28:23+00:00">
								January 28, 2017 at 12:28 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>As a &#8220;solo ager&#8221; (married, no kids), I am very much looking forward to reading your book. We are happily child-free now but are concerned with what our future could hold for us as we age. Thank you for addressing this extremely important topic.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-285817' onclick='return addComment.moveForm( "div-comment-285817", "285817", "respond", "40122" )' aria-label='Reply to Janis'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-285855" class="comment odd alt depth-2">
			<article id="div-comment-285855" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/69cccda84263d9f5ce412d904303acff?s=40&#038;d=wavatar&#038;r=g' srcset="http://0.gravatar.com/avatar/69cccda84263d9f5ce412d904303acff?s=80&amp;d=wavatar&amp;r=g 2x" class='avatar avatar-40 photo' height='40' width='40' />						<b class="fn"><a href='http://www.lifeencore.com' rel='external nofollow' class='url'>Sara Geber</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.boomercafe.com/2017/01/28/how-solo-agers-age/#comment-285855">
							<time datetime="2017-02-05T12:59:20+00:00">
								February 5, 2017 at 12:59 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you, Janis.  Look for the book to come out in April.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-285855' onclick='return addComment.moveForm( "div-comment-285855", "285855", "respond", "40122" )' aria-label='Reply to Sara Geber'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-286464" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-286464" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/1ee58c2ec86f400609874b0e18e763b1?s=40&#038;d=wavatar&#038;r=g' srcset="http://1.gravatar.com/avatar/1ee58c2ec86f400609874b0e18e763b1?s=80&amp;d=wavatar&amp;r=g 2x" class='avatar avatar-40 photo' height='40' width='40' />						<b class="fn">Kathleen</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.boomercafe.com/2017/01/28/how-solo-agers-age/#comment-286464">
							<time datetime="2017-04-01T11:59:50+00:00">
								April 1, 2017 at 11:59 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Sara, I have been looking for years for a place t FIT in as I execute my retirement.  I am a women in my late fifties who could not have children and lost her husband to mental illness. Solo Agers is a needed name, place and forum to help reduce stigmas and open doors for new beginnings and friendships. I Love the name and thanks !!!  PS My extended family of siblings, nieces , nephews and friends like it too!!K</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-286464' onclick='return addComment.moveForm( "div-comment-286464", "286464", "respond", "40122" )' aria-label='Reply to Kathleen'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
			
		</div><!-- .comments-container -->

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/28/how-solo-agers-age/#respond" style="display:none;">Cancel Comment</a></small></h3>			<form action="http://www.boomercafe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea placeholder="" id="comment" name="comment" cols="45" rows="4" aria-required="true"></textarea></p><p class="comment-form-author"><span class="genericon genericon-user"></span><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><span class="genericon genericon-mail"></span><input id="email" placeholder="Email *" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><span class="genericon genericon-home"></span><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment" /> <input type='hidden' name='comment_post_ID' value='40122' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c8f2bc0958" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="73"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignleft">
					<a href="http://www.boomercafe.com/2017/01/30/boomers-sampling-many-places-abroad-almost-free/" title="Boomers sampling so many places abroad, almost for free">
						<i class="fa fa-chevron-left"></i><span class="nav-link-text">Boomers sampling so many places abroad, almost for free</span>
					</a>
				</div>
							<div class="alignright">
					<a href="http://www.boomercafe.com/2017/01/26/two-baby-boomers-lots-adventure-live/" title="Two baby boomers with lots more adventure to live">
						<span class="nav-link-text">Two baby boomers with lots more adventure to live</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
					
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->



			<!-- SECONDARY CONTENT AREA (#secondary) -->
			<div id="secondary" class="sidebar-area">

				<!-- SIDEBAR-WIDE TOP (.sidebar-wide-top) -->
				<aside class="sidebar sidebar-wide-top" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [all] [views] [regular] -->
<section id="wpp-2" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Popular Stories</h2>
<!-- cached -->

<ul class="wpp-list">
<li><a href="http://www.boomercafe.com/2017/03/27/a-baby-boomers-take-on-the-arc-of-life/" title="A baby boomer’s take on the arc of life" target="_self"><img src="http://boomercafe-740a.kxcdn.com/wp-content/uploads/wordpress-popular-posts/41088-featured-60x40.jpg" width="60" height="40" title="A baby boomer’s take on the arc of life" alt="A baby boomer’s take on the arc of life" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.boomercafe.com/2017/03/27/a-baby-boomers-take-on-the-arc-of-life/" title="A baby boomer’s take on the arc of life" class="wpp-post-title" target="_self">A baby boomer’s take on the arc of life</a> </li>
<li><a href="http://www.boomercafe.com/2017/03/31/iconic-tv-show-baby-boomers-heart/" title="An iconic TV show with baby boomers at the heart of it" target="_self"><img src="http://boomercafe-740a.kxcdn.com/wp-content/uploads/wordpress-popular-posts/41680-featured-60x40.jpg" width="60" height="40" title="An iconic TV show with baby boomers at the heart of it" alt="An iconic TV show with baby boomers at the heart of it" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.boomercafe.com/2017/03/31/iconic-tv-show-baby-boomers-heart/" title="An iconic TV show with baby boomers at the heart of it" class="wpp-post-title" target="_self">An iconic TV show with baby boomers at the heart of it</a> </li>
<li><a href="http://www.boomercafe.com/2017/03/29/adventures-of-a-child-of-the-sixties/" title="Adventures of a Child of The Sixties" target="_self"><img src="http://boomercafe-740a.kxcdn.com/wp-content/uploads/wordpress-popular-posts/40956-featured-60x40.jpg" width="60" height="40" title="Adventures of a Child of The Sixties" alt="Adventures of a Child of The Sixties" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.boomercafe.com/2017/03/29/adventures-of-a-child-of-the-sixties/" title="Adventures of a Child of The Sixties" class="wpp-post-title" target="_self">Adventures of a Child of The Sixties</a> </li>
<li><a href="http://www.boomercafe.com/story-submissions/" title="Story Submissions" target="_self"><img src="http://boomercafe-740a.kxcdn.com/wp-content/uploads/wordpress-popular-posts/528-featured-60x40.jpg" width="60" height="40" title="Story Submissions" alt="Story Submissions" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.boomercafe.com/story-submissions/" title="Story Submissions" class="wpp-post-title" target="_self">Story Submissions</a> </li>
<li><a href="http://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="http://boomercafe-740a.kxcdn.com/wp-content/uploads/wordpress-popular-posts/32561-featured-60x40.jpg" width="60" height="40" title="The 50 best songs of our boomer generation" alt="The 50 best songs of our boomer generation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a> </li>
<li><a href="http://www.boomercafe.com/2015/04/01/what-do-baby-boomers-want/" title="What do baby boomers want?" target="_self"><img src="http://boomercafe-740a.kxcdn.com/wp-content/uploads/wordpress-popular-posts/31815-featured-60x40.jpg" width="60" height="40" title="What do baby boomers want?" alt="What do baby boomers want?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.boomercafe.com/2015/04/01/what-do-baby-boomers-want/" title="What do baby boomers want?" class="wpp-post-title" target="_self">What do baby boomers want?</a> </li>

</ul>
</div></section>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<section id="featured-post-4" class="widget featuredpage"><div class="widget-wrap">
				<div class="featpage-widget clearfix">

					
											<h2 class="widget-title widgettitle"><a href="http://www.boomercafe.com/2017/02/01/remembering-war-helped-shape-baby-boomers/">Remembering a war that helped shape baby boomers</a></h2>					
											<div class="featpage-image">
									<a class="post-thumbnail medium" href="http://www.boomercafe.com/2017/02/01/remembering-war-helped-shape-baby-boomers/" title="Remembering a war that helped shape baby boomers">
			<img width="400" height="266" src="http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/01/pirozzolo_book-400x266.jpg" class="medium-thumbnail wp-post-image" alt="" srcset="http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/01/pirozzolo_book-400x266.jpg 400w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/01/pirozzolo_book-180x120.jpg 180w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/01/pirozzolo_book-380x253.jpg 380w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/01/pirozzolo_book-768x512.jpg 768w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/01/pirozzolo_book-620x414.jpg 620w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/01/pirozzolo_book-615x410.jpg 615w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/01/pirozzolo_book-300x200.jpg 300w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/01/pirozzolo_book-350x233.jpg 350w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/01/pirozzolo_book.jpg 1087w" sizes="(max-width: 400px) 100vw, 400px" />		</a>
							</div>
					
					
					
											 <span class="featpage-excerpt">
							Through a clever story comes a new book about the influence of Vietnam on the boomer generation.						</span>
					
											<span class="featpage-more">
							<a href="http://www.boomercafe.com/2017/02/01/remembering-war-helped-shape-baby-boomers/" rel="nofollow">... Read More »</a>
						</span>
					
				</div>

			</div></section><section id="text-250677805" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017-Mar 1 auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="1791488041"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section><section id="yikes_easy_mc_widget-2" class="widget widget_yikes_easy_mc_widget"><div class="widget-wrap"><h2 class="widget-title widgettitle">Signup for Story Updates!</h2>			<script type="text/javascript">
				/* Script Callback to init. multiple recaptchas on a single page */
				function renderReCaptchaCallback() {
					var x = 1;
					jQuery( '.g-recaptcha' ).each( function() {
						jQuery( this ).attr( 'id', 'recaptcha-' + x );
						recaptcha_paramaters = {
							'sitekey' : '6LfTC9USAAAAAJEJNy-6VDxDoISQ2r9rougm0rJQ',
							'lang' : 'en',
							'type' : 'image',
							'theme' : 'light',
							'size' : 'normal',
							'data_callback' : '',
							'expired_callback' : ''
						};
						grecaptcha.render( 'recaptcha-' + x, recaptcha_paramaters );
						x++;
					});
				}
			</script>
			
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="subscribe-for-story-updates-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " action="" method="POST" data-attr-form-id="1">

													<label for="FNAME"  class="FNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- description -->
										
									</label>
																		<label for="LNAME"  class="LNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- description -->
										
									</label>
																		<label for="EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- description -->
										
									</label>
									<div name="g-recaptcha" class="g-recaptcha" data-sitekey="6LfTC9USAAAAAJEJNy-6VDxDoISQ2r9rougm0rJQ" data-theme="light" data-type="image" data-size="normal" data-callback="" data-expired-callback=""></div>
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id" value="4a2da2853a">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber" name="yikes_easy_mc_new_subscriber" value="0f0fe68663" /><input type="hidden" name="_wp_http_referer" value="/2017/01/28/how-solo-agers-age/" />
			</form>
			<!-- MailChimp Form generated by Easy Forms for MailChimp v6.3.11 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</div></section><section id="text-250677806" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017-Mar 2 300/250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="7698420840"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section><section id="tabs-widget-2" class="widget tabs"><div class="widget-wrap"><div id="mytabs-widget" class="mytabs clearfix">


	<ul class="nav nav-tabs nav-tabs-widget">
					<li><a href="#tabs-recent" data-toggle="tab">Recent</a></li>
					<li><a href="#tabs-comments" data-toggle="tab">Comments</a></li>
					<li><a href="#tabs-archives" data-toggle="tab">Archives</a></li>
			</ul>


	<div class="tab-content tab-content-widget">

					<!-- RECENT POSTS TAB -->
			<div id="tabs-recent" class="tab-pane fade">
									<div class="recent-excerpt-wrap">
						<div class="recent-excerpt clearfix">
									<a class="post-thumbnail" href="http://www.boomercafe.com/2017/04/02/do-baby-boomers-really-understand-cybersecurity/" title="Do baby boomers really understand cybersecurity?">
			<img width="180" height="120" src="http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/cybersecurity_keyboard-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/cybersecurity_keyboard-180x120.jpg 180w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/cybersecurity_keyboard-380x253.jpg 380w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/cybersecurity_keyboard-768x512.jpg 768w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/cybersecurity_keyboard-620x414.jpg 620w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/cybersecurity_keyboard-615x410.jpg 615w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/cybersecurity_keyboard-400x266.jpg 400w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/cybersecurity_keyboard-350x233.jpg 350w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/cybersecurity_keyboard.jpg 1000w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
								<h3 class="entry-title"><a href="http://www.boomercafe.com/2017/04/02/do-baby-boomers-really-understand-cybersecurity/" rel="bookmark">Do baby boomers really understand cybersecurity?</a></h3>
							<p>When it comes to cybersecurity, baby boomers need to be aware.</p>
						</div>
					</div>
									<div class="recent-excerpt-wrap">
						<div class="recent-excerpt clearfix">
									<a class="post-thumbnail" href="http://www.boomercafe.com/2017/03/31/iconic-tv-show-baby-boomers-heart/" title="An iconic TV show with baby boomers at the heart of it">
			<img width="180" height="120" src="http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/chuck_barris-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/chuck_barris-180x120.jpg 180w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/chuck_barris-380x253.jpg 380w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/chuck_barris-768x512.jpg 768w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/chuck_barris-620x414.jpg 620w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/chuck_barris-615x410.jpg 615w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/chuck_barris-400x266.jpg 400w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/chuck_barris-350x233.jpg 350w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/chuck_barris.jpg 940w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
								<h3 class="entry-title"><a href="http://www.boomercafe.com/2017/03/31/iconic-tv-show-baby-boomers-heart/" rel="bookmark">An iconic TV show with baby boomers at the heart of it</a></h3>
							<p>Remembering Chuck Barris and the heyday of TV game shows.</p>
						</div>
					</div>
									<div class="recent-excerpt-wrap">
						<div class="recent-excerpt clearfix">
									<a class="post-thumbnail" href="http://www.boomercafe.com/2017/03/29/adventures-of-a-child-of-the-sixties/" title="Adventures of a Child of The Sixties">
			<img width="180" height="120" src="http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/02/marchers_sixties-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/02/marchers_sixties-180x120.jpg 180w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/02/marchers_sixties-380x254.jpg 380w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/02/marchers_sixties-768x513.jpg 768w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/02/marchers_sixties-620x414.jpg 620w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/02/marchers_sixties-615x410.jpg 615w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/02/marchers_sixties-400x266.jpg 400w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/02/marchers_sixties-300x200.jpg 300w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/02/marchers_sixties-350x234.jpg 350w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/02/marchers_sixties.jpg 997w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
								<h3 class="entry-title"><a href="http://www.boomercafe.com/2017/03/29/adventures-of-a-child-of-the-sixties/" rel="bookmark">Adventures of a Child of The Sixties</a></h3>
							<p>Rifka Kreiter&#8217;s personal account of her involvement in the Civil Rights movement.</p>
						</div>
					</div>
									<div class="recent-excerpt-wrap">
						<div class="recent-excerpt clearfix">
									<a class="post-thumbnail" href="http://www.boomercafe.com/2017/03/27/a-baby-boomers-take-on-the-arc-of-life/" title="A baby boomer’s take on the arc of life">
			<img width="180" height="120" src="http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/bryant_wife-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/bryant_wife-180x120.jpg 180w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/bryant_wife-380x253.jpg 380w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/bryant_wife-768x511.jpg 768w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/bryant_wife-620x413.jpg 620w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/bryant_wife-615x410.jpg 615w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/bryant_wife-400x266.jpg 400w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/bryant_wife-300x200.jpg 300w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/bryant_wife-350x233.jpg 350w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/bryant_wife.jpg 928w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
								<h3 class="entry-title"><a href="http://www.boomercafe.com/2017/03/27/a-baby-boomers-take-on-the-arc-of-life/" rel="bookmark">A baby boomer’s take on the arc of life</a></h3>
							<p>Kansas cattle rancher Larry Bryant and wife Marjorie celebrate life and family.</p>
						</div>
					</div>
									<div class="recent-excerpt-wrap">
						<div class="recent-excerpt clearfix">
									<a class="post-thumbnail" href="http://www.boomercafe.com/2017/03/25/is-this-really-a-boomers-last-time/" title="Is this really a boomer’s last time?">
			<img width="180" height="120" src="http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/Morgan_wife-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/Morgan_wife-180x120.jpg 180w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/Morgan_wife-380x253.jpg 380w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/Morgan_wife-768x512.jpg 768w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/Morgan_wife-620x414.jpg 620w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/Morgan_wife-615x410.jpg 615w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/Morgan_wife-400x266.jpg 400w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/Morgan_wife-300x200.jpg 300w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/Morgan_wife-350x233.jpg 350w, http://boomercafe-740a.kxcdn.com/wp-content/uploads/2017/03/Morgan_wife.jpg 1000w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
								<h3 class="entry-title"><a href="http://www.boomercafe.com/2017/03/25/is-this-really-a-boomers-last-time/" rel="bookmark">Is this really a boomer’s last time?</a></h3>
							<p>Wayne Morgan is treating everything in his life as if it’s the last time.</p>
						</div>
					</div>
							</div>

					<!-- RECENT COMMENTS SLIDE -->	
			<div id="tabs-comments" class="tab-pane fade">		
				
<div>
<div class='recent-excerpt-wrap'><div class='recent-excerpt clearfix'><img alt='' src='http://1.gravatar.com/avatar/1ee58c2ec86f400609874b0e18e763b1?s=96&#038;d=wavatar&#038;r=g' srcset="http://1.gravatar.com/avatar/1ee58c2ec86f400609874b0e18e763b1?s=192&amp;d=wavatar&amp;r=g 2x" class='avatar avatar-96 photo' height='96' width='96' /><span class='title'>Kathleen - April 1, 2017:</span><br /><a href="http://www.boomercafe.com/2017/01/28/how-solo-agers-age/#comment-286464">Sara, I have been looking for years for a place t FIT [...]</a></div></div>
<div class='recent-excerpt-wrap'><div class='recent-excerpt clearfix'><img alt='' src='http://1.gravatar.com/avatar/7b64354773b52870feed12956b2d1c26?s=96&#038;d=wavatar&#038;r=g' srcset="http://1.gravatar.com/avatar/7b64354773b52870feed12956b2d1c26?s=192&amp;d=wavatar&amp;r=g 2x" class='avatar avatar-96 photo' height='96' width='96' /><span class='title'>nancy - March 30, 2017:</span><br /><a href="http://www.boomercafe.com/2015/04/01/what-do-baby-boomers-want/#comment-286390">I totally agree with you Jim. If I want something I will [...]</a></div></div>
<div class='recent-excerpt-wrap'><div class='recent-excerpt clearfix'><img alt='' src='http://0.gravatar.com/avatar/caa2eceb11a56b69213bc90f182c0f78?s=96&#038;d=wavatar&#038;r=g' srcset="http://0.gravatar.com/avatar/caa2eceb11a56b69213bc90f182c0f78?s=192&amp;d=wavatar&amp;r=g 2x" class='avatar avatar-96 photo' height='96' width='96' /><span class='title'>Tina - March 30, 2017:</span><br /><a href="http://www.boomercafe.com/2017/01/10/one-millennial-view-of-us-the-baby-boomers/#comment-286370">Umm I'm confused. I'm not a "Boomer" - MY parents were. I'm [...]</a></div></div>
<div class='recent-excerpt-wrap'><div class='recent-excerpt clearfix'><img alt='' src='http://1.gravatar.com/avatar/df85967f6b276745149785e54e3d6958?s=96&#038;d=wavatar&#038;r=g' srcset="http://1.gravatar.com/avatar/df85967f6b276745149785e54e3d6958?s=192&amp;d=wavatar&amp;r=g 2x" class='avatar avatar-96 photo' height='96' width='96' /><span class='title'>Debra Jones - March 29, 2017:</span><br /><a href="http://www.boomercafe.com/2017/03/11/where-small-businesses-are-hiring-baby-boomers/#comment-286354">Hello Everyone, I'm a 58 year old Lady Boomer, and Very Proud [...]</a></div></div>
<div class='recent-excerpt-wrap'><div class='recent-excerpt clearfix'><img alt='' src='http://0.gravatar.com/avatar/cbe30bbf013d1ba11dbcbc6da00c8234?s=96&#038;d=wavatar&#038;r=g' srcset="http://0.gravatar.com/avatar/cbe30bbf013d1ba11dbcbc6da00c8234?s=192&amp;d=wavatar&amp;r=g 2x" class='avatar avatar-96 photo' height='96' width='96' /><span class='title'>Marcy O'Rourke - March 29, 2017:</span><br /><a href="http://www.boomercafe.com/2017/03/27/a-baby-boomers-take-on-the-arc-of-life/#comment-286341">I felt like the man in this post until I realized I [...]</a></div></div>
</div>			</div>

					<!-- ARCHIVES SLIDE -->
			<div id="tabs-archives" class="tab-pane fade">
				<div class='recent-excerpt-wrap'>
					<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
						<option value="">Select a Month</option>
							<option value='http://www.boomercafe.com/2017/04/'> April 2017 &nbsp;(1)</option>
	<option value='http://www.boomercafe.com/2017/03/'> March 2017 &nbsp;(16)</option>
	<option value='http://www.boomercafe.com/2017/02/'> February 2017 &nbsp;(15)</option>
	<option value='http://www.boomercafe.com/2017/01/'> January 2017 &nbsp;(16)</option>
	<option value='http://www.boomercafe.com/2016/12/'> December 2016 &nbsp;(16)</option>
	<option value='http://www.boomercafe.com/2016/11/'> November 2016 &nbsp;(15)</option>
	<option value='http://www.boomercafe.com/2016/10/'> October 2016 &nbsp;(16)</option>
	<option value='http://www.boomercafe.com/2016/09/'> September 2016 &nbsp;(17)</option>
	<option value='http://www.boomercafe.com/2016/08/'> August 2016 &nbsp;(13)</option>
	<option value='http://www.boomercafe.com/2016/07/'> July 2016 &nbsp;(14)</option>
	<option value='http://www.boomercafe.com/2016/06/'> June 2016 &nbsp;(14)</option>
	<option value='http://www.boomercafe.com/2016/05/'> May 2016 &nbsp;(15)</option>
	<option value='http://www.boomercafe.com/2016/04/'> April 2016 &nbsp;(12)</option>
	<option value='http://www.boomercafe.com/2016/03/'> March 2016 &nbsp;(15)</option>
	<option value='http://www.boomercafe.com/2016/02/'> February 2016 &nbsp;(13)</option>
	<option value='http://www.boomercafe.com/2016/01/'> January 2016 &nbsp;(17)</option>
	<option value='http://www.boomercafe.com/2015/12/'> December 2015 &nbsp;(15)</option>
	<option value='http://www.boomercafe.com/2015/11/'> November 2015 &nbsp;(15)</option>
	<option value='http://www.boomercafe.com/2015/10/'> October 2015 &nbsp;(16)</option>
	<option value='http://www.boomercafe.com/2015/09/'> September 2015 &nbsp;(14)</option>
	<option value='http://www.boomercafe.com/2015/08/'> August 2015 &nbsp;(12)</option>
	<option value='http://www.boomercafe.com/2015/07/'> July 2015 &nbsp;(13)</option>
	<option value='http://www.boomercafe.com/2015/06/'> June 2015 &nbsp;(14)</option>
	<option value='http://www.boomercafe.com/2015/05/'> May 2015 &nbsp;(20)</option>
	<option value='http://www.boomercafe.com/2015/04/'> April 2015 &nbsp;(21)</option>
	<option value='http://www.boomercafe.com/2015/03/'> March 2015 &nbsp;(22)</option>
	<option value='http://www.boomercafe.com/2015/02/'> February 2015 &nbsp;(20)</option>
	<option value='http://www.boomercafe.com/2015/01/'> January 2015 &nbsp;(21)</option>
	<option value='http://www.boomercafe.com/2014/12/'> December 2014 &nbsp;(19)</option>
	<option value='http://www.boomercafe.com/2014/11/'> November 2014 &nbsp;(20)</option>
	<option value='http://www.boomercafe.com/2014/10/'> October 2014 &nbsp;(26)</option>
	<option value='http://www.boomercafe.com/2014/09/'> September 2014 &nbsp;(25)</option>
	<option value='http://www.boomercafe.com/2014/08/'> August 2014 &nbsp;(26)</option>
	<option value='http://www.boomercafe.com/2014/07/'> July 2014 &nbsp;(24)</option>
	<option value='http://www.boomercafe.com/2014/06/'> June 2014 &nbsp;(26)</option>
	<option value='http://www.boomercafe.com/2014/05/'> May 2014 &nbsp;(28)</option>
	<option value='http://www.boomercafe.com/2014/04/'> April 2014 &nbsp;(29)</option>
	<option value='http://www.boomercafe.com/2014/03/'> March 2014 &nbsp;(29)</option>
	<option value='http://www.boomercafe.com/2014/02/'> February 2014 &nbsp;(30)</option>
	<option value='http://www.boomercafe.com/2014/01/'> January 2014 &nbsp;(9)</option>
	<option value='http://www.boomercafe.com/2013/06/'> June 2013 &nbsp;(1)</option>
	<option value='http://www.boomercafe.com/2012/06/'> June 2012 &nbsp;(1)</option>
					</select>
					<noscript><input type="submit" value="Go" /></noscript>
				</div>
				<div class='recent-excerpt-wrap'>
					<form action="http://www.boomercafe.com/" method="get">
						<select  name='cat' id='catdrop' class='postform'  onchange='return this.form.submit()'>
	<option value='-1'>Select a Category</option>
	<option class="level-0" value="150">Books&nbsp;&nbsp;(125)</option>
	<option class="level-0" value="3">Boomer Lifestyle&nbsp;&nbsp;(319)</option>
	<option class="level-0" value="1187">Health &amp; Fitness&nbsp;&nbsp;(91)</option>
	<option class="level-0" value="211">Money &amp; Work&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="184">Retirement&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="76">Travel &amp; Leisure&nbsp;&nbsp;(61)</option>
</select>
						<noscript><input type="submit" value="Go" /></noscript>
					</form>
				</div>
									<div class='recent-excerpt-wrap'>
						<select name="tag-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
							<option value="">Select a Tag</option>
														<option value='http://www.boomercafe.com/tag/featured/'>Featured (714)</option><option value='http://www.boomercafe.com/tag/retirement/'>retirement (40)</option><option value='http://www.boomercafe.com/tag/erin-obrien/'>Erin O'Brien (30)</option><option value='http://www.boomercafe.com/tag/roz-warren/'>Roz Warren (28)</option><option value='http://www.boomercafe.com/tag/david-henderson/'>David Henderson (25)</option><option value='http://www.boomercafe.com/tag/greg-dobbs/'>Greg Dobbs (24)</option><option value='http://www.boomercafe.com/tag/larry-checco/'>Larry Checco (17)</option><option value='http://www.boomercafe.com/tag/fitness/'>fitness (15)</option><option value='http://www.boomercafe.com/tag/carrier-slocomb/'>Carrier Slocomb (14)</option><option value='http://www.boomercafe.com/tag/garret-mathews/'>Garret Mathews (13)</option><option value='http://www.boomercafe.com/tag/alan-paul/'>Alan Paul (13)</option><option value='http://www.boomercafe.com/tag/baby-boomers/'>baby boomers (12)</option><option value='http://www.boomercafe.com/tag/work/'>work (11)</option><option value='http://www.boomercafe.com/tag/bob-merz/'>Bob Merz (11)</option><option value='http://www.boomercafe.com/tag/health/'>health (11)</option><option value='http://www.boomercafe.com/tag/lorie-eber/'>Lorie Eber (10)</option><option value='http://www.boomercafe.com/tag/exercise/'>exercise (10)</option><option value='http://www.boomercafe.com/tag/nextavenue/'>NextAvenue (10)</option><option value='http://www.boomercafe.com/tag/travel/'>travel (9)</option><option value='http://www.boomercafe.com/tag/eric-mondschein/'>Eric Mondschein (9)</option><option value='http://www.boomercafe.com/tag/larry-lefkowitz/'>Larry Lefkowitz (8)</option><option value='http://www.boomercafe.com/tag/perry-block/'>Perry Block (8)</option><option value='http://www.boomercafe.com/tag/harriet-shenkman/'>Harriet Shenkman (8)</option><option value='http://www.boomercafe.com/tag/leslie-handler/'>Leslie Handler (8)</option><option value='http://www.boomercafe.com/tag/doreen-frick/'>Doreen Frick (8)</option><option value='http://www.boomercafe.com/tag/photography/'>photography (7)</option><option value='http://www.boomercafe.com/tag/diana-raab/'>Diana Raab (7)</option><option value='http://www.boomercafe.com/tag/poetry/'>poetry (7)</option><option value='http://www.boomercafe.com/tag/christmas/'>Christmas (7)</option><option value='http://www.boomercafe.com/tag/carol-viau/'>Carol Viau (7)</option><option value='http://www.boomercafe.com/tag/linda-myers/'>Linda Myers (7)</option><option value='http://www.boomercafe.com/tag/colorado/'>Colorado (6)</option><option value='http://www.boomercafe.com/tag/jobs/'>Jobs (6)</option><option value='http://www.boomercafe.com/tag/italy/'>Italy (6)</option><option value='http://www.boomercafe.com/tag/beatles/'>Beatles (5)</option><option value='http://www.boomercafe.com/tag/boomercafe/'>BoomerCafe (5)</option><option value='http://www.boomercafe.com/tag/laura-lee-carter/'>Laura Lee Carter (5)</option><option value='http://www.boomercafe.com/tag/food/'>food (5)</option><option value='http://www.boomercafe.com/tag/florence-lince/'>Florence Lince (5)</option><option value='http://www.boomercafe.com/tag/mike-lince/'>Mike Lince (5)</option><option value='http://www.boomercafe.com/tag/tam-warner-minton/'>Tam Warner Minton (5)</option><option value='http://www.boomercafe.com/tag/reiner-lomb/'>Reiner Lomb (5)</option><option value='http://www.boomercafe.com/tag/linda-melone/'>Linda Melone (5)</option><option value='http://www.boomercafe.com/tag/baby-boomer/'>Boomer Lifestyle (4)</option><option value='http://www.boomercafe.com/tag/bob-brody/'>Bob Brody (4)</option><option value='http://www.boomercafe.com/tag/technology/'>Technology (4)</option><option value='http://www.boomercafe.com/tag/liz-kitchens/'>Liz Kitchens (4)</option><option value='http://www.boomercafe.com/tag/gary-carter/'>Gary Carter (4)</option><option value='http://www.boomercafe.com/tag/france/'>France (4)</option><option value='http://www.boomercafe.com/tag/aging/'>aging (4)</option>						</select>
						<noscript><input type="submit" value="Go" /></noscript>
					</div>
							</div>
		
	</div>

</div></div></section><section id="text-250677794" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017-Mar 3 auto 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="9175154040"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section><section id="socialicons-widget-3" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Let&#8217;s Connect on Social Media</h2>
		<div class="textwidget color square">

		<p>We'd love to connect with you on any of the following social media platforms.</p>
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="http://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon googleplus" rel="external" title="Connect on Google+" href="https://plus.google.com/u/0/107529263741071794048/?rel=author"><i class="fa fa-google-plus"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section><section id="text-250677801" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is a partner of the PBS website NextAvenue.org.</h2>			<div class="textwidget"><a href="http://www.nextavenue.org/showcase/sites-we-love/" target="blank"><img src="http://boomercafe-740a.kxcdn.com/wp-content/uploads/2015/10/Sites-We-Love-Badge-color1.jpg"</a/></a></div>
		</div></section><section id="text-250677808" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017-Mar tall -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="4605353644"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>				</aside><!-- END SIDEBAR-WIDE TOP (.sidebar-wide-top) -->

				
			</div><!-- END SECONDARY CONTENT AREA (#secondary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

		
		
			<!-- FOOTER WIDGETS (#footer-widgets) -->
			<div id="footer-widgets">
				<div class="wrap">
					<div class="row">
						<!-- FOOTER WIDGETS LEFT (.footer-widgets-left) -->
						<aside class="sidebar col-md-4 footer-widgets-left">
							
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [all] [views] [regular] -->
<section id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Popular Stories</h2>
<!-- cached -->

<ul class="wpp-list">
<li><a href="http://www.boomercafe.com/2017/03/27/a-baby-boomers-take-on-the-arc-of-life/" title="A baby boomer’s take on the arc of life" target="_self"><img src="http://boomercafe-740a.kxcdn.com/wp-content/uploads/wordpress-popular-posts/41088-featured-60x40.jpg" width="60" height="40" title="A baby boomer’s take on the arc of life" alt="A baby boomer’s take on the arc of life" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.boomercafe.com/2017/03/27/a-baby-boomers-take-on-the-arc-of-life/" title="A baby boomer’s take on the arc of life" class="wpp-post-title" target="_self">A baby boomer’s take on the arc of life</a> </li>
<li><a href="http://www.boomercafe.com/2017/03/31/iconic-tv-show-baby-boomers-heart/" title="An iconic TV show with baby boomers at the heart of it" target="_self"><img src="http://boomercafe-740a.kxcdn.com/wp-content/uploads/wordpress-popular-posts/41680-featured-60x40.jpg" width="60" height="40" title="An iconic TV show with baby boomers at the heart of it" alt="An iconic TV show with baby boomers at the heart of it" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.boomercafe.com/2017/03/31/iconic-tv-show-baby-boomers-heart/" title="An iconic TV show with baby boomers at the heart of it" class="wpp-post-title" target="_self">An iconic TV show with baby boomers at the heart of it</a> </li>
<li><a href="http://www.boomercafe.com/2017/03/29/adventures-of-a-child-of-the-sixties/" title="Adventures of a Child of The Sixties" target="_self"><img src="http://boomercafe-740a.kxcdn.com/wp-content/uploads/wordpress-popular-posts/40956-featured-60x40.jpg" width="60" height="40" title="Adventures of a Child of The Sixties" alt="Adventures of a Child of The Sixties" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.boomercafe.com/2017/03/29/adventures-of-a-child-of-the-sixties/" title="Adventures of a Child of The Sixties" class="wpp-post-title" target="_self">Adventures of a Child of The Sixties</a> </li>
<li><a href="http://www.boomercafe.com/story-submissions/" title="Story Submissions" target="_self"><img src="http://boomercafe-740a.kxcdn.com/wp-content/uploads/wordpress-popular-posts/528-featured-60x40.jpg" width="60" height="40" title="Story Submissions" alt="Story Submissions" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.boomercafe.com/story-submissions/" title="Story Submissions" class="wpp-post-title" target="_self">Story Submissions</a> </li>
<li><a href="http://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="http://boomercafe-740a.kxcdn.com/wp-content/uploads/wordpress-popular-posts/32561-featured-60x40.jpg" width="60" height="40" title="The 50 best songs of our boomer generation" alt="The 50 best songs of our boomer generation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a> </li>
<li><a href="http://www.boomercafe.com/2015/04/01/what-do-baby-boomers-want/" title="What do baby boomers want?" target="_self"><img src="http://boomercafe-740a.kxcdn.com/wp-content/uploads/wordpress-popular-posts/31815-featured-60x40.jpg" width="60" height="40" title="What do baby boomers want?" alt="What do baby boomers want?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.boomercafe.com/2015/04/01/what-do-baby-boomers-want/" title="What do baby boomers want?" class="wpp-post-title" target="_self">What do baby boomers want?</a> </li>
<li><a href="http://www.boomercafe.com/2014/07/27/tale-apple-core-toilet/" title="The tale of the apple core and the toilet" target="_self"><img src="http://boomercafe-740a.kxcdn.com/wp-content/uploads/wordpress-popular-posts/24229-featured-60x40.jpg" width="60" height="40" title="The tale of the apple core and the toilet" alt="The tale of the apple core and the toilet" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.boomercafe.com/2014/07/27/tale-apple-core-toilet/" title="The tale of the apple core and the toilet" class="wpp-post-title" target="_self">The tale of the apple core and the toilet</a> </li>

</ul>
</div></section>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-left) -->

						<!-- FOOTER WIDGETS CENTER (.footer-widgets-center) -->
						<aside class="sidebar col-md-4 footer-widgets-center">
							<section id="text-250677807" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017-2-6 auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="5288086444"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section><section id="socialicons-widget-2" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Let&#8217;s Connect on Social Media</h2>
		<div class="textwidget color square">

		<p>We'd love to share boomer stories with you on any of the following social media platforms.</p>
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="http://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon googleplus" rel="external" title="Connect on Google+" href="https://plus.google.com/u/0/107529263741071794048/?rel=author"><i class="fa fa-google-plus"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>						</aside><!-- END FOOTER WIDGET CENTER (.footer-widgets-center) -->

						<!-- FOOTER WIDGETS RIGHT (.footer-widgets-right) -->
						<aside class="sidebar col-md-4 footer-widgets-right">
							<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h2 class="widget-title widgettitle">Reader Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Kathleen</span> on <a href="http://www.boomercafe.com/2017/01/28/how-solo-agers-age/#comment-286464">How &#8220;Solo Agers&#8221; Age</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://nancymurdoch.com' rel='external nofollow' class='url'>nancy</a></span> on <a href="http://www.boomercafe.com/2015/04/01/what-do-baby-boomers-want/#comment-286390">What do baby boomers want?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Livingwithlimitedspoons.wordpress.com' rel='external nofollow' class='url'>Tina</a></span> on <a href="http://www.boomercafe.com/2017/01/10/one-millennial-view-of-us-the-baby-boomers/#comment-286370">One Millennial View of Us — the Baby Boomers</a></li><li class="recentcomments"><span class="comment-author-link">Debra Jones</span> on <a href="http://www.boomercafe.com/2017/03/11/where-small-businesses-are-hiring-baby-boomers/#comment-286354">Where small businesses are hiring baby boomers</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://fiftyshadesofgrayhair.blogspot.com' rel='external nofollow' class='url'>Marcy O'Rourke</a></span> on <a href="http://www.boomercafe.com/2017/03/27/a-baby-boomers-take-on-the-arc-of-life/#comment-286341">A baby boomer’s take on the arc of life</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.mariannecbohr.com' rel='external nofollow' class='url'>Marianne Bohr</a></span> on <a href="http://www.boomercafe.com/2017/03/27/a-baby-boomers-take-on-the-arc-of-life/#comment-286257">A baby boomer’s take on the arc of life</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Boomer%20Health%20Institute' rel='external nofollow' class='url'>William Courter</a></span> on <a href="http://www.boomercafe.com/2017/03/27/a-baby-boomers-take-on-the-arc-of-life/#comment-286244">A baby boomer’s take on the arc of life</a></li></ul></div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-right) -->
					</div><!-- .row -->
				</div><!-- END .wrap -->
			</div><!-- END FOOTER WIDGETS (#footer-widgets) -->
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="http://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon googleplus" rel="external" title="Connect on Google+" href="https://plus.google.com/u/0/107529263741071794048/?rel=author"><i class="fa fa-google-plus"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div> 
						<div class="site-info">
							©2017 BoomerCafe. <a href="http://www.michaeldpollock.com/?p=12692" title="WordPress Theme">Site custom crafted by Michael D. Pollock</a>.						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://boomercafe-740a.kxcdn.com/wp-content/themes/wp-prosperity/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://boomercafe-740a.kxcdn.com/wp-content/themes/wp-prosperity/js/plugins.js'></script>
<script type='text/javascript' src='http://boomercafe-740a.kxcdn.com/wp-content/themes/wp-prosperity/js/jquery.isotope.min.js'></script>
<script type='text/javascript' src='http://boomercafe-740a.kxcdn.com/wp-content/themes/wp-prosperity/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='http://boomercafe-740a.kxcdn.com/wp-content/themes/wp-prosperity/js/manual-trigger.js'></script>
<script type='text/javascript' src='http://boomercafe-740a.kxcdn.com/wp-content/themes/wp-prosperity/js/jquery.isotope.sloppy-masonry.min.js'></script>
<script type='text/javascript' src='http://boomercafe-740a.kxcdn.com/wp-content/themes/wp-prosperity/js/functions.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;onload=renderReCaptchaCallback&#038;render=explicit&#038;ver=all'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"http:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","page_data":{"ID":40122,"post_author":"20","post_date":"2017-01-28 01:44:18","post_date_gmt":"2017-01-28 06:44:18","post_content":"<strong>We got this story here at BoomerCaf\u00e9 the other day from a \u201cretirement transition expert\u201d for baby boomers named Sara Geber in Santa Rosa, California. It\u2019s about Solo Agers. Don\u2019t know what that is? Neither did we, but it sounded like something we\u2019d better learn. Maybe you\u2019d better too.<\/strong>\r\n\r\nYou qualify as a Solo Ager if you are a baby boomer and have no children. Married or single? Doesn\u2019t matter.\r\n\r\nI am a Solo Ager, and about five years ago I got very interested in knowing more about my tribe. I discovered that almost 20-percent of the baby boom generation falls into the Solo Ager category. Yes, one in five of us has no adult children to help us as we get older in life -\u2013 WOW!\r\n\r\n[caption id=\"attachment_40140\" align=\"aligncenter\" width=\"620\"]<img class=\"size-large wp-image-40140\" src=\"http:\/\/www.boomercafe.com\/wp-content\/uploads\/2017\/01\/Geber_1-620x349.jpg\" alt=\"\" width=\"620\" height=\"349\"\/> Sara Geber[\/caption]\r\n\r\nAfter discovering how numerous we are, I asked myself why we have almost twice the percentage of child-free members as all previous generations. It didn\u2019t take much thought or research to answer the question. As boomers, we were the first generation to have legal, readily available, easy to use birth control. And we women of our generation were the first in history to have the opportunity to work and support ourselves in whatever field we chose, thanks in the 1970s to societal pressure and legislation.\r\n\r\nI chose a child-free lifestyle when I was in my twenties. I've never regretted it. I enjoy a full life, rich with friends and a rewarding career. I am married, and when I talk about Solo Aging, many people ask how a married person can consider herself a \u201csolo\u201d anything. I tell them that unless my husband and I get hit by the same bus, one of us is going to end up alone, so we should both plan for the unknowable future.\r\n\r\n<img class=\"alignright size-medium wp-image-40157\" src=\"http:\/\/www.boomercafe.com\/wp-content\/uploads\/2017\/01\/women_laptop-380x253.jpg\" alt=\"\" width=\"380\" height=\"253\"\/>About three years ago, I decided to write a book on Solo Aging so I would have a reason to do all the research I was already doing. I finished the writing part and I am now in the process of getting it published. The book will be called Fifty Plus, Minus Kids: A planning guide for aging without adult children.\r\n\r\nIf you are single with a child or children from whom you are estranged, by the way, you are probably a Solo Ager as well. Another term being bandied about for this phenomenon is \u201cElder Orphan,\u201d but I prefer Solo Ager. Join the tribe!\r\n\r\nI love the idea of being able to share my discoveries and my insights with others who are wrestling with the issues of growing older alone. Through the process, I have discovered that none of us has to be alone. There are many ways to ensure that we have companionship and options for care if we need it. I also learned a lot about the legal and financial questions we need to answer and the systems we can set up for ourselves that will help us stay safe as well as happy in the coming years.","post_title":"How \"Solo Agers\" Age","post_excerpt":"Retirement transition expert Sara Geber's advice on the next stage of life.","post_status":"publish","comment_status":"open","ping_status":"open","post_name":"how-solo-agers-age","to_ping":"","pinged":"","post_modified":"2017-01-27 11:19:18","post_modified_gmt":"2017-01-27 16:19:18","post_content_filtered":"","post_parent":0,"guid":"http:\/\/www.boomercafe.com\/?p=40122","menu_order":0,"post_type":"post","post_mime_type":"","comment_count":"3","filter":"raw","post_category":"0","robotsmeta":null},"interest_group_checkbox_error":"This field is required.","preloader_url":"http:\/\/www.boomercafe.com\/wp-admin\/images\/wpspin_light.gif","loading_dots":"http:\/\/www.boomercafe.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/loading-dots.gif","ajax_security_nonce":"9ea6216976"};var form_submission_helpers = {"ajax_url":"http:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php","preloader_url":"http:\/\/www.boomercafe.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.boomercafe.com/wp-content/mmr/0dbb02c9-1490356084.min.js'></script>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"data_ga_property":"UA-3940628-4","data_ga_social":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {"passthrough":{"twitter":{"via":"BoomerCafe"}}};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.3";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-5361d6d4ba3dcc178177cb30ebf7b152","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":false,"addthis_below_showon_pages":true,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":false,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":false,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":false,"addthis_sidebar_showon_archives":false,"addthis_sidebar_showon_categories":false,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"data_ga_property":"UA-3940628-4","data_ga_social":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {"passthrough":{"twitter":{"via":"BoomerCafe"}}};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"share":{"theme":"light","position":"left","numPreferredServices":5}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58de9d7742451809 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <script type='text/javascript' src='http://boomercafe-740a.kxcdn.com/wp-content/plugins/akismet/_inc/form.js'></script>
<!--wp_footer-->
	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Content Delivery Network via boomercafe-740a.kxcdn.com

 Served from: www.boomercafe.com @ 2017-04-02 07:31:27 by W3 Total Cache -->