<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.boomercafe.com/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<title>Education helping hand for baby boomers | BoomerCafe</title>

		<!-- Google Plus Link -->
		<link rel="author" href="https://plus.google.com/u/0/107529263741071794048/" />

	
<!-- This site is optimized with the Yoast SEO Premium plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Hey, Boomers ... read about companies that help workers our age finish a college degree."/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="baby boomer, boomers, BoomerCafe, over 50, baby boomers, 50 plus, Greg Dobbs, David Henderson, active lifestyles, boomer magazine"/>
<link rel="canonical" href="http://www.boomercafe.com/2016/12/11/education-helping-hand-baby-boomers/" />
<link rel="publisher" href="http://plus.google.com/107529263741071794048"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Education helping hand for baby boomers | BoomerCafe" />
<meta property="og:description" content="Hey, Boomers ... read about companies that help workers our age finish a college degree." />
<meta property="og:url" content="http://www.boomercafe.com/2016/12/11/education-helping-hand-baby-boomers/" />
<meta property="og:site_name" content="BoomerCafe" />
<meta property="article:publisher" content="https://www.facebook.com/Boomercafe" />
<meta property="article:tag" content="education" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Next Avenue" />
<meta property="article:section" content="Money &amp; Work" />
<meta property="article:published_time" content="2016-12-11T01:47:43-05:00" />
<meta property="article:modified_time" content="2016-12-13T13:38:17-05:00" />
<meta property="og:updated_time" content="2016-12-13T13:38:17-05:00" />
<meta property="og:image" content="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/09/boomer_work_school.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Hey, Boomers ... read about companies that help workers our age finish a college degree." />
<meta name="twitter:title" content="Education helping hand for baby boomers | BoomerCafe" />
<meta name="twitter:site" content="@boomercafe" />
<meta name="twitter:image" content="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/09/boomer_work_school.jpg" />
<meta name="twitter:creator" content="@boomercafe" />
<meta property="DC.date.issued" content="2016-12-11T01:47:43-05:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BoomerCafe &raquo; Feed" href="http://www.boomercafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafe &raquo; Comments Feed" href="http://www.boomercafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoomerCafe &raquo; Education helping hand for baby boomers Comments Feed" href="http://www.boomercafe.com/2016/12/11/education-helping-hand-baby-boomers/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='0e124ceaad4b57ffc79aa2a7297c9035' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='BoomerCafe' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.boomercafe.com/2016/12/11/education-helping-hand-baby-boomers/' />
<meta name='shareaholic:keywords' content='education, featured, next avenue, helping hand, money &amp; work' />
<meta name='shareaholic:article_published_time' content='2016-12-11T06:47:43+00:00' />
<meta name='shareaholic:article_modified_time' content='2016-12-23T06:00:24+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Cafe' />
<meta name='shareaholic:site_id' content='0e124ceaad4b57ffc79aa2a7297c9035' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />
<meta name='shareaholic:image' content='http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/09/boomer_work_school-620x413.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.boomercafe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://dn0yjthv9eg9c.cloudfront.net/wp-content/themes/wp-prosperity/fonts/font-awesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://dn0yjthv9eg9c.cloudfront.net/wp-content/themes/wp-prosperity/bootstrap.min.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://dn0yjthv9eg9c.cloudfront.net/wp-content/themes/wp-prosperity/flexslider.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-shortcodes-css'  href='http://dn0yjthv9eg9c.cloudfront.net/wp-content/themes/wp-prosperity/shortcodes.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://dn0yjthv9eg9c.cloudfront.net/wp-includes/css/dashicons.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print_styles-css'  href='http://dn0yjthv9eg9c.cloudfront.net/wp-content/themes/wp-prosperity/style-print.css?ver=2.6.1' type='text/css' media='print' />
<link rel='stylesheet' id='theme-main-styles-css'  href='http://dn0yjthv9eg9c.cloudfront.net/wp-content/themes/wp-prosperity-child/style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-custom_styles-css'  href='http://dn0yjthv9eg9c.cloudfront.net/wp-content/themes/wp-prosperity/style-custom.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://dn0yjthv9eg9c.cloudfront.net/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-styles-builder-css'  href='http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/mc4wp-stylesheets/bundle.css?ver=1479575802' type='text/css' media='all' />
<script type='text/javascript' src='http://dn0yjthv9eg9c.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dn0yjthv9eg9c.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.boomercafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.boomercafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dn0yjthv9eg9c.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://www.boomercafe.com/?p=38293' />
<link rel="alternate" type="application/json+oembed" href="http://www.boomercafe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boomercafe.com%2F2016%2F12%2F11%2Feducation-helping-hand-baby-boomers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.boomercafe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boomercafe.com%2F2016%2F12%2F11%2Feducation-helping-hand-baby-boomers%2F&#038;format=xml" />

<!-- Tracking Code inserted by EZ Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,"script","//www.google-analytics.com/analytics.js","ga");
  ga("create", "UA-3940628-4", "auto");
  ga("send", "pageview");
</script>
<!-- <meta name="NextGEN" version="2.1.62" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">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</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
						<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.boomercafe.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=94614c9528&wpp_id=38293';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="Shortcut Icon" href="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2015/03/boomercafe-logo-fav.jpg" type="image/x-icon" /></head>

<body class="post-template-default single single-post postid-38293 single-format-standard c-sw two-column full-header darkheader nav-arrows" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- TOPBAR NAVIGATION (.nav-primary) -->
<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="topnav" class="nav-menu"><li id="menu-item-21524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21524"><a href="http://www.boomercafe.com/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="http://www.boomercafe.com/story-submissions/">Story Submissions</a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21520"><a href="http://www.boomercafe.com/boomercafe/">About BoomerCafé</a>
<ul class="sub-menu">
	<li id="menu-item-21523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21523"><a href="http://www.boomercafe.com/boomercafe/greg-dobbs/">Greg Dobbs</a></li>
	<li id="menu-item-21522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21522"><a href="http://www.boomercafe.com/boomercafe/david-henderson/">David Henderson</a></li>
	<li id="menu-item-21521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21521"><a href="http://www.boomercafe.com/boomercafe/copyright/">Copyright</a></li>
</ul>
</li>
<li id="menu-item-21517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21517"><a href="http://www.boomercafe.com/past-stories/">Past Stories</a></li>
</ul>
	</div><!-- .wrap -->

</nav>
<!-- END PRIMARY NAVIGATION (.nav-primary) -->
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="http://www.boomercafe.com/" title="BoomerCafe" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2014/03/BOOMERCAFE_banner_Snapseed.jpg" alt="BoomerCafe" />
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
						<div class="nav-below-header">
					<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li id="menu-item-21525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21525"><a href="http://www.boomercafe.com/baby-boomer/">Boomer Lifestyle</a></li>
<li id="menu-item-21526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21526"><a href="http://www.boomercafe.com/wellness/">Health &#038; Fitness</a></li>
<li id="menu-item-21528" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21528"><a href="http://www.boomercafe.com/money-work/">Money &#038; Work</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21529"><a href="http://www.boomercafe.com/travel-leisure/">Travel &#038; Leisure</a></li>
<li id="menu-item-21527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21527"><a href="http://www.boomercafe.com/books-baby-boomer/">Books</a></li>
<li id="menu-item-21530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21530"><a href="http://www.boomercafe.com/retirement-baby-boomer/">Retirement</a></li>
</ul>				<span title="Display Search Form" class="search-button">
					<i class="fa fa-search"></i>
				</span>
			
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->				</div>
			
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="http://www.boomercafe.com/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">

			<div class="tb-col-border narrow"></div>

			<div class="tb-col-border wide"></div>

			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

							<!-- TOP CONTENT BANNER -->
		<div class="banner-ad ad-content-top" style="background-color:#f8f8f8">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2015-2-23 horizontal -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="7314544448"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-38293" class="post-38293 post type-post status-publish format-standard has-post-thumbnail hentry category-money-work tag-education tag-featured tag-next-avenue money-work" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								Education helping hand for baby boomers			</span>
		</h1>
	<div class="entry-meta"><span class="date"><i class="fa fa-clock-o"></i><time class="entry-date" itemprop="datePublished" datetime="2016-12-11T01:47:43+00:00">December 11, 2016</time></span><span class="categories-links"><i class="fa fa-folder-open"></i><a href="http://www.boomercafe.com/money-work/" rel="category tag">Money &amp; Work</a></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="http://www.boomercafe.com/2016/12/11/education-helping-hand-baby-boomers/#comments">1 Comment</a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
									
									<div class="entry-content" itemprop="text">
										<div class='shareaholic-canvas' data-app-id='26039435' data-app='share_buttons' data-title='Education helping hand for baby boomers' data-link='http://www.boomercafe.com/2016/12/11/education-helping-hand-baby-boomers/' data-summary='Hey, Boomers ... read about companies that help workers our age finish a college degree.'></div><p><strong>You can read a lot more about baby boomers who can’t find new work than about those who can. That’s why we like this piece by Lisa Rabasca Roepe that we spotted on the website of our boomer outreach partners at&nbsp;<a href="http://www.nextavenue.org/" target="_blank">NextAvenue.org</a>. It’s about big companies like Starbucks that help workers our age finish a college degree.</strong></p>
<p>Nearly 3 ½ million Americans age 50 or older have taken some college courses but haven’t earned a degree or certificate, according to the <a href="https://nscresearchcenter.org/signaturereport7/" target="_blank">National Student Clearinghouse Research Center</a>. Some big employers, such as Starbucks, JetBlue, Fiat/Chrysler and Pizza Hut are now helping them finish a college degree.</p>
<p><img class="aligncenter size-large wp-image-38299" src="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/09/boomers_class-620x413.jpg" alt="boomers_class" width="620" height="413" srcset="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/09/boomers_class-620x413.jpg 620w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/09/boomers_class-180x120.jpg 180w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/09/boomers_class-380x253.jpg 380w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/09/boomers_class-768x512.jpg 768w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/09/boomers_class-615x410.jpg 615w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/09/boomers_class-400x266.jpg 400w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/09/boomers_class-300x200.jpg 300w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/09/boomers_class-350x233.jpg 350w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/09/boomers_class.jpg 900w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>These companies have launched programs allowing their employees of any age to earn a college degree online for little or no out-of-pocket costs. (The specifics vary for each<br />
program and are noted at the end of this article.)</p>
<p><span style="color: #000080;"><strong>Why Employees and Employers Win</strong></span></p>
<p>It’s a win/win for employees and employers. “When people are working on improving themselves, their productivity and performance improves,” says John Fox, director of dealer training, FCA Performance Institute, Fiat/Chrysler. Others offering college-completion programs say this benefit helps them with recruitment, retention and<br />
employee engagement.</p>
<blockquote>
<p style="text-align: left;">I heard about the Starbucks program, so the only thing to do was to pester store management until they capitulated and hired me.<br />
— Diane W. Tavoian</p>
</blockquote>
<p>Many 50+ employees at firms with the programs are enrolling. For example, about 15 percent of employees in JetBlue’s are 50 and older (the oldest is 66). And at Fiat/<br />
Chrysler, roughly 12 percent of enrolled employees are 50+.</p>
<p><span style="color: #000080;"><strong>Earning College Credit for What You Know</strong></span></p>
<p>One of the bonuses of these programs for older workers: they can <a href="http://www.nextavenue.org/colleges-are-failing-americas-midlife-population/" target="_blank">earn college credit</a> for what they already know.</p>
<p><img class="aligncenter size-large wp-image-38298" src="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/09/boomer_school_work-620x397.jpg" alt="boomer_school_work" width="620" height="397" srcset="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/09/boomer_school_work-620x397.jpg 620w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/09/boomer_school_work-180x115.jpg 180w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/09/boomer_school_work-380x243.jpg 380w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/09/boomer_school_work-768x492.jpg 768w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/09/boomer_school_work-300x192.jpg 300w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/09/boomer_school_work-350x224.jpg 350w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/09/boomer_school_work.jpg 900w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>Converting into college credits their aviation, military or on-the-job training, plus other professional certificates, often cuts the time it takes to complete a bachelor’s degree. Training and licenses in the fields of medicine, first response, human resources, information technology and military training are also typically eligible for college credits.</p>
<p><span style="color: #000080;"><strong>A Reason to Finish a College Degree: Personal Satisfaction</strong></span></p>
<p>Often, the older employees going back to college are doing it more for personal satisfaction than career advancement.</p>
<p>For instance, Terry Thrushmann, 62, a sales consultant and training manager at Milosch’s Palace CJD Ram Truck in Lake Orion, Mich., enrolled in <a href="http://media.fcanorthamerica.com/newsrelease.do?id=16539&amp;mid=290" target="_blank">Fiat/Chrysler’s Degrees@Work</a> to show his 3-year-old granddaughter that it’s possible to get a college degree. Thrushmann left college before freshman year ended to work at Ford. Although he always intended to finish college, he never did. His son and daughter-in-law also didn’t go to college. “I decided the best way for my granddaughter to get a degree is for poppa to show her that he can do it,” Thrushmann says. Taking courses online is easier than taking them on a college campus, says Thrushmann, who’s getting a business administration degree.</p>
<p><span style="color: #000080;"><strong>Two Enrolling Through JetBlue</strong></span></p>
<p>Susan Wirzburger, 58, JetBlue coordinator of operations in Boston, also had to leave college before completing her degree. Although she tried several times to go back to school part-time after her son was born, she never finished. And her colleague, Marie Joseph Viala, 56, left college after two years and never returned. “I felt like I was missing something in my life by not having a degree,” says Viala, general manager of JetBlue operations in Haiti. Both women are enrolled in the <a href="http://jetbluescholars.com/" target="_blank">JetBlue Scholars program</a> and hope to earn credit for skills they already have.</p>
<div id="attachment_39190" style="width: 630px" class="wp-caption aligncenter"><img class="size-large wp-image-39190" src="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/JetBlue_scholars-620x413.jpg" alt="" width="620" height="413" srcset="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/JetBlue_scholars-620x413.jpg 620w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/JetBlue_scholars-180x120.jpg 180w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/JetBlue_scholars-380x253.jpg 380w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/JetBlue_scholars-768x512.jpg 768w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/JetBlue_scholars-615x410.jpg 615w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/JetBlue_scholars-400x266.jpg 400w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/JetBlue_scholars-300x200.jpg 300w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/JetBlue_scholars-350x233.jpg 350w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/JetBlue_scholars.jpg 960w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text">Participants in JetBlue&#8217;s scholars program.</p></div>
<p>Wirzburger, who will get a liberal studies degree, hopes to earn college credits for the on-the-job training she received as a former business owner. Viala, who’s earning a business science degree, applied to get credit for the two languages she knows — French and Creole.</p>
<p>“Getting my degree is something I have wanted to do for many, many years,” says Viala. “Once I receive this degree, I plan on continuing my education and perhaps getting a second degree in business or aviation management.” Wirzburger plans to use her diploma to show her children and others that it is never too late to get an education.</p>
<p><span style="color: #333399;"><strong>Pestering Store Management</strong></span></p>
<p>Diane W. Tavoian, 63, tried several times to complete her degree and finally returned to college at Arizona State University a few years ago. She started the final year of her bachelor’s when but ran out of funding. Her solution: Get hired as a barista at her local Starbucks in Covington, Texas and enroll in the <a href="http://www.starbucks.com/careers/college-plan" target="_blank">Starbucks College Achievement Plan</a>, offered through ASU.</p>
<p>“I was a student with ASU already and had heard about the Starbucks program, so the only thing to do was to pester store management until they capitulated and hired me,” Tavoian says. She hopes her degree will set a good example for her daughters and granddaughters as well as encourage others to finish their college educations. “If I can do it at my age, anyone can,” Tavoian says. She plans to also earn a master’s degree.</p>
<p><span style="color: #000080;"><strong>Earning a Free High School Diploma</strong></span></p>
<p>In addition to programs helping employees get college degrees, some corporations are offering employees the opportunity to earn a high school diploma for free.</p>
<p>For instance, Walmart and McDonalds have partnered with Cengage Learning to offer accredited high school diplomas and credentialed career certificates through Cengage’s Career Online High School. Students earn an actual high school diploma, not a GED or Certificate of High School Equivalency, says Ronald Stefanski, executive director of strategic alliances at Cengage Learning. Nearly 1,000 employees from Walmart and McDonalds are enrolled; about 4 percent of them are 50 or older.</p>
<div class='shareaholic-canvas' data-app-id='26039431' data-app='share_buttons' data-title='Education helping hand for baby boomers' data-link='http://www.boomercafe.com/2016/12/11/education-helping-hand-baby-boomers/' data-summary='Hey, Boomers ... read about companies that help workers our age finish a college degree.'></div>									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
									<div class="entry-meta"><span class="tags-links"><i class="fa fa-tag"></i><a href="http://www.boomercafe.com/tag/education/" rel="tag">education</a>, <a href="http://www.boomercafe.com/tag/featured/" rel="tag">Featured</a>, <a href="http://www.boomercafe.com/tag/next-avenue/" rel="tag">Next Avenue</a></span><meta itemprop="image" content="http://dn0yjthv9eg9c.cloudfront.net/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->


<div id="comments" class="entry-comments">

	
		<div class="comments-container">

			<h3 class="comments-title">
				1 Comment			</h3>

			
			<ol class="comment-list">
						<li id="comment-281351" class="comment even thread-even depth-1">
			<article id="div-comment-281351" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/acddfd9d419171d92763902bcb8e47a5?s=40&#038;d=identicon&#038;r=g' srcset="http://1.gravatar.com/avatar/acddfd9d419171d92763902bcb8e47a5?s=80&amp;d=identicon&amp;r=g 2x" class='avatar avatar-40 photo' height='40' width='40' />						<b class="fn"><a href='http://www.myretirementrehab.me/' rel='external nofollow' class='url'>Ian Bond</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.boomercafe.com/2016/12/11/education-helping-hand-baby-boomers/#comment-281351">
							<time datetime="2016-12-12T02:45:01+00:00">
								December 12, 2016 at 2:45 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I understand entirely the desire to finish something started a long time ago.  The personal satisfaction alone is compelling.  My advice would be &#8220;never stop learning&#8221;.  If you already have a degree(s), the &#8220;New Economy&#8221; is an equal opportunity employer and source of great of cutting edge knowledge.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-281351' onclick='return addComment.moveForm( "div-comment-281351", "281351", "respond", "38293" )' aria-label='Reply to Ian Bond'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
			
		</div><!-- .comments-container -->

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/11/education-helping-hand-baby-boomers/#respond" style="display:none;">Cancel Comment</a></small></h3>			<form action="http://www.boomercafe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea placeholder="" id="comment" name="comment" cols="45" rows="4" aria-required="true"></textarea></p><p class="comment-form-author"><span class="genericon genericon-user"></span><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><span class="genericon genericon-mail"></span><input id="email" placeholder="Email *" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><span class="genericon genericon-home"></span><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment" /> <input type='hidden' name='comment_post_ID' value='38293' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b3a2294cf6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="9"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignleft">
					<a href="http://www.boomercafe.com/2016/12/13/a-boomers-memories-of-hippies-and-hot-tubs/" title="A boomer’s memories of hippies and hot tubs">
						<i class="fa fa-chevron-left"></i><span class="nav-link-text">A boomer’s memories of hippies and hot tubs</span>
					</a>
				</div>
							<div class="alignright">
					<a href="http://www.boomercafe.com/2016/12/09/ah-sexual-awakening-days-boomers-college-education/" title="Ah, those sexual awakening days of a boomer’s college education">
						<span class="nav-link-text">Ah, those sexual awakening days of a boomer’s college education</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
					
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->



			<!-- SECONDARY CONTENT AREA (#secondary) -->
			<div id="secondary" class="sidebar-area">

				<!-- SIDEBAR-WIDE TOP (.sidebar-wide-top) -->
				<aside class="sidebar sidebar-wide-top" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [all] [views] [regular] -->
<section id="wpp-2" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Popular Stories</h2>
<!-- cached -->

<ul class="wpp-list">
<li><a href="http://www.boomercafe.com/2013/09/13/health-benefits-walking-especially-people-age-50/" title="The health benefits of walking, especially for people over age 50" target="_self"><img src="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/wordpress-popular-posts/16995-featured-60x40.jpg" width="60" height="40" title="The health benefits of walking, especially for people over age 50" alt="The health benefits of walking, especially for people over age 50" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.boomercafe.com/2013/09/13/health-benefits-walking-especially-people-age-50/" title="The health benefits of walking, especially for people over age 50" class="wpp-post-title" target="_self">The health benefits of walking, especially for people over age 50</a> </li>
<li><a href="http://www.boomercafe.com/2016/12/19/this-baby-boomer-isnt-too-old-to-move/" title="This baby boomer isn’t too old to move!" target="_self"><img src="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/wordpress-popular-posts/39126-featured-60x40.jpg" width="60" height="40" title="This baby boomer isn’t too old to move!" alt="This baby boomer isn’t too old to move!" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.boomercafe.com/2016/12/19/this-baby-boomer-isnt-too-old-to-move/" title="This baby boomer isn’t too old to move!" class="wpp-post-title" target="_self">This baby boomer isn’t too old to move!</a> </li>
<li><a href="http://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/wordpress-popular-posts/32561-featured-60x40.jpg" width="60" height="40" title="The 50 best songs of our boomer generation" alt="The 50 best songs of our boomer generation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a> </li>
<li><a href="http://www.boomercafe.com/2016/12/21/boomer-every-sunrise-christmas-morning/" title="For this boomer, every sunrise is Christmas morning" target="_self"><img src="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/wordpress-popular-posts/39169-featured-60x40.jpg" width="60" height="40" title="For this boomer, every sunrise is Christmas morning" alt="For this boomer, every sunrise is Christmas morning" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.boomercafe.com/2016/12/21/boomer-every-sunrise-christmas-morning/" title="For this boomer, every sunrise is Christmas morning" class="wpp-post-title" target="_self">For this boomer, every sunrise is Christmas morning</a> </li>
<li><a href="http://www.boomercafe.com/2016/12/15/boomers-can-start-businesses-retirement/" title="Boomers can start businesses in retirement" target="_self"><img src="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/wordpress-popular-posts/39060-featured-60x40.jpg" width="60" height="40" title="Boomers can start businesses in retirement" alt="Boomers can start businesses in retirement" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.boomercafe.com/2016/12/15/boomers-can-start-businesses-retirement/" title="Boomers can start businesses in retirement" class="wpp-post-title" target="_self">Boomers can start businesses in retirement</a> </li>
<li><a href="http://www.boomercafe.com/2016/12/13/a-boomers-memories-of-hippies-and-hot-tubs/" title="A boomer’s memories of hippies and hot tubs" target="_self"><img src="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/wordpress-popular-posts/39049-featured-60x40.jpg" width="60" height="40" title="A boomer’s memories of hippies and hot tubs" alt="A boomer’s memories of hippies and hot tubs" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.boomercafe.com/2016/12/13/a-boomers-memories-of-hippies-and-hot-tubs/" title="A boomer’s memories of hippies and hot tubs" class="wpp-post-title" target="_self">A boomer’s memories of hippies and hot tubs</a> </li>

</ul>
</div></section>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<section id="text-250677805" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2016 Nov 10 300-250 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="7123152840"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section><section id="featured-post-4" class="widget featuredpage"><div class="widget-wrap">
				<div class="featpage-widget clearfix">

					
											<h2 class="widget-title widgettitle"><a href="http://www.boomercafe.com/2012/12/04/10-places-that-take-christmas-decorations-really-seriously/">10 Places That Take Christmas Decorations Seriously</a></h2>					
											<div class="featpage-image">
									<a class="post-thumbnail medium" href="http://www.boomercafe.com/2012/12/04/10-places-that-take-christmas-decorations-really-seriously/" title="10 Places That Take Christmas Decorations Seriously">
			<img width="400" height="266" src="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2012/12/Brooklyn-400x266.jpg" class="medium-thumbnail wp-post-image" alt="" srcset="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2012/12/Brooklyn-400x266.jpg 400w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2012/12/Brooklyn-615x410.jpg 615w" sizes="(max-width: 400px) 100vw, 400px" />		</a>
							</div>
					
					
					
											 <span class="featpage-excerpt">
							Holiday decorations, and especially lights, have become an enduring part of the Christmas holiday season. For many baby boomers, we've watched the celebration of lights become more of a competitive call to duty each year.						</span>
					
											<span class="featpage-more">
							<a href="http://www.boomercafe.com/2012/12/04/10-places-that-take-christmas-decorations-really-seriously/" rel="nofollow">Read More »</a>
						</span>
					
				</div>

			</div></section><section id="text-250677806" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2016 auto 8-2 second -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="6551529248"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section><section id="tabs-widget-2" class="widget tabs"><div class="widget-wrap"><div id="mytabs-widget" class="mytabs clearfix">


	<ul class="nav nav-tabs nav-tabs-widget">
					<li><a href="#tabs-recent" data-toggle="tab">Recent</a></li>
					<li><a href="#tabs-comments" data-toggle="tab">Comments</a></li>
					<li><a href="#tabs-archives" data-toggle="tab">Archives</a></li>
			</ul>


	<div class="tab-content tab-content-widget">

					<!-- RECENT POSTS TAB -->
			<div id="tabs-recent" class="tab-pane fade">
									<div class="recent-excerpt-wrap">
						<div class="recent-excerpt clearfix">
									<a class="post-thumbnail" href="http://www.boomercafe.com/2016/12/23/baby-boomers-frosty-fiasco/" title="A baby boomer’s Frosty Fiasco">
			<img width="180" height="120" src="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/11/frick_dennis-parents-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/11/frick_dennis-parents-180x120.jpg 180w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/11/frick_dennis-parents-380x253.jpg 380w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/11/frick_dennis-parents-768x512.jpg 768w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/11/frick_dennis-parents-620x413.jpg 620w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/11/frick_dennis-parents-615x410.jpg 615w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/11/frick_dennis-parents-400x266.jpg 400w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/11/frick_dennis-parents-350x233.jpg 350w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/11/frick_dennis-parents.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
								<h3 class="entry-title"><a href="http://www.boomercafe.com/2016/12/23/baby-boomers-frosty-fiasco/" rel="bookmark">A baby boomer’s Frosty Fiasco</a></h3>
							<p>It’s up to us baby boomers to carry on traditions.</p>
						</div>
					</div>
									<div class="recent-excerpt-wrap">
						<div class="recent-excerpt clearfix">
									<a class="post-thumbnail" href="http://www.boomercafe.com/2016/12/21/boomer-every-sunrise-christmas-morning/" title="For this boomer, every sunrise is Christmas morning">
			<img width="180" height="120" src="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/stover_beagle-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/stover_beagle-180x120.jpg 180w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/stover_beagle-380x253.jpg 380w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/stover_beagle-768x512.jpg 768w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/stover_beagle-620x413.jpg 620w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/stover_beagle-615x410.jpg 615w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/stover_beagle-400x266.jpg 400w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/stover_beagle-300x200.jpg 300w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/stover_beagle-350x233.jpg 350w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/stover_beagle.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
								<h3 class="entry-title"><a href="http://www.boomercafe.com/2016/12/21/boomer-every-sunrise-christmas-morning/" rel="bookmark">For this boomer, every sunrise is Christmas morning</a></h3>
							<p>Diane Stover believes life has hard lessons for a reason.</p>
						</div>
					</div>
									<div class="recent-excerpt-wrap">
						<div class="recent-excerpt clearfix">
									<a class="post-thumbnail" href="http://www.boomercafe.com/2016/12/19/this-baby-boomer-isnt-too-old-to-move/" title="This baby boomer isn’t too old to move!">
			<img width="180" height="119" src="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/erin_snow-180x119.jpg" class="thumbnail wp-post-image" alt="" srcset="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/erin_snow-180x119.jpg 180w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/erin_snow-380x252.jpg 380w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/erin_snow-768x510.jpg 768w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/erin_snow-620x412.jpg 620w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/erin_snow-615x410.jpg 615w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/erin_snow-400x266.jpg 400w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/erin_snow-300x199.jpg 300w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/erin_snow-350x232.jpg 350w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/erin_snow.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
								<h3 class="entry-title"><a href="http://www.boomercafe.com/2016/12/19/this-baby-boomer-isnt-too-old-to-move/" rel="bookmark">This baby boomer isn’t too old to move!</a></h3>
							<p>Californian Erin O’Brien is settling in after a cross country move to the East Coast.</p>
						</div>
					</div>
									<div class="recent-excerpt-wrap">
						<div class="recent-excerpt clearfix">
									<a class="post-thumbnail" href="http://www.boomercafe.com/2016/12/17/staring-surgery-baby-boomers-amusing-advice/" title="Staring at surgery? A baby boomer’s amusing advice">
			<img width="180" height="120" src="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2015/03/medical-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2015/03/medical-180x120.jpg 180w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2015/03/medical-370x247.jpg 370w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2015/03/medical-580x387.jpg 580w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2015/03/medical-615x410.jpg 615w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2015/03/medical-400x266.jpg 400w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2015/03/medical-300x200.jpg 300w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2015/03/medical-350x233.jpg 350w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2015/03/medical.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
								<h3 class="entry-title"><a href="http://www.boomercafe.com/2016/12/17/staring-surgery-baby-boomers-amusing-advice/" rel="bookmark">Staring at surgery? A baby boomer’s amusing advice</a></h3>
							<p>No man likes prostate surgery but Garret Mathews managed to find humor.</p>
						</div>
					</div>
									<div class="recent-excerpt-wrap">
						<div class="recent-excerpt clearfix">
									<a class="post-thumbnail" href="http://www.boomercafe.com/2016/12/15/boomers-can-start-businesses-retirement/" title="Boomers can start businesses in retirement">
			<img width="180" height="120" src="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/boomer_couple_work-180x120.jpg" class="thumbnail wp-post-image" alt="" srcset="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/boomer_couple_work-180x120.jpg 180w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/boomer_couple_work-380x252.jpg 380w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/boomer_couple_work-768x510.jpg 768w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/boomer_couple_work-620x412.jpg 620w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/boomer_couple_work-615x410.jpg 615w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/boomer_couple_work-400x266.jpg 400w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/boomer_couple_work-300x199.jpg 300w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/boomer_couple_work-350x232.jpg 350w, http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2016/12/boomer_couple_work.jpg 1000w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
								<h3 class="entry-title"><a href="http://www.boomercafe.com/2016/12/15/boomers-can-start-businesses-retirement/" rel="bookmark">Boomers can start businesses in retirement</a></h3>
							<p>Here&#8217;s some advice for baby boomers from an “unretirement” expert.</p>
						</div>
					</div>
							</div>

					<!-- RECENT COMMENTS SLIDE -->	
			<div id="tabs-comments" class="tab-pane fade">		
				
<div>
<div class='recent-excerpt-wrap'><div class='recent-excerpt clearfix'><img alt='' src='http://1.gravatar.com/avatar/183153bd448d2458cf47f90c239745bb?s=96&#038;d=identicon&#038;r=g' srcset="http://1.gravatar.com/avatar/183153bd448d2458cf47f90c239745bb?s=192&amp;d=identicon&amp;r=g 2x" class='avatar avatar-96 photo' height='96' width='96' /><span class='title'>Kathe Kline - December 22, 2016:</span><br /><a href="http://www.boomercafe.com/2016/11/15/one-baby-boomers-dream-come-true/#comment-283289">How wonderful that would be!  Peace in the country! </a></div></div>
<div class='recent-excerpt-wrap'><div class='recent-excerpt clearfix'><img alt='' src='http://1.gravatar.com/avatar/183153bd448d2458cf47f90c239745bb?s=96&#038;d=identicon&#038;r=g' srcset="http://1.gravatar.com/avatar/183153bd448d2458cf47f90c239745bb?s=192&amp;d=identicon&amp;r=g 2x" class='avatar avatar-96 photo' height='96' width='96' /><span class='title'>Kathe Kline - December 22, 2016:</span><br /><a href="http://www.boomercafe.com/2016/12/07/what-are-baby-boomers-saying-about-retirement/#comment-283288">Great article!  We talk about some of these issues on the [...]</a></div></div>
<div class='recent-excerpt-wrap'><div class='recent-excerpt clearfix'><img alt='' src='http://0.gravatar.com/avatar/fa8112bb1499c745106881d70dc05bdf?s=96&#038;d=identicon&#038;r=g' srcset="http://0.gravatar.com/avatar/fa8112bb1499c745106881d70dc05bdf?s=192&amp;d=identicon&amp;r=g 2x" class='avatar avatar-96 photo' height='96' width='96' /><span class='title'>BobJ - December 21, 2016:</span><br /><a href="http://www.boomercafe.com/2016/12/21/boomer-every-sunrise-christmas-morning/#comment-283022">Amen! </a></div></div>
<div class='recent-excerpt-wrap'><div class='recent-excerpt clearfix'><img alt='' src='http://0.gravatar.com/avatar/fa8112bb1499c745106881d70dc05bdf?s=96&#038;d=identicon&#038;r=g' srcset="http://0.gravatar.com/avatar/fa8112bb1499c745106881d70dc05bdf?s=192&amp;d=identicon&amp;r=g 2x" class='avatar avatar-96 photo' height='96' width='96' /><span class='title'>BobJ - December 21, 2016:</span><br /><a href="http://www.boomercafe.com/2016/12/19/this-baby-boomer-isnt-too-old-to-move/#comment-282922">Be sure and visit Block Island! </a></div></div>
<div class='recent-excerpt-wrap'><div class='recent-excerpt clearfix'><img alt='' src='http://1.gravatar.com/avatar/d88ca1cb5be7f4919e20b229d5c6d4d0?s=96&#038;d=identicon&#038;r=g' srcset="http://1.gravatar.com/avatar/d88ca1cb5be7f4919e20b229d5c6d4d0?s=192&amp;d=identicon&amp;r=g 2x" class='avatar avatar-96 photo' height='96' width='96' /><span class='title'>Barbara Eifler - December 20, 2016:</span><br /><a href="http://www.boomercafe.com/2013/09/13/health-benefits-walking-especially-people-age-50/#comment-282820">You don't have the right shoes.  Get something with lots of [...]</a></div></div>
</div>			</div>

					<!-- ARCHIVES SLIDE -->
			<div id="tabs-archives" class="tab-pane fade">
				<div class='recent-excerpt-wrap'>
					<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
						<option value="">Select a Month</option>
							<option value='http://www.boomercafe.com/2016/12/'> December 2016 &nbsp;(12)</option>
	<option value='http://www.boomercafe.com/2016/11/'> November 2016 &nbsp;(15)</option>
	<option value='http://www.boomercafe.com/2016/10/'> October 2016 &nbsp;(16)</option>
	<option value='http://www.boomercafe.com/2016/09/'> September 2016 &nbsp;(17)</option>
	<option value='http://www.boomercafe.com/2016/08/'> August 2016 &nbsp;(13)</option>
	<option value='http://www.boomercafe.com/2016/07/'> July 2016 &nbsp;(14)</option>
	<option value='http://www.boomercafe.com/2016/06/'> June 2016 &nbsp;(14)</option>
	<option value='http://www.boomercafe.com/2016/05/'> May 2016 &nbsp;(15)</option>
	<option value='http://www.boomercafe.com/2016/04/'> April 2016 &nbsp;(12)</option>
	<option value='http://www.boomercafe.com/2016/03/'> March 2016 &nbsp;(15)</option>
	<option value='http://www.boomercafe.com/2016/02/'> February 2016 &nbsp;(13)</option>
	<option value='http://www.boomercafe.com/2016/01/'> January 2016 &nbsp;(17)</option>
	<option value='http://www.boomercafe.com/2015/12/'> December 2015 &nbsp;(15)</option>
	<option value='http://www.boomercafe.com/2015/11/'> November 2015 &nbsp;(15)</option>
	<option value='http://www.boomercafe.com/2015/10/'> October 2015 &nbsp;(16)</option>
	<option value='http://www.boomercafe.com/2015/09/'> September 2015 &nbsp;(14)</option>
	<option value='http://www.boomercafe.com/2015/08/'> August 2015 &nbsp;(12)</option>
	<option value='http://www.boomercafe.com/2015/07/'> July 2015 &nbsp;(13)</option>
	<option value='http://www.boomercafe.com/2015/06/'> June 2015 &nbsp;(15)</option>
	<option value='http://www.boomercafe.com/2015/05/'> May 2015 &nbsp;(20)</option>
	<option value='http://www.boomercafe.com/2015/04/'> April 2015 &nbsp;(21)</option>
	<option value='http://www.boomercafe.com/2015/03/'> March 2015 &nbsp;(22)</option>
	<option value='http://www.boomercafe.com/2015/02/'> February 2015 &nbsp;(20)</option>
	<option value='http://www.boomercafe.com/2015/01/'> January 2015 &nbsp;(21)</option>
	<option value='http://www.boomercafe.com/2014/12/'> December 2014 &nbsp;(19)</option>
	<option value='http://www.boomercafe.com/2014/11/'> November 2014 &nbsp;(20)</option>
	<option value='http://www.boomercafe.com/2014/10/'> October 2014 &nbsp;(26)</option>
	<option value='http://www.boomercafe.com/2014/09/'> September 2014 &nbsp;(25)</option>
	<option value='http://www.boomercafe.com/2014/08/'> August 2014 &nbsp;(26)</option>
	<option value='http://www.boomercafe.com/2014/07/'> July 2014 &nbsp;(24)</option>
	<option value='http://www.boomercafe.com/2014/06/'> June 2014 &nbsp;(26)</option>
	<option value='http://www.boomercafe.com/2014/05/'> May 2014 &nbsp;(28)</option>
	<option value='http://www.boomercafe.com/2014/04/'> April 2014 &nbsp;(29)</option>
	<option value='http://www.boomercafe.com/2014/03/'> March 2014 &nbsp;(29)</option>
	<option value='http://www.boomercafe.com/2014/02/'> February 2014 &nbsp;(30)</option>
	<option value='http://www.boomercafe.com/2014/01/'> January 2014 &nbsp;(31)</option>
	<option value='http://www.boomercafe.com/2013/12/'> December 2013 &nbsp;(29)</option>
	<option value='http://www.boomercafe.com/2013/11/'> November 2013 &nbsp;(18)</option>
	<option value='http://www.boomercafe.com/2013/10/'> October 2013 &nbsp;(24)</option>
	<option value='http://www.boomercafe.com/2013/09/'> September 2013 &nbsp;(24)</option>
	<option value='http://www.boomercafe.com/2013/08/'> August 2013 &nbsp;(19)</option>
	<option value='http://www.boomercafe.com/2013/07/'> July 2013 &nbsp;(24)</option>
	<option value='http://www.boomercafe.com/2013/06/'> June 2013 &nbsp;(24)</option>
	<option value='http://www.boomercafe.com/2013/05/'> May 2013 &nbsp;(24)</option>
	<option value='http://www.boomercafe.com/2013/04/'> April 2013 &nbsp;(22)</option>
	<option value='http://www.boomercafe.com/2013/03/'> March 2013 &nbsp;(30)</option>
	<option value='http://www.boomercafe.com/2013/02/'> February 2013 &nbsp;(27)</option>
	<option value='http://www.boomercafe.com/2013/01/'> January 2013 &nbsp;(26)</option>
	<option value='http://www.boomercafe.com/2012/12/'> December 2012 &nbsp;(20)</option>
	<option value='http://www.boomercafe.com/2012/11/'> November 2012 &nbsp;(14)</option>
	<option value='http://www.boomercafe.com/2012/10/'> October 2012 &nbsp;(17)</option>
	<option value='http://www.boomercafe.com/2012/09/'> September 2012 &nbsp;(12)</option>
	<option value='http://www.boomercafe.com/2012/08/'> August 2012 &nbsp;(18)</option>
	<option value='http://www.boomercafe.com/2012/07/'> July 2012 &nbsp;(16)</option>
	<option value='http://www.boomercafe.com/2012/06/'> June 2012 &nbsp;(14)</option>
	<option value='http://www.boomercafe.com/2012/05/'> May 2012 &nbsp;(11)</option>
	<option value='http://www.boomercafe.com/2012/04/'> April 2012 &nbsp;(11)</option>
	<option value='http://www.boomercafe.com/2012/03/'> March 2012 &nbsp;(8)</option>
	<option value='http://www.boomercafe.com/2012/02/'> February 2012 &nbsp;(9)</option>
	<option value='http://www.boomercafe.com/2012/01/'> January 2012 &nbsp;(8)</option>
	<option value='http://www.boomercafe.com/2011/12/'> December 2011 &nbsp;(8)</option>
	<option value='http://www.boomercafe.com/2011/11/'> November 2011 &nbsp;(2)</option>
	<option value='http://www.boomercafe.com/2011/10/'> October 2011 &nbsp;(7)</option>
	<option value='http://www.boomercafe.com/2011/09/'> September 2011 &nbsp;(6)</option>
	<option value='http://www.boomercafe.com/2011/08/'> August 2011 &nbsp;(6)</option>
	<option value='http://www.boomercafe.com/2011/07/'> July 2011 &nbsp;(7)</option>
	<option value='http://www.boomercafe.com/2011/06/'> June 2011 &nbsp;(5)</option>
	<option value='http://www.boomercafe.com/2011/05/'> May 2011 &nbsp;(5)</option>
	<option value='http://www.boomercafe.com/2011/04/'> April 2011 &nbsp;(4)</option>
	<option value='http://www.boomercafe.com/2011/03/'> March 2011 &nbsp;(7)</option>
	<option value='http://www.boomercafe.com/2011/02/'> February 2011 &nbsp;(8)</option>
	<option value='http://www.boomercafe.com/2011/01/'> January 2011 &nbsp;(8)</option>
	<option value='http://www.boomercafe.com/2010/12/'> December 2010 &nbsp;(6)</option>
	<option value='http://www.boomercafe.com/2010/11/'> November 2010 &nbsp;(7)</option>
	<option value='http://www.boomercafe.com/2010/10/'> October 2010 &nbsp;(4)</option>
	<option value='http://www.boomercafe.com/2010/09/'> September 2010 &nbsp;(7)</option>
	<option value='http://www.boomercafe.com/2010/08/'> August 2010 &nbsp;(3)</option>
					</select>
					<noscript><input type="submit" value="Go" /></noscript>
				</div>
				<div class='recent-excerpt-wrap'>
					<form action="http://www.boomercafe.com/" method="get">
						<select  name='cat' id='catdrop' class='postform'  onchange='return this.form.submit()'>
	<option value='-1'>Select a Category</option>
	<option class="level-0" value="150">Books&nbsp;&nbsp;(190)</option>
	<option class="level-0" value="3">Boomer Lifestyle&nbsp;&nbsp;(563)</option>
	<option class="level-0" value="1187">Health &amp; Fitness&nbsp;&nbsp;(176)</option>
	<option class="level-0" value="211">Money &amp; Work&nbsp;&nbsp;(134)</option>
	<option class="level-0" value="184">Retirement&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="76">Travel &amp; Leisure&nbsp;&nbsp;(98)</option>
</select>
						<noscript><input type="submit" value="Go" /></noscript>
					</form>
				</div>
									<div class='recent-excerpt-wrap'>
						<select name="tag-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
							<option value="">Select a Tag</option>
														<option value='http://www.boomercafe.com/tag/featured/'>Featured (1197)</option><option value='http://www.boomercafe.com/tag/baby-boomers/'>baby boomers (106)</option><option value='http://www.boomercafe.com/tag/boomercafe/'>BoomerCafe (83)</option><option value='http://www.boomercafe.com/tag/retirement/'>retirement (72)</option><option value='http://www.boomercafe.com/tag/greg-dobbs/'>Greg Dobbs (48)</option><option value='http://www.boomercafe.com/tag/david-henderson/'>David Henderson (36)</option><option value='http://www.boomercafe.com/tag/baby-boomer/'>Boomer Lifestyle (33)</option><option value='http://www.boomercafe.com/tag/erin-obrien/'>Erin O'Brien (31)</option><option value='http://www.boomercafe.com/tag/carrier-slocomb/'>Carrier Slocomb (28)</option><option value='http://www.boomercafe.com/tag/roz-warren/'>Roz Warren (28)</option><option value='http://www.boomercafe.com/tag/work/'>work (20)</option><option value='http://www.boomercafe.com/tag/larry-checco/'>Larry Checco (19)</option><option value='http://www.boomercafe.com/tag/lorie-eber/'>Lorie Eber (18)</option><option value='http://www.boomercafe.com/tag/renee-fisher/'>Renee Fisher (17)</option><option value='http://www.boomercafe.com/tag/fitness/'>fitness (17)</option><option value='http://www.boomercafe.com/tag/harriet-shenkman/'>Harriet Shenkman (16)</option><option value='http://www.boomercafe.com/tag/liz-kitchens/'>Liz Kitchens (15)</option><option value='http://www.boomercafe.com/tag/perry-block/'>Perry Block (15)</option><option value='http://www.boomercafe.com/tag/travel/'>travel (15)</option><option value='http://www.boomercafe.com/tag/bob-merz/'>Bob Merz (15)</option><option value='http://www.boomercafe.com/tag/career/'>Career (13)</option><option value='http://www.boomercafe.com/tag/wendy-reichental/'>Wendy Reichental (13)</option><option value='http://www.boomercafe.com/tag/florence-lince/'>Florence Lince (13)</option><option value='http://www.boomercafe.com/tag/mike-lince/'>Mike Lince (13)</option><option value='http://www.boomercafe.com/tag/garret-mathews/'>Garret Mathews (13)</option><option value='http://www.boomercafe.com/tag/larry-lefkowitz/'>Larry Lefkowitz (12)</option><option value='http://www.boomercafe.com/tag/photography/'>photography (11)</option><option value='http://www.boomercafe.com/tag/exercise/'>exercise (11)</option><option value='http://www.boomercafe.com/tag/alan-paul/'>Alan Paul (11)</option><option value='http://www.boomercafe.com/tag/colorado/'>Colorado (10)</option><option value='http://www.boomercafe.com/tag/poetry/'>poetry (10)</option><option value='http://www.boomercafe.com/tag/health-wellness/'>Health &amp; Wellness (10)</option><option value='http://www.boomercafe.com/tag/eric-mondschein/'>Eric Mondschein (10)</option><option value='http://www.boomercafe.com/tag/aarp/'>AARP (9)</option><option value='http://www.boomercafe.com/tag/gary-carter/'>Gary Carter (9)</option><option value='http://www.boomercafe.com/tag/jobs/'>Jobs (9)</option><option value='http://www.boomercafe.com/tag/food/'>food (9)</option><option value='http://www.boomercafe.com/tag/health/'>health (9)</option><option value='http://www.boomercafe.com/tag/nextavenue/'>NextAvenue (9)</option><option value='http://www.boomercafe.com/tag/travel-leisure/'>Travel &amp; Leisure (8)</option><option value='http://www.boomercafe.com/tag/technology/'>Technology (8)</option><option value='http://www.boomercafe.com/tag/laura-lee-carter/'>Laura Lee Carter (8)</option><option value='http://www.boomercafe.com/tag/leslie-handler/'>Leslie Handler (8)</option><option value='http://www.boomercafe.com/tag/diana-raab/'>Diana Raab (7)</option><option value='http://www.boomercafe.com/tag/over-50/'>Over 50 (7)</option><option value='http://www.boomercafe.com/tag/medicare/'>Medicare (7)</option><option value='http://www.boomercafe.com/tag/france/'>France (7)</option><option value='http://www.boomercafe.com/tag/healthcare/'>healthcare (7)</option><option value='http://www.boomercafe.com/tag/aging/'>aging (7)</option><option value='http://www.boomercafe.com/tag/parents/'>parents (7)</option>						</select>
						<noscript><input type="submit" value="Go" /></noscript>
					</div>
							</div>
		
	</div>

</div></div></section><section id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h2 class="widget-title widgettitle">Join the BoomerCafé community</h2><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-19781 mc4wp-form-styles-builder mc4wp-ajax" method="post" data-id="19781" data-name="Sign-Up Form #1" ><div class="mc4wp-form-fields"><p>
	<label>First Name:</label> 
	<input type="text" name="FNAME" placeholder="Your first name"/> 

	<label>Last Name:</label> 
	<input type="text" name="LNAME" placeholder="Your last name"/> 

	<label for="mc4wp_email">Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" />
</p>
<p>	
	<input type="submit" value="Sign Up!" />
</p>

<div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1482473243" /><input type="hidden" name="_mc4wp_form_id" value="19781" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div></section><section id="text-250677810" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">(*your privacy is our priority, and your email will not be shared.)</div>
		</div></section><section id="text-250677795" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">Baby Boomer News</h2>			<div class="textwidget"><div id="a-w-boomers" style="width:300px">
<script type="text/javascript" charset="utf-8" src="http://boomers.alltop.com/widget/?type=js"></script>
</div></div>
		</div></section><section id="text-250677794" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2016 Jun 18 - sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="5293623248"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section><section id="text-250677801" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">BoomerCafé is proud to be selected as a partner by the PBS website NextAvenue.org.</h2>			<div class="textwidget"><a href="http://www.nextavenue.org/showcase/sites-we-love/" target="blank"><img src="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/2015/10/Sites-We-Love-Badge-color1.jpg"</a/></a></div>
		</div></section><section id="text-250677808" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2016 aug3 tall -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="6682626841"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>				</aside><!-- END SIDEBAR-WIDE TOP (.sidebar-wide-top) -->

				
			</div><!-- END SECONDARY CONTENT AREA (#secondary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

		
		
			<!-- FOOTER WIDGETS (#footer-widgets) -->
			<div id="footer-widgets">
				<div class="wrap">
					<div class="row">
						<!-- FOOTER WIDGETS LEFT (.footer-widgets-left) -->
						<aside class="sidebar col-md-4 footer-widgets-left">
							
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [all] [views] [regular] -->
<section id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h2 class="widget-title widgettitle">Most Popular Stories</h2>
<!-- cached -->

<ul class="wpp-list">
<li><a href="http://www.boomercafe.com/2013/09/13/health-benefits-walking-especially-people-age-50/" title="The health benefits of walking, especially for people over age 50" target="_self"><img src="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/wordpress-popular-posts/16995-featured-60x40.jpg" width="60" height="40" title="The health benefits of walking, especially for people over age 50" alt="The health benefits of walking, especially for people over age 50" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.boomercafe.com/2013/09/13/health-benefits-walking-especially-people-age-50/" title="The health benefits of walking, especially for people over age 50" class="wpp-post-title" target="_self">The health benefits of walking, especially for people over age 50</a> </li>
<li><a href="http://www.boomercafe.com/2016/12/19/this-baby-boomer-isnt-too-old-to-move/" title="This baby boomer isn’t too old to move!" target="_self"><img src="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/wordpress-popular-posts/39126-featured-60x40.jpg" width="60" height="40" title="This baby boomer isn’t too old to move!" alt="This baby boomer isn’t too old to move!" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.boomercafe.com/2016/12/19/this-baby-boomer-isnt-too-old-to-move/" title="This baby boomer isn’t too old to move!" class="wpp-post-title" target="_self">This baby boomer isn’t too old to move!</a> </li>
<li><a href="http://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" target="_self"><img src="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/wordpress-popular-posts/32561-featured-60x40.jpg" width="60" height="40" title="The 50 best songs of our boomer generation" alt="The 50 best songs of our boomer generation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.boomercafe.com/2015/05/28/the-50-best-songs-of-our-boomer-generation/" title="The 50 best songs of our boomer generation" class="wpp-post-title" target="_self">The 50 best songs of our boomer generation</a> </li>
<li><a href="http://www.boomercafe.com/2016/12/21/boomer-every-sunrise-christmas-morning/" title="For this boomer, every sunrise is Christmas morning" target="_self"><img src="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/wordpress-popular-posts/39169-featured-60x40.jpg" width="60" height="40" title="For this boomer, every sunrise is Christmas morning" alt="For this boomer, every sunrise is Christmas morning" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.boomercafe.com/2016/12/21/boomer-every-sunrise-christmas-morning/" title="For this boomer, every sunrise is Christmas morning" class="wpp-post-title" target="_self">For this boomer, every sunrise is Christmas morning</a> </li>
<li><a href="http://www.boomercafe.com/2016/12/15/boomers-can-start-businesses-retirement/" title="Boomers can start businesses in retirement" target="_self"><img src="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/wordpress-popular-posts/39060-featured-60x40.jpg" width="60" height="40" title="Boomers can start businesses in retirement" alt="Boomers can start businesses in retirement" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.boomercafe.com/2016/12/15/boomers-can-start-businesses-retirement/" title="Boomers can start businesses in retirement" class="wpp-post-title" target="_self">Boomers can start businesses in retirement</a> </li>
<li><a href="http://www.boomercafe.com/2016/12/13/a-boomers-memories-of-hippies-and-hot-tubs/" title="A boomer’s memories of hippies and hot tubs" target="_self"><img src="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/wordpress-popular-posts/39049-featured-60x40.jpg" width="60" height="40" title="A boomer’s memories of hippies and hot tubs" alt="A boomer’s memories of hippies and hot tubs" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.boomercafe.com/2016/12/13/a-boomers-memories-of-hippies-and-hot-tubs/" title="A boomer’s memories of hippies and hot tubs" class="wpp-post-title" target="_self">A boomer’s memories of hippies and hot tubs</a> </li>
<li><a href="http://www.boomercafe.com/2016/12/07/what-are-baby-boomers-saying-about-retirement/" title="What are baby boomers saying about retirement?" target="_self"><img src="http://dn0yjthv9eg9c.cloudfront.net/wp-content/uploads/wordpress-popular-posts/38895-featured-60x40.jpg" width="60" height="40" title="What are baby boomers saying about retirement?" alt="What are baby boomers saying about retirement?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.boomercafe.com/2016/12/07/what-are-baby-boomers-saying-about-retirement/" title="What are baby boomers saying about retirement?" class="wpp-post-title" target="_self">What are baby boomers saying about retirement?</a> </li>

</ul>
</div></section>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-left) -->

						<!-- FOOTER WIDGETS CENTER (.footer-widgets-center) -->
						<aside class="sidebar col-md-4 footer-widgets-center">
							<section id="text-250677807" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 20116 Jun 18 2nd sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1945575162782003"
     data-ad-slot="1921354443"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section><section id="socialicons-widget-2" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Let&#8217;s Connect on Social Media</h2>
		<div class="textwidget color square">

		<p>We'd love to share boomer stories with you on any of the following social media platforms.</p>
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="http://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon googleplus" rel="external" title="Connect on Google+" href="https://plus.google.com/u/0/107529263741071794048/?rel=author"><i class="fa fa-google-plus"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div></div></div></section>						</aside><!-- END FOOTER WIDGET CENTER (.footer-widgets-center) -->

						<!-- FOOTER WIDGETS RIGHT (.footer-widgets-right) -->
						<aside class="sidebar col-md-4 footer-widgets-right">
							<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h2 class="widget-title widgettitle">Reader Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://RockYourRetirement.com' rel='external nofollow' class='url'>Kathe Kline</a></span> on <a href="http://www.boomercafe.com/2016/11/15/one-baby-boomers-dream-come-true/#comment-283289">One baby boomer’s dream come true</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://RockYourRetirement.com' rel='external nofollow' class='url'>Kathe Kline</a></span> on <a href="http://www.boomercafe.com/2016/12/07/what-are-baby-boomers-saying-about-retirement/#comment-283288">What are baby boomers saying about retirement?</a></li><li class="recentcomments"><span class="comment-author-link">BobJ</span> on <a href="http://www.boomercafe.com/2016/12/21/boomer-every-sunrise-christmas-morning/#comment-283022">For this boomer, every sunrise is Christmas morning</a></li><li class="recentcomments"><span class="comment-author-link">BobJ</span> on <a href="http://www.boomercafe.com/2016/12/19/this-baby-boomer-isnt-too-old-to-move/#comment-282922">This baby boomer isn’t too old to move!</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Boomercafe.com' rel='external nofollow' class='url'>Barbara Eifler</a></span> on <a href="http://www.boomercafe.com/2013/09/13/health-benefits-walking-especially-people-age-50/#comment-282820">The health benefits of walking, especially for people over age 50</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Boomercafe.com' rel='external nofollow' class='url'>Barbara Eifler</a></span> on <a href="http://www.boomercafe.com/2013/09/13/health-benefits-walking-especially-people-age-50/#comment-282817">The health benefits of walking, especially for people over age 50</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Boomercafe.com' rel='external nofollow' class='url'>Barbara Eifler</a></span> on <a href="http://www.boomercafe.com/2013/09/13/health-benefits-walking-especially-people-age-50/#comment-282816">The health benefits of walking, especially for people over age 50</a></li></ul></div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-right) -->
					</div><!-- .row -->
				</div><!-- END .wrap -->
			</div><!-- END FOOTER WIDGETS (#footer-widgets) -->
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="http://www.boomercafe.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/boomercafe"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://www.facebook.com/Boomercafe"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon googleplus" rel="external" title="Connect on Google+" href="https://plus.google.com/u/0/107529263741071794048/?rel=author"><i class="fa fa-google-plus"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/in/dehenderson"><i class="fa fa-linkedin"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="http://www.pinterest.com/boomercafe"><i class="fa fa-pinterest"></i></a>
</div> 
						<div class="site-info">
							©2015 BoomerCafe. <a href="http://www.michaeldpollock.com/?p=12692" title="WordPress Theme">Website crafted by Michael D. Pollock</a>.						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://dn0yjthv9eg9c.cloudfront.net/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://dn0yjthv9eg9c.cloudfront.net/wp-content/themes/wp-prosperity/js/bootstrap.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://dn0yjthv9eg9c.cloudfront.net/wp-content/themes/wp-prosperity/js/plugins.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://dn0yjthv9eg9c.cloudfront.net/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dn0yjthv9eg9c.cloudfront.net/wp-content/themes/wp-prosperity/js/jquery.isotope.min.js?ver=5.26'></script>
<script type='text/javascript' src='http://dn0yjthv9eg9c.cloudfront.net/wp-content/themes/wp-prosperity/js/jquery.infinitescroll.min.js?ver=2.0b2.120519'></script>
<script type='text/javascript' src='http://dn0yjthv9eg9c.cloudfront.net/wp-content/themes/wp-prosperity/js/manual-trigger.js?ver=2.0b2.110617'></script>
<script type='text/javascript' src='http://dn0yjthv9eg9c.cloudfront.net/wp-content/themes/wp-prosperity/js/jquery.isotope.sloppy-masonry.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://dn0yjthv9eg9c.cloudfront.net/wp-content/themes/wp-prosperity/js/functions.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://dn0yjthv9eg9c.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://dn0yjthv9eg9c.cloudfront.net/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"http:\/\/www.boomercafe.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='http://dn0yjthv9eg9c.cloudfront.net/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=3.3.5'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://dn0yjthv9eg9c.cloudfront.net/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.11'></script>
<![endif]-->
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://dn0yjthv9eg9c.cloudfront.net/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>

	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Content Delivery Network via dn0yjthv9eg9c.cloudfront.net

 Served from: www.boomercafe.com @ 2016-12-23 01:07:23 by W3 Total Cache -->